Πίνακας Ελέγχου NVIDIA

Καλώς ορίσατε στον Πίνακα Ελέγχου NVIDIA. Μπορείτε να χρησιμοποιήσετε τον Πίνακα Ελέγχου NVIDIA για να πραγματοποιήσετε καταπληκτικά πράγματα με το υλικό NVIDIA που διαθέτετε.

Ο Πίνακας Ελέγχου NVIDIA παρέχει έλεγχο των ρυθμίσεων του προγράμματος οδήγησης γραφικών NVIDIA καθώς και άλλων βοηθητικών προγραμμάτων NVIDIA που ίσως έχετε εγκαταστήσει στο σύστημά σας.

Για περισσότερες πληροφορίες σχετικά με το σύστημα βοήθειας του Πίνακα Ελέγχου NVIDIA, ανατρέξτε στο Πληροφορίες για τη βοήθεια.

©2005 - 2007 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Πίνακας Ελέγχου NVIDIA


Πληροφορίες για τη βοήθεια

Αυτό το σύστημα βοήθειας είναι σχεδιασμένο για να σας βοηθήσει να ξεκινήσετε τη χρήση της εφαρμογής του Πίνακα Ελέγχου NVIDIA. Περιέχει πληροφορίες επισκόπησης και βήματα διαδικασιών για την εκτέλεση συνήθων εργασιών και τη διαμόρφωση του υλικού NVIDIA που διαθέτετε. Οι διαδικασίες περιγράφουν τον τρόπο χρήσης του Πίνακα Ελέγχου NVIDIA με τη χρήση εντολών μενού και την πλοήγηση μέσω της διασύνδεσης. ύνδεσης. Ωστόσο, μπορείτε επίσης να εκτελέσετε πολλές συνήθεις εργασίες χρησιμοποιώντας πλήκτρα συντόμευσης και κουμπιά εντός της διασύνδεσης χρήστη.

Αυτό το πληροφοριακό υλικό χωρίζεται στις ακόλουθες ενότητες:

  • Έναρξη. Παρέχει εισαγωγικές πληροφορίες για τον Πίνακα Ελέγχου NVIDIA. Αυτή η ενότητα περιλαμβάνει μια επεξήγηση των σημαντικών εννοιών, τις απαιτήσεις συστήματος και μια λίστα των πλήκτρων συντόμευσης που διατίθεται στην εφαρμογή του Πίνακα Ελέγχου NVIDIA.

  • Κατανόηση του Πίνακα Ελέγχου. Περιγράφει τα διάφορα στοιχεία στη διασύνδεση χρήστη του Πίνακα Ελέγχου.


Έναρξη

Μπορείτε να χρησιμοποιήσετε τον Πίνακα Ελέγχου NVIDIA για να πραγματοποιήσετε καταπληκτικά πράγματα με το υλικό NVIDIA που διαθέτετε.

Αυτή η ενότητα καλύπτει τα εξής:

  • Απαιτήσεις συστήματος. Περιγράφει τις ελάχιστες και τις συνιστώμενες απαιτήσεις συστήματος για τον Πίνακα Ελέγχου NVIDIA.

  • Απαιτήσεις συστήματος για NVIDIA SLI.

Σχετικά θέματα

  • Πίνακας Ελέγχου NVIDIA


Απαιτήσεις συστήματος

Ο Πίνακας Ελέγχου NVIDIA απαιτεί την ακόλουθη ελάχιστη διαμόρφωση συστήματος:

  • Microsoft Windows XP ή Microsoft Windows Vista

  • Επεξεργαστής 600 megahertz (MHz), όπως Intel Pentium III, Advanced Micro Devices (AMD) Athlon ή ισοδύναμος επεξεργαστής

  • 128 megabyte (MB) RAM

  • 2 gigabyte (GB) ελεύθερο χώρο στον σκληρό δίσκο

Για τη βελτιστοποίηση της απόδοσης του Πίνακα Ελέγχου NVIDIA, συνιστώνται οι ακόλουθες απαιτήσεις συστήματος:

  • Επεξεργαστής 1.5 gigahertz (GHz), όπως Intel Pentium 4, AMD Athlon XP 1500+ ή ισοδύναμος επεξεργαστής

  • 256 megabyte (MB) RAM

  • Σύνδεση Internet

Σχετικά θέματα

  • Έναρξη

  • Απαιτήσεις συστήματος για NVIDIA SLI


Απαίτηση συστήματος για τεχνολογία NVIDIA SLI (Έμπειροι χρήστες)

Αν είστε έμπειρος χρήστης γραφικών και υλικού και θέλετε να χρησιμοποιήσετε τεχνολογία NVIDIA SLI, το σύστημά σας πρέπει να έχει τα ακόλουθα βασικά συστατικά υλικού:

  • Μητρική κάρτα έτοιμη για SLI που υποστηρίζει PCI Express chipset και διπλές συνδέσεις x16 για δύο κάρτες γραφικών NVIDIA PCI Express.

  • Δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA

Η λειτουργία NVIDIA SLI απαιτεί δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA και είναι έτοιμες για SLI. Επιπλέον,

  • Και οι δύο κάρτες πρέπει να είναι πανομοιότυπες όσον αφορά τη διαμόρφωση GPU και μνήμης.

  • Η NVIDIA συνιστά και οι δύο κάρτες να έχουν προμηθευτεί από τον ίδιο πωλητή.

  • Μία σύνδεση NVIDIA SLI

Η σύνδεση SLI συνδέει μαζί δύο κάρτες γραφικών PCI Express που βασίζονται σε NVIDIA.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI, αλλά και για μια ενημερωμένη λίστα συμβατού υλικού και λογισμικού, επισκεφτείτε τον ιστοχώρο www.SLIZone.com.

Σχετικά θέματα

Απαιτήσεις συστήματος


Λήψη βοήθειας

Τα θέματα στην ενότητα αυτή περιγράφουν διάφορους τρόπους με τους οποίους μπορείτε να λάβετε βοήθεια ενώ χρησιμοποιείτε τον Πίνακα Ελέγχου NVIDIA.

  • Πρόσβαση στην ηλεκτρονική βοήθεια. Μάθετε πώς να λάβετε βοήθεια με τη χρήση της ηλεκτρονικής βοήθειας.

  • Πληροφορίες συστήματος. Μάθετε πώς να προβάλλετε λεπτομερείς πληροφορίες σχετικά με το λογισμικό αυτό και το υλικό NVIDIA που διαθέτετε.

  • Εκτύπωση θέματος βοήθειας. Είναι εύκολο να εκτυπώσετε ένα θέμα βοήθειας το οποίο θα μπορείτε να διαβάζετε χωρίς τη χρήση υπολογιστή.

  • Λήψη τεχνικής υποστήριξης. Μάθετε πώς να αποκτήσετε πρόσβαση στον ιστοχώρο τεχνικής υποστήριξης NVIDIA.

Σχετικά θέματα

  • Πίνακας Ελέγχου NVIDIA


Πρόσβαση στην ηλεκτρονική βοήθεια

Υπάρχουν αρκετοί τρόποι για να λάβετε ηλεκτρονική βοήθεια από τον Πίνακα Ελέγχου NVIDIA:

  • Πατήστε F1 στο πληκτρολόγιό σας

  • Επιλέξτε Βοήθεια από τη γραμμή μενού του Πίνακα Ελέγχου NVIDIA και κατόπιν επιλέξτε Βοήθεια Πίνακα Ελέγχου NVIDIA.

Σχετικά θέματα

    • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή που διαθέτετε

    • Εκτύπωση θέματος βοήθειας

    • Λήψη τεχνικής υποστήριξης


Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή που διαθέτετε

Μπορείτε να δείτε την έκδοση του Πίνακα Ελέγχου NVIDIA που χρησιμοποιείτε και να λάβετε λεπτομερείς πληροφορίες για το υλισμικό NVIDIA που διαθέτετε.

  • Για να λάβετε πληροφορίες σχετικά με τον Πίνακα Ελέγχου NVIDIA, επιλέξτε Πληροφορίες για τον Πίνακα Ελέγχου NVIDIA από το μενού Βοήθεια.

  • Για να λάβετε πληροφορίες σχετικά με το σύστημα, την κάρτα γραφικών και το πρόγραμμα οδήγησης γραφικών που διαθέτετε, επιλέξτε Πληροφορίες συστήματος από το μενού Βοήθεια, ή κάντε κλικ στο Πληροφορίες συστήματος στην κάτω αριστερή γωνία του Πίνακα Ελέγχου NVIDIA.

Σχετικά θέματα

      • Πρόσβαση στην ηλεκτρονική βοήθεια

      • Εκτύπωση θέματος βοήθειας

      • Λήψη τεχνικής υποστήριξης


Εκτύπωση θέματος βοήθειας

  1. Βρείτε και εμφανίστε το θέμα βοήθειας που επιθυμείτε.

  2. Κάντε δεξί κλικ στο δεξιό τμήμα βοήθειας και επιλέξτε Εκτύπωση από το αναδυόμενο μενού.

  3. Κάντε τις επιλογές εκτύπωσης που θέλετε στο πλαίσιο διαλόγου Εκτύπωση και κάντε κλικ στο OK.

Σχετικά θέματα

      • Πρόσβαση στην ηλεκτρονική βοήθεια

      • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή σας

      • Λήψη τεχνικής υποστήριξης


Λήψη τεχνικής υποστήριξης

Για να αποκτήσετε τεχνική υποστήριξη, επισκεφτείτε τον ιστοχώρο τεχνικής υποστήριξης της NVIDIA: http://www.nvidia.com/page/support.html.

Σχετικά θέματα

  • Πρόσβαση στην ηλεκτρονική βοήθεια

  • Λήψη πληροφοριών για το πρόγραμμα και τον υπολογιστή που διαθέτετε

  • Εκτύπωση θέματος βοήθειας


Κατανόηση της διασύνδεσης του Πίνακα Ελέγχου NVIDIA

Η διασύνδεση χρήστη του Πίνακα Ελέγχου NVIDIA χωρίζεται σε αυτές τις κύριες περιοχές: τη γραμμή μενού, την περιοχή κατηγοριών Πίνακα Ελέγχου και τη γραμμή εξερεύνησης, για τις οποίες παρέχεται επεξήγηση σε αυτές τις ενότητες:

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ

Σχετικά θέματα

  • Χρήση διασύνδεσης Πίνακα Ελέγχου NVIDIA

  • Πίνακας Ελέγχου NVIDIA


Χρήση διασύνδεσης του Πίνακα Ελέγχου NVIDIA

Οι παρακάτω οθόνες δείχνουν τον Πίνακα Ελέγχου NVIDIA όπως εμφανίζεται στα Windows XP και τα Windows Vista, και εμφανίζουν ένα πρότυπο για την αναγνώριση του κύριου τμήματος εργασίας, του κλασικού τμήματος πλοήγησης, της γραμμής μενού και της γραμμής εργαλείων.

Πίνακας Ελέγχου NVIDIA - Windows Vista

Πίνακας Ελέγχου NVIDIA - Windows XP

1 – Το κύριο τμήμα εργασίας είναι το τμήμα όπου βρίσκονται τα χειριστήρια του προγράμματος οδήγησης γραφικών NVIDIA. Θα εστιάζετε το μεγαλύτερο μέρος της προσοχής σας σε αυτήν την περιοχή της οθόνης καθώς χρησιμοποιείτε τον Πίνακα Ελέγχου NVIDIA για να επιτύχετε τους στόχους σας. Η προεπιλεγμένη σελίδα είναι το πρώτο αντικείμενο που παρατίθεται στο κλασικό δένδρο πλοήγησης. Σε επακόλουθες επισκέψεις, ο πίνακας ελέγχου ανοίγει ξανά στην τελευταία σελίδα που επισκεφτήκατε.

2 – Το τμήμα δένδρου πλοήγησης παρέχει μια δενδρική προβολή των σελίδων εργασίας που διατίθενται στο σύστημά σας. Κάντε κλικ στο αντικείμενο δένδρου για να ανοίξετε αυτήν τη σελίδα.

3 – Η γραμμή μενού περιέχει τυπικά μενού Windows και μενού ειδικά στον Πίνακα Ελέγχου NVIDIA, όπως Προβολή και Προφίλ.

4 – Η γραμμή εργαλείων παρέχει γρήγορη πρόσβαση σε συνήθεις εργασίες, όπως η αλλαγή μεταξύ Τυπικής και Προηγμένης προβολής, και πλοήγησης μεταξύ των σελίδων εργασίας.

Σχετικά θέματα

    • Χρήση γραμμής μενού

    • Πληροφορίες για τη γραμμή εργαλείων

    • Χρήση μενού Προβολή

    • Καθορισμός προσαρμοσμένων προβολών

    • Χρήση μενού Προφίλ


Πληροφορίες για τη γραμμή μενού

Μπορείτε να χρησιμοποιήσετε τα ακόλουθα μενού από τη γραμμή μενού για να εκτελείτε εργασίες στον Πίνακα Ελέγχου NVIDIA.

  • Αρχείο

  • Επεξεργασία

  • Προβολή

  • Προφίλ

  • Οθόνη

  • Βοήθεια

Σημείωση: Τα μενού που διατίθενται στη γραμμή μενού μπορεί να διαφέρουν ανάλογα με την κατηγορία Πίνακα Ελέγχου NVIDIA (όπως, Οθόνη, Φορητότητα, Ρυθμίσεις 3D ή άλλη κατηγορία) που χρησιμοποιείτε.

Σχετικά θέματα

  • Χρήση διασύνδεσης Πίνακα Ελέγχου NVIDIA

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ


Πληροφορίες για τη γραμμή εργαλείων (μενού Προβολή)

Μπορείτε να χρησιμοποιήσετε τη γραμμή εργαλείων του Πίνακα Ελέγχου NVIDIA για να πραγματοποιήσετε τα ακόλουθα:

  • Χρησιμοποιήστε τα εικονίδια βελών για να μετακινείστε μπρος-πίσω στις σελίδες εργασίας του Πίνακα Ελέγχου NVIDIA που έχετε επισκεφτεί.

  • Αλλάξτε μεταξύ των προβολών Τυπική, Για έμπειρους και Προσαρμοσμένη καθώς και δημιουργήστε γρήγορα προσαρμοσμένες προβολές με τη χρήση της εντολής Καθορισμός προσαρμοσμένων προβολών.

Σχετικά θέματα

  • Χρήση διασύνδεσης Πίνακα Ελέγχου NVIDIA

  • Χρήση γραμμής μενού

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ


Χρήση μενού Προβολή

Το μενού Προβολή είναι το τρίτο αντικείμενο στη γραμμή μενού του Πίνακα Ελέγχου NVIDIA. Όλες οι εντολές που σχετίζονται με την προβολή διάφορων σελίδων στις υπομονάδες της εφαρμογής του Πίνακα Ελέγχου NVIDIA διατίθενται στο μενού Προβολή.

Εντολή μενού Προβολή

Περιγραφή

Τυπική

Επιλέξτε Προβολή > Τυπική για να προβάλλετε και να αποκτήσετε πρόσβαση στην πλειοψηφία των πιο συνηθισμένων και απλών εργασιών στις εφαρμογές του Πίνακα Ελέγχου NVIDIA.

Όταν εμφανίζεται η εντολή Τυπική με μια ένδειξη ελέγχου, σημαίνει ότι η Τυπική προβολή είναι προς το παρόν ενεργή στον Πίνακα Ελέγχου NVIDIA.

Για προχωρημένους χρήστες

Επιλέξτε Προβολή > Για έμπειρους για να προβάλλετε και να αποκτήσετε πρόσβαση σε ορισμένες πολύπλοκες εργασίες στις εφαρμογές του Πίνακα Ελέγχου NVIDIA. Αυτές οι εργασίες συχνά απαιτούν κάποια προηγμένη πείρα με τη χρήση υλικού και λογισμικού γραφικών (προγράμματα οδήγησης).

Όταν εμφανίζεται η εντολή Για έμπειρους με μια ένδειξη ελέγχου σημαίνει ότι η προβολή Για έμπειρους είναι προς το παρόν ενεργή στον Πίνακα Ελέγχου NVIDIA.

Προσαρμοσμένη

Σημείωση: Η εντολή Προσαρμοσμένη εμφανίζεται στο μενού Προβολή μόνο αν έχετε χρησιμοποιήσει την εντολή Καθορισμός προσαρμοσμένων προβολών για να προσαρμόσετε τις ειδικές οθόνες εμφάνισης/απόκρυψης.

Καθορισμός προσαρμοσμένης προβολής

Για να δείτε μόνο αυτές τις σελίδες του Πίνακα Ελέγχου NVIDIA που θέλετε να δείτε και να χρησιμοποιήσετε, ανάλογα με τις υπομονάδες εφαρμογών (Οθόνη, Ρυθμίσεις 3D, κτλ.) που είναι εγκατεστημένες στο σύστημά σας, επιλέξτε Καθορισμός προσαρμοσμένων προβολών από το μενού Προβολή.

Προσθήκη μενού περιεχομένου επιφάνειας εργασίας

Αυτό επιλέγεται κατά προεπιλογή, και προσθέτει το αντικείμενο μενού του Πίνακα Ελέγχου NVIDIA στο μενού του περιεχομένου επιφάνειας εργασίας.

Εικονίδιο ειδοποίησης στη γραμμή εφαρμογών

Αν κάνετε κλικ στο εικονίδιο ειδοποίησης του Πίνακα Ελέγχου NVIDIA [image] στην περιοχή ειδοποίησης της γραμμής εργασιών Windows, προσφέρεται ένας γρήγορος τρόπος για να διαμορφώσετε βασικές ρυθμίσεις του Πίνακα Ελέγχου NVIDIA.

Επιλέξτε Προβολή > Εικονίδιο ειδοποίησης στη γραμμή εφαρμογών για εναλλαγή μεταξύ εμφάνισης/απόκρυψης του εικονιδίου ειδοποίησης στη γραμμή εφαρμογών του Πίνακα Ελέγχου NVIDIA που εμφανίζεται στην περιοχή ειδοποίησης της γραμμής εργασιών Windows.

ΣΗΜΕΙΩΣΗ: Αυτή η επιλογή μενού δεν εμφανίζεται στα Windows Vista.

Σχετικά θέματα

  • Χρήση διασύνδεσης Πίνακα Ελέγχου NVIDIA

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Καθορισμός προσαρμοσμένων προβολών

  • Χρήση μενού Προφίλ


Καθορισμός προσαρμοσμένων προβολών

Καθορισμός προσαρμοσμένων προβολών

Για να δείτε μόνο αυτές τις σελίδες του Πίνακα Ελέγχου NVIDIA που θέλετε να δείτε και να χρησιμοποιήσετε, ανάλογα με τις υπομονάδες εφαρμογών (Οθόνη, Ρυθμίσεις 3D, κτλ.) που είναι εγκατεστημένες στο σύστημά σας, ακολουθήστε αυτά τα βήματα:

  1. Επιλέξτε Προβολή > Καθορισμός προσαρμοσμένων προβολών ή, για πιο γρήγορη πρόσβαση, χρησιμοποιήστε τη γραμμή εργαλείων.

  2. Επιλέξτε (σημειώστε) τα πλαίσια ελέγχου για τις σελίδες που θέλετε να προβάλλετε.

  3. Για να βγείτε από τον τρόπο λειτουργίας Προσαρμοσμένης προβολής, επιλέξτε είτε Τυπική ή Προηγμένη προβολή από το μενού Προβολή ή για γρηγορότερη πρόσβαση, χρησιμοποιήστε τη γραμμή εργαλείων αν την έχετε ενεργοποιήσει.

  4. Για να μεταβείτε ξανά στην προσαρμοσμένη προβολή σας, επιλέξτε Προσαρμοσμένη.

Προσαρμοσμένη

Σημείωση: Η εντολή Προσαρμοσμένη εμφανίζεται στο μενού Προβολή μόνο αν έχετε χρησιμοποιήσει την εντολή Καθορισμός προσαρμοσμένων προβολών για να προσαρμόσετε τις ειδικές οθόνες εμφάνισης/απόκρυψης.

  1. Αν δεν βρίσκεστε στην προσαρμοσμένη προβολή που έχετε δημιουργήσει, επιλέξτε Προβολή > Προσαρμοσμένη για να ενεργοποιήσετε την προσαρμοσμένη προβολή.

    Σημείωση    : Όταν εμφανίζεται η εντολή Προσαρμοσμένη ως αντικείμενο σε κουκκίδα στο μενού Προβολή, σημαίνει ότι η προσαρμοσμένη προβολή που καθορίσατε είναι προς το παρόν ενεργή στον Πίνακα Ελέγχου NVIDIA σας.

  2. Για να βγείτε από τον τρόπο λειτουργίας Προσαρμοσμένης προβολής, επιλέξτε είτε Τυπική ή Προηγμένη προβολή από το μενού Προβολή ή για γρηγορότερη πρόσβαση, χρησιμοποιήστε τη γραμμή εργαλείων αν την έχετε ενεργοποιήσει.

  3. Για να μεταβείτε ξανά στην προσαρμοσμένη προβολή σας, κάντε κλικ στο Προσαρμοσμένη.

Σχετικά θέματα

  • Χρήση διασύνδεσης Πίνακα Ελέγχου NVIDIA

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Χρήση μενού Προφίλ


Χρήση μενού Προφίλ

Επιλέξτε Προφίλ για να εργαστείτε με Προφίλ τα οποία περιέχουν ρυθμίσεις προβολής που ίσως έχετε αποθηκεύσει όταν εκτελείτε ειδικές εργασίες στις ενότητες εφαρμογών Οθόνη ή Απόδοση του Πίνακας Ελέγχου NVIDIA. Μπορείτε να κάνετε τα ακόλουθα όταν χρησιμοποιείτε εντολές Προφίλ:

  • Φόρτωση ενός αποθηκευμένου προφίλ

  • Δημιουργία νέου προφίλ

  • Διαγραφή υπάρχοντος προφίλ

Σχετικά θέματα:

  • Χρήση διασύνδεσης του Πίνακα Ελέγχου NVIDIA

  • Χρήση γραμμής μενού

  • Πληροφορίες για τη γραμμή εργαλείων

  • Χρήση μενού Προβολή

  • Καθορισμός προσαρμοσμένων προβολών


γλωσσάρι

Α

αναλογική οθόνη

Η αναλογική οθόνη αναφέρεται γενικά στην οθόνη CRT. Σε αυτόν τον οδηγό, οι όροι CRT και αναλογική οθόνη μπορούν να χρησιμοποιούνται κατ’ εναλλαγή.

Δ

διαμόρφωση διπλής κάρτας

Διευθέτηση στην οποία δύο ή περισσότερες οθόνες (όπως μια αναλογική οθόνη, μια ψηφιακή οθόνη ή μια τηλεόραση) είναι συνδεδεμένες σε δύο κάρτες γραφικών που βασίζονται σε NVIDIA GPU και είναι εγκατεστημένες στον υπολογιστή.

διαμόρφωση μίας οθόνης

Διευθέτηση στην οποία μόνο μία οθόνη είναι συνδεδεμένη στην κάρτα γραφικών που βασίζεται σε NVIDIA GPU στον υπολογιστή σας.

διαμόρφωση πολλαπλών καρτών γραφικών

Διευθέτηση στην οποία δύο ή περισσότερες οθόνες (όπως μια αναλογική οθόνη, μια ψηφιακή οθόνη ή μια τηλεόραση) είναι συνδεδεμένες σε δύο (ή περισσότερες) κάρτες γραφικών που βασίζονται σε NVIDIA GPU και είναι εγκατεστημένες στον υπολογιστή.

διαμόρφωση πολλαπλών οθονών

Διευθέτηση όπου δύο ή περισσότερες οθόνες είναι συνδεδεμένες είτε σε κάρτα γραφικών που βασίζεται σε NVIDIA GPU πολλαπλών οθονών είτε σε δύο (ή περισσότερες) κάρτες γραφικών που βασίζονται σε NVIDIA GPU.

Ε

εξομάλυνση ορίων

Μια τεχνική για τη μείωση των ανώμαλων ακμών, δηλαδή οι γραμμές που μοιάζουν με «σκαλοπάτια» και πρέπει να είναι ομαλές.

επιφάνεια εργασίας

Η επιφάνεια εργασίας είναι η περιοχή εργασίας των Windows στην οθόνη όπου εμφανίζονται παράθυρα, εικονίδια, μενού και παράθυρα διαλόγου.

I

ιδιωτικός συγχρονισμός

Το σήμα εξωτερικού χρονισμού που χρησιμοποιείται για να συγχρονίσει όλες τις οθόνες σε κλείδωμα πλαισίου ή σε εγκατάσταση κλειδώματος γεννήτριας.

K

κλείδωμα γεννήτριας

Η διαδικασία του συγχρονισμού της σάρωσης pixel μίας ή περισσότερων οθονών σε εξωτερικό σήμα.

κλείδωμα πλαισίων

Το κλείδωμα πλαισίων περιλαμβάνει τη χρήση υλικού για το συγχρονισμό των πλαισίων σε κάθε οθόνη σε μια ομάδα συστημάτων.

Π

παράθυρο

Παράθυρο είναι ένα ανεξάρτητο παράθυρο στην επιφάνεια εργασίας σας. Εφαρμογές όπως το Microsoft® Windows® Outlook® ή ο Explorer μπορούν να διαθέτουν αρκετά παράθυρα τα οποία αποτελούν όλα μέρος της ίδια εφαρμογής. Έχετε τη δυνατότητα να σύρετε τα παράθυρα στην οθόνη, να τα ανοίξετε, να τα κλείσετε και να αλλάξετε το μέγεθός τους.

Η εφαρμογή nView Desktop Manager (περιγράφεται στον Οδηγό χρήστη του nView Desktop Manager της NVIDIA) σάς επιτρέπει να κάνετε ακόμη περισσότερα με τα παράθυρα, όπως να τα κάνετε διάφανα ή να τα εξαναγκάζετε να βρίσκονται πάντα μπροστά από άλλα παράθυρα.

παράθυρο διαλόγου

Τα παράθυρα διαλόγου είναι παράθυρα στα οποία οι χρήστες πραγματοποιούν καταχωρήσεις, ενώ περιέχουν κουμπιά εντολών και διάφορες επιλογές με τις οποίες μπορείτε να πραγματοποιήσετε μια συγκεκριμένη εντολή ή εργασία.

Για παράδειγμα, σε ένα παράθυρο διαλόγου «Αποθήκευση ως...» μιας εφαρμογής Windows, πρέπει να υποδείξετε τον φάκελο στον οποίο θα αποθηκευτεί το έγγραφο και το όνομα του εγγράφου όταν το αποθηκεύετε.

Πίνακας Ελέγχου (οθόνη NVIDIA)

Ο «Πίνακας Ελέγχου» με τις ιδιότητες οθόνης NVIDIA αναφέρεται σε ολόκληρο το παράθυρο που βασίζεται σε NVIDIA με το αναπτυσσόμενο μενού οθόνης NVIDIA που περιέχει επιλογές μενού, κάθε μία από τις οποίες ανοίγει σε ξεχωριστή σελίδα διαμόρφωσης.

Πίνακας Ελέγχου (Microsoft Windows)

Μπορείτε να αποκτήσετε πρόσβαση στον Πίνακα Ελέγχου των Windows εάν κάνετε κλικ στο Έναρξη > Ρυθμίσεις > Πίνακας Ελέγχου από τη γραμμή εργασιών της επιφάνειας εργασίας των Windows.

Πίνακας Ελέγχου (nView Desktop Manager)

Ο Πίνακας Ελέγχου του nView Desktop Manager αναφέρεται σε ολόκληρο το παράθυρο του πίνακα ελέγχου nView Desktop Manager (με καρτέλες ή με μενού NVIDIA) από το οποίο μπορείτε να διαμορφώσετε τις ρυθμίσεις του nView Desktop Manager. Για λεπτομέρειες, ανατρέξτε στον Οδηγό χρήστη του nView Desktop Manager για την τρέχουσα έκδοση του προγράμματος οδήγησης.

Το nView Desktop Manager είναι επίσης ένα εικονίδιο, στο οποίο μπορείτε να κάνετε κλικ, στην ομάδα εικονιδίων του Πίνακα Ελέγχου των Windows. Όταν κάνετε κλικ σε αυτό το εικονίδιο, εμφανίζεται ο «πίνακας ελέγχου» του nView Desktop Manager.

προφίλ

Μια αποθηκευμένη λίστα με μοναδικές ρυθμίσεις οθόνης που συνήθως συσχετίζονται με παιχνίδια όταν γίνεται εκκίνησή τους.

Σ

συγχρονισμός πλαισίων

Η διαδικασία του συγχρονισμού της σάρωσης pixel οθόνης σε πηγή συγχρονισμού.

Τ

Τεχνολογία SLI

Η τεχνολογία πολλαπλών GPU NVIDIA SLI εκμεταλλεύεται το αυξημένο εύρος ζώνης της αρχιτεκτονικής διαύλων PCI Express™ ώστε να επιτρέπει σε πολλαπλές GPU να συνεργάζονται για να παραδίδουν επιταχυνόμενη απόδοση.

Ένα σύστημα NVIDIA SLI αποτελείται από μια μητρική κάρτα PCI Express που υποστηρίζει δύο φυσικές συνδέσεις που έχουν τη δυνατότητα να διαθέτουν συνδεδεμένες δύο κάρτες γραφικών NVIDIA PCI Express. Οι δύο κάρτες γραφικών πρέπει να είναι μεταξύ τους συνδεδεμένες με σύνδεση NVIDIA SLI.

Με εγκατεστημένα τα κατάλληλα προγράμματα οδήγησης γραφικών, μπορεί κατόπιν να ενεργοποιηθεί ή να απενεργοποιηθεί η λειτουργία SLI. Όταν είναι απενεργοποιημένη η λειτουργία SLI, μπορείτε να χρησιμοποιήσετε όλες τις λειτουργίες πολλαπλών οθονών nView που υποστηρίζονται, περιλαμβανομένης της χρήσης έως τεσσάρων οθονών συνδεδεμένων σε δύο κάρτες γραφικών SLI. Όταν είναι ενεργοποιημένη η λειτουργία SLI, δεν είναι διαθέσιμες οι λειτουργίες πολλαπλών οθονών nView. Αντ’ αυτού, οι δύο κάρτες γραφικών χειρίζονται μία οθόνη για να παράσχουν επιταχυνόμενη τρισδιάστατη απόδοση σε εφαρμογές DirectX και OpenGL.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI, αλλά και για μια ενημερωμένη λίστα συμβατού υλικού και λογισμικού, επισκεφτείτε τον ιστοχώρο www.SLIZone.com.

Ψ

ψηφιακή οθόνη

Μια ψηφιακή οθόνη μπορεί να είναι μια ψηφιακή επίπεδη οθόνη (DFP) ή, για παράδειγμα, η εσωτερική οθόνη LVDS ενός επιγονάτιου ή φορητού υπολογιστή.

D

DisplayPort

Το DisplayPort είναι μια διασύνδεση ψηφιακού ήχου/βίντεο που προορίζεται για χρήση κυρίως μεταξύ ενός υπολογιστή και της οθόνης του, ή ενός υπολογιστή και ενός συστήματος οικιακού κινηματογράφου.

G

GPU

Τα προϊόντα επεξεργασίας γραφικών (τσιπ) της NVIDIA καλούνται μονάδες επεξεργασίας γραφικών (GPU). Η κάρτα γραφικών που χρησιμοποιείται βασίζεται σε NVIDIA GPU.

H

HDTV

τηλεόραση υψηλής ευκρίνειας. Ένα σύστημα για τη μετάδοση τηλεοπτικού σήματος με πολύ μεγαλύτερη ανάλυση από τα συνήθη πρότυπα της Εθνικής Επιτροπής Τηλεόρασης (NTSC). Μια τηλεόραση HDTV απαιτεί τουλάχιστον δύο εκατομμύρια pixel, ενώ μια συνηθισμένη τηλεόραση απαιτεί 360.000 pixel.

HDMI

Το HDMI (High-Definition Multimedia Interface) είναι μια ασυμπίεστη, εξ ολοκλήρου ψηφιακή διασύνδεση ήχου/βίντεο.

P

pixel

Συντόμευση του όρου Picture Element, ένα pixel είναι ένα μοναδικό σημείο σε μια εικόνα γραφικών.

R

RAID

Σημαίνει redundant array of independent disks (πλεονάζουσα συστοιχία ανεξάρτητων δίσκων), μια τεχνική για τη χρήση πολλαπλών προγραμμάτων οδήγησης για την αύξηση της απόδοσης δίσκου, του χώρου δίσκου ή της προστασίας δεδομένων.