NVIDIA Vezérlőpult

Üdvözli az NVIDIA Vezérlőpult. Az NVIDIA Vezérlőpult segítségével bámulatos dolgokat végezhet az NVIDIA hardverrel.

Az NVIDIA Vezérlőpult segítségével megadhatja az NVIDIA grafikus illesztőprogram és a rendszerre telepített más NVIDIA segédprogramok beállításait.

Ha további információkra van szüksége az NVIDIA Vezérlőpult súgórendszerével kapcsolatban, olvassa el A súgó ismertetése című részt.

©2005 - 2007 NVIDIA Corporation. Minden jog fenntartva. NVIDIA Vezérlőpult


A súgó ismertetése

Ez a súgórendszer segít az NVIDIA Vezérlőpult alkalmazás használatának első lépéseiben. Áttekintő információkat tartalmaz, valamint ismerteti a gyakori feladatok elvégzésének lépéseit és az NVIDIA hardver konfigurálását. Az eljárások bemutatják, hogyan kell használni az NVIDIA Vezérlőpultot a menüparancsokkal, és hogyan lehet navigálni a felületen. A felhasználói felületen belül azonban sok gyakori feladatot billentyűparancsok és gombok segítségével is elvégezhet.

Ez a dokumentum a következő fejezeteket tartalmazza:

  • Első lépések. Bevezető információkat tartalmaz az NVIDIA Vezérlőpult alkalmazással kapcsolatban. Ez a fejezet ismerteti a fontosabb fogalmakat, a rendszerkövetelményeket és az NVIDIA Vezérlőpult alkalmazásban rendelkezésre álló billentyűparancsokat.

  • A Vezérlőpult ismertetése. Ismerteti a Vezérlőpult felhasználói felületének különböző elemeit.


Első lépések

Az NVIDIA Vezérlőpult segítségével bámulatos dolgokat végezhet az NVIDIA hardverrel.

A fejezet a következő témaköröket ismerteti:

  • Rendszerkövetelmények. Ismerteti az NVIDIA Vezérlőpult alkalmazás minimális és ajánlott rendszerkövetelményeit.

  • Rendszerkövetelmények az NVIDIA SLI-hez.

Kapcsolódó témakörök

  • NVIDIA Vezérlőpult


Rendszerkövetelmények

Az NVIDIA Vezérlőpult alkalmazáshoz a következő minimális rendszerkonfiguráció szükséges:

  • Microsoft Windows XP vagy Microsoft Windows Vista

  • 600 megahertzes (MHz) processzor, például Intel Pentium III, Advanced Micro Devices (AMD) Athlon vagy ezekkel egyenértékű processzor

  • 128 megabájt (MB) RAM

  • 2 gigabájt (GB) szabad lemezterület

Az NVIDIA Vezérlőpult optimális teljesítményének eléréséhez a következő rendszerkövetelményeket ajánljuk:

  • 1,5 gigahertzes (GHz) processzor, például Intel Pentium 4, AMD Athlon XP 1500+ vagy ezekkel egyenértékű processzor

  • 256 megabájt (MB) RAM

  • Internetcsatlakozás

Kapcsolódó témakörök

  • Első lépések

  • Rendszerkövetelmények az NVIDIA SLI-hez


Rendszerkövetelmények az NVIDIA SLI technológiához (tapasztalt felhasználóknak)

Ha Ön a grafika és a hardver terén tapasztalt felhasználó, és használni szeretné az NVIDIA SLI technológiát, akkor a rendszernek a következõ hardverekkel kell rendelkeznie:

  • Egy SLI képességû alaplap, amely támogatja a PCI Express chipkészletet és a duál 16-os csatlakozókat két NVIDIA PCI Express grafikus kártyához.

  • Két NVIDIA alapú PCI Express grafikus kártya

Az NVIDIA SLI üzemmódhoz két NVIDIA alapú SLI képességû PCI Express grafikus kártya szükséges. Továbbá:

  • A két kártyának azonosnak kell lennie a GPU és a memóriakonfiguráció szempontjából.

  • Az NVIDIA azt javasolja, hogy mindkét kártya ugyanattól a gyártótól származzon.

  • Egy NVIDIA SLI csatlakozó

Az SLI csatlakozó két NVIDIA alapú PCI Express grafikus kártyát kapcsol össze.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következõ webhelyet: www.SLIZone.com.

Kapcsolódó témakörök

Rendszerkövetelmények


Segítség kérése

Ennek a fejezetnek a témakörei azokat a különböző lehetőségeket ismertetik, amelyekkel segítséget kaphat az NVIDIA Vezérlőpult használata közben.

  • Az online súgó elérése. Ebből a részből megtudhatja, hogyan kaphat segítséget az online súgódokumentáció használata közben.

  • Rendszerinformációk. Ebből a részből megtudhatja, hogyan tekintheti meg a szoftverrel és az NVIDIA hardverrel kapcsolatos részletes információkat.

  • Súgótémakör kinyomtatása. A súgótémakörök egyszerűen kinyomtathatók, és a számítógép használata nélkül is olvashatók.

  • Technikai támogatás kérése. Ebből a részből megtudhatja, hogyan érheti el az NVIDIA Technikai Támogatás webhelyét.

Kapcsolódó témakörök

  • NVIDIA Vezérlőpult


Az online súgó elérése

Az NVIDIA Vezérlőpult online súgója többféleképpen is elérhető:

  • Nyomja le az F1 billentyűt a billentyűzeten

  • Válassza a Súgó menüt az NVIDIA Vezérlőpult menüsoráról, majd válassza az NVIDIA Vezérlőpult súgó parancsot.

Kapcsolódó témakörök

    • Információk kérése a programról és a számítógépről

    • Súgótémakör kinyomtatása

    • Technikai támogatás kérése


Információk kérése a programról és a számítógépről

Ellenőrizheti, hogy az NVIDIA Vezérlőpult melyik verzióját használja, és részletes információkat kaphat az NVIDIA hardverrel kapcsolatban.

  • Ha az NVIDIA Vezérlőpulttal kapcsolatos információkra kíváncsi, válassza Az NVIDIA Vezérlőpult névjegye parancsot a Súgó menüből.

  • Ha információkat szeretne kapni a rendszerrel, a grafikus kártyával és a grafikus illesztőprogrammal kapcsolatban, válassza a Súgó menü Rendszerinformációk parancsát, vagy az NVIDIA Vezérlőpult bal alsó sarkában kattintson a Rendszerinformációk gombra.

Kapcsolódó témakörök

      • Az online súgó elérése

      • Súgótémakör kinyomtatása

      • Technikai támogatás kérése


Súgótémakör kinyomtatása

  1. Keresse meg és jelenítse meg a kívánt súgótémakört.

  2. Kattintson jobb gombbal a jobb oldali ablaktáblában, majd válassza a Nyomtatás parancsot a felbukkanó menübõl.

  3. A Nyomtatás párbeszédpanelen válassza ki a kívánt nyomtatási beállításokat, majd kattintson az OK gombra.

Kapcsolódó témakörök

      • Az online súgó elérése

      • Információk kérése a programról és a számítógéprõl

      • Technikai támogatás kérése


Technikai támogatás kérése

Ha technikai támogatásra van szüksége, keresse fel az NVIDIA Technikai Támogatás webhelyét: http://www.nvidia.com/page/support.html.

Kapcsolódó témakörök

  • Az online súgó elérése

  • Információk kérése a programról és a számítógépről

  • Súgótémakör kinyomtatása


Az NVIDIA Vezérlőpult felületének ismertetése

Az NVIDIA Vezérlőpult felhasználói felülete a következő fő területekre van felosztva: a menüsor, a Vezérlőpult kategóriák területe és a böngészősáv, melyeket a következő szakaszok ismertetnek:

  • A menüsor használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • Egyedi nézetek definiálása

  • A Profilok menü használata

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének használata

  • NVIDIA Vezérlőpult


Az NVIDIA Vezérlőpult felület használata

Az alábbi képernyők azt mutatják be, hogy hogyan jelenik meg az NVIDIA Vezérlőpult Windows XP és Windows Vista rendszerben, valamint látható egy sablon, melynek segítségével azonosíthatja a fő feladatablakot, a Klasszikus navigációs ablaktáblát, a menüsávot és az eszköztárat.

NVIDIA Vezérlőpult - Windows Vista

NVIDIA Vezérlőpult - Windows XP

1 – A fő feladatablakban helyezkednek el az NVIDIA grafikus illesztőprogram vezérlőelemei. Ez az a terület, amelyre a legtöbb figyelmet fogja fordítani az NVIDIA Vezérlőpult használata közben. Az alapértelmezett lap a klasszikus navigációs fán felsorolt első elem. Ha később újra megnyitja a Vezérlőpultot, mindig az utoljára megtekintett lap nyílik meg.

2 – A Navigációs fa ablaktábla fa nézetben jeleníti meg a rendszerben elérhető feladatlapokat. A kívánt lap megnyitásához kattintson a megfelelő elemre a fán.

3 – A menüsor szabványos Windows menüket és az NVIDIA Vezérlőpult alkalmazásra jellemző menüket tartalmaz, például Nézet és Profilok.

4 – Az eszköztár segítségével gyorsan elérheti a leggyakoribb feladatokat, például válthat a Szabványos és a Speciális nézet közt, és navigálhat a feladatlapok közt.

Kapcsolódó témakörök

    • A menüsor használata

    • Az eszköztár ismertetése

    • A Nézet menü használata

    • Egyedi nézetek definiálása

    • A Profilok menü használata


A menüsor ismertetése

Az NVIDIA Vezérlőpult menüsorán a következő menük találhatók.

  • Fájl

  • Szerkesztés

  • Nézet

  • Profilok

  • Megjelenítő

  • Súgó

Megjegyzés: A menüsoron rendelkezésre álló menük a használt NVIDIA Vezérlőpult kategóriától függően változhatnak (pl. Megjelenítő, Hordozható számítógép, 3D beállítások vagy más kategória).

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felület használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • Egyedi nézetek definiálása

  • A Profilok menü használata


Az eszköztár ismertetése (Nézet menü)

Az NVIDIA Vezérlőpult eszköztárának segítségével a következő műveleteket végezheti el:

  • A nyíl ikonok segítségével oda-vissza mozoghat az NVIDIA Vezérlőpult már megtekintett feladatlapjai között.

  • Válthat a Szabványos, Speciális és Egyedi nézetek közt, valamint gyorsan létrehozhat egyedi nézeteket az Egyedi nézetek definiálása parancs segítségével.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének használata

  • A menüsor használata

  • A Nézet menü használata

  • Egyedi nézetek definiálása

  • A Profilok menü használata


A Nézet menü használata

A Nézet menü az NVIDIA Vezérlőpult menüsorának harmadik eleme. Az NVIDIA Vezérlőpult alkalmazásmodulok különböző lapjainak megtekintésével kapcsolatos parancsok mindegyike elérhető a Nézet menüből.

Parancs a Nézet menüben

Leírás

Szabványos

A Nézet > Szabványos parancsot választva az NVIDIA Vezérlőpult alkalmazásainak gyakran használt és egyszerűbb feladatait jelenítheti meg és érheti el.

Ha a Szabványos parancs mellett pipa látható, akkor az NVIDIA Vezérlőpulton a Szabványos nézet az aktív.

Speciális

A Nézet > Speciális parancsot választva az NVIDIA Vezérlőpult alkalmazásainak bonyolultabb feladatait láthatja és érheti el. Ezek a feladatok gyakran a grafikus hardverek és szoftverek (illesztőprogramok) magasabb szintű ismeretét igénylik.

Ha a Speciális parancs mellett pipa látható, akkor az NVIDIA Vezérlőpulton a Speciális nézet az aktív.

Egyedi

Megjegyzés: Az Egyedi parancs csak akkor látható a Nézet menüben, ha előzőleg az Egyedi nézetek definiálása parancs segítségével testre szabta, hogy mely képernyők legyenek láthatók.

Egyedi nézetek definiálása

Ha az NVIDIA Vezérlőpultnak csak azokat a lapjait szeretné látni, amelyeket a rendszerbe telepített alkalmazásmodulok alapján használni fog (Megjelenítő, 3D beállítások stb.), válassza a Nézet menü Egyedi nézetek definiálása parancsát.

Asztali helyi menü hozzáadása

Ez a beállítás alapértelmezés szerint ki van jelölve, és hozzáadja az NVIDIA Vezérlőpult menüt az asztali helyi menühöz.

Értesítési tálcaikon

A Windows tálca értesítési területén található NVIDIA Vezérlőpult értesítési ikonra [image] kattintva gyorsan konfigurálhatja az NVIDIA Vezérlőpult főbb beállításait.

A Nézet > Értesítési tálcaikon paranccsal megjelenítheti vagy elrejtheti az NVIDIA Vezérlőpult értesítési tálcaikont a Windows tálca értesítési területén.

MEGJEGYZÉS: Ez a menüparancs a Windows Vista rendszerben nem jelenik meg.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felületének használata

  • A menüsor használata

  • Az eszköztár ismertetése

  • Egyedi nézetek definiálása

  • A Profilok menü használata


Egyedi nézetek definiálása

Egyedi nézetek definiálása

Ha az NVIDIA Vezérlőpultnak csak azokat a lapjait szeretné látni, amelyeket a rendszerbe telepített alkalmazásmodulok alapján használni fog (Megjelenítő, 3D beállítások stb.), kövesse az alábbi lépéseket:

  1. Válassza a Nézet > Egyedi nézetek definiálása parancsot. Ezt a parancsot az eszköztárról még gyorsabban elérheti.

  2. Válassza ki (jelölje be) a látni kívánt lapok jelölőnégyzeteit.

  3. Az Egyedi nézet mód elhagyásához válassza a Szabványos vagy a Speciális nézetet a Nézet menüből, vagy használja az eszköztárat, ha engedélyezte azt.

  4. Ha vissza szeretne térni az egyedi nézethez, válassza az Egyedi parancsot.

Egyedi

Megjegyzés: Az Egyedi parancs csak akkor látható a Nézet menüben, ha előzőleg az Egyedi nézetek definiálása parancs segítségével testre szabta, hogy mely képernyők legyenek láthatók.

  1. Ha nem egy Ön által létrehozott egyedi nézetben tartózkodik, válassza a Nézet > Egyedi parancsot az egyedi nézet aktiválásához.

    Megjegyzés    : Ha az Egyedi parancs pontozott listaelemként jelenik meg a Nézet menüben, az azt jelenti, hogy az Ön által definiált egyedi nézet jelenleg aktív az NVIDIA Vezérlőpult felületen.

  2. Az Egyedi nézet mód elhagyásához válassza a Szabványos vagy a Speciális nézetet a Nézet menüből, vagy használja az eszköztárat, ha engedélyezte azt.

  3. Ha vissza szeretne térni az egyedi nézethez, kattintson az Egyedi parancsra.

Kapcsolódó témakörök

  • Az NVIDIA Vezérlőpult felület használata

  • A menüsor használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • A Profilok menü használata


A Profilok menü használata

Ha profilokkal szeretne dolgozni, válassza a Profilok lehetőséget. A profilok olyan beállításokat tartalmaznak, amelyeket akkor mentett el, amikor feladatokat végzett az NVIDIA Vezérlőpult Megjelenítés vagy Teljesítmény területein. A Profilok menü parancsaival a következő feladatokat végezheti el:

  • Betöltés: egy mentett profil betöltése

  • Létrehozás: egy új profil létrehozása

  • Törlés: egy meglévő profil törlése

Kapcsolódó témakörök:

  • Az NVIDIA Vezérlőpult felület használata

  • A menüsor használata

  • Az eszköztár ismertetése

  • A Nézet menü használata

  • Egyedi nézetek definiálása


szójegyzék

A

ablak

Az ablak bármely független ablak az asztalon. Az olyan alkalmazások, mint például a Microsoft® Windows® Outlook® vagy az Intéző, több ablakból állhatnak, melyek mind ugyanannak az alkalmazásnak a részei. Az ablakok a képernyő bármely részére áthúzhatók, megnyithatók, lezárhatók és átméretezhetők.

Az nView Desktop Manager alkalmazás (melynek ismertetése az NVIDIA nView Desktop Manager Felhasználói útmutatójában található) lehetővé teszi, hogy az ablakokkal további műveleteket végezzen, például áttetszővé tegye vagy arra kényszerítse őket, hogy mindig más ablakok fölött legyenek.

analóg megjelenítő

Az analóg megjelenítő általában katódsugárcsöves (CRT) megjelenítőt jelent. A "CRT" és az "analóg megjelenítő" kifejezés felcserélhető ebben az útmutatóban.

asztal

Az asztal a Windows képernyőn látható munkaterület, amelyen ablakok, ikonok, menük és párbeszédpanelek jelennek meg.

D

digitális megjelenítő

Digitális megjelenítő lehet egy digitális síkképernyő (DFP) vagy például egy hordozható számítógép (laptop vagy notebook) LVDS belső megjelenítőpanelje.

E

egymegjelenítős konfiguráció

Olyan konfiguráció, melyben csak egy megjelenítő csatlakozik a számítógépben lévő NVIDIA GPU alapú grafikus kártyához.

G

GPU

Az NVIDIA grafikus processzort (chipet) tartalmazó termékeket grafikus feldolgozó egységeknek (GPU) nevezzük. Az Ön által jelenleg használt grafikus kártya egy NVIDIA GPU-n alapszik.

H

HDTV

Nagy felbontású televízió. TV-jelek közvetítésének olyan rendszere, amely sokkal nagyobb felbontást biztosít, mint a hagyományos NTSC (Nemzeti Televíziós Bizottság) szabványok. A HDTV készülékek legalább kétmillió képpontot használnak, míg a hagyományos televíziók csak 360 000-et.

HDMI

A HDMI (High-Definition Multimedia Interface – nagyfelbontású multimédiás interfész) egy tömörítetlen, teljes mértékben digitális audio-/videointerfész.

házszinkron

Egy képkockazár vagy szinkronforrás konfigurációban található összes megjelenítő szinkronizálásához használt külső időzítőjel.

K

képkocka-szinkronizálás

A megjelenítő képpont-letapogatásának szinkronizálása egy szinkronforráshoz.

képkockazár

A képkockazár annak a hardvernek a használatát jelenti, amely szinkronizálja a képkockákat egy rendszerfürt minden megjelenítőjén.

képpont

A "képpont" szó az angol "pixel" szó fordítása, mely a Picture Element (képelem) kifejezésből származik. A képpont a grafikus kép egyetlen pontja.

kétkártyás konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítő (például egy analóg megjelenítő, egy digitális megjelenítő vagy egy TV) van csatlakoztatva a számítógépben lévő két NVIDIA GPU alapú grafikus kártyához.

M

Megjelenítőport

A Megjelenítőport egy digitális audio-/videointerfész, melyet első sorban a számítógép és annak megjelenítő monitora közt, vagy a számítógép és egy házimozi-rendszer közt használunk.

P

párbeszédpanel

A párbeszédpanelek felhasználói adatbevitelre szolgáló ablakok, melyek parancsgombokat és különféle beállítási lehetőségeket tartalmaznak, melyeken keresztül adott parancsokat és feladatokat hajthat végre.

Például a Windows egy "Mentés másként" párbeszédpanelén meg kell adnia azt a mappát, amelybe a dokumentumot menteni kívánja, valamint a dokumentum nevét.

profil

Egyedi megjelenítési beállítások mentett listája, melyeket rendszerint játékokhoz rendelnek. A játékok elinduláskor ezeket a beállításokat használják.

R

RAID

A redundant array of independent disks (független lemezek redundáns tömbje) kifejezés rövidítése. Ezzel a technikával több meghajtó kapcsolható össze, így növelhető a lemezek teljesítménye, területe vagy az adatvédelem.

S

SLI technológia

Az NVIDIA SLI több-GPU-s technológia a PCI Express™ busz architektúra megnövelt sávszélességét kihasználva lehetővé teszi, hogy több GPU egymással együttműködve nagyobb teljesítményt hozzon létre.

Az NVIDIA SLI rendszer egy PCI Express alaplapot tartalmaz, amely két fizikai csatlakozót támogat. Ezekhez a csatlakozókhoz két NVIDIA PCI Express grafikus kártya csatlakoztatható. A két grafikus kártyát össze kell kapcsolni az NVIDIA SLI csatlakozóval.

Ha a megfelelő grafikus illesztőprogram telepítve van, az SLI mód engedélyezhető vagy letiltható. Ha az SLI mód tiltva van, az összes támogatott nView többmegjelenítős módot használhatja, vagyis akár négy monitort is csatlakoztathat a két SLI grafikus kártyához. Ha az SLI mód engedélyezve van, az nView többmegjelenítős módok nem állnak rendelkezésre. Ehelyett a két grafikus kártya egyetlen megjelenítőt vezérel, és gyorsabb 3D teljesítményt biztosít a DirectX és az OpenGL alkalmazásokban.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következő webhelyet: www.SLIZone.com.

Sz

szinkronforrás használata

Egy vagy több megjelenítő képpont-letapogatásának szinkronizálása egy külső jelhez.

T

több grafikus kártyás konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítő (például egy analóg megjelenítő, egy digitális megjelenítő vagy egy TV) van csatlakoztatva a számítógépben lévő két (vagy több) NVIDIA GPU alapú grafikus kártyához.

többmegjelenítős konfiguráció

Olyan konfiguráció, amelyben két vagy több megjelenítő van csatlakoztatva egy többmegjelenítős NVIDIA GPU alapú grafikus kártyához vagy két (illetve több) NVIDIA GPU alapú grafikus kártyához.

V

Vezérlőpult (Microsoft Windows)

A Windows Vezérlőpult ablakát úgy érheti el, hogy a Windows asztal tálcáján a Start > Beállítások > Vezérlőpult parancsra kattint.

vezérlőpult (NVIDIA megjelenítő)

Az NVIDIA megjelenítési tulajdonságok "vezérlőpultja" a teljes NVIDIA alapú ablakot jelenti azokkal az előugró NVIDIA megjelenítő menükkel, amelyek mindegyike különálló konfigurációs ablakot nyit meg.

vezérlőpult (nView Desktop Manager)

Az nView Desktop Manager "vezérlőpultja" a teljes nView Desktop Manager vezérlőpult ablakot jelenti (füles stílus vagy NVIDIA menü stílus), melyről konfigurálhatók az nView Desktop Manager beállításai. A részletek az nView Desktop Manager jelenlegi verziójának Felhasználói útmutatójában találhatók.

Az nView Desktop Manager ikonja a Windows Vezérlőpult ikoncsoportjában is megtalálható. Ha erre az ikonra kattint, megjelenik az nView Desktop Manager "vezérlőpultja".

vonalsimítás

Az a technika, amely csökkenti a recézettséget, vagyis azoknak a vonalaknak a lépcsőzöttségét, amelyeknek simának kellene lenniük