الإعدادات ثلاثية الأبعاد - الألعاب والتطبيقات

الإعدادات ثلاثية الأبعاد – الألعاب والتطبيقات

تتيح لك المهام المذكورة في صفحات الإعدادات ثلاثية الأبعاد إمكانية تنفيذ الآتي:

  • تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات والألعاب ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  • تعيين إعدادات ثلاثية الأبعاد محددة لإحدى الألعاب، وبذلك يتم تحميل هذه الإعدادات تلقائياً عند تشغيل اللعبة.

  • بالنسبة للأنظمة وبطاقات الرسومات المستندة على وحدة معالجة رسومات NVIDIA القادرة على استخدام تكنولوجيا واجهة الارتباط المتدرج (SLI) لـ NVIDIA، يمكنك تمكين هذه الميزة لإحداث تحسينات ملحوظة في أداء التقديم الخاص بالتطبيقات القائمة على تكنولوجيا Direct3D وOpenGL.

يتم شرح هذه المهام في الأقسام التالية:

  • ضبط إعدادات الصور

  • إدارة الإعدادات ثلاثية الأبعاد

  • تكوين NVIDIA SLI

  • تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA

  • تكوين NVIDIA PhysX

ملاحظة بخصوص نظام التشغيل Windows Vista: جارٍ تطوير بعض الميزات للعمل في ظل نظام التشغيل Windows Vista وقد لا تتوفر في برنامج تشغيل رسومات NVIDIA. ارجع إلى ملاحظات الإصدار للحصول على معلومات محدثة حول الميزات المدعمة.

©حقوق الطبع والنشر عام 2008 لشركة NVIDIA. جميع الحقوق محفوظة. إعدادات ثلاثية الأبعاد


ضبط إعدادات الصور

استخدم هذه الصفحة لتغيير إعدادات الصور والتقديم للتطبيقات ثلاثية الأبعاد التي تستخدم Direct3D وOpenGL.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد


لتحسين مظهر الصور في التطبيق ثلاثي الأبعاد

لتحسين مظهر الصور في التطبيقات ثلاثية الأبعاد بالتخلص من الخطوط المتعرجة على المنحنيات

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة لفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار استخدم 'تفضيلي' تأكيداً على: <إعداد مربع التمرير المحدد>

    1. قم بتحريك مربع التمرير نحو الإعداد جودة لتحسين تجانس الخطوط المنحنية في الصور من خلال إزالة مظهر تعرج الخطوط المنحنية المشار إليها بـ "الخطوط المتعرجة'.

      ملاحظة: سيؤدي تحريك مربع التمرير لأقصى حد نحو جودة إلى منحك أفضل جودة صورة ولكن على حساب أداء التطبيق إلى حد ما. سيؤدي تحريك مربع التمرير ناحية أداء إلى عرض المزيد من '"لخطوط المتعرجة' ولكن زيادة معدل الإطارات لتحقيق أداء أسرع للتطبيقات.

    2. أثناء تحريك مربع التمرير، يمكنك معاينة مظهر الصورة في إطاري المعاينة 'أداء' و'جودة' على الجانب الأيسر من الصفحة.

    3. إذا رغبت في ذلك، يمكنك النقر فوق الزر 'إيقاف مؤقت' لإيقاف الحركة مؤقتاً في إطار معاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

  3. انقر فوق تطبيق.

    4. مواضيع ذات صلة

    • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

    • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

    • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

    • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

    • إعدادات الصور باستخدام المعاينة


لتشغيل التطبيق ثلاثي الأبعاد بشكل أسرع

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة لفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار استخدم 'تفضيلي' تأكيداً على: <إعداد مربع التمرير المحدد>

  1. قم بتحريك مربع التمرير نحو الإعداد أداء لزيادة معدل الإطارات لتحقيق أداء أسرع للتطبيقات.

    ملاحظة: سوف يؤدي تعيين مربع التحرير إلى أقصى حد نحو أداء إلى إعطائك أفضل أداء (على سبيل المثال، سوف يعمل التطبيق أسرع) ولكن على حساب جودة الصورة إلى حد ما. كلما حركت مربع التمرير أقصى اليمين (نحو الإعداد جودة)، انخفض أداء التطبيق بينما تتحسن جودة الصورة.

  2. أثناء تحريك مربع التمرير، يمكنك معاينة مظهر الصورة في إطاري المعاينة 'أداء' و'جودة' على الجانب الأيسر من الصفحة.

  3. إذا رغبت في ذلك، يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتاً في إطار المعاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة (قياسي)


لجعل التطبيق ثلاثي الأبعاد يبدو بشكلٍ أفضل

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الإعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار استخدام تفضيلي تأكيداً على: <إعداد مربع التمرير المحدد>

    الإعدادات المتوفرة هي:

    • أداء يوفر أعلى معدل إطارات ممكن مما يسفر عن أفضل مستوى أداء للتطبيقات.

    • يوفرمتوازن المزيج الأمثل من جودة الصورة والأداء. يسفر ذلك عن أداء أمثل وجودة صورة جيدة للتطبيقات.

    • يمثل جودة الإعداد الافتراضي الذي يوفر أفضل جودة للصورة لتطبيقاتك.

  3. قم بتحريك مربع التمرير نحو الإعداد جودة لتحسين تجانس الخطوط المنحنية والمستديرة التي غالباً ما تراها على حواف الأشياء في الصور. يعرف هذا التحسين باسم تنعيم الحواف، وهو أسلوب يستخدم في تقليل ظهور الخطوط المتعرجة على الحواف المنحنية أو المستديرة للصور ثلاثية الأبعاد. يؤدي تمكين هذا الخيار إلى تحسين جودة الصورة ولكن على حساب الأداء إلى حد ما.

  4. أثناء تحريك مربع التمرير، يمكنك معاينة مظهر الصورة في إطاري المعاينة أداء وجودة على الجانب الأيسر من الصفحة.

  5. إذا رغبت في ذلك، يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتاً في إطار المعاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


لمعاينة التغييرات التي تُجريها على الإعدادات ثلاثية الأبعاد

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينةلفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. في أي وقت تستخدم أيًا من الخيارات والإعدادات الموجودة في هذه الصفحة، سيتم عرض تقديم الصفحة في إطار معاينة كبير. يمكنك أيضًا عرض مكونات الأداء والجودة الخاصة بالتقديم في الإطارات الأصغر للأداء والجودة والتي تظهر على الجانب الأيسر من الصفحة.

  3. يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتًا في إطار معاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكلٍ أفضل (باستخدام المعاينة)

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


للسماح للتطبيق ثلاثي الأبعاد بتحديد الإعدادات المثلى

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الإعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار ترك الاختيار للتطبيق ثلاثي الأبعاد.

  3. يمكنك معاينة مظهر الصورة في إطاري المعاينة ’أداء‘ و’جودة‘ على الجانب الأيسر من الصفحة.

  4. إذا رغبت في ذلك، يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتاً في إطار المعاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


مرجع إعدادات الصور ثلاثية الأبعاد

مرجع إعدادات الألعاب

يوفر هذا القسم معلومات مرجعية عن إعدادات الألعاب.

  • إعدادات الصور باستخدام المعاينة


إعدادات الصور باستخدام المعاينة (قياسي)

إعدادات الصور باستخدام المعاينة

إذا لم تكن حسن الإطلاع على التكنولوجيا ثلاثية الأبعاد أو لست مستخدم رسومات متقدم، استخدم "ضبط إعدادات الصور" مع صفحة "معاينة" لمعاينة أي تغييرات تقوم بها لتحسين جودة الصور والإخراج.

معاينة: تعرض هذه المنطقة رسوم في الزمن الحقيقي باستخدام الإعدادات ثلاثية الأبعاد الحالية. عندما تُغير أي من الإعدادات على هذه الصفحة، يتم تطبيقها فوراً وتنعكس في الرسوم.

يتنقل زر إيقاف مؤقت/تشغيل بين إيقاف واستئناف الرسوم المتحركة في إطار المعاينة.

الصور التي تقع تحت علامات أداء وجودة على الجانب الأيسر من الصفحة تعكس ديناميكياً التغييرات التي تقوم بها على إعدادات الصور والإخراج بهذه الصفحة، معتمدةً على التوازن بين "الأداء" و"الجودة".

ما أبحث عنه؟ إذا قمت بتحديد الخيار "استخدام خياري المفضل تأكيداً على": فإن تحريك مربع التمرير تجاه جانب جودة سيحسن من النعومة التي تراها على الخطوط المنحنية للأجسام في الصور. سيزيد تحريك مربع التمرير نحو جانب أداء من معدل الإطارات، ولكن الخطوط المنحنية للأجسام في الصور سوف تبدو "متعرجة".

ينفذ ترك الاختيار للتطبيق ثلاثي الأبعاد كل الإعدادات في قائمة إعدادات مربع التمرير أسفل صفحة "تعليمات".

استخدم إعدادات الصور ثلاثية الأبعاد المتقدمة. تحديد هذا الخيار والنقر فوق انتقل بي إلى هناك يفتح إدارة إعدادات ثلاثية الأبعاد. للحصول على وصف للخيارات الموجودة في هذه الصفحة المتقدمة، انظر معلومات المرجع في إدارة الإعدادات ثلاثية الأبعاد.

يؤدي استخدام خياري المفضل تأكيداً على إلى تمكين مربع تمرير الأداء/ الجودة بالإعدادات التالية.

  • يعرض أداء أعلى معدل إطار ممكن والذي يؤدي إلى أفضل أداء لتطبيقاتك ولكن على حساب جودة الصورة إلى حد ما.

  • يوفرمتوازن المزيج الأمثل من جودة الصورة والأداء. يسفر ذلك عن أداء أمثل وجودة صورة جيدة للتطبيقات.

  • يؤدي جودة إلى أفضل جودة صور ولكن على حساب أداء التطبيق إلى حد ما.

إعدادات مربع التمرير

يتطابق موضع مربع التمرير الأداء/التوازن/الجودة مع الإعدادات الفردية ثلاثية الأبعاد كما هو موضح في الجدول التالي:

إعداد مربع التمرير | إعداد الصور | إعدادات منع الترادف | تصفية الخصائص متباينة القياس | مزامنة رأسية | فرض استخدام Mipmaps | أمثلية ثلاثي خطي | أمثلية الخصائص المتنوعة
الأداء | الجودة | تخضع لتحكم التطبيق | تخضع لتحكم التطبيق | فرض إيقاف التشغيل | ثلاثي خطي | تشغيل | تشغيل
توازن | الجودة | 2x | 4x | استخدام إعداد التطبيق ثلاثي الأبعاد | ثلاثي خطي | تشغيل | تشغيل
الجودة | الجودة | 4x | 8x | استخدام إعداد التطبيق ثلاثي الأبعاد | ثلاثي خطي | إيقاف التشغيل | إيقاف التشغيل

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد


إدارة الإعدادات ثلاثية الأبعاد

تتيح لك إدارة الإعدادات ثلاثية الأبعاد تغيير الإعدادات ثلاثية الأبعاد الشاملة، إضافة إلى إنشاء إعدادات لألعاب أو برامج معينة. يتم استخدام إعدادات البرنامج تلقائياً في كل مرة تشغل فيها البرنامج.

تتوفر هذه الصفحة في وضع العرض المتقدم فقط.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • لتعيين إعداد افتراضي ثلاثي الأبعاد

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • لتمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد


لتعيين إعداد افتراضي ثلاثي الأبعاد

لتعيين الإعدادات ثلاثية الأبعاد الافتراضية

  1. انقر فوق القائمة عرض ثم حدد إعدادات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد.

    3. تظهر صفحة إدارة الإعدادات ثلاثية الأبعاد.

  3. انقر فوق علامة التبويب إعدادات شاملة.

    تتيح لك علامة التبويب إعدادات شاملة تعيين الإعدادات الشاملة التي سوف يتم تطبيقها على كافة الألعاب ثلاثية الأبعاد.

  4. إذا كان المنتج NVIDIA Quadro مثبتاً على جهازك، انقر فوق سهم القائمة إعدادات مسبقة شاملة وحدد أحد الإعدادات الشاملة مسبقة التثبيت لتطبيقات محطات العمل.

    لا تظهر قائمة 'إعدادات مسبقة شاملة' لمنتجات GeForce.

  5. في مربع 'إعدادات'، انقر فوق الإعداد المقابل لـ الميزة المراد تغييرها، ثم من القائمة المنسدلة انقر فوق قيمة الإعداد المراد استخدامها.

    • لاستعادة الإعدادات الشاملة الافتراضية، انقر فوق الزر استعادة على الجانب السفلي من علامة التبويب 'إعدادات شاملة'.

    • لاستعادة الإعدادات الافتراضية للإعداد المسبق الشامل (منتجات محطات العمل)، حدد الإعداد المسبق الشامل ثم انقر فوق الزر استعادة المجاور للقائمة 'إعدادات مسبقة شاملة'.

    ملاحظة: يؤدي النقر فوق الرابط 'استعادة الإعدادات الافتراضية' الموجود بأعلى الصفحة إلى استعادة الإعدادات الافتراضية لصفحة 'إدارة الإعدادات ثلاثية الأبعاد' بالكامل.

  6. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

  • إدارة الإعدادات ثلاثية الأبعاد


تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

لتكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  1. انقر فوق القائمة عرض ثم حدد إعدادات متقدمة.

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد.

    3. تظهر صفحة إدارة الإعدادات ثلاثية الأبعاد.

  3. انقر فوق علامة تبويب إعدادات البرنامج.

    4. تتيح لك علامة تبويب إعدادات البرنامج تعيين إعدادات ثلاثية الأبعاد فريدة للعبة عند تشغيلها؛ وستقوم هذه اللعبة تلقائياً باستخدام هذا الإعداد عند تشغيلها.

  4. تحت تحديد برنامج للتخصيص، انقر فوق سهم القائمة ثم حدد اللعبة التي تريد تخصيص الإعدادات ثلاثية الأبعاد مسبقة الإعداد لها.

    • إذا كنت تريد تحديد لعبة مثبتة على نظامك ولكنها ليست مدرجة، انقر فوق الزر إضافة ثم من مستعرض مربع الحوار 'فتح' لتحديد موقع اللعبة التي تريد إضافتها، ثم انقر فوق فتح.

    • إذا كنت تريد من القائمة أن تعرض فقط تلك الألعاب المثبتة على نظامك، حدد خانة الاختيار إظهار البرامج الموجودة على هذا الكمبيوتر فقط.

      ملاحظة: لايزال بإمكان برنامج التشغيل اكتشاف أي ألعاب يتم تشغيلها وتطبيق الإعدادات ثلاثية الأبعاد، حتى إذا لم يكتشف مرشح قائمة الألعاب المثبتة اللعبة على النظام.

  5. في مربع تحديد الإعدادات، قم بضبط الإعدادات لكل ميزة في القائمة حسب الحاجة.

    • لتغيير إعدادات ميزة ما، انقر فوق الإعداد المطابق، ثم انقر فوق الإعداد الذي تريد استخدامه من القائمة المنسدلة التي تظهر.

    • لاستعادة الإعدادات الافتراضية، من قائمة 'تحديد برنامج' حدد البرنامج الذي تريد استعادته ثم انقر فوق الزر استعادة المجاور للقائمة 'تحديد برنامج'.

    ملاحظة: يؤدي النقر فوق الرابط 'استعادة الإعدادات الافتراضية' الموجود بأعلى الصفحة إلى استعادة الإعدادات الافتراضية لصفحة 'إدارة الإعدادات ثلاثية الأبعاد' بالكامل.

  6. انقر فوق تطبيق عند الانتهاء.

    7. مواضيع ذات صلة

    • تعيين إعداد افتراضي ثلاثي الأبعاد

    • لتمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

    • إدارة الإعدادات ثلاثية الأبعاد


ضبط تسريع الأجهزة ثلاثية الأبعاد

  1. انقر فوق القائمة عرض ثم حدد خيارات متقدمة

  2. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على هذه الصفحة 'خيارات متقدمة' تغيير كافة إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  3. انقر فوق علامة التبويب إعدادات شاملة.

  4. تحت 'إعدادات'، انقر فوق الإعداد المطابق لميزة تسريع وحدة معالجة رسومات العرض المتعدد/المختلط وحدد أحد هذه الخيارات:

  5. وضع أداء شاشة العرض الواحدة: حدد هذا الإعداد إذا كنت تواجه مشكلات في أوضاع أجهزة العرض المتعددة.

    ملاحظة: يُعد هذا الوضع أسرع من أي من أوضاع أجهزة العرض المتعددة الموضحة أدناه.

  6. يعتبر وضع أداء التوافق مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع العرض المزدوج لـ nView أو عند استخدام فئات مختلفة من بطاقات الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA.

    عند استخدام هذا الوضع، يتم تقديم OpenGL في وضع 'التوافق' لكل أجهزة العرض، وبذلك عند استخدام فئات مختلفة من وحدات معالجة الرسومات، تتعرض المجموعة ذات الميزة الأقل شيوعاً في جميع وحدات معالجة الرسومات النشطة إلى تطبيقات OpenGL.

    ملاحظة: يكون أداء تقديم OpenGL 'أبطأ' قليلاً منه في وضع جهاز العرض الفردي.

  • يعتبر وضع أداء أجهزة العرض المتعددة مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع العرض المزدوج لـ nView أو عند استخدام فئات مختلفة من بطاقات الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA.

    عند استخدام هذا الوضع، يتم تقديم OpenGL في وضع 'الأداء' لكل أجهزة العرض، وبذلك عند استخدام فئات مختلفة من وحدات معالجة الرسومات، تتعرض المجموعة ذات الميزة الأقل شيوعاً في جميع وحدات معالجة الرسومات النشطة إلى تطبيقات OpenGL.

    ملاحظة: يكون أداء العرض 'أسرع' منه في وضع التوافق على الرغم من أنه قد ينتج عن تبديل أجهزة العرض أو الامتداد عبرها اختلالات عارضة طفيفة في العرض.

مواضيع ذات صلة

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تعيين إعداد افتراضي ثلاثي الأبعاد

  • إدارة الإعدادات ثلاثية الأبعاد


مرجع إدارة الإعدادات ثلاثية الأبعاد

يوفر هذا القسم معلومات حول صفحة "إدارة إعدادات بدء تشغيل ثلاثي الأبعاد".

  • إدارة الإعدادات ثلاثية الأبعاد


إدارة الإعدادات ثلاثية الأبعاد (مرجع)

إدارة الإعدادات ثلاثية الأبعاد

تتيح لك صفحة 'إدارة الإعدادات ثلاثية الأبعاد'

  • وضع إعدادات ثلاثية الأبعاد افتراضية لاستخدامها لكافة تطبيقات Direct3D أو OpenGL.

  • إنشاء مجموعة فريدة من الإعدادات ثلاثية الأبعاد للعبة أو تطبيق معين.

إعدادات شاملة

من علامة تبويب 'إعدادات شاملة'، يمكنك الاختيار من قائمة من الإعدادات الشاملة التي تم تثبيتها مسبقاً (لمنتجات محطات العمل) أو إنشاء إعداداتك المخصصة لاستخدامها عند تشغيل التطبيقات ثلاثية الأبعاد.

  • زر استعادة (الجانب السفلي) يستعيد الإعدادات الشاملة الافتراضية.

  • زر استعادة (الإعدادات المسبقة الشاملة) يستعيد الإعدادات الخاصة بالإعداد الشامل المحدد إلى الإعدادات الافتراضية.

إعدادات البرنامج

من علامة تبويب 'إعدادات البرنامج'، يمكنك إنشاء مجموعة من الإعدادات ثلاثية الأبعاد لاستخدامها عند تشغيل لعبة أو تطبيق معين.

  • تحديد برنامج للتخصيص يحتوي على الألعاب والتطبيقات المثبتة التي قمت بتعيين إعدادات ثلاثية الأبعاد فريدة لها. يحتوي كل عنصر خط على رمز اللعبة واسم اللعبة.

  • إضافة يفتح مربع الحوار 'فتح' حيث يمكنك الاستعراض لتحديد موقع اللعبة التي تريد وضع إعدادات فريدة لها.

  • زر إزالة يحذف ارتباط إعدادات اللعبة. استخدم هذا الزر لإزالة ارتباط اللعبة/الإعدادات الذي قمت بإنشائه عندما تنتهي الحاجة إلى استخدام اللعبة للإعدادات التي قمت بتعيينها. لا يمكن إزالة الإعدادات المثبتة مسبقاً.

  • زر استعادة يستعيد الإعدادات الخاصة بالبرنامج المحدد إلى الإعدادات الافتراضية.

  • إظهار البرامج الموجودة على الكمبيوتر الخاص بي فقط حدد هذه الخانة إذا كنت تريد من القائمة أن تعرض فقط تلك الألعاب المثبتة على نظامك. لايزال بإمكان برنامج التشغيل اكتشاف أي ألعاب يتم تشغيلها وتطبيق الإعدادات ثلاثية الأبعاد، حتى إذا لم يكتشف مرشح قائمة الألعاب المثبتة اللعبة على النظام.

الميزات والإعدادات

تتضمن علامتا التبويب ’إعدادات شاملة‘ و’إعدادات البرنامج‘ قائمة بالميزات التي يمكنك تعيينها. وتعتمد الميزات الفعلية التي تظهر على بطاقة الرسومات والتطبيق.

تصفية الخصائص المتنوعة هو أسلوب يُستخدم في تحسين جودة التركيبات المطبقة على أسطح الكائنات ثلاثية الأبعاد عند رسمها بزاوية حادة. يؤدي تمكين هذا الخيار إلى تحسين جودة الصورة على حساب الأداء إلى حد ما. يمكنك اختيار إما السماح للتطبيق بتحديد إعدادات تصفية الخصائص المتنوعة، أو إيقاف تشغيل تصفية الخصائص المتنوعة تماماً، أو الاختيار من الإعدادات العديدة المتوفرة. يسفر استخدام قيم أعلى عن جودة صور أفضل بينما ينخفض الأداء.

يقوم أمثلية عامل تصفية mip للخصائص المتنوعة بتمكين برنامج تشغيل جهاز عرض NVIDIA ليحل محل تصفية point-mipmap لتصفية linear-mipmap في جميع مراحل مواد الصور باستثناء المرحلة الرئيسية. يؤدي هذا إلى تحسين الأداء ولكن على حساب جودة الصورة.

يقوم أمثلية نموذج من الخصائص المتنوعة بتمكين استخدام أمثلية نموذج الخصائص المتنوعة للحصول على أداء أفضل.

يسمح لك وضع تنعيم الحواف بتحديد كيفية تطبيق تنعيم الحواف في التطبيقات ثلاثية الأبعاد الخاصة بك. راجع أيضاً نصائح حول إعداد تنعيم الحواف.

ملاحظة: تتوفر هذه الميزة فقط مع GeForce 8 Series وأحدث وحدات معالجة رسوم.

  • إيقاف التشغيل لإيقاف تشغيل تنعيم الحواف.

  • تحكم التطبيق لجعل التطبيق هو الذي يتحكم في مستوى تنعيم الحواف. هذا هو الإعداد الموصى باستخدامه مع التطبيقات التي تحتوي على أدوات تحكم مضمنة لتنعيم الحواف.

  • تحسين إعداد التطبيق (مع الإعدادات المحددة تحت إعداد تنعيم الحواف) يوفر الدعم الأكثر موثوقية والأعلى جودة لتنعيم الحواف إذا كنت تريد استخدام تنعيم حواف NVIDIA مع التطبيقات التي تحتوي على أدوات تحكم مضمنة لتنعيم الحواف.

    • لاستخدام هذا الخيار، يجب عليك ضبط تنعيم حواف التطبيق على أي مستوى، مثل 2x، ثم ضبط تنعيم حواف NVIDIA باستخدام الميزة إعداد تنعيم الحواف. يتم تطبيق إعداد تنعيم الحواف في NVIDIA بصرف النظر عن إعداد التطبيق.

  • تجاوز أي إعداد تطبيق (مع الإعدادات المحددة تحت إعداد تنعيم الحواف) يمكن استخدامه إذا لم يكن تطبيقك يحتوي على وحدة تحكم في تنعيم الحواف مضمنة، أو إذا كان تطبيقك يستخدم إخراج نطاق ديناميكي عالٍ (HDR) ولكن تنعيم الحواف المضمن لا يعمل عند تمكين HDR.

    • لاستخدام تنعيم حواف NVIDIA مع التطبيقات التي تحتوي على وحدات تحكم مضمنة في تنعيم الحواف، استخدم تحسين إعداد التطبيق.

يسمح لك إعداد تنعيم الحواف بتعيين مستوى تنعيم الحواف لاستخدامه في التطبيقات ثلاثية الأبعاد. يمكنك اختيار السماح للتطبيق بتحديد إعدادات تنعيم الحواف، أو إيقاف تشغيل تنعيم الحواف تماماً، أو الاختيار من الإعدادات العديدة المتوفرة.

ملاحظة: تتوفر هذه الميزة في كل وحدات معالجة الرسوم. ولكن، بالنسبة لوحدات معالجة الرسوم وGeForce 8 Series، هذا العنصر هو للقراءة فقط إذا تم تحديد تحكم التطبيق أو إيقاف التشغيل تحت وضع تنعيم الحواف.

  • تحكم التطبيق لجعل التطبيق هو الذي يتحكم في مستوى تنعيم الحواف.

  • بلا لإيقاف تشغيل تنعيم الحواف.

  • إعدادات تنعيم حواف معينة : كلما ارتفعت القيمة ارتفع مستوى تنعيم الحواف. مثلاً، 16x هو إعداد أعلى جودة من 2x.

    • راجع نصائح حول إعداد تنعيم الحواف.

تنعيم الحواف - الشفافية يسمح لك بتقليل الخشونة الظاهرة لحواف الصور ذات المواد الشفافة.

  • متعدد العينات يوفر أداءً فائقاً.

  • فائق العينات يوفر جودةً فائقةً.

يشير مثبت التركيبات المطابق إلى كيفية معالجة إحداثيات التركيبة عند خروجها عن كتلة التركيبة. حيث يمكن تثبيت إحداثيات المادة في حافة الصورة أو داخلها.

يقوم تمكين التراكب بتمكين التراكبات في OpenGL.

حد الملحق. لتحديد ما إذا كان حد ملحق OpenGL قيد التشغيل أم لا. تحتاج بعض تطبيقات OpenGL القديمة إلى تشغيل هذا الخيار لأنها لا تستطيع معالجة سلاسل الملحقات الطويلة وسوف تتعطل إذا كانت الملحقات غير محدودة. إذا كنت تستخدم تطبيقات OpenGL حديثة، عليك إيقاف تشغيل هذا الخيار.

فرض استخدام Mipmaps. يؤدي تمكين هذا الخيار إلى تمكين mipmaps في التطبيقات التي لا تدعم mipmaps.

  • بلا يعني عدم فرض استخدام mipmaps في التطبيقات التي لا تدعم mipmaps.

  • ينتج عن ثنائي خطي جودة صورة أفضل مع أداء أفضل.

  • ينتج عن ثلاثي خطي جودة صورة جيدة مع أداء أقل.

فرض إغلاق الاستريو يفرض هذا الإعداد تبديل إشارة الاستريو عندما لا يتم اكتشاف مصراع الإغلاق أو أجهزة الاستريو ثلاثية الأبعاد الأخرى.

تنعيم حواف تصحيح غاما يسمح لك بتمكين أو تعطيل تنعيم الحواف لتصحيح غاما.

إعدادات الصورة يسمح لك بتقرير ما إذا كنت تفضل الأداء أم الجودة أم التوازن بينهما. سوف تقوم لوحة تحكم NVIDIA بإجراء كافة العمليات الملائمة لضبط الصور ثلاثية الأبعاد على أساس ما تفضله.

  • أداء مرتفع يوفر أعلى معدل إطارات ممكن مما يسفر عنه أفضل مستوى أداء لتطبيقاتك.

  • يوفر أداء المزيج الأمثل من جودة الصورة والأداء. يسفر ذلك عن أداء أمثل وجودة صورة جيدة للتطبيقات.

  • يمثل جودة الإعداد الافتراضي الذي يوفر أفضل جودة للصورة لتطبيقاتك.

  • جودة أفضل يوفر أفضل جودة صور للتطبيقات لديك. هذا الإعداد ليس ضرورياً للمستخدمين العاديين الذين يقومون بتشغيل تطبيقات الألعاب. وهو مخصص للمستخدمين الأكثر تقدماً لإنتاج الصور التي لا تستخدم إمكانية البرمجة الخاصة بأجهزة تصفية مواد الصور.

تكبير ذاكرة مادة الصور إلى أقصى حجم يقوم بتخصيص أكبر قدر ممكن من الذاكرة للاستخدام بواسطة خرائط مادة الصور.

تسريع وحدة معالجة رسومات العرض المتعدد/المختلط. تكوين دعم الشاشات المتعددة لأقصى أداء أو أقصى توافق.

  • وضع أداء شاشة العرض الواحدة: حدد هذا الإعداد إذا كنت تواجه مشكلات في أوضاع أجهزة العرض المتعددة.

  • يعتبر وضع أداء التوافق مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع ’العرض المزدوج لـ nView‘ أو عند استخدام فئات مختلفة من بطاقات رسومات مستندة إلى وحدة معالجة رسومات NVIDIA.

ملاحظة: عند استخدام هذا الوضع، يتم عرض OpenGL في وضع 'التوافق' بالنسبة لجميع شاشات العرض. عند استخدام فئات مختلفة من وحدات معالجة الرسومات في هذا الوضع، تتعرض أقل مجموعة من الميزات شيوعاً في جميع وحدات معالجة الرسومات النشطة إلى تطبيقات OpenGL. ولكن يكون أداء عرض OpenGL أبطأ قليلاً منه في وضع العرض الفردي.

  • يعتبر وضع أداء أجهزة العرض المتعددة مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع 'العرض المزدوج لـ nView' أو عند استخدام فئات مختلفة من بطاقات رسوم مستندة إلى وحدة معالجة رسوم NVIDIA.

ملاحظة: عند استخدام هذا الوضع، يتم عرض OpenGL في وضع ’الأداء‘ بالنسبة لجميع أجهزة العرض. كما في وضع 'التوافق'، عند استخدام فئات مختلفة من وحدات معالجة الرسومات، تتعرض أقل مجموعة من الميزات شيوعاً في جميع وحدات معالجة الرسوم النشطة إلى تطبيقات OpenGL. ولكن أداء العرض يكون 'أسرع' منه في وضع التوافق على الرغم من أنه قد ينتج عن تبديل أجهزة العرض أو الامتداد عبرها اختلالات عارضة طفيفة في العرض.

وضع أداء وحدة معالجة الرسوم المتعددة يحدد وضع الإخراج المستخدم في وضع وحدة معالجة الرسوم المتعددة.

انحراف مستوى التفاصيل السلبي يحدد ما إذا كان انحراف مستوى التفاصيل السلبي مستخدماً لتحسين تصفية مادة الصور.

وضع إخراج استريو واجهة الارتباط المتدرج يحدد وضع إخراج استريو واجهة الارتباط المتدرج. قد يكون وضع إخراج الاستريو مضبوطاً تلقائياً ليكون متوافقاً مع جهاز الاستريو الخاص بك. إخراج استريو وحدة معالجة الرسومات المخصص هو أكثر أوضاع إخراج الاستريو فعالية لواجهة الارتباط المتدرج.

وضع أداء واجهة الارتباط المتدرج يحدد وضع الإخراج المستخدم في وضع واجهة الارتباط المتدرج.

وضع أجهزة عرض الاستريو يسمح لك بتحديد وضع جهاز العرض لمصراع إغلاق الاستريو أو أجهزة أخرى. يشير إلى وثائق الأجهزة لمعرفة أي وضع تستخدمه.

الاستريو - تمكين شغًّل هذا الخيار عند الضرورة فقط. تختار بعض التطبيقات تلقائياً تنسيق استريو بينما قد لا تعمل تطبيقات أخرى بشكل صحيح بتنسيق بكسل الاستريو.

الاستريو – تبديل الأعين قم بتشغيل هذا الخيار للتبديل بين صور الاستريو اليسرى واليمنى إذا لم يظهر تأثير الاستريو بشكل صحيح مع الإعداد الحالي.

عمق ألوان مادة الصور يحدد ما إذا كان يجب استخدام مواد ذات عمق لوني محدد بشكل افتراضي في تطبيقات OpenGL.

أمثلية ثلاثي خطي يتيح لك التحكم الكامل في الأمثليات الثلاثية الخطية في تطبيقات Direct3D وOpenGL. وهي تسمح بأداء تصفية أفضل للمادة مع عدم توقع فقدان جودة الصور. يمكنك عرض مساحات الصورة التي تأثرت بأمثلية ثلاثية خطية من خلال تمكين مواد تحتوي على سلاسل mipmap ملونة، المستخدمة في التطبيقات التشخيصية الاعتيادية.

تخزين مؤقت ثلاثي يسمح لك بتمكين أو تعطيل التخزين المؤقت الثلاثي. يؤدي تشغيل هذا الإعداد إلى تحسين الأداء عند تشغيل المزامنة الرأسية أيضاً.

مخزن مؤقت خلفي/للعمق موحد. يؤدي تمكين هذا الخيار إلى تخصيص مخزن مؤقت خلفي ومخزن مؤقت للعمق للتطبيقات التي تنشئ إطارات متعددة. قم بتشغيل هذا الخيار لاستخدام ذاكرة الفيديو بشكل أكثر كفاءة وتحسين الأداء.

المزامنة الرأسية يسمح لك بتمكين أو تعطيل وضع ’المزامنة الرأسية‘. يمكنك تشغيل المزامنة الرأسية في حالة ظهور تمزق بالصور، أو إيقاف تشغيلها لتعزيز الأداء، أو استخدام الإعدادات التي هي جزء من التطبيق ثلاثي الأبعاد الخاص بك.

مواضيع ذات صلة

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تعيين إعداد افتراضي ثلاثي الأبعاد

  • تمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

  • نصائح حول إعداد تنعيم الحواف


نصائح حول إعداد تنعيم الحواف

إعداد مستوى تنعيم الحواف

تتطلب بعض مستويات تنعيم الحواف حجماً كبيراً من ذاكرة الفيديو. إذا كان المستوى الذي طلبته يحتاج إلى ذاكرة فيديو أكبر من المتاحة وترى نتائج غير متوقعة، حاول تحديد المستوى التالي الأقل، وهكذا، إلى أن تحقق النتيجة المرغوبة. وقد ترغب أيضاً في تجريب مستويات دقة الشاشة المختلفة، ومعدلات التحديث، و/أو أعماق الألوان حتى تصل إلى إعداد أو مجموعة إعدادات لتنعيم الحواف من أجل العمل.

استخدام إعداد وضع تنعيم الحواف

يقدم هذا القسم تلميحات حول كيفية استخدام إعدادات وضع تنعيم الحواف في الصفحة إدارة الإعدادات ثلاثية الأبعاد.

ملاحظة: تتوفر هذه الميزة فقط مع GeForce 8 Series وأحدث وحدات معالجة رسوم.

سيناريو | كيفية تطبيق تنعيم الحواف
لا تحتوي اللعبة على وحدات التحكم في تنعيم الحواف الخاصة بها. | حدد تجاوز أي إعداد تطبيق في لوحة تحكم NVIDIA وحدد مستوى تنعيم الحواف المطلوب.
تحتوي اللعبة على وحدات التحكم في تنعيم الحواف الخاصة بها، وتتضمن الإعدادات التي تريد استخدامها. | حدد الوضع تحكم التطبيق في لوحة تحكم NVIDIA. ابدأ تشغيل اللعبة وقم بتعيين تنعيم الحواف من خلال قائمة الألعاب.
تحتوي اللعبة على وحدات التحكم في تنعيم الحواف، ولكنها تحتوي فقط على الخيار "تمكين/تعطيل" أو 'تشغيل/إيقاف تشغيل'، أو تدعم فقط 2x و4x AA وكنت تريد استخدام إعداد أعلى. | حدد تحسين إعداد التطبيق في لوحة تحكم NVIDIA وحدد مستوى أعلى لتنعيم الحواف. ابدأ تشغيل اللعبة وقم بتعيين تنعيم الحواف على "تمكين" أو "تشغيل" أو '2x' أو '4x' من خلال قائمة الألعاب.
اللعبة لا تدعم تنعيم الحواف عند تمكين إخراج HDR. | حدد تجاوز أي إعداد تطبيق في لوحة تحكم NVIDIA وحدد مستوى تنعيم الحواف المطلوب. ابدأ تشغيل اللعبة وقم بتمكين HDR مع تعطيل تنعيم الحواف من خلال قائمة الألعاب.

موضوع ذو صلة

  • إدارة الإعدادات ثلاثية الأبعاد-إعدادات البرنامج


تكوين NVIDIA SLI

تعتبر واجهة الارتباط المتدرج ™NVIDIA® SLI ابتكاراً غير مسبوق لبيئة تتيح لك رفع مستوى الأداء من خلال الجمع بين حلول رسومات NVIDIA متعددة في نظام واحد بمعالج وسائط واتصالات واجهة الارتباط المتدرج لـ ®NVIDIA nForce الذي يُطلق عليه الاختصار (MCP).

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

باستخدام لوحة تحكم NVIDIA، يمكنك تكوين الكمبيوتر المتوافق مع واجهة الارتباط المتدرج.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

    • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

    • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وجهاز عرض واحد

    • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

    • استخدام تقنية واجهة الارتباط المتدرج لـ NVIDIA مع تسريع وحدة معالجة رسومات PhysX

    • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

    • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL


لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقة واجهة ارتباط متدرج واحدة

لا يمكنك استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA باستخدام بطاقة واحدة فقط مستندة إلى وحدة معالجة الرسومات ومجهزة لاستخدام واجهة الارتباط المتدرج.

ولكن، إذا كان بإمكانك الوصول إلى صفحة تكوين واجهة الارتباط المتدرج من صفحة الإعدادات ثلاثية الأبعاد، فذلك يعني أنك تقوم بالتشغيل على جهاز كمبيوتر مجهز بواجهة الارتباط المتدرج ومثبت عليه على الأقل بطاقة رسومات NVIDIA واحدة تسمح باستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات. يمكنك اختيار إضافة بطاقة ثانية مماثلة للحصول على كافة وظائف واجهة الارتباط المتدرج ورؤية التحسينات الرائعة في أداء تقديم محتوى تطبيقات Direct3D وOpenGL.

إذا أردت إضافة بطاقة رسومات ثانية تسمح باستخدام واجهة الارتباط المتدرج، فنفذ ما يلي:

    1. أوقف تشغيل جهاز الكمبيوتر.

    2. قم بإضافة بطاقة رسومات NVIDIA ثانية تسمح باستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات إلى نظامك باستخدام الإرشادات الواردة مع حزمة بطاقة رسومات واجهة الارتباط المتدرج لـ NVIDIA.

    3. قم بتشغيل جهاز الكمبيوتر.

    4. انقر بزر الماوس الأيمن فوق سطح المكتب وحدد لوحة تحكم NVIDIA لفتح الصفحة الرئيسية.

    5. راجع الموضوعات الواردة ضمن "موضوعات ذات صلة" أدناه

مواضيع ذات صلة

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وجهاز عرض واحد

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقات واجهة ارتباط متدرج متعددة وجهاز عرض واحد

يتيح استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA باستخدام عدة بطاقات رسومات أفضل أداء للتقديم في محتوى تطبيقات Direct3D وOpenGL.

ملاحظة: لاستخدام هذا الإجراء، يجب أن تقوم بالتشغيل على جهاز كمبيوتر مجهز لاستخدام واجهة الارتباط المتدرج ومثبت عليه بشكل صحيح بطاقتين وأكثر من بطاقات رسومات NVIDIA المجهزة لاستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات ومتصلة بجهاز عرض واحد.

لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال العديد من بطاقات الرسوم المستندة إلى وحدة معالجة الرسومات والمتصلة بجهاز عرض واحد...

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين واجهة الارتباط المتدرج لفتح الصفحة المرتبطة.

  2. انقر فوق تمكين تكنولوجيا واجهة الارتباط المتدرج.

    3. الأنظمة التي بها ثلاث وحدات معالجة رسومات مجهزة بواجهة الارتباط المتدرج لـ NVIDIA في كمبيوتر متوافق مع واجهة الارتباط المتدرج يشار إليها بالنص تمكين واجهة الارتباط المتدرج الثلاثية.

    الأنظمة التي بها أربع وحدات معالجة رسومات مجهزة بواجهة الارتباط المتدرج لـ NVIDIA في كمبيوتر متوافق مع واجهة الارتباط المتدرج يشار إليها بالنص تمكين تكنولوجيا واجهة الارتباط المتدرج الرباعية.

  3. انقر فوق تطبيق.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقات واجهة ارتباط متدرج متعددة وأجهزة عرض متعددة

يتيح استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA باستخدام عدة بطاقات رسومات NVIDIA مستندة إلى وحدة معالجة الرسومات أفضل أداء للتقديم في محتوى تطبيقات Direct3D وOpenGL.

ملاحظة: لاستخدام هذا الإجراء، يجب أن تقوم بالتشغيل على جهاز كمبيوتر مجهز لاستخدام واجهة الارتباط المتدرج ومثبت عليه بشكل صحيح بطاقتين أو أكثر من بطاقات رسومات NVIDIA مجهزة لاستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات ومتصلة بجهازي عرض أو أكثر.

لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال العديد من بطاقات الرسوم المستندة إلى وحدة معالجة الرسومات والمتصلة بأجهزة عرض متعددة ...

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين واجهة الارتباط المتدرج لفتح الصفحة المرتبطة.

  2. تحت تحديد تكوين SLI للنظام لديك، انقر فوق تمكين تكنولوجيا واجهة الارتباط المتدرج.

    3. الأنظمة التي بها ثلاث وحدات معالجة رسومات مجهزة بواجهة الارتباط المتدرج لـ NVIDIA في كمبيوتر متوافق مع واجهة الارتباط المتدرج يشار إليها بالنص تمكين واجهة الارتباط المتدرج الثلاثية.

    الأنظمة التي بها أربع وحدات معالجة رسومات مجهزة بواجهة الارتباط المتدرج لـ NVIDIA في كمبيوتر متوافق مع واجهة الارتباط المتدرج يشار إليها بالنص تمكين تكنولوجيا واجهة الارتباط المتدرج الرباعية.

  3. (نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 المسبقة) تحت تحديد جهاز العرض لعرض المحتوى الذي ينتج عن واجهة الارتباط المتدرج، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد استخدامه لعرض لعبتك.

    4. سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

  4. (نظام التشغيل Windows Vista ووحدات معالجة الرسومات لسلسلة GeForce 8+) تحت حدد جهاز العرض لتركيز واجهة الارتباط المتدرج، انقر فوق سهم القائمة ثم حدد جهاز العرض الذي تريد تطبيق تسريع وحدة معالجة رسومات متعددة كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة.

  5. انقر فوق تطبيق.

ملاحظة: قد ترغب في تعطيل تكنولوجيا واجهة الارتباط المتدرج إذا واجهتك مشكلات توافُق البرامج مع التطبيقات ثلاثية الأبعاد.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وجهاز عرض واحد

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


لاستخدام تسريع وحدة معالجة رسومات PhysX مع تقنية واجهة الارتباط المتدرج

ملاحظة: لاستخدام هذا الإجراء، يجب أن يكون نظامك قادر على PhysX وأن يكون به أكثر من وحدة معالجة رسومات قادرة على التشغيل في وضع واجهة الارتباط المتدرج.

لاستخدام تسريع وحدة معالجة رسومات PhysX مع تقنية واجهة الارتباط المتدرج

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين واجهة الارتباط المتدرج وPhysX لفتح الصفحة المرتبطة.

  2. تمكين تسريع وحدة معالجة رسومات PhysX.

    • إذا كان الكمبيوتر الخاص بك يحتوي على وحدة معالجة رسومات واحدة قادرة على PhysX، ثم تحت ضبط تسريع وحدة معالجة رسومات PhysX انقر فوق زر الاختيار ممكَّن.

    • إذا كان الكمبيوتر الخاص بك يحتوي على أكثر من وحدة معالجة رسومات واحدة قادرة على PhysX، ثم تحت ضبط تسريع وحدة معالجة رسومات PhysX انقر فوق زر الاختيار ممكن على ثم انقر فوق سهم القائمة وحدد وحدة معالجة الرسومات التي تريد استخدامها لتسريع PhysX.

  3. وضع تمكين واجهة الارتباط المتدرج.

    4. تحت تحديد تكوين واجهة الارتباط المتدرج، انقر فوق تمكين واجهة الارتباط المتدرج.

    الأنظمة التي بها ثلاث وحدات معالجة رسومات مجهزة بواجهة الارتباط المتدرج لـ NVIDIA في كمبيوتر متوافق مع واجهة الارتباط المتدرج يشار إليها بالنص تمكين واجهة الارتباط المتدرج الثلاثية.

    الأنظمة التي بها أربع وحدات معالجة رسومات مجهزة بواجهة الارتباط المتدرج لـ NVIDIA في كمبيوتر متوافق مع واجهة الارتباط المتدرج يشار إليها بالنص تمكين تكنولوجيا واجهة الارتباط المتدرج الرباعية.

  4. إذا كان لديك أكثر من جهاز عرض واحد متصل،

    5. (نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 السابقة)

    تحت حدد جهاز العرض الذي تريد عرض محتويات إخراج واجهة الارتباط المتدرج عليه، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد استخدامه لعرض لعبتك.

    سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

    (نظام التشغيل Windows Vista وGeForce 8 أو وحدات معالجة الرسومات لسلسلة لاحقة)

    تحت حدد جهاز العرض لتركيز واجهة الارتباط المتدرج، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد تطبيق تسريع واجهة ارتباط متدرج كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة.

  5. انقر فوق تطبيق.

موضوعات ذات صلة

  • تعيين تكوين واجهة الارتباط المتدرج وPhysX (مرجع)


للتأكد من تمكين واجهة الارتباط المتدرج لـ NVIDIA وأنها تعمل

للتأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عملها

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إعداد تكوين واجهة الارتباط المتدرج.

  2. من شريط القوائم، انقر فوق إعدادات ثلاثية الأبعاد، ثم انقر فوق عنصر القائمة المنسدلة إظهار المؤشرات المرئية لـ SLI.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وجهاز عرض واحد

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


لعرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إعداد تكوين واجهة الارتباط المتدرج.

  2. من شريط القوائم، انقر فوق إعدادات ثلاثية الأبعاد، ثم انقر فوق عنصر القائمة المنسدلة إظهار المؤشرات المرئية لـ SLI.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وجهاز عرض واحد

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


مرجع واجهة الارتباط المتدرج

مرجع تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA

يوفر هذا القسم معلومات مرجعية عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA.

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA

تعتبر واجهة الارتباط المتدرج ™NVIDIA® SLI ابتكاراً غير مسبوق لبيئة تتيح لك رفع مستوى الأداء من خلال الجمع بين حلول رسومات NVIDIA متعددة في نظام واحد بمعالج وسائط واتصالات واجهة الارتباط المتدرج لـ ®NVIDIA nForce الذي يُطلق عليه الاختصار (MCP). باستخدام خوارزميات البرامج ذات الملكية المسجلة بالإضافة إلى المنطق المخصص لتوسيع الأداء في كل وحدة معالجة رسوم (GPU) لـ NVIDIA ومعالج الاتصال والوسائط (MCP)، تقدم تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA حلول الكمبيوتر ذات الأداء الأعلى. علاوة على ذلك، فإن المكونات المجهزة بواجهة الارتباط المتدرج لـ NVIDIA هي مدعومة بإجراءات اختبار واعتماد صارمة لتقديم حل بيئة معتمد وتام، مما يضمن استقرار النظام وتوافق البيئة بشكل منقطع النظير.

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وجهاز عرض واحد

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • رسومات NVIDIA Hybrid - توفير الطاقة، تعزيز الأداء، أو أجهزة عرض إضافية، من أجل

  • أجهزة الكمبيوتر المحمولة التي بها لوحات أم Intel

  • أجهزة الكمبيوتر المحمولة التي بها لوحات أم NVIDIA

  • أنظمة كمبيوتر سطح المكتب

© 2005 - 2008، شركة NVIDIA. جميع الحقوق محفوظة. إعدادات ثلاثية الأبعاد


تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA

باستخدام لوحة تحكم NVIDIA، يمكنك تكوين الأنظمة التي تحتوي على بطاقة رسومات وحدة معالجة رسومات متعددة.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تشغيل وحدة معالجة رسومات لـ NVIDIA موصَّلة بجهاز عرض واحد

  • تشغيل وحدة معالجة رسومات متعددة لـ NVIDIA موصَّلة بأجهزة عرض متعددة

  • تشغيل وحدة معالجة رسومات متعددة لـ NVIDIA مع تسريع وحدة معالجة رسومات PhysX


لتشغيل وحدة معالجة الرسومات المتعددة لـ NVIDIA الموصلة بجهاز عرض واحد

تشغيل تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA يحقق أداء عرض أفضل في تطبيقات Direct3D وOpenGL.

ملاحظة: لاستخدام هذا الإجراء، يجب أن يحتوي نظامك على اثنتين أو أكثر من وحدات معالجة الرسومات لـ NVIDIA موصلة بجهاز عرض واحد.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين وحدات معالجة الرسوم المتعددة لفتح الصفحة المرتبطة.

  2. انقر فوق وضع وحدات معالجة الرسومات المتعددة.

  3. انقر فوق تطبيق.

موضوعات ذات صلة

  • لتشغيل وحدة معالجة الرسومات المتعددة لـ NVIDIA الموصلة بأجهزة عرض متعددة

  • ضبط تكوين وحدات معالجة الرسومات المتعددة


لتشغيل وحدة معالجة الرسومات المتعددة لـ NVIDIA الموصلة بأجهزة عرض متعددة

تشغيل تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA يحقق أداء عرض أفضل في تطبيقات Direct3D وOpenGL.

ملاحظة: لاستخدام هذا الإجراء، يجب أن يحتوي نظامك على اثنتين أو أكثر من وحدات معالجة الرسومات لـ NVIDIA موصلة بجهازي عرض أو أكثر.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين وحدات معالجة الرسوم المتعددة لفتح الصفحة المرتبطة.

  2. انقر فوق وضع وحدات معالجة الرسومات المتعددة.

  3. (نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 المسبقة) تحت تحديد جهاز العرض لعرض المحتوى الذي ينتج عن وحدة معالجة الرسومات المتعددة، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد استخدامه لعرض لعبتك.

    4. سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

  4. (نظام التشغيل Windows Vista ووحدات معالجة الرسومات لسلسلة GeForce 8+) تحت حدد جهاز العرض لتركيز وحدة معالجة الرسومات المتعددة، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد تطبيق تسريع وحدة معالجة رسومات متعددة كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة.

  5. انقر فوق تطبيق.

موضوعات ذات صلة

  • لتشغيل وحدة معالجة الرسومات المتعددة لـ NVIDIA الموصلة بجهاز عرض واحد

  • ضبط تكوين وحدات معالجة الرسومات المتعددة (مرجع)


لاستخدام تسريع وحدة معالجة رسومات PhysX مع وضع وحدة معالجة رسومات متعددة

ملاحظة: لاستخدام هذا الإجراء، يجب أن يكون نظامك قادر على PhysX وأن يكون به أكثر من وحدة معالجة رسومات قادرة على التشغيل في وضع وحدة معالجة رسومات متعددة.

لاستخدام تسريع وحدة معالجة رسومات PhysX مع وضع وحدة معالجة رسومات متعددة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين وحدات معالجة الرسوم المتعددة وPhysX لفتح الصفحة المرتبطة.

  2. تمكين تسريع وحدة معالجة رسومات PhysX.

    • إذا كان الكمبيوتر الخاص بك يحتوي على وحدة معالجة رسومات واحدة قادرة على PhysX، ثم تحت ضبط تسريع وحدة معالجة رسومات PhysX انقر فوق زر الاختيار ممكَّن.

    • إذا كان الكمبيوتر الخاص بك يحتوي على أكثر من وحدة معالجة رسومات واحدة قادرة على PhysX، ثم تحت ضبط تسريع وحدة معالجة رسومات PhysX انقر فوق زر الاختيار ممكن على ثم انقر فوق سهم القائمة وحدد وحدة معالجة الرسومات التي تريد استخدامها لتسريع PhysX.

  3. تمكين وضع وحدات معالجة الرسومات المتعددة.

    4. تحت تحديد تكوين وحدة معالجة الرسومات المتعددة، انقر فوق وضع تمكين وحدة معالجة الرسومات المتعددة.

  4. إذا كان لديك أكثر من جهاز عرض واحد متصل،

    5. (نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 السابقة)

    تحت تحديد جهاز العرض لعرض المحتوى الذي ينتج عن وحدة معالجة الرسومات المتعددة، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد استخدامه لعرض لعبتك.

    سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

    (نظام التشغيل Windows Vista وGeForce 8 أو وحدات معالجة الرسومات لسلسلة لاحقة)

    تحت حدد جهاز العرض لتركيز وحدة معالجة الرسومات المتعددة، انقر فوق سهم القائمة وحدد جهاز العرض الذي تريد تطبيق تسريع وحدة معالجة رسومات متعددة كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة.

  5. انقر فوق تطبيق.

موضوع ذو صلة

  • تعيين وحدة معالجة رسومات متعددة و PhysX (مرجع)


مرجع وحدة معالجة الرسومات المتعددة

يحتوي هذا القسم على معلومات مرجعية عن استخدام تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA.

  • ضبط تكوين وحدات معالجة الرسومات المتعددة (مرجع)


ضبط تكوين وحدات معالجة الرسومات المتعددة (مرجع)

تتوافر صفحة ضبط تكوين وحدات معالجة الرسومات المتعددة إذا كان نظامك به اثنتين أو أكثر من وحدات معالجة الرسومات مستندة إلى NVIDIA في بيئة لا تدعم واجهة الارتباط المتدرج. يقدم وضع وحدة معالجة الرسومات المتعددة أداءً أفضل لتطبيقات Direct3D وOpenGL.

تحديد تكوين وحدات معالجة الرسومات المتعددة

  • لا تستخدم وضع وحدة معالجة الرسومات المتعددة: يؤدي هذا الخيار إلى تشغيل جميع وحدات معالجة الرسومات بشكل مستقل ويتيح لك تشغيل العديد من أجهزة العرض على كل وحدة معالجة رسومات.

  • وضع تمكين وحدات معالجة الرسومات المتعددة: يؤدي هذا الخيار إلى تشغيل وحدات معالجة الرسومات الخاصة بـ NVIDIA لزيادة أداء التطبيقات ثلاثية الاتجاه.

حدد جهاز العرض لعرض المحتوى الناتج عن وحدة معالجة الرسومات المتعددة:

ويحدث هذا مع نظام التشغيل Windows XP أو مع وحدات معالجة الرسومات لسلسلة GeForce 8 المسبقة، ويتيح لك تحديد جهاز العرض الذي يُستخدم لعرض محتوى إخراج وحدة معالجة الرسومات المتعددة. جميع أجهزة العرض الأخرى غير نشطة.

حدد جهاز العرض لتركيز واجهة الارتباط المتدرج:

يحدث هذا مع نظام التشغيل Windows Vista ويتطلب GeForce 8 أو وحدات معالجة رسومات لسلسلة لاحقة. يمكن للعديد من أجهزة العرض الموجودة على وحدات معالجة الرسومات أن تكون نشطة. بالنسبة لأجهزة العرض المؤهلة، يتيح لك هذا المحتوى تحديد جهاز العرض المراد استخدامه لتسريع وحدة معالجة الرسومات المتعددة الخاص بتطبيقات الشاشة الكاملة.

موضوعات ذات صلة

  • لتشغيل وحدة معالجة الرسومات المتعددة لـ NVIDIA الموصلة بجهاز عرض واحد

  • لتشغيل وحدة معالجة الرسومات المتعددة لـ NVIDIA الموصلة بأجهزة عرض متعددة


تكوين NVIDIA PhysX

تعتبر NVIDIA® PhysX® محرك فيزيائي قوي يمكنه استخدام تسريع وحدة معالجة الرسومات لتوفير تأثيرات فيزيائية واقعية مذهلة.

يتوفر تسريع وحدة معالجة رسومات PhysX على سلسلة GeForce 8 ووحدات معالجة الرسومات اللاحقة. لتمكين تسريع وحدة معالجة رسومات PhysX، يجب أن تكون جميع وحدات معالجة الرسومات الموجودة في نظامك قادرة على PhysX. انظر www.NVIDIA.com للحصول على قائمة كاملة لوحدات معالجة الرسومات المتعددة.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • استخدام تسريع وحدة معالجة رسومات PhysX

  • استخدام تسريع وحدة معالجة رسومات PhysX مع تقنية واجهة الارتباط المتدرج

  • استخدام تسريع وحدة معالجة رسومات PhysX مع وضع وحدة معالجة الرسومات المتعددة


لاستخدام تسريع وحدة معالجة رسومات PhysX

ملاحظة: لاستخدام هذا الإجراء، يجب أن يكون جهازك قادر على PhysX.

لاستخدام تسريع وحدة معالجة رسومات PhysX

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين PhysX لفتح الصفحة المرتبطة.

  2. تمكين تسريع وحدة معالجة رسومات PhysX.

    • إذا كان الكمبيوتر الخاص بك يحتوي على وحدة معالجة رسومات واحدة قادرة على PhysX، ثم تحت تسريع وحدة معالجة رسومات PhysX ... انقر فوق زر الاختيار ممكَّن.

    • إذا كان الكمبيوتر الخاص بك يحتوي على أكثر من وحدة معالجة رسومات واحدة قادرة على PhysX، ثم تحت تسريع وحدة معالجة رسومات PhysX ... انقر فوق زر الاختيار ممكن على ثم انقر فوق سهم القائمة وحدد وحدة معالجة الرسومات التي تريد استخدامها لتسريع PhysX.

  3. انقر فوق تطبيق.

موضوعات ذات صلة

  • تعيين تكوين PhysX (مرجع)


مرجع تكوين PhysX

يحتوي هذا القسم على معلومات مرجعية حول استخدام تسريع وحدة معالجة الرسومات المتعددة NVIDIA PhysX.

  • تعيين تكوين PhysX (مرجع)

  • تعيين تكوين واجهة الارتباط المتدرج وPhysX (مرجع)

  • تعيين وحدة معالجة رسومات متعددة و PhysX (مرجع)


تعيين تكوين PhysX (مرجع)

تتوافر صفحة تعيين تكوين PhysX إذا كان نظامك يحتوي على واحدة أو أكثر من وحدات معالجة رسومات قادرة على PhysX.

تعيين تسريع وحدة معالجة رسومات PhysX

  • معطَّل: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لمعالجة PhysX.

  • ممكَّن: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لتسريع معالجة PhysX. إذا كان النظام يحتوي على أكثر من وحدة معالجة رسومات قادرة على PhysX، يمكنك حينئذ تحديد وحدة معالجة الرسومات المراد استخدامها لتسريع وحدة معالجة رسومات PhysX.

موضوع ذو صلة

  • لاستخدام تسريع وحدة معالجة رسومات PhysX


تعيين تكوين واجهة الارتباط المتدرج وPhysX (مرجع)

تتوافر الصفحة تعيين تكوين واجهة الارتباط المتدرج وPhysX إذا كان نظامك يحتوي على

  • وحدتين أو أكثر من وحدات معالجة الرسومات القائمة على NVIDIA في نظام واجهة الارتباط المتدرج، و

  • وحدة معالجة رسومات واحدة أو أكثر قائمة على PhysX

تعيين تسريع وحدة معالجة رسومات PhysX

  • معطَّل: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لمعالجة PhysX.

  • ممكَّن: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لتسريع معالجة PhysX. إذا كان النظام يحتوي على أكثر من وحدة معالجة رسومات قادرة على PhysX، يمكنك حينئذ تحديد وحدة معالجة الرسومات المراد استخدامها لتسريع وحدة معالجة رسومات PhysX.

تحديد تكوين واجهة الارتباط المتدرج

  • لا تستخدم واجهة الارتباط المتدرج: يؤدي هذا الخيار إلى تشغيل جميع وحدات معالجة الرسومات الخاصة بواجهة الارتباط المتدرج بشكل مستقل ويتيح لك تشغيل العديد من أجهزة العرض على كل وحدة معالجة رسومات.

  • تمكين واجهة الارتباط المتدرج: يؤدي هذا الخيار إلى تشغيل وحدات معالجة الرسومات الخاصة بواجهة الارتباط المتدرج لزيادة أداء التطبيقات ثلاثية الاتجاه.

حدد جهاز العرض لعرض محتوى إخراج واجهة الارتباط المتدرج عليه:

ويحدث هذا مع نظام التشغيل Windows XP أو مع وحدات معالجة الرسومات لسلسلة GeForce 8 المسبقة، ويتيح لك تحديد جهاز العرض الذي يُستخدم لعرض محتوى إخراج واجهة الارتباط المتدرج. جميع أجهزة العرض الأخرى غير نشطة.

حدد جهاز العرض لتركيز واجهة الارتباط المتدرج:

يحدث هذا مع نظام التشغيل Windows Vista ويتطلب GeForce 8 أو وحدات معالجة رسومات لسلسلة لاحقة. يمكن للعديد من أجهزة العرض الموجودة على وحدات معالجة الرسومات الخاصة بواجهة الارتباط المتدرج أن تكون نشطة. بالنسبة لأجهزة العرض المؤهلة، يتيح لك هذا المحتوى تحديد جهاز العرض المراد استخدامه لتسريع واجهة الارتباط المتدرج الكامل الخاص بتطبيقات الشاشة الكاملة.

موضوع ذو صلة

  • لاستخدام تسريع وحدة معالجة رسومات PhysX مع تقنية واجهة الارتباط المتدرج


تعيين وحدة معالجة رسومات متعددة و PhysX (مرجع)

تتوافر الصفحة تعيين تكوين وحدة معالجة الرسومات وPhysX إذا كان نظامك يحتوي على

  • وحدتين أو أكثر من وحدات معالجة الرسومات القائمة على NVIDIA في نظام غير واجهة الارتباط المتدرج، و

  • وحدة معالجة رسومات واحدة أو أكثر قائمة على PhysX

تعيين تسريع وحدة معالجة رسومات PhysX

  • معطَّل: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لمعالجة PhysX.

  • ممكَّن: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لتسريع معالجة PhysX. إذا كان النظام يحتوي على أكثر من وحدة معالجة رسومات قادرة على PhysX، يمكنك حينئذ تحديد وحدة معالجة الرسومات المراد استخدامها لتسريع وحدة معالجة رسومات PhysX.

تحديد تكوين وحدات معالجة الرسومات المتعددة

  • لا تستخدم وضع وحدة معالجة الرسومات المتعددة: يؤدي هذا الخيار إلى تشغيل جميع وحدات معالجة الرسومات بشكل مستقل ويتيح لك تشغيل العديد من أجهزة العرض على كل وحدة معالجة رسومات.

  • وضع تمكين وحدات معالجة الرسومات المتعددة: يؤدي هذا الخيار إلى تشغيل وحدات معالجة الرسومات الخاصة بـ NVIDIA لزيادة أداء التطبيقات ثلاثية الاتجاه.

حدد جهاز العرض لعرض المحتوى الناتج عن وحدة معالجة الرسومات المتعددة:

ويحدث هذا مع نظام التشغيل Windows XP أو مع وحدات معالجة الرسومات لسلسلة GeForce 8 المسبقة، ويتيح لك تحديد جهاز العرض الذي يُستخدم لعرض محتوى إخراج وحدة معالجة الرسومات المتعددة. جميع أجهزة العرض الأخرى غير نشطة.

حدد جهاز العرض لتركيز واجهة الارتباط المتدرج:

يحدث هذا مع نظام التشغيل Windows Vista ويتطلب GeForce 8 أو وحدات معالجة رسومات لسلسلة لاحقة. يمكن للعديد من أجهزة العرض الموجودة على وحدات معالجة الرسومات أن تكون نشطة. بالنسبة لأجهزة العرض المؤهلة، يتيح لك هذا المحتوى تحديد جهاز العرض المراد استخدامه لتسريع وحدة معالجة الرسومات المتعددة الخاص بتطبيقات الشاشة الكاملة.

موضوعات ذات صلة

  • لاستخدام تسريع وحدة معالجة رسومات PhysX مع وضع وحدة معالجة رسومات متعددة


تنعيم الحواف

في رسومات الكمبيوتر، منع الترادف هو أسلوب لتقليل تعرج الخطوط - التي تشبه درجات السلم والتي يجب أن تكون ملساء. حيث تحدث تلك التعرجات بسبب عدم امتلاك الشاشة الدقة العالية الكافية لعرض خطوط ملساء. تعمل تكنولوجيا تنعيم الحواف على تقليل حدة بروز تلك التعرجات من خلال إحاطتها بظلال بينية من الألوان. وعلى الرغم من أن ذلك يؤدي إلى تقليل ظهور تعرجات الخطوط، فهو يؤدي إلى ظهور تلك الخطوط بشكل غير واضح. فيما يلي لقطة مقرَّبة لتوضيح الفارق. تم ضبط الصورة الموجودة على اليسار على إعداد الأداء، والذي لا يستخدم تنعيم الحواف. أما الصورة الموجودة على اليمين فقد تم استخدام إعداد الجودة بها، والذي يستخدم أسلوب تنعيم الحواف.

يمكن ضبط تنعيم الحواف لصالح تحسين أداء النظام أو تحسين جودة الصور.

  • يستخدم إعداد الأداء على أفضل وجه عندما يكون الشيء الأهم هو الحصول على صورة ثلاثية الأبعاد تتمتع بحركة مشهد انسيابية.

  • ويستخدم إعداد الجودة على أفضل وجه عندما يكون المطلب الرئيسي هو الحصول على كائنات ثلاثية الأبعاد واقعية ذات تفاصيل كثيرة.

  • تحت صفحة إدارة الإعدادات ثلاثية الأبعاد (عرض متقدم)، يمكنك تعيين مستويات محددة لتنعيم الحواف.

    • كلما ارتفعت القيمة ارتفع مستوى تنعيم الحواف. مثلاً، 16x هو إعداد أعلى جودة من 2x.

    مع وحدات معالجة الرسومات GeForce 8 series، قامت NVIDIA بطرح نموذج جديد من تنعيم الحواف يسمى ’عينات التغطية‘ (Coverage Sampling)، يؤثر على إعدادات تنعيم الحواف 8x و16x و16xQ. لمزيد من المعلومات، انظر التعليمات الفنية لمحرك Lumenex Engine على العنوان التالي: NVIDIA.com

  • إذا كنت لا تعلم بالتحديد كيفية تكوين تنعيم الحواف، استخدم الخيار "تحكم بواسطة التطبيق". سوف يقوم جهاز العرض لديك تلقائياً بضبط مواصفات التطبيق.


الأسئلة الشائعة: رسومات NVIDIA Hybrid

  • ما المقصود برسومات NVIDIA Hybrid؟

  • ما الفرق بين جهاز الرسومات المندمجة ووحدة معالجة الرسومات المنفصلة؟

  • كيف يتم التحقق من وضع Hybrid Graphics الحالي؟

  • كيف يتم تغيير وضع رسومات Hybrid؟

  • كيف أقوم بتغيير إعدادات رسومات Hybrid الافتراضية في خطة طاقة Windows Vista؟

  • كيف أقوم بتمكين الوضع توفير الطاقة؟

  • شاشتي تومض عندما يتغير وضع رسومات Hybrid.

  • لماذا أحصل على رمز التحذير "!"؟

  • لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows Vista؟

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

  • كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

ما المقصود برسومات NVIDIA® Hybrid؟

رسومات NVIDIA® Hybrid هي عبارة عن تقنية تُستخدم لإدارة وحدات معالجة رسومات (GPUs) متعددة لاستيعاب التغييرات التي تتم في متطلبات أداء الرسومات وتوفير الطاقة.

يوجد وضعان من أوضاع رسومات Hybrid:

  • توفير الطاقة. تحت الوضع 'توفير الطاقة'، يتم إخراج وعرض جهاز الرسومات المندمجة فقط. ويتم إيقاف تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA، بهدف تقليل استهلاك الطاقة والحصول على عملية أكثر هدوءً وسلاسة. على أجهزة الكمبيوتر المحمول، ؤدي هذا أيضاً إلى تحسين عمر بطارية نظام الكمبيوتر المحمول.

  • زيادة الأداء. تحت هذا الوضع، يتم تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA لإخراجها وعرضها وذلك لزيادة أداء الرسومات.

عودة إلى الأعلى

ما الفرق بين جهاز الرسومات المندمجة ووحدة معالجة الرسومات المنفصلة؟

الرسومات المندجة هي رسومات مندمجة داخل مجموعة شرائح اللوحة الأم - ذلك المكوِّن الذي يتحكم في الوظيفة الأساسية للوحة الأم مثل المخزن، والصوت، والاتصالات.

وحدة معالجة الرسومات المنفصلة هي مكوِّن مستقل يوفر فقط وظائف معالجة رسومات. توجد وحدة معالجة الرسومات المنفصلة على بطاقة MXM أو على اللوحة الأم للنظام.

عودة إلى الأعلى

كيف يتم التحقق من وضع Hybrid Graphics الحالي؟

يظهر رمز رسومات Hybrid في منطقة التبليغ لشريط أدوات Windows Vista.

يشير الرمز إلى وضع الرسومات كما يلي:

رمز تبليغ رسومات Hybrid | وضع الرسومات
 | الوضع زيادة الأداء
 | الوضع زيادة الأداء، ولكن خطة الطاقة تحدد توفير الطاقة
 | الوضع توفير الطاقة
 | الوضع توفير الطاقة، ولكن خطة الطاقة تحدد زيادة الأداء

يمكنك أيضاً التأشير أو النقر فوق الرمز لعرض إطار منبثق يخبرك عن وضع الرسومات الحالي.

إذا قام الإطار المنبثق بعرض خيار تغيير أوضاع الرسومات، فهذا يعني أن وضع الرسومات المحدَّد بواسطة خطة طاقة Windows Vista الحالية لا يمكن إعداده نظراً لوجود حالة 'حظر'. انقر فوق الرابط ثم اتبع الإرشادات الموجودة في مربع الحوار لإزالة حالات 'الحظر'.

راجع أيضاً لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows Vista؟

عودة إلى الأعلى

كيف يتم تغيير وضع رسومات Hybrid؟

لتغيير وضع الرسومات، انقر فوق بطارية خيارات الطاقة في منطقة التبليغ لشريط أدوات Windows Vista لفتح عداد البطارية، ثم حدد خطة طاقة Windows Vista التي تريد استخدامها.

يمكنك التحكم في الأداء أو توفير الطاقة من خلال خيارات الطاقة الموجودة في كل خطة من خطط طاقة Windows Vista. فيما يلي أوضاع رسومات Hybrid الافتراضية الخاصة بـ NVIDIA وخيارات توفير الطاقة المتوافقة مع كل خطة طاقة:

أوضاع رسومات Hybrid الافتراضية
خطة طاقة Windows Vista | وضع الرسومات |  | توفير الطاقة عند
 | بطارية | مُوصّل | بطارية | مُوصّل
متوازن | توفير الطاقة | زيادة الأداء | النظام غير نشط لمدة 4 دقائق | النظام غير نشط لمدة 4 دقائق
موفِّر الطاقة | توفير الطاقة | توفير الطاقة | النظام غير نشط لمدة 4 دقائق | النظام غير نشط لمدة 4 دقائق
أداء أفضل | زيادة الأداء | زيادة الأداء | على الإطلاق | على الإطلاق

وفقاً لخطة طاقة Windows Vista، يمكن لجهاز الكمبيوتر الخاص بك التبديل تلقائياً إلى وضع رسومات محدد استجابةً للإجراءات التالية:

  • فصل الكمبيوتر المحمول من طاقة التيار المتردد لكي يعمل على طاقة البطارية

  • توصيل الكمبيوتر المحمول بمصدر طاقة التيار المتردد

  • اجعل جهاز الكمبيوتر الخاص بك يظل غير نشط لمدة أربع دقائق تقريباً

لتكوين الإعدادات الخاصة بك، راجع كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid في خطة طاقة Windows Vista؟

عودة إلى الأعلى

كيف أقوم بتغيير إعدادات رسومات Hybrid الافتراضية في خطة طاقة Windows Vista؟

يمكنك تخصيص إعدادات رسومات Hybrid لكل خطة طاقة كما يلي:

  1. انقر فوق رمز بطارية خيارات الطاقة في منطقة التبليغ لشريط أدوات Windows Vista لفتح عداد البطارية، ثم انقر فوق مزيد من خيارات الطاقة.

  2. من صفحة حدد خطة طاقة، تحت خطة الطاقة التي تريد تخصيصها، انقر فوق تغيير إعدادات الخطة.

  3. انقر فوق تغيير إعدادات الطاقة المتقدمة.

  4. في خانة فئات علامة التبويب إعدادات متقدمة، قم بتوسيع الفئة إعدادات وحدة معالجة الرسومات.

  5. لتغيير وضع الرسومات، قم بتوسيع الفئة رسومات NVIDIA Hybrid ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد وضع الرسومات الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد وضع الرسومات الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  6. لتغيير إعدادات توفير الطاقة التلفائية، قم بتوسيع الفئة توفير الطاقة تلقائياً عند ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد الخيار الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد الخيار الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  7. إذا كنت تريد تغيير الإعدادات الخاصة بخطط طاقة أخرى، انقر فوق سهم قائمة خطط الطاقة الموجود أعلى مربع الفئات، ثم حدد خطة الطاقة التي تريد تخصيصها وتكرار الخطوات من 4 إلى 6.

    8. تلميح: يمكنك إعداد الكمبيوتر الخاص بك لكي يكون دائماً في الوضع 'زيادة الأداء' من خلال تحديد هذا الإعداد بالنسبة لمصدري الطاقة الموجودين تحت كل خطط الطاقة الثلاثة - متوازن، موفِّر الطاقة، وأداء أفضل.

  8. انقر فوق موافق، ثم انقر فوق حفظ التغييرات.

عودة إلى الأعلى

كيف أقوم بتمكين الوضع توفير الطاقة؟

قد تكون هناك حالات تحظر التغيير إلى وضع توفير الطاقة لرسومات Hybrid. لإزالة هذه الحالات، قم بتنفيذ إجراء واحد من هذين الإجراين أو كليهما:

  • تأكد من أنك تستخدم فقط جهاز العرض المضمن أو أي جهاز عرض متصل بموصِّل VGA الأساسي. قم بفصل كل أجهزة العرض الأخرى.

    • كل أجهزة العرض الأخرى تتطلب أن تكون وحدة معالجة الرسومات المنفصلة نشطة. عندما تكون وحدة معالجة الرسومات المنفصلة نشطة، فإنك لا تكون في الوضع توفير الطاقة.

  • انقر فوق رمز رسومات Hybrid في منطقة التبليغ لشريط أدوات Windows Vista، ثم انقر فوق التبديل إلى الوضع توفير الطاقة.

عودة إلى الأعلى

شاشتي تومض عندما يتغير وضع رسومات Hybrid.

من العادي أن تتجمد أو تومض شاشتك لفترة موجزة عند تغيير وضع الرسومات. وخلال هذا الوقت، لا يقوم جهاز الرسومات بتحديث جهاز العرض. على أية حال، يستمر عمل جهاز الكمبيوتر الخاص بك وتطبيقاته بشكل عادي، وسيتم توفير التطبيقات بمجرد أن يكتمل تغيير الوضع.

عودة إلى الأعلى

لماذا أحصل على رمز التحذير "!"؟

لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows Vista؟

يشير رمز التحذير "!" الموجود بجوار رمز تبليغ رسومات Hybrid إلى أن وضع الرسومات الفعلي يقع خارج المزامنة مع خطة طاقة Windows Vista.

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا قمت بتغيير خطط الطاقة أثناء تشغيل هذه التطبيقات، يظل وضع الرسومات بلا تغير ويعرض رمز التبليغ الرمز "!".

ملاحظة: تتأثر أوضاع رسومات NVIDIA Hybrid بالتطبيقات التي لا تدعم تغييرات الأوضاع. تم إعداد كل إعدادات خطط الطاقة الأخرى.

راجع أيضاً:

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • كيف يتم تغيير وضع رسومات Hybrid؟

عودة إلى الأعلى

لماذا يُطلب منّي إغلاق التطبيق؟

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا حاولت تغيير أوضاع الرسومات في هذه الحالة، يظهر مربع حوار يسرد التطبيقات التي يجب عليك إغلاقها قبل أن تتمكن من تبديل الأوضاع.

عودة إلى الأعلى

يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

إذا لم تتمكن من تحديد موقع تطبيق محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق التطبيق باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق التطبيق المحظور، ثم انقر فوق End Task.

    3. قد تحتاج إلى تحديد موقع التطبيق المحظور من علامة التبويب 'عمليات'.

عودة إلى الأعلى

كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

يمكنك توصيل جهاز عرض خارجي بموصِّل VGA الأساسي دون التأثير على وضع رسومات Hybrid. لا توجد حاجة إلى اتخاذ إجراء معين بخلاف تمكين جهاز العرض باستخدام صفحة 'إعدادات جهاز عرض Windows' أو لوحة تحكم NVIDIA.

يتم تشغيل كل أجهزة العرض الخارجية الأخرى بواسطة وحدة معالجة الرسومات المنفصلة. في هذه الحالة، في المرة الأولى التي تقوم فيها بتوصيل جهاز العرض، يستفسر منك Windows Vista ما إذا كنت تريد تنشيط جهاز العرض أم لا. إذا حددت 'نعم'، سيتم تنشيط وضع زيادة الأداء لرسومات Hybrid وسوف يومض جهاز العرض.

إذا حددت 'لا' وكنت تريد بعد ذلك استخدام جهاز العرض، يجب عليك التبديل إلى خطة طاقة تحدد الوضع 'زيادة الأداء' ثم تمكين جهاز العرض باستخدام صفحة 'إعدادات جهاز عرض Windows'.

عودة إلى الأعلى


الأسئلة الشائعة: رسومات NVIDIA Hybrid SLI الخاصة بأنظمة كمبيوتر سطح المكتب

  • ما المقصود برسومات NVIDIA Hybrid SLI؟

  • ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

  • كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

  • كيف يتم تغيير وضع رسومات Hybrid SLI؟

  • هل يمكنني تغيير أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid باستخدام خطة طاقة Windows Vista

  • كيف يمكنني تمكين خيار وضع توفير الطاقة

  • شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

  • كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

  • كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة عرض متعددة على كمبيوتر سطح المكتب، وما هي تكوينات جهاز العرض المدعمة؟

  • كيف يتم تمكين أجهزة عرض إضافية على كمبيوتر سطح المكتب الخاص بي؟

  • كيف أقوم بتحديد جهاز العرض المراد استخدامه في وضع تعزيز الأداء؟

  • لماذا لا توجد صورة على بعض أجهزة العرض الخاصة بي؟

ما المقصود برسومات واجهة الارتباط المتدرج NVIDIA® Hybrid SLI®؟

NVIDIA® Hybrid SLI® هي عبارة عن تقنية تُستخدم لإدارة وحدات معالجة رسومات (GPUs) متعددة لاستيعاب التغييرات التي تتم في متطلبات أداء الرسوم وتوفير الطاقة. وتنطبق هذه التقنية على الأنظمة التي تحتوي على وحدة أو أكثر من وحدات معالجة رسومات ممكنة بواسطة NVIDIA Hybrid SLI ولوحة أم ممكنة بواسطة NVIDIA Hybrid SLI.

يوجد ثلاثة أوضاع لرسومات واجهة الارتباط المتدرج لـ Hybrid لأجهزة كمبيوتر سطح المكتب:

  • توفير الطاقة. تحت الوضع 'توفير الطاقة'، يتم إخراج وعرض وحدة معالجة رسومات اللوحة الأم فقط. ويتم إيقاف تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA، بهدف تقليل استهلاك الطاقة والحصول على عملية أكثر هدوءً وسلاسة.

ملاحظة: لا يتوفر وضع توفير الطاقة على بعض أجهزة كمبيوتر واجهة الارتباط المتدرج لـ Hybrid.

  • تعزيز الأداء. تحت هذا الوضع، يتم تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA لإخراجها وعرضها وذلك لزيادة أداء الرسومات. إذا كان يتم استخدام وحدة معالجة رسومات اللوحة الأم الخاصة بـ NVIDIA بالتعاون مع وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA وتعمل معاً بهدف تحسين أداء الرسومات.

  • أجهزة عرض إضافية. استخدم هذا الوضع إذا كنت تريد استخدام أجهزة العرض المتصلة بكل من وحدة معالجة رسومات اللوحة الأم ووحدة معالجة الرسومات المنفصلة الخاصة بـ NVIDIA.

يلخص الجدول التالي الاختلافات الرئيسية بين أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid:

أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid | وحدات معالجة الرسومات المستخدمة | أجهزة العرض التي يمكنك استخدامها
توفير الطاقة | وحدة معالجة رسومات اللوحة الأم فقط | حتى جهازي عرض متصلين بوحدة معالجة رسومات اللوحة الأم
تعزيز الأداء | تعمل وحدات معالجة الرسومات المنفصلة ووحدة معالجة رسومات اللوحة الأم معاً | حتى جهازي عرض متصلين بإما وحدة معالجة رسومات اللوحة الأم أو وحدة معالجة رسومات منفصلة
أجهزة عرض إضافية | تتوفر كل وحدات معالجة الرسومات وتعمل بشكل مستقل. | كل أجهزة العرض على كل من وحدات معالجة رسومات اللوحة الأم والمنفصلة

راجع أيضاً: كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

عودة إلى الأعلى

ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

وحدة معالجة رسومات اللوحة الأم هي وحدة معالجة الرسومات المندمجة مع مجموعة شرائح اللوحة الأم - ذلك المكوِّن الذي يتحكم في الوظيفة الأساسية للوحة الأم مثل المخزن، والصوت، والاتصالات.

وحدة معالجة الرسومات المنفصلة هي مكوِّن مستقل يوفر فقط وظائف معالجة رسومات. توجد وحدة معالجة الرسومات المنفصلة على بطاقة رسومات مضمنة PCI Express قياسية.

عودة إلى الأعلى

كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

يظهر رمز Hybrid SLI في منطقة التبليغ لشريط أدوات Windows Vista.

يشير الرمز إلى وضع الرسومات كما يلي:

رمز تبليغ Hybrid SLI | وضع الرسومات
 | تعزيز الأداء
 | توفير الطاقة
 | أجهزة عرض إضافية

يمكنك أيضاً التأشير أو النقر فوق الرمز لتحديد وضع الرسومات الحالي.

عودة إلى الأعلى

كيف يتم تغيير وضع رسومات Hybrid SLI؟

لتغيير وضع الرسومات،

  1. انقر فوق رمز واجهة الارتباط المتدرج في منطقة التبليغ لشريط أدوات Windows Vista لفتح إطار تحديد وضع واجهة الارتباط المتدرج لـ Hybrid.

  2. حدد وضع واجهة الارتباط المتدرج لـ Hybrid الذي تريد استخدامه - توفير الطاقة، تعزيز الأداء، أو أجهزة عرض إضافية.

    يتم تطبيق التغييرات التي تجريها على الفور ويتم إغلاق الإطار.

عودة إلى الأعلى

هل يمكنني تغيير أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid باستخدام خطة طاقة Windows Vista

أوضاع الرسومات الخاصة بأنظمة سطح المكتب غير مرتبطة بخطة توفير Windows Vista. وعلى الرغم من ذلك، على أجهزة الكمبيوتر الخاصة بواجهة الارتباط المتدرج لـ Hybrid التي تدعم وضع توفير الطاقة، يمكنك استخدام خطة طاقة Windows Vista للتحكم في إمكانية تمكين وضع توفير الطاقة لواجهة الارتباط المتدرج لـ Hybrid عندما يكون النظام غير نشط.

فيما يلي إعدادات توفير الطاقة الافتراضية:

إعدادات توفير الطاقة الافتراضية
خطة طاقة Windows Vista | توفير الطاقة عند
متوازن | النظام غير نشط لمدة 4 دقائق
موفِّر الطاقة | النظام غير نشط لمدة 4 دقائق
أداء أفضل | على الإطلاق

لتغيير الإعدادات الافتراضية:

  1. افتح لوحة تحكم Windows Vista وانقر مرتين فوق خيار الطاقة.

  2. من صفحة حدد خطة طاقة، تحت خطة الطاقة التي تريد تخصيصها، انقر فوق تغيير إعدادات الخطة.

  3. انقر فوق تغيير إعدادات الطاقة المتقدمة.

  4. في خانة فئات علامة تبويب إعدادات متقدمة، قم بتوسيع فئة إعدادات وحدة معالجة الرسومات، ثم قم بتوسيع فئة توفير الطاقة عند.

  5. انقر فوق سهم القائمة إعداد ثم حدد الخيار الذي تريد استخدامه لخطة الطاقة هذه.

  6. إذا كنت تريد تغيير الإعدادات الخاصة بخطط الطاقة، انقر فوق سهم قائمة خطط الطاقة الموجود أعلى مربع الفئات، ثم حدد خطة الطاقة التي تريد تخصيصها وتكرار الخطوتين 4 و 5.

  7. انقر فوق موافق، ثم انقر فوق حفظ التغييرات.

عودة إلى الأعلى

كيف أقوم بتمكين خيار توفير الطاقة في إطار تحديد وضع واجهة الارتباط المتدرج لـ Hybrid؟

لتمكين خيار وضع توفير الطاقة، قم بتوصيل جهاز عرض واحد على الأقل بوحدة معالجة رسومات اللوحة الأم.

قد تحتاج إلى التبديل إلى وضع أجهزة عرض إضافية أولاً ثم القيام بتوصيل جهاز العرض بوحدة معالجة رسومات اللوحة الأم. يجب أو يومض جهاز العرض.

عودة إلى الأعلى

شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

من العادي أن تتجمد شاشتك لفترة موجزة عند تغيير وضع الرسومات. وخلال هذا الوقت، لا يقوم جهاز الرسومات بتحديث جهاز العرض. على أية حال، يستمر عمل جهاز الكمبيوتر الخاص بك وتطبيقاته بشكل عادي، وسيتم توفير التطبيقات بمجرد أن يكتمل تغيير الوضع.

عودة إلى الأعلى

لماذا يُطلب منّي إغلاق التطبيق؟

لا يمكن تبديل بعض التطبيقات بشكل ديناميكي إلى وحدة معالجة رسومات أخرى أثناء ما تكون قيد التشغيل. إذا حاولت تغيير أوضاع الرسومات في هذه الحالة، يظهر مربع حوار يسرد التطبيقات التي يجب عليك إغلاقها قبل أن تتمكن من تبديل الأوضاع.

عودة إلى الأعلى

يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

إذا لم تتمكن من تحديد موقع تطبيق محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق التطبيق باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق التطبيق المحظور، ثم انقر فوق End Task.

    3. قد تحتاج إلى تحديد موقع التطبيق المحظور من علامة التبويب 'عمليات'.

عودة إلى الأعلى

كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج هي عبارة عن أجهزة كمبيوتر تحتوي على اثنين أو أكثر من وحدات معالجة الرسومات المنفصلة الممكنة بواسطة واجهة الارتباط المتدرج. تعمل وحدات معالجة الرسومات هذه معاً وذلك لزيادة أداء الرسومات عند تمكين واجهة الارتباط المتدرج باستخدام صفحة تكوين واجهة الارتباط المتدرج لإعداد لوحة تحكم NVIDIA.

يصف الجدول التالي كيف يؤثر كل وضع من أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid على إمكانية تمكين وضع واجهة الارتباط المتدرج على أجهزة كمبيوتر سطح المكتب لوجهة الارتباط المتدرج (أجهزة كمبيوتر مع وحدات معالجة رسومات منفصلة متعددة ممكنة بواسطة واجهة الارتباط المتدرج).

أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid | التأثير على أجهزة كمبيوتر سطح المكتب لوجهة الارتباط المتدرج (وحدات معالجة رسومات منفصلة متعددة) | أجهزة العرض التي يمكنك استخدامها
توفير الطاقة | يتم تعطيل وضع واجهة الارتباط المتدرج تلقائياً ولا يمكن تمكينه. لن تتوفر صفحة تكوين واجهة الارتباط المتدرج للوحة تحكم NVIDIA. | حتى جهازي عرض متصلين بوحدة معالجة رسومات اللوحة الأم
تعزيز الأداء | يتم تمكين وضع واجهة الارتباط المتدرج تلقائياً ولا يمكن تعطيله. | جهاز عرض واحد متصل بوحدة معالجة رسومات اللوحة الأم
أجهزة عرض إضافية | يتم تعطيل وضع واجهة الارتباط المتدرج تلقائياً ولا يمكن تمكينه باستخدام لوحة تحكم NVIDIA. | واجهة الارتباط المتدرج ممكنة: جهاز عرض واحد متصل بوحدة أو أكثر من وحدات معالجة الرسومات المنفصلة واجهة الارتباط المتدرج معطلة: كل أجهزة العرض على كل من وحدات معالجة رسومات اللوحة الأم والمنفصلة

عودة إلى الأعلى

كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة عرض متعددة على كمبيوتر سطح المكتب، وما هي تكوينات جهاز العرض المدعمة؟

راجع:

  • ما المقصود برسومات NVIDIA Hybrid SLI؟

  • كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

عودة إلى الأعلى

كيف يتم تمكين أجهزة عرض إضافية على كمبيوتر سطح المكتب الخاص بي؟

  1. بعد توصيل أجهزة العرض، انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows Vista، ثم حدد أجهزة عرض إضافية.

    2. تظهر صفحة 'إعدادات جهاز عرض Windows'.

  2. انقر بزر الماوس الأيمن فوق جهاز العرض الذي تريد تمكينه، ثم انقر فوق إرفاق ثم انقر فوق موافق.

بعد الانتهاء من الخطوات السابقة،

  • إذا كنت تريد استخدام وضع تعزيز أداء واجهة الارتباط المتدرج لـ Hybrid باستخدام أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة:

    1. باستخدام صفحة إعداد جهاز عرض Windows، قم بتعطيل أجهزة العرض المتصلة باللوحة الأم وقم بتمكين أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة التي تريدها.

    2. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows Vista، ثم حدد تعزيز الأداء.

ملاحظة: لا يمكنك تعطيل أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة مع وضع تعزيز الأداء الممكنة على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج. راجع الجدول في ما المقصود برسومات NVIDIA Hybrid SLI؟

  • إذا كنت تريد استخدام وضع توفير الطاقة لواجهة الارتبط المتدرج لـ Hybrid:

    1. تأكد من توصيل جهاز عرض واحد على الأقل بوحدة معالجة رسومات اللوحة الأم.

    2. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows Vista، ثم حدد توفير الطاقة.

      3. ملاحظة: أنت لا تحتاج إلى فصل أجهزة العرض المتصلة بأي وحدات معالجة رسومات منفصلة، ولكن سيكون جهاز أو جهازا العرض المتصلين بوحدة معالجة رسومات اللوحة الأم نشطين بعد التبديل إلى وضع توفير الطاقة.

عودة إلى الأعلى

كيف أقوم بتحديد جهاز العرض المراد استخدامه في وضع تعزيز الأداء؟

  1. تأكد من اتصال جهاز العرض الذي تريده.

  2. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows Vista، ثم حدد أجهزة عرض إضافية.

    3. تظهر صفحة 'إعدادات جهاز عرض Windows'.

  3. انقر بزر الماوس الأيمن فوق جهاز(أجهزة) العرض التي تريد استخدامها في الوضع تعزيز الأداء، انقر فوق إرفاق، ثم انقر فوق تطبيق.

  4. بالنسبة لأي أجهزة عرض غير المتصلة بنفس وحدة معالجة الرسومات مثل جهاز العرض الذي تريد استخدامه في الوضع تعزيز الأداء -

    5. انقر بزر الماوس الأيمن فوق جهاز العرض هذا، وقم بإلغاء تحديد إرفاق لفصل جهاز العرض، ثم انقر فوق تطبيق.

  5. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows Vista، ثم حدد تعزيز الأداء.

للتأكد من تمكين جهاز العرض الذي تريد استخدامه بعد التبديل إلى الوضع تعزيز الأداء، تأكد ن تعطيل كل أجهزة العرض الأخرى كما هو موضح في الخطوة رقم 4.

ملاحظة: عغلى لا يمكنك تعطيل أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة مع وضع تعزيز الأداء الممكنة على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج. راجع الجدول في ما المقصود برسومات NVIDIA Hybrid SLI؟

عودة إلى الأعلى

لماذا لا توجد صورة على بعض أجهزة العرض الخاصة بي؟

قد يتم تعطيل بعض أجهزة العرض، وفقاً لوضع رسومات واجهة الارتباط المتدرج لـ Hybrid الذي تم إعداده.

تعزيز الأداء

  • على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج، إذا كان لديك أجهزة عرض متصلة بوحدة معالجة الرسومات لمنفصلة، فإنها ستكون غير نشطة.

  • على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج، يتم استخدام جهاز عرض واحد فقط في كل مرة - وكل أجهزة العرض تكون غير نشطة.

      • استخدم صفحة تكوين واجهة الارتباط المتدرج لإعداد لوحة تحكم NVIDIA لتحديد جهاز العرض الذي تريد استخدامه.

توفير الطاقة

إذا كان لديك أجهزة عرض متصلة لوحدة معالجة الرسومات المنفصلة، فإنها ستكون غير نشطة.

أجهزة عرض إضافية

  • تحتاج إلى إدخال صفحة إعدادات جهاز عرض Windows وتوصيل أي أجهزة عرض أخرى تريد استخدامها.

  • على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج مع تمكين وضع واجهة الارتباط المتدرج، يتم استخدام جهاز عرض واحد فقط في كل مرة - وكل أجهزة العرض تكون غير نشطة.

      • استخدم صفحة تكوين واجهة الارتباط المتدرج لإعداد لوحة تحكم NVIDIA لتحديد جهاز العرض الذي تريد استخدامه.

عودة إلى الأعلى


الأسئلة الشائعة: رسومات NVIDIA Hybrid SLI الخاصة بأنظمة الكمبيوتر المحمول

  • ما المقصود برسومات NVIDIA Hybrid SLI؟

  • ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

  • كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

  • كيف يتم تغيير وضع رسومات Hybrid SLI؟

  • كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid SLI في خطة طاقة Windows Vista؟

  • شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

  • لماذا أحصل على رمز التحذير "!"؟

  • لماذا يختلف وضع رسومات Hybrid SLI عن الوضع المحدد من قِبل خطة طاقة Windows Vista؟

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

  • كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

ما المقصود برسومات واجهة الارتباط المتدرج NVIDIA® Hybrid SLI®؟

NVIDIA® Hybrid SLI® هي عبارة عن تقنية تُستخدم لإدارة وحدات معالجة رسومات (GPUs) متعددة لاستيعاب التغييرات التي تتم في متطلبات أداء الرسوم وتوفير الطاقة. وتنطبق هذه التقنية على الأنظمة التي تحتوي على وحدة أو أكثر من وحدات معالجة رسومات ممكنة بواسطة NVIDIA Hybrid SLI ولوحة أم ممكنة بواسطة NVIDIA Hybrid SLI.

يوجد ثلاثة أوضاع لرسومات Hybrid SLI لأجهزة الكمبيوتر المحمول:

  • توفير الطاقة. تحت الوضع 'توفير الطاقة'، يتم إخراج وعرض وحدة معالجة رسومات اللوحة الأم فقط. ويتم إيقاف تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA، بهدف تقليل استهلاك الطاقة والحصول على عملية أكثر هدوءً وسلاسة. على أجهزة الكمبيوتر المحمول، ؤدي هذا أيضاً إلى تحسين عمر بطارية نظام الكمبيوتر المحمول.

  • تعزيز الأداء. تحت هذا الوضع، يتم تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA لإخراجها وعرضها وذلك لزيادة أداء الرسومات. إذا كان يتم استخدام وحدة معالجة رسوم اللوحة الأم الخاصة بـ NVIDIA بالتعاون مع وحدة معالجة الرسومات المنفصلة الخاصة بـ NVIDIA وتعمل معاً بهدف تحسين أداء الرسومات.

عودة إلى الأعلى

ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

وحدة معالجة رسومات اللوحة الأم هي وحدة معالجة الرسومات المندمجة مع مجموعة شرائح اللوحة الأم - ذلك المكوِّن الذي يتحكم في الوظيفة الأساسية للوحة الأم مثل المخزن، والصوت، والاتصالات.

وحدة معالجة الرسومات المنفصلة هي مكوِّن مستقل يوفر فقط وظائف معالجة رسومات. توجد وحدة معالجة الرسومات المنفصلة على بطاقة MXM أو على اللوحة الأم للنظام.

عودة إلى الأعلى

كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

يظهر رمز Hybrid SLI في منطقة التبليغ لشريط أدوات Windows Vista.

يشير الرمز إلى وضع الرسومات كما يلي:

رمز تبليغ Hybrid SLI | وضع الرسومات
 | وضع تعزيز الأداء
 | وضع تعزيز الأداء، ولكن خطة الطاقة تحدد توفير الطاقة
 | الوضع توفير الطاقة
 | الوضع توفير الطاقة، ولكن خطة الطاقة تحدد تعزيز الأداء
 | أجهزة عرض إضافية (غير متوفرة على بعض الأنظمة)

يمكنك أيضاً التأشير أو النقر فوق الرمز لعرض إطار منبثق يخبرك عن وضع الرسومات الحالي.

إذا قام الإطار المنبثق بعرض خيار تغيير أوضاع الرسومات، فهذا يعني أن وضع الرسومات المحدَّد بواسطة خطة طاقة Windows Vista الحالية لا يمكن إعداده نظراً لوجود حالة 'حظر'. انقر فوق الرابط ثم اتبع الإرشادات الموجودة في مربع الحوار لإزالة حالات 'الحظر'.

راجع أيضاً لماذا يختلف وضع Hybrid SLI عن الوضع المحدد من قِبل خطة طاقة Windows Vista؟

عودة إلى الأعلى

كيف يتم تغيير وضع رسومات Hybrid SLI؟

لتغيير وضع الرسومات، انقر فوق بطارية خيارات الطاقة في منطقة التبليغ لشريط أدوات Windows Vista لفتح عداد البطارية، ثم حدد خطة طاقة Windows Vista التي تريد استخدامها.

يمكنك التحكم في الأداء أو توفير الطاقة من خلال خيارات الطاقة الموجودة في كل خطة من خطط طاقة Windows Vista. فيما يلي أوضاع الرسومات الافتراضية الخاصة بـ NVIDIA وإعدادات توفير الطاقة المتوافقة مع كل خطة طاقة:

أوضاع الرسومات الافتراضية لـ Hybrid SLI
خطة طاقة Windows Vista | وضع الرسومات |  | توفير الطاقة عند
 | بطارية | مُوصّل | بطارية | مُوصّل
متوازن | توفير الطاقة | تعزيز الأداء | النظام غير نشط لمدة 4 دقائق | النظام غير نشط لمدة 4 دقائق
موفِّر الطاقة | توفير الطاقة | توفير الطاقة | النظام غير نشط لمدة 4 دقائق | النظام غير نشط لمدة 4 دقائق
أداء أفضل | تعزيز الأداء | تعزيز الأداء | على الإطلاق | على الإطلاق

وفقاً لخطة طاقة Windows Vista، يمكن لجهاز الكمبيوتر الخاص بك التبديل تلقائياً إلى وضع رسومات محدد استجابةً للإجراءات التالية:

  • فصل الكمبيوتر المحمول من طاقة التيار المتردد لكي يعمل على طاقة البطارية

  • توصيل الكمبيوتر المحمول بمصدر طاقة التيار المتردد

  • اجعل جهاز الكمبيوتر الخاص بك يظل غير نشط لمدة أربع دقائق تقريباً

لتكوين الإعدادات الخاصة بك، راجع كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid في خطة طاقة Windows Vista؟

عودة إلى الأعلى

كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid SLI في خطة طاقة Windows Vista؟

يمكنك تخصيص إعدادات رسومات Hybrid SLI لكل خطة طاقة كما يلي:

  1. انقر فوق رمز بطارية خيارات الطاقة في منطقة التبليغ لشريط أدوات Windows Vista لفتح عداد البطارية، ثم انقر فوقمزيد من خيارات الطاقة.

  2. من صفحة حدد خطة طاقة، تحت خطة الطاقة التي تريد تخصيصها، انقر فوق تغيير إعدادات الخطة.

  3. انقر فوق تغيير إعدادات الطاقة المتقدمة.

  4. في خانة فئات علامة التبويب إعدادات متقدمة، قم بتوسيع الفئة إعدادات وحدة معالجة الرسومات.

  5. لتغيير وضع الرسومات، قم بتوسيع الفئة رسومات NVIDIA Hybrid SLI ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد وضع الرسومات الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد وضع الرسومات الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  6. لتغيير إعدادات توفير الطاقة التلفائية، قم بتوسيع الفئة توفير الطاقة تلقائياً عند ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد الخيار الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد الخيار الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  7. إذا كنت تريد تغيير الإعدادات الخاصة بخطط طاقة أخرى، انقر فوق سهم قائمة خطط الطاقة الموجود أعلى مربع الفئات، ثم حدد خطة الطاقة التي تريد تخصيصها وتكرار الخطوات من 4 إلى 6.

    8. تلميح: يمكنك إعداد الكمبيوتر الخاص بك لكي يكون دائماً في الوضع 'تعزيز الأداء' من خلال تحديد هذا الإعداد بالنسبة لمصدري الطاقة الموجودين تحت كل خطط الطاقة الثلاثة - متوازن، موفِّر الطاقة، وأداء أفضل.

  8. انقر فوق موافق، ثم انقر فوق حفظ التغييرات.

عودة إلى الأعلى

شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

من العادي أن تتجمد شاشتك لفترة موجزة عند تغيير وضع الرسومات. وخلال هذا الوقت، لا يقوم جهاز الرسومات بتحديث جهاز العرض. على أية حال، يستمر عمل جهاز الكمبيوتر الخاص بك وتطبيقاته بشكل عادي، وسيتم توفير التطبيقات بمجرد أن يكتمل تغيير الوضع.

عودة إلى الأعلى

لماذا أحصل على رمز التحذير "!"؟

لماذا يختلف وضع رسومات Hybrid SLI عن الوضع المحدد من قِبل خطة طاقة Windows Vista؟

يشير رمز التحذير "!" الموجود بجوار رمز تبليغ رسومات Hybrid إلى أن وضع الرسومات الفعلي يقع خارج المزامنة مع خطة طاقة Windows Vista.

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا قمت بتغيير خطط الطاقة أثناء تشغيل هذه التطبيقات، يظل وضع الرسومات بلا تغير ويعرض رمز التبليغ الرمز "!".

ملاحظة: تتأثر أوضاع رسومات NVIDIA Hybrid SLI بالتطبيقات التي لا تدعم تغييرات الأوضاع. تم إعداد كل إعدادات خطط الطاقة الأخرى.

راجع أيضاً:

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • كيف يتم تغيير وضع Hybrid SLI؟

عودة إلى الأعلى

لماذا يُطلب منّي إغلاق التطبيق؟

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا حاولت تغيير أوضاع الرسومات في هذه الحالة، يظهر مربع حوار يسرد التطبيقات التي يجب عليك إغلاقها قبل أن تتمكن من تبديل الأوضاع.

عودة إلى الأعلى

يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

إذا لم تتمكن من تحديد موقع تطبيق محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق التطبيق باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق التطبيق المحظور، ثم انقر فوق End Task.

    3. قد تحتاج إلى تحديد موقع التطبيق المحظور من علامة التبويب 'عمليات'.

عودة إلى الأعلى

كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

يمكنك توصيل جهاز عرض إضافي دون التأثير على وضع HybridPower مع عدم الحاجة إلى اتخاذ إجراء معين بخلاف تمكين جهاز العرض باستخدام صفحة 'إعدادات جهاز عرض Windows' أو لوحة تحكم NVIDIA.

عودة إلى الأعلى