Панель управления NVIDIA

Добро пожаловать в приложение Панель управления NVIDIA. Панель управления NVIDIA открывает перед вами изумительные возможности по использованию оборудования NVIDIA.

Панель управления NVIDIA обеспечивает контроль над параметрами графических драйверов NVIDIA и другими служебными программами NVIDIA, которые могут быть установлены на компьютере.

За дополнительными сведениями о справочной системе Панели управления NVIDIA обратитесь к разделу О справке.

© Корпорация NVIDIA, 2005 — 2007. Все права защищены. Панель управления NVIDIA


О справке

Данная справочная система призвана помочь вам начать работу с приложением Панель управления NVIDIA. В ней содержатся обзорные сведения и описан порядок выполнения типовых операций и настройки оборудования NVIDIA. Здесь описано использование панели управления NVIDIA с помощью команд меню и перемещение по интерфейсу. Кроме того, многие типовые операции можно выполнять с помощью сочетаний клавиш и кнопок пользовательского интерфейса.

Данная документация включает следующие разделы:

  • Начало работы. В этом разделе представлены общие сведения о приложении Панель управления NVIDIA. Раздел включает объяснение важных понятий, требования к системе и список сочетаний клавиш, доступных в Панели управления NVIDIA.

  • Как работает Панель управления NVIDIA. В этом разделе описаны различные элементы пользовательского интерфейса приложения.


Начало работы

Панель управления NVIDIA открывает перед вами изумительные возможности по использованию оборудования NVIDIA.

В данном разделе рассматриваются:

  • Системный требования. Вэтом разделе приведены минимальные и рекомендуемые системные требования для использования приложения Панель управления NVIDIA.

  • Системные требования для использования приложения Nvidia SLI.

См. также

  • Панель управления NVIDIA


Системный требования

Для нормальной работы приложения Панель управления NVIDIA требуется следующая минимальная системная конфигурация:

  • Microsoft Windows XP или Microsoft Windows Vista

  • Процессор с тактовой частотой 600 МГц, например, Intel Pentium III, Advanced Micro Devices (AMD) Athlon или эквивалентный процессор

  • ОЗУ 128 МБ

  • 2 ГБ свободного пространства на диске

Для оптимальной производительности Панели управления NVIDIA рекомендуются следующие характеристики системы:

  • Процессор с тактовой частотой 1,5 ГГц, например, Intel Pentium 4, Athlon ХР 1500+ или эквивалентный процессор

  • ОЗУ 256 МБ

  • Подключение к Интернету

См. также

  • Начало работы

  • Системные требования для использования приложения Nvidia SLI


Системные требования для использования приложения (для опытных пользователей)

Если вы имеете опыт работы с графикой и оборудованием и хотите использовать возможности технологии NVIDIA SLI, убедитесь, что ваша система включает следующие важнейшие аппаратные компоненты:

  • Материнская плата с поддержкой SLI, оснащенная чипсетом PCI Express и двумя разъемами x16 для двух видеоплат NVIDIA с интерфейсом PCI Express.

  • Две видеоплаты NVIDIA PCI Express

Для работы в режиме SLI требуются две видеоплаты NVIDIA с интерфейсом PCI Express и поддержкой SLI. Кроме того:

  • Обе платы должны иметь одинаковые конфигурации ГП и памяти.

  • NVIDIA рекомендует применять платы одного и того же производителя.

  • Один разъем NVIDIA SLI

Разъем SLI соединяет между собой видеоплаты NVIDIA PCI Express.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

См. также

Системный требования


Получение справки

В данном разделе описаны различные способы получения справки и помощи во время использования Панели управления NVIDIA.

  • Доступ к интерактивной справке. Здесь рассказывается об использовании электронной справочной документации.

  • Информация о системе. Здесь можно узнать, как посмотреть подробную информацию о данном программном обеспечении и оборудовании NVIDIA.

  • Печать раздела справки. Можно легко распечатать раздел справки для дальнейшего чтения без компьютера.

  • Получение технической поддержки. Здесь рассказывается о доступе к веб-сайту технической поддержки NVIDIA.

См. также

  • Панель управления NVIDIA


Доступ к интерактивной справке

Справку по Панели управления NVIDIA во время работы можно получить несколькими способами:

  • Нажмите на клавиатуре клавишу F1

  • Выберите пункт Справка в строке меню Панели управления NVIDIA, а затем Справка по Панели управления NVIDIA.

См. также

    • Получение информации о программе и компьютере

    • Печать раздела справки

    • Получение технической поддержки


Получение информации о программе и компьютере

Можно проверить, какая версия Панели управления NVIDIA используется, а также получить подробную информацию об оборудовании NVIDIA.

  • Для получения информации о Панели управления NVIDIA выберите в меню Справка пункт О программе.

  • Для получения информации о системе, видеоплате и видеодрайвере откройте пункт Сведения о системе в меню Справка или щелкните пункт Сведения о системе в нижнем левом углу Панели управления NVIDIA.

См. также

      • Доступ к интерактивной справке

      • Печать раздела справки

      • Получение технической поддержки


Печать раздела справки

  1. Найдите и откройте нужный раздел справки.

  2. Щелкните в правой области окна справки правой кнопкой мыши и выберите в контекстном меню команду Печать.

  3. В диалоговом окне Печать задайте нужные настройки печати и нажмите кнопку OK.

См. также

      • Доступ к интерактивной справке

      • Получение информации о программе и компьютере

      • Получение технической поддержки


Получение технической поддержки

Техническую поддержку можно получить на сайте технической поддержки NVIDIA: http://www.nvidia.com/page/support.html.

См. также

  • Доступ к интерактивной справке

  • Получение информации о программе и компьютере

  • Печать раздела справки


Как работает интерфейс Панель управления NVIDIA

Пользовательский интерфейс Панель управления NVIDIA состоит из трех основных компонентов: строки меню, области категорий панели управления и панели обозревателя, которые поясняются в следующих разделах.

  • Использование строки меню

  • О панели инструментов

  • Использование меню «Вид»

  • Создание пользовательских видов

  • Использование меню «Профили»

См. также

  • Использование интерфейса Панель управления NVIDIA

  • Панель управления NVIDIA


Использование интерфейса Панель управления NVIDIA

На следующих рисунках показан экран Панели управления NVIDIA, как он выглядит в Windows XP и Windows Vista, а также шаблон идентификации главной панели задач, классическая панель навигации, панель меню, и панель инструментов.

Панель управления NVIDIA - Windows Vista

Панель управления NVIDIA - Windows XP

1 – Основная панель задач - это область экрана, в которой расположены органы управления графическим драйвером NVIDIA. Это та область, на которой пользователь может сосредоточить основное внимание во время работы с Панелью управления NVIDIA для выполнения основных задач. Страница по умолчанию - это первый элемент классического дерева просмотра. При последующих посещениях панель управления открывается на той странице, откуда произошел выход из программы.

2 – Панель дерева навигации предназначена для просмотра задач, выполняемых системой. Чтобы открыть нужную страницу, выберите элемент дерева просмотра.

3 – Строка меню содержит стандартные меню Windows и специальные меню Панели управления NVIDIA, такие как Вид и Профили.

4 – Панель инструментов предназначена для обеспечения быстрого выполнения общих операций, таким как переключение между расширенным и стандартным отображением, а также навигации по страницам задач.

См. также

    • Использование строки меню

    • О панели инструментов

    • Использование меню «Вид»

    • Создание пользовательских видов

    • Использование меню «Профили»


О строке меню

В строке меню для выполнения различных задач в Панели управления NVIDIA можно использовать следующие меню.

  • Файл

  • Правка

  • Вид

  • Профили

  • Дисплей

  • Справка

Примечание. Состав команд меню зависит от выбранной категории Панели управления NVIDIA (например, «Дисплей», «Mobile», «Параметры 3D» или др.).

См. также

  • Использование интерфейса Панель управления NVIDIA

  • О панели инструментов

  • Использование меню «Вид»

  • Создание пользовательских видов

  • Использование меню «Профили»


О панели инструментов (меню «Вид»)

С помощью панели инструментов Панели управления NVIDIA можно выполнять следующие задачи.

  • Использовать значки со стрелками для перемещения между страницами задач Панели управления NVIDIA.

  • Переключаться между видами Стандартный, Расширенный и Пользовательский, а также быстро создавать пользовательские виды с помощью команды Создать пользовательский вид.

См. также

  • Использование интерфейса Панель управления NVIDIA

  • Использование строки меню

  • Использование меню «Вид»

  • Создание пользовательских видов

  • Использование меню «Профили»


Использование меню «Вид»

Меню Вид — третье по порядку в строке меню Панели управления NVIDIA. В меню Вид собраны все команды, посвященные просмотру различных страниц в модулях Панели управления NVIDIA.

Команда меню «Вид»

Описание

Стандартные

Выберите команды меню Вид > Стандартный, если требуется отображение и доступ к большинству часто выполняемых и более простых задач в приложениях Панели управления NVIDIA.

Если около пункта Стандартный в меню поставлена пометка, данный вид является на Панели управления NVIDIA активным.

Расширенный

Выберите команды меню Вид > Расширенный, если требуется доступ к некоторым более сложным задачам в приложениях Панели управления NVIDIA. Для выполнения таких задач часто требуется дополнительный опыт работы с графическим оборудованием и программным обеспечением (драйверами).

Если около пункта Расширенный в меню поставлена пометка, данный вид является на Панели управления NVIDIA активным.

Пользовательский

Примечание. Пункт Пользовательский отображается в меню «Вид», только если такой вид был создан командой Создать пользовательский вид.

Создать пользовательский вид

Чтобы на Панели управления NVIDIA отображались только нужные вам страницы модулей («Дисплей», «Параметры 3D» и др.), установленных на компьютере, выберите команду Создать пользовательский вид в меню «Вид».

Добавить контекстное меню рабочего стола

Этот параметр выбран по умолчанию; он добавляет пункт меню Панели управления NVIDIA в контекстное меню рабочего стола.

Значок извещений в системной области

Если щелкнуть значок извещений Панели управления NVIDIA [image] в системной области панели задач, можно быстро настроить важнейшие параметры Панели управления NVIDIA.

Для отображения или скрытия этого значка выберите команды меню Вид > Значок извещений в системной области.

ПРИМЕЧАНИЕ. Этот пункт меню отсутствует в Windows Vista.

См. также

  • Использование интерфейса Панель управления NVIDIA

  • Использование строки меню

  • О панели инструментов

  • Создание пользовательских видов

  • Использование меню «Профили»


Создание пользовательских видов

Создание пользовательских видов

Чтобы в Панели управления NVIDIA отображались только нужные вам страницы модулей («Дисплей», «Параметры 3D» и др.), установленных на компьютере, выполните следующие действия.

  1. Выберите в меню команды Вид > Создать пользовательский вид или щелкните соответствующий значок на панели инструментов.

  2. Установите флажки у страниц, которые требуется отобразить.

  3. Чтобы выйти из режима Пользовательский, выберите команду Стандартный или Расширенный в меню Вид или щелкните соответствующий значок на панели инструментов, если она отображается.

  4. Чтобы снова вернуться к пользовательскому виду, выберите команду Пользовательский.

Пользовательский

Примечание. Пункт Пользовательский отображается в меню «Вид», только если такой вид был создан командой Создать пользовательский вид.

  1. Если пользовательский вид не включен, выберите команды меню Вид > Пользовательский, чтобы активировать его.

    Примечание.     Если около пункта Пользовательский в меню поставлена пометка, данный вид является в Панели управления NVIDIA активным.

  2. Чтобы выйти из режима Пользовательский, выберите команду Стандартный или Расширенный в меню Вид или щелкните соответствующий значок на панели инструментов, если она отображается.

  3. Чтобы снова вернуться к пользовательскому виду, выберите команду Пользовательский.

См. также

  • Использование интерфейса Панель управления NVIDIA

  • Использование строки меню

  • О панели инструментов

  • Использование меню «Вид»

  • Использование меню «Профили»


Использование меню «Профили»

Профили содержат настройки дисплея, которые могут быть сохранены при выполнении определенных задач в разделах Дисплей и Производительность Панели управления NVIDIA. Команды этого меню позволяют выполнять следующие операции.

  • Загружать сохраненные профили

  • Создавать новые профили

  • Удалять существующие профили

См. также

  • Использование интерфейса Панель управления NVIDIA

  • Использование строки меню

  • О панели инструментов

  • Использование меню «Вид»

  • Создание пользовательских видов


глоссарий

А

аналоговый дисплей

К аналоговым дисплеям, вообще говоря, относятся дисплеи с ЭЛТ. Термины «дисплей с ЭЛТ» и «аналоговый дисплей» в данном руководстве равнозначны.

Б

блокировка кадров

Блокировка кадров включает использование оборудования для синхронизации кадров на каждом дисплее в кластере систем.

Г

ГП

Процессоры (чипы) NVIDIA, предназначенные для обработки графических данных, называются графическими процессорами (ГП). В данной видеоплате используется ГП NVIDIA.

Д

диалоговое окно

Диалоговые окна — окна взаимодействия с пользователем, содержащие командные кнопки и различные параметры, с помощью которых можно выполнять определенные команды или задачи.

Например, в диалоговом окне Windows «Сохранить как» необходимо указать папку для сохранения документа и имя сохраняемого документа.

К

конфигурация многодисплейная

Конфигурация, в которой несколько дисплеев подключено к многодисплейной видеоплате NVIDIA или двум или более видеоплатам NVIDIA.

конфигурация однодисплейная

Конфигурация, в которой только один дисплей подключен к установленной на компьютере видеоплате NVIDIA.

конфигурация с двумя видеоплатами

Конфигурация, в которой несколько дисплеев (например, аналоговый, цифровой дисплей или телевизор) подключено к двум установленным на компьютере видеоплатам NVIDIA.

конфигурация с несколькими видеоплатами

Конфигурация, в которой несколько дисплеев (например, аналоговый, цифровой дисплей или телевизор) подключено к двум или более установленным на компьютере видеоплатам NVIDIA.

М

массив RAID

Сокращение от redundant array of independent disks (избыточный массив недорогих дисков), метод использования нескольких дисковых накопителей для увеличения производительности и дискового пространства или защиты данных.

О

общая синхронизация

Внешний источник синхронизации, используемый для синхронизации всех дисплеев в установке блокировки кадров или синхроимпульса.

окно

Окно представляет собой любое независимое окно на рабочем столе. Такие приложения, как Microsoft® Windows® Outlook® или Проводник, могут иметь много окон, входящих в состав одного приложения. Окна можно перетаскивать по экрану, открывать, закрывать и изменять их размер.

Приложение nView Desktop Manager (описанное в Руководстве пользователя NVIDIA nView Desktop Manager) позволяет выполнять с окнами и другие действия, например, делать их прозрачными или всегда помещать их поверх других окон.

П

панель управления (Microsoft Windows)

Окно панели управления Windows открывается в меню «Пуск > Настройка > Панель управления» на панели задач рабочего стола Windows.

панель управления (дисплей NVIDIA)

«Панель управления» свойствами дисплея NVIDIA — это все окно NVIDIA с раскрывающимся меню дисплея NVIDIA, содержащим команды меню. Каждая из этих команд открывает отдельную страницу настройки.

панель управления (nView Desktop Manager)

«Панель управления» nView Desktop Manager — это все окно панели управления nView Desktop Manager (снабженное закладками или в стиле меню NVIDIA), в котором можно настраивать nView Desktop Manager. Подробнее см. Руководство пользователя nView Desktop Manager — текущая версия драйвера.

nView Desktop Manager также представлен значком в группе значков панели управления Windows. Если щелкнуть значок, появится «панель управления» nView Desktop Manager.

пиксел

Сокращение от Picture Element (элемент изображения). Пиксел представляет собой отдельную точку графического изображения.

профиль

Сохраняемый список уникальных настроек дисплея, обычно начинающих действовать при запуске игр.

Р

рабочий стол

Рабочий стол — это рабочая область на экране Windows, на которой отображаются окна, значки, меню и диалоговые окна.

C

сглаживание

Метод устранения ступенчатости — зубчатых линий, которые должны быть плавными.

синхроимпульс

Процесс синхронизации сканирования пикселов одного или нескольких отображений по источнику синхронизации.

синхронизация кадров

Процесс синхронизации сканирования пикселов отображения по источнику синхронизации.

Т

ТВЧ

Телевидение высокой четкости (ТВЧ). Система передачи телевизионного сигнала с существенно большим разрешением, чем в стандарте National Television Committee (NTSC). Телевизор ТВЧ должен отображать не менее двух миллионов пикселов, в отличие от обычного телевизора с 360000 пикселов.

технология SLI

Многопроцессорная технология NVIDIA SLI использует преимущества расширенной полосы пропускания архитектуры шины PCI Express™, которая позволяет нескольким графическим процессорам работать совместно, что повышает быстродействие графической системы.

Система NVIDIA SLI состоит из материнской платы PCI Express, имеющей два физических разъема, к которым можно подключать две видеоплаты NVIDIA PCI Express. Эти две видеоплаты должны быть соединены друг с другом с помощью разъема NVIDIA SLI.

Если установлены соответствующие графические драйверы, режим SLI можно включать и отключать. При отключенном режиме SLI можно использовать все поддерживаемые многодисплейные режимы nView, включая использование четырех мониторов, подключенных к двум видеоплатам SLI. При включенном режиме SLI многодисплейные режимы nView недоступны. В этом режиме две видеоплаты управляют одним дисплеем, обеспечивая повышенное быстродействие 3D в приложениях DirectX и OpenGL.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

Ц

цифровой дисплей

Цифровым дисплеем может быть цифровой плоскопанельный дисплей или внутренняя жидкокристаллическая панель переносного компьютера (лэптопа или ноутбука).

DisplayPort

DisplayPort — это интерфейс цифрового аудио/видео, предназначенный в основном для использования между компьютером и дисплеем или между компьютером и домашним кинотеатром.

HDMI

HDMI (High-Definition Multimedia Interface) — это интерфейс цифрового несжатого аудио/видео.