NVIDIAs kontrollpanel

Välkommen till NVIDIAs kontrollpanel. Du kan använda NVIDIAs kontrollpanel till att göra fantastiska saker med NVIDIA-maskinvaran.

NVIDIAs kontrollpanel används för att kontrollera NVIDIA-grafikdrivrutinernas inställningar och andra NVIDIA-verktyg som kan vara installerade på systemet.

Ytterligare information om NVIDIA-kontrollpanelens hjälpsystem finns i avsnittet Om hjälp.

©2005 - 2007 NVIDIA Corporation. Med ensamrätt. NVIDIAs kontrollpanel


Om Hjälp

Detta hjälpsystem är utformat för att hjälpa dig komma igång med hjälp av NVIDIAs kontrollpanelprogram. Det innehåller översiktsinformation och förfaranden för att utföra vanliga aktiviteter och konfigurera NVIDIA-maskinvaran. Förfarandet beskriver hur du använder NVIDIAs kontrollpanel med hjälp av menykommandona och att navigera genom gränssnittet. Du kan emellertid även utföra många vanliga aktiviteter med kortkommandon och knappar inom användargränssnittet.

Denna dokumentation är uppdelad i följande avsnitt:

  • Komma igång. Ger inledande information om NVIDIAs kontrollpanel. Detta avsnitt inkluderar en förklaring av viktiga begrepp, systemkrav och en lista över kortkommandon tillgängliga i NVIDIAs kontrollpanel program.

  • Lära känna kontrollpanelen. Beskriver de olika elementen i kontrollpanelens användargränssnitt.


Komma igång

Du kan använda NVIDIAs kontrollpanel till att göra fantastiska saker med NVIDIA-maskinvaran.

Detta avsnitt täcker:

  • Systemkrav. Beskriver minimum och rekommenderade systemkrav för NVIDIAs kontrollpanel.

  • Systemkrav för NVIDIA SLI.

Relaterade ämnen

  • NVIDIAs kontrollpanel


Systemkrav

NVIDIAs kontrollpanel kräver följande minsta systemkonfiguration:

  • Microsoft Windows XP eller Microsoft Windows Vista

  • En 600 megahertz (MHz) processor, t.ex. en Intel Pentium III, Advanced Micro Devices (AMD) Athlon eller motsvarande processor.

  • 128 MB RAM

  • 2 GB ledigt hårddiskutrymme

Om du vill optimera NVIDIA-kontrollpanelens prestanda, rekommenderar vi följande systemkrav:

  • En 1,5 (GHz) processor, t.ex. en Intel Pentium 4, en AMD Athlon XP 1500+, eller motsvarande processor

  • 256 MB RAM

  • En Internetanslutning

Relaterade ämnen

  • Komma igång

  • Systemkrav för NVIDIA SLI


Systemkrav för NVIDIA SLI-teknik (avancerade användare)

Om du är en avancerad grafik- och maskinvaruanvändare, och vill använda NVIDIA SLI-teknik måste systemet innehålla följande hårdvarukomponenter:

  • Ett SLI-förberett moderkort som stöder en PCI Express-kretsuppsättning och dubbla x16-anslutningar för två NVIDIA PCI Express-grafikkort.

  • Två NVIDIA-baserade PCI Express-grafikkort

Användning av NVIDIA SLI kräver två NVIDIA-baserade SLI-förberedd PCI Express-grafikkort. Dessutom,

  • Båda korten måste vara identiska med avseende på GPU och minneskonfigurering.

  • NVIDIA rekommenderar att bägge korten kommer från samma leverantör.

  • En NVIDIA SLI-anslutning

SLI-anslutningen ansluter två NVIDIA-baserade PCI Express-grafikkort till varandra.

Om du vill ha mer information om NVIDIA SLI-teknik och för en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Relaterade ämnen

Systemkrav


Hjälp

Ämnen i detta avsnitt beskriver olika sätt för att dig att få hjälp medan du använder NVIDIAs kontrollpanel.

  • Komma åt Online-hjälp. Lär dig att få hjälp genom att använda hjälpdokumentationen online.

  • Systeminformation. Lär dig hur du ska visa detaljerad information om denna programvara och NVIDIA-maskinvaran.

  • Skriva ut ett hjälpämne. Det är enkelt att skriva ut ett hjälpämne att läsa utan en dator.

  • Teknisk support. Lär dig komma åt NVIDIA:s webbplats teknisk support.

Relaterade ämnen

  • NVIDIAs kontrollpanel


Gå till direkthjälpen

Det finns flera olika sätt att få Onlinehjälp från NVIDIAs kontrollpanel:

  • Tryck på F1 på tangentbordet

  • Välj Hjälp i NVIDIAs kontrollpanels menyfält och välj sedan NVIDIAs kontrollpanelhjälp.

Relaterade ämnen

    • Hämta information om programmet och datorn

    • Skriva ut ett Hjälpämne

    • Teknisk support


Hämta information om programmet och datorn

Du kan kontrollera vilken version av NVIDIAs kontrollpanel du använder och även hämta detaljerad information om NVIDIA-maskinvaran.

  • Hämta information om NVIDIAs kontrollpanel genom att välja Om NVIDIAs kontrollpanel i menyn Hjälp.

  • Hämta information om systemet, grafikkortet och grafikdrivrutinen genom att välja Systeminformation i menyn Hjälp eller klicka på Systeminformation i nedre vänstra hörnet i NVIDIAs kontrollpanel.

Relaterade ämnen

      • Gå till direkthjälpen

      • Skriva ut ett Hjälpämne

      • Teknisk support


Skriva ut ett Hjälpämne

  1. Söka efter och visa det Hjälpämne du vill ha.

  2. Högerklicka i det högra hjälpfältet och välj Skriv ut i popup-menyn.

  3. Välj önskade utskriftsalternativ i dialogrutan Skriv ut och klicka sedan på OK.

Relaterade ämnen

      • Gå till direkthjälpen

      • Hämta information om programmet och datorn

      • Teknisk support


Teknisk support

Du kan få teknisk support genom att besöka NVIDIA:s webbplats för teknisk support: http://www.nvidia.com/page/support.html.

Relaterade ämnen

  • Gå till direkthjälpen

  • Hämta information om programmet och datorn

  • Skriva ut ett Hjälpämne


Lära känna NVIDIAs kontrollpanel gränssnitt

NVIDIAs kontrollpanelanvändargränssnitt är uppdelat i följande huvudområden: Menyfältet, området för Kontrollpanelkategorier och Utforskarfältet som förklaras i de avsnitt som följer:

  • Använda menyfältet

  • Om Verktygsfältet

  • Använda menyn Visa

  • Definiera Anpassad visning

  • Använda menyn Profiler

Relaterade ämnen

  • Använda NVIDIAs kontrollpanels gränssnitt

  • NVIDIAs kontrollpanel


Använda NVIDIAs kontrollpanels gränssnitt

Skärmarna nedan visar NVIDIAs kontrollpanel som den visas i Windows XP och i Windows Vista och visar en mall som identifierar huvudaktivitetsfönstret, det klassiska navigations fönstret, menyfältet och verktygsfältet.

NVIDIAs kontrollpanel - Windows Vista

NVIDIA-kontrollpanelens uppgiftsvisningssida

1 – Huvudaktivitetsfönstret är där NVIDIAs reglage för grafikdrivrutinerna är placerade. Denna del av skärmen kommer du att koncentrera dig mest på när du använder NVIDIAs kontrollpanel för att uppnå dina målsättningar. S tandardsida är den första posten i listan i det klassiska navigationsträdet. V id följande besök öppnas kontrollpanelen till den sist besökta sidan.

2 – Fönstret Navigationsträd ger en trädvisning av aktivitetssidorna som är tillgängliga i systemet. K licka på trädposten när du vill öppna den sidan.

3 Menyfältet innehåller Windows standardmenyer och menyer som är specifika för NVIDIAs kontrollpanel, såsom Visa och Profiler.

4 Verktygsfält Med verktygsfältet kan du snabbt komma åt vanliga aktiviteter som t.ex. att växla mellan Standard och Avancerad visning och navigera mellan aktivitetssidor

Relaterade ämnen

    • Använda menyfältet

    • Om Verktygsfältet

    • Använda menyn Visa

    • Definiera Anpassad visning

    • Använda menyn Profiler


Om Menylisten

Du kan använda följande menyer från menylisten för att utföra aktiviteter i NVIDIAs kontrollpanel.

  • Fil

  • Redigera

  • Visa

  • Profiler

  • Bildskärm

  • Hjälp

Obs! Vilka menyer som finns tillgängliga i menyfältet kan variera, beroende på NVIDIA-kontrollpanelens kategori (såsom Skärm, Mobil, 3D-inställnig eller annan kategori) som du använder.

Relaterade ämnen

  • Använda NVIDIAs kontrollpanels gränssnitt

  • Om Verktygsfältet

  • Använda menyn Visa

  • Definiera Anpassad visning

  • Använda meny Profiler


Om Verktygsfältet (meny Visa)

Du kan använda verktygsfältet i NVIDIAs kontrollpanel när du vill göra följande:

  • Använda pilikonerna till att rulla fram och tillbaka mellan NVIDIAs kontrollpanels aktivitetssidor som du har besökt.

  • Växla mellan vyerna Standard , Avancerad och Anpassad och skapa också snabbt egna vyer med hjälp av kommandot Definiera anpassad visning.

Relaterade ämnen

  • Använda NVIDIAs kontrollpanels gränssnitt

  • Använda menyfältet

  • Använda menyn Visa

  • Definiera Anpassad visning

  • Använda menyn Profiler


Använda menyn Visa

Menyn Visa är det tredje alternativet i NVIDIAs kontrollpanels menyfält. Alla kommandon som används för att se på de olika sidorna i NVIDIAs kontrollpanels tillämpningsmoduler finns tillgängliga i menyn Visa.

Visningsmenykommando

Beskrivning

Standard

Välj Visa > Standard för att visa och gå till de flesta av de mest använda och enklare uppgifterna i NVIDIAs kontrollpanelprogram.

När kommandot Standard visas med en bock, betyder det att Standardvisning just nu är aktiv på NVIDIAs kontrollpanel.

Avancerat

Välj Visa > Avancerad för att gå till och visa vissa komplicerade uppgifter i NVIDIAs kontrollpanelprogram. Dessa uppgifter kräver många gånger kvalificerad erfarenhet av användning av grafikmaskinvara och programvara (drivrutiner).

Om en bock visas intill kommandot Avancerad så är den avancerade visningen för närvarande aktiv i NVIDIAs kontrollpanel.

Anpassad

Obs! Kommandot Anpassad visas bara i menyn Visa om du använde kommandot Definiera anpassad visning för att anpassa visning/döljning av specifika skärmar.

Definiera Anpassad visning

Om du bara vill se de sidor i NVIDIAs kontrollpanel som du vill använda, baserat på vilka programmoduler (Bildskärm, 3D-inställningar, etc.) som är installerade på systemet, välj Definiera Anpassad visning i menyn Visa.

Lägga till skrivbordets snabbmeny

Denna ikon väljs som standard och lägger till menyobjektet NVIDIAs kontrollpanel till skrivbordets snabbmeny.

Meddelandefältets ikon

Klicka på NVIDIAs kontrollpanels meddelandeikon [image] i Windows aktivitetsfälts meddelandeområde för att snabbt konfigurera olika viktiga inställningar i NVIDIAs kontrollpanel.

Välj Visa > Meddelandefältets ikon för att växla mellan visning/döljning av NVIDIAs kontrollpanels meddelandefälts ikon i Windows aktivitetsfälts meddelandeområde.

OBS: Detta menyalternativ visas inte i Windows Vista.

Relaterade ämnen

  • Använda NVIDIAs kontrollpanels gränssnitt

  • Använda menyfältet

  • Om Verktygsfältet

  • Definiera Anpassad visning

  • Använda menyn Profiler


Definiera Anpassad visning

Definiera Anpassad visning

Gör så här för att bara se de sidor i NVIDIAs kontrollpanel som du vill se på och använda, på basis av de tillämpningsmoduler (Skärm, 3D-inställningar m.m.) som installerats på systemet:

  1. Välj Visa > Definiera anpassad visning eller - lite snabbare - använd verktygsfältet.

  2. Välj (markera) kryssrutorna för de sidor du vill visa.

  3. Gå ur visningsläget Anpassad genom att välja antingen visningen Standard eller Avancerad i menyn Visa eller snabbare, använd verktygsfältet om det är aktiverat.

  4. Gå tillbaka till din standardbild genom att välja Anpassad.

Anpassad

Anmärkning: Kommandot Anpassadvisas bara i menyn Visa om du använde kommandot Definiera anpassad visning för att anpassa visning/döljning av specifika skärmar.

  1. Om du inte befinner dig i en anpassad visning som du skapat, kan du välja Visa > Anpassad för att aktivera den anpassade visningen.

    Obs!     När kommandot Anpassat visas som alternativ i menyn Visa så betyder det att den anpassade visningen du definierade för närvarande är aktiv på NVIDIAs kontrollpanel.

  2. Gå ur visningsläget Anpassad genom att välja antingen visningen Standard eller Avancerad i menyn Visa eller snabbare, använd verktygsfältet om det är aktiverat.

  3. Gå tillbaka till din standardbild genom att klicka på Anpassad.

Relaterade ämnen

  • Använda NVIDIAs kontrollpanels gränssnitt

  • Använda menyfältet

  • Om Verktygsfältet

  • Använda menyn Visa

  • Använda meny Profiler


Använda menyn Profiler

Välj Profiler för att arbeta med profiler som innehåller inställningar som du sparat när du utfört specifika uppgifter i programavsnitten Visa eller Prestanda på NVIDIAs kontrollpanel. Du kan använda profilkommandona till följande:

  • Laddaen sparad profil

  • Skapa en ny profil

  • Ta bort en befintlig profil

Relaterade ämnen:

  • Använda NVIDIAs kontrollpanels gränssnitt

  • Använda menyfältet

  • Om Verktygsfältet

  • Använda menyn Visa

  • Definiera Anpassad visning


ordlista

A

analog bildskärm

Analog bildskärm syftar på din CRT-bildskärm i allmänhet. Termen CRT och Analog bildskärm kan användas utan åtskillnad i denna Guide.

B

Bildlås

Bildlås involverar användning av maskinvara till att synkronisera bilderna på varje skärm i ett kluster av system.

Bildsynkronisering

Processen att synkronisera skärmpixelskanning till en synkroniseringskälla.

D

Dialogrutor

Dialogrutor är fönster där du använder kommandoknappar och olika alternativ till att utföra ett visst kommando eller en viss aktivitet.

I dialogrutan Spara som i ett Windowsprogram måste du till exempel ange mappen som ska innehålla det sparade dokumentet och dokumentets namn när du sparar det.

Digital bildskärm

En digital bildskärm kan vara en digital platt bildskärm (DFP, digital flat panel) eller till exempel en bärbar dators LVDS (Low Voltage Data Signal) interna skärmpanel.

DisplayPort

DisplayPort är ett digitalt audio/video-gränssnitt, avsett att användas mellan en dator och dess bildskärm, eller en dator och dess hemmateatersystem.

dubbel-kortkonfiguration

En installation där två eller flera bildskärmar (t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två NVIDIA GPU-baserade grafikkort installerade i datorn.

F

Fönster

Ett fönster är ett oberoende fönster på skrivbordet. Program som t.ex. Microsoft® Windows 2000® Outlook® eller Utforskaren kan ha flera fönster som alla är en del av samma program. Fönster kan dras runt på skärmen, öppnas och stängas och storleken kan ändras.

Med programmet nView Desktop Manager (beskrivs i andvändarguiden för NVIDIA nView Desktop Manager) kan du göra ännu mer med fönster t.ex. göra dem genomskinliga eller tvinga dem att alltid vara ovanpå andra fönster.

G

Genlock

Processen att synkronisera pixelskanningen av en eller fler bildskärmar till en extern signal.

GPU-enhet (graphics processing unit)

NVIDIA:s grafikprocessorprodukter (mikrochips) kallas grafikprocessorenheter (GPU). Grafikkortet du använder är baserat på en NVIDIA GPU-enhet.

H

HDMI

HDMI (High-Definition Multimedia Interface) är ett okomprimerat, helt digitalt, audio/videogränssnitt.

HDTV

Högdefinitionstelevision. Ett system för att överföra en TV-signal med mycket högre upplösning än standarden NTSC (National Television Committee standards). En HDTV-apparat kräver åtminstone två miljoner bildpunkter kontra en vanlig TV-apparat med 360 000.

house synk

Den externa tidssignal som används till att synkronisera alla bildskärmarna i en bildlås- eller genlockinstallation.

K

Kantutjämning

En teknik för att minska hackighet - trappstegslika linjer som borde vara jämna

konfigurering av flera grafikkort

En installation där två eller fler bildskärmar (t.ex. en analog bildskärm, en digital bildskärm eller en TV) är anslutna till två (eller fler) NVIDIA GPU-baserade grafikkort installerade i datorn.

konfigurering för en enda bildskärm

En installation där endast en bildskärm är ansluten till det NVIDIA GPU-baserade grafikkortet i datorn.

konfigurering för flera bildskärmar

En installation där två eller fler bildskärmar är anslutna till antingen en flerbildskärm NVIDIA GPU-baserat grafikkort; eller två (eller fler) NVIDIA GPU-baserade grafikkort.

Kontrollpanel (Microsoft Windows)

Du kan komma åt fönstret Windows kontrollpanel genom att klicka på Start > Inställningar > Kontrollpanel från aktivitetsfältet på Windows skrivbord.

kontrollpanel (NVIDIA bildskärm)

NVIDIA:s egenskaper för bildskärm "kontrollpanel" syftar på hela det NVIDIA-baserade fönstret med utfällningsmenyn på NVIDIA:s bildskärm innehållande menyalternativ som vart och ett öppnas till en separat konfigurationssida.

kontrollpanel (nView Desktop Manager)

nView Desktop Managers "kontrollpanel" syftar på hela fönstret nView Desktop Managers kontrollpanel (med flikar eller NVIDIA menystil) från vilken du kan konfigurera nView Desktop Managers inställningar. Mer information finns i nView Desktop Managers användarguide för aktuell drivrutinversion.

nView Desktop Manager är även en ikon du kan klicka på i gruppen av ikoner i Windows kontrollpanel. När du klickar på denna ikon visas nView Desktop Managers "kontrollpanel".

P

Pixel

Förkortning för Bildelement, en pixel är en enda punkt i en grafikisk bild.

Profil

En sparad lista över unika bildskärmsinställningar, vanligen associerad med spel när de startas.

R

RAID

Betyder redundant matris av oberoende diskar, en teknik för att använda flera enheter för att öka diskprestanda, diskutrymme, eller dataskydd.

S

Skrivbord

Skrivbordet är ditt Windows-arbetsområde där fönster, ikoner, menyer och dialogrutor visas.

SLI-teknik

NVIDIA SLI-teknik för flera GPU-enheter drar fördel av den ökade bandbredd som bussarkitekturen PCI Express™ har med vilken flera GPU-enheter kan arbeta tillsammans och leverera accelererad prestanda.

Ett NVIDIA SLI-system består av ett PCI Express moderkort som stöder två fysiska anslutningar som kan ha två NVIDIA PCI Express grafikkort anslutna. De två grafikkorten måste kopplas genom NVIDIA SLI- anslutningen.

Med lämpliga grafikdrivrutiner installerade kan SLI-läget sedan aktiveras eller avaktiveras. När SLI-läget är avaktiverat kan du använda alla nView flerskärmlägen som stöds, inklusive upp till fyra bildskärmar anslutna till de två SLI-grafikkorten. När SLI-läget är aktiverat är nView flerskärmlägen inte tillgängliga. I stället driver de två grafikkorten en bildskärm för att ge accelererad 3D-prestanda i DirectX och OpenGL program.

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.