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Introduction 

Scankit Utility is a scanning program that can be used with a sup­
ported halftone, gray-scale or color hand-held =er. It allows you to 
scan an image; the number and si7.e of which is limited only by your 
system memory or disk space. Easy to learn and fun to use, Scankit 
Utility employs basic Windows conventions such as drop-down menus 
and dialog boxes. It does not require you to master new techniques. 

Scankit Utility is TW AIN-<:0mpliant, which is the standard protocol 
used by most digitizing hardware and image-processing software. 
TWAIN eliminates most compatibility problems associated with 
software and input devices supplied by different vendors. In addition, 
Scankit Utility takes advantage of the powerful Windows environ­
ment You can easily scan an image, cut it and paste it in any Win­
dows application software. 

What You Can Do With Scankit Utility 
With Scankit Utility you can: 

• Scan images whether graphics or text 

• Scan a large image using ·several passes and complete the 
image by using stitch, merge, or autornerge 

• Convert a halftone image to gray scale and vice versa 

• Optimize a color image to enhance its appearance 

• Rotate the image from -180 to + 180 degrees in increments of 1 
degree 

• Print the scanned image 

• Save or load images using any of six popular file formats: 
TIFF, BMP, PCX, MSP, IMG, and cur 
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System Requirements 

System Requirements 
To effectively operate Scankit utility, you shoold have the following 
minimum system requirements: 

• PC with 286, 386, 486 or higher and their compatibles 

• VGA, Super VGA (or higher) video graphic adapter and 
appropriate monitor 

• One floppy disk drive (5.25-inch/1.2MB or 3.5-inch/l.4MB) 

• One hard disk drive (with free space) 

• 2MB minimum system memoty ( 4MB recommended) 

• Mouse with driver 

• DOS 3. l or later version 

• Windows 3.0 or later version, standard or enhanced mode 

• A supported color, gray-scale or halftone band-held scanner 

Take note that scanning images in 244>it color and at high =lution 
can dramatically affect your computer's p=ssing time. It is recom­
mended that for better performance, you shoold increase your 
computer mem0ty and allocate enough hard disk space for saving your 
image files. 

About This Manual 
This manual is designed to help you quickly get familiar with the 
operation of Scankit Utility. It is divided into sections so you can 
easily find the information you want These sections are: 

• Introduction 
The Introduction gives an overview of the whole guide. It 
summarizes the features of Scankit Utility and covers system 

requirements. 



About This Manual 

• Tutorial 
The Tutorial helps you to get otfto a good start. This section is 
especially useful for beginners. Through a series of steps and 
examples it shows you how to scan an image and use the major 
commands of Scankit Utility. 

• The Scankit Utility Menus 
This section serves as a quick reference for both beginners and 
experienced users of hand-held scanners. It describes all the 
commands of Scankit Utility. 

• Index 
The Index at the end of this guide is included to help you find 
infonnation quickly and easily. 

To install your hand scanner and Scankit Utility, please see the 
separate installation manual included in your scanner package. 

What You Need to Know 
To fully operate Scankit Utility and to make your scanning both 
efficient and enjoyable, we assume you are already familiar with the 
basics of Microsoft Windows and that you know how to: 

• Click, double-click, press, and drag using the mouse 

• Use the scroll bars and IIIO\IC about on the screen 

• Choose from menus and dialog boxes 

• Access Program Manager and other application group window 

• Find, open/load, copy, delete, close, print, and save files 

• Cut, copy, or paste to and from the Clipboard 

If you feel you're not filmiliar with any of these operations, we 
recommend that you consult your Microsoft Windows User's Guide 
before using Scankit Utility. We also recommend that you check out 
your scanner manual or scanner quick guide to learn how to use and 
reset the scanner switches. 

1-3 



Tutorial 

Before You Begin 

This section takes you through a guided tour of Scankit Utility. 
Ideally, you should read this section from beginning to end and not 
skip any part. You will find detailed step-by-step procedures on how to 
use your hand scanner with Scankit Utility. When you finish the 
lessons in this section, you will be able to effectively use your hand 
scanner. However, if you're already familiar with using a hand 
scanner and only want brief instructions about using the Scankit 
Utility commands, you can skip to the next section, The Scankit Utility 
Menus. 

Make sure you have successfully done the following before proceeding 
with this section: 

• Installed the scanner interface card inside your computer 

• Connected the hand scanner to the interface card's port 

• Installed Scankit Utility 

If you have not yet done any of the above, please refer to the installa­
tion procedure as described in the installation manual included in your 
scanner package. In this section you will learn to do the following 
tasks: 

• Scan a small image 

• Scan a large image using the Stitch command 

• Scan a large image using either the Merge or AutoMerge 
command 

• Rotate the scanned image 

• Select any part of the scanned image for cutting, copying or 
saving 

• • Save the scanned image 
2-1 



Getting Started 

Getting Started 

2-2 

l. Start Windows by typing win. 

2. Locate the Scankit Utility group window. 

3. Double<lick the Scankit Utility icon to launch the program. 

This displays the Scankit Utility main screen as follows: 

Elle fdlt .S.can Iransfer ',r'.lew Merge tfelp 

• •• • 
Figure 2-1 . The Scankit Utility Main Screen 

In the Scankit Utility menu bar are seven menus, namely, File, 
Edit, &an, Transfer, View, Merge, and Help. The following pages 
contain step~-step instructions on how to use some of these 
menus. For additional infonnation about all the commands found 
under these menus, please also see the section, The &ankit Utility 
Menus. 



Scanning an Image 

Scanning an Image 

It is in the Scan menu where you perform the scanning operation. The 
Scan menu contains two commands, Acquire and Select. Choosing 
Acquire opens a dialog box that allows you to setup your scanner, 
specify the scanning parameters such as scan width and scan height, 
and execute the scan command. Choosing Select opens a dialog box 
that ·shows a list of currently available scanners you can use with 
Scankit Utility. If there's only one scanner in the list, it is automati­
cally selected. 

For this lesson, get a clear color photo to use as a sample. Lay the 
photo flat on an even smface and place your hand scanner beside it. 
Use the following steps to scan the sample photo: 

l . Click Scan and choose Select in the Scankit Utility menu bar. 

This opens the Select Source dialog box as shown in Figure 2-2. 
The Select Source dia,Jog box lists the available scanners. If you 
only have one scanner installed, it is automatically selected. 

Select Source 

Sources: 

Mustek Hand Scanner 

Hand Scanner 

Select: 

![cancel 

Figure 2-2. The Select Source Dialog Box 

2. Choose the scanner you're using and click Select to confirm your 
choice. 

This closes the Select Source dialog box. 

3. Now choose Scan Acquire to display the Scanner Setup dialog box 
(Figure 2-3). 2-3 



Scanning an Image 
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Scanner Setup 

Scanner Type : Color Scanner Halftone 

Resolution : ? dpi 0 Dither/Text 

Scan Width : n, n .. , 0 H/T to Gray 

105 mm 4.1 inch Gray 

Scan Height : I+■ it 0 256 Gray 

51 mm 2.0 inch 0 Dither/Text 

Required Space : 0 Kbytes Color 
Free Disk Space : 22804 Kbytes 0 SCG 

0 CG 
Cell Size : 16 • 16 ir l i;ffl Q SMG 

O MG Scale : 1 / 16 IE lzH 0 Color Dither 
0 Mono Dither/ 

Texl 

Scan C<iiicil Opi.Cliiii:ll 

Figure 2-3 . The Scanner Setup Dialog Box 

4. Take your hand scanner and adjust the scanner switches f4:>r scan 
mode and resolution. 

The scan mode detennines how the scanner will read the image 
(e.g., text, dither, gray-scale, or color). Take note that the available 
scan modes differ from one scanner type to another. 

The resolution sets the dpi (dots per inch) the scanner will use for 
reading the image. 

If you are not sure how to use the scanner switches, please consult 
your scanner manual. 

5. Match the settings in the Scanner Setup dialog box to your scanner 
switch settings. 

On the right side of the Scanner Setup dialog box are three groups 
of options: Halftone, Gray, and Color. The available options 
depend on the type of scanner you're using: Halftone for halftone 
scanners, Gray for gray-scale scanners, and Color for color 
scanners. 

Click the option that matches your scanners scan mode. Take note 
that this action will automatically display the current dpi setting of 
your scanner. If you wish to change the dpi, adjust your scanner's 



Scanning an Image 

dpi switch and then click Dpi Check. 

If you change the scan mode of your scanner, you should also click 
the corresponding option in the dialog box. 

6. Set the Scan Width and Haight by using the scroll bars. 

The size is shown in millimeters and inches. The values for 
Required Space and Free Disk Space allow you to adjust the scan 
area accordingly. It is important to note that if you're using a color 
scanner, setting the scan mode to SCG or CG, and the resolution 
to 500 - 800 dpi limits the Scan Width to two inches maximum. 

The selections Call Size and Scala are only available if you select 
the scan mode HIT to Gray. For more details about using this 
mode, please see Halftone To Gray in the &ankit Utility Menus 
section. 

7. Click Scan to immediately execute the scan operation. 

If you click Cancel, you invalidate the changes you have made to 
the Scanner Setup dialog box and you retain the previous settings. 

8. Position the scanner over the image. 

9. Press the scanner's Scan Button and start rolling the scanner over 
the image. 

If you 're using a color scanner, you may have to allow the scanner 
time to warm up before starting to scan. 

Take note also that in scanning an image, some scanner models 
require that you press and release the Scan Button and other 
models require that you press and hold the Scan Button, while you 
roll the scanner over the image. Refer to your scanner manual for 
the correct scanning operation. 

10. Roll the scanner over the image slowly and steadily. 

To avoid data loss, refrain from moving the scanner too fast 
Glance at your monitor display once in a while to make sure 
you're scanning straight and the image is not distorted. 

11. Press any key to stop the scan operation. 

It is likely that on your first uy you may not be satisfied with the 
scan result. If you wish to rescan the image, simply choose Scan 2-5 
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Scanning an Image 

Acquire to open the Scanner Setup dialog box. Then click Scan. 
We recommend that you practice scanning various types of images 
and selecting different scan modes and resolutions until you are 
quite comfortable in using your scanner. In Figure 2-4 is a sample 
of a scanned image. 

Figure 2-4. A Sample Scanned Image 

Scanning Large Images 

Using Stitch 

There are times when you will want to scan an image that may well be 
wider than four inches. In this case, Scankit Utility allows you to scan 
the image using two or more passes and enables you to complete the 
image by using any of three easy Scankit commands, namely, Stitch, 
Merge andAutoMerge. The following procedures illustrates how to 
use these commands. 

The Stitch command is found under the Edit menu and can be used to 
piece together several scanned portions of a large image. You can also 
use this command to "stitch" two or more pictures to create a special 
kind of effect as shown in Figure 2-11 . To use Stitch the steps are as 



Scanning Large Images 

follows: 

1. Get a picture wider (over four inches) than your scanner's width. 

2. Scan the left side of the picture. 

3. Open the Edit menu and select Stitch From Scan. 

This opens the Scanner Setup dialog box. If you select Stitch 
From FAe, the Load dialog box opens instead. Take note that the 
Stitch command is disabled if you don't have an image on the 
screen. 

4. Click Scan in the Scanner Setup dialog box and proceed to scan 
the right side of the picture. 

Be sure to have enough overlapped region. The overlapped region 
is the area where the two scans are identical. If you're stitching two 
different pictures, it may not be necessary for you to have an 
overlapped region. 

After you have scanned the image, the STITCH IMAGES screen 
opens with the two images displayed side by side (see example in 
Figure 2-5). The second image automatically becomes the active 
image with moving dashes around its borders and its transparency 
at50%. 

Figure 2-5. The STITCH IMAGES Screen 
2-7 



Scanning Large Images 

grabber 
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5. Align the two images by moving the active image. 

To move the active image, place the mouse cursor over it Press 
and hold the left mouse button. The mouse cursor changes to a 
grabber shaped like a hand. Drag the active image to align it with 
the other image. 

Ta1ce note that releasing the mouse button changes the grabber 
back to mouse cursor. 

If you wish to, you can further change the transparency of the 
active image or use zoom in so you can accurately align the two 
images. 

6. Click Stitch when you have the two images aligned. 

This exits the smCH IMAGES screen and displays the two 
images as one complete image (Figure 2-6). 

Figure 2-6. The Complete Image 

When you stitch images, they should be of the same data type. For 
example, both images should be halftone or both images are gray­
scale. You cannot for instance, stitch a gray-scale image to a color 
image, or stitch a 24-bit color image to an 8-bit color image. 



Using Merge 
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Scanning Large Images 

l . Choose Merge to display the Merge Screen: 

= Merg e Screen aa 
.Load... Scan Merge AutoMerge Bot■te Info E2S:it 

Rinht Merge window • 

• ♦ 

Figure 2-7 . The Marga Screen 

The Merge Screen appears with a Left Merge window and a Right 
Merge window. The Merge Screen menu bar contains seven (7) 
selections, namely, Load, &an, Merge, AutoMerge, Rotate, Info, 
and Exit. For this session, use a sample photo that is about six 
inches wide. Take note that we will first scan the left side of the 
photo and then scan the right side. 

2. Click Scan and follow the steps for setup and scanning an image. 

The left side of the image appears in the Left Merge window. 

3. Next, move the cursor inside the Right Merge window area and 
click the mouse to activate that window. 

4. Again, click Scan and follow the steps for scanning an image. 

Be sure to have enough overlapped region. The overlapped region 
is the area where the two scans are identical. 

The right side of the image appears in the Right Merge window. 

5. Align the left and right images by using the scroll bars. 2-9 
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Click inside the Left Merge window to activate that window's 
scroll bars. Likewise, click inside the Right Merge window to 
activate that window's scroll bars. 

6. Click Merge in the menu bar when you have the two images 
aligned . 

This closes the Merge Screen and the complete image is displayed. 
If you want to merge images stored on disk, choose Load instead 
of Scan. 

Take note that you cannot merge images that are of different data 
types. For example, you can merge two 24-bit color images but you 
can't merge a 244>it color image with an 8-bit color image. 

The AutoMerge command allows for an easier merging of two 
images. In AutoMerge, instead of using the scroll bars to align the two 
images, you place two markers, one on each overlapped region of the 
images. The markers act as the merge match point where the two 
images will be joined when you give the AutoMerge command. 

To execute AutoMerge you should have two images in the Merge 
screen. Refer to Using Merge for details. 

The steps for using AutoMerge are: 

l. Move the cursor inside the Left Merge Window and click the 
mouse to select the left image. 

2. Click again inside the Left Merge Window to place a marker on 
the image. 

The marker appears like a small box. To increase the sue of the 
marker, click the left mouse button successively. To reduce the 
siu of the marker, click the right mouse button successively. 



pointer 

Scanning Large Images 

To change the position of the marker, point the mouse cursor 
inside the box. Press and hold the left mouse button. The mouse 
cursor changes to a pointer shaped as a hand with the index finger 
extended. Drag the marker to the new position. It is important that 
you place the marker on an area in the overlapped region. 

Take note that releasing the left mouse button changes the pointer 
back to mouse cursor. 

3. Next, move the cursor inside the Right Merge Window and click 
the mouse to select the right image. 

4. Click again inside the Right Merge Window to place a marker on 
the image. 

Make sure that the position of the right marker is identical to the 
position of the left marker (see illustration in Figure 2-8). 

♦ Left Merge Window Right Merge Window I] 
■ 

--------- markers ~ 

•• ■ •• ■ • 
Figure 2-8. Markers Placed On Identical Areas 

5. Choose AutoMerge when both markers are correctly positioned. 

This opens the AutoMerge Setup dialog box (Figure 2-9). In the 
dialog box there are five (5) options for Error Tolerance: Low, 
Medium Low, Medium, Medium High, and High. 

2-11 
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AutoMerge SetUp 

Error Tolerance 

0 low 

0 medium low 

®j medium( 

0 medium high 

0 high 

iii iiil 
Figure 2-9. The AutoMerge Setup Dialog Box 

A Low Error Tolerance results to a stricter condition for automerg­
ing, which means that for the program to find a merge match 
point on the two images, the marlcers should be placed on an 
identical area as accurately as possible. This gives a better merge 
result 

6. Select the Error Tolerance in the AutoMerge Setup dialog box (the 
default is Medium) and click OK. 

This closes the Merge screen and the complete image is displayed. 

If the program mils to find a merge match point you will get the 
following message: 

C8Mot find any merge match point! 

You must reposition the marlcers until the program finds a merge 
match point and displays the complete image. 

If you 're not satisfied with the merge result, you can go back to the 
Merge screen by clicking Merge in the menu bar. 



Rotating the Image 

Rotating the Image 

The Rotate command is found in both the Transfer and the Merge 
menus. When the Rotate command is selected, a dialog box opens 
(Figure 2-1 0) to let yoo enter the degree of rotation for the image. 

- Rotate 

rotate angle : o 

-100 1mr■r.1 +100 

anccl 

Figure 2-10. The Rotate Dialog Box 

You can rotate the image in increments of 1 degree from -180 degrees 
to + 180 degrees. In the Merge menu, the Rotate command is espe­
cially useful for aligning images prior to merging. You also can use 
Rotate together with Stitch to create a variety of effects as shown in 
the example below. 

Figure 2-11 . Sample Produced By Using Rotate And Stitch 
2- 13 
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Selecting a Part of the Image 

Selecting a Part of the Image 

You can easily select any part of the scanned image for cutting, 
copying, or pasting. In some instances you also may not wish to save 
the entire scanned image. For example, a 24-bit color image scanned 
at high resolution can easily take a large chunk of your hard disk 
space. It is more practical to simply save that part of the scanned 
image you will be using. 

To select a part of the image, the steps are: 

l. Position your mouse cursor at the upper left edge of the part you 
want. 

2. Drag the mouse and a box appears (Figure 2-12). 

Figure 2-12. Selecting a Part of the Image 

Continue dragging the mouse until the box encloses the part you 
want and then release the mouse button. If you don't draw the box 
right, click the mouse button. 11le box disappears and you can try 
again. 



Saving the Scanned Image 

When you have the part you want inside the box, you can use the 
commands in the Edit menu or you can save the selected part 
using the File Save As command. 

Saving the Scanned Image 

The command to save the image is found under the File Menu. 
Scankit supports several popular :file formats used by many Windows 
application programs. You can save the entire scanned image or save 
only a specified portion. The steps for saving are: 

1. Click Save as to display the Save As dialog box: 

Save As 

Filename : '-1"_.t_it ___________ _, 

Directory: C:\SCANW 

baby.tit 
bird.tit 
[ .. ) 
[-a-) 
[-b-J 
[-c-J 
(-d-J 
(-e-] 
l-t-1 

Save 

Format 

®TIFF 
◊ BMP 
0 PCX 

0MSP 

O!MG 
0CUl 

Figure 2-13. The Save As Dialog Box 

Bit Mode 

0 1 bi1 

0 4bi1 

0 8-bit 

0 1fi·bi1 
® 2.11-bit 

D Save Partial 

,Cancel: 

2. Select the file format and bit mode you want to use. 

3. Click the option Save Partial if you only want to save a selected 
part of the scanned image. 

2-15 



Saving the Scanned Image 
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To select a part see, Selecting a Part of the Image found in this 
section. The Save Partial option is disabled if no part is selected. 

4. Select the directory or disk you want to save the file to. 

Use the scroll bar to move through the list 

5. Type the name for your image in the filename box. 

If you want to save the image file in another subdirectory you also 
must include the DOS pathname. 

6. Click Save to save the image and close the dialog box. 

Take note that saving the image under an existing filename will 
overwrite that file. 

This concludes the Tutorial section. Please see the next section to 
learn how to use the other menus and commands of Scankit Utility. 



Scankit Utility Menus 

The File Menu 

J;lose 
Savcas ... 
Image Info 
Pilnter Setup ... 
Print Sl~e ... 
frlnt 
Exit 

Scankit Utility has seven menus, namely, File, Edit, Scan, Transfer, 
View, Merge, and Help. This section serves as a quick reference to all 
the commands found Wider these menus. It is especially useful for 
experienced hand scanner users who only want to select needed 
infonnation. If you are a beginner to hand scanning or you want more 
detailed infonnation about using Scankit Utility, we suggest that you 
see first the previous section, Tutorial. 

Before starting, you should have sua::esmilly installed your hand 
scanner and Scankit Utility as described in the installation manual 
included in your scanner package. If you have not yet done this, please 
do so before proceeding with this section. 

The File menu contains commands that enable you to open and save 
files, establish a new workspace, and to resiz.e and print scanned 
images. It also includes the Image Info conunand that gives informa­
tion about the image that is currently displayed and the Exit command 
for quitting the program. 

To Load an Image File 

1. Click Load to display the Lood dialog box (Figure 3-1 ). 

2. Select the image file fonnat that you need. 

A List Box shows a list of files in the current directory having the 
file format you have selected. Use the scroll bar to move through 
the files. If the file you want is not in the current directory, select 
I .. ), another directory, or disk: drive. 

3. Choose the file that you wish to load from the List Box. 

3-1 



The File Menu 
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Load 

Alename: l..,_t_.tl_f _________ __, 

Directory : C:\SCANW 

( .. ) 
(-a-) 
(-b-) 
(-c-) 
(-d-1 
(-e-1 
(-f-) 

Format 
@TIFF 

0BMP 

0PCX 

0MSP 

OtMG 

0CUT 

Figure 3-1. The Load Dialog Box 

---
4. Click Load to load the file and cla;e the dialog box. 

You may also double-click the file in the List Box to immediately 
execute Load. Aoother w.iy of loading the image is by typing in 
the Filename box, the DOS pathname and full name of the file, 
and tht:n clicking Load. 

Click Info to get the ~. width, total bytes used, resolution, 
etc. of the selected Image. 

The Close Command 

The Close command closes the currently displayed image without 
exiting the Scankit Utility program. Take note that you should save 
important images before executing Close since this command will 
automatically erase the image from memory. 



Jmnge Info 
Printer Setup .. . 
Print Si,1;.e ... 
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The File Menu 

To Save an Image 

1. Click Save as to display the Save As dialog box: 

Save As 

Filename : .... l"_.t_it ___________ ~ 

Directory: C:\SCANW 

baby.tit 
bird.tit 
( .. ] 
(-a-] 
(-b-] 
(-c-] 
(-d-] 
(-e-] 
r-t-1 

Save 

Format 

®TIFF 

0 Bt.1P 

0 PCX 

0MSP 

O!MG 
Ocur 

Figure 3-2. The Save As Dialog Box 

Bit Mode 

0 l · bi1 

0 4bl1 

0 8-bit 

0 1 fibl1 

® 24-bit 

D Save Partial 

fcanceli 
•.,,w.,, .... ._ • .., . .,• 

2. Select the file format and bit mode you want to use. 

3. Click the option Save Partial if you only want to save a selected 
part of the scanned image. 

To select a part see, Selecting a Part of the Image found in the 
Tutorial sectio1L The Save Partial option is disabled if no part of 
the image is selected. 

4. Select the directory or disk you want to save the file to. 

Use the scroll bar to move through the list. 

5. Type the name for your image in the filename box. 

If you want to save the image file in another subdirectory you also 
must include the DOS pathname. 
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3-4 

The File Menu 

Printer Setup ... 
Print Sil.e ... 
Erint 
E~it 

6. Click Save to save the image and close the dialog box. 

Saving the Image under an exlstlngfllanana .wll overwrite that 
file. 

The Image Info Command 

The Image Info command gives information about the image that is 
currently displayed (see example below). 

Image Information 

File Name cent.tit 

Image Data Type: 24-bit True Color 

Image Width 178 Pixels I 1.8 Inches) 

Image Height 212 Pixels I 2.1 Inches) 

Resolution 100 dpi 

Image Size 36 KBytes 

Compression No 

· OK3 

Figure 3-3. The Image Information Dialog Box 

The Printer Setup Command 

Choosing File Printer Setup displays the Windom; Printer Setup 
dialog box. For details on how to use the options in this dialog box, 
please consult your Microsoft Windows User's Guide. 
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The File Menu 

The Print Size Command 
You can easily scale the image before printing by using the File Print 
Size command. To change the image size the steps are: 

1. Choose File Print Size. 

This displays the Print Size dialog box: 

Print Size 

Width Scale : 

Height Scale : 

Figure 3-4. The Print Size Dialog Box 

2. Scale the image by using the scroll bars. 

You can set the width and height scales from 1/ 8 to 8. 

3. ClickOK. 

The Print Command 
Before printing, make sure that you have configured Windows for 
your printer. Refer to your Microsoft Windows manual for details. 
Choosing File Print immediately executes the Print command. 

The Exit Command 
The Exit command is for quitting Scankit Utility. Be sure to save 
important images before executing Exit. 
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The Edit Menu 

The Edit Menu 

Cy_t 
C.!!.PY 
_easte 
Clear 
Copy Io ... 
Paste .Erom ... 
Clipf!_oard 

.Stitch From ► 

The Edit menu contains commands for rutting or copying any selected 
part of the scanned image onto the Clipboard thus, enabling you to 
paste and use the selected part in another Windows program. 

To specify an area on the scanned image as the selected part, simply 
drag the mouse cursor over the area A box appears. Continue 
dragging the mouse until you enclose the part you want. If you want to 
remove the box, click the mouse. For detailed inslructions, please see 
Selecting a Part of the Image in the Tutorial section. 

The Edit menu also includes a special stitch command. You can use 
Stitch to connect scans of different pictures or several scans of a large 
picture to complete the image. Stitch also works for previously saved 
images. 

The Edit Commands 

Undo Undoes the most recent editing action. 

Cut Removes the selected part of the image and places it on the 
Clipboard, erasing the previous Clipboard amtents. This command is 
unavailable if no part of the image is selected. 

Copy Copies the selected part and places it on the Clipboard, erasing 
the previous Clipboard contents. This command is unavailable if no 
part of the image is selected. 

Paste Places a copy of the Clipboard contents on the selected part 
This command is unavailable if the Clipboard is empty. 

Clear Erases the selected part. 

Copy To._ Saves the selected part in a file. This command opens a 
dialog box. 

Paste From.- Retrieves a file and places it on the selected part. This 
command opens a dialog box. 

Oipboard Displays the contents of the Clipboard. 

Stitch From To stitch images captured by a scanner or previously 
saved. 
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File 

The Edit Menu 

The Stitch From Command 

The Stitch From command is found in the Edit Menu. With Stitch you 
can use your hand scanner to scan a large picture in several scans and 
complete the image by connecting two scanned portions at a time. In 
addition, you can use Stitch to put together several scans of different 
pictures to create special designs or effects. The Stitch From command 
also works for previously saved images. 

When you have loaded or scanned two images for stitching, the 
STITCH IMAGES screen opens to display two images side by side 
with one image as the active image. To help you align and connect the 
two images, use the commands found in the menu bar of the STITCH 
IMAGES screen. 

The Stitch Images Screen Commands 

Stitch When you have aligned the two images, selecting Stitch will 
immediately connect the images to form one complete image. 

Zoom in Magnifies the screen image one step at a time. This helps 
you to accurately align the two images. 

Zoom out Shrinks the screen image one step at a time. 

Transparency Helps you to align the two images by making the 
active image transparent When selected, it opens the Stitch Image 
Control dialog box where you can set the transparency of the active 
image from 0% to 100%. At 0% transparency, the active image is 
most opaque. At 100% transparency, the active image is completely 
invisible. 

Cancel Exits the STITCH IMAGES screen and at the same time 
deletes the active image. 

Using Edit Stitch From 

1. Scan the picture. 

As mentioned earlier, you can scan a large picture using two or 
more scans and use Stitch to complete the image. Or you can scan 
different smaller pictures and use Stitch to create a special design. 
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If you want detailed scanning instructions, please see &anning an 
Image in the Tutorial section. 

2. Open the Edit menu and select Stitch From Scan. 

This opens the Scanner Setup dialog box. If you select Stitch 
From Fie, the Load dialog box opens instead. Take note that the 
Stitch command is disabled if you don't have an image on the 
screen. 

3. Click Scan in the Scanner Setup dialog box and proceed to scan. 

If you're stitching two separate scans of the same image, be sure to 
have enough overlapped region. The overlapped region is the area 
where the two scans are identical. 

If you're stitching two different images, an overlapped region may 
not be necessary. 

After you have scanned the image, the STITCH IMAGES screen 
opens with the two images displayed side by side. 

The second image automatically becomes the active image with 
moving dashes around its borders. 

4. Align the two images by moving the active image 

To move the active image, place the mouse cursor over it. Press 
and hold the left mouse button. The mouse cursor changes to a 
grabber shaped like a hand. Drag the active image to align it with 
the other image. 

Take note that releasing the mouse button changes the grabber 
back to mouse cursor. 

5. Click Stitch when you have the two images aligned. 

This exits the STITCH IMAGES screen and displays the two 
images as one complete image. If you're stitching several scans, 
you can continue stitching by simply choosing Edit Stitch From 
again. Take note that you cannot stitch images that are of different 
data types. 
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The Scan Menu 

The Scan menu contains commands that enable you to capture images 
using a scanner. The available commands under the Scan menu are 
Acquire, where you set the scanning parameters (i.e., scan mode, 
scanning resolution, scan area, etc.) and actually perform the scanning 
operation; and Select, where you choose the scanner type. Acquire 
and Select are found in all TW AIN-<:ompliant software. 

To Execute Select 

1. Choose File Select to display the Select Source dialog box. 

2. Choose the scanner you're using and click Select to confirm your 
choice. 

This closes the dialog box. Take note that you need not open the 
Select Source dialog box if you only have one hand scanner 
installed since it is automatically selected. 

To Execute Acquire 

1. Click Acquire to display the Scanner Setup dialog box: 

Scanner Setup 

Scanner Type: Color Scanner 

Resolution: ? dpi 

Scan Width: It hi 
105 mm 4.1 inch 

Scan Height : 1111 •I 
51 mm 2.0 inch 

Required Space: 0 Kbytes 

Free Disk Space : 22804 Kbytes 

Cell Size: 16" 16 ~I•~!=======;' •::l 
Scale : 1 / 16 l""+..,_J ___ __,_.I •..,l 

Figure 3-5. The Scanner Setup Dialog Box 

Halftone--~ 

0 Dither/Text 
0 HIT to Gray 

Gray 

0 256 Gray 
0 Dither/Text 

Color 
0 SCG 
OcG 
OsMG 
0MG 
0 Color Dither 
0 Mono Dither/ 

Texl 
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2. Take your hand scanner and adjust the scanner switches for scan 
mode and resolution. 

If you're not sure how to use the scanner switches, please consult 
your scanner manual. 

3. Match the settings in the Scanner Setup dialog box to your scanner 
switch settings. 

On the right side of the dialog box are three groups of scan mode 
options: Halftone, Gray, and Color. Some options are disabled 
depending on the type of scanner you're using. Click the option 
that corresponds to your scanner's scan mode setting. 

Take note that clicking a scan mode option automatically displays 
the current dpi setting of the scanner. If you want to change the 
dpi, adjust your scanner's dpi switch and then click Dpi Check. 

If you wish to change the scan mode setting, first adjust the 
appropriate switch on the scanner and then in the Scanner Setup 
dialog box, click the new scan mode. Always make sure the 
settings in the dialog box match the scanner settings. 

4. Set the Scan Width and Height by using the scroll bars. 

The size is shown in millimeters and inches. The values for 
Required Space and Free Disk Space allow you to adjust the scan 
area accordingly. Take note that if you're using a color scanner, 
setting the scan mode to SCG or CG, and the resolution to 500 -
800 dpi limits the Scan Width to two inches maximum. 

The selections Call Size and Scale are only available if you select 
the scan mode HfT to Gray. For more details about using this 
mode, please see the Halftone To Gray command. 

5. Click Scan to immediately execute the scan operation. 

If you click Cancel, you invalidate the changes you have made to 
the Scanner Setup dialog box and you retain the previous settings. 
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Scanning the Image 

When you execute the Scan command in the Scanner Setup dialog 
box, use the following steps to perform the scan operation. 

1. Position the scanner over the image. 

2. Press the scanner's Scan Button and start rolling the scanner over 
the image. 

If you're using a color scanner, you may have to allow the scanner 
time to warm up before starting to scan. 

Take note also that in scanning an image, some scanner models 
require that you press and release the Scan Button and other 
models require that you press and hold the Scan Button, while you 
roll the scanner over the image. Refer to your scanner manual for 
the correct scanning operation. 

3. Roll the scanner over the image slowly and steadily. 

To avoid data loss, refrain from moving the scanner too fast. 
Glance at your monitor display once in a while to make sure 
you're scanning straight and the image is not distorted. 

4. Press any key to stop the scan operation. 

The Transfer Menu 
The Transfer menu includes commands that enable you to transfer the 
image data type from halftone to gray or from gray to halftone, 
optimiz.e the colors in the image, and rotate the entire image clockwise 
or counter-clockwise. The Transfer Halftone to Gray works the same 
way as the scan mode HfT to Gray in the Scanner Setup dialog box. 
Take note that converting an image permanently changes the image 
data format and you will not be able to revert it to its original format. 

Halftone To Gray 
The Transfer Halftone to Gray command is also available in the 
Scanner Setup dialog box. This command is especially useful if you're 
using a halftone scanner since you can still generate a gray-scale 
image from a halftone image. When selected, the Halftone to Gray 3-11 
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command displays a dialog box (Figure 3-6) where you have to set the 
values for Call and Scale. 

Halftone to Gray 

Scale: 1 /4 

Cell : 

Figure 3-6. The Halftone to Gray Dialog Box 

The values you set for Cell and Scale determines the quality of the 
resultant gray-scale image. Cell sets the number of gray-scale levels of 
the resultant image. A 2x2 cell means 4 gray-scale levels, a 3x3 cell 
means 9 gray-scale levels and so forth. The higher the value you set 
for Cell, the better the resultant gray-scale image. 

Scale, on the other hand, pertains to the overall size of the screen 
image. An image with a cell siz.e of2x2 can be scaled to 1/ 1 or 1/ 2• An 
image with a cell siz.e of3x3 can be scaled to 1/ 1, 1/ 2, or 1/ 3, and so 
forth. Scaling down the image makes it look sharper but reduces the 
siz.e of the resultant image. If you're using a halftone scanner, we 
recommend that you experiment and try out different combinations for 
Cell and Scale so you can acquaint yourself with this important 
feature. 

Gray To Halftone 
Choosing Gray to Halftone converts the gray-scale image to halftone. 
Take note that converting an image changes the image's data format 
and you can no longer revert it to its original data format. 

Color Optimization 
The Color Optimization command when invoked, converts a 24-bit 
color image to an 8-bit color image by selectively getting only the 
most used colors of the original image. This process enhances the 
appearance of the resultant image. 
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The View Menu 

Rotate 

The Rotate command is found in both the Transfer and the Merge 
menus. When the Rotate command is selected, a dialog box opens to 
let you enter the degree of rotation for the image. You can rotate the 
image in increments of l degree from -180 degrees to+ 180 degrees. 
For additional information about Rotate, please see Rotating an Image 
in the Tutorial section. 

The View menu enables you to view the scanned image in several 
sizes. By using Zoom Out or Zoom In, you can easily magnify or 
shrink the image. 

Zoom Out 

Click Zoom Out to shrink the image up to 1/ 8 the siz.e of the original. 

Zoom In 

Click Zoom In to magnify the image up to eight times the siz.e of the 
original. Use the scroll bars to move a large image around your screen. 

Actual Size 

In Actual Siz.e the image is displayed at its original screen siz.e. When 
Zoom Out or Zoom In is selected, choose View Actual Size to return 
the image to its original siz.e. 

The Merge Menu 
Merge is where you join two separate scans to form one complete 
image. This enables you to scan images wider than the scanner's 
width. There are two commands for merging images - Merge and 
Auto Merge. 
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To Execute Merge 
1. Choose Merge to display the Merge Screen: 

= Merge Screen 1:11:1 
Load. .. ,Scan Merqc AutoMcrqe 11olah' Info E~it 

♦ Riaht Mcrae window 

♦ • ••• 

Figure 3-7. The Marga Screen 

The Merge Screen appears with a Left Merge window (active) and 
a Right Merge window. The Merge Screen menu bar contains 
seven (7) selections, namely, Load, &an, Merge, AutoMerge, 
Rotate, Info, and Exit. 

2. Click Scan and follow the steps for setup and scanning an image. 

The left side of the image appears in the Left Merge window. 

3. Next, click inside the Right Merge window area to activate this 
window. 

4. Again, click Scan and follow the steps for scanning an image. 

When scanning the right side of the image, be sure to have enough 
overlapped region. The overlapped region is the area where the 
two scans are identical. 

The right side of the image appears in the Right Merge window. 

5. Align the left and right images by using the scroll bars. 

Click inside the Left Merge window to activate that window's 
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scroll bars. Likewise, click inside the Right Merge window to 
activate that window's scroll bars. 

6. Click Merge when you have the two images aligned. 

This closes the Merge Screen and the complete image is displayed. 
If you want to merge images stored on disk, click Load instead of 
Scan. 

To Execute AutoMerge 

In the Merge Screen if you don't want to use the scroll bars to align 
the images, you can place a marker, one on each image, to act as a 
merge match point The merge match point is where the two images 
will be joined when you choose the AutoMerge command. For 
additional information about AutoMerge, please see Using AutoMerge 
in the Tutorial section. 

To execute AutoMerge, the steps are as follows: 

l. Scan the two sides of the image using the Merge Screen. 

Refer to To F.xecute Merge for details. 

2. Select th~ left image by clicking inside the Left Merge window. 

3. Click again to place a marker on the image. 

The marker appears like a small box. To increase the size of the 
bos, click the left 1110U1e button successively. To reduce the size 
or the bos, click the right mouse button 1UCCessively. 

To change the position of the marker, point the mouse cursor 
inside the box. ~ and hold the left mouse button. The mouse 
cursor changes to a pointer shaped as a hand with the index finger 
extended. Drag the marker to the new position. Be sure to place 
the marker on an area in the overlapped region. 
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Releasing the mouse button changes the pointer back to mouse 
cursor. 

4. Next, select the right image by clicking inside the Right Merge 
window. 

5. Click again to place a marlcer on the image. 

If you have moved the left marlcer, be sure that you also move the 
right marlcer to the area identical to where the left marker is 
located. 

6. Choose AutoM•ga when both marlcers are correctly positioned. 

This opens the AutoMerge Setup dialog box with five (5) options 
for Error Tolerance: Low, Medium Low, Medium, Medium High, 
and High. The default setting is Medium. The Error Tolerance 
determines the degree to which the program will search for a 
match point using the marlcers you placed on the images. 

7. Select the Error Tolerance and click OK. 

This closes the Merge screen and the complete image is displayed. 
If you're not satisfied with the merge result, you can go back to the 
Merge screen by clicking M•ga in the mem bar. 

If the program fails to find a merge match point, the program will 
display a message and you must reposition the markers. 

Scankit Utility has an on-line Help which is readily accessible. Help 

contains information about using the menus and commands of Scankit 
Utility. Use Help any time you need information on how to use a 
particular menu or command 
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