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Welcome

Congratulations! The combination of your Intel
Deluxe PC Camera and Intell] Create & Sharel]
Software lets you capture and organize videos, audio
clips, and images that can be incorporated into email
postcards and your own home pages. You can also
use your powerful new camera & software combo to:

*  Quickly and easily record a video for an email.

+ Talk to family and friends on an Internet video
phone call with Microsoft’'s* Windows*
NetMeeting™.

+ Play virtual reality games where you're a part
of the on-screen action.

Manuals

Your camera and software combination includes
several straight forward online references that make
using your camera and the Intel Create & Share
software fun and easy.

+ This Getting Started Guide.
* Intel Create & Share Software User’s Manual.
* Intel Create & Share online help.

Getting Started Guide - Quick instructions on how to
use many of the numerous product features, and a

description of the camera and how to use it effectively.

User’s Manual - Details on using galleries, taking
snapshots, recording videos, creating and sending
email postcards, making Internet video phone calls,
creating your own home pages, taking snapshots
automatically, sending a video email, and more.

Online Help - Detailed instructions and extensive
troubleshooting on the full Intel Create & Share
software suite.
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Note

This manual
assumes that you
have successfully
installed your Intel
Create & Share
Software.

Where are the
online manuals?
You can find the
manuals at:
Start> Programs>
Intel Create &
Share Software>
Manual

-Or_
From the Intel
Create & Share
Help menu.



Starting Intel® Create & Share™ Software

Note

Be sure to
register to “Stay
in the Loop”.
Registered users
are periodically
informed of
updates,
upgrades, and
special offers.

To register later,
go to: Start>
Programs> Intel
Create & Share
Software>
Register Online.

From the Windows Start menu click Intel Create &
Share Software or double-click the desktop icon.

The first time you run the IntelC Create & Shareld
Software:

The Intel Registration Wizard is displayed to
help you register your program. If you choose
to register now, complete the requested
information. Remember to connect to the
Internet to register online.

An opportunity to send a Tell Your Friends
message appears. This message provides the
recipient of your message with a link to install
Microsoft's NetMeeting*. The message also
links your friends to Web sites to learn more
about Intel Deluxe PC cameras’ capabilities
and where to purchase them.

If you want to send a Tell Your Friends message later:

From the Help menu, choose Tell Your
Friends.

Visit the Web site

To find out what's new, get information on special
offers, and learn more about what you can do with your
camera visit the web site at:
http://www.intel.com/PCcamera
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Adjusting the Intel(] Deluxe PC Camera

Make sure that the camera lens cover is open when Note

you take snapshots or create videos. Use the snapshot The snapshot
button to take snapshots, and the focus dial to focus ~ button on Intel
the Live View window. Deluxe PC

Slide Mount

Camera works
only when the
Intel Create &
Share Software is
running.

Snapshot button Focus Dial

PC-3794a

You can adjust the image quality, such as hue,
saturation, and sharpness in several applications.

Adjusting the Intel Snapshot image

1
2
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On the Home screen, click Take Snapshot.
From the Snapshot System menu icon, choose
Adjust video.

Adjust the settings as needed.

Click Apply to evaluate your changes.
Repeat step 3 as necessary.

Click OK.



Adjusting the Intel Scene Recorder image
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On the Home screen, click Record Video.

On the Scene Recorder window, click Settings.
Adjust the settings as needed.

Click Apply to evaluate your changes.

Repeat step 3 as necessary.

Click OK.

Adjusting the NetMeeting* image

1

2

w

)}

On the Home screen, click make a video phone
call.
On NetMeeting, click the Start Video button.

From the Tools menu, choose Options.
On the Video tab, under Video camera
properties, click Source.

Adjust the settings as necessary.

Click OK twice until you're back to the
NetMeeting main window.

Evaluate the image quality.

Repeats steps 3 through 6 as necessary.

General Image Quality Tips

Place the light source in front of you, not
behind you; avoid bright light which may cause
a glare.

Wear solid-colored clothing; avoid patterns and
grays.

When using the camera, ensure that the
shutter is in the open position

Common mounting positions for the camera
include on top of the computer monitor or on a
speaker.
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What’s included?

Along with your IntelC Deluxe PC Camera, your Intel
Create & Shareld Software helps you use your PC to
communicate in a variety of new ways.

To learn in depth about all of the applications
described here, see the Intel Create & Share Software
User’s Manual.

Here’s a brief description of what you can do with the
Intel Create & Share software.

Manage files in Galleries

The Gallery is the project and media file manager
within the Intell] Create & Shareld Software. From the
gallery, you can save, organize, and open projects as
well as video, image, and sound files, collectively
called “media”.

* The active Gallery on the default Home screen
appears on the left side of the screen.

» To change the active gallery from the Home
screen, select from the Galleries drop-down.

» To expand the active Gallery to full screen

view, click Full Gallery on the Home screen.

» To change the active gallery from within the full
Gallery view, click the target Gallery on the
right side of the screen.

» To return to the default Home screen from the
full gallery view, click Minimize Gallery.

For more information on working with Galleries, see
the User’s Manual and the online Help.
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Take Snapshot

Note

To improve the
image quality,
see Adjusting the
Intel Snapshot
image

Note

The active gallery
is the gallery that
is open in the
Home screen
when you open
Snapshot.

Take snapshots

Quickly and easily take snapshots using your Intell]
Deluxe PC camera. These snapshots can be
assembled into your own online galleries, sent to
others using email, incorporated into web pages, and

more.

1
2

3

On the Home screen, click Take Snapshot.
Align the subject in the Snapshot Live View
window.

Click the Snapshot button.

o)

The snapshot appears in the Snapshot window.
To preview a full size image, double click on the
image.

To close the preview image, click on the X in the
lower right hand corner of the preview image
window.

Click Save in the Snapshot window.

Your snapshot is saved to your active gallery
and is displayed as a thumbnail in that gallery.

To close Snapshot, click the X in the upper right
hand corner of the Snapshot window.

For more information on creating and using snapshots,
see the User’'s Manual and the online Help.
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Record videos

Record and trim video clips to spice up a web page,
add interest to a presentation, or share a video
moment of your children with their grandparents.

1 Onthe Home screen, click Record Video.
Align the subject in the Live View window.
Click Record.

When you're done recording, click Stop.
To preview the video, click the Play button.
Click Save in the Scene Recorder window.
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The gallery that you save to becomes the active
gallery on your Home screen.

The new video is displayed as a thumbnail in
that active gallery.

7 To close the application, click Done.

For more information on creating and using video files,
see the User’s Manual and the online Help.

Record audio

Record audio files of your baby’s first words, narrate a
business presentation, or send an audio message in
an email postcard.

On the Home Screen, click Record Audio.
Click Record to begin recording.

When you're done recording, click Stop.
To save the file, click Save.

AW N -

Your audio clip is saved to the active gallery and
is displayed as a speaker icon in that gallery.

5 To close the application, click Done.

For more information on creating and using audio files,
see the User’s Manual and the online Help.
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Recnrd Yideo

Note

To improve the
image quality, see
Adjusting the Intel
Scene Recorder
image
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— Create and send email postcards

M Add images and videos to one of the numerous
send anemall  provided templates to create email postcards and send

ggreard them to family, friends, or business associates.

1 Onthe Home screen, click send an email
postcard.

2 Click Create a new postcard.

3 Select a category and template for your
postcard. Click Next.

Note 4 Add images, videos, and audio clips to the

To modify text, template cutouts. You can also add and modify
double click on a text to the front of your postcard. Click Next.
text box, make 5 Add text, your email address, and the email
your changes, address of your recipient to the back of your
then click off of postcard. Click Next.

the text box to 6 Choose the file type and method for sending
view your your postcard.

changes.

For more information on email postcards, see the
User’s Manual and the online Help.

Send a video email

Tell the story in person by capturing and attaching a

send.a streaming video file to any email.

video _ . _
email 1 Onthe Home screen, click send a video email.

2 Enter your email address, the recipient’s email
address, and the subject of the email.
3 Align your subject in the Record your video

window.

4 Click Record.

5 When you're done recording, click Stop.
Note 6 To preview the video, click Play.
To improve the 7 To re-record the video, click Live View, then
image quality, click Record.
from Video email, 8 Click Send it!
go to Settings > . ) . )
Adjust Video...” For more information on video email, see the User’s

Manual and the online Help.
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Place a video phone call

Now you can talk to and see others at the same time
using your Intel] Deluxe PC Camera and NetMeeting*
software to make video phone calls over the Internet.

The person you call doesn’t have to use NetMeeting.
Many Internet phone programs work with NetMeeting.

NetMeeting connects directly to an Internet directory
server or another computer. To place a call, either
choose someone logged on to a server, or call another
computer directly by typing its name or address.

Setting up the camera for calls

When you make Internet phone calls, you may want to
see the other person and be seen by them. When you
start NetMeeting, your video is not in the window.

Privacy Note: Due to the anonymous
nature of the Internet, you may want to
confirm who you’re connected to before
receiving or sending video.

To verify that you’re using the Intel Deluxe PC Camera

1 Onthe Home screen, click make a video phone
call.

In NetMeeting, select Tools > Options...

Select the Video tab.

Click the arrow in Video camera properties.
Select Inteld Deluxe PC Camera from the list.
Click OK.

To add your video to the main NetMeeting window

AN A WN

1 On the Home screen, click Make a Video
Phone Call.

2 In NetMeeting, click the Start / Stop Video
button.
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Note

If you have
trouble making or
maintaining a
connection,
please contact
your Internet
Service Provider.

Note

To improve the
image quality, see
Adjusting the
NetMeeting*
image.



Note To not automatically receive video at the start of a call

The default is to

! 1 From the Tools menu, choose Options.
automatically

receive video and 2 On the Video tab, under Sending and

not send video at receiving video, uncheck Automatically

the start of a call. receive video at the start of each call.
3 Click OK.

To automatically send video at the start of a call

1 From the Tools menu, choose Options.

2 Onthe Video tab, under Sending and
receiving video, check Automatically send
video at the start of each call.

3 Click OK.

To open a second window to display your camera view

1 Select the View menu.
2 Select My Video (New Window).

3 Click OK.
Note To place a call to another person
The person you're
calling may have 1 Onthe Home screen, click make a video phone
a different call.
Internet video 2 In the Address bar, type one of the following:
phone call « Email address
application. They «  Computer name (for LAN access)
may need to + IP address

follow different

(s;;elrs to place a f‘-‘r"' MetMeeting - Mot in a Call

Call %iew Toolz Help Address bar

myfriend@theiremail.com H

Note 3 Click the Place Call button
The person you're
calling must have )

their video phone
running and be
connected to the
Internet.
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Tips for placing NetMeeting calls

« If NetMeeting can determine how to place the
call, it does so automatically. Otherwise, the
Place A Call dialog box opens.

If the Place A Call dialog box opens, in the
Using box, click the right connection type.

« If you prefer to select security on a call-by-call
basis, place your calls through New Call rather
than the Address bar or a SpeedDial.

From the Call menu, select New Call.

+ To display a list of who you've called recently,
click the arrow next to the Address bar.

» To create a SpeedDial list for people you call
frequently, from the Call menu select Create
SpeedDial.

To accept or reject a call

*  When someone calls you, the Incoming Calls
dialog box appears. Click Accept or Ignore.

Notes

« If this is a secure call, a Details button also
appears. Click it to review the type of security
and certificate being used.

+ To stay logged on to the directory server, and

be unavailable for calls, on the Call menu, click

Do Not Disturb.

* You also can set NetMeeting to accept calls
automatically. From the Call menu, choose
Automatically accept calls.

To use a directory server

1  On the NetMeeting Tools menu click Options.

2 On the General tab, under Directory Settings,
in Directory, type or click the name of the
directory server you want to use.
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Note

The Address bar
and SpeedDial
don’t give you the
Place A Call
dialog box, which
displays the
Require
security for
this call check
box.

Note

The default server
is the Intel
directory.
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Note

To avoid
unwanted video
phone calls

—>
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Notes

+ Ifyou aren’'t logged on to the directory server,
people can still reach you via your IP address.

+ Tolog on to a server automatically, from the
NetMeeting Tools menu, choose Options.

Select the Log on to a directory server when
NetMeeting starts check box.

+ If you don’t want your name and email address
to appear in the directory list when you’re
logged on to the directory, from the NetMeeting
Tools menu, choose Options.

Select the Do not list my name in the
directory check box.

To find someone in the Intel directory

1 Click the Find Someone in a Directory button.

2 In Select a directory, you'll see that Intel
Directory is the default.

3 To use the Intel directory, follow the instructions
on the Web page to locate who you want to
contact.

To find someone in a non-Intel directory:

1 Click the Find Someone in a Directory button.

2 Inthe Find Someone dialog, choose a directory
from the Select a directory drop-down.

3 Locate the person in the displayed listing.

4 Click Close.
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To log on or off a directory server

* On the NetMeeting Call menu, click Log Off
from <directory server name> or Log On to
<directory server name>.

Helpful hints for making
Internet phone calls

If you’re experiencing difficulties:
*  Mute the video and ask the other person to do
the same. Your audio will remain connected.

Click the Start / Stop Video button.
A

To improve the sound quality:
* Speak slowly and clearly into the microphone.

+  Wait until the other person stops speaking
before you reply.

» Eliminate background noise from your area.

» Consider using a headset instead of speakers.
This eliminates feedback, reduces background
noise, and allows you to use full-duplex audio.
Headsets with built-in microphones work as
well.

* Keep the microphone away from the speakers
to minimize feedback

*  Ensure that the microphone’s volume is not too
loud.
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Tip

To make a test
call, open your
Internet browser
and type this URL

www.intel.com/
PCcamera/
portals/
testcall.htm

Click make a test
call

Full-duplex
when both parties
in a video phone
call can speak at
the same time.
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The Intel Create &
Sharel] Software
User’s Manual
can be found at:

Start>
Programs> Intel
Create & Share
Software>
Manual> User’s
Manual.
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To improve the video quality:

Make your My video and Guest video
windows smaller and ask the other person to
do the same.

Click Tools > Video > Window Size, and
verify that the setting is 100%.

Place light in front of you, not behind you.

Other tips

Remember, the person you are calling may
have a different video phone application. Be
patient while making a call.

Place the camera at eye level and the
microphone at least 6 inches from a computer
speaker.

Disable call waiting on your telephone line.
(Consult your telephone directory for details.)

Make sure your phone and modem are
properly connected to your computer.

You'll achieve a better connection quality if you
try to avoid connecting to the Internet at peak
times.

Peak times are generally during evenings,
holidays, and weekends

The higher the speed of your connection to the
Internet, the higher the quality of your Internet
phone calls.

For further instructions and solutions to common
problems, consult the online Help. For customer
support, check the Intel customer support Web site at:

http://support.intel.com/support/createshare/
camerapack
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Set up Auto Snapshot

Capture the action even when you're not around to
click the button. Set up your Intell] Deluxe PC Camera
to automatically take and send snapshots to your hard
drive, an email address, or directly to your web page.

For more information on taking automatic snapshots,
see the User’'s Manual and the online Help.

Create a multimedia home page

Home Page Builder quickly turns you into a Web page
designer. You can easily add text, graphics, images,
and video to any of the supplied templates.

For more information on building and publishing home
pages, see the User's Manual and the online Help.

Play a virtual reality camera game

Use the Intel Deluxe PC Camera to put yourself into a
virtual reality where you can pop falling bubbles, shoot
baskets, hold the world in your hands, and more.

For more information on PC camera games, see the
Camera Games online Help.

Note. PC Camera Games require a minimum of a 450
MHz Inteld Pentium Il processor.
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play a PC
camera
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Note

For more
extensive trouble
shooting
information,
please refer to
Intel Deluxe PC
Camera with
Intel Create &
Share Software
Manuals or
Online Help.
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Trouble Shooting

I don’t see an image in the Live View window in
Inteld Scene Recorder or Snapshot.

Verify that:
* The camera’s shutter is open.

* The camera’s USB cable is plugged into the
computer or USB hub as applicable.

The snapshots or video that | take are too dark.
Verify that:

* There is adequate light in front of the subject
that you are focusing on.

The snapshots that | take appear washed out with
poor coloring.

Verify that:

* There is not a bright source of light shining into
your camera.

The snapshots that | take are fuzzy.
Verify that:

* The camera is focused with the focus dial as
shown in Adjusting the Intel, Deluxe PC
Camera.
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