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ic composition. First, try 
eone else composed. The 

Liile Star” is a simple one to start with. 

m the File Menu. 

F 

old 

he Options Menu. 

omposed this piece, but you’re “arranging” it; 
prompt, type Arr: and your name. 

” 
4. Select OK to complete the task. 

How to Enter Notes 

Keyboard usera. Press the 
letter corresponding to the 
name of the note (A-G). 

Press t or 5. to move the 
blinking note in the editing 
box to another position on 
the staff. Press the space 
bar to enter the note. 

Mouse users. Move the 
pointer to the editing box. 
The pointer changes to the 
current note value. 

Point to the desired position 
on the staff, and click the 
button. The program inserts 
the note at the specified 
place (using the current 
note value). 
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9. Press CTRL-P. 
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You didn’t think it could be so easy, did you? You can make the music mu 
ulation methods. 

have entered a son time doing it, you’ll w 

A dialog box appears. 

3- Select OK to complete t 

ion about Music’s options. 

The next article is devoted to Sound. Continue with the Sound se 
sound editing. 

o learn about the exciting worl 
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d editing tool that lets you create musical instrument files to 

with the Alarm accessory. 

can even cut 

Let’s see what a sou 

2. Select Open from the File 

3. Highlight PIANO. SND. 

4. Select OK to complete the task. 

A dialog box appears, list 

The Sound graph and other information fills the screen. 

Editing lin 
Shows you 
choose a lo 

I - Sound editing 
The recorded sound graph 

W r :  8 
Range: cu to B6 
Sampling d e :  22888 

I I 

Samples line 
Shows beginning, ending, and total number of samples. 
The sample’s total is number of samples recorded in 
number of seconds specified. 

Seconds line 
Shows beginning, ending, and total number of seconds 
for a sound section. 

I Name and Number 
Lets you identify your instrument file by a unique name 
and number. 

Pitch 
Shows pitch for current instrument file’s note. 

Range 
Shows range of current instrument file’s note. 

Unit Number 
Shows currently selected movement of editing line 
according to unit number specified. The Units Menu lets 
you specify left and right movement of editing line. 

Sampling Rate 
Shows current samplin- - - I -  number. 



Experimenting with Sound 

ittle about what you can do with Sound, you can begin your sound editing session. 
g sound files to do some real sound editing. 

“piece” of sound from the P i  ano .  s n d  file currently on your screen, and paste it into the 
B i  g ben . s n d  file. 

u 1. Highlight c-ection of sound on the Sound graph. It doesn’t matter how much you hi 

11 21, 1988 4:56 yn 5 0 l ~ d  - C:\PRODM\PIANO,SND Help 
.............................. 

~ e ~ i n  M ~ota l  I h e :  Piarm ~uwber: 8 
BBB,888 BBB,199 888,499 seconds Pitch: C3 Rallge: 11 to B6 
BBBBBBB BBBa20i 8818999 smples Unit: , I  second Sampling Pate: 22888 

.......... ........................... ........................................................ 

7. Select Paste from the Edit Menu. 

sound from the clipbo 



Sound Editing in a Hurry 

You can use the following accelerator keys instead of some of 
the menu bar options. 

Key sequence: 
S H l F T W  

CTRL-E 
CTRL-Fl 
CTRL-FP 
CTRLI3 
CTRL-F4 

CTRL-P 
CTRL-R t 

CTRL-T 
CTRL-v 

Cut and move a highlighted section 
of the sound graph to the clipboard 
Play the entire sound 
Move editing line 1 second 
Move editing line .1 second 
Move editing line .01 second 
Move editing l i e  ,001 second 
Move editing line 1 sample 
Copy a highlighted section of the sound 
graph and place it on the clipboard 
Play the highlighted section of sound 
Record 
Test the instrument 
Change the volume 

I .  

'hose intending to master thc rt of sound editing will want to learn all about Sound's 
iection of this booklet Drovides detailed information about SI wnd 
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Music 

Introduction 
You now have the opportunity to become an accomplished musician without 
years of toil and practice. Because DeskMate’s Music is so much fun, no 
nagging is necessary to encourage you to practice. 

Music has the sophistication to let you copy and compose traditional music 
manuscripts; yet, Music also furnishes the freedom to experiment with u- 
nique sounds and rhythm patterns. 

We suggest that you begin with the Music article in the “One, Two, Ready, 
Go” section of this manual and then use this reference chapter when you 
need help with a particular function. 

The Music Screen 

ifyou are running DeskMate 
using diskettes, be sure the 
appropriate diskette is in the 
drive and you use the File 
Menu’s Update screen option 
to display the contents. Then, 
open the application. 

YOU can open DeskMate’s Music program by highlighting MUSIC PDM in 
the Programs list box on the desktop. Then, either press ENTER, or double 
click the mouse button. Your Music screen appears: 
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The Music Menus 

New 
Open. , . 
sit- 
Save as.,.  
Page setup. , .  
Print, . . 
Exit Esc: 
Run. . I 

Music has six menus, which appear on the left of the menu bar, that list the 
options you can use with Music. Notice that some menu options have ac- 
celerator keys listed next to them. These keys let you perform the tasks 
without pulling down a menu. For example, when you want to insert a bar 
line, you can press CTRL-6 to select B a r  line from the Insert Menu. 

4hmd during entry CtrltSI 

Display single voice NrlW 
Use flats 

Conposer. I 
Title. a . 

Using the Menu Options 
For your convenience, the “Tasks and Topics” section uses predominantly 
a task-oriented approach. You look up a subject according to what you want 
to accomplish, rather than according to an option name listed on a Music 
menu. If you need a reminder about the tasks associated with a given menu 
option, refer to the “Music Menu Options” table. 

The ‘7asks and Topics” section might also contain some topical listings. If 
a subject requires an extended explanation, it is covered under a separate 
topic, and then you are referred to the applicable tasks for that topic. 
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Music 

Music Menu Options 

File F2 

New 
Create a New File from Within a File 

Open 
Open an Existing File from Within a File 
Open an Existing File in Another Drive 

or Directory 

Clear 
Delete a Section of Music 

Select all 
Select an Entire Voice 

Insert 
Insert Mode 
Overtype Mode 

Save 
Store Updates to an Existing File 

Search F4 
Save as 
Rename the File on the Screen 
Store Updates to a New File 

Page setup 
Format a Sheet Music Layout 

Print 
Print Music on Paper 
Print Music on the Screen 
Print Music to a File 

Exit 
Exit Music 

Run 
Run Another Application 

Edit F3 

Undo 
Cancel Your Last Editing Operation 

cut 
Move Music to Another File 
Move Music Within the Same File 

COPY 
Duplicate Music in Another File 
Duplicate Music Within the Same File 

Paste 
Duplicate Music in Another File 
Duplicate Music Within the Same File 
Move Music to Another File 
Move Music Within the Same File 

Bar line 
Find a Bar 

Score marker 
Find a Score Marker 

Instrument change 
Find an Instrument Change 

Modffy F6 

Tielslur 
Insert a Tie/Slur 

Remove tielslur 
Remove a Tie/Slur 

Repeat 
Repeat a Section of Music 

Change repeat 
Change the Number of Times a 

Section Repeats 

Transpose 
Transpose Notes 

Adjust bar lines 
Automatically Insert Bar Lines 
Bar Lines 

Options F7 

Insert F5 

Tempo 
Change the Tempo 

Key signature 
Change the Key Signature 

Time signature 
Change the Time Signature 

Score marker 
Insert a Score Marker 

Alternate ending 
Insert an Alternate Ending 

Bar line 
Insert a Bar Line 

Instrument 
Change an Instrument 

Volume 
Change the Dynamic Level 

Sound durlng entry 
Turn Off the Note-EntryTone 
Turn On the Note-Entry Tone 

Use sharps/Use flats 
Change the Accidental 

Display single voice/Display all voices 
Display a Single Voice 
Display All Voices 

Composer 
Name the Composer 

Title 
Name the Composition 

Using Music 

Music is a superior music composition tool. You can use Music to replace 
regular music composition paper. You will not have to make messy erasures 
or start over if you make a mistake. With Music, you can change or delete 
sections of music at any time. 

You have flexibility when you are using Music. There is no definite sequence 
for entering your composition notes and notations. Some of the steps are 

15 



Music 

essential, such as entering notes; however, other steps, like transpose and 
repeat, are optional. 

The functions offered on the menu bars, the buttons on the screen, and the 
editing box let you control the music creation process. 

A suggested sequence for composing music is the following: 

Start by defining the tempo 

Choose a time signature 

Select a key signature 

Choose an instrument for the first voice 

Enter notes, accidentals, and rests 

Add bar lines 

Play the music 

Add another voice 

The treble and bass clefs are already present on the grand staff. For your 
first operation, you can select the Tempo. After determining the preferred 
speed of the piece, you might select the Time signature. If your music is not 
in the key of C, Music’s default key, you can specify the Key signature. 

Next, you assign the voice using the choices in the Voice/lnstrument box 
(the voice number, voice color, and instrument). On the staff, the voices are 
identified by color and instrument number. 

Music comes equipped with five instruments. You can assign one instru- 
ment to each voice. After you learn to create instruments with the Sound 
application, you can have many more instrument choices. 

Using the editing box, you enter musical notes and other music notations 
on the lines and spaces of the grand staff. The editing box is stationary on 
the screen, but it always indicates your location on the staff. (The staff moves 
under the box as you enter notes.) 

The editing box shows you the current note value you are working with. If 
you are using the keyboard to enter notes, the current note value appears 
in the box as a blinking note. If you are using a mouse to enter notes, the 
current note value appears in the box when you move the pointer into the 
box. 

You can change the note value using the six note value buttons in the con- 
trol area near the bottom of the screen. When you choose to use a new note 
value, it appears in the editing box. Dotted notes can be specified when 
necessary. When you need to enter rests, use the screen’s R button. Bar 
lines can be added and numbered for quick reference. 

After you have completed the first voice, you can create a harmonized ef- 
fect by adding up to two more voices. 
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Music 

To get an idea of how your music sounds, you can select the PLAY button 
at any time. 

Refer to the “Tasks and Topics” section for a complete list of all the features 
and options available when you are using the Music application. If you need 
help in understanding some of the musical terms used in this chapter, refer 
to “Music Terms” for a brief lesson in music theory. 



Music 

Tasks and Topics 

Automatically Insert Bar Lines 

Use the Adjust bar lines option on the Modify 
Menu to automatically insert bar lines. 

1. Highlight the section in which you want to 
automatically insert the bar lines. 

2. Select Adjust bar lines from the 
Modify Menu. 

Music deletes the current bar lines (if any) in 
the highlighted section and inserts bar lines 
to divide the music into measures based on 
the current time signature. If Music cannot 
divide the notes evenly into bars, the new bar 
lines are in a different color. 

Bar Lines 

Bar lines divide music into bars (measures). 
After you enter the correct number of beats 
in a measure, you can insert the bar line by 
pressing CTRL-B. (This option also appears 
on the Insert Menu, and you can insert the 
bar line by accessing the menu.) After you 
insert the bar line, the bar number appears 
above the line. 

You can also use the Adjust bar lines option 
on the Modify Menu to automatically insert 
bar lines into a selected section of your 
music. See “Automatically Insert Bar Lines” 
for more information. 

The Bar line option on the Search Menu lets 
you search for and display a specific bar. See 
“Find a Bar” for more information. 

Cancel a Dotted Note 

Use the CLR button near the bottom of the 
screen to cancel a dot (or double dot) that 
you added to the value of the note in the edit- 
ing box. CLR works only for the note that is 
currently in the editing box and which has not 
yet been inserted into the music. 

ChooseCLR. 

The dot or double dot disappears from the 
blinking note in the editing box. 

You can also cancel a dotted note by choos- 
ing the triplet modifier (7) or the other dotted 
note button. 

Cancel a Triplet 

Use the CLR button near the bottom of the 
screen to cancel a triplet modifier added to 
the note in the editing box. CLR works only 
for the note that is currently in the editing box 
and which has not yet been inserted into the 
music. 

ChooseCLR. 

The 3 disappears from the note in the edit- 
ing box. 

You can also cancel a triplet by choosing the 
dot or double dot modifier (8 or 9). 

Cancel Your Last Editing 
Operation 

Use the Undo option on the Edit Menu to can- 
cel your last editing operation. 

Note: If you have inserted notes you 
want to keep in your music file, be 
sure to store updates to your file 
before you try to use the Undo op- 
tion. For more information about 
storing a music file, see “Store Up- 
dates to a New File,” and “Store Up- 
dates to an Existing File.” 

Select Undo from the Edit Menu. 

Music cancels your last editing change and 
restores your composition to its previous 
state. 

Change a Voice 

The Music application lets you enter music 
in three voices (three simultaneous lines of 
music). However, you can work with only one 
voice at a time. 

The voice/instrument box on the right side of 
the screen displays the three voices avail- 
able. The button for the current voice is 
pressed, and the editing box appears in the 
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Music 

same color as the current voice. To change 
the current voice, use the following steps: 

1. Move the cursor to the voice/instrument 
box. 

2. Choose the desired voice. 

The editing box changes to the color of the 
new voice. All notes you enter in this new 
voice appear on the staff in this color. This 
helps you distinguish one voice from 
another. 

Change an Instrument 

The voice/instrument box on the right side of 
the screen displays the instruments current- 
ly assigned to each voice. You can change 
the instrument by using the Instrument op- 
tion on the Insert Menu. 

1. Move the editing box to where you want 
to make an instrument change. 

2. Select Instrument from the Insert 
Menu. 

A dialog box appears, listing the five 
available instruments. (If you create ad- 
ditional instrument files with the Sound 
application, you can have as many as 32 
instrument files.) 

3. Select the desired instrument. 

4. Select OK to complete the task. 

The number of the new instrument appears 
on the staff in the current voice color. The 
name of the new instrument and its number 
are displayed in the voice/instrument box. 

Change Note Values 

The note in the editing box indicates the cur- 
rent note value. The default is a quarter note 
(J ). You can change the current note value, 
using the buttons at the bottom of the screen. 

Select the desired note value (1 through 
619 

The note in the editing box changes to reflect 
the new value. 

You can also use the triplet, dot, and double 
dot buttons to change the current note value. 
See “Insert a Dotted Note” and “Insert a 
Trip I et” for more i nf o rm at i o n . 

Change Octaves 

The solid parallel lines that are part of the 
outline of the editing box are the octave in- 
dicator. This indicator always appears in the 
color of the staff and indicates the current oc- 
tave. 

If you are entering notes from the keyboard 
by pressing the letter name, be sure that the 
octave indicator is positioned correctly so 
that the notes you enter will appear in the cor- 
rect octave on the staff. 

To manually move the octave indicator, 
PreSSALT 3. Or ALT 1 . 

If you are using the arrow keys or a mouse 
to position the note, you do not need to move 
the octave indicator. Simply position the note 
on the correct line or space and insert it. The 
octave indicator moves automatically when 
you insert a note in another octave. 

Change the Accidental 

You can insert individual accidentals 
(sharps, flats, or naturals) anywhere in your 
music, using a special key command. (See 
“Insert an Accidental.”) 

Whether you sharpen (raise) or flatten 
(lower) a note depends on how you set an 
option on the Options Menu. The current set- 
ting (Using sharps or Using flats) is displayed 
in the music title area under the name of the 
key. To change this setting: 

Select Use sharps or Use flats from 
the Options Menu. 

The indication in the music title area 
changes. When you follow the instructions in 
“Insert an Accidental,” the program inserts 
the appropriate accidental into your music. 

Change the Color of the Voices 

You can change the color of the voices by 
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changing the screen colors, using the Color 
option in the Setup accessory. For more in- 
formation about this option, see the Acces- 
sories chapter in the DeskMate User’s 
Reference. 

Change the Dynamic Level 

You can change the dynamic level (volume) 
of the music at any time by changing the 
dynamic level for each voice separately. The 
voice/instrument box displays the current 
dynamic level for each voice. (The default is 
mf.) When you want to change a dynamic 
level, use the Volume option on the Insert 
Menu. 

1. Select Volume from the Insert Menu. 

A dialog box appears, listing the various 
dynamic levels you can use, from very 
soft (pp) to very loud (ff). 

2. Choose the desired dynamic. 

3. Select OK to complete the task. 

The new dynamic level appears on the staff 
in the color of the current voice. The indica- 
tion in the voice/instrument box also 
changes. If you want to change the dynamic 
level for another voice, change the voice and 
repeat the procedure. 

Change the Key Signature 

The name of the current key signature ap- 
pears on the left of the screen in the music 
title area. Any sharps or flats in that key sig- 
nature are displayed near the beginning of 
each staff. 

You can change the key signature at the 
beginning or at any other place in your com- 
position by using the Key signature option on 
the Insert Menu. 

1. Move the editing box to where you want 
to change the key signature. 

2. Select Key signature from the Insert 
Menu. 

A dialog box appears. The box contains 
two buttons at the top that let you choose 

either major or minor keys. The key sig- 
natures listed under these buttons 
change based on your choice. 

3. Choose Major or Minor to specify the 
type of key. 

4. Choose the desired key signature. 

5. Select OK to complete the task. 

The selected name of the key signature ap- 
pears in the music title area, and the ap- 
propriate sharps or flats appear on the 
staves. (If the new key signature is C major 
or A minor, the program displays naturals to 
cancel the previous key signature.) 

See “Music Terms” for a list of the various 
key signatures and the accidentals they con- 
tain. 

Change the Number of Times a 
Section Repeats 

Once you have entered a repeated section 
in your piece (“Repeat a Section of Music”), 
you can change the number of times the sec- 
tion repeats by using the Change repeat op- 
tion on the Modify Menu. 

1. Move the editing box to the repeat bar at 
the beginning of the section you want to 
change. Highlight the repeat bar. 

2. Select Change repeat from the Modify 
Menu. 

A dialog box appears, indicating the num- 
ber of times the repeated section current- 
ly repeats. 

3. Type the number of times you want the 
section to repeat. 

4. Select OK to complete the task. 

The number above the repeat bar changes 
to reflect the new number of repeats. 

To remove a repeat, move the editing box to 
either repeat bar (beginning or end). Press 
DELETE or use the Clear option in the Edit 
Menu. 
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Change the Overall Volume 

You can change the overall playback volume 
using the volume indicator at the bottom left 
of the screen. 

Choose > to increase the volume, or 
choose < to decrease the volume. 

“Sound waves” appear or disappear to indi- 
cate the volume level. The maximum num- 
ber of sound waves is five. 

Change the Tempo 

The current tempo (speed) of a composition 
is displayed above the staff on the left of the 
screen. (The default is 1 = 100 beats per 
minute). You can change this setting at any 
place in your composition by using the 
Tempo option on the Insert Menu. 

1. Move the editing box to where you want 
to change the tempo of your music. 

2. Select Tempo from the Insert Menu. 

A dialog box appears, containing a list of 
note values you can use as the basic beat 
for your tempo and a field in which you 
can enter the number of beats per 
minute. 

3. Select the desired note value. 

4. Type the new tempo setting. 

5. Select OK to complete the task. 

Music inserts the new tempo setting at 
the editing box location. 

There are certain tempo limitations for each 
note value. If you set a tempo out of the range 
for the note value you specified, a dialog box 
appears, giving you the correct range. 

Change the Time Signature 

The current time signature appears near the 
beginning of each staff. The default is 4/4. 
You can change the time signature at any 
place in your composition by using the Time 
signature option on the Insert Menu. 

1. Move the editing box to where you want 
to change the time signature. 

2. Select T i m e  s i g n a t u r e  from the Insert 
Menu. 

A dialog box appears. The box contains 
two fields so that you can enter both num- 
bers of the time signature. Some ex- 
ample time signatures are 3/4, 4/4, and 
6/8. (The top number must be in the 
range 2 to 32, and the bottom number 
must be 2, 4, 8, 16, or 32.) 

3. Type the top number of the time signa- 
ture. 

4. Type the bottom number of the time sig- 
nature. 

5. Select OK to complete the task. 

Music inserts the new time signature at the 
editing box location. 

Correct an Error 

You can quickly delete any notations of 
sound - notes, indications of instrument or 
voice changes, dynamic markings, and so on 

delete a note, instrument change, or volume 
change, you delete it only in the current 
voice.) 

- by Using BACKSPACE Or DELETE. (If YOU 

Use the BACKSPACE key to delete a notation 
to the left of the editing box. The music on 
the staff moves together to fill the deleted 
space. 

Use the DELETE key to delete the notation 
currently displayed in the editing box. The 
music on the staff moves together to fill the 
deleted space. 

You can also use the Edit Menu’s Clear op- 
tion to delete a section of music. 

If you delete a notation or section of music 
by mistake, you can use the Edit Menu’s 
Undo option to cancel your last editing 
change. 
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Create a New File from Within a 
File 

Use the File Menu’s New option when you 
want to create a file without returning to the 
desktop. 

1. Select New from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not made changes, a new music file 
appears. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If the file is titled, a 
new music file appears. 

3. Type a filename of eight characters or 
fewer. 

Music automatically adds the extension 
sng, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A new, untitled file appears. (Some of the 
settings used with the previous file, such as 
the overall volume, remain in effect.) 

Delete a Section of Music 

You can delete a single note or notation on 

key. However, to delete a selected group of 
notes in the current voice, follow the instruc- 
tions below: 

the Staff, Using the BACKSPACE Or DELETE 

1. Highlight the section you want to delete. 

2. Select Clear from the Edit Menu. 

The highlighted notes disappear from the 
screen. (You can use the Edit Menu’s Undo 
option to recover your last deletion.) 

Display a Single Voice 

You can use the Display single voice/Display 
all voices option on the Options Menu to tem- 
porarily display only the notes in the current 
voice. If all the voices appear on the screen, 
the prompt Display single voice will ap- 

pear on the Options Menu. 

Select Display single voice from the 
Options Menu. 

All notes disappear except those in the cur- 
rent voice. See “Display All Voices” for infor- 
mation on how to restore all the notes. 

Display All Voices 

You can use the Display all voices/Display 
single voice option on the Options Menu to 
restore all voices to the screen after display- 
ing only the current voice. If only one voice 
appears on the screen, the prompt Display 
all voices will appear on the Options 
Menu. 

Select Display all voices from the 
Options Menu. 

Music redisplays the notes for all the voices. 

Duplicate Music in Another File 

Use the Copy and Paste options on the Edit 
Menu to duplicate music and then insert the 
music into another music file. The Copy op- 
tion affects only the current voice. 

1. Highlight the section you want to copy. 

2. Select COPY from the Edit Menu. 

Music copies the highlighted section to 
the clipboard. 

3. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 4. If you 
have not made changes, continue with 
Step 7. 

4. Select YES, NO, or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 5. If the file is titled, 
continue with Step 7. 

5. Type a filename of eight characters or 
fewer. 

Music automatically adds the extension 
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.sng, unless you specify otherwise. 

6. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, this box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

7. Highlight the file you want to open. 

If the file you want to open is in another 
drive or directory, see “Open an Existing 
File in Another Drive or Directory.” 

8. Select OK to complete the task. 

9. In the newly opened file, move the edit- 
ing box to where you want to insert the 
music. 

IO. Select P a s t e  from the Edit Menu. 

The program inserts the music from the 
clipboard at the editing box location. 

Duplicate Music Within the Same 
File 

Use the Copy and Paste options on the Edit 
Menu to duplicate music at another place in 
the same file. The Copy option affects only 
the notes in the current voice. 

1. Highlight the music you want to copy. 

2. Select copy from the Edit Menu. 

Music copies the highlighted music to the 
clipboard. 

3. Move the editing box to where you want 
to insert the copied music. 

4. Select P a s t e  from the Edit Menu. 

The program inserts the music from the 
clipboard at the editing box location. 

Editing Box 

The editing box serves as your cursor on the 
staff. If you are using the keyboard, the box 
contains a blinking note that indicates the 

current note value. If you are using a mouse, 
a non-blinking note appears when you move 
the pointer into the box. 

Note: If you have a mouse attached 
but are using the keyboard, the edit- 
ing box remains empty until 7 or J is 
used. Then a blinking note appears. 

The box is outlined with dotted lines in the 
color of the current voice. 

r -- ---7 
I 
l j The solid vertical lines, which al- 

ways appear in the color of the 
staff, are the octave indicator. This 

I indicator shows you in which oc- 
I tave notes you enter from the 

1 The horizontal dotted lines be- 
tween the staves and above the 

I staff are ledger lines. Use these 
I lines and spaces to enter notes 

I 
I 
I 
I 
I 

I 
I 
I 

I 
I I 
l 
I 
I 
I 
I 
I 
I 
I 

I 
I 

I I 
L----- J 

I I keyboard will appear. 

I that do not fall directly on the staff. 

As you enter notes, the music scrolls under 
the editing box. To position the editing box at 
a specific place, press - or t- (or use the 
options on the Search Menu). For more in- 
formation, see “Change Octaves,” “Enter 
Notes,” and “Move the Editing Box.” 

Enter Notes 

You can enter notes in any of three ways: 

Using the Keyboard 

Press the letter key corresponding to the 
name of the note (A through G). The 
program inserts the note (using the cur- 
rent note value) into the octave currently 
shown by the octave indicator. (See 
“Music Terms” at the end of this chapter 
for the names of all the lines and spaces 
on the staff. See “Change Octaves” for in- 
formation on changing the location of the 
octave indicator.) You can use the 
keyboard regardless of whether or not a 
mouse is installed. 

or 
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Press 7 or to move the blinking note 
to the desired place on the staff. Then, 
press the space bar to insert the note 
(using the current note value). If you want 
to repeat the note, simply press the space 
bar again. 

Using a Mouse 

When you move the pointer into the edit- 
ing box, the pointer changes to the current 
note value. Point to where you want to 
place the note, the desired place on the 
staff, and click the button. Music inserts 
the note at the specified place (using the 
current note value). 

Exit Music 

Use the File Menu’s Exit option to leave 
Music and return to the desktop. 

1. Select Exit from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not made changes, you return to the 
desktop. 

2. Select YES, NO, Or CANCEL. 

If your file is untitled, Save as : appears. 
Continue with Step 3. If your file is titled, 
you return to the desktop. 

3. Type a filename of eight or fewer charac- 
ters. 

Music automatically adds the extension 
.sng, unless you specify otherwise. 

4. Select SAVE to complete the task. 

You exit Music and return to the desktop. 

Find a Bar 

You can divide your music into bars 
(measures) by either using the Bar line op- 
tion on the Insert Menu or pressing CTRL-B. 
After you enter the correct number of beats 
in a measure, insert a bar line. The bar num- 
ber appears directly above the bar line. 

The Bar line option on the Search Menu lets 

you quickly find a specific bar and move the 
editing box to it. 

1. Select Bar line from the Search Menu. 

A dialog box appears. 

2. Type the bar number you want to find. 

3. Select OK to complete the task. 

The editing box moves to the beginning of 
the specified bar. 

Find a Score Marker 

Once you enter score markers into your com- 
position, you can use the Score marker op- 
tion on the Search Menu to quickly locate 
them. See “Insert a Score Marker” for infor- 
mation on entering the markers. 

1. Select Score marker from the Search 
Menu. 

A dialog box appears. 

2. Type the letter of the score marker you 
want to find (A through Z). 

3. Select OK to complete the task. 

The editing box moves to the score marker. 

Find an Instrument Change 

You can change the instrument assigned to 
a voice at any place in your music. (See 
“Change an Instrument.”) To find an instru- 
ment change in the current voice, use the In- 
strument change option on the Search 
Menu. 

Select Instrument change from the 
Search Menu. 

The editing box moves to the next instrument 
change in the current voice. 

If you are currently past all instrument 
changes, the editing box moves to the first 
instrument change in the music. 
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Format a Sheet Music Layout 

Use the File Menu’s Page setup option to 
design the page layout for your printed sheet 
of music. 

1. Select Page setup from the File Menu. 

A dialog box appears. Some of the op- 
tions might not be available, depending 
on the type of printer you are using. Ad- 
ditional information about each option ap- 
pears after the steps. 

2. Change the desired option. 

3. Select OK to complete the task. 

Format. This option determines how the in- 
formation is placed on the page. You can 
choose from the “portrait” (up and down) for- 
mat and the elongated “landscape” 
(sideways) format. 

Note: When printing in landscape for- 
mat, DeskMate only prints ten charac- 
ters per inch. 

Left margin. This option lets you set the 
number of blank spaces of the left margin. 

Printed line width. Use this option to set the 
total number of characters you want to print 
on one line. 

For example, if you are using 8 1/2-inch 
paper and a ten-characters-per-inch font 
(such as Courier), the total line length is 85 
characters. If you set a left margin of 1 1/2 
inches (1 5 spaces) and you want a right mar- 
gin of l inch (1 0 spaces), subtract the left and 
right margin amounts from the total line 
length (85-25=60). The resulting total of 60 
spaces (or 6 inches) is the printed line width. 
Be sure that the sum of the Left margin and 
Printed line width settings does not exceed 
the width of your paper. 

Note: Laser printers, such as the 
Tandy LP 1000, have a printable 
area that is smaller than the actual 
paper size. If you are using a laser 
printer and the portrait format, be 
sure the sum of the Left margin plus 
the Printed line width does not ex- 
ceed 80. If you are using a laser 

printer and the landscape format, be 
sure the format does not exceed 
100. 

When printing in landscape format, 
DeskMate only prints ten characters 
per inch. 

Total lines per page. Use this option to 
specify the total number of lines on each 
sheet of paper. For example, 8 1/2- by 1 1 - 
inch paper contains 66 lines in portrait mode 
when figured at six lines per vertical inch. 

Note: If you are using a laser printer, 
you can set a maximum of 61 lines 
per page. 

Printed lines per page. Choose this option 
to enter the total number of lines you want to 
print on one page. For example, if the Total 
lines per page setting is 66 and you want top 
and bottom margins of six lines each, sub- 
tract the total of the top and bottom margins 
from the Total lines per page setting (66- 
12=54). The total number of printed lines per 
page is 54. 

Double space. Disregard the double space 
option, which appears shadowed in the 
dialog box. Music does not allow you to 
change this setting. 

Pause between pages. If you are not using 
continuous form paper, choose this option so 
that you can insert a new sheet of paper after 
each page prints. 

Highlight Music 

Before you can perform certain procedures 
on a section of your composition (such as 
Copy or Clear), you must highlight the spe- 
cific section. Although choosing a section of 
music highlights the entire staff, the option 
you choose affects only the current voice. 

The following table shows the keyboard 
commands you can use for highlighting: 
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Key Sequence: Highlights the: 

SHIFT - 

SHIFT +- 

SHIFT-PGUP 

SHIFT-PGDN 

SH I FT-EN D 

SHIFT-HOME 

Notation in the 
editing box and 
moves the edit- 
ing box to the 
right 

Notation imme- 
diately preced- 
ing the editing 
box and moves 
the editing box 
to the left 

Music to the left 
of the editing 
box and moves 
the editing box 
to the previous 
screen of music 

Music to the 
right of the edit- 
ing box and 
moves the edit- 
ing box to the 
next screen of 
music 

Music between 
the editing box 
and the end of 
the composition, 
and moves the 
editing box to 
the end of the 
composition 

Music between 
the beginning of 
the composition 
and the editing 
box, and moves 
the editing box 
to the beginning 
of the composi- 
tion 

Select all option Current voice 
on the Edit Menu throughout the 

entire composi- 
tion 

To highlight music using a mouse, simply 
position the mouse at the beginning of the 

section you want to highlight, press and hold 
the button, and drag the pointer. Release the 
button to stop highlighting. 

To remove highlighting, press any key on the 
keyboard, except ESC. 

Insert a Bar Line 

Bar lines divide your music into bars 
(measures). There are three ways you can 
insert bar lines with Music. 

Note: Be sure to include a bar line 
at the end of your composition in 
order for the File Menu’s Print option 
to function properly. 

Manual Bar Line Insertion (CTRL-B) 

1. Count the correct number of beats in a 
measure. 

2. Move the editing box to where you want 
to insert the bar line. 

3. Press CTRL-B to insert a bar line. 

Manual Bar Line Insertion (Insert Menu) 

You can manually insert bar lines using the 
Bar line option on the Insert Menu. 

1. Count the correct number of beats in a 
measure. 

2. Move the editing box to where you want 
to insert the bar line. 

3. Select Bar line from the Insert Menu. 

Automatic Bar Line Insertion 

You can also use the Adjust bar lines option 
on the Modify Menu to automatically insert 
bar lines into a highlighted section of music 
using the current time signature. 

1. Highlight the section of music in which 
you want to insert bar lines. 

2. Select Adjust bar lines from the 
Modify Menu. 
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Music inserts the bar lines throughout the 
highlighted section of your composition. 

Note: You might notice as you are 
editing your composition that the bar 
lines and any other musical nota- 
tions that affect all the voices (such 
as tempo changes) have changed to 
the color of the second voice. This 
indicates that you have added or de- 
leted notes in one of the voices in 
such a way that the notation now 
falls in the middle of a note. Simply 
add or delete notes or rests until the 
notation returns to the color of the 
first voice. 

Insert a Dotted Note 

You can insert dots or double dots into the 
music to increase the length of a note or rest 
by using the buttons near the bottom of the 
screen. If you dot a note, its length increases 
by 112. If you double dot a note, its length in- 
creases by 3/4. 

Note: You cannot double dot six- 
teenth notes, and you cannot dot or 
double dot thirty-second notes. 
When you choose a sixteenth or thir- 
ty-second note, the appropriate dot 
buttons are shadowed. When you 
choose one of the dot buttons, the 
appropriate note buttons are 
shadowed. 

1. Choose a value for the note value (2 
through 6). 

2. Choose either dot or double dot (8 or 9). 

The dot or double dot appears with the 
note in the editing box. 

3. Insert the note. 

The note and the dot (or dots) appear on the 
staff, and each note you enter will be dotted 
until you cancel the dot. See “Cancel a Dot- 
ted Note” for instructions on removing the 
dot. 

Insert a Rest 

You can insert rests into your music by using 

the buttons near the bottom of the screen. 

1. Choose a value for the rest (1 through 6). 

Notice that the rest button R displays the 
rest for the current note value. This will 
help you if you do not know the names of 
the rests. You can simply choose dif- 
ferent note values until you see the rest 
you want to use. 

2.  press^. 

Music inserts the specified rest into the cur- 
rent voice at the editing box location. 

You can also use the dot, double dot, and 
triplet modifiers to lengthen the value of a 
rest. See “Insert a Dotted Note” for more in- 
formation. 

Insert a Score Marker 

Use the Score marker option on the Insert 
Menu to insert markers into your music. You 
can then use these markers to find specific 
places in your composition. (See “Find a 
Score Marker.”) 

1. Move the editing box to where you want 
to insert a marker. 

2. Select Score marker from the Insert 
Menu. 

A dialog box appears. 

3. Type a letter (A through z) to identify the 
marker. 

4. Select OK to complete the task. 

The letter you specified appears above the 
staff and to the left of the editing box location. 

If you specify a marker that already exists, a 
dialog box appears, asking if you want to 
move the marker. If you choose OK, the 
program moves the marker. If you select 
CANCEL, the dialog box disappears. You can 
then select another marker. 

Insert a Tie/Slur 

You can insert a tie (or slur) (e) into your 
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composition. If you use this notation on two 
(or more) notes that are the same pitch, the 
program “ties” them together and creates 
one note that equals the combined value of 
all the tied notes. If you use this notation on 
two or more notes of different pitches, the 
program “slurs” the notes together so that 
they sound without a break between them. 

1. Highlight the notes you want to tielslur. 

2. Select Tie/slur from the Modify Menu. 

Music inserts a horizontal line under these 
notes at the bottom of the staff. This line is 
the same color as the notes you tied/slurred 
together. For information on removing the 
tie/slur, see “Remove a Tie/Slur.” 

Insert a Triplet 

You can use the triplet button near the bot- 
tom of the screen to insert a triplet. A triplet 
figure is a three-note pattern, the duration of 
which is equal to the note value of two-thirds 
of the triplet. For example, an eighth-note 
triplet (m ) has the same duration as two 
eighth notes (A). 
1. Choose a value for the note value (1 

through 6). 

2. Select the triplet modifier (7 ). 

A 3 appears under the note in the editing box. 
When you insert the note, a 3 remains on the 
staff under the note to indicate that it is one 
note in the triplet figure. Be sure to enter the 
other notes of the triplet before you cancel 
the triplet modifier. 

Insert an Accidental 

Accidentals (sharps, flats, and naturals) are 
musical notations that let you alter the pitch 
of a note. Use the sharp notation (#) to raise 
the pitch of a note by one-half tone. Use the 
flat notation ( b )  to lower the pitch of a note 
by one-half tone. Music inserts a natural (4 ) 
if you enter an accidental on a note that is al- 
ready sharped or flatted by the key signature. 

Although your key signature probably has 
some sharps or flats, you might need to alter 
individual notes within your composition. 

You can set the program to enter either 
sharps or flats. The current setting appears 
directly under the name of the key signature 
in the music title area. Be sure that this op- 
tion is set correctly before you insert an ac- 
cidental. See “Change the Accidental” for 
instructions on changing this option. 

1. Choose the note value for the note you 
want to alter (1 through 6). 

2. If you are entering notes by pressing the 
letter name, press SHIFT and the ap- 
propriate letter. 

or 

If you are using the arrow keys to position 
the note, position the note and press 
SHIFT and the space bar. 

or 

If you are using a mouse, point to where 
you want to insert the note, hold down 
SHIFT, and click. 

The note appears on the staff preceded by 
either a sharp or a flat. A natural appears if 
a sharped or flatted note in the key signature 
is affected. The accidental affects the current 
note and voice only. Each time you want to 
enter an accidental, you must follow this pro- 
cedure. 

Insert an Alternate Ending 

Use the Alternate ending option on the Insert 
Menu to insert different endings into a 
repeated section. 

1. Move the editing box to where you want 
the alternate ending to begin. 

Note: An alternate ending must be 
within a repeated section. 

2. Select Alternate ending from the In- 
sert Menu. 

Note: If you are not at a valid entry 
point for an alternate ending, the option 
is shadowed on the menu. 
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A dialog box appears showing the next 
consecutive alternate ending number. 

3. Select OK to accept this number. (Or, type 
a new number and then select OK.) 

The program inserts the number at the 
editing box location. 

4. Enter the notes for the alternate ending. 

You can have a maximum of ten alternate 
endings, but the number of alternate end- 
ings and the number of times a section 
repeats must be the same. When you play 
your composition, the program plays each al- 
ternate ending in turn, always skipping over 
other endings and returning to the beginning 
of the repeated section. 

Insert Mode 

When you are in Insert mode, the Insert op- 
tion on the Edit Menu is checked. Insert 
mode is the default setting when you begin 
the Music application. In Insert mode, you 
can insert a note or musical notation into a 
composition without deleting anything on the 
staves. Simply position the editing box where 
you want to insert a notation. Then, enter it. 
Music inserts the note or notation immediate- 
ly preceding the editing box. (If the editing 
box is on a notation that affects all three 
voices, such as a tempo marking, key signa- 
ture, time signature, or bar line, the next note 
or notation you enter appears immediately 
after the notation the editing box was on.) 

Select Insert from the Edit Menu; if the 
option does not have a check mark beside 
it. 

Move Music to Another File 

Use the Cut and Paste options on the Edit 
Menu to move music from one file and then 
insert it into another file. The Cut option af- 
fects only the current voice. 

1. Highlight the music you want to move. 

2. Select cut from the Edit Menu. 

Music moves the highlighted section to 
the clipboard. 

3. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 4. If you 
have not made changes, continue with 
Step 7. 

4. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 5. If the file is titled, 
continue with Step 7. 

5. Type a filename of eight characters or 
fewer. 

Music automatically adds the extension 
.sng, unless you specify otherwise. 

6. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, this box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

7. Highlight the file you want to open. 

If the file you want to open is in another 
drive or directory, see “Open an Existing 
File in Another Drive or Directory.” 

8. Select OK to complete the task. 

9. In the newly opened file, move the edit- 
ing box where you want to insert the 
music. 

10. Select Paste from the Edit Menu. 

The program inserts the music from the 
clipboard at the editing box location. 

Move Music Within the Same File 

Use the Cut and Paste options on the Edit 
Menu to move music to another place in the 
same file. The Cut option affects only the cur- 
rent voice. 

1. Highlight the music you want to move. 

2. Select cut from the Edit Menu. 
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Music moves the highlighted section to 
the clipboard. 

3. Move the editing box to where you want 
to insert the music from the clipboard. 

4. Select Paste from the Edit Menu. 

The program inserts the music from the 
clipboard at the editing box location. 

Move the Editing Box 

When you enter notes, the editing box 
automatically moves to the right. There are 
also several keyboard commands you can 
use to move the box without inserting a note. 

Key: Moves the editing box: 

t One position to the left. 

+ One position to the right. 

CTRL - To the first note or notation in the 
current bar. (If the editing box is al- 
ready on the first note or notation, 
it moves to the beginning of the 
previous bar.) 

CTRL + To the first note or notation in the 
next bar. 

PGUP To the previous full screen of 
music. 

PGDN To the next full screen of music. 

HOME To the beginning of the composi- 
tion. 

END To the end of the composition (or 
to the end of the current voice if the 
voice does not continue to the end 
of the composition). 

You can use the options on the Search Menu 
to move the editing box to a specific bar line, 
score marker, or instrument change. 

If you are using a mouse, you can use the 
following methods to move the editing box: 

Act ion : Moves the box: 

Click on any note 
on the staff note 

To that specific 

Click on one of the 
scrolling arrows on propriate direc- 
the menu bar tion 

In the ap- 

Name the Composer 

The music title area provides a place to dis- 
play the name of the composer of your com- 
position. Use the Composer option on the 
Options Menu to enter this name. 

1. Select Composer from the Options 
Menu. 

A dialog box appears. 

2. Type the name of the composer, using a 
maximum of 20 characters. 

3. Select OK to complete the task. 

The program inserts the name into the com- 
poser field in the music title area. 

Name the Composition 

The music title area provides a place to dis- 
play the name of your composition. Use the 
Title option on the Options Menu to insert a 
name. (This name does not affect the name 
of your file.) 

1. Select T i t l e  from the Options Menu. 

A dialog box appears. 

2. Type the name you want to give the com- 
position, using a maximum of 35 charac- 
ters. 

3. Select OK to complete the task. 

The program inserts the name of the com- 
position into the title field in the music title 
area. 
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Open an Existing File from Within 
a File 

Use the Open option on the File Menu to 
open an existing file without returning to the 
desktop. 

1. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not made changes, continue with 
Step 5. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If your file is titled, 
continue with Step 5. 

3. Type a filename of eight characters or 
fewer. 

Music automatically adds the extension 
sng, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, the box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

5. Highlight the file you want to open. 

If the file you want to open is in another 
drive or directory, see “Open an Existing 
File in Another Drive or Directory.” 

6. Select OK to complete the task. 

The file you requested appears. 

Open an Existing File in Another 
Drive or Directory 

Use the File Menu’s Open option to open a 
file in another drive or directory without 
returning to the desktop. 

1. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 

have not made changes, continue with 
Step 5. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If your file is titled, 
continue with Step 5. 

3. Type a filename of eight characters or 
fewer. 

Music automatically adds the extension 
.sng, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, the box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

5. Highlight the appropriate drive or direc- 
tory. 

6. Select OK to display the directories and 
files in the highlighted drive or directory. 

Other available drives appear in the list 
box as well. 

7.  Repeat Steps 5 and 6 until the list box dis- 
plays the filename you want to open. 

8. Highlight the file you want to open. 

9. Select OK to complete the task. 

The file you requested appears. 

Note: When you open a file from a 
different drive or directory, sub- 
sequent “open” operations will dis- 
play a list of files, drives, and 
directories from the directory in 
which the opened file resides. 
However, when you exit Music, the 
desktop displays a list of files from 
the directory you were in when you 
accessed Music. 

Overtype Mode 

When you are in Overtype mode, the Insert 
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option on the Edit Menu is not checked. In 
Overtype mode, you can change a note or 
rest by typing over it. Simply position the edit- 
ing box over the note or rest you want to 
change, and type a new note or rest. You 
cannot type over the other notations. 

Select I n s e r t  on the Edit Menu; if the op- 
tion has a check mark beside it. 

Play Your Composition 

To play the composition currently displayed 
on your screen: 

Select the PLAY button on the screen, or 
press ALT-P on the keyboard. 

You can stop play at any time by press- 
ing any key except FII and ~ 1 2 .  The edit- 
ing box moves to the place in the music 
where you stopped. To restart the Play 
function press ALT-P (or point to PLAY and 
click). The piece continues playing from 
the current editing box location. 

Press CTRL-x to play a piece continuous- 
ly, then press any key to stop the playing. 

You can also play a specific portion of your 
composition by first highlighting the section 
and then selecting PLAY. 

Print Music on Paper 

Use the File Menu’s Print option to print your 
sheet music on paper. To see how your 
music will look on the page before you print 
it, see “Print Music on the Screen.” 

Be sure to use the Printer option in the Setup 
accessory to tell DeskMate the type of printer 
you are using. The print function might not 
work with some printers, such as daisy wheel 
printers. Also, be sure to set up your page 
layout using the File Menu’s Page setup op- 
tion. 

You can make your printout show one or all 
voices, depending on whether you select the 
Display all voices or Display a single voice 
option on the Options Menu. 

Note: To print a portion of your file, 
highlight the section you want to 

print, and then proceed with these 
instructions. 

1. Select P r i n t  from the File Menu. 

A dialog box appears. 

2. At the P r i n t  to :  prompt, choose the 
P r i n t e r  button. 

3. Select OK to begin printing. 

Your music begins to print, and a dialog 
box appears containing information 
about the print operation. You can select 
CANCEL at any time to stop the operation. 

Note: If you chose the Pause be- 
tween pages option when you for- 
matted the page layout, the printer 
stops to let you change sheets of 
paper when each page finishes 
printing. A dialog box appears, ask- 
ing whether you want to reprint the 
current page. 

To print the next page, insert a new 
sheet of paper and then select NO. If 
you want to print the same page, in- 
sert a new sheet of paper and select 
YES. Select CANCEL to stop the print 
operation. 

When you finish printing, select NO 
at the R e p r i n t  c u r r e n t  page? 
prompt. 

Print Music on the Screen 

Use the File Menu’s Print option to print your 
music to the screen. Printing on the screen 
lets you see how your file will look on paper. 

Be sure to use the Printer option in the Setup 
accessory to tell DeskMate the type of printer 
you are using before you print the file. The 
print function might not work with some 
printers, such as daisy wheel printers. Also, 
be sure to set up your page layout using the 
File Menu’s Page setup option. 

Note: To print a portion of your file, 
highlight the section you want to 
print, and then proceed with these 
instructions. 
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1. Select Print from the File Menu. 

A dialog box appears. 

2. At the Print to: prompt, choose the 
Screen button. 

3. Select OK to complete the task. 

Your music appears on the screen. You 
can scroll through it or use the Next page 
option on the Options Menu to see the 
next page. 

4. When you finish viewing the music on the 
screen, select Exit from the Options 
Menu. 

Print Music to a File 

Use the Print option on the File Menu to print 
your music to another file. Printing to a file 
stores the file on disk, using the name you 
give plus the extension .prn. You can then 
use the MS-DOS@ Print command to print 
the file from another computer that is not run- 
ning DeskMate. 

The printer used to print music from MS-DOS 
must be the same type as the one you are 
using with DeskMate (the one you assigned 
with the Printer option in the Setup acces- 
sory). 

Note: To print a portion of your 
music, highlight the specific section. 
Then, proceed with these instruc- 
tions. 

1. Select Print from the File Menu. 

A dialog box appears. 

2. At the Print to:  prompt, choose the 
F i l e  button and press the space bar. 

3. At the Filename: prompt, type the 
name you want to give the “printed” file, 
using eight or fewer characters. 

Note: Be sure to type a complete path- 
name of up to 64 characters if want to 
save the file on a different drive or in a 
different directory. 

4. Select OK to complete the task. 

Note that when you return to the desktop, 
you will not see the .prn file listed in any 
application’s list box. It does, however, re- 
side on disk. You can view it and other files 
in the directory from the desktop’s Tree View. 

Remove a Tie/Slur 

You can use this option on the Modify Menu 
to remove a tie or slur that you previously in- 
serted. (See “Insert a Tie/Slur.”) 

1. Highlight the notes that are tiedblurred. 

2. Select Remove tie/slur from the 
Modify Menu. 

Music removes the horizontal line at the bot- 
tom of the staff that represents the tielslur. 

Remove an Accidental 

You can use the DELETE key to remove a note 
with an accidental you inserted. 

1. Move the editing box over the note that 
has an accidental. 

2. Press the DELETE key to remove the note 
and the accidental. 

3. Replace the note using the appropriate 
note value. 

Rename the File on the Screen 

You can use the Save as option on the File 
Menu to rename the currently displayed file. 
This option saves the current file under the 
new name, but your original file is not 
deleted. It remains in the Music list box under 
its original name. 

1. Select Save as from the File Menu. 

A dialog box appears. 

2. At the Save as: prompt, type a new 
name for the file, using eight characters 
or fewer. 
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Music automatically adds the extension 
sng, unless you specify otherwise. 

3. Select SAVE to complete the task. 

The file’s new name appears on the screen. 

Repeat a Section of Music 

Use the Repeat option on the Modify Menu 
to repeat a highlighted section of music. 

1. Highlight the section of music you want 
to repeat. 

2. Select Repeat from the Modify Menu. 

A dialog box appears. 

3. Type the number of times you want to 
repeat the highlighted section (a maxi- 
mum of IO). 

Music inserts beginning and ending 
repeat bars (I  I ::I I). The number of 
times the section will play appears above 
the beginning repeat bar. 

You can insert alternate endings within a 
repeated section of music. See “Insert an Al- 
ternate Ending” for more information. 

Run Another Application 

Use the File Menu’s Run option to open an- 
other application file or run another software 
package without returning to the desktop. 

1. Select Run from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not made changes, continue with 
Step 5. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If the file is titled, 
continue with Step 5. 

3. Type a filename of eight characters or 
fewer. 

Music automatically adds the extension 
.sng, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A dialog box appears. 

5. At the Program: prompt, type the name 
of the application you want to run. 

6. At the Data file: prompt, type the 
name of the data file you want to use with 
the chosen application, or leave the 
prompt blank. 

If you leave the prompt blank, DeskMate 
runs the specified application or program 
without opening a corresponding data 
file. 

7. At the CPU clock speed: prompt, 
choose Normal or Fast. 

Normal runs the program at the normal 
CPU speed. Some software packages, 
such as games and speed-sensitive 
programs, require that you run them at 
normal clock speed to ensure that they 
operate properly. 

Fast runs the program at a higher CPU 
speed. The speed setting defaults to 
Fast, and we suggest you use it to run 
DeskMate applications. 

8. Select OK to complete the task. 

The screen might ask you to insert the 
diskette containing the application or 
software program you specified. Insert 
the appropriate diskette and run the 
program normally. 

When you finish using the program, exit it. 
The screen might ask you to insert the disk- 
ette that contains the Desktop.pdm file. After 
you do, you return to the desktop. 

Select an Entire Voice 

Use the Select all option on the Edit Menu to 
highlight an entire voice of your composition. 

Select Select all from the Edit Menu. 
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The program highlights the entire voice 
throughout the composition. You can 
then choose an option that will affect the 
highlighted section. 

Store Updates to a New File 

Use the Save as option on the File Menu to 
title and store a new file without exiting the 
file. 

1. Select Save as from the File Menu. 

A dialog box appears. 

2. At the Save as : prompt, type the name 
you want to give the file, using eight 
characters or fewer. 

Music automatically adds the extension 
.sng, unless you specify otherwise. 

3. Select SAVE to complete the task. 

The new file and its name are stored on the 
disk, and the file remains on the screen. 

Store Updates to an Existing File 

Use the Save option on the File Menu to 
store changes you have made in an existing 
file without exiting the file. Do this periodically 
to help prevent loss of information. (If you 
have not yet named your file, use the Save 
as option.) 

Select Save from the File Menu. 

Music stores the changes you have made on 
the disk, and the file remains on the screen. 

Transpose Notes 

Use the Transpose option on the Modify 
Menu to change the pitch of specific notes. 
This procedure affects only the selected 
notes in the current voice. 

1. Highlight all the notes in the current voice 
you want to transpose. 

2. Select Transpose from the Modify 
Menu. 

A dialog box appears. 

3. Choose either up or Down. 

4. At the Half steps prompt, type the 
number of half steps you want to move 
the highlighted notes. 

5. Select OK to complete the task. 

The program moves the selected notes in the 
current voice the specified number of half 
steps and inserts any necessary accidentals. 
(For example, to transpose by an octave, 
specify 12 half steps either up or down.) 

Turn Off the Note-Entry Tone 

Use the Sound during entry option on the Op- 
tions Menu to turn off the note-entry tone. If 
the Sound during entry option is checked, a 
note sounds when you enter it. 

Select Sound during entry from the 
Options Menu. 

The check mark disappears. Music turns off 
the note-entry tone, and you will not hear 
anything when you enter notes. 

Turn On the Note-Entry Tone 

Use the Sound during entry option on the Op- 
tions Menu to turn on the note-entry tone. 

Select Sound during entry from the 
Options Menu. 

The check mark in front of the Sound during 
entry option reappears. You can now hear 
the pitches as you enter the notes. 
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Music Terms 
The Staff 

n 
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Key Signatures 

Major 

F Db D 

G 

.,t.- 

cl 

C 

F 

A 

Questions and Answers 

Question I do not have a printer, but I have been shopping for one. Can you tell 
me if there is a printer that will not print sheet music? 

Answer Unfortunately, a daisy wheel printer will not print sheet music com- 
posed using Music. 
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Introduction 
Sound is a dual-purpose application that lets you become a sophisticated 
sound editor in your own home. With Sound, you can edit sounds to use as 
musical instrument files with Music. Or, you can record unusual sound ef- 
fects that can be used with the Alarm accessory. 

We suggest that you begin with the Sound article in the “One, Two, Ready, 
Go” section of this manual and then use this reference chapter when you 
need help with a particular function. 

The Sound Screen 
If you are running Desk- 
Mate using diskettes, be 
sure the appropriate disk- 
ette is in the drive and you 
use the File Menu’s Up- 
date screen option to dis- 
play the contents. Then, 
open the application. 

You can open DeskMate’s Sound application by highlighting SOUND. PDM 
in the Programs list box on the desktop. Then, either press ENTER, or double 
click the mouse button. Your Sound screen appears. When you open a 
sound file and a sound graph is on the screen, the screen looks similar to 
the following: 
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The Sound Menus 

Sound has seven menus, which appear on the left of the menu bar, that list 
the options you can use with Sound. Notice that some options have ac- 
celerator keys listed next to them. These keys let you perform a task without 
pulling down a menu. For example, when you want to record, you can press 
CTRL-R to Select Record from the Sound Menu. 

4 Instruwent file 
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RiNyt! t t t 
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Using the Menu Options 

For your convenience, the “Tasks and Topics” section of this chapter uses 
predominantly a task-oriented approach. You look up a subject according 
to what you want to accomplish, rather than according to an option name 
listed on a Sound menu. If you need a reminder about the tasks associated 
with a given option, refer to the “Sound Menu Options” table. 

The “Tasks and Topics” section might also contain some topical listings. If 
a subject requires an extended explanation, it is covered under a separate 
topic, and then you are referred to the applicable tasks for that topic. 

4 
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Sound Menu Options 

Options F5 File F2 Clear 
Delete Sound 

New 
Create a New File from Within a File 

Name 
Name and Number an Instrument 

File 
Select all 
Highlight a Sound Graph 

Open 
Open an Existing File 
Open an Existing File from Within a 

File 
Open an Existing File in Another 

Drive or Directory 

Select sustain 
Define a Sustained Section of Sound 

Pitch 
Assign a Note’s Pitch 

Extend beginning 
Highlight a Sound Graph 

Range 
Assign a Note’s Range 

Reduce beginning 
Highlight a Sound Graph 

Define sustain 
Define a Sustained Section of Sound 

Save 
Store Updates to an Existing File 

Extend end 
Highlight a Sound Graph 

Sampling rate 
Change the Sampling Rate 

Save as 
Rename the File on the Screen 
Store Updates to a New File Reduce end 

Highlight a Sound Graph 
Memory 
Check the Available Memory Space Merge 

Merge Two Files 

Merge instrument 
Merge Two Instrument Files Sound F4 Notes F6 

Exit 
Exit Sound 

Calibrate 
Minimizing Distortion 

Add note 
Add a Note 
Record an Instrument File 

Run 
Run Another Application 

Record 
Record a Sound 
Record an Instrument File 

Delete note 
Delete a Note 

Restore file 
Restore the Last File in Memory Play entire 

Play an Entire Sound File 
Instrument file 
Specify an instrument or Sound File Units F7 Play 

Play a Partial Sound File 
Data compression 
Compress a Stored File 

1 second 
.1 second 
.01 second 
.001 second 
1 sample 
Change the Unit Measurement 

Play clipboard 
Play the Clipboard Contents 

Test instrument 
Test an Instrument Edit F3 

Volume 
Change the Volume cut 

Move Sound to Another File 
Move Sound Within the Same File View F8 

Amplify 
Change the Amplification 

COPY 
Duplicate Sound in Another File 
Duplicate Sound Within the Same 

File 

Shrink to fit 
x 8  
x 2  
x l  
x 114 
x 1/16 
Show other end 
View a Sound Graph 

Silence 
Replace Sound with Silence 

Mix 
Mix Two Instrument Files Paste 

Duplicate Sound in Another File 
Duplicate Sound Within the Same 

Move Sound to Another File 
Move Sound Within the Same File 

File Backward 
Reverse the Sound Graph 
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Using Sound 

Sound, like all DeskMate applications, provides the tools to help you develop 
your own expertise at a very useful and entertaining skill. 

You have the option to use Sound for recording sound effects or Music in- 
strument files. Either process is not difficult. You can manipulate your 
recorded sound files into finely-tuned instrument files, using Sound’s many 
sound-editing options. 

You can use the Instrument file option on the File Menu to switch your 
recordings from sound files to instrument files. When you select the Instru- 
ment file option, you are turning a check mark on and off. When the option 
is checked, you are making instrument files, and when it is not checked, 
you are making sound files. When this option is checked, the Sound applica- 
tion is preset to record instrument files, and the Sampling rate is preset to 
1 1,000 samples per second. You can alter the number of seconds the sound 
is recorded according to the memory space available. 

After the sound is recorded, it appears in the editing box as a sound graph. 
The sound graph is composed of sound waves. The quality of the sound is 
determined by the consistency or evenness of the dips and crests of these 
sound waves. Using the sound-editing tools from the menus, you can alter 
a sound graph to produce a high-quality sound-one that might be indistin- 
guishable from its original source. 

When making an instrument file, you can: 

Record the sound at 11,000 samples per second 

Edit the sound 

Assign a pitch to the sound to make a “note” 

Assign a range to the note 

Repeat the process to place up to 16 notes on one instrument file 

Name, number, and save the file 

There are other editing options involved such as Amplify, Define sustain, 
Mix, and Merge instrument, which are optional. The sound editing options 
let you create an instrument file with a minimum of distortion. You can make 
the decision on how much fine-tuning is necessary to create a satisfactory 
instrument file. 

Refer to the “Tasks and Topics” section for a complete list of all the features 
and options available when you are using the Sound application. 
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Tasks and Topics 

Add a Note 

You can use the Note Menu’s Add note op- 
tion to add a note to an instrument file. Add- 
ing a variety of notes lets you expand the 
range of notes the instrument file can play 
when used as an instrument in the Music ap- 
plication. Instrument files can have a maxi- 
mum of 16 notes. Each additional note is 
listed on the Notes Menu. 

1. Be sure the Instrument file option on the 
File Menu is checked. 

2. Select Add n o t e  from the Notes Menu. 

The Sound screen appears and the note is 
shown in the information box on the lower 
right side of the screen. For each note added, 
you need to record a sound and assign a 
pitch and range. 

Until you assign a pitch, the note on the 
Notes Menu’s list will be labeled (not set). 
(See “Record an Instrument File” for the 
complete instructions on creating an instru- 
ment file.) 

Assign a Note’s Pitch 

You can use the Options Menu’s Pitch option 
to assign a pitch to a note. Assigning a pitch 
to a note is necessary when creating instru- 
ment files to be used with the Music applica- 
tion. Chromatically, you have 63 pitch 
possibilities, from the lowest (Al) to the 
highest (66). You must define the pitch 
before assigning a range. 

In each instrument file, you can have 16 
notes with 16 pitches and ranges. As each 
note is assigned a pitch, it is added to a list 
in the Notes Menu. If you have only one note 
with one pitch in the instrument file, the Music 
application uses that note’s pitch as a base 
for all notes you enter. Having multiple 
pitches with multiple ranges gives the Music 
application an assortment of pitches to 
choose from when you enter a note. Thus, 
distortion is reduced. 

1. Select Add n o t e  from the Notes Menu. 

2. Select P i t c h  from the Options Menu. 

A dialog box appears. The first two 
columns are notes. The third column lets 
you choose the octave in which you want 
to place the pitch. 

3. Choose the pitch you want to assign the 
note. 

The pitch is audible each time you select 
a note. 

4. Choose-the octave (1-6) you want the 
note to occupy. 

Note: Your octave choice affects the 
range. The higher the octave number, 
the more limited your range pos- 
sibilities are. 

5. Select OK to complete the task. 

The current note’s pitch appears in the 
Sound screen’s lower right information box. 
It is also appended to the Notes Menu. You 
can pull down the Notes Menu to view all the 
notes in the currently opened instrument file. 

Assign a Note’s Range 

Use the Range option on the Options Menu 
to assign a range for a pitch. 

Note: Sound is capable of playing 
the full spectrum of notes in all rang- 
es, using one pitch as a starting 
point. However, distortion might 
occur. Your instrument file will 
sound better if you create a variety 
of pitches and ranges. 

You specify the range of notes that can be 
produced using a particular pitch as the 
reference point. This option is used only 
when making an instrument file. (You must 
assign the pitch before assigning the range.) 

Note: Depending on the note and 
octave you select in either the lower 
or upper range, some pitches/rang- 
es are shadowed on the screen be- 
cause they are out of range. 

1. From the Notes Menu, select the pitch 
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you want to asign a range. 

2. Select Range from the Options Menu. 

A dialog box appears. The three columns 
on the left under the From: prompt let 
you define the lower range (note and oc- 
tave). The three columns on the right 
under the TO : prompt let you define the 
upper range (note and octave). 

3. Choose a note for the lower range. 

4. Choose an octave for the lower range. 

5. Choose a note for the upper range. 

6. Choose an octave for the upper range 

7. Select OK to complete the task. 

The Range appears in the Sound screen’s 
lower right information box. 

Change the Amplification 

You can amplify all or a section of the sound 
graph sample using the Sound Menu’s 
Amplify option. The sound can be amplified 
or attenuated. When amplified, the vertical 
sound waves are lengthened. When atten- 
uated, the vertical sound waves are shorten- 
ed. Use this function to make the sound 
graph more consistent. A sound graph with 
consistent sound waves produces a 
smoother sound. The more uniform the 
“sound waves” appear on the sound graph, 
the better the quality of the recorded sound. 

Note: Amplify should not be con- 
fused with Volume. The Amplify op- 
tion does not affect the actual audio 
volume. See “Change the Volume” 
to change the volume. 

1. Highlight the section of sound you want 
to amplify. 

2. Select Amplify from the Sound Menu. 

A dialog box appears. The amplification 
you enter can be a whole number or 
decimal greater than 0, but not more than 
16. 

For example, if you highlight a section of 
the sound graph and specify 00.500 as 
the amplification factor, the highlighted 
section would shrink vertically by one- 
half. 

3. Type the amplification in the format 
nn. nnn. 

4. Select OK to complete the command. 

The highlighted sound section changes. If 
the section is not satisfactory, you can repeat 
the amplification process. 

Change the Sampling Rate 

You can use the Sampling rate option on the 
Options Menu to set the desired sampling 
rate per second setting before recording a 
new sound file. You cannot use this option 
when Sound is set to record instrument files. 

1. Select Sampling rate from the Options 
Menu. 

A dialog box appears. The box shows the 
available sampling rates. 

2. Choose 5500,11000, or 22000. 

3. Select OK to complete the task.The sam- 
pling rate setting, shown in the lower right 
information box, does not change until 
you record a sound at the new rate. After 
setting the sampling rate, the setting 
remains in effect for the next file, or until 
you change the rate. 

Change the Unit Measurement 

You can set the distance the editing line 
moves when you press the + and +- arrow 
keys. The Units Menu options adjust the unit 
measurement. 

1 second 
Select the 1 second option to set the edit- 
ing line’s movement to 1 second. 

.1 second 
Select the .l second option to set the edit- 
ing line’s movement to 1/10 of a second. 
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.01 second 
Select the .01 second option to set the 
editing line’s movement to 1/100 of a 
second. 

.001 second 
Select the .001 second option to set the 
editing line’s movement to 1/1000 of a 
second. 

lsample 
Select the 1 sample option to set the edit- 
ing line’s movement to l/sampling rate of 
a second. 

The movement of the editing line, in relation 
to the sampling rate and the number of 
seconds the sound is recorded, is reflected 
at the bottom left of the screen. 

Change the Volume 

You can adjust the sound playback volume 
using the Volume option on the Edit Menu. 

1. Select Volume from the Sound Menu. 

A dialog box appears, containing the 
volume range from silent (0) to loud (7). 

2. Choose the volume you want. 

3. Select OK to complete the task. 

Anytime you play the sound or choose a 
pitch, the sound plays back at the current 
volume. 

Check the Available Memory 
Space 

When recording sounds, you might need to 
check the available memory space before 
setting the recording time in seconds. You 
can check the memory space using the 
Memory option on the Options Menu. 

1. Select Memory from the Options Menu. 

A dialog box appears, showing the cur- 
rent memory space available. 

2. Select OK to complete the task. 

Compress a Stored File 

You can use the Data compression option on 
the File Menu to conserve memory space. 

1. Select Data compression from the File 
Menu. 

A dialog box appears. 

2. Choose the appropriate button. 

3. Select OK to complete the task. 

If you chose Music or Speech, Music com- 
presses the appropriate information in the 
file before saving it. If you chose No com- 
pression, the file is stored in uncom- 
pressed form. 

If the option is checked, Sound compresses 
the instrument file before saving it. If the op- 
tion is unchecked, the file is stored in uncom- 
pressed form. 

Create a New File from Within a 
File 

Use the File Menu’s New option when you 
want to create a new file without returning to 
the desktop. 

1. Select New from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not made changes, a new sound file 
appears. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If the file is titled, a 
new sound file appears. 

3. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd to the filename, unless you specify 
otherwise. 

4. Select SAVE to complete the task. 

A new, untitled file appears. (Some of the 
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settings used with the previous file, such as 
the overall volume, remain in effect.) 

Opening a new instrument file from within a 
sound file requires additional steps. 

5. Select Sampling ra te  from the Options 
menu. 

6. Set the sampling rate to 11000  and 
select OK to complete the task. 

7. Select New from the File Menu. 

A new, untitled file appears. (Some of the 
settings used with the previous file, such as 
the overall volume, remain in effect.) 

Define a Sustained Section of 
Sound 

Your object when making instrument files is 
to create natural-sounding instruments with 
the capability of sustaining a note. Sound 
gives you the capability of selecting a portion 
of the sound that is repeated when the note 
is held. This portion of sound is called the 
sustain loop, or sustain. 

After testing an instrument file, you might 
decide that a particular section of sound 
creates the desired effect. You can highlight 
that sound section, and apply the Define sus- 
tain option on the Options Menu. 

1. Highlight the section you want to test for 
a good sustained sound. 

2. Select T e s t  i n s t r u m e n t  from the 
Sound Menu to test the highlighted sec- 
tion. 

Repeat Steps 1 and 2 until you identify a 
satisfactory sustain loop. 

(See “Highlight a Sustained Section of 
Sound” for instructions on selecting a 
previously defined sustain.) 

3. Select D e f i n e  s u s t a i n  from the Op- 
tions Menu. 

If no section was previously defined, the 
sustained section is defined. 

A dialog box appears if a sustained sec- 
tion was previously defined, asking you 
to confirm that you want to change the 
sustain loop. To redefine the sustain, 
continue with Step 4. Otherwise, select 
CANCEL. 

4. Select OK to define the new sustain. 

Delete a Note 

Use the Delete note option on the Notes 
Menu to delete a specific note from an instru- 
ment file. Make sure the instrument file is 
loaded. 

1. From the Notes Menu, highlight the note 
you want to delete from the instrument 
file. 

2. Select D e l e t e  n o t e  from the Notes 
Menu. 

A dialog box appears, containing the 
prompt D e l e t e  n o t e ?  

3. Select OK to complete the task. 

The note is deleted. 

Delete Sound 

You can delete a selected section of sound 
using the Clear option on the Edit Menu. 

1. Highlight the sound section you want to 
delete. 

2. Select C l e a r  from the Edit Menu. 

The selected sound or sound section disap- 
pears from the screen and is no longer part 
of your file. See “Restore the Last File in 
Memory” if you accidentally delete a sound 
or section of a sound. 

Duplicate Sound in Another File 

Use the Copy and Paste options on the Edit 
Menu to duplicate sound and then insert it 
into another file. 

1. Highlight the section you want to copy. 
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2. Select copy from the Edit Menu. 

Sound copies the highlighted section to 
the clipboard. 

3. Select Open from the File Menu. 

If you made changes, Save  changes?  
appears. Continue with Step 4. If you 
have not made changes, continue with 
Step 7. 

4. Select YES, NO, Or CANCEL. 

If the file is untitled, Save  as : appears. 
Continue with Step 5. If the file is titled, 
continue with Step 7. 

5. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

6. Select SAVE to complete the task. 

A dialog box appears, listing all the 
Sound files you can open in the current 
directory. In addition, this box lists all 
available subdirectories and drives. (The 
symbol [:I indicates the parent directory.) 

7. Highlight the file you want to open. 

If the file you want to open is in another 
drive or directory, see "Open an Existing 
File in Another Drive or Directory." 

8. Select OK to complete the task. 

9. In the newly opened file, move the edit- 
ing line to where you want to insert the 
sound from the clipboard. 

10. Select P a s t e  from the Edit Menu. 

Sound inserts the sound from the clip- 
board at the editing line location. 

Duplicate Sound Within the Same 
File 

Use the Copy and Paste options on the Edit 
Menu to duplicate sound in another place in 
the same file. 

1. Highlight the section of sound you want 
to copy. 

2. Select copy from the Edit Menu. 

Sound copies the highlighted sound to 
the clipboard. 

3. Move the editing line to where you want 
to insert the copied sound. 

4. Select Paste from the Edit Menu. 

The program inserts the sound from the 
clipboard at the editing line location. 

Exit Sound 

Use the Exit option on the File Menu to exit 
Sound. 

1. Select E x i t  from the File Menu. 

If you made changes, Save  c h a n g e s ?  
appears. Continue with Step 2. If you 
have not made changes to the file, the 
desktop appears. 

Note: If you have cut or copied sound 
information to the clipboard, an addi- 
tional dialog box will appear. If you 
meant to save the information on the 
clipboard, select CANCEL. Then, move 
the edit line to where you want to place 
the information and select Paste. If 
you prefer to lose the clipboard con- 
tents, select OK. 

2. Select YES, NO, Or CANCEL. 

If your file is untitled, Save as : appears. 
Continue with Step 3. If your file is titled, 
you return to the desktop. 

3. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

4. Select SAVE to complete the task. 

The program returns to the DeskMate 
desktop. 
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Highlight a Sound Graph 

You can use several options to highlight all 
or part of a sound graph. You can use the 
keyboard, mouse, or menu options. 

Using the Keyboard to Highlight 

To highlight a sound graph when using the 
keyboard, position the editing line where you 
want to begin highlighting, using the --* and - keys. (The distance the editing line moves 
depends on the unit number you specify 
using the Units Menu.) To highlight a section 
of the sound graph, hold down SHIFT and 
press either the ---* or + key. 

You can also: 

Press SHIFT --* or SHIFT -+ to 
adjust a previously highlighted 
section by the unit currently 
specified. 

Press SHIFT-HOME to highlight 
the area between the editing 
line and the beginning of the 
sound graph. 

Press SHIFT-END to highlight 
the area between the editing 
line and the end of the sound 
graph. 

Using the Mouse to Highlight 

To highlight a sound graph when using the 
mouse, position the pointer where you want 
to begin highlighting. Hold down the mouse 
button and move the editing line to the left or 
right. Then, release the button. 

You can combine the mouse with keyboard 
commands: 

Press SHIFT and click the 
mouse button to highlight a 
section between the editing 
line and the position where the 
mouse is clicked. 

Press SHIFT and click the 
mouse button while inside a 
highlighted section to reduce 
the highlighted section. 

Press SHIFT and click the 
mouse button outside of a 
highlighted section to expand 
the highlighted section. 

Using Menu Options to Highlight 

You can use these options to more precise- 
ly highlight the sound graph, especially when 
using the mouse. 

Extend beginning 

You can use the Extend beginning option on 
the Edit Menu to highlight the sound graph 
one unit (as defined in the Units Menu) to the 
left or right of the location where you started 
highlighting . 

1. Highlight a section of a sound graph. 

2. Select Extend beginning from the Edit 
Menu. 

Reduce beginning 

You can use the Reduce beginning option on 
the Edit Menu to reduce the highlighting one 
unit to the left or right of the location where 
you started highlighting. 

1. Highlight a section of a sound graph. 

2. Select Reduce beginning from the Edit 
Menu. 

Extend end 

You can use the Extend end option on the 
Edit Menu to highlight the sound graph one 
unit to the left or right of the location where 
you stopped highlighting. 

1. Highlight a section of a sound graph. 

2. Select Extend end from the Edit Menu. 

Reduce end 

You can use the Reduce end option on the 
Edit Menu to reduce the highlighting one unit 
to the left or right of the location where you 
stopped highlighting. 

1. Highlight a section of a sound graph. 
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2. Select Reduce end from the Edit Menu. 

Select all 

You can use the Edit Menu’s Select all op- 
tion to highlight an entire sound graph. 

Select Select all from the Edit Menu. 

Highlight a Sustained Section of 
Sound 

Use the Select sustain option on the Edit 
Menu to highlight a previously defined sus- 
tained section in an instrument file’s sound 
graph. 

Select Select sustain from the Edit 
Menu. 

If you have previously defined a sustained 
section in the currently displayed sound 
graph, that section is highlighted. 

Merge Two Files 

You can use the File Menu’s Merge option to 
merge a sound file with an instrument file or 
another sound file. Merge inserts the new 
sound at the editing line’s current position. 

1. Open the file in which you want to merge 
another file. 

2. Move the editing line to where you want 
to merge the other file. 

3. Select Merge from the File Menu. 

A dialog box appears, listing all of the files 
you can merge. 

4. Highlight the filename you want to merge. 

5. Select OK to complete the task. 

The two files are combined. You can use the 
File Menu’s Save as option to save the new 
file under a new filename. 

Merge Two Instrument Files 

You can use the Merge instrument option on 
the File Menu to merge two instrument files. 

The Sound application appends a file to the 
one currently loaded. Each note from both 
files will remain intact after merging. 

1. Display an instrument file. 

2. Select Merge instrument from the File 
Menu. 

A dialog box appears, listing all of the files 
you can merge. 

3. Highlight the filename you wish to ap- 
pend to the currently displayed file. 

4. Select OK to complete the task. 

The merged file is appended to the file on the 
screen. Use the Save as option to save the 
new file under a new filename. The Notes 
Menu reflects all notes in both files. 

Minimizing Distortion 

You can use the Calibrate option on the 
Sound Menu before recording a sound file to 
set conditions for minimal distortion. 
Calibrate matches the zero line of the 
recorded sound to the zero line of the Sound 
program as closely as possible. Be sure to 
use Calibrate before you record. 

1. Select Calibrate from the Sound 
Menu. 

A dialog box appears, giving instructions 
concerning the microphone. 

2. Select OK to complete the task. 

Mix Two Instrument Files 

You can use the Mix option on the Sound 
Menu to mix an instrument file with one pre- 
viously stored on the clipboard. Mixing com- 
bines the two files to make one file. 

1. Highlight either all of an instrument file or 
a section of a file. 

2. Select cut or copy from the Edit Menu. 

Sound moves or copies the highlighted 
information to the clipboard. 
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3. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 4. If you 
have not made changes, continue with 
Step 7. 

4. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 5. If the file is titled, 
continue with Step 7. 

5. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

6. Select SAVE to complete the task. 

A dialog box appears, listing all of the files 
you can open in the current directory. In 
addition, this box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

7. Highlight the filename you want to open. 

If the file you want to open is in another 
drive or directory, see “Open an Existing 
File in Another Drive or Directory.” 

8. Select OK to complete the task. 

The sound file appears. 

9. Highlight the section that you want to mix 
with the clipboard information. 

10. Select Mix from the Sound Menu. 

A dialog box appears, asking if you want 
to mix the files. 

11. Select OK to complete the task. 

On the screen, the resulting sound graph ap- 
pears as a typical instrument file sound 
graph. You can edit and save this instrument 
file as a new file. 

Move Sound to Another File 

Use the Cut and Paste options on the Edit 
Menu to move sound into another file. 

1. Highlight the sound you want to move. 

2. Select cut from the Edit Menu. 

Sound moves the highlighted section to 
the clipboard. 

3. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 4. If you 
have not made changes, continue with 
Step 7. 

4. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 5. If the file is titled, 
continue with Step 7. 

5. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

6. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, the box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

7. Highlight the file you want to open. 

If the file you want to open is in another 
drive or directory, see “Open an Existing 
File in Another Drive or Directory.” 

8. Select OK to complete the task. 

9. In the newly opened file, move the edit- 
ing line to where you want to insert the 
sound from the clipboard. 

10. Select Paste from the Edit Menu. 

The program inserts the sound at the editing 
line location. 
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Move Sound Within the Same File 

Use the Cut and Paste options on the Edit 
Menu to move sound to another place in the 
same file. 

1. Highlight the sound you want to move. 

2. Select c u t  from the Edit Menu. 

Sound moves the highlighted section to 
the clipboard. 

3. Move the editing line to where you want 
to insert the sound from the clipboard. 

4. Select Paste from the Edit Menu. 

The program inserts the sound from the 
clipboard at the editing line location. 

Move the Editing Line 

When editing sound, you control the proce- 
dure by moving the editing line inside the 
editing box. The following chart shows how 
to move the editing line, using either the 
keyboard or a mouse. (See “Change the Unit 
Movement” for an explanation of the Units 
Menu.) 

Key: Moves the line: 

t 

CTRL - 
CTRL - 
ALT - 
ALT - 

One unit to the 
left 

One unit to the 
right 

Five times the 
selected unit to 
the left 

Five times the 
selected unit to 
the right 

One sample to 
the left 

One sample to 
the right 

HOME 

END 

To the beginning 
of the sound 
graph 

To the end of the 
sound graph 

If you are using a mouse: 

Action: Moves the line: 

Click at any place 
on the sound graph 

To that specific 
I ocat io n 

Name and Number an Instrument 
File 

The Options Menu’s Name option lets you 
specify a name and number for an instru- 
ment file. The Music application uses the 
number to identify the instrument on the 
grand staff. 

1. Select N a m e  from the Options Menu. 

A dialog box appears. 

2. At the N a m e  : prompt, type the name you 
want to give the instrument, using nine 
characters or fewer. 

3. At the Number: prompt, type a number 
from 1 to 32. 

4. Select OK to complete the task. 

The name and number appear in the Sound 
screen’s lower right information box. 

Open an Existing File 

After you have stored several sound/instru- 
ment files, use the File Menu’s Open option 
to retrieve a file. 

1. Select Open from the File Menu. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, the box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

2. Highlight the file you want to open. 
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If the file you want to open is in another 
directory, see “Open an Existing File in 
Another Drive or Directory.” 

3. Select OK to complete the task. 

The file appears on the Sound screen. 
Sou n d automat i cal I y “checks” or “ u n c h ec ks” 
the Instrument file option on the File Menu to 
coincide with the file you opened. 

Open an Existing File from Within 
a File 

Use the Open option on the File Menu to 
open an existing file without returning to the 
desktop. 

1. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not changed the file, continue with 
Step 5. 

2. Select YES, NO, or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If your file is titled, 
continue with Step 5. 

3. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, the box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

5. Highlight the file you want to open. 

If the file you want to open is in another 
drive or directory, see “Open an Existing 
File in Another Drive or Directory.” 

6. Select OK to complete the task. 

Open an Existing File in Another 
Drive or Directory 

Use the File Menu’s Open option to open a 
file in another drive or directory without 
returning to the desktop. 

1. Select Open from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not changed the file, continue with 
Step 5. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If your file is titled, 
continue with Step 5. 

3. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A dialog box appears, listing all the files 
you can open in the current directory. In 
addition, this box lists all available sub- 
directories and drives. (The symbol [:] in- 
dicates the parent directory.) 

5. Highlight the appropriate drive or direc- 
tory. 

6. Select OK to display the directories and 
files in the highlighted drive or directory. 

Other available drives appear in the list 
box as well. 

7. Repeat Steps 5 and 6 until the list box dis- 
plays the name of the file you want to 
open. 

8. Highlight the file you want to open. 

9. Select OK to complete the task. 

Note: When you open a file from a dif- 
ferent drive or directory, subsequent 
“open” operations will display a list of 
files, drives, and directories from the 
directory in which the opened file 
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resides. However, when you exit 
Sound, the desktop displays a list of 
files from the directory you were in 
when you accessed Sound. 

Play a Partial Sound File 

You can play a highlighted sound section. 
Use the Play option on the Sound Menu. 

1. Highlight a section of sound. 

2. Select P l a y  from the Sound Menu. 

Also, you can press CTRL-P to play a high- 
lighted section of sound. If you have not 
selected any sound, P l a y  starts playing 
at the current editing line position. 

Play an Entire Sound File 

After opening a previously recorded sound 
file, or after recording a new sound file, you 
can play the entire file. Use the Play entire 
option on the Sound Menu to hear the sound 
file. 

Select P l a y  e n t i r e  from the Sound 
Menu. 

You can also press CTRL-E to play the entire 
Sound File. 

Play the Clipboard Contents 

Use the Play clipboard option on the Sound 
Menu to play the sound currently on the clip- 
board. 

Select P l a y  c l i p b o a r d  from the Sound 
Menu. 

Record a Sound 

Use the Sound Menu’s Record option to 
record a sound. 

Note: Before you record, make sure 
you have the microphone plugged 
into the jack on the front of your com- 
puter. 

1. Be sure the Instrument file option on the 
File Menu is not checked. 

2. Select Sampling ra te  from the Options 
Menu. 

A dialog box appears, listing the available 
sampling rates. 

3. Choose the desired rate. 

4. Select OK to complete the task. 

5. Select Record from the Sound Menu. 

A dialog box appears. You are asked to 
enter the number of seconds you want to 
record the sound. Sound automatically 
informs you of the number of seconds 
you can record based on the current 
memory space available. 

6. Type the number of seconds you want to 
record the sound. 

7. Turn on your microphone. 

8. Select OK to complete the task. 

A dialog box appears. You can press any 
key to stop recording, or record the sound 
for the total number of seconds you 
specified. 

After the sound has recorded, the sound 
graph appears in the sound editing box. 

Record an Instrument File 

You use the Sound Menu’s Record option to 
record an instrument file. Instrument files are 
those recorded sounds that can be used as 
musical instruments with the Music applica- 
tion. 

Instrument files must be recorded at an 
11,000 sampling rate. (The 11,000 sampling 
rate is preset when the File Menu’s Instru- 
ment file option is checked.) 

Note: Before you record, make sure 
you have the microphone plugged 
into the jack on the front of your com- 
puter. 

1. Be sure the Instrument file option on the 
File Menu is checked. 

55 



Sound 

2. Select Add note from the Notes Menu. 

The Sound screen appears with an 
empty sound editing box. 

Note: If Sound is not set to make instru- 
ment files, the options of the Notes Menu 
are disabled. 

3. Select Record from the Sound Menu. 

A dialog box appears. You are asked to 
enter the number of seconds you want to 
record the sound. The maximum number 
of seconds you can record is displayed in 
the Seconds: field. You can either use 
the maximum number indicated or 
specify fewer seconds. Continue with 
Step 4 if you want to change the number 
of seconds. Continue with Step 5 if you 
do not want to change the displayed num- 
ber of seconds. 

Note: To conserve memory space, it is 
recommended that you limit the length 
of your recordings, especially if you 
plan to include 16 notes in your instru- 
ment file. 

4. Type the number of seconds you want to 
record the sound. (The number you 
specify must not be more than the avail- 
able memory number provided by 
Sound.) 

5. Turn on your microphone. 

6. Select OK to complete the task. 

A dialog box appears. You can stop 
recording by pressing any key, or you can 
continue recording for the total number of 
seconds specified. 

After the sound is recorded, it appears as a 
sound graph in the sound editing box. You 
can repeat Steps 2 through 5 until you have 
added a maximum of 16 notes. You can 
either assign pitches and ranges to the notes 
after each recording, or after all have been 
recorded. 

Rename the File on the Screen 

You can use the File Menu’s Save as option 

to rename the currently displayed file. This 
option saves the current file under a new 
name. Your original file is not deleted but 
remains in the Sound list box under its 
original name. This option is especially use- 
ful when merging or mixing files. 

1. Select Save as from the File Menu. 

A dialog box appears. 

2. At the Save as: prompt, type a new 
name for the file, using eight characters 
or fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

3. Select SAVE to complete the task. 

The file’s new name appears on the screen. 

Replace Sound with Silence 

Use the Sound Menu’s Silence option to 
replace a highlighted section of sound with 
silence. Replacing sound with silence is a 
method of fine-tuning the sound graph. 

1. Highlight the section of sound you want 
to replace with silence. 

2. Select Silence from the Sound Menu. 

A dialog box appears to verify that you 
want to silence the section of sound. 

3. Select OK to complete the task. 

The highlighted section of sound disappears 
from the sound editing box and is replaced 
by a straight horizontal line. 

Restore the Last File in Memory 

Use the File Menu’s Restore file option to 
replace the sound on the screen with a copy 
of it as it was last saved on disk. This func- 
tion is especially useful if you make a mis- 
take in editing the file. If no changes have 
been made to the file, or if the file has never 
been saved, this option is shadowed on the 
menu. 
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1. Select Restore file from the File 
Menu. 

A dialog box appears, asking if you want 
to cancel all changes since the last time 
the file was saved. 

2. Select OK to complete the task. 

You can resume your editing procedure with 
the file in its original form. 

Reverse the Sound Graph 

You can use the Backward option on the 
Sound Menu to reverse the highlighted 
sound graph or sound graph section. 

1. Highlight the sound graph or the section 
of the sound graph you want to reverse. 

2. Select Backward from the Sound Menu. 

The Sound application reverses, or makes a 
mirror image, of the highlighted section of 
sound. 

Run Another Application 

Use the File Menu’s Run option to open 
another application file or run another 
software package without returning to the 
desktop. 

1. Select Run from the File Menu. 

If you made changes, Save changes? 
appears. Continue with Step 2. If you 
have not changed the file, continue with 
Step 5. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If the file is titled, 
continue with Step 5. 

3. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

4. Select SAVE to complete the task. 

A dialog box appears. 

5. At the Program: prompt, type the name 
of the application you want to run. 

6. At the Data file: prompt, either type 
the name of the data file you want to use 
with the chosen application, or leave the 
prompt blank. 

If you leave the prompt blank, DeskMate 
runs the application or program you 
specify without opening a corresponding 
data file. 

7. At the CPU clock speed: prompt, 
choose Normal or Fast. 

Normal runs the program at normal CPU 
speed. Some software packages, such 
as games or other speed-sensitive 
programs, require that you run them at 
normal clock speed to ensure that they 
operate properly. 

Fast runs the program at a higher CPU 
speed. The speed setting defaults to 
Fast, and we suggest you use it to run 
DeskMate applications. 

8. Select OK to complete the task. 

The screen might ask you to insert the disk- 
ette containing the application or software 
package you specified. Insert the ap- 
propriate diskette, and run the program nor- 
mally. 

When you finish using the program, exit it. 
The screen might ask you to insert the disk- 
ette that contains the file Desktop.pdm. After 
you do, you return to the desktop. 

Specify an Instrument or Sound 
File 

To use a sound file with the Music applica- 
tion, you must change the sound file to an in- 
strument file. Creating an instrument file 
requires a sampling rate of 11,000 samples 
per second. Sound automatically sets the 
sampling rate to 11,000 samples per second 
when the File Menu’s Instrument file option 
is checked. 
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1. Select the Instrument file option on 
the File Menu to add or remove the 
check. 

A dialog box appears. If an existing file is 
displayed and you made changes, Save 
changes? appears. Continue with Step 
2. 

Note: If you convert an instrument file to 
a sound file, all notes except the one cur- 
rently displayed are deleted, and the 
filename is replaced on the title bar by 
Untitled. 

2. Select YES, NO, Or CANCEL. 

If the file is untitled, Save as : appears. 
Continue with Step 3. If the file is titled, a 
new sound file appears. 

3. Type a filename of eight characters or 
fewer. 

Sound automatically adds the extension 
.snd to the filename, unless you specify 
otherwise. 

4. Select SAVE to complete the task. 

Store Updates to a New File 

Use the Save as option on the File Menu to 
title and store a new instrument file without 
exiting the file, 

1. Select Save as from the File Menu. 

A dialog box appears. 

2. At the Save as : prompt, type the name 
you want to give the file using eight or 
fewer characters. 

Sound automatically adds the extension 
.snd, unless you specify otherwise. 

3. Select SAVE to complete the task. 

The new file and its name are stored on disk, 
and the file remains on the screen. 

Store Updates to an Existing File 

You can store changes you have made in an 

existing document without returning to the 
desktop. Store changes periodically to help 
prevent loss of information. (If you have not 
yet named your file, use the Save as option.) 

Select Save from the File Menu. 

Sound stores the changes you have made, 
and the file remains on the screen. 

Test an Instrument 

Use the Test Instrument option on the Sound 
Menu to play the sound as if it were an instru- 
ment. You can use this function to check for 
proper “loopback or sustaining for a sus- 
tained instrument. You can use this option 
with instrument files only. 

1. Hold down SHIFT and at the same time, 
select Test instrument from the 
Sound Menu. You can play the sound as 
long as you continue to press SHIFT. 

2. Release SHIFT to stop playing the sound. 

View a Sound Graph 

The View Menu options are designed to 
provide a visual perspective of how the 
sound graph is constructed. You can use the 
seven View Menu options to get different 
views of your sound as it appears when dif- 
ferent pixel and sample distances are ap- 
plied. When you display a sound graph and 
apply the View options, you do not change 
the actual sound. 

Shrink to Fit 

Use the Shrink to fit option to view the 
complete sound graph after using the 
other View Menu options. 

Select Shrink to fit from 
the View Menu. 

The sound graph is restored to its original 
display. 

x 0  

Use the x 8 option on the View Menu to 
get the closest possible view of the sound 
graph. When you select x 8, Sound ex- 
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pands the sound graph to eight pixels be- 
tween samples. 

Select x 8 from the View 
Menu. 

x 2  

Use the x 2 option on the View Menu to 
view the sound graph with two pixels be- 
tween every sample. 

Select x 2 from the View 
Menu. 

x l  

Use the x 1 option on the View Menu to 
display the sound graph with one sample 
of sound on each screen pixel. 

Select x 1 from the View 
Menu. 

x1/4 

Use the x 1/4 option on the View Menu to 
display a sound graph with every fourth 
sample between pixels. 

Select x 1 / 4  from the View 
Menu. 

x1/16 

Use the x 1 /16 option on the View Menu 
to display a sound graph with every six- 
teenth sample between pixels. 

Select x 1 / 1 6  from the View 
Menu. 

Show Other End 

Use the show other end option on the 
View Menu to display the beginning or 
end of a sound graph or highlighted por- 
tion of a sound graph when you are view- 
ing a magnified sound. 
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Questions and Answers 

Question 

Answer 

Question 

Answer 

Question 

Answer 

I am using a diskette system and have a disk space limitation. I would like 
to be able to store more .sng and .snd files. How can I do this? 

You would probably benefit by dedicating a diskette for song and sound file 
storage-maybe one for each. When you are ready to save a song or sound 
file, be sure that you indicate the exact disk drive on which you intend to 
save the files. 

When you need to load one of these files, insert the diskette that contains 
the song or sound file and then: 

If you are loading an instrument file, select Instrument f i l e  from the File 
Menu, and type the path and filename. 

If you are loading a song file, select the Open from the File Menu, and type 
the path and filename. 

What is a sampling rate? 

In order for your computer to record a sound and transform it into a digital 
format, the computer must separate the sound into units that it can read. 
These units are samples. The sampling rate refers to the number of samples 
per second. With Sound, you have three options, 22,000,11,000, and 5,500. 
If you select 22000 for the sampling rate, your computer divides the sound 
you are recording into 22,000 equal units per second. 

I have been experiencing lots of distortion when I play back my instrument 
files with Music. Can you give me some hints and suggestions on how I can 
improve my instrument files? 

Sound is meant to be a sound editor. Unless the sounds you are recording 
are inconsistent, you probably need to edit the recorded sounds more before 
attempting to use them with Music. 

Analyze the sound graph, and look for the area that seems to have the most 
consistency; that is, the dips and crests of the sound wave appear even. 
You can delete those areas that seem to fade and those areas whose crests 
are abnormally longer than the others. Use the Sound Menu’s Amplify op- 
tion to smooth out those dips and crests. Use the Sound Menu’s Test instru- 
ment option to play back the sound as you are editing it to preview its sound 
quality. 
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Question 

Answer 

If amplification is increased by a factor or two, how do you reset it to its 
original value? 

Select the sound you want to reset. Select Amplify from the Sound Menu. 
When the dialog box appears, enter 0.5. 
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TERMS AND CONDITIONS OF SALE AND LICENSE OF TANDY COMPUTER EQUIPMENT AND SOFTWARE PURCHASED 

DEALERS AT THEIR AUTHORIZED LOCATIONS 
FROM RADIO SHACK COMPANY-OWNED COMPUTER CENTERS, RETAIL STORES AND RADIO SHACK FRANCHISEES OR 

USA LIMITED WARRANTY 
I. CUSTOMER OBLIGATIONS 

A. 

B. 

LIMITED WARRANTIES AND CONDITIONS OF SALE 
A. 

CUSTOMER assumes full responsibility that this computer hardware purchased (the “Equipment”), and any copies of software included with the 
Equipment or licensed separately (the “Software”) meets the specifications, capacity, capabilities, versatility, and other requirements of CUSTOMER. 
CUSTOMER assumes full responsibility for the condition and effectiveness of the operating environment in which the Equipment and Software are to 
function, and for its installation. 

For a period of ninety (90) calendar days from the date of the Radio Shack sales document received upon purchase of the Equipment. RADIO SHACK 
warrants to the original CUSTOMER that the Equipment and the medium upon which the Software is stored is free from manufacturing defects. This 
warranty is only applicable to purchases of Tandy Equipment by the original customer from Radio Shack company-owned computer centers, 
retail stores, and Radio Shack franchisees and dealers at their authorized locations. The warranty is void if the Equipment or Software has been 
subjected to improper or abnormal use. If a manufacturing defect is discovered during the stated warranty period, the defective Equipment must be 
returned to a Radio Shack Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or a participating Radio Shack dealer 
for repair, along with a copy of the sales document or lease agreement. The original CUSTOMER’S sole and exclusive remedy in the event of a defect 
is limited to the correction of the defect by repair, replacement, or refund of the purchase price, at RADIO SHACK’S election and sole expense. 
RADIO SHACK has no obligation to replace or repair expendable items. 
RADIO SHACK makes no warranty as to the design, capability, capacity, or suitability for use of the Software, except as provided in this paragraph. 
Software is licensed on an “AS IS” basis, without warranty. The original CUSTOMER’S exclusive remedy, in the event of a Software manufacturing 
defect, is its repair or replacement within thirty (30) calendar days of the date of the Radio Shack sales document received upon license of the 
Software. The defective Software shall be returned to a Radio Shack Computer Center, a Radio Shack retail store, a participating Radio Shack 
franchisee or Radio Shack dealer along with the sales document. 
Except as provided herein no employee, agent, franchisee, dealer or other person is authorized to give any warranties of any nature on behalf of 
RADIO SHACK. 
EXCEPT AS PROVIDED HEREIN, RADIO SHACK MAKES NO EXPRESS WARRANTIES, AND ANY IMPLIED WARRANTY OF MERCHANTABILITY OR 
FITNESS FOR A PARTICULAR PURPOSE IS LIMITED IN ITS DURATION TO THE DURATION OF THE WRITTEN LIMITED WARRANTIES SET FORTH 
HEREIN. 
Some states do not allow limitations on how long an implied warranty lasts, so the above limitation(s) may not apply to CUSTOMER. 

111. LIMITATION OF LIABILITY 
EXCEPT AS PROVIDED HEREIN, RADIO SHACK SHALL HAVE NO LIABILITY OR RESPONSIBILITY TO CUSTOMER OR ANY OTHER PERSON OR 
ENTITY WITH RESPECT TO ANY LIABILITY, LOSS OR DAMAGE CAUSED OR ALLEGED TO BE CAUSED DIRECTLY OR INDIRECTLY BY 
“EQUIPMENT” OR “SOFTWARE” SOLD, LEASED, LICENSED OR FURNISHED BY RADIO SHACK, INCLUDING, BUT NOT LIMITED TO, ANY 
INTERRUPTION OF SERVICE, LOSS OF BUSINESS OR ANTICIPATORY PROFITS OR CONSEQUENTIAL DAMAGES RESULTING FROM THE USE OR 
OPERATION OF THE “EQUIPMENT” OR “SOFTWARE.” IN NO EVENT SHALL RADIO SHACK BE LIABLE FOR LOSS OF PROFITS, OR ANY 
INDIRECT, SPECIAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF ANY BREACH OF THIS WARRANTY OR IN ANY MANNER ARISING OUT OF 
OR CONNECTED WITH THE SALE, LEASE, LICENSE, USE OR ANTICIPATED USE OF THE “EQUIPMENT” OR “SOFTWARE.” 
NOTWITHSTANDING THE ABOVE LIMITATIONS AND WARRANTIES, RADIO SHACK’S LIABILITY HEREUNDER FOR DAMAGES INCURRED BY 
CUSTOMER OR OTHERS SHALL NOT EXCEED THE AMOUNT PAID BY CUSTOMER FOR THE PARTICULAR “EQUIPMENT” OR “SOFTWARE” 
INVOLVED. 
RADIO SHACK shall not be liable for any damages caused by delay in delivering or furnishing Equipment and/or Software. 
No action arising out of any claimed breach of this Warranty or transactions under this Warranty may be brought more than two (2) years after the 
cause of action has accrued or more than four (4) years after the date of the Radio Shack sales document for the Equipment or Software, whichever 
first occurs. 
Some states do not allow the limitation or exclusion of incidental or consequential damages, so the above limitation@) or exclusion(s) may not apply 
to CUSTOMER. 

IV. SOFTWARE LICENSE 

II. 

B. 

C. 

D. 

E. 

A. 

B. 
C. 

D. 

RADIO SHACK grants to CUSTOMER a non-exclusive, paid-up license to use the TANDY Software on one computer, subject to the following provisions: 
A. 
B. 

C. 

D. 

E. 

F. 

G. 

A. 

B. 

Except as otherwise provided in this Software License, applicable copyright laws shall apply to the Software. 
Title to the medium on which the Software is recorded (cassette and/or diskette) or stored (ROM) is transferred to CUSTOMER, but not title to the 
Software. 
CUSTOMER may use Software on a multiuser or network system only if either, the Software is expressly labeled to be for use on a multiuser or 
network system, or one copy of this software is purchased for each node or terminal on which Software is to be used simultaneously. 
CUSTOMER shall not use, make, manufacture, or reproduce copies of Software except for use on one computer and as is specifically provided in 
this Software License. Customer is expressly prohibited from disassembling the Software. 
CUSTOMER is permitted to make additional copies of the Software only for backup or archival purposes or if additional copies are required in the 
operation of one computer with the Software, but only to the extent the Software allows a backup copy to be made. However, for TRSDOS Software, 
CUSTOMER is permitted to make a limited number of additional copies for CUSTOMER’S own use. 
CUSTOMER may resell or distribute unmodified copies of the Software provided CUSTOMER has purchased one copy of the Software for each one 
sold or distributed. The provisions of this Software License shall also be applicable to third parties receiving copies of the Software from 
CUSTOM E R . 
All copyright notices shall be retained on all copies of the Software. 

The terms and conditions of this Warranty are applicable as between RADIO SHACK and CUSTOMER to either a sale of the Equipment and/or 
Software License to CUSTOMER or to a transaction whereby Radio Shack sells or conveys such Equipment to a third party for lease to CUSTOMER. 
The limitations of liability and Warranty provisions herein shall inure to the benefit of RADIO SHACK, the author, owner and or licensor of the 
Software and any manufacturer of the Equipment sold by Radio Shack. 

V. APPLICABILITY OF WARRANTY 

VI. STATE LAW RIGHTS 
The warranties granted herein give the original CUSTOMER specific legal rights, and the original CUSTOMER may have other rights which vary from 
state to state. 
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