


The FCC wants you to know... 

This equipment has been tested and found to comply with the limits 
for a Class B digital device, pursuant to Part 15 of FCC Rules. These 
limits are designed to provide reasonable protection against harmful 
radio and TV interference in a residential installation. This equipment 
generates, uses, and can radiate radio frequency energy and, if not 
installed in accordance with the instructions, may cause harmful 
interference to radio communications. There is no guarantee that 
interference will not occur in a particular installation. 

If this equipment does interfere with radio or television reception, 
which you can tell by turning the equipment off and on, you are 
encouraged to try to correct the interference. Use one or more of the 
following measures: 

Reorient or relocate the receiving antenna. 

Increase the distance between the equipment and the radio/TV. 

Connect the equipment to an outlet that is on a different circuit 
from the one used for the radio/TV. 
Consult the dealer or an experienced radio/TV technician for help. 

Shielded cables must be used with this equipment. If you add or replace 
any cables, the new cables must have shielding capabilities equal to or 
higher than those provided by the dealer. 

Modifying or tampering with internal components can cause a malfunc- 
tion and might invalidate the warranty and void your FCC authorization 
to operate this equipment. 

Service Policy 

Radio Shack’s nationwide network of service facilities provides quick, 
convenient, and reliable repair services for all of its computer products, 
in most instances. Warranty service will be performed in accordance 
with Radio Shack’s Limited Warranty. Non-warranty service will be 
provided at reasonable parts and labor costs. 
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Congratulations? 
You have just purchased the latest innovation in modem-day com- 
puting. The Tandy 1000 RW( System is designed to take away the 
dread of computers and to simplify the multitude of tasks you face 
every day at home, school, or work - giving you more time for the 
things you really want to do. If you’re not careful, you might find 
that you actually have fun using your new system! 

Your Tandy 1000 RLX System is designed with you in mind. You 
don’t have to know complicated computer terms (buzz words) or be 
a “handyperson” to put it together. If you haven’t set up your system 
yet, just follow the simple instructions in “Quick Start,” packaged 
with your Tandy 1000 RLX‘s keyboard. 

In a few minutes you’ll be ready to enter the fascinating world of 
DeskMate - the part of your system that provides entertaining, 
educational, and creative solutions for your personal lifestyle. 

You’ll soon be using your Tandy 1000 RLX System with the same 
ease as you use your microwave oven or drive your car to the 
supermarket! 

How to Use  This Magazine 

This magazine provides articles explaining all the different elements 
of your Tandy 1000 RLX System. These articles teach you the basics 
by stepping you through some of the most common tasks you can 
perform with your Tandy 1000 RLX System. At the end of each 
application article is a task box that briefly covers additional tasks 
you can perform with that application. If you need a reminder about 
how to perform a task that’s common to all DeskMate applications, 
look in the Techniques Box that is included in each application 
article. 

You can use this magazine as an owner’s manual and read these 
articles to learn about your system. Or, if you like to explore on your 
own, you can use these articles as a reference tool. Simply skim 
through an article and its task box to find step-by-step instructions 
for performing a specific task. 

Congratulations! 1 
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Introducing. . . 
The Tandy 1000 RLX System 

Important 
Be sure your system can 
receive adequate ventila- 
tion, and NEVER operate it 
on its side. 

If you are adding any op- 
tional equipment such as 
an extra drive or a printer, 
see “Looking Inside Your 
Tandy 1000 R U ”  later in 
this magazine for some 
extra information. 

Important note for Tandy 1000 
RW Hard Drive Users: Your 
system comes with the hard 
drive already initialized and with 
DeskMate installed. You are 
ready to begin running Desk- 
Mate. Simply turn on the sys- 
tem, and select an applicaton 
from the desktop. You might 
want to continue with the “Get- 
ting Around in DeskMate” ar- 
ticle for more information about 
the DeskMate program. 

I 

4 Introducing. . , 

If you haven’t done so, be sure to read the “Quick Start’’ brochure 
now to set up your computer. Then, continue with this introduction. 
With your system set up, let’s get acquainted by looking at some of 
the system’s pieces. The picture shows you an overview of a complete 
Tandy 1000 RLX System and points out the pieces you need to know. 

il 
Monitor Power Button 

Computer Power Button 

\lil 1 
_L_ r--- - - -- - 

Dlrkette Eject Button 

After your system is set up and turned on, the first thing you see is 
DeskMate’s main screen - the desktop. 

You’ll learn more about DeskMate and how to use it a little later. 
First, you need to know how to use the diskettes that came with 
your sys tem. 



A few words about diskettes... 
Sometimes when you are using DeskMate, you might see a message 
on the screen asking you to insert one of the three DeskMate 
diskettes that you received with your system. These diskettes are 
numbered, and the messages on the screen will tell you which 
diskette to insert. 

You will want to make a working copy of the master diskettes 
provided with your Tandy 1000 RLX System. I t  is important to make 
copies of your master diskettes to use when you are running 
DeskMate. This way, you are sure to have a master copy, should 
something happen to the working copy you are using to run 
DeskMate. Be sure to see the Copying Diskettes box in this article. 

Inserting a diskette: 
Gently slide the diskette, label 
side up, into the empty drive 
until the diskette clicks into 
place. 

. 

Removing a diskette: 
Before removing a diskette from 
the drive, be sure the light on 
the lower, left side of the drive 
(the activity light) is off. 
Then, push the diskette eject 
button. The diskette slides par- 
tially out of the drive. 

Removing a diskette from a 
drive when the activity light is 
on might harm the information 
on the diskette. 

Copying Diskettes 

You will need to use 1.44MB 
High Density, Double-Sided 
3’hinch diskettes to make cop- 
ies. You can purchase these at 
your local Radio Shack store 

Note: If you need more infor- 
mation about how to use the 
mouse to complete these 
steps, be sure to see “Using 
the Mouse with DeskMate.” 
1. Point to D i  skcopy on the 

Disk Menu, and double 
click. 

2. At the From: prompt, type 
the letter of the drive that 
will contain the diskette 
you want to copy from. 

3. Point to the To : prompt, 
and click. 

4. Type the letter of the drive 
that will contain the blank 
diskette you want to 
copy to. 

(Cat. NO. 26-424). 

Note: Type A: at the To: and 
From: prompts if you have only 
one drive. DeskMate tells you 
when to switch diskettes. 
5. Point to the OK button, 

and click. 

Formatting Diskettes 

Note: If you need more infor- 
mation about how to use the 
mouse to complete these 
steps, be sure to see ”Using 
the Mouse with DeskMate.” 
1. Point to Format on the 

Disk Menu, and double 
click. 

type the letter of the drive 
in which you will put the 
diskette to be formatted. 
(Use A for a one-drive 
system and either A or B 
for a two-drive system. 
Drive A is on the right; 
Drive B is on the left.) 

3. If the 3.5 inch d i s k e t t e  
box gives you a choice 
of buttons, point to the 
one that represents the 
type of diskette you are 
using, and click. 

4. Point to the OK button, 
and click. 

For more information about for- 
matting diskettes, be sure to 
see the “Desktop” chapter. 

2. At the Drive: prompt, 

Introducing. . . 5 



Here are a few ways you can protect your diskettes from damage 
and loss of information: 

Keep diskettes Keep diskettes 
away from mag- out of direct sun- 
netic fields (such light and away 
as transformers, from heat. 
AC motors, mag- Make several 
nets, speaker sys- copies of your 
tems, televisions, diskettes (back- 

ups) to use as and radios). 
Do no t  lay a working disk- 
diskette on top of ettes. See the 
the computer or Copying Diskettes 
printer. box in this article. 

Step Some simp1e 

in DeskMate” article in this 
cises using the ‘‘Getting Around 

Now you’re ready to learn about DeskMate. Before you begin to 
explore the many applications, take a few minutes to get acquainted 
with how DeskMate works. There are a couple of ways for you to 
learn this. Either way is simple and teaches the basic concepts you 
need to know. Choose the way that is best for you. 

If you are using diskettes to run 
DeskMate, you might be asked to 

the reauested diskette. 

Step through some simple exer- 
cises using your Tandy 1000 
RLX System’s “on-the-screen’’ 

insert another diskette. Insert 

--- I 

magazine. I Tutorials (Beginner’s Lessons.) 

To Start the Tutorials: 
Using the keyboard: 
1. Press the TAB key, on the left side of your keyboard, until 

the Teach Me box on the desktop screen is highlighted. 

Using the mouse 
1. Move the mouse along your table top until the arrow 

(mouse pointer) is on the Teach Me box on the desktop. 
2. 

3. 

Press the ENTER key on the right side of your keyboard. 
A list of tutorials appears. 
Press ENTER again to get started with the lesson called 
“Des kMate : An In t roduc t i on. ” 

2. Press and quickly release the left mouse button twice 
(“double click”). 
A list of tutorials appears. 

3. Move the mouse pointer (“point”) to the lesson called 
“DeskMate: An Introduction,” and double click the 
mouse button. 

6 Introducing. . 



Using the Mouse w i t h  DeskMate 
Your Tandy 1000 RLX comes 
wi th  a PS/2@-style mouse. 
You’ll quickly find out that your 
mouse is a handy tool that 
speeds up your DeskMate tasks 
considerably. 

AU you have to do is plug it in 
and you’re ready to go. If you 
haven’t done so yet, simply in- 
sert the mouse plug into the 
indicated place on the back of 
your computer. 

If DeskMate is displayed on the 
screen when you first plug in 
your mouse, be sure to exit 
DeskMate and restart the com- 
puter before you try to use your 
mouse. 

If you are using a different kind 
of mouse, you must “set it up” 
and tell DeskMate what kind of 
mouse you are using. Refer to 
“Setup” in the “Accessories” ar- 
ticle for more information. 

Making the Mouse 
Work 
Using a mouse, you can move 
around on the screen by simply 
“pointing, clicking, and drag- 
ging.” 

You point to items on the 
screen by rolling the mouse 
around on a flat surface. The 
mouse pointer (an arrow) 
moves on the screen, showing 
you where you are. Clicking 
(pressing and quickly releasing) 
the left mouse button lets you 
move the cursor to where you 
are pointing. 

The cursor lets you know where 
you are on the screen. Some- 
times it’s a highlight, and some- 
times it’s a blinking vertical or 
horizontal line. 

Double clicking (clicking 
twice) lets you select the item 
you are pointing at. Dragging 
lets you highlight information. 
To do this, point to where you 
want to start highlighting and 
hold down the mouse button. 
While holding down the button, 
move the mouse until you high- 
light all the information. Then, 
release the button. 

The old adage “practice makes 
perfect” is certainly true when 
you use a mouse with Desk- 
Mate. The more you experiment 
with your mouse, the easier it is 
to use. You’ll see exactly how 
the mouse works with Desk- 
Mate in the next section “Get- 
ting Around in DeskMate.” 

We’ve provided a Techniques 
Box that describes the basic 
mouse movements. Also, in the 
illustration below, you can see 
how to move your mouse. 

You’ll soon discover the ad- 
vantages of using a mouse with 
DeskMate! 

Using the Motcse with DeskMate 7 



Techniques Box 
MouwBa8ics 
To Mnt Move the m s e  dong a table top until the tip of 
the pointer is where you want it. 
To Cllck: Prebs md quickly release the left m o m  button. 
To DOUMO C(idr: Click the left mouse button twice in rapid 
tMm%won. 
To Dng: HOM down the taft button while moving the 
mou191). 

To siu’m4kk Hold down the s8m key and c k k  the 
wmws#rbutton. 
WtR. Allowr,wBcnArrawkEorw 
~ m ) w  klan~ (grapMt; m p r m m ~ ~ ~ ~  &‘an arrowj appear 
on- m u  bar, brlM boxes, and other approprim places 
in $#ne applbWw. ctick MI eM anow icon to move the 

1. P a  fa tns 
2. ~~~~~. 
3. ~ ~ ~ ~ ~ y ~ ~ t o c h ~ .  
4. t’kwblcr dlekult? mousi3 button. 

menu on she menu bar, 

1. Point to the appropriate menu on the menu bar. 
2. Hold down the left mouse button, drag the mouse to 

open the menu, and highlight the desired option. 
3. Release the mouse button. 
Usta the Mouse with Dialog Boxes 

Point to the desired field or button, and click. 
If you click on afield that requires that you type information, 
the cumr appears there so that you can type. 
tf you crick on a button, the button is chosen. 
If you ctkk on a check box, the box is checked (01 
Idnel?ecked). 
Use the Mouse to Hlghii$ht 
1. Poim to the place you want to begin highlighting. 
2. Hold down the left mouse button, and drag the pointer 

to the 8nd of the Information you want to highlight. 
3. Release the m o w  button. 
To r e m e  the hghlighting, simply cflck the mouse 
b#tton. 

Your Mouse Provides “Point and Click” Convenience! 
DeskMate is even easier to use with your mouse. By simply rolling 
the mouse across your desk, you can make the cursor fly from one 
menu to the next, and make selections with a click of the mouse’s 
button. A mouse also makes it simpler to move around in the 
DeskMate Home Organizer application, Text documents, and 
provides you with greatly enhanced precision in DeskMate’s Draw 
application. 

8 Using the M o u e  with DeskMate 



Getting Around in DeskMate 
Now that your Tandy 1000 RLX System is assembled, turned on, and 
ready to go, you see DeskMate’s main screen, the desktop. 

?--e boxes you see here on the 
desktop are like “doors” to 
DeskMate’s applications. Ap- 
plications help you perform 
tasks like letter writing, record 
keeping, and even vacation 
planning. 

Take a look at how easy it is to 
move around the desktop. 

Moving Around the 
Desktop 
On the desktop, notice that the 
Information Center box on the 
screen is highlighted. The high- 
light is one way for you to see 
DeskMate’s cursor. The cursor 
simply lets you know where you 
are on the screen. 

Sometimes the cursor appears 
as a highlight, and sometimes it 
appears as a blinking vertical or 
horizontal line. 

Movhg from door to door on the 
desktop is easy. All you do is 
move your mouse, point to a spe- 
cific box, and click the mouse 
button. The highlight (Desk- 
Mate’s cursor) moves to where 
you are pointing. 

Go ahead and move around, and 
watch the cursor move from ap- 
plication to application. 



Attention Diskette Users: 

You might be asked to insert 
another diskette. Simply in- 
sert the requested diskette. 

Opening the 
c‘Doors99 
To open a DeskMate “door” (or 
application), simply move the 
cursor (highlight) to the ap- 
plication you want to open, and 
double click the mouse button. 
If you have gone through the 
Tutorials, you have already 
opened one of DeskMate’s doors 
by selecting the Teach Me box. 

For practice, point to the Text 
application and double click. 

Great! The Text application is 
the part of DeskMate that makes 
your letter or report wrjting 
tasks easy. You’ll learn more 
about the Text application later. 
For now, though, let’s use this 
application to become better ac- 
quainted with DeskMate. 

Telling DeskMate 
What You Want 
One of the things that makes 
using DeskMate so easy is being 
able to tell it what you want. 

All of DeskMate’s applications 
have a menu bar. The menu 
bar displays the menus that 
you can use with the application 
you’re in. For example, Text has 
six menus specifically for that 
application. 

To “pull down” or open menus, 
point to the menu name on the 
menu bar and click. The menu 
is opened. 

Go ahead and open the File 
Menu by pointing to Fi 1 e and 
clicking. 

Page se tup . .  . 
Print forn l e t t e r  ... 

71) fisc I I t_____J About.. . 

What you see is a list of op- 
tions. Each menu has different 
options to help you complete a 
task. 

Some menu options might be 
shadowed. A shadowed option 
is one that can’t be used right 
now. 

10 Getting Around in DeskMate 



Want to look at some of the 
other menus? Simply point and 
click on another menu name on 
the menu bar. 

If you have opened a menu and 
then decide to do something 
else first, you can close the 
menu by simply moving the 
mouse pointer to an open area 
on the screen and clicking. 

Now let‘s see how easy it is to 
select an option from a menu. 
Open the File Menu again. Point 
to the option you want to select 
and double click. Go ahead and 
select the R u n  option. See how 
easy it is to use DeskMate’s 
menus? 

When you select the R u n  option, 
a dialog box appears on the 
screen. A dialog box simply lets 

Frogran : 1‘ 
Data f i l e :  Q J  

!-mj /I 
, - -_____- J ........................ ll 

you give DeskMate any addi- 
tional information it needs to 
complete a task. After you pro- 
vide the information DeskMate 
needs, you’ll be on your way. 

You can move around the dialog 
box like you move around on 
the desktop. Simply point and 
click to move the cursor around 
and select buttons. If you need 
to type information into a field, 
move the cursor to that field and 
begin typing. If there is already 
information in the field, you can 
change it by dragging the mouse 
to highlight it and then typing 
the new information. That’s all 
there is to using a dialog box. 
You can exit a dialog box by 
pointing to the OK or CANCEL 
button, and clicking. For now, 
point to the CANCEL button, and 
click. 

Ready to go back to home base 
- the desktop? Open the File 
Menu, point to the Ex! t option, 
and double click. The desktop 
reappears. (If you pressed any 
keys while you were in the Text 
application, DeskMate might 
ask if you want to save your 
document. Simply point to the 
NO button, and click.) 

Great! Now, there’s one more 
way for you to tell DeskMate 
what you want. See the box on 
the desktop called PROGRAMS? 
This kind of box is called a list 
box. Sometimes list boxes will 
appear in DeskMate so that you 
can make a specific file choice. 

It’s easy to select a file from a list 
box. You do it by simply point- 
ing to the file you want, and 
double clicking. Go ahead and 
try it. Move the cursor to the 
PROGRAMS list box by pointing to 
PROGRAMS, and clicking. This list 
box contains a list of all the 
DeskMate applications that you 
can open. To see all the informa- 
tion listed, point to the 4 scroll 
arrow to the left of PROGRAMS 
and either click or hold down 
the mouse button. (Holding 
down the button lets you quick- 
ly scroll through the list.) The ? 
scroll arrow works the same 
way but in reverse. Now, scroll 
through the list until you high- 
light K I T C H E N .  PDM. To select the 
highlighted application, double 
click. (If you are using diskettes 
to run DeskMate, you might be 
asked to insert another disk- 
ette.) 

You’ll l earn  more about  
DeskMate’s Home Organizer 
Kitchen solution when you start 
exploring DeskMate on your 
own. For now, though, go back 
to the desktop by pointing to the 
desktop icon in the lower, right 
corner of the screen, and click- 
ing. 

You can exit from Desk- 
Mate to the system prompt 
by selecting E x i t  from the 
File Menu at the desktop. 
To return to DeskMate 
from the system prompt, 
simply press the ~ 1 2  func- 
tion key on your keyboard. 

Getting Arotind in DeskMate I I 



\ much, much more! 

See how easy it is to get around in DeskMate? Now you can choose 
any application that interests you and go! Take a look at the road 
map below to see which path you want to explore. 

Balance your checkbook, keep a 
diary, plan a vacation, and “0 Other DeskMate Applications 

Write letters, organize your ad- 
dress book, create your own art- 
work, and more! 

Go ahead and explore. Your DeskMate magazine and Tutorials 
(Teach Me) are always available to help you get started. You can 
point and click on He1 p F1 in the top, left corner of your screen to 
use DeskMate’s on-line help if you need it. (See the “Getting Help” 
article for more information.) 

Keyboard Techniques with DeskMate 

If you prefer to use the keyboard while running DeskMate, you will need to know the following information: 
Keyboard Basics 
TAB - 

S€IIFT+TAB - 
ENTER - 

are listed to the right of the option name. You can press these 
keys (or key combinations) instead of selecting the option 
from a menu. 

Using the Keyboard with Dialog Boxes 
Press TAB (or SHIFT+TAB) to move from field to field. 

If a field requires that you type information, simply type. You 
can correct mistakes using the DELETE and BACKSPACE keys. 
If the dialog box contains buttons, use the arrow keys to move 
the cursor to the appropriate button, and press the space bar 

Ifthe dialog boxcontains check boxes, pressTABto move the 
cursor to the box, and then press the space bar to check (or 
uncheck) the box. 
Press ENTER to automatically select OK or YES. 

Press ESC to automatically select CANCEL. 

To select NO, press TAB to move the cursor to the NO button, 
and press ENTER. 

Using the Keyboard to Highlight 
Hold down the SHIFT key, and use the arrow keys to highlight 

moves the cursor around the desktop and 
also between fields in a dialog box. 
moves the cursor backward. 
selects an item such as an application box on 
the desktop, a menu option, or the OK button 
in a dialog box. 
removes menus and dialog boxes from the 
screen. Also lets you exit an application and re- 
turn to the desktop. 

Also move the cursor between buttons (within 
a group of buttons) in a dialog box. 
chooses the button or check box that the cursor 
is on in a dialog box. 

Bsc- 

4 f + - move the cursor through items in a list box. to select the button. 

Space bar - 

lhlng the Keyboard wfth Menus 
Your keyboard has function keys (Fl, F2, P3, and so on) that you 
can press to open a menu on the menu bar. 
1. Press the function key that corresponds to the menu on the 

menu bar that you want to open. 
2. Press 4 or t to highlight the option you want to use. 
3. PreasENTER. the necessary information. 

NOW: Some options on the menus haveaccelerator keys that 
you can use if you’re working with the keyboard. These keys 
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Getting Help 
Although DeskMate is easy to use, you might occasionally need more 
specific information than is covered in this magazine. DeskMate’s 
Help system is built into the software. This system offers different 
levels of help, from general to specific, to meet any of your needs. 

DeskMate’s Help is available anywhere in DeskMate. Simply point 
to He1 p F1 in the upper, left corner of the screen, and click. Wherever 
you are in DeskMate, information appears to assist you. Not only is 
DeskMate’s help easy to access, but it is also easy to get out of and 
right back to where you were. Simply point to ESC on the help screen, 
and click. You will exit Help. 

One of the ways DeskMate helps you find the information you need 
when you are using help, is to display a screen of task or topic boxes 
like the one shown here. 

,lask/Topic 

Cursor 

See the dotted box on the screen? This dotted box is DeskMate’s 
cursor in Help. To move this box from topic to topic, point to TAB at 
the bottom of the screen, and click. 

Let‘s step through an example, and see how easy it is to find the help 
you need when you are using DeskMate. 

boxes 
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Attention Diskette Users: 

If you are using diskettes to 
run DeskMate, you might be 
asked to insert another disk- 
ette. Insert the requested 
diskette. 

In this example, let’s say you are using the Text application and you 
want to combine (or merge) two documents into one. (To open the 
Text application, point to the TEXT box on the desktop, and double 
click.) The first thing you can do is point and click on He1 p F1 in the 
upper, left corner of your Text screen to access DeskMate’s Help. 
The following screen of tasWtopic boxes appears. 

But, the topic you’re needing help with does not appear on this 
screen. Simply point and click on F 1  at the bottom of the screen until 
you see a topic that can help you with combining two documents. 
Keep pointing and clicking on F1  (two or three times) until you find 
it. There it is in the lower, right corner. 
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Now, point and click on TAB until the cursor (the dotted box) is on 
the How do I combine two documents? task box. Then, point and click 
on ENTER. DeskMate displays the steps you need to follow to combine 
two documents. 

Don’t understand the first step? Point and click on ENTER. DeskMate 
displays a box in the lower, left corner of your screen that explains 
a little more about what you need to do. 

When you’re finished with Help, point and click on ESC until you 
return to the Text screen you were using before you asked for help. 
Remember, the sequence of screens you see in Help will vary 
depending on where you are in DeskMate. 

To more quickly select a task box, 
point to it and double click. 

If you are using the key- 
board to run DeskMate, 
the box in the lower part of 
the screen shows you the 
keys to use while in the 
Help system. 
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There are some other ways you can use Help, too. I If you want help on a particular menu option, for instance the 
Run option on the File Menu, simply highlight the option you 
want help with, and point and click on He1 p F1. 

If you need additional help, point and click on the F1 at the 
bottom of the box. 

Or, if DeskMate displays a dialog box or message box on the 
screen and you want help to understand more about what you 
need to do, again, point and click on Help F1. For example, if 
you are formatting a disk and you need help with the options in 
this dialog box, you can access the Help system. 

Wherever you are in DeskMate, choosing a menu option, work- 
ing in a dialog box, or looking for general information about an 
application, getting help is as simple as pointing and clicking. 
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DeskMate's Tutorials 
Tutorials for most of the DeskMate applications are available to 
teach you specifics about an application. However, you can only run 
a lesson from the desktop. To access a lesson, point and double click 
on the Teach Me box. 

The menu at the right lists the available lessons. To run a lesson, 
point at the appropriate lesson, and double click. Your step-by-step 
exercise begins. 

To exit a lesson, press ESC. Press ENTER to confirm the exit. If you 
are returned to the lesson menu, point to E x i t  T h i s  Lesson, and 
double click to return to the list of lessons. Point to Exi  t on the File 
Menu, and double click to return to the desktop. 
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DesldMate Home Organizer 

Quick Mouse Reminder 

Point- Roll the mouse around 
on a flat surface. The 
pointer on the screen 
shows you where you 
are. 

Click- Press and release the 
mouse button. 

Double Press and release the 
click- mouse button twice in 

rapid succession. 

Drag - Point to where you want 
to start highlighting. Hold 
down the left mouse but- 
ton, and move the mouse 
until you highlight the in- 
formation. Then, release 
the button. 

I8  DeskMate Home Organizer 

DeskMate Home Organizer is an application designed to help you with 
every aspect ofyour busy lifestyle. This application provides a series of 
solutions that can help you with some ofyour most common, every day 
tasks --from planning dinner to investing your money. 
The categories in the DeskMate Home Organizer application in- 
clude: 

Information Center - Pro- 
vides a handy place to view 
several types of information 
at once, such as a calendar, 
phone numbers, and notes. 
There is even a sound fea- 
ture that lets you record 
messages (if you have a mi- 
crophone) and play them 
back later. The Information 
Center can be selected from 
the desktop or from the 
DeskMate Home Organizer 
Personal category. 

Financial - Helps you plan 
and organize your financial 
records, balance your check- 
book, and figure loan pay- 
ments. 

Kitchen - Lets you keep 
recipes, plan menus, and 
even prepare a grocery list. 

Personal - You can itemize 
your belongings for insur- 
ance purposes, record help- 
fu l  maintenance infor- 
mation, and keep track of 
hobby collections. You can 
also keep a personal diary 
and plan a vacation or trip. 

Home Organizer icon 

To open this application from the desktop, 
point to the DeskMate Home Organizer icon, 
and double click. 



After you select this icon, the Selector screen appears. 

Categories. 

Solutions - 

Description 
highlighted 
solution 

This screen lets you move quickly between the three DeskMate 
Home Organizer categories and their individual solutions. 

To select a solution: 
Point to the solution you want to use, and double click. 

Getting Around in the DeskMate 
Home Organizer 
You can move around the screens in the DeskMate Home Organizer 
application the same way you would in any other DeskMate applica- 
tion. Buttons and dialog boxes are commonly used to move and relay 
information. Each solution also has its own menu bar with menus 
from which you can choose various options. In addition to these 
common DeskMate features, the DeskMate Home Organizer applica- 
tion offers a Navigation bar at the bottom of each solution screen. 

You can select any option on the Navigation bar by simply pointing 
to the desired solution, and clicking. If you are using the keyboard, 
press CTRL+G to move the marker to the Navigation bar. Use or 
+ to move the marker to the desired solution, and press ENTER. 

Navigation bar 

Goback icon Solution buttons Home Organizer icon Deektop icon 
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The Navigation bar lets you move quickly between solutions. There 
are three ways that you can use the Navigation bar to move from 
one solution to another: 

The Goback Solution icon 
Returns you to the solution you were previously using. 

Solution buttons 
Take you directly to a related solution. 

Returns you to the DeskMate Home Organizer’s Selector screen. 
Home Organizer icon 

Desktop icon 

We recommend that you go through the Tutorials for the beskMate 
Home Organizer solutions and Information Center. (To select the 
Tutorials, point to the Teach Me box on DeskMate’s desktop screen, 
and double click.) Then, continue with this article to see how your 
family can use the DeskMate Home Organizer for all your household 
and personal needs. 

Returns you to DeskMate’s desktop. 

Information Center 
Throw away those old refrigerator magnets, note pads, and clips! 
Now that you have DeskMate’s Information Center, you can post a 
note, check your calendar and daily reminders at a glance, quickly 
find an important number, and get your messages - all conveniently 
from one place! 

You can display the Information Center on the screen and use it as 
a bulletin board when you aren’t using another application. 

I TO open the Information Center: 

If the Information Center appears as an icon on the desktop. 
Simply select it as you would any DeskMate application. 

OR 

I 
Point to the Home Organizer icon from any solution in the 
DeskMate Home Organizer, and click. Then, point to I n  f o r -  
mati on Center on the Selector screen’s Personal category, 
and double click. 

Let’s follow a “typical” family, the Andersons, and see how 
they use the Information Center to coordinate everyone’s 
busy schedules. They have solved a problem that concerns 

us all - communicating! 
Read on to see how Sylvia Anderson spends her lunch break. 



Lunch With a SUPERMOM! 
Sylvia Anderson dashes into the house with only a few minutes between 
appointments to grab a bite of lunch. Lately, her schedule has given 
new meaning to the word “Supermom!” 

She sighs as she turns on the microwave to heat her .lunch and wonders 
how Grandmother ever got by without these modern 
conveniences. Of course, Grandmother didn’t have a 
demanding career, two children in schools miles apart 
from each other, and a schedule that would make an 
Olympic athlete pant. 

Sylvia glances at another modern convenience - the 
family’s recently acquired Tandy 1000 RLX with Desk- 
Mate. On the screen is DeskMate’s Information Center. 

Navigation bar ’ Home OrganizGr icon Desktop icc 

The colorjil screen is now a familiar sight in the little kitchen nook 
where Sylvia takes care of all her personal business. Everyone in the 
family knows where to check for messages now, and even her teenagers, 
Jessica and Brian, remember special events and appointments without 
the usual nagging! 

1 

8 Daily reminders 

Message board 

8 Scratch pad 
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Message Board 
The Message Board lets you post written or voice messages for UP 
to six names. 

Sylvia sees a message to her from one of the children, and she 
remembers that she needs to leave a message for her husband, Richard. 

Send a message: 
1. Point to the ADD button on the message board, and click. 
2. Type the correct information in the To: and From: fields, and 

then type your message. 
3. Point to the T e x t  or Voice  button, and click. 

If you chose the Tex t  button, point to the message area and click. 
Then, type your message. 
If you have a microphone, you can record a message using the 
Information Center’s sound feature by choosing the Voi ce but- 
ton. 

4. Point to the OK button, and click. 
If you typed your message, the message box disappears, and you 
return to the Information Center. 
If you chose the Voice button, a Record a message dialog box 
appears, displaying the amount of time you can use to record a 
message. If you are using diskettes to run DeskMate, you have 
approximately four seconds to record your message. If you are 
running DeskMate on a hard disk, you can record a message of 
up to 30 seconds. 
After the message has been recorded, you can select PLAY 
MESSAGE to hear the recording. Then, select SAVE MESSAGE to 
complete the process. If you select the CANCEL button, you return 
to the Information Center without saving the message, 

After you send a message, the name that you entered in the To : field 
appears on the message board. 
Select a message: 
1. Point to the name on the message board that you want to select, 

and click. 
If you typed your message, the R e t r i e v e  Message dialog box 
appears. 
If you recorded your message, the R e t r i  eve Message dialog box 
appears, displaying the length of the message. Listen to the 
message by pointing to the LISTEN button, and clicking. 

2. After you retrieve the message, point to the appropriate button 
at the bottom of the message box, and click. 



Print messages: 
1. Point to Pri n t  on the File Menu, and double click. 
2. Point to the Pr in t  messages f o r :  button, and click to select it. 
3. Type the name for whom you want messages printed. 
4. Point to the OK button, and click. 
5. Point to the Screen, Pri nter ,  or Fi 1 e button, and click to select 

the button. 
6. Point to the OK button, and click. 

Brian’s message says that he needs a ride home, but Sylvia is giving a 
dinner party at the time she is supposed to pick up Brian, so she calls 
her neighbor, Sue Ann, for help. 

Important Numbers - 
The Important Numbers box lets you see names and telephone 
numbers at a glance. It is a convenient place to record emergency 
numbers for a baby sitter or anyone in your house that might need 
a number in a hurry. 

You can also access the Phone List accessory and dial a 
number from the Important Numbers box. 

Sue Ann is Sylvia’s next door neighbor, so Sylvia has her 
number readily available on the Important Numbers list in 
case of an emergency. She just picks up the phone and calls 
- no more searching for numbers. 

Add a name and number: 
1. Point to the first available line on the Important 

I /Area code 

selected 

Import t Numb 

Phone 
List r .  Iidwell 

call 

Name 

Phone number 

Displays the 
Phone List ac- 
cessory 

Dials the 
selected num- 
ber 

Numbers box, and click to move the marker. Then, type the name. 
2. Point to the line below the name, and click to move the marker. 

Then, type the phone number. 
Call a number: 

If you have a modem for your computer, point to the number 
you want to call, and click to move the marker. Then, simply 
point to the Call icon, and click. The number is automatically 
dialed for you. 
Note: If you are not using a mouse, press CTRL+C to dial the 
number. 

“I’ll be glad to pick up Brian for you, Sylvia, ” said Sue Ann. 

If you are not using a 
mouse, you must use the 
F IO Menu (the Acces- 
soy Menu) to reach the 
Phone List accessory. 
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I Monthly Calendar/Daily Reminders 
The Calendar/Daily Reminder area of the Information Center lets 
you plan and view daily schedules. You can add annual occasions 
to your daily reminders and also keep track of important meetings 
and appointments. 

‘While I’ve got you on the phone, Sylvia, do you know the Neighbor- 
hood Crime Watch meeting is this Sunday or next?” 

Previous month Annual occasion 

Daily reminders 

Scroll bar 

Calendar Accelerators 
(If you’re using the keyboard) 

m+ + moves the marker to 
the beginning of the week. 
c r ~ ~ +  + moves the marker to 
the end of the week. 
HOME moves the marker to the 
first day of the month. 
END moves the marker to the last 
day of the month. 
m +Pg up displays the same 
month of the previous year. 
cFBL+Pg DII displays the same 
month of the next year. 

I 

Again, Sylvia doesn’t have to leave the Information Center to give Sue 
Ann her answer about the Crime Watch meeting. All the information 
is at herfingertips 

Check daily reminders: 
Point to the day on the monthly calendar for which you want to 
see daily reminders, and click. 

The events on the daily reminder automatically change for the 
chosen day. 

“The meeting is tomorrow, Sue Ann.” 

“Thanks, Sylvia. Will you do me a favor and call Mike today to confirm 
that he can still speak to the group?” 

“Sure thing - and don’t forget my son tonight!” 

Change a Calendar Month: 

Point to the box indicating the previous month, and click to 
display the previous month. If you are using the keyboard, press 
pg UP. 

Point to the box indicating the next month, and click to display 
the next month. If you are using the keyboard, press pg Dn. 

24 DeskMate Home Organizer 



Additional Calendar Tasks 
Add an Annual Occasion 
Add annual occasions to your daily reminders when you 
have events (such as a birthday) that you want to see each 
year. 
1. Point to Annual occasion on the Reminders Menu, and 

double click. 
2. If necessary, type the month and day for the annual 

occasion. 
3. Point to the Description 1: field, and click to move the 

marker. Then, type a description of the occasion. 
If you want to enter another annual occasion for that day, 
point to the Description 2: field, and click to move the 
marker. 

4. Point to the OK button, and click. 
The annual occasion(s) you entered automatically appears 
in the reminders for that day and month. 
Annual occasions are automatically transferred to the next 
calendar year, so you only have to enter them once. 

Find a day 
1. Point to Find on the Reminders Menu, and double click. 
2. Type part or all of the reminder, that you want to find at 

the Search for: prompt. 
3. Point to the button that lets you see all of the reminders 

(before or after the displayed date), that match the de- 
scription you typed,or the annual occasion or holiday, 
and click. Point to the OK button, and click. 

4. Point to Find next on the Reminders Menu, and double 
click to see the next occurrence of the reminder. 

Go to Another Day 
1. Point to Go t o  date on the Reminders Menu, and dou- 

ble click. 
2. Type the date you want to see. 
3. Point to the OK button, and click. 
The month, day, and year that you typed automatically 
appears on the displayed monthly calendar. 

Print Daily Reminders 
1. If necessary, point to the day which contains the daily 

reminders you want to print, and click to move the 
marker. 

2. Point to P r i n t  on the File Menu, and double click. 
3. Point to the button that lets you print a specific day or 

several days within a range, and click to move the 
marker. 

4. Point to the OK button, and click. 
5. Point to the Screen, Printer, or Fi  1 e button, and click 

to move the marker. 
6. Point to the OK button, and click. 

Scratch Pad 
The scratch pad lets you jot a quick note that remains on the 
Information Center (and the Corkboard accessory on the F10 Menu) 
until you remove it. 

After Sylvia quickly jots herself a reminder on the scratch pad, she 
knows that she’ll remember to make the call. 

Write on the scratch pad: 
Simply type the message. (The words automatically wrap to the 
next line as you type.) 

Erase a note: 
Press BACKSPACE or DELETE 

OR 

The buzzfrom the microwave signals Sylvia that her lunch is ready, 
and she smiles to heme% amazed at how fast she was able to complete 
her business with the Information Center. She shrugged. “Guess it really 
isn’t so tough being a Supermom, after all!” 

Point to Undo on the Edit Menu, and double click. 

Notes 

Call mike about 
Neighborhood Crine 
Uatch neeting after 

Scroll bar 
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Financial 

For additional financially 
oriented programs; see 
your local Radio Shack 
store. 
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Managing finances on a timely basis is easy - but if you procrasti- 
nate, you’ll find yourself mired down in a “quicksand of paperwork. 
DeskMate Home Organizer’s Financial category helps you organize 
important financial information so that it is always readily available. 
No one likes to think about it - but if something happens to the 
primary income-caretaker in the family, this category can serve as a 
central location to immediately obtain vital financial information. 
With the Financial category, you can: 

Record pertinent information about your accounts, add transac- 
tions, and balance a checkbook ledger 

Prepare a budget and assign budget categories to your transactions 

Keep track of your stocks, loans, and investments 

Figure loan and interest payments 

Display bar charts or pie charts for comparisons 
Read the following section and see how the Anderson family uses 
the DeskMate Home Organizer’s Financial category to help plan an 
exciting vacation. 

Budget Planning for a Special Purchase 

The Andersons want to purchase a recreational vehicle for family vaca- 
tions. Using the DeskMate Home Organizer’s Financia2 category, they can 
plot a savings plan, decide how much they will need for a down payment, 
and what they can aford to spend on this specia2 purchase. 



Account Information 
Account Information lets you record important information about 
your checking account and other accounts such as savings and 
money market accounts. 

Richard opens a savings account especially for the recreational vehicle 
they plan to buy. Early that evening, Sylvia records the information 
about the new account in the Account Information solution. 

Point to Account Information in the Financial category on the 
DeskMate Home Organizer’s Selector screen, and double click. If 
Account Information appears as a solution button on the Navigation 
bar, simply point to the Accounts button, and click. 
Password-protect your Account Information 
The first time you select the Account Information solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the Finan- 
cial solutions (except MathCard and Financial Notebook) share 
the same information. 

To password-protect your Account Information: 
1. Type the password you want to use at the Create new password : 

prompt. 
2. Point to the OK button, and click. 

Each time you enter the Account Information solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the Home 
Organizer Selector screen without making a decision about the 
password. 
Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Account Information. The Create 
Password dialog box will no longer appear when you select the 
Account Information solution. 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for$lO.OOmadepayable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, 7X 76102 

Information card 
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Add an account 
1. Point to the CHECKING or OTHER button, and click to move the 

marker to the correct account type. 
2. Point to Add on the Accounts Menu, and double click. 

The cursor moves directly to the Account name field. 

name field. 
3. Type the name you want to use for the account in the Account 

4. Finish typing the account information in the appropriate spaces. 
Select an account 
After you enter your account information, you can use this screen 
to refer to the information. You’ll also use this screen to select a 
specific checking account so that you can enter checks for that 
account in Checkbook Register or balance the account using Check- 
book Balancer. 
1. Point to the CHECKING or OTHER button, and click to move the 

marker to the correct account type. 
2. Point to the account in the Accounts list box that you want to 

see, and click. 
The information for the account appears in the information card. 

3. Point to the solution on the Navigation bar that you want to use, 
and click. 
Note: If you chose a checking account, you can go directly to 
the Checkbook Register or Checkbook Balancer by pointing to 
the Check R e g i s t e r  or Balance Account solution button on the 
Navigation bar, and clicking. 

See the Additional Account Information Tasks box for a list of other 
things you can do with the Account Information solution. 
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Additional Account Information Tasks 
Add account information to Address Book 
1. Point to the CHECKING or OTHER button, and click to 

2. Point to the correct account in the Accounts list box, 
move the marker to the correct account type. 

and click. 
The information for the account appears in the informa- 
tion card. 

double click. 
The message, The Address Book has been updated, 
appears. 

4. Point to the OK button, and click to remove the mes- 
sage box. 

If you selep Address Book from the Accounts Menu, the 
name, address, and phone number of the account you 
chose are automatically added to DeskMate’s Address 
Book application. 

Change account information 
You can easily change the information on an account 
card. 
1. Point to the CHECKING or OTHER button, and click to 

move the marker to the correct account type. 
2. Point to the correct account in the Accounts list box, 

and click. 
3. Point to the field(s) that contains the information you 

want to change, and click. 
4. Type over the old information. 
Note: If you change the name of an account that you 
previously added to the Address Book, you must delete 
the old account name from the Address Book applica- 
tion. See the “Address Book” chapter in this manual for 
detailed information. 
Delete an account 
1. Point to the CHECKING or OTHER button, and click to 

3. Point to Address Book on the Accounts Menu, and 

move the marker to the correct account type. 

2. Point to the correct account in the Accounts list box, 
and click. 
The information for the account appears in the informa- 
tion card. 

click. 
A message appears to verify that you want to delete 
this account. 

4. Point to the YES button, and click to remove the 
message. 

The account you chose is removed from the Account 
Information. 

Print account information 
1. Point to the CHECKING or OTHER button, and click to 

move the marker to the correct account type. 
2. Point to the correct account in the Accounts list box, 

and click. 
The information for the account appears in the informa- 
tion card. 

ble click. 

accounts in that category, and click. 
Note: If you want to personalize your Account Informa-. 
tion printout, point to the Personal i zed printing op- 
tion and click to place an “x” in the box. Point to the OK 
button, and click. 
If you choose to personalize the Account Information 
printout, another dialog box appears. Type the name 
and address you want to appear on the printout. The 
information will appear at the top of the Account Infor- 
mation report when printed. 

5. Point to the OK button, and click. 
6. Point to the Screen, Printer, or Fi  1 e button, and click. 
7. Point to the OK button, and click. 

3. Point to Delete on the Accounts Menu, and double 

3. Point to the Print option on the File Menu, and dou- 

4. Point to a button that lets you print one account or all 
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Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for$lO.OOmadepayable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovety 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76702 
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Checkbook Register 
You can keep a record of credits and debits in your checking 
account(s) in the Checkbook Register. It works the same as the 
checkbook register that you might carry in your purse or pocket - 
with some added features. 

Richard wrote a $200.00 checkfrom the Household checking account 
to get the Anderson family’s RVfind offto a goodstarr, so Sylvia enters 
the check in the checkbook register and assigns it to the MSC (Miscel- 
laneous) expense category. 
Point to Checkbook R e g i s t e r  onDeskMate Home Organizer’s Selec- 
tor screen, and double click. If the Checkbook Register appears as a 
solution button on the Navigation bar, simply point to the Check 
R e g i s t e r  button, and click. 

Password-protect your Checkbook Register 
The first time you select the Checkbook Register solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the Finan- 
cial solutions (except MathCard and Financial Notebook) share 
the same information. 

To password-protect your Checkbook Register: 
1. Type the password you want to use at the Create new password: 

prompt. 
2. Point to the OK button, and click. 
Each time you enter the Checkbook Register solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the Home 
Organizer Selector screen without making a decision about the 
password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Checkbook Register. The Password 
dialog box will no longer appear when you select the Checkbook 
Register solution. 



Scroll bar 

Marker 

s 288.88 ,Account balance 

NaviGation bar Solution bztons Home Organize; icon 

Add a transaction to your Checkbook Register 
Note: Be sure you are in the correct account. If you need to 
choose another account, point to the Accounts (or Se lec t  
account) button on the Navigation bar, and click to return to 
the Account Information screen. 

Add a CHECWDEBIT: 
1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

Point to Add on the Transactions Menu, and double click. 
(See “Subtract account fees” in the Additonal Checkbook Register 
Tasks box for information on how to enter checking account fees.) 
Type the correct date. (Type over the displayed dates if necessary.) 
Point to the Number field, and click to move the marker. Then, 
type the check number. 
Point to the Descri p t i  on field, and click to move the marker . 
Then, type the description of the transaction. 
Point to the Expense Category field, and click to move the 
marker. 
Note: If you want to assign an expense category to the trans- 
action, see “Assign an expense category” in the Additional 
Checkbook Register Tasks box for instructions. 
Point to the correct button, and click to move the marker (cursor). 

- ChecWDebit 

+ DeposiVCredit 

Point to the AMOUNT field, and click to move the marker. Then, 
type the amount of the check/debit. 
When you finish adding a transaction, point to the next line, and 
click to move the marker. 
Your account balance is adjusted after each entry. 

You can add another transaction or select another solution from the 
Navigation bar. 

)esktop icon 

The checkbox on the far 
right of the register will 
contain an ”x” afrer you 
check off the transaction 
from the Checkbook Bal- 
ancer solution. 
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Add a DEPOSIT/CREDIT: 

1. Point to Add on the Transactions Menu, and double click. 
(See “Add interest earned in the Additional Checkbook Register 
Tasks box for information on how to enter the interest earned 
on your account.) 

2. Type the correct date. (Type over the displayed dates, if neces- 

3. Point to the the Descr i  p t i  on field, and click to move the marker. 
(Skip the Number field.) Type the description of the transaction. 

4. Point to the CHECK/DEPOSIT field, and click to move the marker. 
(Skip the Expense Category field.) 

5. Point to the correct button, and click to move the marker 
(cursor). 

sary.) 

0 - ChecVDebit 

a + DepositKredit 

6. Point to the AMOUNT field, and click to move the marker. Then, 

7. When you finish adding a transaction, point to the next line, and 
type the amount of the deposiVcredit. 

click to move the marker. 
Your account balance is adjusted after each entry. 

You can add another transaction, or select another solution from the 
Navigation bar. 



Additional Checkbook Register Tasks 
Add Interest Earned 
1. Point to Interest earned on theTransactions Menu, 

and double click. 
2. Type the date the interest was recorded. 
3. Type the amount of the interest earned. 
4. Point to the OK button, and click. 
The interest earned information appears in your check 
register (for the date you entered), and your balance is 
automatically adjusted. 

Assign an expense category 
You can assign an expense category when you enter a 
check/debit, or you can assign it later. 
1. If necessary, point to the check/debit to which you 

want to assign an expense category, and click to 
move the marker. 

2. Point to Expense Category on the Transactions Menu, 
and double click. 

3. Point to the category you want to assign to the entry, 
and click to move the marker. 

4. Point to the OK button, and click. 
The abbreviation for the category you chose automatically 
appears in the Expense Category field. 
See the “Expense Itemizer” solution in this section for 
more information about categorizing transactions. 

Find a check 
1. Point to Find on the Transactions Menu, and double 

click. 
2. Type the description of the transaction you want to 

find. 
3. Point to the OK button, and click. 

The marker moves to the requested transaction. 
4. Point to Find next on the Transactions Menu, and 

double click to see the next entry with the description 
you entered. 

Print information in the Checkbook Register 
1. Point to Print on the File Menu, and double click. 
2. Type the starting date you want to use. 
3. Type the ending date you want to use. 
4. Point and click if you want to put an “x” in the check- 

box and include all the cleared (checked) checks in 
your register on the printed copy. 
Note: If you want to personalize your Checkbook 
Register printout, point to Personal i zed printing and 
click to place an “x” in the box. Point to the OK button, 
and click. 
If you choose to personalize the Checkbook Register 
printout, another dialog box appears. Type the name 
and address you want to appear on the printout. The 
information will appear at the top of the Checkbook 
Register report when printed. 

5. Point to the OK button, and click. 

6. Point to the Screen, Printer, or Fi 1 e button, and click 
7. Point to the OK button, and click. 
Remove a transaction from your Checkbook Register 
1. Point and click to move the marker to the transaction 

you want to remove. 
2. Point to Delete on the Transactions Menu, and dou- 

ble click. 
The entire transaction is removed from your register, and 
the balance of your account is automatically adjusted. 

Remove checked entries from your Checkbook 
Register 
1. Point to Delete checked entries on the Transactions 

Menu, and double click. 
2. Type the date you want to use as an ending point for 

deleting the checked entries. 
To save the entries to a LOTUS for DeskMate-compat- 
ible WKl file, point to the Export t o  WK1 checkbox, and 
click. Point to the Fi 1 ename: field, and click ?o move 
the marker. Then, type the pathname and filename. 

3. Point to the OK button, and click. 
A message appears to let you know that all cleared 
(checked) entries will be removed from your Checkbook 
Register. Point to the YES button, and click to continue, or 
point to the NO button, and click to cancel. 

Subtract account fees (for example, service charges 
and fees for new checks) 
1. Point to Account fees on the Transactions Menu, and 

double click. 
2. Type the date the fee was recorded. 
3. Type the amount of the fee. 
4. Point to the OK button, and click. 
The account fee information appears in your check regis- 
ter (for the date you entered), and your balance is auto- 
matically adjusted. 
Transfer checks to another file 
Use this option to save a file and later use it with another 
application, such as LOTUS for DeskMate. 
1. Point to Export t o  WK1 on the File Menu, and double 

click. 
A dialog box appears. 

2. Point to the Export entries from field, and click to 
move the marker. Then, type the starting date. 

3. Point to the through field, and click to move the 
marker. Then, type the ending date. 

4. Point to the F i  1 ename: field, and click to move the 
marker. Then, type a path and filename. You do not 
need to type an extension, since the .WK1 extension 
is automatically added. 

5. Point to the OK button, and click. 
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Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for$10.00 madepayable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, 7X 76102 

Menu 

Scroll 

bar, 

bars 

Checkbook Balancer 
The Checkbook Balancer lets you easily reconcile your bank state- 
ment each month. It displays all unchecked transactions from the 
corresponding checkbook register. 

Sylvia received the bank Statement today, so while she has the ledger 
on the screen, she decides to balance the checkbook. 
Point to Checkbook Ba lancer  on the DeskMate Home Organizer's 
Selector screen, and double click. If Checkbook Balancer appears as 
a solution button on the Navigation bar, simply point to the Bal ance 
Account button, and click. 

Password-protect your Checkbook Balancer 
The first time you select the Checkbook Balancer solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the Finan- 
cial solutions (except MathCard and Financial Notebook) share 
the same information. 

To password-protect your Checkbook Balancer: 
1. Type the password you want to use at the Create  new password: 

prompt. 
2. Point to the OK button, and click. 
Each time you enter the Checkbook Balancer solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Checkbook Balancer. The Create  
Password dialog box will no longer appear when you select the 
Checkbook Balancer solution. 

Navigation bar Solution buttons Home Organizer icon Desktop icon 
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. Bank statement 
balance (enter first) 

These amounts are ad- 
justed automatically as 

checksldebks or 
deposltslcredits. 

- you enter outstanding 

-This amount is adjusted 
as you "check" 
(remove) a transaction 
from your checksl- 
debits or 
deposkslcredks. 



Two different ledgers - one for checks and one for deposits - let 
you check off items that appear on your bank statement. 
How to balance your checkbook 
These instructions follow the normal procedure for balancing a 
checkbook when you receive your monthly bank statement. After 
each general instruction, there are step-by-step tasks that teach you 
exactly how to use DeskMate Home Organizer’s Checkbook Balancer 
to balance your account each month. 

The D i  f ference field on the Checkbook Balancer screen adjusts your 
balance as you add or remove transactions from a ledger. 
A. The first thing you must do when you enter the Checkbook 

Balancer solution is enter your bank statement balance. 
1. Point to the Bal ance field, and click to move the marker. 

2. Type the balance that appears on your bank statement. 
B. Check off the checkddebits which appear on your bank state- 

ment in the Outstanding Checks and Deb i t s  ledger. 

1. PointtoatransactionontheOutstanding Checks andDebi ts  
ledger that you want to check off, and click to move the 
marker. 

2. Point to the checkbox field, and click to check off the 
transaction. 

When you “check” an entry, it is immediately removed from the 
list, and the balance of the remaining transactions is automati- 
cally updated. You can still see cleared (checked) transactions 
in the Checkbook Register. 

C. Now you are ready to enter any checks/debits that appear on 
your bank statement, but have not been entered in your Check- 
book Register. 
Ifyou are adding a check: 

1. Point to Add on the Transactions Menu, and double click. 

2. The cursor moves to the first blank line available. 
Type the checWdebit transaction number. 

3. Point to the AMOUNT field, and click to move the marker. Then, 
type the amount of the checudebit. 

4. Point to the checkbox, and click. 
Ifyou are entering an account fee: 

1. Point to Account fees on the Transactions Menu, and double 
click. 

2. Type the date and amount of the fee, and then point to the 
OK button, and click. 

The account fee is automatically inserted in the ledger, and the 
ledger amounts are updated. 

3. Point to the checkbox, and click. 

DeskMate Home Organizer (Financial) 35 



Additional Checkbook 
Balancer Tasks 

Delete a transaction 
1. Point to the check/debit or de- 

positlcredit (that you want to 
delete) on the Outstanding 
ChecksIDehits ledger or Out- 
standing Deposi ts/Credi ts 
ledger, and click to move the 
marker. 

2. Point to Delete on the Transac- 
tions Menu, and double click. 

The transaction you highlighted is 
removed, and the amounts are ad- 
justed. The transaction is also re- 
moved from your Checkbook 
Register. 
Print Checkbook Balancer 
information 
1' Point to Print on the File Menu, 

and double click. 
A dialog box appears, asking if 
you want to personalize the re- 
port. 

2. Point to the YES button, and click 
to personalize the printout. Se- 
lect the NO button-if you do not 
want to personalize the printout. 
If you choose to personalize the 
report, another dialog box ap- 
pears. Type the name and ad- 
dress you want to ap ear on the 

correct, point to the OK button, 
and click. 

3. Point to the Screen, Printer, 
or Fi 1 e button, and click to 
move the marker. 

4. Point to the OK button, and click. 
Note: The Print option is only avail- 
able if there are outstanding checks 
or deposits. 

printout. When the in P ormation is 
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D. Check off the deposits, interest earned, or other credit amounts 
that appear on your bank statement. 
1. Point to the deposit/credit inthe Outstanding Deposits and 

Credi t s ledger you want to check off, and click to move the 
marker. 

2. Point to the checkbox, and click to check off the de- 
posit/credit. 

E. Enter any outstanding deposits, interest, or other credits that 
appear on your bank statement, but have not been entered in 
your Checkbook Register. 
Ifyou are adding a deposit: 

1. Point to Add on the Transactions Menu, and double click. 
The cursor moves to the first blank line available. 

2. Type the date of the deposit/credit transaction. 

3. Point to the AMOUNT field, and click to move the marker. Then, 
type the amount of the deposit/credit. 

4. Point to the checkbox, and click to move the marker. 
When you check the box, the check entry disappears and is 
automatically transferred to the Checkbook Register. 
Ifyou are adding an interest earned amount: 

1. Point to I n t e r e s t  earned on the Transactions Menu, and 
double click. 

2. Type the date and amount of the interest earned. 

3. Point to the OK button, and click. 
The interest earned amount automatically appears in the Out - 
standing Deposits and Credi ts  ledger, and the balance is 
automatically adjusted. 

4. Point to the checkbox, and click. 
When you finish adding this information, the final result of 
balancing your checkbook appears in the D i  f ference field. 



Expense Itemizer 
The Expense Itemizer lets you categorize everything that you spend 
money on, and then see the total amount spent on that category for 
the entire month. The checks that you have categorized automat- 
ically appear when you select the Expense Itemizer. You can also 
add additional items to the Expense Itemizer and change the 
category of an item. The existing categories can also be renamed if 
you wish. 
Expense categories that are assigned to a transaction in the Check- 
book Ledger and Expense Itemizer solutions can produce a bar chart 
for monthly expense comparison during the course of a year or a pie 
chart for a monthly percentage comparison of categories. 

The $200.00 check that Sylvia assigned to the MSC (Miscellaneous) 
category in the Checkbook Register appears in the Miscellaneous 
Expenses category. 

Point to Expense I te rn i ze r  on the DeskMate Home Organizer’s 
Selector screen, and double click. If Expense Itemizer appears as a 
solution button on the Navigation bar, simply point to the Expenses 
button, and click. 
Password-protect your Expense itemizer 
The first time you select the Expense Itemizer solution, the Create 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the Finan- 
cial solutions (except MathCard and Financial Notebook) share 
the same information. 

To password-protect your Expense Itemizer: 
1. Type the password you want to use at the Create  new password: 

prompt. 
2. Point to the OK button, and click. 

Each time you enter the Expense Itemizer solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 
Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Expense Itemizer. The Create 
Password dialog box will no longer appear when you select the 
Expense Itemizer. 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for$10.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, 7X 76102 
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NaviGtion bar Solution bKons Home OrganGer icon D e h o p  icon 

The ItemDescriptionfieldisa 
multiline field and will scroll 
as you type information. 
When you scroll back through 
the text, you will see a gap 
where the text scrolled when 
you were typing it. 
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See “Change the current month in the Additional Expense Itemizer 
Tasks box if you want to change the displayed month. 

Display items in an expense category 
If necessary, point to a specific category in the Categori e s  list 
box, and click to move the marker. 

The items assigned to that category are automatically displayed in 
the ledger box, along with the total amount spent for that category 
during the current month. 

Add an expense transaction 
1. If necessary, point to a specific category in the Categories list 

box, and click to move the marker. 
2. Point to Add on the Items Menu, and double click. 

The cursor moves to a blank line in the ledger. 

If the transaction took place within a different month, the 
transactions for the month you chose appear. 

4. Point to the Item Description field, and click to move the 
marker. Then, type the description of the transaction. 

5. Point to the Amount field, and click to move the marker. Then, 
type the amount of the expense. 

6. Point to the next blank line, and click to move the marker. 
YOU can enter more expense transactions or point to another 
category in the Categories list box, and click to choose another 
expense category. 

3. Type the date of the transaction. 



Compare expenses using a bar chart 
Point to the Bar Chart  button on the Navigation bar, and click. 

Menu bar 

Categoris 
list box 

m 

Expense chart 

Twelve month 
,scroll bar 

Naviiation bar SolutG buttons Home Organizer icon Desktop icon 

This chart shows the Andersons’ credit card expenditures from 
January to March. 

The expenditure scale ranges from the highest amount to the lowest 
amount spent on the category during the year. You can display any 
twelve-month period of time. 

See “Select another category” in the Additional Expense Itemizer 
Tasks box for instructions on how to see another expense category‘s 
expenditures. 
Compare expenses using a pie chart 
Point to the P i  e Chart  button on the Navigation bar, and click. 

Menu bar 
.Total monthly 
categorized expenses 

Monthflear bar 
Percentage of each 
expense item 

Total expenses for 
highlighted item 

Navigatiocbar Solution buttons Home Organizer icon Desktop icon 

Each category (with assigned transactions) is marked on the pie 
chart, and you can compare the amounts and percentages between 
categories. 
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Print a bar chart or a pie chart 
1. Point to Pri n t  on the File Menu, and double click. 

A dialog box appears, asking if you want to personalize the 
report. 

Point to the NO button, and click if you do not want to personalize 
the report. 
If you choose to personalize the report, another dialog box 
appears. Type the name and address you want to appear on the 
printout. When the information is correct, point to the OK button, 
and click. 

3. Point to the Screen, Pri nter, or F i  1 e button, and click. 
4. Point to the OK button, and click. 
To return to Expense Itemizer, point to the Expenses button on the 
Navigation bar, and click. When you are finished with Expense 
Itemizer, point to another solution on the Navigation bar, and click. 

2. Point to the YES button, and click to personalize the report. 



Additional Expense ltemizer Tasks 
Change an item’s category 
1. Point to the item on the ledger for which you want to 

change the category, and click. 
2. Point to Change category on the Items Menu, and dou- 

ble click. 
The Change Expense Category dialog box appears. 

3. Point to the category to which you want to change the 
selected item, and click to move the marker. 

4. Point to the OK button, and click. 
The selected item is moved to the category you chose. 
Change the current month 

Point and click in the date box to see the next or 
previous month’s expenses. 

Copy a bar chart or a pie chart 
You can copy a bar chart or a pie chart to the clipboard 
and insert it in another DeskMate application (such as 
Text). 
1. At the bar chart or pie chart screen, point to Copy 

chart on the Options Menu, and double click. 
A message appears to let you know that the chart has 
been copied to the clipboard. 

2. Point to the OK button, and click to remove the mes- 
sage from the screen and return to the desktop. 

Delete an item from an expense category 
1. If necessary, point to the category in the Categories 

list box that contains the item you want to delete, and 
click to move the marker. 

2. Point to the item in the ledger that you want to delete, 
and click to move the marker. 

3. Point to Delete on the Items Menu, and double click. 
The item is removed from the expense category, and the 
total field is adjusted. 

Find an item in an expense category 
1. Point to Find on the Items Menu, and double click. 
2. Type the description of the entry you want to find. 
3. Point to the OK button, and click. 

The marker moves to the first entry that matches the 
description you entered. 

4. Point to Find next on the Items Menu, and double 
click to see the next entry that matches the description. 

Print a list of itemized expenses 
1. If necessary, point to the category in the Categories 

list box for which you want to print a list, and click to 
move the marker. 

2. Point to Print on the File Menu, and double click. 
3. Point to the button that prints all items in the displayed 

month or year, all categories for the displayed month or 
year, or all items in all categories for the displayed 
month or an entire year, and click to move the marker. 
Note: If you want to personalize your Expense ltemizer 
report, point to the Personal i zed printing checkbox, 
and click to place an “x” in the box. Point to the OK 
button, and click. 

If you choose to personalize the Expense ltemizer 
report, another dialog box appears. Type the name and 
address you want to appear on the printout. The infor- 
mation will appear at the top of the Expense ltemizer 
report when printed. 

4. Point to the OK button, and click. 
5. Point to the Screen, Printer, or F i  1 e button, and click. 
6. Point to the OK button, and click. 
Rename a category 
1. Point to Rename categories on the Edit Menu, and 

double click. 
The Edit Expense Categories dialog box appears. 

2. Point to the category in the Categories list box that 
you want to rename, and click to move the marker. 

3. Point to the Category I D :  prompt, and click to move 
the marker. 

4. Type three letters that you want to represent the cate- 
gory. 

5. Point to the Description: prompt, and click to move 
the marker. 

6. Type a brief description of the category. 
7. Point to the SAVE button, and click to save the 

changes. 
The new category appears alphabetically in the Cate- 
gories list box. 

Edit Expense Categories dialog box from the screen. 
8. Point to the CANCEL button, and click to remove the 

You return to the Expense ltemizer screen. 
Select another category 

Point to the expense category in the Categories list box 
you want to see, and click. 
The expenses for the category you chose are dis- 
played. 

Transfer expense category entries to another file 
Use this option to save a file and use it with another 
application, such as LOTUS for DeskMate. 
1, Point to Export to WK1 on the File Menu, and double 

click. 
A dialog box appears. 

2. Pointtothecurrent month’s entries OrAll entries 
button, and click. 

3. Point to the next section, and click to move the marker 
4. Point to the button that lets you save the entries in the 

Current expense category or A1 1 expense catego- 
ri es,  and click. 

5. Point to the Fi 1 ename: field, and click to move the 
marker. Then, type a path and filename. You do not 
need to type an extension, since the .WK1 extension is 
automatically added. 

6. Point to the OK button, and click. 
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Financial 

List box - 

r / 

buttons 

/ 

Financial Notebook 
The Financial Notebook lets you record financial transactions which 
do not require a checkbook register. You can record loan informa- 
tion, stock transactions, and savings such as CDs or money market 
accounts. 

The Andersons decide to sell some stock to make a larger down payment 
on the recreational vehicle. They use the Financial Notebook to record 
the sale of the stock, and the profit/loss is automatically calculated. 
Point to F i n a n c i a l  Notebook on the DeskMate Home Organizer's 
Selector screen, and double click. If Financial Notebook appears as 
a solution button on the Navigation bar, simply point to the 
Notebook button on the Navigation bar, and click. 

information 

Navigation bar 'Solution button Home OrGanirer icon Desktop icon 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for$lO.OOmadepayable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovety 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76 102 
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box 

Password-protect your Financial Notebook 
The first time you select the Financial Notebook solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 
To password-protect your Financial Notebook: 
1. 

2. 

e 

e 

e 

Type the password you want to use at the Create  new password: 
prompt. 
Point to the OK button, and click. 

Each time you enter the Financial Notebook solution, you must 
first type the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Financial Notebook. The Create  
Password dialog box will no longer appear when you select the 
Financial Notebook. 



_ -  

Delete a transaction 
1. Point to the correct Financial button, and click. 
2. Point to the name in the list box that you want to de- 

lete, and click. 
3. Point to Delete on the Item Menu, and double click. 
Find financial information 
1. Point to the correct Financial button, and click. 
2. Point to Find on the Item Menu, and double click. 
3. Type the information you are searching for. 
4. Point to the OK button, and click. 

The information that matches your description ap- 
pears. 

1 5. Point to Find  next on the Item Menu, and double click 
to see the next transaction with the same information (if 
applicable). 

Print Financial Notebook information 
1. Point to the correct Financial button, and click. 

Add a transaction 
1. Point to the correct Financial button (STOCKS, LOANS, or INVEST- 

MENTS), and click. 
The information for the category you chose appears. 

2. Point to Add on the Item Menu, and double click to display a 
blank information box. 
Note: When you enter your first item, you don’t have to choose 
Add. The cursor is already located in the Name field. 

3. Type the information in each field. 
4. Point to Add on the Item Menu, and double click to display 

another blank information box. 

The Financial Notebook displays the information that you entered. 
Profit and loss amounts for stocks are automatically calculated. You 
can use the Financial category‘s MathCard solution to perform other 
financial calculations. 

I Additional Financial Notebook Tasks 

2. Point to the name in the list box that you want to print, 

3. Point to Print on the File Menu, and double click. 
4. Point and click on the button that prints the displayed 

record or all records in the category you chose. 
5. If you want to personalize your Financial Notebook re- 

port, point to the Personal i zed printing checkbox, 
and click to place an “x” in the box. 
If you choose to personalize the Financial Notebook 
report, another dialog box appears. Type the name and 
address you want to appear on the printout. The infor- 
mation will appear at the top of the Financial Notebook 
report when printed. 

6. Point to the OK button, and click. 
7. Point to the Screen, Printer, or File button, and click. 
8. Point to the OK button, and click. 

and click 

I 
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MathCard 
The MathCard lets you use pre-established formulas to solve finan- 
cial calculations (for example, simple percents, loans, and conver- 
sions). 

Now that Sylvia and Richard have the down payment needed for the 
special purchase of the recreational vehicle, they use the MathCard to 
figure out loan payments. 
Point to MathCard in the Financial category of DeskMate Home 
Organizer’s Selector screen, and double click. 

Menu bar 

Formula buttons 

Formulas List bo 

Information bo 

Calculations 
answer field 

Scroll bar 

Formula 
instructions 

/ \Desktop icon Solution button Navigation bar Home Organizer icon 
5 \ 

When entering numbers 
in the appropriate fields, 
do not fype a + sign when 
entering a positive num- 
ber. If you do, your result 
might be erroneous. 
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IX 

Select a formula 
1. If necessary, point to the correct Formula button, and click. 
2. Point to the formula in the Formul as list box that you want to 

use, and click. 
3. Point to one of the “blocked fields, and click to move the cursor 

to the Calculations area. 

4. Type the necessary information in the appropriate fields. 
The answer field automatically displays the results of the calculation 
when you point and click on the answer field, or when you point to 
another field, and click to move the marker. 
Note: If you select the Miscellaneous formula button, and then 
select the M.P.G. formula, the answer field might display the results 
if the answer is negative. 



To enter another set of values for the same formula, point to the 
first field, and click to move the marker. Simply type over the values 
in each field. 
Print the results of a calculation 
1. After the result of the calculation is displayed, point to Pri n t on 

the File Menu, and double click. 
2. Point to the Screen, Pr inter ,  or Fi 1 e button, and click. 
3. Point to the OK button, and click. 

By using the DeskMate Home Organizer’s Financial category, the 
Andersons were able to make smart financial decisions and get the 
most for their money. 
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Kitchen 
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Have you ever wished your kitchen was better organizec - ant that 
you could remember the dish a special person had raved about so 
that you could fix it again? Have you ever made a trek to the 
supermarket and returned home only to find that you forgot an 
ingredient for the recipe you were preparing that night? 
The DeskMate Home Organizer’s Kitchen category is the answer to 
all of your kitchen organization problems. You can quickly and 
effortlessly: 

Browse through recipes Plan special menus 

Look up recipes or add new menus and recipes 
Plan a grocery list using the using the CookBook 

ones . Share CookBook recipes 
with others 

Continue with this section, and learn how the Andersons use the 
Kitchen category to plan a dinner party. 

Guess Who’s Cooking Dinner? 
Richard and Sylvia Anderson alwaysplan their dinnerparties together, 
and because Richard loves to cook, he is the oficial family “chef.” 
Sylvia’s boss and a co-worker are bringing their spouses to dinner at 
7p.m. next Friday, so early in the week, Sylvia and Richard sit down 
to plan the menu and prepare a grocery list. 

The menu for the dinner party must be time eficient. They both have 
to work all day Friday, and Sylvia has a late appointment, so they 
want recipes that take very little time toprepare or that can beprepared 
in advance. 



CookBook 
The CookBook stores your recipes in the same way that ordinary 
cookbooks organize recipes. CookBook categorizes recipes for easy 
retrieval, and you can see the ingredients and instructions just as if 
you were viewing them on 3- x 5-inch index cards. You can even 
share the recipes in your CookBook with others who are also using 
DeskMate Home Organizer's CookBook and add the ingredients 
from recipes to your Grocery List. 

Richard and Sylvia can select a recipe category and scan through titles 
to see a short summary  f o r  a highlighted recipe, such as preparation 
time and serving size. They can look a t  the recipes and customize a 
recipe f o r  the correct number of people being served. The program 
automatically adjusts the recipe's ingredients. 

Point to C o o  kBoo k on DeskMate Home Organizer's Selector screen, 
and double click. If CookBook appears as a solution button on the 
Navigation bar, simply point to the CookBook button, and click. 

Recipe Categories, 
box 

Recipe list box 
(lists recipes for the 
chosen category) 

Navigation bar Soiutionbuttons Home Organizer icon 

Browse through recipes 
Browsing through the recipes helps you quickly see what is avail- 
able. 
1. If necessary, point to the category for which you want to see the 

recipes, and click. 
Note: Point to the MORE CATEGORIES button, and click to see 
other recipe categories. 
When you select a category, the recipe titles for the category 
appear in the recipe list box. 

2. Point to the scrolling arrows on the recipe list, and click to scroll 
through the recipes. 

Notice that you see a preparation time and serving size for each 
recipe in the recipe summary box as you scroll through the titles. 

' Recipe summary box 

Desktop icon 
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I Select a recipe 
Point to the recipe in the list box that you want to see, and double 
click or highlight the recipe and point to the V i  ew Reci pe button 
on the Navigation Bar, and then click. 

I Quantity Unit 

Menu bar 

Recipe information 
area 

Summary Box - 
Special notes about 
recipe (appears on 
CookBook screen 
when you highlight 
the recipe) 

Instructions area 

,ingredients area 

Scroll bars 

/ V / \ 
Navigation bar Solution buttons Home Organizer icon Desktop icon 
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This screen lets you see and record all the information for the recipes 
in the CookBook. You can add a recipe, assign it to a category, 
indicate the number of servings, and list ingredients and instruc- 
tions. 

Add a recipe to the CookBook 
You can add a recipe from the CookBook screen or the Recipe screen. 
1. Point to Add on the Recipe Menu, and double click. 
2. Type the name of the recipe. 

3. Point to the correct categoryin the CookBook Categoryarea, and 
click. 

4. Point to the Number of  Servings : prompt, and click. Then, type 
the correct number of servings for the recipe. 

5. Point to the OK button, and click. 
A recipe card appears with the name of the recipe and the number 
of servings that you typed. 

The cursor appears in the Ingredients area. Before you begin to 
add the ingredients, you might want to enter some special notes 
about the recipe. Simply point to the summary box, and click to move 
the cursor. When you are finished, point to the Ingredients area, 
and click to return the cursor to the Ingredients area. 
6. Type the quantity, unit, and description of the first ingredient 

in your recipe. 



7. Point to the next line, and click to continue to add the recipe7s 

8. Point to the Ins t ruc t ions  area, and double click to move the 

point to Add on the Recipe Menu, and double click to enter another 
recipe. 
If you want to continue to another solution, point to the desired 
solution on the Navigation bar, and click. Your recipe is saved 
automatically. 

ingredients until all ingredients are added. 

marker. Then, type the instructions for the recipe. 

Add recipe ingredient(s) to your grocery list 
1. At the CookBook-Recipe screen, point to the recipe for which 

you want to copy the ingredients to your grocery list, and click. 
2. Point to the Add t o  Grocery button, and click. 

The Add Ingredients t o  Grocery Li s t  dialog box appears. The 
name of the recipe you chose appears at the top of the check list. 

3. Point and click on the ingredient(s) you want to add to the list. 
Note: If you want to add all of the ingredients in a recipe to 
your grocery list, point to the Check a1 1 check box, and click. 
All ingredients in the recipe are selected. 

4. Point to the OK button, and click. 
Note: If the recipe has more than 20 ingredients to add to the 
list, Add Ingredients t o  Grocery List dialog boxes appear until 
all ingredients have been displayed. 

You can also add in- 
gredients to the grocely list 
by simplypointing to the Add 
t o  Grocery button on the 
Navigation bar, and clicking. 
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Additional CookBook Tasks 
Add an ingredient 
1. If necessary, point to the category that contains the 

recipe to which you want to add an ingredient, and 
click. 
A list of recipa titles for that category appears in the 
recipe list box. 
Note: Point to the MORE CATEGORIES button, and click to 
display other recipe categories. 

2. Point to the scrolling arrows, and click to scroll through 
the recipes until the marker is on the one you 
want to select. 

3. Point to the recipe name, and double click or point to 
the View Recipe button on the Navigation bar, and click. 

4. Point to the Ingredients area on the recipe card, and 
click. 

5. Point to Add on the Ingredient Menu, and double click. 
The marker moves to the first available blank line in the 
Ingredients area. 

the correct field. 
6. Type the ingredient’s quantity, unit, and description in 

Point to Add on the Ingredient Menu, and double click again 
to enter another ingredient. 
If you want to continue to another solution, point to the 
desired solution on the Navigation bar, and click. 

Change a recipe’s category 
You can change a recipe’s category from the CookBook 
screen or from the recipe card screen. 
1. Point to the recipe (if the CookBook screen is dis- 

played), and double click or double click to display the 
recipe for which you want to change the category. 

2. Point to Change category on the Recipe Menu, and 
double click. 
The recipe name a pears at the top of the Change 
Recipe ’ s Category s ialog box. 

recipe, and click. 

category. 

3. Pointto the category that you want to assign to the 

4. Point to the OK button, and click to change the 

The recipe can now be found in its new category’s recipe 
list on the CookBook screen. 

Change Number of sewings 
You can change the number of servings from the Cook- 
Book screen or the recipe card screen. 
1. Point to the name of the recipe ( i  the CookBook 

screen is displayed), and click, or display the recipe for 
which you want to change the number of servings. 

2. Point to Change number o f  servings on the Recipe 
Menu, and double click. 

3. Type the new number of servings. 
Note: You can change the number of servings back to 
the original number by pointin to the Restore original 
number o f  servings: box, an % clicking. 

A message appears, asking if you want to update the 
ingredients along with the serving size. 

4. Point to the OK button, and click. 

5. Point to the YES or NO button, and click. 
Delete a recipe 
You can delete a recipe from the CookBook screen or from 
the recipe card screen. 
1. At the CookBook screen, point to the recipe that you 

want to delete, and click or double click on the recipe 
name to display it. 

2. Point to Delete on the Recipe Menu, and double click. 
You are asked if you are sure you want to delete this recipe. 

3. Point to the YES button, and click to remove the recipe 
from your CookE3ook. 

Delete an ingredient 
1. Display the recipe card from which you want to re- 

2. Point to the ingredient you want to delete, and click. 
3. Point to Delete on the Ingredient Menu, and double 

The ingredient is automatically removed from the recipe. 

Find a recipe 
You can find a recipe from the CookBook screen or from 
the recipe card screen. 
1. Point to Find on the Recipe Menu, and double click. 
2. Type the name (title) of the recipe you want to see. 
3. Point to the OK button, and click. 

The first occurrence of the recipe appears. 
4. Point to Find next on the Recipe Menu, and double 

click to see the next occurrence of the recipe. 
Another occurrence is displayed, or a message ap- 
pears, indicating there are no more occurrences. 

move an ingredient. 

click. 

Print a recipe 
You can print a recipe from the CookBook screen or from 
the recipe card screen. 
1. Point to the recipe card that you want to print, and 

2. Point to Print on the File Menu, and double click. 
3. Point to the button that lets you print the highlighted reo 

double click. 

ipe or all recipes in the CookBook, and click. 
Note: If you want to personalize your recipes, point to 
Personal ired printing,and click. Point to the OK but- 
ton, and click. 
If you choose to personalize the recipe(s), another 
dialog box appears. Type the name ou want to appear 

address). The information will appear at the top of the 
recipe when printed. (For example, From the kitchen 
of: Sylvia.) 

on the printout (the recipe printout CY 08s not include an 

5. Point to the OK button, and click. 
6. Point to the Screen, Printer, or F i  1 e button, and click. 
7. Point to the OK button, and click. 
Share a recipe 

Point to Share Reci pes on the Recipe Menu, and double 
click. 

See the “Recipe Sharer” solution in this section for detailed 
instructions on how to exchange recipes with Others. 
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Grocery List  
You won’t have to worry about forgetting to pick up items at the 
grocery store when you plan ahead with Home Organizer’s Grocery 
List. You can add items to your list by simply typing them, or you 
can add ingredients from your CookBook recipes directly to your 
list. 

Richard and Sylvia Anderson add items to the Home Organizer’s 
Grocery List and then print it out when they’re ready to go shopping. 

Point to Grocery L i  st on the DeskMate Home Organizer’s Selector 
screen, and double click. If Grocery List appears as a solution button 
on the Navigation bar, simply point to the Add t o  Grocery L i  st (or 
Grocery) button on the Navigation bar, and click. 

Menu bar 

Grocery Categories 
box 

pkgd . cherry-r levo 
List of items in 
category 

There are two ways you can make a grocery list. If you are an 
extremely organized person who likes to keep a grocery list in 
logically arranged categories, Grocery List can automatically cate- 
gorize the items so that you can find them easier when you’re 
shopping. 

If, however, you are the type that just quickly jots down items as 
you think of them, you can simply type the items directly onto the 
Grocery list. 

Before you go shopping, don’t forget to print the list. See the 
Additional Grocery List Tasks box for instructions on how to print 

Grocery list 

I Scroll bar 



If a recipe has more than 20 
ingredients to add to the 
list, Add Ingredients t o  
Grocery L i s t  dialog boxes 
appear until all ingredients 
have been displayed. 
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Add a Grocery Category item to your grocery list 
1. If necessary, point to the desired category in the Grocery Cate- 

gori es box, and click. 
A list of the items assigned to that category appears. 
Note: Point to MORE CATEGORIES, and click to see other grocery 
categories. 

2. Point to the item(s) in the category that you want to add to your 
grocery list, and click. 

An "X" appears in the checkbox next to the item when it is 
selected. 

Each item you select automatically appears on the Grocery Li s t .  

Type an item directly onto your grocery list 
1. Point to the Grocery L i  s t ,  and click to move the marker. 
2. Point to Add on the Item Menu, and double click. 

The marker moves to the end of the grocery list. 

the correct fields. 
3. Type the quantity, unit, and description of the desired item in 

4. Point to the next blank line, and click to move the marker. 
5. When you finish adding items to your grocery list, you can point 

and click on another solution button on the Navigation bar. 

Add recipe ingredient(s) to your grocery list 
1. If necessary, point to the Se lec t  a recipe (or CookBook) button, 

and click. 
The CookBook screen appears. 

2. Point to the recipe that contains the ingredient(s) you want to 
add to the grocery list, and click. (See the CookBook solution in 
this section for detailed information on selecting recipes.) 

3. Point to the Grocery button on the Navigation bar, and click 
The Add Ingredients t o  Grocery List dialog box appears. The 
name of the recipe you chose appears at the top of the check list. 

4. Point to the ingredient(s) you want to add to the list, and click. 
Note: If you want to add all of the ingredients in a recipe to 
your grocery list, point to the Check a1 1 check box, and click. 
All ingredients in the recipe are selected. 

5. Point to the OK button, and click to add the ingredientb) you 
chose to your grocery list. 



Addltional Grocery Uet Tasks 
hdd an hem to the Grocery Categories 
1, If netxisag, polnt to the category in the Grocery 

Categories box to which you want to add the item, and 
click. 
A lii of items already assigned to that category ap- 
Psars. 

The marker moves to the first blank line in the list of 
2. Point to Add on the Item Menu, and double click. 

ca#goly Items. 
3. Type the un# and name of the item. 
4. If you want to add the item to your current grocery list, 

point to the item’s checkbox, and click. The item auto- 
matically appears on your grocery W, 

Categorlm your entire grocery ust 
If you have several uncategorized i tms  on your grocery 
li, youcan addthem tothe Grocery Categwies WMwe 
reference. 
1. Point to Categorize 1 i s t  on the Item Menu, aMt dou- 

ble click. 
The Change Category dialog box appears with #e first 
uncategorized grocery list item. 
Note If you do not want to categorize the item, poKtt 
to the SKIP button, and click. 

2. Point to to the category you want to assign to ttte 
item, and chk. 

3. Point to the OK button, and click to add the item to that 
category’s list of items. 
The next uncategorized item a ~ ~ ~ l ~  appears, 
and you can repeat the procedure until all items on your 
list are categorized. 

The items you chose to categorize will appear in the list of 
items when you select the assigned category. 

Change an item’s grocery category 
1. If nBc86sEuy, point to the category in the Grocery 

Categories list that currently contains the item you wan! 
to change, and click. 

2. Point to the item you want to change, and click to 
move the marker. 

3. Point to Change category on the Item Menu, and dou- 
Me click. 
The Change Category dialog box appears, with the 
name of the item you chose. 

4, Point to the category to which you want to change the 

5. Point to the OK button, 8nd click 
item, and cliik. 

Create a new Grocery List 
PoM to N e w  ZUI ttae File Menu, and double click. 

A new (blank) grocery list appears. 
Note: If there were uncatwizd items on the dB grocery 
list, a mesSage box %ppears, asking if you want to m e -  
gorise them. P a  to Wse YES orm button, and click. 
Delete an item frm the Qrmery Csegwy list 
1. If necessary, point on the category in the Grocery Cat - 

egbri ts lxzx tf@ csrpbaQln(p the iaem you went to delete, 
and click. 

w&nt’%aueie#+ and m. 
3. Polnt to Oet eke ~1 thrs I$#f dcruMe click. 

The item is r e m m  from gn$if ~rocery !MI kt w d n s  in 

Flnd a grocery lkfm 
1. Point to Find on the RCan MlW, CMd doubka dfck. 
2. Type the name of the $plW)f ttrr;Sn yQU Warst@ See. 
3. P o i ~ € o t ~ ~ K ~ l ~ ~  

The cursor appears on the fmrt occurrm of the item 

4. Point to Find next on the! Item Menu, arpd clsuble click 
to see the next occurmnce of the Wm. 

Print a groc%ry #loa 
1. Point to Print on the File Menu, and double click. 
2. Point to the Sereen, Printer, or Fi 1 e button, and click 
3. Point to the OK button, and click. 

the Grocery Gategsries ed). 

YOU typed- 
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Meal 
list 

Names 
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Meal Planner 
Meal Planner helps you plan an entire meal for the family, a small 
gathering of friends, or a large party. 

After Sylvia and Richard decide what recipes they are going to serve at 
their dinner party, they decide to create a menu, using the recipesfrom 
the Home Organizer’s CookBook. After they plan the meal, they can 
automatically add the ingredients they need to the Grocery Li s t .  
Point to Meal P1 anner on the DeskMate Home Organizer’s Selector 
screen, and double click. If Meal Planner appears as a solution 
button on the Navigation bar, simply point to the Meal s button, and 
click. 

I 
Navigation bar 
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,Name of 

I Meal list 

,Scroll ba 

displ 

box 

ir 

ayed menu 

Solution button Home Organizer icon ~ ’sktop icon 

Create a meal using CookBook recipes 
After you decide which recipes you want to include, you can create 
a new meal plan. 
1. Point to New meal on the Meal Menu, and double click. 
2. Type the name you want to use for the new meal at the Meal 

Name: prompt. Point to the Meal Names list box, and click. 
The new meal name will appear in the Meal Names list box. 
Now you can select recipe categories from the Meal list box and 
choose the recipes you want to include in this meal plan. 

3. Point to the meal category in which you want to place the recipe, 
and click. 

4. Point to Sel e c t  a reci  pe on the Meal Menu, and double click. 
The CookBook screen appears, and you can browse through the 
recipes. See “CookBook’ in this section for more informahon 
about CookBook recipes. 

5. Point to the categoryin the Reci pe Categories box that contains 
the recipe you want to browse through, and click. 



6. Point to the recipe in the list box that you want to add to the 
meal, and click. 

7. Point to the Go back button (Meal i tern) on the Navigation bar, 
and click. 
The name of the recipe you chose from the CookBook appears 
in the meal category. 

8. Continue to point to recipes from the CookBook, and click until 
the meal plan is complete. 

If a recipe that you want to add to the meal is not in the CookBook, 
see “Add recipes or individual items to a meal plan” in the Additional 
Meal Planner Tasks box to learn how to add the recipe to the meal 
and to the CookBook. 
Select a meal 
If you don’t have time to plan a new menu from scratch, use the 
Meal Planner to quickly choose a meal you have used previously. 

Point to the meal in the Meal Names list box that you want to 
select, and click. 

The names of the recipes for the pre-arranged meal appear in the 
Meal list box. 
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Additional Meal Planner Tasks 
4dd a meal plan to the Grocery List 
f a  recipe on your meal plan is contained in the DeskMate 
iome Organizer’s CookBook, you can add the ingredients 
isted in the recipe to your grocery list. 
1 ,  If necessary, point to the meal name in the Meal Names 

list box that contains the recipe(s) or item(s) you want to 
add to your grocery list, and click. 

The first recipe from the meal plan you chose appears 
with a list of Its ingredients. 

3. Point to the ingredient(s) you want to add to your gro- 
cery list, and click. An “x” appears in the box when it is 
selected. 
Note: If you want to include all the ingredients in the 
recipe on your rocery list, point to the Check a1 1 check 
box, and click. %I1 ingredients in the recipe are selected. 
If the recipe has more than 20 ingredients to add to the 
grocery I d ,  dialog boxes appear until all ingredients 
have been displayed. 
If you don’t want to add ingredients from this recipe to 
your grocery list, point to the SKIP button, and click to 
display the ingredients for the next recipe or item on the 
meal plan. 

When you are finished selecting ingredients from this rec- 
ipe, point to the OK button, and click to automatically add 
the checked items to the grocery list and display the ingre- 
dients for the next recipe on the meal plan you chose. 
After each recipe from your meal plan is displayed, the 
Grocery List screen appears, and the recipe ingredients 
you chose appear on your grocery list. See the “Grocery 
List” solution for more information. 
Add recipes or Individual items to a meal plan 
1. If necessary, point to the meal name in the Meal Names 

list box to which you want to add the recipe, and click. 
2. Point to the meal category in the Meal list box that you 

want to use for the recipe or item, and click. 
3. Point to Add to meal on the Meal Menu, and double 

click. 
4. Type the name of the recipe or item. 
5. Point to the next line, and click. 
Delete a meal 
1. If necessary, point to the name of the meal in the Meal 

Names list box that you want to delete, and click. 
2. Point to Delete meal on the Meal Menu, and double 

click. 
The meal plan disappears from the Meal Names list box and 
the Meal list box, but the corresponding recipes remain in 
the CookBook (W they are stored there). 

2. Point to the Add to  Grocery List button, and click. 

Delete a recipe (or item) from a meal 
1. If necessary, point to the recipe in the Meal list box that 

you want to delete, and click. 
2. Point to Delete from meal on the Meal Menu, and dou- 

ble click. 
The recipe is removed from the Meal list box, but remains 
in the CookBook (if it is stored there). 
Find a meal name or recipe 
1. Point to F i n d  on the Meal Menu, and double click. 
2. Type the meal name or the recipe you want to see. 
3. Point to the OK button, and click. 
4. Press CTRL+N to see the next occurrence. 
Print a menu 
1. If necessary, point to the meal in the Meal Names list box 

that you want to print, and click. 
2. Point to Print on the File Menu, and double click. 
3. Point to a button that lets you print the highlighted 

meal, all meal plans, or all recipes for the highlighted 
meal, and click. 
Note: If you want to personalize your Meal Planner 
printout, point to Personal i zed print i ng, and click to 
place an ‘x” in the box. Point to the OK button, and click. 
If you choose to personalize the meal plan printout, 
another dialog box appears. Type the name you want to 
appear on the printout (the Meal Planner printout does 
not include an address). The information will appear at 
the top of the Meal Planner printout. (for example, “From 
the Kitchen o f :  Sylvia.”) 

4. Point to the OK button, and click. 
5. Point to the Screen, Printer, or Fi 1 e button, and click. 
6. Point to the OK button, and click. 
Replace a recipe in your meal plan 
You can automatically replace a recipe in your meal plan 
with another recipe. 
1. Point to the recipe in the Meal list box that you Want to 

2. Point to Replace with recipe on the Meal Menu, and 
replace, and click. 

double click. 
The CookBook screen appears, and you can select the new 
recipe. See the “CookBook” solution for more information. 

3. Point to the category in the Recipe Categories that con- 
tains the recipes you want to browse through, and click 

4. Point to the recipe in the list box that will replace the 
recipe you highlighted in your meal plan, and click. 

5. Point to the Goback button (Meal i tem) on the Naviga- 
tion bar, and click. 

The name of the recipe you chose from the CookBook 
replaces the recipe you highlighted in the meal planner. 
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Recipe Sharer 
You can exchange recipes quickly and effortlessly with DeskMate 
Home Organizer’s Recipe Sharer solution. Share your recipes with 
others who also have DeskMate’s Home Organizer, and select from 
their recipes to add to your own CookBook. You can also use the 
Recipe Sharer to create your own separate files. For example, you 
might want to divide your list of recipes and store them by category 
or menu. 

Richard and Sylvia have several friends w h o  have also discovered the 
joys of DeskMate’s Home Organizer. They exchange CookBook diskettes 
and add many  new recipes to their collection, bypassing the time- 
consuming task of writing them down on  paper. 

Point to Reci pe Sharer  on the DeskMate Home Organizer’s Selector 
screen, and double click or point to Share Reci pes on the Recipe 
Menu in the CookBook solution, and double click. 

Copy recipes from your CookBook 
You can copy recipes from your CookBook onto a diskette and give 
them to others who also have DeskMate Home Organizer’s Recipe 
Sharer or create separate files with your own CookBook recipes and 
store them on your hard disk. 
1. Point to Expor t  on the Recipe Menu, and double click. 

Note: When the Expor t  option is selected, a check mark appears 
beside it on the Recipe Menu, and the EXPORT/IMPORT button 
shows EXPORT. . . 
The recipes from your CookBook are displayed in the recipe 
ledger. 

2. Point to the checkbox of the recipe that you want to copy, and 
click to select the recipe. 
The recipe is selected when an “X” appears in the box. 
Note: If you want to select all the recipes in your CookBook, 
point to the Check a1 1 box, and click. 
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3. Point to the EXPORT button, and click. 
The Expor t  Recipes dialog box appears. 

4. Type the complete pathname you want to give the CookBook. 
Then, point to the OK button, and click. 
Note: If you are copying the recipe file to a diskette, be sure to 
insert it and include the drive that contains the diskette in the 
pathname. 
The extension, RCP, is automatically added to the recipe file. 

A message(s) appears to let you know the name and number of the 
recipe(s) being copied. 

Copy recipes to your CookBook 
The Impor t  option on the Recipe Menu lets you copy recipes from 
someone else's CookBook into your own collection. You can also 
use this option to look at the recipes in the CookBook file you created 
using the Expor t  option. 

1. Point to Impor t  on the Recipe Menu, and double click. 
Note: When the Impor t  option is selected, a check mark appears 
beside it on the Recipe Menu, and the IMPORT/EXPORT button 
shows IMPORT. . . 
An Open F i  1 e dialog box appears. Recipe files have the extension 
RC P. 

2. Point to the recipe file you want to open or the drive that 
contains the diskette of recipe files, and double click. 
The Recipe Sharer Import screen appears. The ledger contains 
all the recipes in the file (or on the diskette) you chose. 

3. Point to the recipe's checkbox, and click to select the recipe. 
The recipe is selected when an " X" appears in the box. 
Note: If you want to select all the recipes to add to your 
CookBook, point to the Check a1 1 box, and click. 

4. Point to the IMPORT button, and click. 
The recipes you selected are copied to your CookBook. 
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Personal , 

- 

Think of 
personal 
personal 

- . ,  the DE 
secretary - ready at your beck and call to provide you with 
attention and to help you organize your personal posses- - _  

sions. You can use it to: 
Keep an inventory of house- 
hold possessions for insur- 
ance and  maintenance 
purposes 

Make detailed lists of pos- 
sessions such as jewelry and 
clothing, keep maintenance 
records on larger items such 
as cars and appliances 

Plan your trip - provide an 
itinerary, what to pack - 
and then print it out 

Keep a personal diary - 
with a password for privacy 

Record information about 
collections of items such as 
stamps, coins, records, and 
videos and always know the 
total value of your collec- 
tion 

Return to the Information 
Center quickly 

This section of the DeskMate Home Organizer article helps you get 
acquainted with all of the advantages that the Personal category has 
to offer. 
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Let’s Get  Organized! 
For years the Andersons have attempted to keep records of their 
belongings, car maintenance on two cars, and various collections of 
each family member. The lists of possessions and collections had 
mushroomed to unmanageable proportions and were increasingly 
dificult to maintain. 

Now, the Andersons are organized - thanks to the DeskMate Home 
Organizer’s Personal category. This section lets you see how they use 
each Personal solution to keep everything in order. 

Collections 
Use Collections in DeskMate Home Organizer‘s Personal category to 
organize such things as antiques, coins, stamps, videos, and records. 

Brian Anderson is an avid record collector. He keeps track of his 
collection by recording his ‘ffinds” in the Personal category’s Collection 
solution. 
Point to Col 1 e c t  i ons in the Personal category on the Selector 
screen, and double click. If the Collections solution appears on the 
Navigation bar, point to the Col 1 e c t i  ons button, and click. 

You nay charno an existing collection frm the 
l i s t ,  OR you nay p a s s  HEU to create a neu 
c o l l e c t i m .  
of collections i f  you change disksttes.  

Press UPDATE to redisplay the l i s t  

Foud In: 

You can select from the existing Collections titles or create a new 
title for your collection. 



If you are setting up a collection using one of the existing titles in 
the Collections list box, follow the instructions in “Create a 
collection using an existing title.” 

If you are opening a new collection file, follow the instructions in 
“Create a new collection.” 
Create a collection using an existing title 

Point to the title in the Col 1 ecti ons list box that you want to 
use, and double click. 

Menu bar - 
Categories list 
box 

Name of Item 
(Field#l) list b 

A screen for the title you chose appears. 

See the Additional Collections Tasks box for more information on 
managing your collection. 
Create a new collection 

Note: If you are currently working in a collection, you can point 
to New col 1 ecti on on the File Menu, and double click to begin 
a new collection. 

1. At the Open a Col 1 ecti on dialog box, point to the NEW button, 
and click. 
The Create New Coll ecti on dialog box appears. 

2. Type the name you want to give the new collection and point to 
the OK button, and click. 
The Create Password dialog box appears. You MUST decide at 
this time if you want to assign a password. 

To password-protect your Collections: 
3. Type the password you want to use at the Create new password: 

prompt. 
4. Point to the OK button, and click. 

Each time you enter the Collections solution, you must first type 
the password. 

Point to the CANCEL button, and click to return to the 
previous screen without making a decision about the pass- 
word. 

,Labels 

Notes about 
.displayed item 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $10.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovely 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76102 
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Point to the NO PASSWORD button, and click if you do not want 
to assign a password to your Collections files. The Password 
dialog box will no longer appear when you select the 
Collections solution. 

You are asked if you want to divide your collection into categories. 

5. If your collection is large enough to divide into categories, point 
to the YES button, and click. Then, follow the instructions in 
“Divide collection into categories.” 

If your collection is small, and you don’t want to divide it into 
categories at this time, point to the NO button, and click. Then, 
follow the instructions in “Define labels.” 

OR 

Divide collection into categories 
If you chose to divide your collection into categories, the following 
dialog box appears: 

Define the categories Classical 

you vould like your 

collection to cmtain. 

U - 
B T  
!Country] 

QT 
Press IIORE to list 

mrc categories. 

1. Type the name you want to give the first category. 
For example, if you are setting up a record collection, the first 
category might be Classical. 

2. Point to the next line, and click to continue to type the catego- 
ries. 
Note: If you need to add more categories, point to the MORE 
button, and click. Five more blank category fields appear. 

3. When you are finished adding categories for your collection, 
point to the OK button, and click. 

The D e f i n e  Label s dialog box appears. See “Define labels” in this 
section for more information. 



Define labels 
You can define the labels you want to see for each "index 
card  in your collection. For example, if you have a record 
collection, you might want to set up your labels as shown 
below. 
1. Type the name you want to see on the first label. 
2. Point to the next line, and click to continue to type the names 

you want to see on the remaining labels. 

Define the labels  D-1 
that  you want to 
appear on each 
card of your 
c o l  l e c t  ion. Art i s t  I 
QVl 

Note: The Amount field always contains a $ for you to enter a 
dollar amount, but you can assign another label for the field if 
desired. 

3. Point to the OK button, and click. 

If you divided your collection into categories, a screen similar to 
the following appears: 

Menu bar 5- 

Categories list' 
box 

Label (Field#l) 
list box 

Labels 

Notes about 
,displayed item 
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Menu bar - 

Label (Field#l) 
list box - 

If you chose not to divide your collection into categories, the I following screen appears: 
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Labels 

Notes about 
displayed item 

See the Additional Collections Tasks box for more information on 
managing your collection. 



Additional Collections Tasks 

Add a card 
If your collection is divided into categories, be sure the 
correct category button in the Categories list box is se- 
lected. 
1. Point to Add on the Item Menu, and double click. 
2. Type the information you want for the card in the cor- 

3. Point to Add, and double click again if you want to add 

4. When you are finished adding items to your collec- 

rect fields. 

another card. 

tion, point to the desired button on the Navigation bar, 
and click. 

Change a category 
You can use this option only if your collection is divided 
into categories. 
1. If necessary, point to the category on the the Catego- 

r i  es list box that you want to change, and click. 
2. Point to the title of the card in the Tit le  box to which 

you want to change the category, and click. 
3. Point to Change category on the Item Menu, and dou- 

ble click. 
4. Point to the category in the Categories list box for 

which you want the card assigned, and click. 
5. Point to the OK button, and click. 
The card can now be seen in the new category. 
Copy a Collections card into another application 
1. Display the Collections card you want to copy. 
2. Point to the Copy a1 1 option on the Edit Menu, and dou- 

The Collections card you selected is copied to the Clip- 
board, and you can now use the Copy option on the Edit 
Menu in another DeskMate application (such as Text) to 
copy the card. 
Note: You cannot use the Copy a1 1 option to copy (dupli- 
cate) a card in the Collections solution. 
Define a category 
Use this option if you want to add another category or 
change the name of a category. Also use this option if your 
collection has grown in size and you now want to divide it 
into categories. 
1. Point to Define category on the Layout Menu, and 

double click. 
2. If you want to change the category’s name, point to the 

category you want to change, and click. Delete the old 
name, and then type the new name. 
If you want to add a category, point to the first blank 
category field, and click. 
Note: If there are no blank category fields, point to the 
MORE button, and click. 

ble click. 

3. When you are finished, point to the OK button, and click. 
You return to the Collections screen. 

Delete a card 
1. If necessary, point to the category that contains the 

card you want to delete, and click. 

2. Point to the card in the Ti t le  box that you want to de- 

3. Point to Delete on the Item Menu, and double click. 
The card you chose and all its corresponding information 
are removed. 

Find a card 
1. Point to F i n d  on the Item Menu, and double click. 
2. Type the title of the card you want to find. 
3. Point to the OK button, and click. 

lete, and click. 

The first card in the collection that matches your de- 
scription is highlighted in the T i t l e  box. 

4. Point to Find next, and click to see the next card that 
matches your description. 

Print collection information 
1. If necessary, point to the category in the Categories 

list box that contains the information you want to print, 
and click. 

2. Point to the name of the card in the Tit le  box that you 
want to print, and click. 

3. Point to Print on the File Menu, and double click. 
4. Point to a button that lets you print only the card you 

highlighted, all cards in the highlighted category, print 
all cards in the collection, or a subset of cards, and 
click. 
If you select Print subset, a Print Subset dialog box 
appears, and you can point and click on the selection(s) 
that meet your criteria. 
Note: If you want to personalize your Collection print- 
out, point to the Personal ized printing option, and 
click to place an “x” in the box. Point to the OK button, 
and click. 
If you choose to personalize the Collections printout, 
another dialog box appears. Type the name and ad- 
dress you want to appear on the printout. The informa- 
tion will appear at the top of the Collections printout. 

5. Point to the OK button, and click. 
6. Point to the Screen, Printer, or Fi 1 e button, and click. 
7. Point to the OK button and click. 
Redefine labels 
1. Point to Define 1 abel s on the Layout Menu, and dou- 

ble click. 
2. Type over the current labels with the correct informa- 

tion. 
3. When you are finished, point to the OK button, and clicl 
You return to the Collections screen, and the labels appeal 
as you changed them. 

Total value of collection 
1. Point to Total Val ue on the Item Menu, and double 

click. 
A message box appears displaying the total value of the 
displayed collection. 

2. Point to the OK button, and click to remove the mes- 
sage box from the screen. 
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I Diary 
Use the Diary as a daily journal to write your thoughts, ideas, or the 
day's events. 

Jessica Anderson uses the Home Organizer's Diary to record daily 
thoughts and happenings. Jessica knows that no one else can unlock 
her diary without the special password that only she knows! 
Point to D i  a r y  in the Personal category on the Selector screen and 
double click, or point to the D i a r y  button on the Navigation bar, 
and click. 
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Navigation bar Home OrganizGr icon Desktop icon 

Create a new diary 
1. Point to New on the File Menu, and double click. 
2. Type your name. 

3. Point to the Password field, and click to move the marker. Then, 
type the password that you want to use for your diary. 

4. Point to the UNLOCK D I A R Y  button, and click. 



-Daily journal 
-1-t out for 

Monthly calendar 
T d ’ m  pant. j-t 

d m f t w  h i . + .  

I h a p  Ik ad Dd H i l l  1.t 

TODAY’S DATE 

marker to the 
current date.) 

When the diary is “unlocked,” you see a calendar for the current 
month with the day’s date circled. There is also a space to type your 
comments. As you type, the text automatically wraps to the next line. 

Next time you open the diary, simply type your name and the 
password and “unlock” the diary. Remember, no one can open your 
diary without the correct password. 

Additional Diary Tasks 
Change the month 

Point to the previous month on the calendar, and click. 
Point to the next month on the calendar, and click. 

Change the password 
Your diary must be unlocked to change the password. 
1. Point to Change password on the File Menu, and double 

click. 
2. Type the new password. 
3. Point to the OK button, and click. 
Find an entry 
Your diary must be unlocked to find an entry. 
1. Point to Find on the Search Menu, and double click. 
2. Type the entry you are searching for. 
3. Point to the Search on days button that lets you search 

before the displayed date or after the displayed date, and 
click. 

The entry you described is displayed. 

click to find the next entry that matches the description 
you typed. 

click to try again. 

4. Point to the OK button, and click. 

5. Point to Find next on the Search Menu, and double 

6. If the entry is not found, point to the OK button, and 

Go to a specific date 
Your diary must be unlocked to use this option. 
1. Point to Go t o  date on the Search Menu, and double 

click. 
2. Type the date you want to see. 
3. Point to the OK button, and click. 
Open a diary 
1. Point to Open on the File Menu, and double click. 
2. Point to the Diary name in the Fi  1 es list box that you 

3. Point to the OK button, and click. 
4. Type the correct password, if necessary. 
5. Point to the UNLOCK DIARY button, and click. 
Print an entry in your diary 
Your diary must be unlocked to print an entry. 
1. Point to Print on the File Menu, and double click. 
2. Point and click on a button that lets you print only the 

information on the displayed day or days in a particular 
range. 

3. If necessary, point and click to move the marker to the 
starting and ending dates, and type the range of dates 
you want to print. 

4. Point to the OK button, and click. 
5. Point to the Screen, Printer, or Fi 1 e button, and click. 
6. Point to the OK button, and click. 

want to open, and click. 
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I Home Inventory 
The Home Inventory solution lets you keep a list of your possessions 
and important information about them. 

The Andersons have discovered a new peace of mind since they now 
have a record of all their valuables for insurance purposes. 
Point to .Home Inventory in the Personal category on the Selector 
screen, and double click. If Home Inventory appears as a solution 
button on the Navigation bar, point to the Inventory button, and 
click. 

Menu bar\ 
\ 

Location of item. 

Items list box \ 

/ 
Navigation bar 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tan@ Center 
Fort Worth, 7X 76702 
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4 ,Name of inventory item 

- Date purchased 

V a l u e  of item 

b e r i a l  number 
(if applicable) 

-Notes about 
inventory item 

Solution buttons Home Organ& icon D A S I C ~ O ~  icon 

Password-protect your Home Inventory list 
Thefirst time you select the Home Inventory solution, the Password 
dialog box appears. You MUST decide at this time if you want to 
assign a password. 

Note: If you have already assigned a password to your Itemized 
List solution, type the same password, since Itemized List and 
Home Inventory share the same information. 

TO password-protect your Home Inventory list: 
1. Type the password you want to use at the Create new password: 

prompt. 
2. Point to the OK button, and click. 
Each time you enter the Home Inventory solution, YOU must first 
type the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 
Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Home Inventory list. The Password 
dialog box will no longer appear when you select the Home 
Inventory solution. 



Add a new item 
1. Point to Add on the Items Menu, and double click to display a 

blank inventory card. 
Note: When you enter your first item, you don’t have to choose 
Add. The cursor is already located in the Item field of a blank 
card. 

2. Type the requested information in each field. 
3. Point to Add on the Items Menu, and double click again to display 

another blank card. 
4. When you are finished adding inventory items to your list, point 

to another solution button on the Navigation bar, and click. 

It is a good idea to print 
your Home Inventory list 
and keep it in a safe 
place, such as a safety 
deposit box, away from 
your home. 

Additional Home Inventory Tasks 
Define other locations 
1. Point to Define 1 ocat i ons on the Location Menu, and 

double click. 
The Define 1 ocat i ons dialog box appears. 

of the location you want to define. 
Note: If all fields contain names, point to the MORE 
button, and click. Continue to point to the MORE button, 
and click until you see a blank field. 

3. When you are finished defining locations, point to the 
OK button, and click. 

You return to the Home Inventory screen. 

Delete an item 
1. If necessary, point to item in the Items list box, and 

click. 
2. Point to Delete on the Items Menu, and double click. 

A message box a pears, asking if you want to also 
delete the ltemize8List. 

3. Point to the YES or NO button, and click. 
If you chose the YES button, the item is deleted from your 
inventory. If the item has an itemized list, that list is also 
deleted. 

Flnd an item 
1. Point to Find on the Items Menu, and double click. 
2. Type the name of the item you are searching for. 
3. Point to the OK button, and click. 

2. Point to a blank field, and click. Then, type the name 

The marker highlights the first item that matches the 
description. 

click to see the next entry of the item that matches the 
description. 

4. Point to Find next on the Items Menu, and double 

Move an item to another location 
1. If necessary, point to the Locations list box, and click 

2. Point to the Items list box,and click on the item you 
on the desired location. 

want to move. 

3, Point to Move i tern on the Locations Menu, and double 
click. 
me Change 1 ocat i ons dialog box appears, displaying 
the name of the bm,  the old location, and a Locations 
list box. 

4. Point to the desired location, and click. 
The New Location : prompt chan 8s as you move the 
marker to reflect the currently higf lighted location. 

5. Point to the OK button, and click. 
You return to the Home Inventory screen. The item now 
appears in the new location. 

Print an inventory item 
1. If necessary, point to the item in the I tens list box that 

you want to print. 
2. Point to Print on the File Menu, and double click. 
3. Point to the button that lets you print the highlighted 

item, all items in locations, or all items in the current 
location, and click. 
Note: If you want to personalize your Home Inventory 
printout, point to the Personalized printing option 
and click to place an “x” in the box. Point to the OK 
button, and click. 
If you choose to personalize the Home lnventoty print- 
out, another dialog box appears. Type the name and 
address you want to appear on the printout. m e  infor- 
mation will appear at the top of the Home Inventory 
printout. 

4. Point to the OK button, and click, 
5. Point to the Screen, Printer, or F i  1 e button, and click. 
6. Point to the OK button, and click. 
Total value of your home Inventory 
1. Point to Total val ue on the Location Menu, and dou- 

ble click. 
A message box appears, displaying the total value of 
your entire home inventory and the value of the inven- 
tory in the current location. 

sage box from the screen. 
2. Point to the OK button, and click to remove the mes- 

You return to the Home Inventory screen. 
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Menu bar- 

Remized Lists 
list box 

Information ai 

Itemized List 
Itemized List lets you create a detailed list specifically for an item in 
your Home Inventory or create a “things to do” list for such chores 
as auto and home repairs. 

Richard and Sylvia are using Itemized List to remind them of necessary 
home repairs. 
Point to I t e m i z e d  L i s t  in the Personal category on the Selector 
screen, and double click. If Item List appears as a solution button on 
the Navigation bar, point to the I tern L i  s t  button, and click. 

List name 

’ Special notes box 

‘Scroll bars 

Desktop icon 
/ 

Solution butt& NavigAon bar Home Organizer icon 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tan& Center 
Fort Worth, 7X 76102 
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Password-protect your Itemized List 
The first time you select the Itemized List solution, the Password 
dialog box appears. You MUST decide at t h i s  time if you want to 
assign a password. 

Note: If you have already assigned a password to your Home 
Inventory solution, type the same password, since Home Inven- 
tory and Itemized List share the same information. 

TO password-protect your Itemized List: 
1. Type the password you want to use at the Create  new password: 

prompt. 

2. Point to the OK button, and click. 
Each time you enter the Itemized List solution, you must first type 
the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 
Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Itemized List. The Create  Password 
dialog box will no longer appear when you select the Itemized 
List solution. 



Create a list for an inventory item 
1. Point to the desired item in the Items list box, and click. 
2. Point to the special notes box, and click. Then, type any infor- 

mation you want to record, such as place of purchase, warranty 
information, or a more detailed description of the list. 

3. Point to the information area, and click to move the marker. 
4. Type the date purchased (if not the current date), description of 

the item, and the dollar amount of the item in the appropriate 
fields. 

5. Point to the next blank line, and click to add other items to the 
list. 

6. When you are finished adding items to a list, point to another 
solution on the Navigation bar, and click. 

See “Create a new list” if you want to create a list for a non-inventory 
item (for example, a home repairs list). 

See “Add items to an existing list” in this section for instructions on 
how to return to a list and add more items. 

Create a new list 
1. Point to New on the List Menu, and double click. 

A blank card appears. 
2. Type the name you want to use for the list in the L i  st Name field. 
3. Point to the special notes box, and click to move the marker. 

Then, type any information, such as place of purchase, warranty 
information, or a more detailed description of the list. 

4. Point to the information area, and click to move the marker. 
Then, type the date purchased (if different from the displayed 
date), description of the item, and the dollar amount of the item. 

5. Point to the next blank line, and click to move the marker to add 
other items. 

6. When you are finished adding items to the list, point to the 
solution on the Navigation bar you want to choose, and click. 

See “Add items to an existing list” in this section for instructions on 
how to return to a list and add more items. 
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Add items to an existing list 
1. 

2. 

3. 

4. 

5. 

Point to the name of the list in the I temi zed L i  s t s  box to which 
you want to add an item, and click. 
Point to Add t o  1 i s t  on the Item Menu, and double click. 
The marker moves to the first blank line available in the Infor- 
mation area. 
Type the date, description, and dollar amount of the item you 
are adding to the list in the appropriate fields. 
Point to the next blank line, and click to continue to add items 
to your list. 
When you are finished adding items to the list, you can point to 
the I temi zed L i  s t s  box, and click to move the marker to select 
another name, or point to another solution on the Navigation 
bar, and click. 

Additional Itemized List Tasks 
Delete a list 
1. Point to the name of the list on the I temized L i s t s  box 

that you want to delete, and click. 
2. Point to Delete on the List Menu, and double click. 

The Delete L i  s t  dialog box appears, asking if you want 
to delete the list. 

3. Point to the YES button, and click to delete the list and 
all the items it contains. 

Delete an item from the list 
1. Point to the name of the list on the Itemized Lists box 

that contains the item you want to delete, and click. 
2. Point to the item in the information area that you want 

to delete, and click. 
3. Point to Delete from 1 i s t  on the Item Menu, and dou- 

ble click. 
The item you chose is removed from the list, but all other 
items remain on the list. 
Find an item 
1. Point to Find on the Item Menu, and double click. 
2. Type the description of the item you want to find. 
3. Point to the OK button, and click. 

The program searches through all itemized lists until it 
finds and displays the item that matches your descrip- 
tion. 
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4. Point to Find next  on the Item Menu, and double click 
to see the next item that matches your description. 

Print an itemized list 
1. Point to the name of the list in the Itemized Lists box 

that you want to print, and click. 
2. Point to P r i n t  on the File Menu, and double click. 
3. Point to a button that lets you print the list you high- 

lighted or the contents of all your itemized lists, and 
click. 
Note: If you want to personalize your Itemized List 
printout, point to the Personal i zed p r i n t i n g  option, and 
click to place an “x” in the box. Point to the OK button, 
and click. 
If you choose to personalize the Itemized List printout, 
another dialog box appears. Type the name and address 
you want to appear on the printout: The information will 
appear at the top of the Itemized Llst printout. 

4. Point to the OK button, and click. 
5. Point to the Screen, P r in te r ,  or F i  1 e button, and click. 
6. Point to the OK button, and click. 



Travel Planner 
Use the Travel Planner to help plan your itinerary and travel 
arrangements. You can even organize your packing so that you know 
what you need to take for each day. 
Sylvia ofren has to go out of town on business trips. She uses the Travel 
Planner to plan every aspect of her trip, and then prints out her 
itinerary to leave with her family. 

Point to Travel P1 anner on the Home Organizer’s Selector screen, 
and double click. If Travel Planner appears as a solution on the 
Navigation bar, point to the Travel button, and click. 

If this is the first time you’ve used Travel Planner, you access a default 
trip; otherwise, you access the last trip you worked with. To create 
a new trip, point to New on the File Menu, and double click. The New 
Tri p dialog box appears. 

Type the correct information in the appropriate field. Then, point 
to the OK button, and click. 

Menu 

Daily 

1 bar- 

itinei 
‘\ 

I I 
Navigation bar Home Organizer icon ~ t ~ k t b p  icon 

A “suitcase” represents each day of your trip. When you “open” a 
suitcase, a day’s itinerary and a corresponding list of things to pack 
for the day appear. 

Travel days 

,Things to Pack 
list 
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Add activities to your itinerary 
1. Point to the “suitcase” for the day you want to plan, and click. 
2. Point to the A c t i  v i  t i  es box, and click. 
3. Type the itinerary for the day you chose. 
4. When you are finished planning the itinerary for that day, you 

can choose another day, or point to the Thi  ngs t o  Pack list, and 
click to move the marker. See “Add items to your Things to Pack 
list” for more information. 

Add items to your Things to Pack list 
1. Point to the “suitcase” for the day you want to add items, and 

click to open. 

2. Point to the Things t o  Pack list, and click. 
3. Point to Add on the Item Menu, and double click. 
4. Type a description of the item(s) you want to pack. 
5. If you want to “check” the item, point to the checkbox for the 

item, and click to “check” it. 
Note: Point to the box, and click again to “uncheck” an item. 

You can return to the Travel Planner and add activities and things 
to pack whenever you choose. 

Travel Planner Techniques 
You can use the following keys to accelerate the marker when you want to quickly move to another place On the 
screen. 
Key Action 
+ and + In the suitcase area, these keys open different suitcases. 

In the A c t i v i t i e s  and Things t o  Pack areas, these keys move the cursor left and rigM. 

Pg Up and Pg Dn In the suitcase area, these keys display the next and previous seven days. 
In the A c t i v i t i e s  and Things t o  Pack areas, these keys move the cursor to the top Or bottom 
of the page/list. 

HOME In the suitcase area, this key opens the suitcase for Day 1. 
In the A c t i v i t i e s  and Things t o  Pack areas, this key moves the cursor to the beginning 
of a line. 

END In the suitcase area, this key opens the suitcase for the last day of the trip. 
In the A c t i  v i  ti e r  and Things t o  Pack areas, this key moves the cursor to the end Of a line. 

If you are using a mouse, simply point and click on the appropriate day. 
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Helpful Numbers 
The Travel Planner contains a list of helpful phone numbers that 
you can see immediately, without having to call Information or look 
up the number in the phone directory. 
1. Point to the Numbers Menu, and click to open it. 

The menu includes numbers for major airlines, budrail, car 
rental agencies, and hotels. 

2. Point to the category that contains the numbers you want to see, 
and double click. 
A list of numbers for the category you chose appears, and you 
can point to the scrolling arrow icons, and click to scroll through 
the list until you find the number you want. 

3. Point to CANCEL, and click to remove the He1 p f u l  Numbers box 
from the screen. 
Note: If you have a modem, you can automatically dial a 
highlighted number by pointing to C a l l  on the He1 p f  u l  Numbers 
box, or you can choose Cal l  on the Numbers Menu, entering 
the number, and clicking on the Cal l  button. 

Additional Travel Planner Tasks 

Change your travel plan 
1. Point to Change on the File Menu, and double click. 
2. Type the correct information for your travel plan. 
3. Point to the OK button, and click. 
The travel dates are automatically changed, and your Ac- 
t i v i t i e s  and Things t o  Packlistsareadjustedaccordingly. 

Delete an item on the Things to Pack list 
1. Point to the item on the Things to Pack list that you 

want to delete, and click. 
2. Point to Delete on the Item Menu, and double click. 
Open another Travel Planner 
1. Point to Open on the File Menu, and double click. 
2. Point to the vacation plan you want to see, and click. 
3. Point to the OK button, and click. 
Plan a new vacation 
1. Point to New on the File Menu, and double click. 
2. Type the requested information in the appropriate 

3. Point to the OK button, and click. 
Print an itinerary 
1. If necessary, point to the day that contains the informa- 

2. Point to P r i n t  on the File Menu, and double click. 

fields. 
2. Point to the travel plan in the Travel Planner list box 

that you want to remove, and click. 
3. Point to the OK button, and click. 

tion you want to print, and click. 

3. Point to a button that lets you print a specific day’s in- 
formation, only the itinerary (Ac t i v i t i es ) ,  or only the 
Things t o  Pack list, and click. 
If you choose to print the packing list, you can choose 
whether you want to print all items or only the checked 
items. Point to the Checked i tems on ly  box, and click 
to choose this option. 
Note: If you want to personalize your travel itinerary, 
point to Personal i zed p r i n t i n g ,  and click to place an 
x” in the box. Point to the OK button, and click. 

If you choose to personalize the itinerary printout, an- 
other dialo box appears. Type the name you want to 
appear on Re printout (theTravel Planner printout does 
not include an address). The information appears at the 
top of the itinerary. (For example, Travel p lans for: 
Syl v i  a. 

4. Point to the OK button, and click. 
5. Point to the Screen, P r i n t e r ,  or F i l e  button, and click. 
6. Point to the OK button, and click. 
Remove a travel plan 
1. Point to Remove on the File Menu, and double click. 
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Accessories 

Attention Diskette 
Users: 
If you are using diskettes 
to run DeskMate, you 
might be asked to insert 
another diskette. Insert 
the requested diskette. 
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Change your screen coZors, add upjigures on a caZcuZator, set an alarm, 
plus much more. 
DeskMate’s accessories are 
handy tools you can use from 
almost anywhere in DeskMate. 
These tools enhance DeskMate 
in the same way that you use 
accessories to enhance your 
wardrobe or home. 

To access these tools or accesso- 
ries, point to the F10 Menu from 
anywhere in DeskMate, and 
click. 

Setup 

Spell Checker 
Calculator 
Phone List 
Corkboard 
Honth 
Alarn 
To Do List  
C 1 ipboard 
Task Snitch 

The Accessory Menu lists Desk- 
Mate’s accessories. Point to the 
accessory you want to use, and 
double click. 

Setup lets you change 
DeskMate’s colors, set the date 
and time, activate the desktop 
sound feature, and specify any 
special equipment you are using 
(such as a modem, printer, or 
mouse). In addition, you can ac- 
tivate DeskMate’s screen saver 
feature. 

Spell Checker uses a 90,000- 
word dictionary to check for 
spelling and typing errors. 

Calculator helps you tally up 
that list of figures, just like a 
hand-held calculator. 

Phone List helps you access 
phone numbers quickly and eas- 
ily, and with a modem, you can 
dial these numbers in a flash. 

Corkboard lets you jot down 
notes that you would normally 
attach to your refrigerator. 

Month lets you glance at a 
monthly calendar. 

Alarm flashes and beeps to re- 
mind you of appointments. 

To Do List lists annual occa- 
sions and reminders from the 
Information Center. 

Clipboard lets you see what 
information is currently in the 
clipboard and then move that 
information into another appli- 
cation. 

Task Switch lets you switch 
between DeskMate applica- 
tions, or between DeskMate and 
another software package. 

When you receive DeskMate, 
some accessories might be dis- 
played on the desktop. You can 
display the Corkboard, Month, 
Phone List, or To Do List on the 
desktop. Mix and match these 
accessories to fit your needs. 

See the “Desktop” article for in- 
structions on how to display an 
accessory on the desktop. 

Let’s look inside the various ac- 
cessories so that you can see 
how they work in DeskMate. 



Setup 
The Setup accessory lets you tell DeskMate how it should look and 
run. You can change your screen colors, select a new system date 
and time, and set up your printer, mouse, or modem. In addition, 
you can activate DeskMate’s desktop sound and screen saver options. 

To select Setup, point to the F10 Menu, and click. Then, double click 
on the Setup option. 

The Setup screen shows you at a glance how most of the options are 
currently set. 

@ Connect your PS/2 -style mouse to your computer, and simply point 
to the desired box on the Setup screen, and double click to select an 
option that appears on the screen. 

Note: If DeskMate is displayed on the screen when you first 
plug in your mouse, be sure to exit DeskMate and restart the 
computer before you try to use your mouse. 

Mouse Settings lets you se- 
lect various pointing device op- 
tions. If you are using the 
PS/2@-style mouse that came 
with your Tandy 1000 RLX Sys- 
tem, DeskMate has already se- 
lected the correct settings for 
you. 

Communications Settings 
lets you tell DeskMate what 
kind of modem (or telecommu- 
nications equipment) you are 
using. 

Date and Time lets you 
change the current date and 
time. 

Colors lets you change 
DeskMate’s screen colors to any 
combination that is pleasing to 
your eyes. 

In addition to the Setup options 
that appear on the screen, there 
are the Pr in te r ,  Screen saver, 
and Desktop sound options. 

The Printer option lets you tell 
DeskMate what type of printer 
you are using. 

The Screen saver option lets 
you blacken your monitor 
screen automatically after a cer- 
tain amount of time has elapsed. 

The Desktop sound option 
lets you turn on and off the 
sound that the computer plays 
every time you re-enter Desk- 
Mate. 
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Communications 
Settings 
When you double click on the 
Communi ca t i  ons icon, you see 
the following dialog box: 

Use the options on this dialog 
box to tell DeskMate what kind 
of communications equipment 
you are using. 

1. 

2. 

3. 

4. 

At the Communi c a t i  ons  Port  
box, point to the port where 
your modem is connected, 
and click. (Usually, COMl  is 
used for an external modem 
and COM2 is used for an in- 
ternal modem. COM3 and  
COM4 are used if you have an 
option board with serial 
ports.) 

A t  the Connection box, 
point and click on Modem if 
you are using a modem, or 
Di r ec t  if you are going to be 
connected directly to an- 
other computer via cable 
without using a modem. 

If you are using COM3 or 
COM4, at the COM In te r rupt  
box, point to the appropri- 
ate IRQ setting, and click. 

If necessary, at the Dial 
Timeout box, type the num- 
ber of seconds you want 
DeskMate to wait to com- 
plete a call (before the 
modem disconnects). 

5. If necessary, at the Modems 
list box, point to the modem 
you are using, and click. 

If you have a Hayes-compatible 
modem, point to Fast  Hayes, 
and click. If  you experience 
problems with your modem dis- 
connect ing,  change your 
modem selection to Hayes. 

6. Point to the OK button, and 
click. 

Colors 
When you point to Colors on 
the Options Menu, and double 
click (or double click on the 
Colors icon), you see the fol- 
lowing dialog box: 

Use the options in this dialog 
box to change DeskMate's col- 
ors. 

1. Point to the Pa le t tes  list 
box, and click on the section 
of your screen (text or menu 
bar background or fore- 
ground) you want  t o  
change. 

2. Use the Red, Green, and B1 ue 
bars to adjust the colors and 
create the color you want. 

Move the setting right to 
add more of the color or left 
to reduce the amount of that 
color. 



3. If you have a monitor (other 
than the one that came with 
your Tandy 1000 RLX) that 
can detect intensity settings, 
adjust the B r i g h t n e s s  bar 
to make the colors brighter 
or dimmer. 

4. At the  Change C o l o r s :  
prompt (only available in 
the Draw application), 
point to whether you want 
DeskMate to save your 
changes permanently or 
only use them until you exit 
Draw. 

5. If  you want t o  see the 
monochrome or color de- 
fault settings, point to either 
MONOCHROME DEFAULT or 
COLOR DEFAULT, and click. (If 
you have a black and white 
VGA monitor, be sure to 
choose the COLOR DEFAULT 
option so that you can see 
the various shades of gray.) 

6. If you want to reset the col- 
ors as they were when you 
first entered the Setup ac- 
cessory, point to RESET, and 
click. 

7. Point to the OK button, and 
click. 

Mouse Settings 
When you point to Mouse on the 
Options Menu, and double click 
(or double click on the Mouse 
S e t t i n g s  icon), you see the fol- 
lowing dialog box: 

Use the options on this dialog 
box to set up our mouse (if it 
is not a PS/2 -style mouse). d 

If you don’t have a mouse con- 
nected, we recommend that you 
not try to run the program 
mouse.com o r  inser t  t he  
mouse.sys command into your 
confimration file. 

1. At the Poi n t i  ng Device box, 
choose the type of pointing 
device you are  using. 
Choose: 

S e r i a l  mouse for a serial- 
type mouse. 

J o y s t i c k  for a joystick or 
Tandy Color Mouse. 

P S 2  C o m p a t i b l e  for a 
PS/2@-style mouse. (Auto- 
matically set if you plug in 
the ~~ /2@-s ty l e  mouse that 
came with your Tandy 1000 
RLX System.) 

Other mouse for a Microsoft- 
compatible mouse driver 
that you might have in- 
stalled in DeskMate. 

None if you don’t want to use 
a mouse. 

2. If you chose S e r i  a1 for your 
pointing device, at the Se- 
r i a l  Mouse P o r t  box, 
choose COM1. 

Be sure you select the correct 
port if you have already in- 
stalled a serial mouse. The COM 
setting you set for your mouse 
supersedes the COM setting you 
have previously set for your 
Communications Setting. When 
you access the Communications 
Setting screen, the COM port 
setting currently used by the 
mouse is shadowed so that it is 
not available. 
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3. If you are using COM3 or 
COM4, at the P o r t  I n t e r r u p t  
box, choose the appropriate 
IRQ setting. 

4. At the Double C l i c k  Speed 
box, choose a comfortable 
double click speed. 

5. If necessary, double click on 
the TEST button to test your 
double click speed setting. 
The TEST button will flash if 
your double click speed 
matches the number you se- 
lected in Step 4. 

6. Point to the OK button, and 
click. 

Date and Time 
When you point to Date and 
Time on the Options Menu, and 
double click (or double click on 
the Date and Time icon), the 
following dialog box appears: 

At the Date : prompt, type a new 
da te  using the  format 
mmddyyyy (mm = month, dd = 
day, yyyy = year). 

At the Time: prompt, type the 
new time, using the format 
hh:rnrn:ss (hh = hour, rnm = 
minutes, ss = seconds). Then, 
choose either AM or PM. 

Point to the OK button, and click 
to return to the Setup screen. 

Printer Settings 
When you point to P r i n t e r  on 
the Options Menu, and double 
click, you see the following dia- 
log box: 

I1 
Print.. Port .  0 Ib pAn1.r 

0 Li“* I . d  ri1t.r 1 I I 
Use the options on this dialog 
box to set up your printer. Desk- 
Mate refers to this printer infor- 
mation each time you choose a 
print option in DeskMate. If you 
change printers, be sure to 
change the printer information 
in the Setup accessory. 

If you are using diskettes to run 
DeskMate and you need to 
switch diskettes to print, you 
might want to add your printer 
driver(s) to the diskettes you are 
using to run DeskMate (your 
working copies). For more infor- 
mation , see “Appendix A.” 

1. At the P r i n t e r s  list box, 
point to the printer you are 
using, and double click. 

ASCI I is a generic printer driver 
and should work with all print- 
ers. Choose this driver if you are 
usinn a printer that is not listed. 

2. If you are not going to use a 
printer or want to use a fax 
board,  point to the No 
p r i n t e r  check box, and 
click. 

3. At the L i n e  feed f i l t e r  
check box, point to the box 
if your printer does not au- 
tomatically do a carnage re- 
turn at the end of a line, and 
click. Leave the box blank if 



your printer does a carriage 
return. 

For printers in IBM-mode, do 
not check this box. For printers 
in Tandy mode, check the box. 
If your printer is double spacing 
or printing lines on top of each 
other, try changing this option. 

4. At the P r in t e r  Ports box, 
point to the LPTl port, and 
click. 

If you add a second printer port, 
refer to the instructions with 
that board for the port setting. 

5. To access the printer on the 
current diskette from your 
list of printers, insert the 
diskette containing the 
printer information into any 
drive, and point to UPDATE, 
and click. 

6. Point to the OK button, and 
click. 

Depending on the printer 
you chose, you will see an- 
other dialog box. 

7. Choose the appropriate op- 
tions for the printer you 
chose. 

If you need more informa- 
tion about these options, be 
sure to see your printer doc- 
umentation. 

8. Point to the OK button, and 
click. 

If you are using diskettes to run 
DeskMate, you might want to 
copy your printer driver to each 
DeskMate diskette so that you 
won’t have to switch diskettes as 
frequently when you are print- 
ing. In addition, if you change 
your printer driver information, 
you might want to change this 
information on each diskette 
you use to print. For more infor- 
mation about copying printer 
drivers to diskettes, See “Appen- 
dix A.” 

Screen Saver 
The Screen saver  option is ben- 
eficial if you leave your com- 
puter and  monitor on  
constantly. DeskMate removes 
the displayed screen, but you 
can instantly recall it by press- 
ing any key. 

If you wish to leave your com- 
puter on but not the monitor, 
you can turn the monitor off and 
then on again to redisplay the 
current DeskMate screen. 

When you point to Screen 
saver on the Options Menu, and 
double click, the following dia- 
log box appears. 

Ihe screen will never blacken 

after a period of inactivity. 
. _ _  ______. 

At the Blacken Af ter  list box, 
point to the amount of time you 
would like your screen to re- 
main active before DeskMate 
blackens it, and click. Then, 
point to the OK button, and click. 

If you don’t want DeskMate to 
blacken your screen, point to 
Never, and click. 

A message appears, telling you 
that you can press any key to 
return to your application after 
your screen blackens. Point to 
the OK button, and click to clear 
the message and return to the 
Setup screen. 
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I Desktop sound 
Point to Desktop sound on the 
Options Menu, and double click 
to turn the desktop sound fea- 
ture on and off. When a check- 
mark appears by this menu 
option, the desktop sound is 
turned on. 

When the desktop sound feature 
is on, a sound is played the first 
time the DeskMate desktop is 
displayed after another program 
has been in use. For example, if 
you have been running MS-DOS 
outside of DeskMate, and then 
you access the desktop, the com- 
puter plays a sound. 

When the Desktop sound option 
is not checked, the desktop 
sound is turned off. 

I Notes About Desktop Sound 
The desktop sound feature will play: 

After you use the Disk Menu’s Format and Di skcopy options on the desktop. 
The first time the desktop is displayed after another program has been in use. 
Note: If you are using diskettes to run DeskMate, the desktop sound feature 
will only play when DeskMate Diskette 1 is in the driie. 

The desktop sound feature will not sound if you are using DeskMate’s Task 
Switch accessory to run another program. 
The desktopsndfile must be in the path that dmconfig points to, if you are using 
B hard disk. 
When you are recording or editing a sound using the Sound application, you 
canadjustthesampling rateforthequaliiofthesound. The higherthesampling 
rate, the more memory is required to play the entire sound without interruption. 
Remember that using the desktop sound feature requires a certain amount of 
available memory. If you are using other programs or DeskMate features that 
also use memory (such as the Alarm accessory or Auto Proof in the Spell 
Checker accessory), there migM be a pause in the sound when it is played. To 
remove the pause, you can shorten the sound, or use a lower sampling rate. 
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You can change the default 
sound (or create a new one) by 
renaming any sound file (cre- 
ated using the Sound applica- 
tion) to desktopsnd. For more 
information about recording 
sounds and using the Sound ap- 
plication, see your “Music and 
Sound” manual. 

You cannot use instrument files 
for the desktop sound. Also, be 
sure the Instrument compres- 
sion option is turned off (un- 
checked) for the sound file you 
want to use. 
For more specific information 
about using desktop sound, see 
the Notes About Desktop Sound 
box. 

Spell Checker 
This accessory lets you check 
your files or documents for mis- 
spelled words. A built-in diction- 
ary checks your spelling, and if 
it finds an error, it displays the 
word and offers replacements. 

When you point to Spell 
checker on the Accessory Menu, 
and double click, you see the 
following screen: 

Open the File or 
Document You Want to 
Check 
The first thing you need to do is 
choose the document you want 
to check. 



1. Point to Open on the File 
Menu on the Spell Checker 
screen, and double click. 

2. Point to the file you want to 
check, and click, or type the 
name of the desired file at 
the Open F i  1 e: prompt. 

If the file you want to open ap- 
pears in a different directory, 
point to the directory, and dou- 
ble click. Then, point to the de- 
sired file, and click, or type the 
name of the desired file at the 
Open F i  1 e: prompt. 

3. Point to the OK button, and 
click to begin the Spell 
Checker procedure. 

If your file contains non-ASCII 
characters, a dialog box will ap- 
pear. You can choose to con- 
tinue or cancel. 

Check the File or 
Document 
After you open the file, Spell 
Checker displays an unknown 
word. The context in which the 
word appears is shown directly 
beneath the word. 

If the unknown word is correct, 
you can point to Add to D i  cti on- 
ary on the Options Menu, and 
double click to add the word to 
your User’s Dictionary. Or, point 
to the OK button, and click. 

The User’s Dictionary lets you 
add specific words that you 
often use but are not contained 
in DeskMate’s main dictionary. 

Correct an Incorrect 
Word 
1. Point to the t and 4 arrows, 

and click to scroll through 
the Rep1 acements box and 
click on the correct word or 
point to the Usage: area, 
and click. Then, type the 
correct word. 

2. Point to the OK button, and 
click to accept the word’s 
context. 

You can return to the original 
word by pointing to Restore 
context on the Options Menu, 
and double clicking. 

Using Spell Checker 
with Text 

You can use Spell Checker if 
you’re working in theText appli- 
cation by pointing to Proof on 
the Edit Menu and double click- 
ing. See the “Text” article for 
more information. 

Additional Spell Checker Tasks I 
Check Every Word You Type 

When you first open the Spell Checker accessory, point 
to Auto Proof on the Options Menu, and double click. 

When a word you type is not found, a beep sounds so that 
you can check it. 
Check a Specific Word as You Type 
1. When you first open the Spell Checker accessory, point 

to Check Word on the Options Menu, and double click. 
2. At the Word t o  check: prompt, type the word you want 

to check. 
3. Point to the OK button, and click to enter the word. 

If the word is unknown, suggested alternatives are dis- 
played. If the word is correctly spelled, a message is 
displayed. Point to the OK button, and click. 

4. Point to the CANCEL button, and click to exit Check Word. 

Edit the User Dictionary 
1. Point to E d i t  on the Dictionary Menu, and double click. 
2. Choose the word you would like to delete using the 

following keys: 
PGUP displays the previous page of words. 
PGDN displays the next page of words. 
OK accepts the deletions (if any) you have made. 
DELETE removes the currently selected word from the 
User’s Dictionary. 
To choose a button using the mouse, point to the desired 
button, and click. 

Save the User Dictionary 
Point to Save on the Dictionary Menu, and double click. 
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Calculator Functions 
Changes the sign of a 
number. 
Clears the current entry. 
clears al1 parts of the 
calculator, except memory 
Adds the displayed num- 
ber to the n& one you 
mer. 
Subtracts the next number 
you enter from the one 
displayed. 
Multiplies the displayed 
number by the next one 
you enter. 
D h r i  the displayed 
number by the next one 
you enter. 
Lets you use a percentage 
in a calculatii. For ex- 
ample, entering 2004% 
produces the result of 200 
minus 3 percent (194). 
Adds a number to the 
amwnt in the calculator's 
memory. 
Subtracts a number from 
!he amount in the calcula- 
tor's memory. 

memory. 
Displays the calculator's 
memory. 
Displays the result of your 
calculation. 

the CatGUtatOr'S 
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Calculator 
When you point to Cal cul a t o r  
on the Accessory Menu and dou- 
ble click, DeskMate displays a 
"hand-held calculator on the 
screen. 

maolmomoi 
oammnmmm 

Simply point to the number but- 
tons, and click. Then, point to 
the appropriate function but- 
tons, and click. The calculator 
functions are explained in the 
Calculator Functions box if you 
need additional information. 

To exit the Calculator, simply 
point to the CANCEL button, and 
click. 

Phone List  
The Phone List accessory shows 
telephone numbers that you 
have entered in your Address 
Book. This accessory is ideal for 
jogging your memory, printing 
a list of numbers, or if you have 
a modem installed, DeskMate 
will automatically dial for you. 
When you point to Phone L i s t  
on the Accessory Menu and dou- 
ble click, you see: 

When you finish using this ac- 
cessory, point to E x i t  on the 
Phone List Menu, and double 
click to exit. 

Display Phone Numbers 
To display work phone num- 
bers, point to Work phone on the 
Number Menu, and double 
click. 

To redisplay home phone num- 
bers, point to Home phone on the 
Number Menu, and double 
click. 

You can always tell which num- 
bers are displayed because an H 
(home) or W (work) appears on 
the phone list. 

If H (home) is selected and no 
home number is available, the 
work number appears. If W 
(work) is selected and no work 
number is available, the home 
number appears. 

Make a Call 
If you have connected an auto- 
dial modem to your Tandy 1000 
RLX System, you can automati- 
cally dial any phone number in 
Phone List. Simply point to the 
number you want to call, and 
click. Then, point to Call on the 
Number Menu, and double click. 

Be sure you have defined your 
modem wi th  the  Se tup  
accessory's Comnuni cati ons op- 
tion. 

Print Your Phone List 
To print a phone list, simply 
display the list you want to print 
(home or work phone num- 
bers), and then point to P r i n t  
on the Phone List Menu, and 
double click. 



Corkboard 
Use the Corkboard accessory as 
you would a notepad. Your 
notes are stored in the Cork- 
board file, and you can refer to 
them whenever you need them. 
In addition, anything you add to 
or delete from the Information 
Center’s scratch pad appears on 
or is removed from the Cork- 
board. 

About the Corkboard 
Screen 
To access the Corkboard acces- 
sory, point to C o r k b o a r d  on the 
F10 Menu, and double click. 

The Corkboard screen is very 
simple: 

Simply type your notes, and 
then you can point to P R I  NT, and 
click to print your notes or point 
to CLEAR, and click to delete 
them. To remove the Corkboard 
accessory from your screen, 
point to the CANCEL button, and 
click. 

Key Functions for Corkboard 
PGDN Moves CurSol to bottom of 

screen. Pressing again 
displays the next screen. 
Moves cursor to top of 
screen. Pressing again 
displays the previous 
screen. 

PGUP 

m L t  Moves cursor to beginning 
HOME of the text. 
HOME Moves cursor to beginning 

of the current line in 
Cork board. 
Moves cursor to end of 
the current line in 
Corkboard. 
Moves cursor to end of the 

END 

CRTLt 
END text. 

Month 
When you point to Month on the 
F 1 0  Menu ( the  Accessory 
Menu) and double click, you’ll 
see the current monthly calen- 
dar so that you can quickly 
check a date. The current month 
is determined by the date that 
appears in the upper, left corner 
of your DeskMate screen. 

About the Month 
Screen 

To display the previous month, 
point to P, and click. Point to N, 
and click to display the next 
consecutive month. 

Want to look a year ahead? Sim- 
ply point to C t rl +N, and click to 
display the same month next 
year. Or, point to C t r l + P ,  and 
click to display the same month 
in the previous year. 

Point to the CANCEL button, and 
click to exit the accessory. 
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Alarm 
To use the Alarm accessory, 
point to Alarm on F10 Menu 
(the Accessory Menu), and dou- 
ble click. (Alarm only works 
when you are running Desk- 
Mate or DeskMate applica- 
tions.) You see: 

L i c k  R1.m l i n e  0 fN 0 Pn 

Ibosq.: 1- 

i y k l l j  I. ......... - ........... ~ 

When setting an alarm, you 
might be asked to insert a disk- 
ette for your Startup informa- 
tion. We recommend that you 
insert DeskMate Diskette 1. 

1. At the Alarm Opt ions  box, 
point to On or O f f ,  and click 
to turn the alarm on or off. 

When the alarm is turned on, 
the available memory is de- 
creased. If you need additional 
memory while running Desk- 
Mate, be sure the Alarm is 
turned off. 

2. At the Q u i c k  Alarm Time: 
prompt, type an alarm time 
using the hh:mm format (hh 
= hour and mm = minutes). 

3. Point to AM or PM, and click. 

4. Point to the Message : prompt, 
and click. Then, type a de- 
scription of the event for 
which the alarm is set. 

When the alarm sounds, you 
can point to A1 arm on the F9 
Menu, and click. Then, 
point to the A1 arm, and dou- 
ble click to display the mes- 
sage. 

5. Point to the OK button, and 
click to exit the Alarm acces- 
sory. 

To Do List  
The To Do List accessory lets 
you display an agenda box so 
that you can monitor your day’s 
schedule demands “at a glance.’’ 

If you add new i-eminders or 
annual occasions to your calen- 
dar (using the Information Ce:,- 
ter) that affect the current date, 
these appear automatically on 
the agenda. This accessory dis- 
plays up to 12 annual occasions 
or reminders from the Informa- 
tion Center. 

When you point to To Do Li s t  
on the F10 Menu (the Accessory 
Menu) and double click, you 
might see an agenda box that 
looks like this: 

Ihinas Io Do 

Cindy’s Birthday 
Mom and Dad’s Anniversary 
7:30 pn Dinner 
reservations at the 
Mans ion 

Call lion and Dad 

If an annual occasion is listed on 
the current date in the Informa- 
tion Center, it is displayed first 
on the Things To Do agenda. 

The Things To Do agenda can hold only 12 
items, so if you have annual occasions 
that are currently displayed on the 
agenda, there is room for 10 reminders. 
As items originally listed are deleted, ad- 
ditional reminders and annual occasions, 
if any, will be displayed. 

If you want to install the To Do List on 
your desktop, you have to remove some 
application boxes andlor accessories. 



Reminders that are scheduled in 
the Information Center for the 
current date are listed on the 
Things To Do agenda after any 
annual occasions. If two or more 
reminders occur on the same 
date, they appear alphabetically. 

Due to space limitations on the 
desktop, the To Do List acces- 
sory does not appear in the 
Desktop Menu’s D i  s p l  ay option 
list box. When there is adequate 
room on the desktop for the To 
Do List, it will appear in the 
D i  s p l  ay  option’s list box. 

See the “Desktop” article in this 
magazine for further informa- 
t i on  o n  rearranging your 
desktop. 

Clipboard 
The Clipboard accessory lets 
you collect multiple pieces of 
information so that you can 
copy information in one appli- 
cation and put it in another ap- 
plication quickly and easily. For 
example, any time you use the 
Cut or Copy options in the Text 
or Draw applications, the infor- 
mation you cut or copy is stored 
in the Clipboard accessory. You 
can then use the Clipboard to 
create a file in which to store 
this information. 

In addition to saving informa- 
tion in the Clipboard, you can 
retrieve, copy, or delete it as you 
maintain and organize your in- 
formation. 

When you point to C1 i pboard 
on the Accessory Menu (the F10 
Menu), and double click, you 
might see something like this: 

Save Clipboard Files 
from an Application 
The Clipboard entries on the 
sample screen have already 
been saved. The following steps 
explain how to save your own 
information on the Clipboard. 

1. When you are in an applica- 
tion, highlight the informa- 
tion you want to save, and 
thenpoint to the Cut or Copy 
option on the Edit Menu, 
and double click. 

2. Point to the C1 i pboard op- 
tion on the Accessory Menu, 
and double click. 

3. Point to SAVE, and click. 

A dialog box appears. 

If the Clipboard cannot save all 
the information you have se- 
lected, DeskMate will display 
the message, The selected 
entry i s  too 1 arge for  the cur- 
rent clipboard. Point to the 
ENTER button, and click to clear 
the message. 

4. At the Name: prompt, type 
the filename to which you 
want to save the informa- 
tion you have cut or copied. 

5. Point to the OK button, and 
click. 

Notice that the filename appears 
on the Clipboard with the appli- 
cation name in parentheses. 
Point to the CANCEL button, and 
click to return to the previous 
screen. 

Copy Clipboard Informa- 
tion into an Application 
1. Open the application you 

want to move information 
into. 

2. Point to C1 i pboard on the 
Accessory Menu, and dou- 
ble click. 

3. Point to the Clipboard entry 
you want to copy to mem- 
ory, and click. 

4. Point to COPY, and click. 

5. Point to the CANCEL button, 
and click to remove the Clip- 
board from the screen. 

6. Point to where you want to 
place the clipboard informa- 
tion, and click to move the 
cursor. 

7. Point to Paste on the Edit 
Menu, and double click. 

The Clipboard information ap- 
pears at the cursor location. 

Delete a Clipboard Entry 
1. Point to the Clipboard entry 

you want to delete, and click. 

2. Point to the DELETE button, 
and click. 

The highlighted entry is re- 
moved from the Clipboard. 

Clear the Entire 
Clipboard 
1. Point to the CLEAR button, 

and click. 

A dialog box appears, ask- 
ing you to confirm that you 
want to delete all of the 
Clipboard entries. 
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2. Point to the YES button, and 
click to delete all entries. 

All the entries on the Clipboard 
are deleted. 

Task Switch 
The Task Switch accessory pro- 
vides a way to place two Desk- 
Mate applications o r  a 
DeskMate application and an- 
other software program in 
memory. When you use Task 
Switch, you can then toggle 
back and forth between the ap- 
plications or programs you have 
set. You can also use Task 
Switch to move between Desk- 
Mate and MS-DOS. 

When you store information on 
diskette or access your disk drives 
in any way, be sure that you have 
the correct diskette(s) in the 
drive(s) for the application or 
program you are currently using 

Switch Between 
Programs or DeskMate 
Applications 
Point to Task S w i t c h  on the F10 
Menu, and double click while 
you are in a program or applica- 
tion. You automatically return 
to the desktop. Then, simply 
point and double click on the 
other application or program di- 
rectly from the desktop. (If the 
application is not displayed on 
the desktop, you can use the File 
Menu’s Run option.) 

Now, by pointing and double 
clicking on Task S w i t c h  (or 
pressing ALT=), you can move 
directly between the two pro- 
grams or applications. 

To end a task, exit in the normal 
manner. You will return to the 
desktop. If you try to exit the 
desktop and there is still a task 
in memory, you will return to 
that program. You can then exit 
that application, and when you 
return to the desktop, you can 
exit DeskMate. 

Switch Between 
DeskMate and MS-DOS 
To switch between any Desk- 
Mate application (including the 
desktop) and MS-DOS: 

1. At the desktop or applica- 
tion, point to Task S w i t c h  
on the Accessoiy Menu, and 
double click. 

The R u n  dialog box appears. 
(If you point and click on 
Task S w i t c h  from an appli- 
cation, you must point to 
R u n  on the File Menu, and 
double click when the 
desktop appears.) 

2. At the Program: prompt, 
type command. com. 

3. Point to the OK button, and 
click. 

The system prompt appears 
on the screen. 

You can now point and double 
click on Task S w i t c h  (or press 
ALT= when in  MS-DOS) to 
switch between MS-DOS and 
the desktop. 

To cancel the task switch, sim- 
ply type e x i t  at the system 
prompt, and press ENTER. The 
desktop is displayed. You can 
access another application (or 
program) or exit DeskMate. (If 
there is still an application in 
memory when you try to exit 
DeskMate, enter the application 
and exit normally, and then exit 
DeskMate.) 

Task Switching Notes 

When you start a new program or application, you might need to 
change to the directory that the new program uses. 
If you task switch to command.com, you must type exit  to return 
to the desktop. 

If you are using another graphics program other than DeskMate, 
task switching might not occur, You might need to exit the other 
program or application so that DeskMate can be restored. 

Considerations When Running Task Switch 

You cannot use Task Switch if you are running terminate and 
stay-resident (always in memory) programs, such as Microsoft 
Windows, Sidekick, and other similar programs. 
You cannot use Task Switch with other software that requires you 
to reset the computer in order to load. 

You cannot use Task Switch with BASIC, using a mouse. 

You cannot use Task Switch with programs that “take over” the 
keyboard. You will know if your program does this by pressing the 
ALT= key sequence. If nothing happens, your program controls the 
keyboard. 
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Address Book 
Address Book lets y o u  group related addresses together into specialized 
lists and use them f o r  printing as well as reference. Instead of having 
a diflerent address book f o r  each of your  activities, you can keep all 
your lists in  DeskMate’s Address Book. 

With DeskMate’s Address Book application, you can organize all 
your addresses and phone numbers in one place. You can keep one 
master address list and up to 25 separate, specialized address lists 
- all in one electronic address book. 

This article helps you get started by showing you how to add, update, 
and delete addresses in one or more lists. In addition, you’ll get some 
ideas for setting up your own lists. If you want DeskMate to step 
you through some Address Book exercises, be sure to see the Address 
Book: Organize Addresses Tutorial. 

Check Out the Address Book Screen 
Address 
record 

Member Of 
list box 

Dates to RI 

You can access Address Book 
from the desktop or from within 
other DeskMate applications. If 
you’re not sure how to open an 
application, be sure to see the 
Techniques Box in this article 
for more information. 

Attention Diskette Users: If 
you are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. 

The Address Book screen is re- 
ally quite simple. 

See the Index list box on the left 
side of your screen? This box 
lists the addresses alphabetically 

by last name for the list you are 
currently using. 

If you want to know which list 
you are using, take a look at the 
title bar at the top of the 
screen. In the middle of the title 
bar, the name of the current list 
appears after the words Address 
Book. If you see A1 1, you are 
looking at the master address list. 

Now, look at the right side of the 
screen. You can see that the ad- 
dress record is like an index 
card. You can type your address 
information on the address re- 
cord. 

See the D a t e s  t o  Rernern- 
ber/Notes box on the screen? 

If you have upgraded from 
an earlier version of Desk- 
Mate, you will receive a 
prompt the first time you 
run this new Address 
Book, asking ifyou want to 
increase the size of your 
T i t l e  field. (This will let 
you use Mr. or Mrs.) An- 
swer YES, and DeskMate 
will update your files. 

ember/Notes 
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You use this area to type birth- 
day or anniversary dates, and 
also add special information 
you want to remember about 
the address listing. 

Now take a look at the Member 
O f  list box. This box lets you 
quickly see which specialized 
address lists contain the cur- 
rently displayed address. 

At the bottom of the screen, the 
status line lets you know how 
many addresses are in the cur- 
rent list and where the cursor is 
on the screen. On this screen, 
the cursor is on the Index list 
box. 

Go ahead and move the cursor 
around the Address Book screen 
by pointing and clicking on each 
field. Remember, you can point 
to the FI button, and click for 
help anytime. 

Enter Addresses 
When you first start using Ad- 
dress Book, the View Menu’s 
A1 1 option is already selected 
for you. (Notice the word A1 1 in 
the title bar.) Therefore, when 
you add addresses, you are add- 
ing them to your master address 
list instead of a specialized list. 

The first time you open Address 
Book a blank record screen ap- 
pears. Point to the T i  t l  e field, 
and click to move the cursor. 
Then, enter the address infor- 
mation following Steps 2-4 
below. The next time you open 
Address Book, the address re- 
cord contains information on 
the highlighted name in the 
Index list box. To add new ad- 
dress records: 

1. Point to Add on the Address 
Menu, and double click. 

2. Type a courtesy title, such as 
Mr., in the T i  t l  e field. 

BACKSPACE deletes the charac- 
ter you typed to the left of the 
cursor. 
DELETE deletes the character 
you typed to the right of the 
cursor. 

3. Point to the next field, and 
click to move the cursor. 

4. Type the remaining address 
information in the same 
way. 

You can change Birthday and 
Anniversary to other date re- 
minders if you’d like. Point to 
the word, and click to highlight 
it. and then sirndv m e  over it. 

When you finish entering the 
address, you can store it using 
the simple process explained in 
the next section. 

Store Addresses 
and Add Additional 
Addresses 
To store the current address and 
add another address, point to 
Add on the Address Menu, and 
double click. (Or, press CTRL+A, 
the accelerator for Add.) As Ad- 
dress Book displays another 
blank address record, it stores 
the previous address and adds it 
to the Index list box. 

You can enter addresses in any 
order because Address Book au- 
tomatically alphabetizes by last 
name. 



When you finish adding ad- 
dresses, point to any available 
menu option (other than an Edit 
Menu option), and double click. 
Address Book stores the current 
address and performs the action 
you chose. For example, if you 
point to the E x i t  button and 
double click, Address Book 
stores the last address you en- 
tered and exits the application. 

Delete an Address 
from the Master List 
Whenyouuse the Del e t e  option 
on the Address Menu, you de- 
lete the address that is displayed 
on the screen from your master 
address list. 

1. Point to the address you 
want to delete, and click. 

2. Point to Delete on the Ad- 
dress Menu, and double 
click. (Or, press CTRL+D, the 
accelerator for Del ete.) 

3. When asked if you’re sure 
you want to delete the re- 
cord, point to the OK button, 
and click. 

Notice that the name disappears 
from the Index list box. 

Modify Address 
Information 
To change any information in 
an address, simply point to the 
information you want  to 
change, and click. Type the new 
information. Then, point to any 
menu option (other than an Edit 
Menu option), and double click 
to store the changed address. 

Create Additional 
Lists 
As you begin to organize your 
electronic address book, you 
might need to create some spe- 
cialized lists in addition to the 
master list DeskMate creates for 
you. For example, you might 
want to create an address list for 
your Christmas cards, business 
clients, or church members. 

To create your own specialized 
lists, do the following: 

1. Point to New on the List 
Menu, and double click. 

A dialog box appears. 

2. Type the list (or group) 
name. 

3. Point to the OK button, and 
click. 

Address Book creates the list. 
The list name in the title bar 
changes, and an address record 
is displayed for this new list. 

You can add a few more ad- 
dresses to this list, using the 
procedures outlined in “Enter 
Addresses.” When you point to 
A1 1 on the View Menu and dou- 
ble click, you’ll see that the ad- 
dresses in this specialized list 
are automatically added to the 
index for your master list. 

View Address Lists 
To view an address from your 
master list, be sure the A1 1 op- 
tion on the View Menu is 
checked. Then, point to the ap- 
propriate name on the Index list 
box, and click. The address re- 
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cord information changes as 
you highlight different names in 
the list box. 

To view your specialized ad- 
dress list information, be sure 
the By 1 i s t  option on the View 
Menu is checked. Point to the 
list you want to view, and dou- 
ble click. Then, point to the OK 
button, and click. The name of 
the current list appears in the 
title bar, and the Index list box 
displays only the names in that 
list. 

You can easily view the address 
records in an individual list by 
pointing to the appropriate 
name on the Index list box, hnd 
clicking. The address record in- 
formation changes as you high- 
light different names in the list 
box. 

Add Existing Ad- 
dresses to Another 
List 
DeskMate makes it easy for you 
to add existing address records 
to specialized lists. 

1. Display the address record 
you want to add to a list. 

2. Point to Add t o  1 i s t  on the 
Address Menu, and double 
click. 

3. Point to the list(s) to which 
you want to add the dis- 
played address, and click. 

The Techniques Box in this arti- 
cle has more information about 
highlighting multiple lists. 

4. Point to the OK button, and 
click to add the address to 
the list(s) you highlighted. 

The Member Of list box indicates 
that the displayed address is 
now a member of the chosen 
list(s). 

Delete Addresses 
from a Specialized 
List  
Deleting addresses from a spe- 
cialized list is very similar to 
adding addresses to different 
lists. Simply point to the address 
you wish to delete, and click. 
Then, point to Delete from 1 i s t  
on the Address Menu, and dou- 
ble click. Address Book displays 
all available address lists for 
that address record. Point to the 
address list(s) from which you 
want to delete the address, and 
click. Then, point to the OK but- 
ton, and click. 

Do not confuse the Delete from 
1 i s t  option with the Delete op- 
tion. The Delete option re- 
moves the address from your 
master list. 



Preview of Other Uses for Address Book 
By now you have the gist of Address Book. You can use this 
DeskMate application to keep all your address lists in one location 
so that you can access the information quickly and easily. Use your 
imagination and let DeskMate help you keep everything organized. 

With Address Books advanced features, you can merge lists together 
and print mailing labels and form letters (using the Text Applica- 
tion). In addition, DeskMate’s Phone List accessory lets you access 
and dial the phone numbers stored in Address Book quickly and 
easily. Be sure to see the Additional Address Book Tasks box for 
more specific task instructions. Remember, too, that you can point 
to He1 p F1, and click for DeskMate’s help at any time. 

Techniques Box 
Correct Typing Errors 
BACKSPME deletes the character immediately to the left of 
the cursor. 
DELETE deletes the character to the right of the cursor. 

Edlt Addrm Recorda 
1. Highlight the appropriate information in the record, 
2. Point to Cut, Copy, or C1 ear on the Edit Menu, and 

3. If you want to insert the highlighted information else- 

3. Press and hokl down SHIFT, and then click on each lisl 
you want to highlight. 

Open a DesWate Application 
tf the application appears on the desktop, point to the 
application, and double click. 
If the application is not on the desktop, point to the Run 
option on the File Menu, and double click. 
A dialog box appears, and you can type the appli 
name at the Program: prompt, and if you wish, the name 
of the file you want to open at the Data file: prompt. 
point to the OK button, and to open the applicittion 
or file. 

Wove Around a Dialog Box 
Point to the desired field, and click. 
Point and drag the marker to select multiple fields. 

Select Menu Optlam 
Point to the desired option on the menu, and double 
click. 
Note: Sometimes you must hqhlight information on the 
screen before you can use a specific option (for Bxm- 
pie, Copy on the Edit Menu). 

double click. 

where, point to Paste on the Edi Menu, and double click. 
Note: To reinsert information that you removed using 
Cut, Copy, or C1 ear, point to Undo on the Edit Menu, and 
double click. 

Exit the Appilcation 
Point to Exit on the File Menu, and double click. 

Highlight MultiplelConsecutive Lists 
Consecutive lists: 

Point and drag the marker. 
Non-consecutive lis: 
1. Point to the first list, and click. 
2. Drag the marker to move down the list box. 

I 
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Additional Address Book Tasks I-- 
Dial a Phone Number 

Note: You must have an auto-dial modem connected to 
your computer to use this option. 

1, Display the address containing the phone number you 
want to dial. 

2. Point to the work or home phone number you want to 
call, and click or point to a phone number in the Notes 
field, and click. 

3. Point to Call on the Address Menu, and double click. 
4. When the person you are calling answers the phone, 

pick up the telephone receiver and point to CANCEL, and 
click to disconnect the modem from the line. 

Find an Address or Group of Addresses 
1. Point to A1 1 on the View Menu, and double click to view 

all addresses or point to By 1 i st on the View Menu, and 
double click to view a specific list of addresses. 

2. Point to Find  on the Address Menu, and double click. 
3. At the Search for: prompt, type the string of characters 

’you want to find (like a name or street). 
4. Point to the OK button, and click. If the address is found, 

it is displayed on your screen. 
Note: If Address Book cannot find the information you 
specified, you see the message There are no matching 
records in th is  1 i st. Point to the OK button, and click to 
remove the message from the screen. 

5. To find the next occurrence of the same information, point 
to Find next on the Address Menu, and double click. 

Format Mailing Labels 
Note: If you have a laser printer, Address Book takes into 
account the printer’s printable area, which is smaller 
than the actual paper size. 

1. Point to Format 1 abel s on the File Menu, and double click. 
2. At the Sorted by prompt, point to the Last name or Z i p  

Code option, and click. 
3. Point to the format that matches your mailing labels, 

and click. 
Note: In addition to formats for standard Radio Shack 
mailing labels, an Other option is available. Use this option 
if your labels do not match any of the given formats or if 
you are not using a sheet-fed or continuous feed printer. 
If you select this option, a dialog box appears so that you 
can enter information about your labels. 

4. Point to the OK button, and click. 
Merge an Address List into the Current List 
1. Point to By 1 i st on the View Menu, and double click. 
2. Point to the list into which you want to merge another ad- 

3. Point to Merge on the List Menu, and double click. 
4. In the Merge from dialog box, point to the name of the 

list you want to merge into the current list, and click. 
5. Point to the OK button, and click. 
Print Addresses/Mailing Labels 
You can use the Print 1 abel s option on the File Menu to 
print a list of addresses or to print mailing labels. 

Note: If you are printing mailing labels, you must format 
them before you print. See “Formatting Mailing Labels.” 

1. Point to A1 1 on the View Menu, and double click to se- 
lect all addresses or to select a specialized list, point to 
BY 1 i st on the View Menu, and double click. 

dress list, and click. Then, point to the OK button, and click. 

2. Feed the printing labels into the printer. 
3. Point to Print 1 abel s on the File Menu, and double click. 
4. At the Print to: prompt, point to the Printer button, 

and click to print mailing labels on paper, or point to the 
Fi 1 e button , and click to print the labels to a file. 

5. Point to the OK button, and click. 
Note: If you are using a continuous feed printer and the 
message Are the labels correctly a1 igned? appears, 
continue with Steps 6-10. 

6. Point to NO, and click to test label alignment. 
7. Atthe Line number where f i r s t  l ine  should begin: 

prompt, type a number in the range 0-6, specifying 
which line the address has to begin on to be properly 
aligned, and point to the OK button, and click. 

8. Repeat Steps 6-7 as needed to adjust the vertical 
alignment. 

9. If necessary, adjust the horizontal alignment by hand. 
10. When ready to print, point to YES at the Are the 1 abel s 

correctly a1 igned? prompt, and click. 
Print Addresses to a Document 
1. Point to Print document on the File Menu, and double 

click. 
2. At the Filename: prompt, type the name of the file to 

which you want to print the addresses. 
3. At the Field delimiter: prompt, type the character you 

want to appear between the different address fields. 
4. Point to the OK button, and click. 
Print Form Letters 
You can use the Print form let ter  on the File Menu to print 
to the screen, or to a file. 
1. Use the Text application to create the form letter. 
2. Point to Text’s Add f ie ld  option on the Layout Menu, 

and double click to place the desired Address Book 
fields (Title, First, Last, and so on) in the document. 

3. In Address Book, point to A1 1 on the View Menu, and 
double click to view all addresses. 

4. Point to Print form let ter  on the File Menu, and dou- 
ble click. 

5. In the Open File dialog box, point to the Text file you 
want to use, and click. Point to the OK button, and click. 

6. Point to the list to which you want to send the form letter 
and click, or point to A1 1 ,  and click to send the letter to all 
addresses, and then point to the OK button, and click. 

7. At the Print to: prompt, point to Printer, Screen, or 
Fi 1 e, and click. Then, point to the OK button, and click. 

View a Single Address List 
1. Point to By 1 i st on the View Menu, and double click. 
2. Point to the desired list, and click. 
3. Point to the OK button, and click. 
View All Addresses 

Point to A1 1 on the View Menu, and double click. 

View Address Book and Phone List Together 
Address Book and the Phone List accessory access the 
same information. Therefore, you can find any Address 
Book phone number from anywhere in DeskMate simply by 
pointing to Phone List on the Accessory Menu, and clicking. 
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Desktop 
The desktop is DeskMate’s central screen, but it is also much more. Use 
the options on the desktop to simplify the “housekeeping” chores for 
your files. 
The desktop’s main job is to or- 
ganize your DeskMate applica- 
tions so that you can easily see 
them and select them. But in 
addition, the desktop also helps 
you perform many other special 
tasks. For example, using the 
desktop options, you can: 

Customize the screen so that 
you can easily access the 
programs you use most fre- 
quently 

Manage your files, directo- 
ries, and disks 

Perform many of the com- 
monly used MS-DOS com- 
mands, such as copy, delete, 
and format 

Install additional software 

When you first begin using 
DeskMate, your desktop looks 
like this: 

programs 

Title bar -displays the 
current date and time. It 
also shows the applica- 
tion you are using. 

Menu bar - indicates 
the menus that you ca 
choose. Each menu con- 
tains options you can 
use to perform tasks. 

Application boxes - let you choose a 
specific application to run. 

Programs box - displays 
all applications on the 
current drive or directory. 

The desktop displays an application or 
program in either a box or button. If the 
application lets you save files, a box is 
displayed on the desktop, but if the 
application does not use files (for ex- 
ample, Hangman), the application is 
displayed on the desktop as a button. 
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Customize Your 
Desktop 
As you use the desktop, you 
might find that you need to re- 
arrange the applications and 
programs displayed there so 
that you can more easily select 
the ones you use most often. 

Remove a box from the 
desktop 
Before you can display a new 
program or application on the 
desktop, you might need to 
make room for it by removing 
the box (or button) that repre- 
sents the program or applica- 
tion that you don’t frequently 
use. Removing an application’s 
box or button does not erase it 
from DeskMate - you can 
choose to redisplay it later. 

Working with Files and Directories 

Af ib  is simply a division of a disk that contains specific information - 
perhaps a program, information you have created, or just about 
anything. In DeskMate, the files you will be most aware of are those 
you create to store data such as letters, reports, and graphics. 

A directory is a larger division of a disk that can contain files, other 
directories, or both. Usually, if you are using a diskette-based system, 
it is not necessary to create directories. Instead, you might choose to 
use a different diskette for each group of files you create. However, if 
you use a hard disk, you have much more disk space and will need to 
create directories to keep your files organized. 

A pafh tells DeskMate where to find a specific file or directory. For 
example, if you have a file called DEARMOM in a subdirectory (Per- 
sonal) within a directory (Letters) on your hard drive, your path would 
be: 

c: \1 etters\personal \dearmom. doc 
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1. Point to the application box 
or button you want to re- 
move, and click. 

2. Point t o  Remove o n  the 
Desktop Menu, and double 
click. 

3. Point to the OK button, and 
click to enter the informa- 
tion. 

Be sure to double click in the left 
side of the dotted box to display 
it. 

Display an application 
boxhutton on the desktop 

1. Point to D i s p l a y  on the 
Desktop Menu, and double 
click. 

2. Point to the name of the 
application or program you 
want to display, and click. 

3.‘Point to the box size you 
want t o  appear on the 
desktop, and click. 

4. Point to the OK button, and 
click. 

The desktop reappears, dis- 
playing a dotted box. 

5. Point to the desktop where 
you want the box to appear, 
and double click. Then, 
point to the OK button, and 
click to enter the informa- 
tion. 

Manage Your Files, 
Directories, and 
Disks 
The desktop provides many op- 
tions for managing your 
computer’s files. These options 
are simply some of the com- 
monly used MS-DOS com- 
mands. With these options, you 
can quickly and efficiently orga- 
nize your files and directories as 
necessary. 



Change the Desktop View 
There are three ways you can 
look at the information on your 
disk drive(s). The first method is 
the Menus View, which is the 
screen you see the first time you 
use the desktop. This view 
shows programs and, if applica- 
ble, their associated files. The 
second method, the Tree View, 
shows a graphic tree representa- 
tion of the directories on the 
current drive. The third method 
displays the files for the current 
drive or directory. 

To change your desktop view: 

Point to Menus, Tree,  or 
F i l e s  on the View Menu, 
and double click. 

Change to a Different 
Drive or Directory 
If you want to see a list of the 
files on another drive or in an- 
other directory: 

1. Point to Change on the Di- 
rectory Menu, and double 
click. 

A dialog box appears. 

2. Choose the appropriate di- 
rectory from the list box. 

3. Point to LOOK, and click to 
view a list of files without 
actually changing to the di- 
rectory. Point to OK, and 
click to change to the direc- 
tory. 

Format a Diskette 
Before you can store data on a 
diskette, you must prepare it for 
the information. To do this: 

1. Point to Format on the Disk 
Menu, and double click. 

A dialog box appears. 

Techniques Box 
Correct Typing Errors 
BACKSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Move Around a Dialog Box 
Point to the desired option, and double click. 
Point and drag the marker to select multiple fields. 

Open a DeskMate Application 
If the application appears on the desktop, point to it, and 
double click. 

or 

If the application is not on the desktop, point to Run on 
the File Menu, and double click. 

A dialog box appears, and you can type the application 
name at the Program: prompt. If you know the name of the 
file you want to open, type the name at the Data f i l e :  
prompt. Point to OK, and click to open the application file. 
Select Menu Options 

Point to the desired option on the menu, and double 
click. 
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2. At the Drive: prompt, type 
the letter of the drive in 
which you will put the disk- 
ette to be formatted. (Use A 
for a one-drive system and 
either A or B for a two-drive 
system. Drive A is on the 
right; Drive B is on the left.) 

Some of the information on the 
screen might change when you 
enter the drive letter. DeskMate 
automatically determines the 
type of drive you are using and 
adjusts the type of information 
you need to enter, if necessary. 

3. If the 3.5 i nc h d i  s ket t e  box 
gives you a choice of but- 
tons, point to the one that 
represents the type of disk- 
ette you are using, and click. 

4. (Optional) Point to the Vol- 
ume Label box, and click to 
place an “X” in the box if you 
want to include a volume 
label on your diskette. 

5. (Optional) Point to Instal 1 
operating system, and click 
to make the diskette a sys- 
tem diskette. (This is useful 
for other computers without 
MS-DOS built in.) 

6. Point to the OK button, and 
click. 

Follow the prompts to complete 
the formatting process. When 
you finish, the desktop reap- 
pears. 

Copy a Diskette 
To make one or more copies of 
a diskette: 

1. Point to Diskcopy on the 
Disk Menu, and double 
click. 

A dialog box appears. 

2. At the From: prompt, type 
the letter of the drive that 

will contain the diskette you 
want to copy from. 

3. At the To: prompt, type the 
letter of the drive that will 
contain the blank diskette 
you want to copy to. 

Type A : at the To : prompt if you 
have only one drive. DeskMate 
tells you when to switch disk- 
ettes. Be sure to use the same 
type of diskettes (high density 
1.44MB, double sided 720K) 
when you are copying diskettes. 

4. Point to the OK button, and 
click. 

Copy a File 
To copy a file to any directory 
on any disk: 

1. Point to Copy on the File 
Menu, and double click. 

A dialog box appears. 

2. At the Copy from: prompt, 
type the name of the file you 
want to copy. 

3. Point to  the Copy t o :  
prompt, and click. Then, 
type the name you want to 
give the copy, including the 
drive and directory if neces- 
sary. 

Type B: at the Copy to:  prompt 
if you have only one drive. Desk- 
Mate tells you when to switch 
diskettes. 

4. Point to the OK button, and 
click. 

If you are copying more than 
one file, point to the ALL button, 
and click to copy all the files at 
once, instead of one at a time. 

Delete a File 
To create additional storage 
space on a disk, you can delete 
unwanted files. 



1. Insert the appropriate disk- 
ette or change to the direc- 
tory tha t  contains the  
unwanted file. (See 
“Change to a Different Drive 
or Directory.”) 

2. Point to Delete on the File 
Menu, and double click. 
A dialog box appears. 

3. Type the name of the file 
you want to delete at the 
Fi 1 ename: prompt. 

4. Point to the OK button, and 
click. 

If you are deleting more than 
one file, point to the A L L  button, 
and click to delete all the files at 
once, instead of one at a time. 

Install Other 
Software Programs 
Using the options o n  the 
desktop, you can install other 
software programs onto the 
desktop. The desktop then pro- 
vides a centralized location for 
easy selection of all your pro- 
grams. 

Many of today’s leading soft- 
ware publishers are now using 
DeskMate’s User Interface to 
give their programs the same 
easy-to-use, friendly feel that 
you enjoy with DeskMate. 
These programs always display 
one of the DeskMate User Inter- 
face logos on the outside of the 
package . 
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You can use the instructions in 
“Install DeskMate User Interface 
Programs” to install any of these 
programs. 

If, however, you have software 
programs that don’t use the 
DeskMate User Interface, you 
can still easily install these pro- 
grams so that you can select 
them from DeskMate’s desktop. 
Follow the instructions in “In- 
stall Non-DeskMate Programs” 
to install these programs. 

Do not install other software 
programs in the same directory 
with DeskMate. 

Install DeskMate User 
Interface Programs 

Because these programs have 
special installation files, the in- 
stallation process is automatic. 

To install a DeskMate User In- 
terface program, follow these 
steps: 

1. 

2. 

3. 

4. 

5. 

Insert the program’s Install 
diskette into Drive A. 

From DeskMate’s desktop, 
point to Install on the 
Desktop Menu, and double 
click. 

A dialog box appears. 

Point to the box size you 
want t o  appear on  the 
desktop, and click. 

Point to the OK button, and 
click. 

The desktop reappears, dis- 
playing a dotted box. 

Point to the position where 
you want the box to appear 
on the desktop, and double 

Diskette-Based Users 

You might notice that some 
DeskMate functions work differ- 
ently after you install a new 
DeskMate User Interface soft- 
ware program. For example, 
you might lose settings in the 
accessories or help information 
might be either unavailable or 
incorrect. 

If these types of problems 
occur, delete the following files 
from the working copy of your 
new software program diskette: 

DMHELP.ACC 
DMSETUP.ACC 
DMSERV.ACC 

Your DeskMate functions will 
work normally. 
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f i e  install procedure continues 
automatically. Simply follow 
the prompts to complete the 
procedure. 

When the desktop reappears, 
you can run the program by sim- 
ply pointing to the box, and 
double clicking. 

Install Non-DeskMate 
Programs 
1. Point to Create o n  the 

Desktop Menu, and double 
click. 

A dialog box appears. 

2. At the Menu t i t l e :  prompt, 
type the title that you want 

to appear on the desktop, 
using 10  characters or 
fewer. 

3. At the P r o g r a m  name: 
prompt, type the command 
you normally use to run the 
program from MS-DOS. 

4. (Optional) At the Data f i  1 e 
extension: prompt, type 
the extension you want to 
assign to files created with 
this program. 

If your program does not create 
files, leave this prompt blank. 

5. (Optional) At the Star t -up 
d i rec to ry :  prompt, type 
the path for the directory 
you want to use when you 

For example, if you have a start- 
up directory called MYPROG on 
your hard drive, your path 
would be: 

c :  \myprog 

6. Point to the OK button, and 
click. 

Another dialog box appears. 

7. Point to the list box size you 
want  to  appear on  the 
desktop, and click. 

8. Point to the OK button, and 
click. 

The desktop reappears, dis- 
playing a dotted box. 

9. Point to position the box in 
a blank area where you 
want it to appear on the 
desktop, and double click. 

You can now run your program 
by simply pointing to the appli- 

run this program. cation box, and clicking. 

Hints on Using Quick Load 
There is a box on your.desktop known as the Quick Load box. This box appears in the center part of the right side of your 
screen. Its title and contents change depending on the current directory or diskette you are using. 

The uses for the box vary slightly, based on whether you are using a hard disk or diskette-based system 

2. Change to that directory. 
3. Point to Create quick load on the Desktop Menu, and 

double click. 
A dialog box appears. 

4. Point to the application you want to assign to the Quick 
Load box, and double click. 

5. Point to the OK button, and click. 
When you change to the new directory, the application and 
its files appear in the Quick Load box. 
Using Quick Load on a Diskette-Based System 
If you use diskettes to run DeskMate, you might have too many 
files for a specific application to store on a DeskMate diskette. 
You can, however, create a special diskette to store one 
specific application and its files. The application and files will 
then appear intheQuick Load boxwhen you insert the diskette. 
1. Copy the application (application.pdm) to a formatted 

diskette. 

Using Quick Load on a Hard Disk System 
If you Store lots of files for a specific application, you can 
create a special directory within DeskMate for that appli- 
cation. You can then use the Quick Load box to display 
the application and its files on the desktop. 
1. Create a new directory. 

2. Be sure that the designated drive contains the diskette. 
3. Point to Create qui  ck 1 oad on the Desktop Menu, and 

double click. 
A dialog box appears. 

4. Point to the application you want to assign to the Quick 
Load box, and double click. 

5. Point to the box size you want to use for the application box. 
6. Point to the OK button, and click. 
7. Position the outlined box on the desktop where you 

want the application box to appear. 
8. Point to the left portion of the dotted box, and double 

click to display the application box. 
When you insert the diskette, the screen is updated and the 
application and its files appear in the Quick Load box. Any 
files you create for this application will be stored on the 
diskette. 

Using Quick Load with Programs that Use the DeskMate 
User Interface 
Tandy and other companies have programs especially 
written to run with Deskblate. Most of these programs will 
automatically appear in the Quick Load box when you insert 
the program diskette and DeskMate updates the screen. 
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Preview of Other Uses and Tasks 
You’ve now seen many of the 
basic tasks that the desktop can 

you with’ Not Only can it 
help you organize your pro- 

can also make some of the stan- 

dard file/directory/disk “house- 
keeping” chores much easier. 

Be sure to refer to the Additional 
Desktop Tasks box to learn 

desktop. Also, see the Hints on 
grams and but it about other ways to use the 

Additional Desktop Tasks 

Using Quick Load box for infor- 
mation on another unique 
desktop function. 

Check Available Disk Storage Space 
1. Point to Get I n f o  on the Disk Menu, and double click. 

A dialog box appears, displaying the amount of available 
space and the disk volume name. 

2. Point to the OK button, and click. 
Check the File Size 
1. Point to a specific file on the desktop, and click. 
2. Point to Get I n f o  on the File Menu, and double click. 

A dialog box appears, displaying the file size and the 
date you last changed the file. 

3. Point to the OK button, and click. 
Create a New Directory 
1. Point to Create on the Directory Menu, and double click. 

A dialog box appears. 
2. At the Path: prompt, type the name of the new directory. 

Note: If the new directory will be located on another disk 
or in another directory, type the full path, using up to 64 
characters. For example, to create a directory named 
L e t t e r s  on Drive B, type b : \ l e t t e r s .  

3. Point to the OK button, and click. 
Delete a Directory 
1. Delete all the files from the directory you want to delete. 

(See ”Delete a File” in this section.) 
2. Point to Delete on the Directory Menu, and double click. 

A dialog box appears. 
3. At the Path: prompt, type the name of the directory you 

want to delete, including the drive name and any other 
directories in the path. 

4. Point to the OK button, and click. 
Delete an Application Box‘or Button from DeskMate 
Caution: This option erases an application or program so 
that you can no longer display it on the desktop. If you will 
later want to redisplay the box or button, use the Remove 
option on the Desktop Menu. 
1. Point to Delete on the Desktop Menu, and double click. 

A dialog box appears. 
2. Point to the name of the box or button you want to de- 

lete, and click. 
3. Point to the OK button, and click. 
Move an Application Box or Button 
1. Point to the application box or button you want to 

move, and click to highlight it. 
2. Point to Move on the Desktop Menu, and double click. 
3. Position the dotted box on the desktop where you want 

4. Point in the left portion of the dotted box, and double 
the application box or button to appear. 

click to display the application box or button. 

Redefine a Box or Button 
1. Point to Redefine on the Desktop Menu, and double click. 

A dialog box appears. 
2. Point to the name of the box or button you want to 

change, and click. 
Another dialog box appears. 

3. Change any of the information in the dialog box. 
4. Point to the OK button, and click. 
Rename a File 
1. Be sure you are in the directory where the file resides 

(or that the correct diskette is inserted). 
2. Point to Rename on the File Menu, and double click. 

A dialog box appears. 
3. At the From: prompt, type the name of the file you want 

to rename. 
4. At the To: prompt, type the new filename. 
5. Point to the OK button, and click. 
Sort Files in the Tree View 
1. Open a directory in the Files View and display a list of 

its files. 
A dialog box appears. 

and double click. 
By name -alphabetically 
By type - alphabetically by extension name 
By date -from latest to earliest 
By s i z e  - smallest to largest 

2. Point to the desired sort order on the Sort by Menu, 

Update the Screen 
After you insert a new diskette, DeskMate automatically 
changes the desktop so that the files on that diskette appear. 

Point to Update screen on the File Menu, and double 
click. 

Use Disk 
The Use Disk option on the Desktop Menu controls the 
appearance of your desktop. DeskMate automatically uses 
the desktopxfg file from the EEPROM unless another 
desktop.cfg file is created on diskette. DeskMate automati- 
cally creates a file on the current diskette if you run out of 
EEPROM space, add To Do List to your desktop, or use a 
start-up directory. When the new desktop.cfg is saved on a 
diskette, DeskMate automatically checks the Use Disk op- 
tion, and you are asked to insert the diskette each time you 
start DeskMate. If you don’t want to use the desktop.cfg file 
on diskette, uncheck the Use Disk option. 
For more information, see the “Just in Case” section in this 
manual. 
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Draw 

Using a mouse with the 
Draw application provides 
you with more flexibility. 

Your Drawing Tools 
fou select ywr drawing taols 
?omtheToolsMenu. 
Select 
Lets you select an area of 
tour picture to move, copy, 
rotate, flip, delete, duplicate, 
OT resire. 
Una 
Dram a tine b 
parpns. 
Rsctangk 
treaters a box-shaped obj6c.t 
Ellipse 
Draws circular objects. 
Text 
Lets you insert letters, words, 
andlor numbers on your 
drawing. 
Brush 
Lets you “paint” with different 
brush types. 
Fllled Brush 
Fills an abject you draw to b 
outer boundaries with a pre- 
scribed pattern. 
Arc 
Draws an arc. 
Poly I ine 
Draws an object of continu- 
ous connecting lines. 
PbiVgon 
Draws an object of multiple 
joining lines, then fills the 
object. 
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Do you ever have trouble drawing a straight line? Using Deskvate’s 
Draw y o u  can create pictures and designs by s imply selecting a shape. 
changing a color, or  altering a design. You can add text and alter the 
size of your- drawing, too. 

With Draw, you can design and 
store colorful, artistic creations 
using drawing tools such as 
squares, circles, lines, and free- 
hand styles. DeskMate’s Draw 
application also features differ- 
ent styles of text and dip art 
- predrawn artwork you can 
use in your pictures and designs. 

If you want DeskMate to step 
you through some Draw exer- 
cises, be sure to see the Draw: 
Draw Colorful P ic tures  Tuto- 
rial. 

The Birthday Card 

You can access Draw from the 
desktop or from within another 
DeskMate application. If you’re 

not sure how to open an appli- 
cation, be sure to see the Tech- 
niques Box in this article for 
more information. 

Attention Diskette  Users:  
If you are using diskettes to run 
DeskMate, you might be asked 
to insert another diskette. Insert 
the requested diskette. 

When you open Draw, an empty 
canvas appears. If you are not 
using a mouse, the cursor ap- 
pears in the upper, left corner of 
the canvas. To draw on the can- 
vas, you must point and click on 
one drawing tool at a time. 
Point to a tool on the Tools 
Menu, and double click. A check 
mark indicates the currently se- 
lected tool. 

Let’s experiment with Draw and 
make a birthday card for Uncle 
Wilbur’s birthday. (This is num- 
ber 83 for Uncle Wilbur!) 

We’ll step you through the di- 
rections, but please feel free to 
experiment with all the tools 
and patterns. You’ll soon be able 
to see how easy it is to use your 
creativity with Draw; whether 
you’re making birthday cards or 
other graphics. 



Drawing the Card 
First, the cake: 
1. Point to Rectangle on the 

Tools Menu, and double 
click. 

2. Point to the upper, left cor- 
ner of the cake, and click. 
(To make this drawing part 
of a card, draw the cake on 
the left side of the canvas.) 

3. Stretch the rectangle by 
pointing and dragging the 
mouse down and to the 
right. (For more informa- 
tion about using the mouse 
or keyboard to draw shapes, 
see the How to Draw box.) 

Now, a candle: 
Using the same tool and same 
technique, draw a candle on the 
cake. 

For the plate: 
Using the same tool and tech- 
nique, draw the plate under the 
cake. 

You’ve got to have 
balloons: 
1. Point to E l l ip se  on the 

Tools Menu, and double 
click. 

2. Point to position the cursor 
at the center of the balloon, 
and click. 

3. Hold down the left mouse 
button and drag the mouse 
to stretch the balloon to the 
desired size, and then re- 
lease the mouse button. 

4. Repeat Steps 2-3 to draw 
one more balloon. 

Let’s paint and decorate: 
1. Point to Polyline on the 

Tools Menu, and double 
click. 

2. Point to L i  ne on the Options 
Menu, and double click. 

If you want to remove 
something you have 
drawn, use Select to se- 
lect a specific part of your 
picture, or use the Select 
a l l  option on the Edit 
Menu to select the entire 
picture. You can then point 
to Cut on the Edit Menu, 
and double click to re- 
move the selected area. 

How to Draw 

Mouse: 
After you select the tool you want to 
use from the Tools Menu, point to 
the place on the canvas where you 
want to begin drawing. Then, press 
the mouse button and hold it as you 
drag the pointer to draw your de- 
sired shape. To complete the draw- 
ing, release the mouse button. 

Keyboard: 
After you select the tool you want to 
use from the Tools Menu, use the 
arrow keys to move the cursor to 
where you want to begin drawing. 
Press the space bar to start the 
drawing and use the arrow keys to 
move the cursor and draw your de- 
sired shape. To complete the draw- 
ing, press the space bar. 
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3. 

4. 

5. 

6. 

7. 

Adjust the brush setting to 
draw thin lines. (Point to the 
button in the upper, left cor- 
ner, and click. Then, point to 
the OK button, and click.) 

Decorate the cake by draw- 
ing connecting lines. 

Pointto Brush onthe Options 
Menu, and double click to 
change the brush shape. 
(Point to the button in the 
top, left corner of the list, 
and click. Then, point to the 
OK button, and click.) 

Point to Brush on the Tools 
Menu, and double click to 
“tie” strings onto the bal- 
loons. 

Again, using the same tool 
and technique, add a “flame” 
to the birthday candle. 

Writing the Card’s 
Message 
Flipping the Picture 
Because you plan to fold the 
printed page into a card, the 
cover should be upside down. 

1. Point to Select  a l l  on the 
Edit Menu, and double click. 

Your entire picture is se- 
lected. 

2. Point to Fl ip  ver t ica l  on 
the Actions Menu, and dou- 
ble click. 

You see the picture upside 
down. 

Entering the Text 
1. Point to Text on the Options 

Menu, and double click. 

2. For now, point to the OK 
button, and click to accept 
the default settings. 

When you are ready to change 
these settings, remember to 
point to Help F1, and click for 
DeskMate’s help if you need ad- 
ditional information. 



3. Point to Text  on the Tools 
Menu, and double click. 

4. Point to H a l f  on the Zoom 
Menu, and double click. 

The Zoom Menu contains op- 
tions that allow you to “back 
away” so that you can get a view 
of your whole canvas. Use this 
menu to also increase the focus 
area (zoom in) on the canvas. 

5. Point to the lower, right 
quarter of the canvas where 
you want to type the greet- 
ing, and click to move the 
cursor. Remember, the text 
will be centered as you type. 

6. Type Happy, and then point 
to the next line, and click. 

7. Type Bir thday,  and then 
point to the next line, and 
click. 

8. Type Uncle W i  1 bur. 

Printing the Card 
Using a dot matrix or laser 
printer, you can print Uncle 
Wilbur’s card. 

Before you print, be sure that 
you have set up your printer 
properly, and that  paper is 
loaded. (See your printer man- 
ual if you need more informa- 
tion.) Also, be sure you have 
used the Setup  option on the 
F10Menu (the Accessory Menu) 
to tell DeskMate the type of 
printer you are using. See the 
“Accessories” article for more 
information. 

1. Point to P r i n t  on the File 
Menu, and double click. 

A dialog box appears. 

2. At the P r i n t  t o :  prompt, 
point to the P r i  n t e r  button, 
and click. 

3. Point to the OK button, and 
click. 
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Folding the Card 
After you print the card, fold it like this: 

1 2 

5 

Your card is now finished. You can make all kinds of drawings once 
you learn how to use all of DeskMate's Draw tools. 

Preview of Other Uses for Draw 
As you become comfortable with Draw and its special features, you 
will find many uses for this application. You could use Draw to create 
brochures, maps, greeting cards, and you might even make your own 
Christmas cards. 

In addition, as you become familiar with the Text application, you 
can insert charts, graphs, and any other art. Be sure to see the 
Additional Draw Tasks box for more specific task instructions. Also, 
remember you can point to He1 p F1, and click for DeskMate's help. 



Techniques Box 
Correct Typing Errors 
BACKSPACE deletes the character immediately to the left of 
the cursor. 
DELETE deletes the objects in the selected area of the 
screen. 

Edit Your Picture 
1. Point to Sel ect  a1 1 on the Edit Menu, and double cl 

or point to Select Tool on the Tools Menu, and dou 
click to select your picture or a portion of it. 

2, Point to C u t ,  Copy, or C1 ear on the Edit Menu, and dou- 
ble click. 

3. If you want to insert the selected portion elsewhere, 
point to Paste on the Edit Menu, and double click. 

Exit the Application 
Point to Exit  on the File Menu, and double click. 

Move Around a Dialog Box 
Point to the desired field, and click. 
Point and drag the marker to select multiple fields. 

Open a DeskMate Application 
If the application appears on the desktop, point to it, and 
double click. 
If the application is not on the desktop, point to Run on 
the File Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt, and if you wish, the name 

To move selected items usin 

the arrow keys to move t 
location, and press the s 

Using Fonts in Draw 
To make the best use of DeskMate’s new font capabilities in Draw, the following information should be noted: 

If you are using a hard drive system, all fonts must be stored 
in a single directory. DeskMate’s Install program automati- 
cally copies all fonts to the same directory, but if you add 
additional fonts, be sure they are in that directory. 
If you are using a diskette-based system, the diskette 
containing the fonts must be in the drive so that Draw can 
access them. (If you are using data diskettes, you can 
copy your font files (* . f f l )  to your data diskettes. You 
should also copy your printer driver (dmpdm.res and 
dmpexxxx.res) to these diskettes.) 
If Draw cannot find a font, the application substitutes 
large, block letters on the screen. These are your indica- 
tion that the requested font was not accessible. 

You can use any point size within the 1-500 range. The width 
range for font characters is 1-300. 
When you access the Text option on the Options Menu, 
the dialog boxthat appears contains choices for Printer or 
Outl i ne. Use the following criteria to make your choice: 
Choose the Printer button to use the fonts built into your 
printer. This will allow you to print more quickly and with 
higher quality. You cannot, however, change the point size, 
width, or attributes of the characters. 
Choose the Outl ine button if you want the flexibility to 
make point size, width, or attributes modifications to your 
font characters. 
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Change Polygonal Shapes 
1. Point to Select on the Tools Menu, and double click. 

Then, point to an object created using the Polyline or 
Polygon tool, and double click. 

2. Point to Add Corner, Move Corner, 01 Delete Corner on 
the Edit Menu, and double click. 

3. (Mouse) Point to the place where you want to add or 
move a corner or to the corner you want to delete, and 
click. 
or 
(Keyboard) To add or move a corner, move the cursor 
to the appropriate place and press the space bar. You 
can use the arrow keys to adjust the line. Press the space 
bar again to finalize the change. To delete a corner, move 
the cursorto the appropriate corner, and press the space 
bar once. 

Choose Keyboard or Mouse 
Select the Use keyboard or Use mouse option from the 
Options Menu to quickly change the way you work in 
Draw. 

Choose the Line Weight and Style 
1. Point to L ine on the Options Menu, and double click. 
2. At the Weight: prompt, choose the line weight you want 

to use. 
3. At the Sty le :  prompt, choose the type of line you want 

to use, and point to the OK button, and click. 
Customize the Drawing Tools with a Fill Pattern 
1. Point to Patterns on the Options Menu, and double 

click. 

Additional Draw Tasks 

and click. 
Align objects 2. Choose the fill pattern you want to use, and point to OK, 
1. Point to Select on the Tools Menu, and double click to 

select the objects you want to align. Duplicate Part of a Picture on the Same Canvas 
2. Point to A1 i g n  On the Actions Menu, and double click. 1. Point 
3. Point to tops, bottoms, l e f t  sides, Or r i g h t  Sides, and 2. Point to the picture, object or element you want to 

click. copy, and double click. 
4. Point to the OK button, and click. 3. Point to Dupl i cate on the Actions Menu, and double 
Break an Object Back into Pieces 
1. Point to the object, and click. 4. Move the picture to where you want it on the canvas. 
2. Point to Break ob jec t  on the Actions Menu, and double Flip an Area Horizontally 

click. 1. Point to Select  on the Tools Menu, and double click. 
Change Colors 2. Point to the picture, object, or element you want to flip, 

1 1. Point to Colors on the Options Menu, and double click, 
2. Point to one of the four attributes that you want to 3. Point to F1 i p ho r i zon ta l  on the Actions Menu, and 

change (1 ine, t e x t ,  p a t t e r n  foreground, or p a t t e r n  
background), and click. Insert a Picture into Another Appllcatlon 

3. Choose one Of the ColOrS, and point to the OK button, 1. Select the picture. 
2. Point to Copy or Cut on the Edit Menu, and double click. and click. 

Change the Canvas View 3. Exit Draw. 

se1 ect on the ~~~l~ Menu, and double click, 

click. 

and double click. 

double click. 

1. Point to TWO times Of Four t imes On the Zoom Menu, 4, Open another application and file, 
and double click for a magnified view, or point to H a l f  or 5, Position the 
Quar ter ,  and double click for a full view of the canvas, 6. Point to Paste on the Edit Menu, and double click. 2. Point to Normal on the Zoom Menu, and click to return 
to the normal view. Insert Clip Art 

1. Point to C1 i p  a r t  on the Edit Menu, and double click. 
Note: You might be asked if you want to search the 
system for the default file. Simply point to the OK button, 
and click. 

2. Click on the picture you want to insert, and then point 
to the LOAD button, and click. 

3. Point to Move on the Edit Menu, and double click. 
4. Drag the art to where you want it on the canvas. 
Make Picture Pieces an Object 
1. Select all the elements you want to include in an object. 
2. Point to Make ob jec t  on the Actions Menu, and double 

Move an Item to the Front or Back of a Picture 
1. Select the element you want to move. 
2. Point to Move t o  t o p  or Move t o  bottom on the Actions 

Resize a Picture 
1. Point to the picture, object, or element you Want to re- 

size, and click. 
2. Point to Resi ze on the Edit Menu, and double click. 
3. Point to a corner of the selected picture, object, or ele- 

ment, and drag the mouse to resize the object. 
4. Double click the mouse button when you are finished. 

Rotate a Picture 
1. Select the picture, object, or element you want to rotate 
2. Point to Rotate on the Actions Menu, and double click. 

click. 

Menu, and double click. 
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Hangman 
Need Q breakfiom work? Here’s a chance to have fun and improve 
your vocabulay, too. 
Hangman is a word game that 
has remained popular for years 
with young and old alike. With 
DeskMate’s version of Hang- 
man, you’ll enjoy a diversion 
from work and chores - and 
maybe add some words to your 
vocabulary in the process. 

You can access Hangman from 
the desktop or from within an- 
other DeskMate application. If 
you’re not sure how to open an 
application, be sure to see the 
Techniques Box in this article 
for more information. 

Attention Diskette Users: If 
you are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. Insert the requested 
diskette. 

When you select Hangman, this 
is the first thing you see: 

Nunber of Players 

0 1  0 2  0 3  0 4  

Uords per Gam: a 4m 
In 7a Urmg Cwsses: 

, - _ _  _____. 

This dialog box lets you design 
your game by specifying the 
number of players, how many 
words you want to guess, and 
how many wrong guesses you 
can have before the Hangman 
gets you with his noose. When 
you finish making your choices, 
point to the OK button, and click. 

Point and click the mouse but- 
ton to move the cursor (the un- 
derline) and to increase or 
decrease your choices. If you 
need additional help setting up 
or playing the game, be sure to 
point to Help  F1, and click for 
DeskMate’s help. 

Another dialog box appears so 
that you can type the names of 
the players. When you’re fin- 
ished, point to the OK button, 
and click. The Hangman screen 
appears. 
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Now you’re ready to play! 

The player whose name appears 
in the Current Game box goes 
first. 

Type the letter you want  to 
guess. 

I 

If you are using a mouse, you 
can point to a letter and click. 

If the letter you choose is one of 
the letters in the word, it ap- 
pears in the appropriate box(es) 
and is no longer available for 
guessing the current word. 

If the letter you choose is not in 
the word, part of the hangman 
drawing appears, and you are 
one step closer to being hanged! 

Keep guessing letters until you 
guess the word ( Y O U ’ V E  BEEN 
PARDONED) or until the drawing 
is comple t e  ( Y O U ’ V E  B E E N  
HANGED). 

The winner is the player who 
makes the  least  number  of 
wrong choices. 

A quick glance at  the Score-  
boa rd  will tell you everything 
you need to know about the 
score and who’s next. 

If at  any time you want  to 
change the game or the players, 
point to the appropriate option 
on  the Players Menu, and dou- 
ble click. 

After each game, you’ll be asked 
if you want  to play another 
game. Simply point to the YES or 
NO button, and click. 

When you are finished, point to 
E x i t  on the Game Menu, and 
double click to return to the 
desktop. 

Good Zuck and havefun! 

Techniques Box I 
Correct Typing Errors 
BACICSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Exit the Application 
Point to E x i t  on the Game Menu, and double click. 

Move a Around a Dialog Box 
TAB moves the cursor to the next field. (smtTm 
moves the cursor backward.) 
Arrow keys move the cursor within a group of buttons 
or check boxes. 
Space bar chooses an underlined button or check box. 
(Space bar also unchecks a checked box.) 
ENTER automatically select 
ESC automaticily selects C 

a DeskMate Application 
e application appears on the desktop, point to it, and 

double click. 
If the application is not on the desktop, point to Run on 
th e Menu, and double click. 
A box appears, and you can type the application 
name at the Program: prompt. Point to the OK button, 
and click to open the application. 

Select Menu Options 
Point to the desired option on a menu, and double click. 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option. 
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PC-Link" 

The Online Information Service for PC Owners 
PC-Link takes you beyond the desktop into an exciting world of 
information, computing support, entertainment, and other PC owners 
like you! 

What Is an Online Service? 
When you use an online service, you communicate through your 
computer, over telephone lines, to an outside world of other PC 
owners. You can access all types of useful information - news, stock 
quotes, airline reservations, and an up-to-date encyclopedia are just 
a few. 

Sound Exciting? 
We think so! That's why we've placed PC-Link on your DeskMate 
desktop, so that all DeskMate users can use it. And that's why 
we've made PC-Link . . . 

Easy to use: PC-Link is as Inexpensive: You can 
enjoy the useful and excit- 
ing services of PC-Link - all 
you want - for only $9.95* 
a month! Premium services, 
called PC-Link Plus, cost 
only 10 cents* a minute. 

easy to use as everything 
else on your DeskMate 
desktop. 

For only $9.95* a Month: 
Make travel arrangements Check reviews of the latest 
using American Airlines MS-DOS-compatible soft- 
EAASY SABRE travel service ware 

9 Check stock quotes Stay informed with today's 
hot news Look up facts in an online, 

up-to-date encyclopedia Have fun with reviews of 
movies, TV shows, and more 

*Rates are higher during business hours 
and outride the continental United 
State8. 

All of this is possible with 
an inexpensive, easy-to- 
use device cal led a 
modem. The modem con- 
nects your computer to 
your telephone line and al- 
lows you to "call" PC-Link. 
You can buy a modem at 
your local Radio Shack 
store. 

Welcome to PC-Link 
PC-Unk PC-Unk Plus 
PC Headquarters People Connection 
Software Buyer's Guide Software & Computing 
NewsLink Games & Entertainment 
Dollars 8 Cents Lifestyles & Hobbies 
Reference Desk News/Spons/Money 
Entertainment Guide Learning Center 
Home Shopping 
Customer Service 

I 
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~ l y  the Premium 
Services of PC-Link 
Plus 
PC-Link provides a premium 
service, PC-Link Plus, that is 
available only to PC-Link mem- 
bers. PC-Link Plus offers you 
some premium services for an 
additional fee of 10 cents* per 
minute. For example, you can: 

Download from a large li- 
brary of public domain and 
shareware software pro- 
grams 

Attend live conferences with 
’ experts on subjects that in- 
terest you 

Learn tips and hints on 
using software programs di- 
rectly from the publishers 

Meet other PC owners from 
around the country 

Refer to your modem and com- 
puter manuals for instructions 
on setting up your equipment. 

Need Help? Call us! 
If you have questions 
about connecting to PC- 
Link or if you cannot find 
your Registration Certifi- 
cate, please call us at 
7-800-458-8532. 

*Rates are higher during business hours 
and outside the continental United 
States. 
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Try PC-Link and PC- 
Link Plus - FREE* 
We’re so sure that you’re going 
to like PC-Link that your first 
month of membership is FREE 
(a $9.95” value). That means 
you have one month of unlim- 
ited time to experiment and ex- 
plore the world of PC-Link - at 
no cost to you. 

In addition, we’ll give you two 
FREE (non-prime time) hours to 
get acquainted with the pre- 
mium PC-Link Plus services (a 
$12.00* value). 

Sign On Tonight - 
Here’s How 
Get  ready. . . 
To sign on, you need a Tandy or 
Hayes-compatible modem, your 
working home telephone line, a 
VISA, Mastercard, or personal 
checking account number, your 
PC-Link Registration Certificate 
(located with the yellow PC- 
Link brochure included with 
your DeskMate materials), and 
a working copy of your PC-Link 
disk. 

Get S e t . .  . 
Open PC-Link by pointing to PC- 
L I N K, and double clicking. 

To begin the registration pro- 
cess, point to Regi s t e r  Now, and 
click. 

You’ll see a screen describing 
the five steps required to sign 
onto PC-Link. Point to the OK 
button, and click to proceed to 
the first step of the process. 

1. When the Registration In- 
formation screen appears, 
verify your telephone setup. 
If it matches the default 
shown on the screen, point 
to the OK button, and click. 
(If your setup is different or 
you’re not sure, point to 
Other Options, and click.) 

2.. A screen appears, reminding 
you of the items you need 
for connection. Point to the 
OK button, and click. The 
connection procedure be- 
gins. Follow its progress on 
the screen. 

Dialing,,. C ~ n n e c t i n g  . . .  Password . . .  



3. During the connection pro- 
cess, the software automati- 
cally determines specific 
modem information needed 
for the connection process. 

If PC-Link cannot determine the 
modem information it needs, an 
error message, P C L I N K  MODEM 
NOT FOUND, appears. Be sure your 
modem is connected properly 
and turned on. Then, point to 
the OK button, and click. 

4. When you are connected, a 
screen appears, notifying 
you that you are connected 
to a special 800 number. 
Enter your area code and 
home telephone number, 
using the format shown on 
the screen. Then, point to 
the OK button, and click. 

Alist appears, showing local 
access numbers for your 
area code. 

5. Point to the number for your 
city (or the closest city to 
you), and double click. (Your 
modem will dial the number 
you select each time you ac- 
cess the PC-Link service.) 

If possible, select an access 
number that is a local call from 
your telephone. If you’re not 
sure whether the number is a 
local call, check with your tele- 
phone company. 

When the Access number- 
Second Choice screen ap- 
pears, repeat the instructions 
in Step 5 to choose a second 
local access number. (Your 
modem will dial this number 
if the first access number is 
busy or unavailable.) 

If you can’t find a suitable sec- 
ond choice number, you can use 
your first choice again. Point to 
Same As F i  rs t C h o i  ce, and click. 
Then, point to the OK button, 
and click. 

After you choose both ac- 
cess numbers, PC-Link dis- 
plays your choices. 

If your telephone line requires 
additional characters to com- 
plete a dialing sequence, such as 
1 or an area code, point to the 
box that contains the number to 
be corrected, and click. You will 
then be able to add any charac- 
ters. 

6. Point to the OK button, and 
click to confirm your access 
numbers. The software then 
dials the number you chose 
so that you can complete the 
registration process. 

Go! 
Because this is your first time to 
sign on, a registration form will 
appear on the screen. Have your 
PC-Link Registration Certificate 
handy. Type your Registration 
Number and Password exactly 
as they appear on the certificate. 

Next, you need to choose a 
screen name. This screen name 
is how you will be known on 
PC-Link. You can use the screen 
name provided, or create one of 
your own choosing. To create 
your own screen name, point to 
the beginning of the current 
screen name, and click. Holding 
down the left mouse button, 
drag the mouse until the name 
is highlighted, and release the 
mouse button. Then, type your 
new screen name. 

Now you need to choose a pass- 
word. You are asked to enter 
your password twice: the first 
time to specify the password, 
the second time to verify the 
spelling. Simply point to the ap- 
propriate field, and click. Then, 
type your password. 

As a PC-Link member, 
you’ll receive a free sub- 
scription to PC-Link Up- 
date, your program guide 
to all the exciting events 
on line. 
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You will then move through a 
series of screens that will ask 
you to enter your address and 
billing information. 

Once you’ve completed the reg- 
istration information, you’re 
ready to explore PC-Link! 

Let’s Explore 
PC-Link 
Signing onto PC-Link as a mem- 
ber is quick and easy. (Be sure 
your modem is turned on  and 
ready to use.) 

1. From the desktop, point to 
PC-LINK, and double click. 

2. Point to your screen name 
on  the Sign On Menu, and 
double click. The screen 
shows you the progress of 
the connect procedure. 

3. At the prompt, type the pass- 
word you created during 
registration, and then point 
to the OK button, and click. 

When the procedure is com- 
plete, a Welcome screen ap- 
pears. Point to the Cont inue 
button, and click to display the 
Main Menu. 

From the Main Menu screen, 
you can select either PC-Link or 
PC-Link Plus. For now, point to 
t h e  o p t i o n  o n  the  PC-Link 
Menu, that you want to use, and 
double click. 

W h e n  you  f inish browsing  
through PC-Link o r  PC-Link 
P1 us, point to PC-Li nk  Roadmap 
on  the Go To Menu, and double 
click. Then, you can select an- 
other department and continue 
exploring! 

A Modem Makes your Computer More  World ly  
With a modem, you’ll be able to access a world of information with the PC-Link Online Information 
Service. You tan also set up easy, automatic log-on programs 
for use with other information services, or set the para- 
meters for communication with another - 
computer at your office. And, with 
DeskMate’s Phone List feature, you 
can even tunn your computer into a 
speed dialer for your frequently 
called telephone numbers. 
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Remember, you have two free Roadmap) and discover what 
hours of PC-Link Plus time (dur- other areas there are to explore. 
ing non-prime time) so select And, your first evening or week- 
t h i s  s e rv i ce  ( d e p a r t m e n t s  end hour of PC-Link Plus is free 
marked with a cent sign on  the every month. Be sure to stop 

by People Connection, the “SO-  

cia1 center” of PC-Link Plus! 

What does PC-Link cost to use? 
As a PC-Link member, you have unlimited access to the services of PC-Link and one prime time hour of PC-Link Plus for 
your monthly membership fee of $9.95. in addition, you will be charged each month for your use of the premium service 
of PC-Link Plus (10 cents per minute beyond your first hour). You will be charged a 15-cents-per-minute communications 
surcharge if you use PC-Link during business hours (prime time) and a20-cents-per-minute surcharge for PC-Link access 
from Alaska and Hawaii. Online charges per minute are: 

Continental US.  Alaska & 
& Puerto Rico Hawaii Canada 

PC-Link, 
Non-prime time $.oo $.20 $.20 

PC-Link, Prime time .15 .35 .20 
PC-Link Plus, 

Non-prime Time* .10 .30 .30 
PC-Link Plus, 

Prime time .25 .45 .30 
Non-prime time extends from 6:OO p.m. to 6:OO a.m. (your local time) Monday through Friday and all day on weekends 
and the following holidays: New Year’s Day, July 4, Labor Day, Thanksgiving, and Christmas. Prime time extends from 
6:OO a.m. to 6:OO p.m. Monday through Friday. The prime time rate reflects the higher cost of communication during 
business hours. 

*Your first non-prime time hour of PC-Link services - every month - is free! 

More Questions About 
BC-Link? 
If you have more questions 
about PC-Link, use the 
PC-Link Hotline area in the 
Customer Service depatt- 
ment. You’ll get a prompt 
and helpful response 
within 48 hous. 

Techniquesrrask Box 

1.  Point to Sign Off on the File Menu, and double click. 
2. Point to the YES button, and click. 
3. Point to the OK button, and click. 

The file appears in the text area on the screen. You can 
select the Save As button and enter a filename to which you 
want this file saved. You can then access this file from within 
PC-Link and send it as E-Mail or a message. i 

Create a message offline 
To create a message or E-Mail offline so that you don‘t 
accumulate charges while typing: 
1. Point to New on the File Menu on the Sign On screen, 

and double click. 
2. Type the message. 
3. Point to the Save As button, and click. Then, assign a 

4. Point to the OK button, and click. 
5. Point to the CANCEL button, and click. 
6. Point to the YES button, and click. 
You can access this file from within PC-Link and send it as 
E-Mail or a message. 

Exlt the Application 

filename to the message. 

Move Around a Dialog Box 
Point to the desired field, and click. 
Point and drag the marker to select multiple fields. 

Select Menu Options 
Point to the desired menu option, and 

2. At the Enter Pathname prompt, type the path for the file 
you want to transfer, and point to the OK button, and 
click. 

3. Point to the file you want to transfer from the Directory 
L i s t ,  and double click. 



TeZecom 

You will probably be using 
a modem with Telecom. It 
is possible, however, to 
use Telecom without a 
modem if you are directly 
connected to another 
computer. 

A very popular telecommunication ser- 
vice is CompuServe. The following au- 
tolog file profides a pattern you can 
Ibllow to acw- this service. You will 
need to enter your own modem baud 
rate, the local CompuServe number, and 
your ID number and password assigned 
by CompuServe. 

Set 1200.7.E. 1 ,ON 
Call (Local CompuServe number 
Wait 3 seconds 
Send “T” 
Wait f o r  ”:”, 30 seconds 
Send (ID number, fo r  example 

‘I 70007 ,XXXX”M“ ) 
Wait f o r  l’:”, 30 seconds 
Send (Password, for example 

I’ PASS*WORD”M”) 

There are many other services available. 
Intormation from these services willpro. 
vide the parameters you need to set up 
other autolog files. 
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Your computer can become a wonderful communications tool with 
Telecom. Using your telephone and a modem, you can communicate 
with an information service, send that special computer game to a 
friend, or just keep in contact. 
Telecom makes communicating 
with another computer simple 
by letting you build and save an 
automatic log-on (autolog) 
“connection” file. 

Before you use Telecom, be sure 
to enter the communications 
settings that DeskMate needs to 
connect you to another source. 
You enter these settings using 
the Setup option on the F10 
Menu (the Accessory Menu). 
For more information about 
using Setup, see the “Accesso- 
ries” article in this magazine. 

You can access Telecom from 
the desktop or from another 
DeskMate application. Refer to 
the Techniques Box in this arti- 
cle for further information. 

Attention Diskette Users: 
If you are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. Insert the requested 
diskette and point to the OK but- 
ton, and click. 

Before You Set Up an 
Autolog File 
When setting up an autolog file, 
you must have specific informa- 
tion (such as word length, par- 
ity, and so on) about the host 
(the computer you want to com- 
municate with). Be sure you 
have this information before 
setting up your file. 

Here’s a sample autolog file that 
contains some of the common 
commands you’ll use to set up 
your own autolog files: 

Let’s go through the process of 
setting up this file. 

Set Up a Sample 
Autolog File 
Remember that some of the op- 
tions you choose when creating 
your own autolog files will de- 
pend on the requirements of the 
host computer. The autolog file 
you set up with the steps below 
is a sample to help you get ac- 
quainted with the procedure. As 
you create your own autolog 
files, you can add as many com- 
mands as you want to make 
your login procedures quick and 
automatic. Remember, too, that 
you can point to Help F1, and 
click for DeskMate’s help. 

Set the Communication 
Parameters for the 
Sample File 
1. Point to Set  on the Com- 

mands Menu, and double 
click. 

A dialog box appears. 



2. 

3. 

4. 

5. 

6. 

7. 

At the Baud prompt, point to 
300, and click to tell Tele- 
com how fast to transmit in- 
formation to  the  other 
system. 

Point to 8 at the Word Length 
prompt, and click to tell 
Telecom how the transmit- 
ted characters are formed. 

Point to None at the Pari ty  
prompt, and click to tell 
Telecom how to code and 
decode information passed 
on between the two com- 
puters. 

Point to 1 at the Stop Bits 
prompt, and click to tell 
Telecom how to  check 
transmitted characters. 

Point to On at the F1 ow con- 
t r o l  (Xon/Xoff) prompt, 
and click to tell Telecom 
how to monitor transmis- 
sions between computers. 

For the sample autolog file 
we are creating, none of the 
other options need to be 
chosen, so point to the OK 
button, and click. 

You can choose any of these 
remaining check boxes as neces- 
sary when you are creating your 
own autolog files. 

Add a Call Command to 
the Sample File 
You can specify the number you 
want to call with this file so that 
you won’t have to enter that 
information manually each time 
you use this autolog file. 

1. Point to Call on the Com- 
mands Menu, and double 
click. 

A dialog box appears. 

2. At the  Phone number: 
prompt, type 555-1212 (the 
host’s telephone number). 

If you have an  auto-dial 
modem, the number is di- 
aled automatically when 
you execute the file. For 
other modems, you must 
manually dial the host’s 
telephone number immedi- 
ately before executing the 
autolog file. 

3. Point to the OK button, and 
click. 

Add a Send Command 
to the Sample File 
In the file we are creating, the 
host computer needs a break se- 
quence to get its attention. 
Using the Commands Menu’s 
Send option, you can send a 
break sequence or a string of 
characters to the host computer 
using your autolog file. 

1. Point to Send on the Com- 
mands Menu, and double 
click. 

A dialog box appears. 

2. Point to the Send break se- 
quence button, and click. 

3. Point to the OK button, and 
click to complete the task. 

Add a Wait Command 
to the Sample File 
Sometimes when you are log- 
ging onto a host computer, you 
need to wait for the host to pick 
up your call. You can add a wait 
command to your autolog file to 
help make your login procedure 
easier. 

For this file, let’s say the host 
gives you a “login” message 
when you are logged onto the 
host. 

1. Point to Wai t on the Com- 
mands Menu, and double 
click. 

A dialog box appears. 

2. Point t o  the  Wait f o r  
s t r i n g : button, and click. 
Then, type 1 ogi n in the field 
below the button. 

3. Point t o  the  Timeout: 
prompt, and click. Type 30 
so Telecom Will wait 30 sec- 
onds for the “login” mes- 
sage. 

4. Point to the OK button, and 
click. 

Execute an Open 
Autolog File 
To execute an open autolog file, 
such as this one, simply point to 
Execute o n  the  Commands 
Menu, and double click. The ter- 
minal screen appears, and Desk- 
Mate performs the autolog tasks 
you have outlined in your file. 

Disconnect the 
Telephone Line 
When you finish communicat- 
ing with the host computer, sim-’ 
ply point to Disconnect on the 
Options Menu, and double click 
to disconnect the call. 

You can also disconnect auto- 
matically by pressing ESC at any 
time. You return to the Com- 
mands screen. 
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Preview of Other 
Telecom U s e s  
You can use the Telecom appli- 
cation to communicate with 
outside news services, bulletin 
boards, or other host systems. 
You can also communicate with 
other computers directly (via 
cable) or through a modem. 

In addition to the autolog file 
commands we have already in- 
troduced, you can include trans- 
fer commands in your autolog 
files. Or, if you prefer, you can 
transfer information manually 
without using an autolog file. 

Also, as you create autolog files, 
and they need to be changed, 
you can insert or delete com- 
mand lines in these files. 

Another special Telecom feature 
is the buffer. You can store 
transmitted information in the 
buffer and then copy it to a file 
or print it as needed. 

Be sure to see the Additional 
Telecom Tasks box for more 
specific task instructions. Also, 
remember to point to FI,  and 
click for DeskMate help. 

Techniques Box 
Correct Typing Errors 
BACKSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Exit the Application 
Point to Exit on the File Menu, and double click to return 
to the desktop. or file. 

Move Around a Dialog Box 
Point to the desired field, and click. 
Point and drag the marker to select multiple fields, 

Open a DeskMate Application 
If the application appears on the desktop, point to the 
application, and double click. 

If the application is not on the desktop, point to Run on 
the File Menu, and double click. 
A dialog box appears and you can type the application 
name at the Program: prompt, and, if you wish, the name 
of the file you want to open at the Data f i l e :  prompt. 
Point to the OK button, and click to open the application 

Select Menu Options 
Point to the desired option on a menu, and double click. 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option. 
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Additional Telecom Tasks 
4dd a Transfer Command to an Autolog File 
I. Point to Transfer on the Commands Menu, and dou- 

2. Point and click on the name of the file you want to 

3. Point to Send and click to transfer a file from your com- 

ble click. 

transfer. 

puter to the host or point to Receive and click to transfer 
a file from the host to your computer. 

protocol, or point to ASCI I and click to use the ASCII file 
transfer protocol. 

Add 1 ine feed after carriage return to add a line feed 
each time Telecom sends (or receives) a carriage return 
character. 
Strip 1 ine feed after carriage return to take out line 
feeds after carriage return characters. 
Straight ASCII tranfer to strip all non-ASCII codes 
from the file. 

prompt, type the command needed to indicate to the 
host that your computer is ready to receive the ASCII file. 

7. Point to Add carriage return, and click to add a car- 
riage return for the command in Step 6 if required. 

6. Point to the Timeout: prompt, and click. Type the num- 
ber of seconds you want Telecom to wait. 

9. Point to the OK button, and click. 
Delete a Line from an Autolog File 
1. Point to the line you want to delete, and click to move 

the cursor. 
2. Point to Delete on the Commands Menu, and double 

click. 
Delete the Buffer Contents 
1. Point to C1 ear on the Buffer Menu, and double click. 

Note: If you have not saved the contents of the buffer 
since you added the last character, DeskMate will ask if 
you want to save the changes. To save the contents into 
a file before you clear the buffer, continue with Step 2. 
To delete the contents of the buffer without saving them, 
point to the NO button, and click. The contents of the 
buffer are deleted. 

2. Point to the YES, NO, or CANCEL button, and click. 
3. Type a filename. 
4. Point to the OK button, and click. 
Display the Command Screen During Communications 

Press ALT+C. 

Display the Terminal Screen 
To display the terminal screen without executing an autolog 
file, point to Terminal on the Options Menu, and double 
click. 

Execute a Saved Autolog File 
1. Point to Autolog on the File Menu, and click. 
2. Point to the name of the autolog file you want to exe- 

cute, and click. 
3. Point to the OK button, and click. 

4. Point to Xmodem and click to use the special file transfer 

5. If you chose ASCI I ,  point to the appropriate option: 

6. If necessary, at the Command to  start transfer: 

Insert a Line in an Autolog File 
1. Point to the line immediately below where you want to 

2. Point to Insert on the Commands Menu, and double 

Load the Buffer from Within an Autolog File 
1. Point to Load on the Buffer Menu, and double click. 
2. Point to the name of the file you want to load, and click 
3. Point to the OK button, and click. 
Load the Buffer from Another Drive or Directory 
1. Point to Load on the Buffer Menu, and double click. 
2. Point to the appropriate drive or directory, and click. 
3. Repeat Step 2 until the list box displays the file you 

4. Point to the name of the file you want, and click. 
5. Point to the OK button, and click. 
Print the Buffer Contents 
1. Point to Print on the File Menu, and double click. 
2. Point to Printer, Screen, or F i  1 e and click. 
3. Point to the OK button, and click. 

Note: If you are printing to a file, remember to specify a 
filename. 

insert a blank line, and click to move the cursor. 

click. 

want to load. 

Transfer a File Manually 
1. Point to Transfer f i l e  on the Options Menu, and dou- 

ble click. 
2. Point to the name of the file you want to transfer, and 

click. 
3. Point to Send, and click to transfer a file from your com. 

puter to the host or point to Receive, and click to trans. 
fer a file from the host to your computer. 

4. Point to Xmodem, and click to use the special file transfei 
protocol or point to ASCI I ,  and click to use the ASCII fil 
transfer protocol. 

Add 1 ine feed after carriage return to add a line feed 
each time Telecom sends (or receives) a carriage return 
character. 
Strip 1 ine feed after carriage return to take out line 
feed after carriage return characters. 
Straight ASCII transfer to strip all non-ASCII codes 
from the file. 

prompt, type the command needed to indicate to the 
host that your computer is ready to receive the ASCII 
file. 

7. Point to Add carriage return and click to add a car- 
riage return for the command in Step 6 if required. 

8. Point to Timeout: and click. Then, type the number of 
seconds you want Telecom to wait. 

9. Point to the OK button, and click. 
Turn the Buffer On and Off 

Point to Buffer on or Buffer of f  on the Options Menu 
and double click, depending on whether you want to 
see the incoming data. 

5. If you chose ASCI I ,  point to the appropriate option: 

6. If necessary, at the Command to  start transfer: 



Text 
You can say good bye to your typewriter and give your letters, term 
papers, and important documents a facelift with DeskMate’s Text 
application. Use Text for any project for which you would ordinarily 
use a typewriter. 
You can access Text from the 
desktop or from within another 
DeskMate application. If you 
need more information about 
opening DeskMate’s applica- 
tions, be sure to see the Tech- 
niques Box in this article. 

A t t e n t i o n  D i s k e t t e  Users :  If 
you are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. Insert the requested 
diskette and point to the OK but- 
ton, and click. 

When you enter Text, here’s 
what you see: 
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niques in a fun way. To learn 
about all the various features 
(or if you have questions about 
the tasks described here), re- 
member to point to He1 p F1, and 
click for DeskMate’s help. 

Take a few minutes to do the 
tasks in this article, and enjoy! 

The Case of the Missing Signature 
An eerie shadow looms over the computer; the blinking cursor on the 
computer screen is the only movement in the room. Moments pass, and 
finally a lone figure faces the screen and begins to type the confession 
that ($discovered in time) will save Nellie Tucket’s Zife. 

Think of the Text screen as a 
sheet of typing paper. The dif- 
ference is, you don’t have to rip 
out the paper and throw it away 
if you make a mistake. Simply 
use a few Text commands to 
adjust your document until it is 
exactly the way you want it. 
Text can even check your spell- 

This article explains some of the 
basics of Text and then guides 
you through some editing tech- 

ing. 

Type Information 
Type the following information, 
and press the appropriate keys 
where indicated: 

If you make mistakes while you 
are typing, use the BACKSPACE 
key to delete the character to the 
left of the cursor or DELETE to 
delete the character to the right 
of the cursor. 

To whom i t  may concern: 
ENTER 
ENTER 

On t h e  n i g h t  o f  A p r i l  6, 
1991, I commit ted t h e  a c t  o f  
murder agai  n s t  F1 oyd F i  end. 
ENTER 
ENTER 
TAB Signed, ENTER 
ENTER 

TAB Luke Lud ic rous  

Luke studies the confession and 
decides to make some changes. 

Edit Text 
Insert Words 
1. Move the cursor immedi- 

ately before the c in commit- 
ted. 

2. Type w i  11 f u l  ly .  

3. Press the space bar. 

Use Bold 
1. Point to the beginning of the 

confession, and click to 
move the cursor. 



2. Highlight To whom i t  may 
concern : 

To highlight text, press SHIFT 
and the appropriate arrow key, 
or point to the beginning of the 
information you want to high- 
light and hold down the left 
mouse button. Move in the de- 
sired direction until the infor- 
mation is hinhliahted. 

The text appears in reversed 
type. 

3. Point to Bold on the Text 
Menu, and double click. 

The text appears in a differ- 
ent intensity. 

~ 

If your printer supports bold- 
face, the text you highlighted 
will appear boldfaced when 
printed. 

Use Text’s Spell 
Checker 
Luke is a perfectionist, and if his 
confession might be used in a 
court of law, he wants the spell- 
ing to be correct. 

1. Point to Proof on the Edit 
Menu, and double click. 

If you typed Luke’s confes- 
sion correctly, the message 
A1 1 words a r e  c o r r e c t l y  
spel l  ed appears. 

If a word is misspelled, a 
dialog box appears showing 
the “unknown” word, the 
context in which it is used, 
and some possible replace- 
ments. For example: 

You can choose a word from 
the Replacements box or 
move the cursor to the con- 
text field and correct the 
misspelled word. 

2. Point to the OK button, and 
click. 

Now there’s just one last change; 
a change that could be fatal to 
Nellie Tucket. 

Remove Text 

1. Move the cursor to the be- 
ginning of Luke’s name. 

2. Highlight the entire name. 

3. Point to C u t  on the Edit 
Menu, and double click. 

Viola! The condemning name is 
erased. (But is it?) 

Meanwhile, as Nellie waits on 
Death Row, her friend, Sam 
Clubs (the man Nellie loves) re- 
turns to the scene of the crime to 
look for a clue that will lead him 
to the real murderer. 

Re-insert Text 

Finding a locked door in the 
gothic structure that was once the 
home of Nellie’s uncle, Floyd 
Fiend, Sam struggles to get the 
door open. Once in the room, he 
finds the unsigned confession 
glaring at himfrom the computer 
screen. His hopes sink. But, sud- 
denly Sam remembers there is a 
special invisible memory bufler 
that stores text that has been re- 
movedfrom a document. 

1. Move the cursor to the space 
just under Signed. 

I A Word About Ed- fn Text 
Yau can use the Text applice;ttfon to 
edit my documents you have me- 
a i d  using Text 01 ASCII files, such 
as batch files. You 6an, howeYer, 
lls~ the Text appucation to view or 
reid oahertype~ of files if you need 
to. For example, you might want to 
see a list of wwds in your User 
Dictionary. If you want to edit the 
User Daionary, you must us8 the 
Spell Checker accessory on the 
F1O Menu. 

I 
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Find Just the Right Word 

You can be more precise in your 
written communication by add- 
ing a Thesaurus word-finding 
system to your software collec- 
tion. The DeskMate Thesaurus 
Companion lets you look up 
and replace words in a docu- 
men t  y o u  create w i th  
DeskMate’s Text application. 
You can purchase this product 
at your local Radio Shack Store. 

2. Point to Paste on  the Edit 
Menu, and double click. 

Success!! Luke’s name magically 
appears. S a m  has solved the case, 
but how does he convince the po- 
lice of it? He can’t take the com- 
puter to Police Headquarters? 

Printing Text 
S a m  is going to print the confes- 
sion. If you have a printer, y o u  
can print the confession, too. 

Before you print, be sure that 
you have set up your printer 
properly, and that paper is 
loaded. (Refer to your printer 

manual.) Also, be sure you use 
the Printer option in Desk- 
Mate’s Setup Accessory to spec- 
ify the type of printer you are 
using. See the “Accessories” ar- 
ticle for instructions on using 
the Printer option. 

1. Point to Pri n t  on  the File 
Menu, and double click. 

A dialog box appears. 

2. At the P r i n t  t o :  prompt, 
point to the Pri n t e r  button, 
and click. 

3. Point to the OK button, and 
click. 

Lucky f o r  Nellie! S a m  has the 
evidence to  prove her- innocence. 

Techniques Box 
Correct Typing Eftor8 
B~Q~SPACB deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Exit the Appiication 
Point to Exi t  on the Flle Menu, and double click to return 
to the desktop. 

HIghNgtit Text 
1. Point to the beginning of the text you want to highlight, 

and click. 
2. Hold down the left mouse button, and drag the mouse 

to highlight the text. 
3. Release the mouse button. 

I Move Around a Dialog Box 
Point to the desired field, and click. 
Point and drag the marker to select multiple fields. I 

Open a DeskMate Apptlcation 
if the application appears on the desktop, point to the 
application, and double click. 
If the application is not on the desktop, point to Run on 
the File Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt and, if you wish, the name 
of the file you want to open at the Data f i f e :  prompt. 
Point to the OK button, and click to open the application 
or file. 

Select Menu Options 
Point to the desired option on the menu, and double 
click. 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option (for exam- 
ple, Copy on the Edit Menu). 

I 
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Preview of Other 
Uses  for Text 
The uses for Text are almost 
endless. You can tailor the de- 
sign of your page to meet your 
needs for reports, term papers, 
advertisements, or letters. Using 
Text with DeskMate’s Draw ap- 
plication, you can insert pic- 
tures you create into your Text 
documents. In addition, you can 

use the addresses you have 
stored in the Address Book ap- 
plication to create form letters. 
Use your imagination. 

DeskMate’s Text application has 
lots of additional special fea- 
tures to meet your needs. Be 
sure to see the Additional Text 
Tasks box for more specific task 
instructions. And remember, 
you can point to H e l p  F1, and 
click for DeskMate’s help any 
time you need it. 

Additional Text Tasks 

4dd a Field from Address Book 
I. Point to the location where you want to insert a field 

from the Address Book, and click. 
2. Point to Add f ie ld  on the Layout Menu, and double 

click. 
3. Point to the field to insert at the cursor location, and 

click. 
1. Point to the OK button, and click. 
Zancel Boldface or Underline 
I .  Highlight the text you want to return to plain type. 
2. Point to P1 ai n on the Text Menu, and double click. 
:enter and Uncenter Text 
1 .  Point to the line of text you want to center or uncenter, 

and click. 
2, Point to Center or Uncenter on the Text Menu, and 

double click. 
Insert New Text 

Point to Insert on the Edit Menu, and double click to 
toggle between Insert and Overtype mode. (If Insert is 
the current mode, a check mark appears next to the 
Insert  option on the Edit Menu. 
Note: When you are in Insert mode, anything you type 
is inserted at the cursor’s location. When you are in 
Overtype mode, anything you type replaces existing 
text. 

Convert Documents to ASCII 
Point to To ASCI I on the File Menu, and double click. 
Note: If you convert a document into ASCII format, all 
word-processing codes (such as boldfacing, headersl- 
footers, indents, and centering), pictures in the docu- 
ment, and page setup parameters are removed. 

Create a Footer 
1. Point to Footer on the Layout Menu, and double click. 
2. Point to the Footer on a1 1 pages or Footer on a1 1 

pages except f i rst page button, and click. 
3. Point to the OK button, and click. 

Create a Header 
1. Point to Header on the Layout Menu, and double click. 
2. Point to the Header on a1 1 pages or Header on a1 1 

pages except f i r s t  page button, and click. 
3. Point to the OK button, and click. 
Delete a Footer 
1. Point to Footer on the Layout Menu, and double click. 
2. Point to No footer, and click. 
3. Point to the OK button, and click. 
Delete a Header 
1. Point to Header on the Layout Menu, and double click. 
2. Point to No header, and click. 
3. Point to the OK button, and click. 
Delete a Section of a Document 
1. Highlight the section of your document that you want 

to delete. 
2. Point to C1 ear on the Edit Menu, and double click. 
End a Page 
1. Type .N at the beginning of a line. 
2. Press ENTER. 

Find Text 
1. Point to where you want to begin the search, and click. 
2. Point to Find on the Search Menu, and double click. 
3. At the Search for: prompt, type the characters you 

want to find. 
4. Point to the OK button, and click. 
5. To find subsequent occurrences of the same text, 

point to Find next on the Search Menu, and double 
click. 

Format a Page Layout 
1. Point to Page setup on the File Menu, and double click 
2. Change the desired options. 
3. Point to the OK button, and click. 
(Continued on next page) b 
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Additional Text Tasks (Continued) 
Hlde All Pictures 

Point to Hide on the Picture Menu, and double click. 
Note: Hiding pictures in a document replaces all pic- 
tures with **Picture Located Here**. 

Hlghllght an Entire Document 
Point to Sel ect a1 1 on the Edit Menu, and double click. 

Indent Text 
1. Point to Indent on the Text Menu, and double click. 
2. At the First 1 ine indent: prompt, type the number of 

characters you want to indent the first line of a paragraph 
from the document’s left margin. 

characters you want to indent the body of the paragraph 
from the document’s left margin. 

4. At the Right margin indent : prompt, type the number 
of characters you want to indent the body of the para- 
graph from the document’s right margin. 

3. At the Left margin indent : prompt, type the number of 

5. Point to the OK button, and click. 
Insert a Plcture Into a Document 
1. Follow the instructions in the “Draw” article to cut or 

copy a picture to another application. 
2. Exit Draw. 
3. Open the appropriate Text document. 
4. Point to where you want to place the picture, and click 

5. Point to Paste on the Edit Menu, and double click. 
Insert Another Document into the Document on the 
Screen 
1. Point and click to move the cursor to the place where 

2. Point to Merge on the File Menu, and double click. 
3. Highlight the document you want to merge. 
4. Point to the OK button, and click. 
Insert Today’s Date in Your Document 
1. Point to the place in your document where you want 

2. Point to Today’s date on the Layout Menu, and double 

3. Choose the format in which you want the date to 

4. Point to the OK button, and click. 
Move a Picture Wlthin the Same Document 
1. Point to the art to be moved, and click. 
2. Point to Move on the Picture Menu, and double click. 

to move the cursor. 

you want to insert another document. 

the date to appear, and click. 

click. 

appear. 

3. Move the art to a new location in your document, and 
double click. 

Print Form Letters. 
Note: If you are using a diskette system, the document 
you want to print and the Address Book file must be 
saved on the diskette before you attempt to print a form 
letter. 

1. Point to Print form let ter  on the File Menu, and 
double click. 
Note: If your document is untitled, you will be prompted 
to enter a filename. 

2. Point to the YES button, and click to save any changes. 
3. Point to the list you want to use from the Address 

Book, and click. 
4. Point to the OK button, and click. 
For more information, follow the instructions in “Printing 
Text” in this chapter. 

Reinsert Deleted Information 
1. Point to the place in your document where you want to 

2. Point to Un-Delete on the Edit Menu, and double click. 
Resize a Picture 
1. Point to the picture you want to change, and click. 
2. Point to Size on the Picture Menu, and double click. 
3. Change the size of the box as you would in the Draw 

application. 
Show All Pictures 

Point to Show on the Picture Menu, and double click. 

substitute Text 
1. Point to Substitute on the Search Menu, and double 

click. 
2. At the Search for: prompt, type the text you want to 

find and replace, using no more than 39 characters. 
3. At the Rep1 ace with: prompt, type the text you want to 

use as a replacement. 
4. Point to the OK button, and click. 

If the text isfound, adialog box appears asking whether 
you want to make the substitution at this particular 
occurrence. 

5. Point to the YES, NO, or CANCEL button, and click. 
Underline Text 
1. Highlight the text you want to underline. 
2. Point to Under1 i ne on the Text Menu, and double click. 

reinsert text you removed using the C1 ear option, and 
click to move the cursor. 

124 Text 



Looking Inside Your Tandy 1000 RLX 
The best part about owning a Tandy 1000 RLX is that everything you 
need to make the computer run is already under the cover. So simp2y 
think ofyour computer as a car -you don’t have to understand what’s 
under the hood to know how to drive it. And like a car, should you 
ever decide to “soup it up” by adding extra equipment (options), the 
Tandy 1 OOORLXis versatile enough to give you that added horsepower. 

Adding Options 
The most common options you will add are external options. You 
can enhance your Tandy 1000 RLX with these extras by simply 
plugging them into the computer. You can also add internal options. 

Let’s take a few moments to tinker with the external options and 
then we’ll peek under the hood to see the kinds of internal options 
you might want to consider. We promise that you don’t have to be 
a “grease monkey” or “computer guru” to follow along. And yes, 
we’ll even tell you how to put everything back in place. Even if you 
don’t plan to add any extra options right now, you’ll be fascinated 
to see how practical, yet powerful your Tandy 1000 RLX System 
really is. 

I 
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On the Outside 
The external options for your Tandy 1000 RLX plug into the system 
from the back panel. Note that each position is individually labeled 
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for you. 

- 

[ouse 
>r more ease of use with DeskMate 8 and other programs, you will 
ant to try a mouse. The PS/2 -style mouse that came with your 
andv 1000 RLX system, (as described in “Using the Mouse with .__~ 

eskMate”), lets you simply “plug and use.” 

o connect the mouse that came with your Tandy 1000 RLX system: 

J 



Serial 
You can use the SERIAL connector on the back of your Tandy 1000 
RLX System for any piece of equipment that requires a serial 
connector. 
If you plug in an external modem, use the Setup option on the F10 
Menu (the Accessory Menu) to enter special communications infor- 
mation. 

Be sure to tighten the screws to secure the plug in place if your 
modem came with screws. 

Joystick 

I 

You can easily shift gears from work to play with your Tandy 1000 
RLX System. There are lots of computer games available to you. Grab 
a joystick and sharpen your video game skills. (We suggest Cat. No. 
26-3123.) To connect your joystick: 
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Ear 
The Tandy 1000 RLX lets you run programs that produce sound, but 
sometimes people around you might appreciate the sounds of 
silence. You can easily oblige by connecting stereo headphones with 
an Us-inch plug to the EAR connector on the back panel. (We suggest 
Cat. No. 33-1021.) Connect the headphone as follows: 

E-.-- - 
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Or, if you’d like, you can use an amplified set of speakers for external 
sound capabilities. (We suggest Cat. No. 40-1303.) These speakers 
can be connected to the EAR connector on the back panel instead 
of headphones. 
Remember, you can modify the sound level of your Tandy 1000 
RWCs sound system by simply adjusting the VOL knob. 



Microphone 
Take advantage of the special sound reproduction capabilities of 
your Tandy 1000 RLX system. You can record sounds using a 
microphone and DeskMate’s Sound program. (We recommend mi- 
crophone Cat. No. 33-1060.) To plug in a microphone: 

-- ------ - ---- f--- --: 

You can also change a jumper on the inside of the machine so that 
you can use direct audio line level input from other devices. (See 
the “Jump to a New Sound Option” section in this article for 
additional information.) 

Printer 
Hook up a printer to your Tandy 1000 RLX System and experience 
the true meaning of the expression “seeing is believing.” Now you 
can have apaper copy (printed copy) of text, files, and even graphics. 

Be sure that the computer end of your printer cord has 25 pins. We 
suggest our 6-foot cable (Cat. No. 26-0227 or 26-0288). Refer to 
your printer manual or contact your local Radio Shack store for 
additional information on which printer cable to choose. To attach 
the printer to the 25-pin connector on the back panel of the Tandy 
1000 RLX System: 

Be sure to use the Setup option on 
DeskMate’s F70 Menu (the Acces- 
sory Menu) to indicate the type of 
printer you are using. 

Be sure to turn the printer 
on BEFORE you turn the 
computer’s power on. 

_ _  
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Your body can hold a kind of 
electricity (static electricity) 
that’s harmful to computers. 
Simplytouch a metal object (not 
the computer) to remove static 
electricity. 

The power cord should be 
disconnected. 

On the Inside 
Adding internal options is easy but you need to be sure that you are 
prepared. Before you begin, always: 

READ GET 

GROUND 

Once you are prepared and know what you want to do, turn off the 
power, gently pull out the sides of the system’s chassis, and remove 
the cover. You might want to disconnect all the cables from the back 
of your computer before you remove the cover, but it is not neces- 
sary. 

STEP 1 

. 

I 
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Whenever you’re ready to replace the cover, all you have to do is: 

Don’t forget to replace the screws and if applicable, reconnect all 
cables. 

On the Inside Looking Out 

Power Supply 

/ 

Drive A 

\ 
Drive Mount 
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The System Board 

\ 

\ 

‘7 

The most important item inside your Tandy 1000 RLX System is its 
system board. The system board makes the 1000 RLX System run. 
Every action of your system is controlled through the circuits on this 
green board. You’ll note that everything, standard or extra, is 
attached to the system board. 



Four Chips Off the Old Block - Adding Memory 
Your Tandy 1000 RLX FD System comes with 512KB of memory. 
(The Tandy 1000 RLX HD System comes with 1MB of memory.) 
That’s ample power for most programs, but some computer pro- 
grams require that you really “crank it up” by adding more memory 
(the internal work area of your system). Relax! Your 1000 RLX 
System lets you add 512KB of additional memory. That’s 1MB total 
memory (640KB standard plus 384KB extended)! 
Before you can add memory to your Tandy 1000 RLX System, you 
will need the 512KB Memory Upgrade kit (Cat. No. 25-1083). To 
install the additional chips, be sure to read the instructions that come 
with the kit and the following steps: 
1. Remove one of the memory chips from the special anti-static 

2. Find the beveled edge on one of the chips. 
3. Find the four memory sockets on the system board. 

Note the “1” on one end of each of the system 
boards memory sockets. 

4. Line up the beveled edge of one of the chips 
with the “1” on the end of a memory socket. 

package. 

5. Gently press the memory chip into the socket. 
6. Repeat Steps 1-5 to install the remaining three memory chips. 

Congratulations! You have just increased the memory of your Tandy 
1000 RLX FD System. 

Be careful to never bend 
the pins of a chip! 

REMEMBER: 
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If you are using a Tandy 
lo00 RLX with Hard Drive 
System, you cannot add a 
second, internal diskette 
drive. 
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Double Your Pleasure - Adding a Diskette Drive 
A computer’s diskette drive stores information on diskettes that you 
swap in and out of your computer. Adding a second diskette drive 
(Drive B) has several advantages. For example, with two drives you 
can speed up the process of copying diskettes. 

The diskettes provide a quick, convenient way to store and access 
program information. Although your Tandy 1000 RLX System comes 
with a factory-installed 3V2-inch diskette drive, you might want to 
add another. To add an additional drive, you will need a 1.44MB 
(Cat. No. 25-4053) or a 720KB 3~2-inch diskette drive kit (Cat. No. 
25-1075) and a Phillips screwdriver. Be sure to read the instructions 
that came with the drive kit as well as the following directions: 
1. To remove the plastic insert from the front of the Tandy 1000 

RLX cover, press the insert outwards, away from the cover. 



2. You will fasten the diskette drive to the drive mount, so first, 
unscrew the two front screws and remove the bracket that 
fastens the drive mount to the chassis. 

3. Remove the drive mount. 

4. Turn the drive mount over and you’ll find the three holes labeled 
“DD.” 

5. The drive kit contains the screws you will use to attach the drive 

6. Align the holes on the diskette drive with the corresponding 

to the mount. 

holes labeled “DD” on the drive mount. 
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7. Use the screws provided with the kit to fasten the drive to the 
drive mount. 

8. Fasten the drive mount to the Tandy 1000 RLX chassis. 
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9. Attach the extra drive connector on the drive cable to the 
secondary diskette drive (Drive B). 

Run the RLXSetup program so that your system will recognize the 
new drive. You can also use this program to tell your Tandy 1000 
RLX System which drive should be Drive A. For more information, 
read “Changing the Computer Settings” in this magazine. 



Need More Storage? - Adding a Hard Drive 

Whether you’re stocking up on groceries or packing the camping 
gear, everyone has benefited from the added storage space the trunk 
of a car provides. You can install an information storage “trunk” in 
your Tandy 1000 RLX System, too, by installing a hard drive. A hard 
drive stores much more information than a diskette, and it operates 
much faster. 

You will need a 3%-inch hard drive installation kit and a Phillips 
screwdriver. Use only Radio Shack Cat. No. 25-1047 for 20MB or 
Cat. No. 25-1048 for 40MB. These hard drives have been specially 
engineered to work with your Tandy 1000 RLX System. 

Caution: Use of any other hard drive might damage your 
computer and void your warranty. 

Before you begin the installation, refer to “Adding a Hard Drive to 
Your System” in Appendix B. You will need to make the change 
described there in your RLXSetup program. Then, read the instruc- 
tions that came with the hard drive kit as well as the following 
directions: 
1. Unfasten the drive mount from the computer. To do so, unscrew 

and remove the two screws at the front of the drive mount. 

2. Locate the four holes on the drive mount labeled “HD.” 
3. Align the drive mount holes with the corre- 

sponding holes on the hard drive. 

If you have installed a sec- 
ond internal diskette drive, 
you cannot install a hard 
drive. 
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The SmartDrive connec- 
tor makes it easy to attach 
a state-of-the-art Smart- 
Drive. This drive does not 
require installing a hard 
disk controller expansion 
board because the nec- 
essary circuits are built 
into the computer. That 
way you can use your ex- 
pansion slot for an addi- 
tional option. 
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4. Use the screws provided with the drive kit 
to fasten the drive to the drive mount. 

5. Find the hard drive cable in the installation kit. 
Note that the cable has two connectors. 

6. Attach one end of the installation 
kit's drive cable to the hard drive. 

7. Reconnect the drive mount to the computer. 

. 
r 

/' 



8. Attach the other end of the hard drive cable to the IDE hard drive 
connector on the system board. Be sure to attach the power 
connector from the power supply to the hard drive power 
connector. 

/' ' Power Connector / IDE Connector 

Your new hard drive is ready to be initialized. You must perform this 
simple procedure before you can use the drive. Refer to Appendix B 
for further information. 
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Some examples of expansion 
boards you might want to add in- 
clude the 2400 baud modem (Cat. 
No. 25-1037), and the Tandy Fax- 
Mate (Cat. No. 25-3063). 

REMEMBER: 

Extras, Extras . . . Read All About It 
- Adding an Expansion Board 
The Tandy 1000 RLX System provides one expansion slot that lets 
you add a special accessory board. There are many types of boards 
on the market today. If you choose to add a modem board, you can 
communicate with other computers through the phone lines. Add a 
facsimile board, and your Tandy 1000 RLX System simulates a fax 
machine - sending and receiving messages worldwide. 
Installing an expansion board in the Tandy 1000 RLX System is quite 
simple. Once you familiarize yourself with the following procedure, 
you can install any type of expansion board. Read the instructions 
that came with the expansion board kit as well as the following 
directions: 
1. The length of the expansion board can range from 6.5-inches to 

9.5 inches. Be sure that all the components attached to your 
expansion board can fit inside the 1000 RLX chassis. 

2. Turn the 1000 RLX so that the rear panel faces you, and then 
using a screwdriver, remove the screw from the slot cover. 

3. Slide the slot cover out of the expansion 
slot as shown in the illustration. Be sure 
to put the screw you removed in a safe 
place. You will use it later. 

4. Carefully remove the expansion board 
from the anti-static wrapping. 
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5. Align the edge of the expansion board with the expansion slot 
on the system board, and then gently press the board into the 
slot connector. 

6. Use the screw you removed in Step 2 to fasten the board in the 
expansion slot. 

Jump to a New Sound Option - 
Changing the Microphone/Line Audio Jumper 
Most of the items on the system board that need your attention are 
connectors to which you can connect internal options. One item 
connected to your system board is the satellite board which does a 
slightly different job: the microphoneAine audio jumper lets you 
select the option you want to plug into the microphone connector. 

Ajumper is a small plastic cover with metal inside. The jumper fits 
over two metal pins. Your system can tell what kind of sound (audio) 
equipment you’re going to plug into your microphone connector by 
checking to see which two of the three pins have the jumper placed 
over them. 

When you place the jumper over two of the 
pins, you have installed the jumper. The default 
setting 
phone 
setting 

for the jumper lets you plug a micro- 
into the microphone connector. The 
looks like this: 
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Warning: Improper han- 
dling of this special lithium 
battery can be hazardous. 
Never recharge, disassemble, 
or heat the battery above 
100°C (212°F). Never solder 
directly to the battery or ex- 
pose the contents of the bat- 
tery to water. 
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You can plug keyboards, guitars, and other audio equipment into 
the microphone connector. If you want to plug audio equipment 
with line-level output into the connector, you must change the 
jumper setting. Change the jumper on the pins to look like this: 

CMOS RAM Battery 
The Smartwatch is a battery-backed memory chip that contains the 
time and date information. You will occasionally need to replace the 
Smartwatch (CMOS RAM) battery (Cat. No. 23-162). The CMOS 
RAM battery should last at least three years with normal use. When 
it fails, the time and date information is displayed inaccurately. 
The battery is the round chip located directly behind the drive 
mount. (See the “On the Inside Looking Out” illustration in this 
article to find the drive mount.) Follow these steps if you choose to 
replace the battery yourself: 
1. Gently lift the battery clip. 
2. Remove the old battery from the battery holder. 
3. Place the new battery in the battery holder. Be sure to position 

the battery with the positive side (+) up. 
Remember to use the Setup accessory on the F10 Menu (the 
Accessory Menu) to enter and store the correct time and date. 

That’s it! Your enhanced Tandy 1000 RLX System is ready to go. 
Finally, there’s a computer designed with equipment settings that 
are easy to understand. 



Changing the Computer Settings 
RLXSetup is a special program built intoyour Tandy 7 000 RLXSystem. 
RLXSetup records information about how your system works. This 
information is stored in a memory chip called an EEPROM (electron- 
ically erasable programmable read-only memory). To change the 
information in the EEPROM, simply change the settings on the 
RlXSetup screen. You will learn how to run RLXSetup later in this 
article. 

The fields on the RLXSetup screen enable you to change system 
information to suit your needs when you make changes to the 
system. Most of these fields affect information that you will not need 
to change in most cases. However, be sure to run RLXSetup if you: 

Add a second diskette drive that you want to use as Drive A. 
Change the D R I V E  A DESIGNATION setting from RIGHT to LEFT. 

The original settings of the RLXSetup program are called default 
settings. If the default settings displayed on the screen work for you, 
it is not necessary to change them. If you change the default settings, 
RLXSetup keeps the new settings until you change them again. The 
EEPROM remembers the settings in RLXSetup even when you turn 
off the computer. The following sections describe each setting in the 
RLXSetup program. 

Running RLXSetup 
To run RLXSetup from within DeskMate, point to Run on the File 
Menu, and double click. Then, type rl xsetup. pdm at the Program: 
prompt, and point to the OK button, and click. You can set any of the 
RLXSetup options by choosing the appropriate button. You can then 
point to Save on the Options Menu, and click to save the change, or 
point to Fac to ry  s e t t i  ngs and click to return to the original default 
settings. For more specific instructions on how to change your 
computer settings using DeskMate, see “Using DeskMate to Run 
RLXSetup.” 

To run RLXSetup from MS-DOS (the system prompt), insert the 
MS-DOS Diskette into Drive A. At the A> prompt, type s e t u p r l  x and 
press ENTER. Directions for moving around the screen and changing 
the settings are displayed at the bottom of the screen. Change the 
RLXSetup program as necessary to meet your system needs. When 
you finish making changes, press F2 to store them. If you want to 
return to the default factory settings, press FIO. For more specific 
instructions on how to change your computer settings using MS- 
DOS, see “Using MS-DOS to Run RLXSetup.” 

After you change and save your computer settings, you must reset 
the computer so that the new settings will take effect. 

If you have installed a sec- 
ond diskette drive, you 
mustrun rlxsetup.pdm (or 
setuprlx.exe) so that the 
system recognizes the 
drive. Then, exit DeskMate 
and at the system prompt, 
press CTRL+AJ.T+DEL to 
reset your system. 
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Using DeskMate to Run RLXSetup 
1. Using the mouse from the desktop, point to Run on the File Menu, 

and double click. 
The Run F i  1 e box appears. 

2. At the Program: prompt, type rlxsetup.pdm. 

3. Point to the OK button, and click. 
The Setup screen appears. 

Follow the instructions below to change the computer setup or 
MS-DOS configuration options. 

Changing the Setup Options 
Follow the instructions below for the option(s) you want to change. 
Date and time 
Many programs you run use a date and time. This option lets you 
set the correct date and time. 
1. Point to the beginning of the date field, and click to move the 

marker. 
2. Hold down the left mouse button, and move the mouse until the 

date is highlighted. 
3. Type the new date using the mmddyy format. (mm = month, dd 

= day,yy = year) 

4. Point to the beginning of the time field, and click to move the 
marker. 

5. Hold down the left mouse button, and move the mouse until the 
time is highlighted. 

6. Type the new time using the hhmm format. (hh = hour, mm = 
minutes) 

7. Point to the PM check box, and click to check or uncheck the box. 
When the PM check box is checked (X), p.m. hours will be 
displayed. When the check box is unchecked, a.m. hours will be 
displayed . 

You can also set the time and date by using the Setup option on 
DeskMate’s F10 Menu (the Accessory Menu). 

Memory diagnostics on Start-up 
This option lets you take time to test the computer’s memory chips 
each time the computer is started. 

Point to the Memory d i a g n o s t i c s  on s t a r t - u p  check box, and 
click to check or uncheck the box. The default setting for this 
option is unchecked. 
Whenthe Memory d i  agnos t ics  on s t a r t - u p  checkboxischecked 
(X), a memory diagnostic test is run each time the computer is 
started. When the check box is unchecked, this test is not run 
when you start the computer. 



Start-up device 

This option tells the computer to start up using an operating system 
from Di s k (diskette or hard disk) or from ROM (program built into the 
ROM) . 

Point to the Star tup device option you want to choose, and 
click. The default setting for this option is ROM. 

Start-up program 

This option tells the computer whether you want the MS-DOS, or 
DeskMate program to appear when you start up your computer. 

Point to the S t a r t - u p  program option you want to choose, and 
click. The default setting for this option is DeskMate. 

CPU speed 

This option tells the computer how fast you want to run your 
programs. The Slow option lets you run some programs that are 
speed sensitive and cannot be run properly with your computer’s 
faster speed (the Fast option). 

Point to the C P U  speed option you want to choose, and click. The 
default setting for this option is Fast. 

Internal serial port address 

This option indicates whether a modem or other serial device will 
use the COMl or COM2 serial port address. If you have an option board 
installed that conflicts with this address, you can disable the serial 
port. 

Point to the Internal se r i  a1 p o r t  address option you want to 
choose, and click. The default option is COM1. 

You can also use the Setup option on DeskMate’s F10 Menu (the 
Accessory Menu) to enter this information. 
Parallel port address 

This option indicates what type of device is connected to this port. 
If an option board conflicts with this address, you can disable the 
parallel port. 

Point to the Para1 1 el p o r t  address option you want to choose, 
and click. The default setting for this option is Uni di r. 
Note: Choose Uni di r. if a printer is connected to this port, or 
choose Bi di r. if you have a device, such as a modem, that both 
sends and receives information. 

Mouse port device installed 

When this option is enabled, it specifies whether a PS/2@-style 
mouse is installed. 

Point to the Mouse p o r t  devi ce ins ta l  1 ed check box, and click 
to check or uncheck the box. The default setting for this option 
is checked. 
Note: If a serial mouse is installed, be sure this box is un- 
checked. 
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Right diskette drive 
This option lets you specify the type of diskette drive you are using 
with the Tandy 1000 R U .  The drive that came with your Tandy 
1OOORLXSystemisa 1.44Mb, 3.5 i n .  drive ( D i s k e t t e d r i v e  0). If 
you have added or changed diskette drives, you will need to change 
this setting as appropriate. 

Point to the Righ t  d i  s k e t t e  d r i v e  option you want to choose, 
and click. The default setting for this option is 1.44Mb, 3.5". 

Left diskette drive 
This option lets you specify the type of diskette drive you have added 
to your Tandy 1000 RLX System. 

Point to the L e f t  d i  s k e t t e  d r i v e  option you want to choose, 
and click. The default setting for this option is None. 

Drive A is? 
This option lets you specify which diskette drive ( R i  gh t  or L e f t )  you 
want to use to start up your computer. 

Point to the D r i v e  A i s? option you want to choose, and click. 
The default setting for this option is R i  ght. 

Changing the MS-DOS Configuration Options 
1. Point to DOS con f  i g u r a t i  on on the Options Menu, and double 

click. 
The DOS C o n f i g u r a t i o n  dialog box appears. 

For more specific information about these options and how to 
change them, see the section(s) below for the option(s) you 
want to change. 

3. Point to the OK button, and click. 
The Setup screen reappears. 
Date and time prompts 
This option lets you display the date and time prompts that will 
appear as your system date and time when you are using MS-DOS. 

Point to the Date and t i m e  prompts check box, and click to check 
or uncheck the box. The default setting for this option is 
unchecked. 
When the Date and ti me prompts check box is checked (X), the 
date and time prompts appear when you are using MS-DOS. 
When this box is unchecked, these prompts do not appear. 

2. Change the desired options. 
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Number of disk buffers (2-17) 

This setting indicates the maximum number of disk buffers required 
by the programs you run. Refer to the documentation provided with 
your programs for any disk buffer requirements for the programs 
you are using. The default setting for this option is 10. To change 
this setting: 
1. Point to the beginning of the Number o f  d i s k  bu f fe rs  (2-17) 

field, and click to move the cursor. 
2. Hold down the left mouse button, and move the mouse until the 

number is highlighted. 
3. Type the new number of disk buffers (within the range 2-17). 

Maximum number of open files (8-23) 

This setting indicates the maximum number of files that your 
programs require to be open at one time. Refer to the documentation 
provided with your programs for the number of files needed. The 
default setting for this option is 10. To change this setting: 
1. Point to the beginning of the Maximum number o f  open f i  1 es 

(8-23) field, and click to move the marker. 
2. Hold down the left mouse button, and move the mouse until the 

number is highlighted. 
3. Type the new number of open files (within the range 8-23). 

Check for Config.sys on Drive 

Some software programs require that you include certain configu- 
ration settings in a confgsys file. Each time you turn on or reset the 
computer, it reads the confgsys file settings. The documentation 
provided with your programs should tell you if you need a confg.sys 
file and where the file should be located. 

At the Check f o r  Conf ig .sys  on D r i v e  prompt, point to the 
appropriate drive specification you want to use to access a 
config.sys file when you start your computer, and click. The 
default setting for this option is NONE. 

Check for Autoexec.bat on Drive 

Some software programs require that you include certain commands 
in an autoexec.bat file. Each time you turn on or reset the computer, 
it reads the autoexec.bat configuration file and executes the com- 
mands in it. The documentation provided with your programs 
should tell you if you need an autoexec. bat file as well as which drive 
it should be on. 

At the Check f o r  Autoexec.bat on D r i v e  prompt, point to the 
appropriate drive specification you want to use to execute an 
autoexec.bat file when you start your computer, and click. The 
default setting for this option is NONE. 
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Saving Your Computer Settings 
Each time you change your computer settings, you need to save the 
changes and then reboot your computer so that the settings will take 
effect. 
1. Point to the Save option on the Options Menu, and double click. 

A message box appears, reminding you that you need to restart 
your computer. 

2. Point to the OK button, and click. 
The Setup screen reappears. 

3. Point to the Exi t option on the Options Menu, and double click. 
The DeskMate desktop appears. 

4. Point to Exit on the File Menu, and double click. 
A message appears, asking you to confirm your exit. 

5. Point to the YES button, and click. 
6. Reset your computer. 

Setting the Default Factory Settings 
You can change your computer settings back to the default factory 
settings by using the Factory s e t t i  ngs option on the Options Menu. 
1. Point to the Facotry set  t i  ngs option on the Options Menu, and 

click. 
A dialog box appears, telling you that the current computer 
settings will be changed to the factory defaults. 

2. Point to the OK button, and click to accept the factory defaults. 
A message box appears, reminding you that you need to restart 
your computer. 

3. Point to the OK button, and click. 
The DeskMate desktop appears. 

4. Restart your computer. 

Using  MS-DOS to Run RLXSetup 
1. Insert the MS-DOS diskette that came with your Tandy 1000 RLX 

System into the diskette drive. 
2. At the system prompt, type a: setuprl  x .  exe and press ENTER. 

Follow the instructions below to change the setup options. 
The BIOS/ROM DOS Setup screen appears. 



Changing the Setup Options 
Follow the instructions below for the option(s) you want to change. 
Time 

Many programs you run display the time. This option allows you to 
set the correct time. 
1. Use the arrow keys to highlight the Time field. 
2. Type the correct time, in the 24-hour clock format. 

You can also set the time by using the Setup option on DeskMate’s 
F10 Menu (the Accessory Menu). 
Date 

Many programs you run display the date. This option allows you to 
set the correct date. 
1. Use the arrow keys to highlight the Date field. 
2. Type the correct date, using the MM,DD/YYYY format. 

(MM=month, DD = day, YYYY =year) 
Start-up device 

This option tells the computer to start up using the operating system 
from disk or from ROM. 
1. Use the arrow keys to highlight the S t a r t - u p  d e v i c e  field. 
2. Press the space bar to display the option you want to choose, 

ROM or D i  sk. The default setting for this option is ROM. 

Start-up diagnostics 

This option lets you take time to test the computer’s memory chips 
each time the computer is started. 
1. Use the arrow keys to highlight the S t a r t - u p  d i a g n o s t i c s  field. 
2. Press the space bar to display the option you want to choose, 

Enabled or Disabled. The default setting for this option is 
Disabled. 

CPU Speed 

This option tells the computer how fast you want to run your 
programs. The Slow option lets you run some programs that are 
speed sensitive and cannot be run properly with your computer’s 
faster speed (the Fast  option). 
1. Use the arrow keys to highlight the CPU Speed field. 
2. Press the space bar to display the option you want to choose, 

Fast or S1 ow. The default setting for this option is Fast. 

Mouse port device 

This setting specifies whether a PS/2@-style mouse is installed. 
1. Use the arrow keys to highlight the Mouse p o r t  dev i  ce field. 
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2. Press the space bar to display the option you want to choose, 
Ins ta l  1 ed or Not Ins ta l  1 ed. The default setting for this option 
is Instal led.  

Note: If a serial mouse is installed, set this to Not Ins ta l  1 ed. 
Internal serial port 
This option indicates whether a modem or other serial device will 
use the primary or secondary serial port address. 
1. Use the arrow keys to highlight the Internal  s e r i  a1 port  field. 
2. Press the space bar to display the option you want to choose, 

Primary, Secondary, or Di sable.  The default setting for this 
option is Primary. 

You can also use the Setup option on DeskMate's F10 Menu (the 
Accessory Menu) to enter this information. 
Internal parallel port 
This option indicates what type of device is connected to this port. 
1. Use the arrow keys to highlight the Internal  para l le l  port  

field. 
2. Press the space bar to display the option you want to choose, 

Unidirectional,  Bidirect ional ,  or Disable. The default set- 
ting for this option is Uni di r ec t i  onal. 

Note: Choose Uni di r ec t i  onal if a printer is connected to the 
port, or choose B i  di r ec t i  onal if you have a device, such as a 
modem, that both sends and receives information. 

Right diskette drive 
This option lets you specify the type of diskette drive you are using 
with the Tandy 1000 RLX. The drive that came with the Tandy 1000 
RLX System is a 3.5", 1.44Mb drive. If you have added or changed 
diskette drives, you will need to change this setting as appropriate. 
1. Use the arrow keys to highlight the R i g h t  d i ske t t e  dr ive field. 
2. Press the space bar to display the option you want to choose. 

Left  diskette drive 
This option lets you specify the type of diskette drive you have added 
to your Tandy 1000 RLX System. 

1. Use the arrow keys to highlight the Left d i ske t t e  dr ive field. 
2. Press the space bar to display the option you want to choose. 

Drive A: 

This option lets you specify which diskette drive (if you have more 
than one) you want to use to start up your computer. 
1. Use the arrow keys to highlight the Dri ve A: field. 
2. Press the space bar to display the option you want to choose. 

The default setting for this option is Ri g h t .  

The default setting for this option is 3.5" 1.44Mb. 

The default setting for this option is Not in s t a l  1 ed. 
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Start-up program 
This option lets you specify that you want to display DeskMate or 
MS-DOS when you first turn on the computer. 
1. Use the arrow keys to highlight the S t a r t - u p  program field. 
2. Press the space bar to display the option you want to choose, 

DeskMate or MS-DOS. The default setting for this option is 
DeskMate. 

Date and time prompts 

This option lets you display the date and time prompts that will 
appear as your system date and time when you are using MS-DOS. 
1. Use the arrow keys to highlight the Date and t i m e  prompts field. 
2. Press the space bar to display the option you want to choose, 

Enable or D i  sable. The default setting for this option is D i  s- 
ab1 ed. 

Check for CONFIG.SYS 

Some software programs require that you include certain configu- 
ration settings in a confgsys file. Each time you turn on or reset the 
computer, it reads the confg.sys file settings. The documentation 
provided with your programs should tell you if you need a configsys 
file and where the file should be located. 
1. Use the arrow keys to highlight the Check f o r  CONFIG.SYS field. 
2. Press the space bar to display the drive specification you want 

to use to access a con.g.sys file when you start your computer. 
The default option for this setting is No. 

Check for AUTOEXEC.BAT 

Some software programs require that you include certain commands 
in an autoexec.bat file. Each time you turn on or reset the computer, 
it reads the autoexec.bat configuration file and executes the com- 
mands in it. The documentation provided with your programs 
should tell you if you need an autoexec.bat file as well as which drive 
it should be on. 
1. Use the arrow keys to highlight the Check f o r  AUTOEXEC.BAT 

field. 
2. Press the space bar to display the drive specification you want 

to use to execute an autoexec.bat file when you start your 
computer. The default setting for this option is No. 

Maximum # of Open Files 

This setting indicates the maximum number of files that your 
programs require to be open at one time. Refer to the documentation 
provided with your programs for the number of files needed. The 
default setting for this option is 10. To change this setting: 
1. Use the arrow keys to highlight the Maximum # o f  open f i l e s  

2. Type the new number of open files (within the range 8-23). 
field. 
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Number of disk buffers 
This setting indicates the maximum number of disk buffers required 
by the programs you run. Refer to the documentation provided with 
your programs for any disk buffer requirements for the programs 
you are using. The default setting for this option is 10. To change 
this setting: 
1. UsethearrowkeystohighlighttheNumberof d i s k  buffersfield. 
2. Type the new number of disk buffers (within the range 2-17). 

Saving Your Computer Settings 
Each time you change your computer settings, you need to save the 
changes and then reboot your computer so that the settings will take 
effect. 
1. Press F2 to save your changes. 

A message appears, telling you that the setup information is 
being updated. When the options have been updated, you are 
prompted to press any key to reboot the system. 

2. Press any key to restart the computer. 

Setting the Default Factory Settings 
You can change all of your computer settings back to the default 
factorysettings at once by using the Recall EEPROM defaul t s  option. 
1. Press FIO to recall the EEPROM defaults. 

A message appears, confirming that the default setup informa- 
tion has been recalled, and reminding you that you might need 
to change some of the setup options to match your particular 
configuration (for example, if you have added some options to 
your system). 

2. Press any key to redisplay the BIOS/ROM DOS Setup  screen. 
3. Press F2 to save your changes. 

A message appears, telling you that the setup information is 
being updated. When the options have been updated, you are 
prompted to press any key to reboot the system. 

4. Press any key to restart the computer. 



Just in Case 

This section describes some of the problems you might have with 
the Tandy 1000 RLX System and explains how to solve them. If, after 
try;lg these solutions, you still have problems, contact your local 
Radio Shack store or dealer. 

Problem 
Blank screen 

N o  keyboard response 

No printer response 

Optional equipment not 
working 

Asked to insert diskette 
containing desktop.cfg 

Possible Solutions 
Check that all system power switches 
are on. 

Adjust monitor’s brightness or contrast 
control knob. 

Press any key to deactivate the Screen 
saver  option (controlled from the F10 
Menu (the Accessory Menu)). 

Check all cable connections. 

Check keyboard cord connection. 

Check printer power control and cable 
connections. 

Check that printer is ready (on-line/off- 
line control). 

Check paper and ribbon positions. 

Check printer switch settings. (Refer to 
the printer documentation.) 

Check that the application program you 
are using is set up for use with your 
printer type. (Refer to the application 
program and printer documentation.) 

Check the installation of the option. 
Refer to “Adding Options” section of 
this manual and the documentation for 
the option. 

You created a desktop layout too large 
to be stored in the EEPROM, and Desk- 
Mate automatically created a file 
(desktop.cfg) on the diskette that was 
in the drive. If you are not sure which 
diskette to insert, insert one at a time 
until DeskMate locates the file. 

DeskMate automatically creates a new 
desktop.cfg file (which stores your 
desktop layout) when you run out of 
EEPROM space. DeskMate also auto- 
matically checks the Use D i  s k option on 
the Desktop Menu. If you want to keep 
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Problem 

Some DeskMate func- 
tions are suddenly 
working differently (for 
example, settings are 
not retained in the Ac- 
cessories or incorrect 
help information is dis- 
played). 

You notice that your sys- 
tem time has changed to 
Jan 1,1980. 

Encountered storage 
problem during F7 I n -  
s t a l  1 while copying 
printer drivers to a disk- 
ette. 

Exiting some applica- 
tions takes longer than 
exiting others. 

You encounter video 
problems while running 
another software pro- 
gram. 

Possible Solutions 
the current desktop, do not uncheck 
this option. If you want to change to the 
desktop you had before the desktop.cfg 
file was created, uncheck Use D i  s k. 

You have installed a new DeskMate 
User Interface software program that 
does not use some of the same files as 
this version of DeskMate. If problems 
occur, delete the following files from 
the working copy of your new software 
program diskette: 

DMH ELP . ACC 
DMSETUP.ACC 
DMSERV.ACC 

Change the CMOS RAM battery. The 
procedure is explained in the “Looking 
Inside Your Tandy 1000 RLX” section. 

You can use data diskettes to store data. 
(See Appendix B.) If you want to leave 
programs and data on the same disk- 
ette, you can delete the tutorial files 
(and if necessary the help files) from the 
diskette. To do this, insert the diskette 
into Drive A, point to Change on the 
Directory Menu, and click to change to 
Drive A. Point to Delete on the File 
Menu, and click. Then, type *. t u t  or 
* . h l  p and press ENTER. 

This is normal. DeskMate stores your 
information in different ways to make 
the best use of storage space on your 
diskette. Some applications take longer 
to sort and store information. 

You can try changing the computer’s 
video mode. To do this, return to the 
system prompt and insert your MS-DOS 
diskette into Drive A. At the Drive A 
system prompt, type the command mode 
co80, and press ENTER. 

If you do change the video mode setting, 
DeskMate can run under this new set- 
ting. 



Technical Specifications 

System Unit 1000 RLX 1000 W H D  

Processor 80286 
10/5 MHz 

Size 
Length: 
Width: 
Height: 
Weight: 

14.9 inches 
14 inches 
2.88 inches 
10.7 lbs. 

Power Requirements 110 VAC, 60Hz 

Heat Output 12 5 b tu/hour 

Environment 

Air Temperature 
Operating: 14°C - 30°C 

(55°F - 85°F) 
Storage: -40°C - 65°C 

(-40°F - 149°F) 

Humidity 
Operating: 20% to 80% 

Storage: 10% to 80% 
(non-condensing) 

(non-condensing) 

80286 
10/5 MHz 

14.9 inches 
14 inches 
2.88 inches 
12.2 lbs. 

110 VAC, 60Hz 

125 btu/hour 

10°C - 35°C 
(50°F - 95°F) 
0°C - 60°C 
(32°F - 140°F) 

20% to 80% 
(non-condensing) 
10% to 90% 
(non-condensing) 
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156 System Notes 

Use this system worksheet to record system information before you 
run the RLXSetup program. Update this information when you add 
options such as drives or additional memory to the system. 

System Unit 
Model 

System Memory 
Base Memory 
Additional Memory 
Total Memory 

Diskette Drive 1 
Size 
Capacity 

Diskette Drive 2 

Size 
Capacity 

Hard Drive 
Capacity 

Type of Monitor 

1000 RLX 1000 RLX HD 

512KB 1MB 

3 V2" 3 V2" 

1.44MB 1.44MB 

3 V2" N/A 

40MB 

VGA VGA 
(Tandy 1000 RLX includes a VGA 
adapter) 

Optional Accessories 
Use this area to keep a record of the accessories you purchase to use 
with your Tandy 1000 RLX System. 
Description Cat. No. 



Appendix A 

Data Diskettes 
If you have a diskette-based sys- 
tem, you can save disk space by 
storing your data - letters, re- 
ports, worksheets, and so on 
that you create using DeskMate 
- on separate diskettes from 
your application programs. The 
procedures that follow describe 
how to use data diskettes with 
DeskMate. 

The Tandy 1000 RLX uses dou- 
ble sided, high density 3Vz-inch, 
1.44MB (formatted) diskettes 
(Cat. No. 26-423 or 26-424). 

To prepare a diskette for storing 
nothing but data, you format it 
as a data diskette. (From the 
desktop, you can use the Format 
option on the Disk Menu (F7). If 
you need more information on 
formatting a diskette, see the 
“Desktop” article on Page 97.) 
The following sections explain 
how to use formatted data disk- 
ettes. 

One-Drive Diskette- 
Based System 
To save a file onto a data diskette: 

1. Start DeskMate. 

2. Point to an application, and 
double click. Then, create a 
file. 

3. Remove the application 
diskette, and insert a data 
diskette . 

4. Point to Save as  on the File 
Menu, and double click. 

A dialog box appears. 

5. At the Save as : prompt, type 
the name you want to give 
the file. Then, point to the 
OK button, and click. 

The file will be saved to this 
diskette. 
To open an application 
and its data file: 

1. Start DeskMate. 

2. Point to an application, and 
double click. 

3. Remove the application 
diskette from the drive, and 
insert the data diskette into 
the drive. 

4. Point to  Open on the File 
Menu, and double click. 

A dialog box appears, listing 
all the files you can open on 
the current diskette. 

5. Highlight the file you want 
to open. Then, point to the 
OK button, and click. 

Keep the data diskette in the 
drive while working on the file 
so that you can periodically save 
the file to its data diskette. 

Two-Drive Diskette- 
Based System 
To save a file onto a data diskette: 

1. Start DeskMate. 

2. Insert an application disk- 
ette into Drive A, and a data 
diskette into Drive B. 

3. Point to the application, and 
double click. 

4. Point to Save as  on the File 
Menu, and double click. 

A dialog box appears. 

5. At the Save as: prompt, type 
B: and the name you want 
to give the file. Then, point 
to the OK button, and click. 

The file will be saved onto this 
diskette. 

To open an application 
and its data file: 

1. Start DeskMate. 

2. Insert an application disk- 
ette into Drive A, and the 
data diskette into Drive B. 

3. Point to the application, and 
double click. 

4. Point to Open on the File 
Menu, and double click. 

A dialog box appears. 

5. Point to Drive B ([B]), and 
click. Then, point to the OK 
button, and click. 

Another dialog box appears, 
listing all the files on the 
diskette in Drive B. 

6. Point to the file you want to 
open, and click. Then, point 
to the OK button, and click. 

Keep the data diskette in Drive 
B while working on the file so 
that you can periodically save 
the file to its data diskette. 

Add Printer Drivers to 
Your Diskettes 
You can add your printer drivers 
to your working copies of Desk- 
Mate so that you don’t have to 
switch diskettes as frequently 
when you want to print. 

1. Point to Ins t a l l  on the 
Desktop Menu, and double 
click. 

A message appears, asking 
you to insert a specific Desk- 
Mate diskette (DeskMate 
Disk 3). 

2. Insert your working copy of 
the requested diskette. 

The Pr in t e r  Se t t ings  box 
appears. 
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3. point to the scrolling arrow 
icons, and click until the 
type of printer you are using 
is highlighted. Then, point 
to the OK button, and click. 

Ifyour printer is not listed, refer 
to your printer documentation 
to see if your printer is compat- 
ible with another printer in the 
list, and then highlight that 
printer. If you do not find a com- 
patible printer, choose ASCI I 
P r i n t e r  (Text Only).  

4. Depending on the printer 
you chose, you will see an- 
other dialog box. Simply 
point to the OK button, and 
click to accept the defaults 
shown in the box. 

After you have installed Desk- 
Mate, you can make changes to 
your printer selections using 
DeskMate’s Setup Accessory. 

5. If prompted, insert the ap- 
propriate DeskMate disk- 
ette, and point to the OK but- 
ton, and click. 

When a message appears ask- 
ing if you want to install the 
printer driver on other disk- 
ettes, continue with Step 6. 

6. Point to YES, and click. 

7. Insert one of your DeskMate 
diskettes, and point to the 
OK button, and click. 

8. Repeat Step 7 for each disk- 
ette that will contain a copy 
of the driver. 

If you get a message that there 
is not enough room for the 
driver, set that diskette aside 
and continue installing the 
driver on other diskettes. When 
you finish the procedure and 
exit the installation, delete any 
files you do not need from the 
remaining diskette(s) (for ex- 
ample, tutorial files ( * . t u t )  or 
help files (* . h l  p)) .You can then 
perform the installation again to 

install the printer driver on the 
remaining diskette(s). If you 
need to run the tutorials or use 
the help files, make another 
working copy of the appropriate 
master DeskMate diskette, and 
use that copy to access the tuto- 
rials or help. 

9. Point to Exit on the File 
Menu, and double click. 

The desktop reappears. 

Change Printer 
Drivers on Your 
Diskettes 
To change the printer drivers on 
your DeskMate diskette (your 
working copy) : 

1. Point to I n s t a l l  on the 
Desktop Menu, and double 
click. 

A message appears, asking 
you to insert a specific Desk- 
Mate diskette. 

2. Insert your working copy of 
the requested diskete. 

The P r i  n t e r  S e t t i n g s  box 
appears. 

3. Point to the scrolling icon, 
and click until the new type 
of printer you are using is 
highlighted. 

4. Point to the OK button, and 
click. 

If your printer is not listed, refer 
to your printer documentation 
to see if your printer is compat- 
ible with another printer in the 
list, and then highlight that 
printer. If you do not find a com- 
patible printer, choose ASCI I 
P r i n t e r  (Text Only) .  

5. Depending on the printer 
you chose, you will see an- 
other dialog box. Simply 
point to the OK button, and 
click to accept the defaults 
shown in the box. 

You can make changes to your 
p r in t e r  selections using 
DeskMate’s Setup accessory (on 
the F10 Menu). 

A dialog box appears, ask- 
ing if you want to install the 
driver on the other Desk- 
Mate diskettes. 

6. Point to the YES button, and 
click. 

7. Insert the DeskMate diskette 
to which you want to copy 
the new driver, and point to 
the OK button, and click. 

8. Repeat Step 7 until the new 
printer driver(s) have been 
copied to each DeskMate 
diskette . 

9. When you have copied the 
driver to each DeskMate 
diskette, point to the C A N C E L  
button and click. 

The desktop appears. 

Memory 
Considerations 
To increase the speed and effi- 
ciency of your Tandy 1000 RLX 
System, you might find that 
1 M B  (640KB standard plus 
384KB extended) is preferable. 

If you are using a Tandy 1000 
RLX Hard Drive System, you al- 
ready have 1MB of memory in- 
stalled. 

If you increase the number of 
file buffers or files beyond the 
MS-DOS default, you might en- 
counter program limitations. 
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Adding a Hard 
Drive to Your Disk- 
ette-Based System 

If you own a Tandy 1000 RLX 
Hard Drive System, the hard drive 
is ready to run and both MS-DOS 
and DeskMate are already in- 
stalled. 

Before installing a hard drive, 
you must run  either 
rhetup.pdm or  setuprlxexe. 
(See the “Changing the Com- 
puter Settings” article for in- 
structions.) When you access 
U s e r u p ,  change the Star t -up 
device field to ROM if it is cur- 
rently set to DISK. 

You can now install the hard 
drive, following the instructions 
in “Need More Storage? -Add- 
ing a Hard Drive” in the “Look- 
ing Inside Your Tandy 1000 
R W  article in this magazine 
and by using the documentation 
that came with the hard drive 
kit. Then you are ready to pre- 
pare your hard drive to receive 
information by initializing it. To 
do this, follow these steps: 

1. Locate the SmartDrive In- 
stallation Backup Diskette 
that came in your hard drive 
kit. You will be asked to in- 
sert it during the initializa- 
tion process. 

2. Turn on the system. 

3. Point to HINSTALL.PDM in 
the PROGRAMS box, and dou- 
ble click. 

4. Follow the prompts to ini- 
tialize the hard drive. 

When the program asks you 
to continue, point to the OK 
button, and click. When you 
need to cancel, point to E x i  t 

on the File Menu, and dou- 
ble click. 

After the initialization proce- 
dure, store your SmartDrive In- 
stallation Backup Diskette in a 
safe place. You will use this disk- 
ette if you ever need to re-ini- 
tialize your hard drive. 

You are now ready to install 
MS-DOS and DeskMate onto 
your hard drive. 

You must install MS-DOS before 
any other program, including 
DeskMate. 

Installing MS-DOS 
on a Hard Drive 
1. Turn on the monitor and 

computer. 

2. Insert the MS-DOS Diskette 
into Drive A. 

3. Point to I n s t a l l  on the 
Desktop Menu, and double 
click. 

4. Follow the prompts to install 
MS-DOS on the hard disk. 

The desktop reappears. 

Installing DeskMate 
on a Hard Drive 
1. Turn on the monitor and the 

computer. 

2. Insert the DeskMate Instal- 
lation Diskette into Drive A. 

3. Point to I n s t a l l  on the 
Desktop Menu, and double 
click. 

4. Follow the prompts to in- 
stall DeskMate on the hard 
disk. 

The desktop reappears. 
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Re-initializing the 
Hard Drive 
In rare situations, you might 
need to re-initialize your hard 
drive. You wil l  use this proce- 
dure regardless of whether your 
hard drive came with your sys- 
tem or you added it later. 

1. Turn on your system. 

2. Insert the SmartDrive Instal- 
lation Backup Diskette or 
the MS-DOS/GW-BASIC 
diskette. 

Note: If you are using a 
Tandy 1000 RLX with Hard 
Drive System, you will only 
have the MS-DOS/GW- 
BASIC diskette. If you pur- 
chased your hard drive 
separately, you have both 
diskettes. 

3. At the desktop, change to 
Drive A by pointing to 
Change on the Directory 
Menu, and double clicking. 
Point to [A:], and click. 
Then, point to the OK button, 
and click. 

4. Point to HINSTALL.PDM in  
the PROGRAMS box, and dou- 
ble click. 

5. Follow the prompts to re- 
initialize the hard drive. 

Automatic Power 
Saver on Your Hard 
Drive 
When you select a specific 
length of time using the Screen 
saver  option (5 minutes, 10 
minutes . . . 4 hours) in the 
DeskMate Setup Accessory 
(FlO), your Tandy 1000 RLX 
System will turn off the hard 
drive five minutes after the time 
set in Screen saver. The 1000 
Rw( then turns on the hard drive 
when the system needs to access 

it. The hard drive will then re- 
main on until the next period of 
inactivity. While the Screen 
saver  only operates in Desk- 
Mate, the hard drive’s power 
saver operates in both Desk- 
Mate and programs outside of 
DeskMate. 

If you do not want to use the 
power saver feature, you can 
either set the Screen saver  op- 
tion to Never or delete hdspin 
from the auroexec.bar file. 

Setting the 
Dmconfig File 
Dmconfig is a setting that you 
can use to tell DeskMate where 
to store its configurarion files. 

Configuration files contain the 
current DeskMate memory set- 
tings. 

Normally you do not need to 
change the dmconfig setting. 
However, there is one condition 
that requires that you do so: 

You have a hard drive com- 
puter and you rearrange 
your files so that they are 
stored in directories other 
than the default directories. 

If you used DeskMate’s Ins ta l  1 
option on the Desktop Menu, 
dmconfig was automatically set 
in an autoexec.bat file so that 
you wouldn’t have to type it 
each time you started the com- 
puter. 

To display or change this set- 
ting, follow these instructions: 

1. Open the Text application. 

2. Point to Open on the File 
Menu, and double click. 

3. Point to the Open Fi 1 e :  
prompt, and click. Then, 
type c:\autoexec.bat. 

The file is displayed. Edit it as 
you would any text document, 
and change the s e t  dmconfig= 
line to the appropriate direc- 
tory. Be sure that you don’t use 
any word processing codes, 
such as boldface, underline, and 
so on. 

Always double-check the spell- 
ing of the directory name. Spell- 
ing a name incorrectly is the 
same as setting dmconfig to a 
non-existent directory, an error 
that causes DeskMate to operate 
improperly. An error message 
appears on the screen if you mis- 
spell a directory name. 

4. When you finish, point to 
Save on the File Menu, and 
double click to save your 
changes. 
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Hard Drive Specifications 
Formatted Capacity Cat. No.  25-1047 Cat. No. 25-1048 

Guaranteed Megabytes 21.4 42.8 
Guaranteed Sectors 41,820 83,640 
Sectors per Track 17 17 
Sectors per Cylinder 68 85 
Bytes per Sector 512 512 
Bytes per Track 8,704 8,704 
Bytes per Cylinder 34,816 43,520 

Logical Configuration 
Tracks 2,460 4,900 
Cylinders 615 980 I R e a m r i t e  Heads 4 5 

Physical Configuration 
ReadNrite Heads 2 2 
Discs 1 1 

Drive Functional Specifications 
Interface XT XT/AT 
Recording Method RLL (2,7) RLL (2,7) 
Spindle Speed (RPM) 3,600 & 0.5% 3,048 & 0.5% 
Recording Density (BPI) 22,762 28,922 
Flux Density (FCI) 15,175 19,281 
Track Density (TPI) 1,015 1,290 
Internal Data Trans. Rate 1 O/ 12/ 14.5 megabytes/sec. 

Height 1.20-inches max. (30.5 mm) 1.0-inches max. (25.4 mm) 
Width 4.02-inches max. (102.1 mm) 4.0-inches max. (101.6 mm) 
Depth 5.77-inches max. (146.6 mm) 5.75-inches max. (146.05 mm) 
Weight 1.2 lbs. (0.54 Kg.) 1.2 lbs. (0.54 Kg.) 

Track-to-Track 15 msec. typ. 7.0 msec. typ. 
12.0 msec. max. 16 msec. max. 
28 msec. typ. Average 45 msec. typ. 

65 msec. max. 36 msec. max. 
65 msec. typ. Full-Stroke 95 msec. typ. 

135 msec. max. 80 msec. max. 
Average Latency 8.33 msec. 9.84 msec. 

9.2 Mbits/sec. 
Physical Dimensions 

Access Time 

I 
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A 
Accessories 

Alarm, 86 
Calculator, 84 
Clipboard, 87-88 
Corkboard, 85 
To Do List, 86-87 
Month, 85 
overview, 76 
Phone List, 84 
Setup, 77-82 
Spell Checker, 82-83 
Task Switch, 88 

Account Information 
adding 

, Address Book, 29 

changing information, 29 
deleting accounts, 29 
illustration of, 27 
overview, 27 
password protecting, 27 
printing account information, 

selecting accounts, 28 
Address Book application 

adding 

account information to 

accounts, 28 

29 

account information, 29 
addresses, 90-91 
existing addresses to another 

list, 92 
address record, 89 
creating additional lists, 91 
deleting 

addresses, 91 
addresses from specialized 

lists, 92 
dialing phone numbers, 94 
entering addresses, 90 
finding addresses, 94 
formatting mailing labels, 94 
illustration of, 89 
merging address lists, 94 
modifying addreses, 91 
other uses, 93 
printing lists, labels, or form 

letters, 94 
status line, 90 
storing addresses, 90 
techniques box, 93 
title bar, 89 
viewing 

address lists, 91-92 
lists or addresses, 94 

Alarm accessory, 86 

applications. See also specific 

E x  key for exiting, 12 
opening, 10 

ASCII documents, converting 
from Text application, 123 

autoexec.bat 
checking for on drive, 147, 151 
file, 160 

application 

applications 

autolog file. See Telecom 

B 
bar charts 

comparing expenses, 39 
printing, 40 

battery, 142 
beginner’s lessons. See tutorials 

C 
Calculator accessory, 84 
calendar. See Month; Monthly 

Calendar/Daily Reminders 
Call command, Telecom 

application, 117 
Checkbook Balancer 

balancing your checkbook, 

deleting transactions, 36 
illustration of, 34 
overview, 34 
password protecting, 34 
printing information, 36 

adding 

34-36 

Checkbook Register 

interest, 33 
transactions, 31-32 

33 
assigning expense categories, 

finding checks, 33 
illustration of, 31 
overview, 30 
password protecting, 30 
printing, 33 
removing 

check entries, 33 
transactions, 33 

subtracting accounting fees, 33 
transferring checks, 33 

Clipboard accessory 
clearing the entire Clipboard, 

87-88 
copying Clipboard information, 

deleting Clipboard entries, 87 
overview, 87 
saving Clipboard files, 87 

87 

CMOS RAM battery, 142 
Collections 

adding cards, 65 
changing categories, 65 
creating new collections, 61-62 
defining categories, 65 
deleting cards, 65 
dividing collections into 

categories, 62 
finding cards, 65 
opening collection files, 60 
overview, 60 
password protection, 61-62 
printing information, 65 

colors, setting, 78-79 
communicating with online 

services. See PC-Link; Telecom 
application 

Communications Settings, 78 
computer settings, changing. See 

also RLXSetup program 
changing, 143-152 
saving, 148, 152 

computer speed, setting, 145, 149 
config.sys, checking for on drive, 

configuring your system. See 
Setup 

accessory; RLXSetup program 
CookBook. See also Meal Planner 

adding 

147,151 

ingredients, 50 
recipes, 48-49 

browsing recipes, 47 
changing 

number of servings, 50 
recipe categories, 50 

ingredients, 50 
recipes, 50 

finding recipes, 50 
illustration, 47 
overview, 47 
printing recipes, 50 

diskettes, 98 
files, 98 

deleting 

copying 

Corkboard accessory, 85 
CPU speed, 145, 149 
cursor, definition of, 9 
customizing your desktop, 96 

D 
daily reminders. See Monthly 

Calendar/Daily Reminders 
data diskettes, 157 
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date and time 
changing setup options, 144, 

prompt for, setting up, 146, 151 
setting, with Setup accessory, 

146,149,151 

80 
deleting files, 98-99 
DeskMate. See also desktop; RLX 

DeskMate 
desktop for, 4 
dialog boxes, 11 
getting around in, 9-12 
help for using, 13-16 
installing on hard drives, 159 
list boxes, 11 
menus and menu bars, 10-12 
mouse used with, 7-8 
opening applications, 10 
tutorials, 17 

DeskMate User Interface pro- 
grams 

installing, 99-100 
using Quick Load, 100 

altered functions after 

application boxes or buttons 

desktop 

installation of software, 99 

deleting, 101 
displaying, 96 
redefining, 101 
removing boxes from desk- 

top, 96 
changing desktop view, 97 
checking disk storage space, 

controlling appearance of, 101 
copying diskettes, 98 
customizing your desktop, 96 
directories 

101 

changing, 97 
creating, 101 
deleting, 101 

drives, changing, 97 
files 

checking file size, 101 
copying, 98 
deleting, 98-99 
file management, 96 
renaming, 101 
sorting in tree view, 101 

formatting diskettes, 97-98 
illustration of, 4 
installing other software 

programs, 99-100 
moving around the desktop, 9 
other uses and tasks, 101 
techniques box, 97 
updating the screen, 101 

illustration of, 11 
moving around in, 11-12 

dialog boxes 

Diary, 66-67 
directories 

changing, 97 
definition of, 96 
paths, 100 
setting, in dmconfig file, 160 
working with, 96 

disk buffers, setting, 147, 152 
disk drives, changing, 97 
diskette-based systems 

altered functions after in- 

data diskettes, 157 
one-drive systems, 157 
two-drive systems, 157 

stallation of software, 99 

diskette drives. See also hard disk 
drives 

adding, 134-136 
drive designation, setting, 

146, 150 
diskettes 

avoiding damage to, 6 
copying, 98 
DeskMate diskettes, 4 
formatting, 97-98 
inserting diskettes, 5 
removing diskettes, 5 
using Quick Load, 100 

dmconfig file, 160 
Draw application 

aligning objects, 108 
birthday card example, 103 
breaking an object into pieces, 

108 
canvas view, changing, 108 
changing colors, 108 
choosing keyboard or mouse, 

clip art, 108 
drawing tools, 102 
duplicating pictures, 108 
entering text, 104-105 
fill pattern, 108 
flipping an area horizontally, 

inserting pictures in other 

line weight and style, 108 

108 

108 

applications, 108 

making picture pieces an object, 
108 

moving items to front or back, 

other uses, 106 
overview, 102 

108 

polygonal shapes, changing, 
108 

printing, 105 
resizing pictures, 108 
rotating pictures, 108 
techniques box, 107 
using fonts in, 107 

drives 
changing, 97 - -- 
changing setup options drive A, 

146,150 
left diskette drive, 146, 150 
right diskette drive, 146, 150 

E 
ear plug, 128 
ESC key 

exiting applications, 12 
removing menus or dialog 

exiting to the system prompt, 11 
expansion boards, 140-141 
Expense Itemizer 

adding transactions, 38 
bar charts for comparing 

expenses, 39 
changing current month, 41 
deleting items, 41 
displaying items by category, 

finding items, 41 
illustration of, 38 
overview, 37 
password protecting, 37-38 
pie charts for comparing 

printing 

boxes, 12 

38 

expenses, 39 

bar or pie charts, 40 
lists, 41 

selecting another category, 41 
tranferring entries to another 

file, 41 
external options 

back panel of computer, 126 
ear plug, 128 
joystick, 127 
microphone, 129 
mouse, 126 
printer, 129 
serial connector, 127 

F 
FI key, for getting help, 13 
factory settings, setting the 

default, 148, 152 
files. See also directories 

copying, 98 
definition of, 96 
deleting, 98-99 
number of open files, setting, 

147,151 
working with, 96 

Organizer 
Account Information, 27-29 
Checkbook Balancer, 34-36 
Checkbook Register, 30-33 

Financial category of Home 
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Financial category of Home 
Organizer (Continued) 

Expense Itemizer, 37-41 
Financial Notebook, 42-43 
overview, 26 

Financial Notebook 
adding transactions, 43 
deleting transactions, 43 
finding information, 43 
illustration of, 42 
overview, 42 
password protecting, 42 
printing information, 43 

formatting diskettes, 97-98 
formulas. See MathCard 
function keys for opening menus, 

12 

G 
getting around in DeskMate 

dialog boxes, 11 
menu bars and menus, 10 
moving around the desktop, 9 
opening “doors,” 10 
TAB key for, 12 

Getting Help, 13-16 
Grocery List 

adding 
items, 52 
items to categories, 53 
meal plans to the list, 56 

categoring grocery lists, 53 
changing categories, 53 
creating new lists, 53 
deleting items, 53 
illustration of, 51 
overview, 51 
printing lists, 53 

H 
Hangman, 109-110 
hard drives 

adding to your computer, 
137-139, 159 

DeskMate pre-installed on, 4 
installing DeskMate on, 159 
re-initializing, 159-160 
specifications, 161 
using Quick Load, 100 

Getting Help, 13-16 
help for DeskMate 

Home Inventory solution, 68-69 
Home Organizer 

Account Information, 2’7-29 
categories of, 18 
Checkbook Balancer, 34-36 
Checkbook Register, 30-33 
Collections, 60-65 
CookBook, 47-50 

Home Organizer (Continued) 
Diary, 66-67 
Expense Itemizer, 37-41 
Financial, 26-45 
Financial Notebook, 42-43 
getting around in, 19-20 
Grocery List, 51-53 
Home Inventory, 68-69 
Information Center, 20-25 
Itemized List, 70-72 
Kitchen, 46-58 
Mathcard, 44-45 
Meal Planner, 54-56 
Message Board, 22-23 
Monthly Calendar/Daily 

Reminders, 24-25 
Navigation bar, 19 
overview, 18 
Personal category, 59-75 
Scratch Pad, 25 
selecting a solution, 19 
Selector screen, 19 
Travel Planner, 73-75 

I 
Information Center 

illustration of, 21 
Message Board, 22-23 
Monthly Calendar/Daily 

Reminders, 24-25 
Scratch Pad, 25 

installing other programs 
altered functions after 

installation, 99 
DeskMate User Interface 

programs, 99- 100 
non-DeskMate programs, 100 
overview, 99 
Quick Load, 100 

internal options 
adding memory, 133 
diskette drive, 134-136 
expansion boards, 140-141 
grounding yourself before 

opening computer, 130 
hard drive, 137-139 
microphone/line audio jumper, 

141 -142 
removing the cover, 130 
replacing the cover, 131 
static electricity, 130 
system board, 132 

adding items, 72 
creating, 71 
deleting 

Itemized List 

items from lists, 72 
lists, 72 

finding items, 72 
password protecting, 70 

Itemized List (Continued) 
printing lists, 72 
screen for, 70 

J 
joystick, 127 

K 
keys 

ESC key 
for exiting applications, 12 
for removing menus or dialog 

boxes,l2 
FI key, for getting help, 12 
function keys for opening 

key functions for Corkboard, 85 
SHIFT+TAB key for moving 

TAB key for moving around 

menus, 12 

backward, 12 

screen, 12 

Organizer 
Kitchen category of Home 

CookBook, 47-50 
Grocery List, 51-53 
Meal Planner, 54-56 
overview, 46 

L 
list boxes 

illustration of, 11 
use of,ll 

lists. See Address Book 
application; Grocery List; 

Itemized List; Phone List 
accessory; To Do List 

M 
mailing labels. See Address Book 

MathCard 
application 

illustration of, 44 
overview, 44 
printing results, 45 
selecting formulas, 44-45 

adding 

56 

Meal Planner. See also CookBook 

meal plans to grocery list, 

recipes or items, 56 
creating meal plans, 54-55 
deleting 

meals, 56 
recipes or items, 56 

56 
finding meal names or recipes, 

illustration of, 54 
overview, 54 
printing menus, 56 
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Meal Planner (Continued) 
replacing recipes in meal plans, 

selecting meals, 55 

adding memory, 133 
dmconfig file, 160 
memory considerations, 158 

56 

memory 

memo& diagnostics on-start-up, 
144 

supplied with RLX System, 133 
memory-resident programs, 88 
menus and menu bars 

closing menus, 11 
ESC key for removing, 12 
opening with function keys, 12 
options on, 10 
shadowed menu options, 10 
use of, 10-12 

Menus View, 97 
Message Board 

illustration of, 22 
printing messages, 23 
selecting messages, 22 
sending messages, 22 
telephone numbers, 23 

microphone, 129 
microphone/line audio jumper, 

modem 
14 1- 142 

definition of, 111 
setting up, 78 
uses for, 114 

monochrome monitors, 79 
setting colors for, 78-79 

monitors 

Month accessory, 85 
Monthly Calendar/Daily 

Reminders 
adding annual occasions, 25 
changing a calendar month, 24 
checking daily reminders, 24 
finding days, 25 
going to another day, 25 
illustration of, 24 
printing reminders, 25 

mouse 
connecting to the computer, 

126 
mouse port device, 145 
reasons for using, 8 
setting up, 79-80 
techniques box for using, 8 
using the mouse, 7 

MS-DOS configuration options, 
changing, 146-148 

N 
Navigation bar for Home 

Organizer, 19 

notepad. See Corkboard; 

0 

Scratch Pad 

open file, maximum #, 147, 151 
options for the RLX. See external 

options; internal options 

P 
passwords 

Account Information, 27 
Checkbook Balancer, 34 
Checkbook Register, 30 
Collections, 61-62 
Diary, 66 
Expense Itemizer, 37 
Financial Notebook, 42 
Home Inventory, 68-69 
Itemized List, 72 

paths, 100 
PC-Link 

cost of using, 111, 115 
create message offline, 115 
exploring PC-Link, 114-1 15 
overview, 111 
premium services, 112 
signing on, 112-114 
techniques box, 115 
transfer text file, 115 
trying PC-Link, 112 

Personal category, Home 
Organizer, 59-75 

Phone List accessory, 84 
pie charts 

comparing expenses, 39 
printing, 40 

choosing serial mouse port, 79 
communications ports, 78 
connecting devices to serial port, 

for printers. 81 

ports 

127 

internal paiallel port using 
MS-DOS. 150 

internal serial port addresses 
using DeskMate, 145 
using MS-DOS, 150 

using DeskMate, 145 
using MS-DOS, 150 

parallel port address using 
DeskMate, 145 

power saver, 160 
printer, connecting to the 

computer, 129 
Printer Settings, 80-81 
problem-solving 

mouse port device 

problem-solving help, 13-16 
troubleshooting guide, 153-1 54 

processor speed, setting 
using DeskMate, 145 
Using MS-DOS, 149 

Q 
Quick Load, 100 

R 
recipes. See CookBook; Meal 

reminders. See Monthly Calendar/ 

RLX DeskMate. See also Desk- 

Planner 

Daily Reminders 

diskettes, using, 4-6 
hard drives, 4 
illustration of, 4 

options; internal options 

changing the options using 

changing the options using 

overview, 143 
when to use, 143 

Mate; RLXSetup program 

RLX options. See external 

RLXSetup program 

DeskMate, 144-148 

MS-DOS, 148-152 

S 
Scratch Pad, 25 
Screen Saver, 81 
Send command, Telecom 

serial ports 
application, 117 

communications ports, 78 
connecting devices to, 127 
internal serial port addresses, 

145 
serial port for mouse, 79 

Setup accessory 
Colors, 78-79 
Communications Settings, 78 
Date and Time, 80 
Mouse Settings, 79-80 
overview, 77 
Printer Settings, 80-81 
Screen Saver, 81 

shadowed menu options, 10 
SRIFT+TAB for moving backward, 

solving problems 
12 

problem-solving help, 16 
troubleshooting guide, 153-154 

specialized lists. See Address 
Book application 

specifications, 155 
Spell Checker accessory, 82-83 
start-up, changing 

device, 145, 149 
diagnostics, 149 
program, 145, 151 
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static electricity, 130 
switching between programs, 88 
system board, 132 

T 
TAB key 

moving around the desktop, 12 
SHIFT+TAB for moving back- 

ward, 12 
Task Switch accessory, 88 
technical specifications, 155 
Telecom application 

autolog file 
deleting line from, 119 
executing open autolog files, 

117 
executing saved autolog files, 

119 
inserting lines in, 119 

, setting up, 116 
buffer 

deleting contents of, 119 
loading, 119 
printing contents of, 119 
turning on and off, 119 

Call command, 11 7 
command screen, displaying, 

disconnecting the telephone line, 

other uses, 118 
overview, 116 
Send command, 117 
setting communication 

parmeters, 116-117 
techniques box, 118 
terminal screen, displaying, 119 
Transfer command, 119 
transferring files manually, 119 
Wait command, 117 

119 

117 

telephone numbers 
dialing, from Address Book, 94 
in Message Board, 23 
Phone List accessory, 84 
in Travel Planner, 75 

terminate-and-stay-resident 
programs, 88 

Text application 
adding fields from Address Book, 

123 
boldface type, 120-121 
cancelling boldface or underline, 

123 
centering and uncentering, 123 
converting documents to ASCII, 

123 
deleting headers, footers, or 

sections of documents, 123 
editing text, 120-122 
ending a page, 123 
finding text, 123 
footers, 123 
formatting page layouts, 123 
headers, 123 
hiding all pictures, 124 
highlighting entire document, 

124 
inserting 

another document, 124 
new text, 123 
pictures, 124 
today's date, 124 
words, 120 

moving a picture, 124 
other uses, 123 
overview, 120 
printing 

form letters, 124 
text, 122 

re-inserting 
deleted information, 124 
text, 121-122 

removing text, 121 
resizing a picture, 124 

Text application (Continued) 
screen for, 120 
show all pictures, 124 
Spell Checker, 121 
substitute text, 124 
techniques box, 122 
Thesaurus Companion, 122 
typing, 120 
underlining text, 124 

Thesaurus Companion, 122 
time and date, setting. See date 

To Do List accessory, 86-87 
Transfer command, Telecom 

application, 118 
transferring files. See Telecom 

application 
Travel Planner 

adding 

and time 

activities, 74 
items to packing list, 74 

changing plans, 75 
deleting items from pack list, 

helpful numbers, 75 
open another Travel Planner, 

overview, 73 
planning another trip, 75 
printing itineraries, 75 
removing travel plans, 75 
screens for, 73 
techniques, 74 

75 

75 

Tree View, 97 
troubleshooting, 153- 154. See 

also help for DeskMate 
tutorials, 17 

V 
views for desktop, 97 

W 
Wait command, Telecom 

application, 117 
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TERMS AND CONDITIONS OF SALE AND LICENSE OF TANDY COMPUTER EQUIPMENT AND 
SOFTWARE PURCHASED FROM RADIO SHACK COMPANY-OWNED COMPUTER CENTERS, RETAIL 

STORES AND RADIO SHACK FRANCHISEES OR DEALERS AT THEIR AUTHORIZED LOCATIONS 

USA ONE-YEAR LIMITED WARRANTY 
I. CUSTOMER OBLIGATIONS 

A. 

6. 

II. LIMITED WARRANTIES AND CONDITIONS OF SALE 
A. 

CUSTOMER assumes full responsibil i ty that th is computer hardware purchased (the “Equipment”), and any copies of software included with the 
Equipment or licensed separately (the “Software”) meets the specifications, Capacity, capabilities, versatility, and other requirements of CUSTOMER. 
CUSTOMER assumes full responsibility for the condition and effectiveness of the operating environment in which the Equipment and Software are to 
function, and for its installation. 

RADIO SHACK warrants to the original CUSTOMER that the Equipment is free from manufacturing defects for a period of one (1) calendar year f rom the 
date of purchase as evidenced by a RADIO SHACK sales document. RADIO SHACK warrants to the original CUSTOMER that any diskette, disk cartridge, 
cassette tape, tape cartridge or other external storage media included with the Equipment is free from manufacturing defects for a period of ninety (90) 
calendar days from the date of purchase. 
These warranties are only applicable to purchases of Tandy Equipment by the original customer from Radio Shack company-owned Computer Centers, 
retail stores, and Radio Shack franchisees and dealers at their authorized locations. The warranties are void if the merchandise has been subjected to 
improper or abnormal use. If a manufacturing defect is discovered during the stated warranty periods, the defective item must be returned to a Radio 
Shack Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or a participating Radio Shack dealer for repair, along with a 
copy of the sales document or lease agreement.The original CUSTOMER’S sole and exclusive remedy in the event of a defect is limited to the correction of 
the defect by repair, replacement, or  refund of the purchase price, at RADIO SHACK’S election and sole expense. RADIO SHACK has no obligation to 
replace or repair expendable items. 
RADIO SHACK makes no warranty as to the design, capability, capacity, or  suitability for use of the Software, except as provided in this paragraph, 
Software is licensed on an “AS IS” basis, without warranty. The original CUSTOMER’S exclusive remedy, in the event of a Software manufacturing defect, 
is its repair or  replacement within thirty (30) calendar days of the date of the RADIO SHACK sales document received upon license of the Software. The 
defective Software shall be returned to a Radio Shack Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or Radio Shack 
dealer along with the sales document. 
Except as provided herein no employee, agent, franchisee, dealer or other person is authorized to give any warranties of any nature on behalf of RADIO 
SHACK. 
EXCEPT AS PROVIDED HEREIN, RADIO SHACK MAKES NO EXPRESS WARRANTIES, AND ANY IMPLIED WARRANTY OF MERCHANTABILITY OR 
FITNESS FOR A PARTICULAR PURPOSE IS LIMITED IN ITS DURATION TO THE DURATION OF THE WRITTEN LIMITED WARRANTIES SET FORTH 
HEREIN. 
Some states do not allow limitations on how long an implied warranty lasts, so the above limitation(s) may not apply to CUSTOMER. 

EXCEPT AS PROVIDED HEREIN, RADIO SHACK SHALL HAVE NO LIABILITY OR RESPONSIBILITY TO CUSTOMER OR ANY OTHER PERSON OR ENTITY 
WITH RESPECT TO ANY LIABILITY, LOSS OR DAMAGE CAUSED OR ALLEGED TO BE CAUSED DIRECTLY OR INDIRECTLY BY “EQUIPMENT” OR 
“SOFTWARE” SOLD, LEASED, LICENSED OR FURNISHED BY RADIO SHACK, INCLUDING, BUT NOT LIMITED TO, ANY INTERRUPTION OF SERVICE, 
LOSS OF BUSINESS OR ANTICIPATORY PROFITS OR CONSEQUENTIAL DAMAGES RESULTING FROM THE USE OR OPERATION OF THE “EQUIPMENT” 
OR “SOFTWARE.” IN NO EVENT SHALL RADIO SHACK BE LIABLE FOR LOSS OF PROFITS, OR ANY INDIRECT, SPECIAL, OR CONSEQUENTIAL 
DAMAGES ARISING OUT OF ANY BREACH OF THIS WARRANTY OR IN ANY MANNER ARISING OUT OF OR CONNECTED WITH THE SALE, LEASE, 
LICENSE, USE OR ANTICIPATED USE OF THE “EQUIPMENT” OR “SOFTWARE.” 
NOTWITHSTANDING THE ABOVE LIMITATIONS AND WARRANTIES, RADIO SHACK’S LIABILITY HEREUNDER FOR DAMAGES INCURRED BY CUSTOMER 
OR OTHERS SHALL NOT EXCEED THE AMOUNT PAID BY CUSTOMER FOR THE PARTICULAR “EQUIPMENT” OR “SOFTWARE” INVOLVED. 
RADIO SHACK shall not be liable for any damages caused by delay in delivering or furnishing Equipment and/or Software. 
No action arising out of any claimed breach of this Warranty or transactions under this Warranty may be brought more than two (2) years after the cause of 
action has accrued or more than four (4) years after the date of the Radio Shack sales document for the Equipment or Software, whichever first occurs. 
Some states do not allow the limitation or exclusion of incidental or  consequential damages, so the above limitation(s) or exclusion(s) may not apply to 
CUSTOMER. 

6. 

C. 

D. 

E. 

F. 

A. 
111. LIMITATION OF LIABILITY 

6. 
C. 

D. 

IV. SOFTWARE LICENSE 
RADIO SHACK grants to CUSTOMER a non-exclusive, paid-up license to use the TANDY Software on one computer, subject to the following provisions: 
A. 
B. 

C. 

D. 

E. 

F. 

G. 

A. 

B. 

Except as otherwise provided in this Software License, applicable copyright laws shall apply to the Software. 
Title to the medium on which the Software is recorded (cassette and/or diskette) or stored (ROM) is transferred to CUSTOMER, but not title to the 
Software. 
CUSTOMER may use Software on a multiuser or network system only if either, the Software is expressly labeled to be for use on a multiuser or network 
system, or one copy of this Software is purchased for each node or terminal on which Software is to be used simultaneously. 
CUSTOMER shall not use, make, manufacture, or reproduce copies of Software except for use on one computer and as is specifically provided in this 
Software License. CUSTOMER is expressly prohibited from disassembling the Software. 
CUSTOMER is permitted to make additional copies of the Software only for backup or archival purposes or  if additional copies are required in the operation 
of one computer with the Software, but only to the extent the Software allows a backup copy to be made. 
CUSTOMER may resell or  distribute unmodified copies of the Software provided CUSTOMER has purchased one copy of the Software for each one sold or 
distributed. The provisions of this Software License shall also be applicable to third parties receiving copies of the Software f rom CUSTOMER. 
All copyright notices shall be retained on all copies of the Software. 

The terms and conditions of this Warranty are applicable as between RADIO SHACK and CUSTOMER to either a sale of the Equipment and/or Software 
License to CUSTOMER or to a transaction whereby Radio Shack sells or  conveys such Equipment to a third party for lease to CUSTOMER. 
The limitations of liability and Warranty provisions herein shall inure to the benefit of RADIO SHACK, the author, owner and/or licensor of the Software and 
any manufacturer of the Equipment sold by RADIO SHACK. 

V. APPLICABILITY OF WARRANTY 

VI. STATE LAW RIGHTS 
The warranties granted herein give the original CUSTOMER specific legal rights, and the original CUSTOMER may have other rights which vary f rom state to 
state 4/90 
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