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The FCC wants you to know... 
This equipment has been tested and found to comply with the limits 
for a Class B digital device, pursuant to Part 15 of FCC Rules. These 
limits are designed to provide reasonable protection against harmful 
radio and TV interference in a residential installation. This equipment 
generates, uses, and can radiate radio frequency energy and, if not 
installed in accordance with the instructions, may cause harmful 
interference to radio communications. There is no guarantee that 
interference will not occur in a particular installation. 

If this equipment does interfere with radio or television reception, 
which you can tell by turning the equipment off and on, you are 
encouraged to try to correct the interference. Use one or more of the 
following measures: 

Reorient or relocate the receiving antenna. 
Increase the distance between the equipment and the radio/TV. 

Connect the equipment to an outlet that is on a different circuit 
from the one used for the radio/TV. 
Consult the dealer or an experienced radio/TV technician for help. 

Shielded cables must be used with this equipment. If you add or replace 
any cables, the new cables must have shielding capabilities equal to or 
higher than those provided by the dealer. 

Modifying or tampering with internal components can cause a malfunc- 
tion and might invalidate the warranty and void your FCC authorization 
to operate this equipment. 

Service Policy 

Radio Shack's nationwide network of service facilities provides quick, 
convenient, and reliable repair services for all of its computer products, 
in most instances. Warranty service will be performed in accordance 
with Radio Shacks Limited Warranty. Non-warranty service will be 
provided at  reasonable parts and labor costs. 



Congratulations! 
You have just purchased the latest innovation in modem-day com- 
puting. The Tandy 1000 RLX System is designed to take away the 
dread of computers and to simplify the multitude of tasks you face 
every day at home, school, or work — giving you more time for the 
things you really want to do. If you’re not careful, you might find 
that you actually have fun using your new system! 

Your Tandy 1000 RLX System is designed with you in mind. You 
don’t have to know complicated computer terms (buzz words) or be 
a “handyperson” to put it together. If you haven’t set up your system 
yet, just follow the simple instructions in “Quick Start,” packaged 
with your Tandy 1000 RLX’s keyboard. 

In a few minutes you’ll be ready to enter the fascinating world of 
DeskMate — the part of your system that provides entertaining, 
educational, and creative solutions for your personal lifestyle. 

You’ll soon be using your Tandy 1000 RLX System with the same 
ease as you use your microwave oven or drive your car to the 
supermarket! 

How to Use This Magazine 
This magazine provides articles explaining all the different elements 
of your Tandy 1000 RLX System. These articles teach you the basics 
by stepping you through some of the most common tasks you can 
perform with your Tandy 1000 RLX System. At the end of each 
application article is a task box that briefly covers additional tasks 
you can perform with that application. If you need a reminder about 
how to perform a task that’s common to all DeskMate applications, 
look in the Techniques Box that is included in each application 
article. 

You can use this magazine as an owner’s manual and read these 
articles to learn about your system. Or, if you like to explore on your 
own, you can use these articles as a reference tool. Simply skim 
through an article and its task box to find step-by-step instructions 
for performing a specific task. 

Congratulations! 1 



Contents 
Introducing.. The Tandy 1000 RLX System 5 

What you need to know about your system and the diskettes 
you’ll be using to run DeskMate. 

8 
You’ll find tips on how to use your mouse to move through 
DeskMate. 

Using the Mouse with DeskMate 

Getting Around in DeskMate 10 
Here is where you can learn the basics of moving around 
and using the applications in DeskMate. 

Getting Help 14 
Learn how easy it is to access DeskMate’s on-line help and 
how you can use it to answer any of your DeskMate ques- 
tions. 
DeskMate’s Tutorials 18 

DeskMate Home Applications 19 
Getting Around in DeskMate’s 

Home Applications 21 
Automatic House 22 

Schedule the electrical items in your home to turn on and 
off. 
Floor Plan 25 
Routine Maker 32 
Scheduler 34 

Home Organizer 39 
A DeskMate application that is really a multitude of applica- 
tions in one. DeskMate’s Home Organizer is designed to help 
you with some of your most common, everyday tasks. 
Information Center 40 
Financial 46 
Kitchen 66 
Personal 79 

DeskMate Applications 96 
Accessories 97 

DeskMate’s enhancements! Use them to change your screen 
colors, calculate some figures, set the date and time, plus 
much more. 

Address Book 110 
Say “goodbye” to misplaced addresses forever when you 
organize them with Address Book. 

2 Contents 



DeskMate Print Companion 116 
Formats for personal letters, invitations, and much more are 
created for you. 
Personal Letters 118 
Notices 121 
Greeting Cards 124 
Name Tags 127 
Graphics Manager 129 

Desktop 132 
Customize DeskMate just for you by creating your own 
special desktop, organizing your files, and more. 

Draw 141 
Learn how easy it is to create your own original artwork. 

Hangman 148 

Try your luck at avoiding the hangman’s noose with this 
electronic version of the popular word game. 

Kaleidokubes 150 
The addictive, mind-bender game of matching tiles. 

Letter Invaders 152 
Learn typing and have fun, too! 

Telecom 154 
Send messages to your friends and family; do your office 
work from home. With Telecom, you can do this and more. 

Text 158 
Learn about DeskMate’s easy word-processing application. 

163 
Find out about options you can add to your Tandy 1000 RLX 
System, externally and internally. 

Changing the Computer Settings 182 
Learn about a special program built into your system that 
stores information about how your system works. 

Problems? Check here for solutions. 

Looking Inside Your Tandy 1000 RLX 

Just in Case 190 

Technical Specifications 192 

System Notes 193 
Keep track of information about your drives. 

Contents 3 



Appendix A 194 
Information about diskettes and memory. 

Appendix B 196 
Provides important information about your hard drive and 
the special dmconfig file. 

Index 199 

Coupons 

4 Contents 



Introducing 
The Tandy 1000 RLX System 
If you haven’t done so, be sure to read the “Quick Start” brochure 
now to set up your computer. Then, continue with this introduction. 
With your system set up, let’s get acquainted by looking at some of 
the system’s pieces. The picture shows you an overview of a complete 
Tandy 1000 RLX System. 

Important 
Be sure your system can 
receive adequate ventila- 
tion, and NEVER operate it 
on its side. 

After your system is set up, turn it on. (If you are using a printer, 
turn on the printer first.) The first thing you see is DeskMate’s main 
screen — the desktop. 

You’ll learn more about DeskMate and how to use it a little later. 
First, you need to know how to use the diskettes that came with 
your system. 

If you are adding any op- 
tional equipment such as 
an extra drive or a printer, 
see “Looking Inside Your 
Tandy 1000 RLX” later in 
this magazine for some 
extra information. 

Important note for Tandy 
1000 RLX Hard Drive Users: 
Your system comes with the 
hard drive already initialized 
and with DeskMate installed. 
You are ready to begin run- 
ning DeskMate. Simply turn on 
the system, and select an ap- 
plication from the desktop. 
You might want to continue 
with the “Getting Around in 
DeskMate” article for more in- 
formation about the DeskMate 
program. 
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You will need to use 1.44MB 
High Density, Double-Sided 3½- 
inch diskettes to make copies. 
You can purchase these at your 
local Radio Shack store (Cat. 

Note: If you need more informa- 
tion about how to use the mouse 
to complete these steps, be sure 
to see “Using the Mouse with 
DeskMate.” 
1. Point to Diskcopy on the Disk 

Menu, and double click. 
2. At the From: prompt, type the 

letter of the drive that will con- 
tain the diskette you want to 
copy from. 

3. Point to the To: prompt, and 
click. 

4. Type the letter of the drive that 
will contain the blank diskette 
you want to copy to. 
Note: Type A: at the To: and 
From: prompts if you have 
only one drive. DeskMate 
tells you when to switch disk- 
ettes. 

5. Point to the OK button, and 
click. 

NO. 26-424). 

Formatting Diskettes 
Note: If you need more informa- 
tion about how to use the mouse 
tocompletethese steps, be sure 
to see “Using the Mouse with 
DeskMate.” 
1. Point to Format on the Disk 

Menu, and double click. 
2. At the Drive: prompt, type 

the letter of the drive in which 
you will put the diskette to be 
formatted. (Use A for a one- 
drive system and either A or B 
for a two-drive system. Drive 
A is on the right; Drive B is on 
the left.) 

3. If the 3.5 inch diskette box 
gives you a choice of but- 
tons, point to the one that 
represents the type of disk- 
ette you are using, and click. 

4. Point to the OK button, and 
click. 

For more information about for- 
matting diskettes, be sure to see 
the “Desktop” chapter. 

A few words about diskettes... 
Sometimes when you are using DeskMate, you might see a message 
on the screen asking you to insert one of the five DeskMate diskettes 
that you received with your system. These diskettes are numbered, 
and the messages on the screen will tell you which diskette to insert. 

You will want to make a working copy of the master diskettes 
provided with your Tandy 1000 RLX System. I t  is important to make 
copies of your master diskettes to use when you are running 
DeskMate. This way, you are sure to have a master copy, should 
something happen to the working copy you are using to run 
DeskMate. Be sure to see the Copying Diskettes box in this article. 

Inserting a diskette: 
Gently slide the diskette, label 
side up, into the empty drive 
until the diskette clicks into 

Removing a diskette: 
Before removing a diskette from 
the drive, be sure the light on 
the lower, left side of the drive 
(the activity light) is off. 
Then, push the diskette eject 
button. The diskette slides par- 
tially out of the drive. 

Removing a diskette from a 
drive when the activity light is 
on might harm the information 
on the diskette. 
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Here are a few ways you can protect your diskettes from damage 
and loss of information: 

I 

Keep diskettes - Keep diskettes 
away from mag- out of direct sun- 
netic fields (such light and away 
as transformers, from heat. 

Make several AC motors, mag- 
nets, speaker sys- copies of your 

diskettes (back- tems, televisions, 

ups) to use as and radios). 

Do not  lay a working disk- 
diskette on top of ettes. See the 
the computer or Copying Diskettes 
printer. box in this article. 

Now you’re ready to learn about DeskMate. Before you begin to 
explore the many applications, take a few minutes to get acquainted 
With how DeskMate works. There are a couple of ways for you to 
learn this. Either way is simple and teaches the basic concepts you 
need to know. Choose the way that is best for you. 

Exiting from DeskMate 

If you choose E x i t  from the 
desktop’s File Menu, you will 
access the system prompt. To 
re-enter DeskMate from the 
system prompt, follow the 
directions for the type of com- 
puter you have. 
Diskette-Based 
At the system prompt, type c: 
desk. 
Hard Disk 

At the system prompt, press 
the ~ 1 2  key on your keyboard. 
If the ~ 1 2  key does not take you 
into DeskMate, type d :desk at 
the system prompt. 

Step through Some simp1e 
cises using your Tandy 1000 
RLX System’s “on-the-screen” 
Tutorials (Teach Me). the requested diskette. magazine. 

If you are using diskettes to m n  
&&Mate, you might be asked to 
insert another diskette. Insert 

Step through some simple exer- 
cises using the “Getting Around 
in DeskMate” article in this 

To Start the Tutorials: 
Using the keyboard: 
1. If necessary, press the TAB key, on the left side of your 

keyboard, until the Teach Me box on the desktop screen 
is highlighted. 

2. Press the ENTER key on the right side of your keyboard. 
A list of tutorials appears. 

3. Press ENTER again to get started with the lesson called 
“DeskMate : An Introduction.” 

Using the mouse: 
1. Move the mouse along your table top until the arrow 

(mouse pointer) is on the Teach Me box on the desktop. 
2. Press and quickly release the left mouse button twice 

(“double click”). 
A list of tutorials appears. 

3. Move the mouse pointer (“point”) to the lesson called 
“DeskMate: An Introduction,” and double click the 
mouse button. 
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Using the Mouse with DesldMate 
Your Tandy 1000 RLX comes 
with a PS/2@-style mouse. Work 
You’ll quickly find out that your 

Making the Mouse Double clicking (clicking 
twice) lets you select the item 
you are pointing at. Drugging 

mouse is a handy tool that lets you highlight information. 
speeds up your DeskMate tasks To do this, point to where you 
considerably. “Pointing, C l i C b ,  and drag- want to start highlighting and 

using a mouse, You can move 
around on the Screen by 

ging.” 

YOU point to items on the 
screen by rolling the mouse 
around on a flat surface. The 
mouse pointer (an arrow) 

you where you are. Clicking is true when 
(pressing and quickly releasing) you use a mouse with Desk- 
the left mouse button lets YOU Mate. ne you experiment 
move the cursor to where you with your mouse, the easier it is 
are pointing. to use. You’ll see exactly how 

the mouse works with Desk- 
Mate in the next section “Get- 

hold down the mouse button. 
Whileholdingdownthebutton, 
move the mouse until YOU high- 
light all the information. Then, 
release the button. 

All you have to do is plug it in 
and you’re ready to go. If you 
haven’t done so yet, simply in- 
sert the mouse plug into the 
indicated place on the back of 
your computer. on the screen, showing The old adage ‘’practice makes 

If DeskMatt? is displayed on the 
screen when you first plug in 
your mouse, be sure to exit 
DeskMate and restart the corn- 
puter before you try to use your 
mouse. The cursor lets you know where 

you are on the screen. Some- 
times itys a highlight, and some- 
times it’s a blinking vertical or 
horizontal line. 

If You are using a different kind 
Of mouse’ you must “set it ’p” 
and tell DeskMate what kind of 
mouse you are using. Refer to 
“Setup” in the “Accessories” ar- 
ticle for more information. 

h g  Around in DeskMate.” 

provided a Techniques 
Box that describes the basic 
mouse movements. Also, in the 
illustration below, you can see 
how to move your mouse. 

You’ll soon discover the ad- 
vantages of using a mouse with 
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succession. 
To Drag: Hold down the left button while moving the 
mouse. 
To SHIFT-Click Hold down the SHIFT key and click the 
left mouse button. 

Use the Mouse with Arrow Icons 
Arrow icons (graphic representation of an arrow) appear 
on the menu bar, in list boxes, and other appropriate 
places in some applications. Click on an arrow icon to 
move the cursor in the direction of the arrow. 

Use the Mouse with Menus 
1. Point to the appropriate menu on the menu bar. 
2. Click the mouse button. 

Techniques Box 
Mouse Basics 
To Point: Move the mouse along a table top until the tip 
of the pointer is where you want it. 
To Click: Press and quickly release the left mouse button. 
To Double Click: Click the left mouse button twice in rapid 

1. Point to the appropriate menu on the menu bar. 
2. Hold down the left mouse button, drag the mouse to 

open the menu, and highlight the desired option. 
3. Release the mouse button. 
Use the Mouse with Dialog Boxes 

Point to the desired field or button, and click. 
If you click on a field that requires that you type informa- 
tion, the cursor appears there so that you can type. 
If you click on a button, the button is chosen. 
If you click on a check box, the box is checked (or 
unchecked). 

Use the Mouse to Highlight 
1. Point to the place you want to begin highlighting. 
2. Hold down the left mouse button, and drag the pointer 

to the end of the information you want to highlight. 
3. Release the mouse button. 
To remove the highlighting, simply click the mouse button. 

3. Point to the option you want to choose. 
4. Double click the mouse button. 

Your Mouse Provides ‘‘Point and Click” Convenience! 
DeskMate is even easier to use with your mouse. By simply rolling 
the mouse across your desk, you can make the cursor fly from one 
menu to the next, and make selections with a click of the mouse’s 
button. A mouse also makes it simpler to move around in the 
DeskMate Home Applications, Text documents, and provides you 
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Getting Around in DeskMate 
Now that your Tandy 1000 RLX System is assembled, turned on, and 
ready to go, you see DeskMate’s main screen, the desktop. 

The boxes you see here on the 
desktop are like “doors” to 
DeskMate’s applications. Ap- 
plications help you perform 
tasks like letter writing, record 
keeping, and even vacation 
planning. 

Take a look at how easy it is to 
move around the desktop. 

Moving Around the 
Desktop 
On the desktop, notice that the 
Teach Me box on the screen is 
highlighted. The highlight is 
one  way for you to  see 
DeskMate’s cursor. The cursor 
simply lets you know where you 
are on the screen. 

Sometimes the cursor appears 
as a highlight, and sometimes it 
appears as a blinking vertical or 
horizontal line. 

Moving from door to door on the 
desktop is easy. All you do is 
move your mouse, point to a 
specific box, and click the mouse 
button. The highlight (Desk- 
Mate’s cursor) moves to where 

I you are pointing. I 
I I Go ahead and move around, and 

watch the cursor move from ap- 
plication to application. 
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Opening the 
“Doors” 
To open a DeskMate “door” (or 
application), simply move the 
cursor (highlight) to the ap- 
plication you want to open, and 
double click the mouse button. 
If you have gone through the 
Tutorials, you have already 
opened one of DeskMate’s doors 
by selecting the Teach Me box. 

For practice, point to the Text 
application and double click. 

Great! The Text application is 
the part of DeskMate that makes 
your letter or report writing 
tasks easy. You’ll learn more 
about the Text application later. 
For now, though, let’s use this 
application to become better ac- 
quainted with DeskMate. 

Telling DeskMate 
What You Want 
One of the things that makes 
using DeskMate so easy is being 
able to tell it what you want. 

All of DeskMate’s applications 
have a menu bar. The menu 
bar displays the menus that 
you can use with the application 
you’re in. For example, Text has 
six menus specifically for that 
application. 

To “pull down” or open menus, 
point to the menu name on the 
menu bar and click. The menu 
is opened. 

Go ahead and open the File 
Menu by pointing to File on the 
menu bar, and clicking. 

New 
Open. 
Save 
Save as.. 
Merge. 
Page setup . . .  
P r i n t . .  
Pr int  form l e t t e r  
Exi t  Esc 
Run.. 

To ASCII 

About 

What you see is a list of op- 
tions. Each menu has different 
options to help you complete a 
task. 

Some menu options might be 
shadowed. A shadowed option 
is one that can’t be used right 
now. 

Attention Diskette Users: 

You might be asked to insert 
another diskette. Simply in- 
sert the requested diskette. 
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Want to look at some of the 
other menus? Simply point and 
click on another menu name on 
the menu bar. 

If you have opened a menu and 
then decide to do something 
else first, you can close the 
menu by simply moving the 
mouse pointer to an open area 
on the screen and clicking. 

Now let’s see how easy it is to 
select an option from a menu. 
Open the File Menu again. Point 
to the option you want to select, 
and double click. Go ahead and 
select the R u n  option. See how 
easy it is to use DeskMate’s 
menus? 

When you select the R u n  option, 
a dialog box appears on the 
screen. A dialog box simply lets 

Frogran ; 

Data f i l e :  0 1  

you give DeskMate any addi- 
tional information it needs to 
complete a task. After you pro- 
vide the information DeskMate 
needs, you’ll be on your way. 

You can move around the dialog 
box like you move around on 
the desktop. Simply point and 
click to move the cursor around 
and select buttons. If you need 
to type information into a field, 
move the cursor to that field and 
begin typing. If there is already 
information in the field, you can 
change it by dragging the mouse 
to highlight it and then typing 
the new information. That’s all 
there is to using a dialog box. 
You can exit a dialog box by 
pointing to the OK or CANCEL 
button, and clicking. For now, 
point to the CANCEL button, and 
click. 

Ready to go back to home base 
- the desktop? Open the File 
Menu, point to the E x i t  option, 
and double click. The desktop 
reappears. (If you pressed any 
keys while you were in the Text 
application, DeskMate might 
ask if you want to save your 
document. Simply point to the 
NO button, and click.) 

Great! Now, there’s one more 
way for you to tell DeskMate 
what you want. See the box on 
the desktop called PROGRAMS? 
This kind of box is called a list 
box. Sometimes list boxes will 
appear in DeskMate so that you 
can make a specific file choice. 

It‘s easy to select a file from a list 
box. You do it by simply point- 
ing to the file you want, and 
double clicking. Go ahead and 
try it. Move the cursor to the 
PROGRAMS list box by pointing to 
PROGRAMS, and clicking. This list 
box might contain a list of Desk- 
Mate applications that you can 
open. If it does, you can see all 
the information listed by point- 
ing to the & scroll arrow to the 
left of PROGRAMS and either click 
or hold down the mouse button. 
(Holding down the button lets 
you quickly scroll through the 
list.) The f scroll arrow works 
the same way but in reverse. To 
select a highlighted application 
in a list box, double click. (If you 
are using diskettes to run Desk- 
Mate, you might be asked to 
insert another diskette.) 

you’ll learn more about  
DeskMate’s applications when 
you start exploring DeskMate 
on your own. For now, though, 
move the cursor to another list 
box or button by simply point- 
ing and clicking. 
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See how easy it is to get around in DeskMate? Now you can choose 
any application that interests you and go! Take a look at the road 
map below to see which path you want to explore. 

Home Applications 

These applications provide solu- 
tions for your home and per- 
sonal needs, such as balancing a 
checkbook, setting home ap- ’ 
pliances to automatically turn 
on and off, and planning a trip. 

Go ahead and explore. Your DeskMate magazine and on-line 
Tutorials (Teach Me) are always available to help you get started. 
You can point and click on He1 p F1 in the top, left corner of your 
screen to use DeskMate’s on-line help if you need it. (See the 
“Getting Help” article for more information.) 

DeskMate Applications 

Write letters, organize your ad- 
dress book, create your own i 

j 
i” artwork, and more! y- 

Keyboard Techniques with DeskMate 8 

8 
$8 :f: Keyboard Basics 
8 TAB- moves the cursor around the desktop and 
8 1 SHIFF+TAB - moves the cursor backward. Using the Keyboard with Dialog Boxes 

g 
If you prefer to use the keyboard while running DeskMate, you will need to know the following information: 

are listed to the right of the option name. You can press these 
keys (or key combinations) instead of selecting the option 
from a menu. also between fields in a dialog box. 

selects an item such as an application box on ENTBR- Press TAB (or S ~ + T A B )  to move from field to field. 
the desktop, a menu option, or the OK button If a field requires that you type information, simply type. You 
in a dialog box. 

can correct mistakes using the DELETE and BACKSPACE keys. 
removes menus and dialog boxes from the 
screen. Also lets you exit an application and re- If afield in the dialog box contains buttons, use the arrow keys 
turn to the desktop. to move the cursor to the appropriate button, and press the 

space bar to select the button. 4 7 + - move the cursor through items in a list box. 
Also move the Cursor between buttons (within If the dialog box contains check boxes, press TAB to move 
a group of buttons) in a dialog box. the cursor to the box, and then press the space bar to check 
chooses the button or check box that the cursor (or uncheck) the box. 

Press ENTER to automatically select OK or YES. is on in a dialog box. 

Press ESC to automatically select CANCEL. 

To select NO, press TAB to move the cursor to the NO button, 
and press ENTER. 

Using the Keyboard to Highlight 
Hold down the s m  key, and use the arrow keys to highlight 

Esc- 

Space bar - 

Using the Keyboard with Menus 
Your keyboard has function keys ( P l ,  F2, F3, and so on) that you 
can press to open a menu on the menu bar. 

J 

8 
# 

1. Press the function key that corresponds to the menu on the 
menu bar that you want to open. 

2. Press 3. or t to highlight the option you want to use. 
3. P r e s s ~ m ~ .  the necessary information. 

Note: Some options on the menus haveaccelerator keys that 
you can use if you’re working with the keyboard. These keys 
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Getting Help 

Cursor 

14 

Although DeskMate is easy to use, you might occasionally need more 
specific information than is covered in this magazine. DeskMate’s 
Help system is built into the software. This system offers different 
levels of help, from general to specific, to meet any of your needs. 

DeskMate’s Help is available anywhere in DeskMate. Simply point 
to Help F1 in the upper, left corner of the screen, and click. Wherever 
you are in DeskMate, information appears to assist you. Not only is 
DeskMate’s help easy to access, but it is also easy to get out of and 
right back to where you were. Simply point to ESC on the help screen, 
and click. You will exit Help. 

One of the ways DeskMate helps you find the information you need 
when you are using help, is to display a screen of task or topic boxes 
like the one shown here. 

How do I change 
the desktop display? 

Task/Topic boxes 

See the dotted box on the screen? This dotted box is DeskMate’s 
cursor in Help. To move this box from topic to topic, point to TAB at 
the bottom of the screen, and click. 

Let’s step through an example, and see how easy it is to find the help 
you need when you are using DeskMate. 

Getting Help 



In this example, let’s say you are using the Text application and you 
want to combine (or merge) two documents into one. (To open the 
Text application, point to the TEXT box on the desktop, and double 
click.) The first thing you can do is point and click on He1 p F 1  in the 
upper, left comer of your Text screen to access DeskMate’s Help. 
The following screen of task/topic boxes appears. 

Attention Diskette Users: 

If you are using diskettes to 
run DeskMate, you might be 
asked to insert another disk- 
ette. Insert the requested 
diskette. 

But, the topic you’re needing help with does not appear on this 
screen. Simply point and click on F 1 at the bottom of the screen until 
you see a topic that can help you with combining two documents. 
Keep pointing and clicking on F1 (two or three times) until you find 
it. There it is in the lower, right comer. 
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To more quickly select a task box, 
point to it and double click. 

If you are using the key- 
board to run DeskMate, 
the box in the lower part of 
the screen shows you the 
keys to use while in the 
Help system. 

Now, point and click on TAB until the cursor (the dotted box) is on 
the How do I combine two  documents? taskbox. Then, point and click 
on ENTER. DeskMate displays the steps you need to follow to combine 
two documents. 

Don’t understand the first step? Point and click on ENTER. DeskMate 
displays a box in the lower, left comer of your screen that explains 
a little more about what you need to do. 

When you’re finished with Help, point and click on ESC until you 
return to the Text screen you were using before you asked for help. 
Remember, the sequence of screens you see in Help will vary 
depending on where you are in DeskMate. 
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There are some other ways you can use Help, too. 

If you want help on a particular menu option, for example the 
Run option on the File Menu, simply highlight the option you 
want help with, and point and click on He1 p F1. 

open... 

Save as.. . 
Herge . . , 
Page se tup . .  . 
Print . .  . 
Print form l e t t e r  ... 
Exit  

If you need additional help, point and click on the F1 at the 
bottom of the box. 

Or, if DeskMate displays a dialog box or message box on the 
screen and you want help to understand more about what you 
need to do, again, point and click on He1 p F1. For example, if 
you are formatting a disk and you need help with the options in 
this dialog box, you can access the Help system. 

Drive: 

H i g h  density (1 .44 n B ) D  
Dothle sided (728 K B ) O  

Wherever you are in DeskMate, choosing a menu option, 
working in a dialog box, or looking for general information 
about an application, getting help is as simple as pointing 
and clicking. 
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DeskMate’s Tutorials 
Tutorials for most of the DeskMate applications are available to 
teach you specifics about an application. However, you can only run 
a lesson from the desktop. To access a lesson, point and double click 
on the Teach Me box. 

If you are using a diskette- 
based computer with 512K 
RAM, there are  some 
tutorials that you cannot 
run if you have installed 
any TSR (Terminate Stay 
Resident) programs. An 
example of a TSR program 
is mouse.com. 

The menu at the right lists the available lessons. To run a lesson, 
point to the appropriate lesson, and double click. Your step-by-step 
exercise begins. To go from screen to screen, simply click the mouse 
button. You don’t need to point to a specific place. 

To exit a lesson, press ESC. Press ENTER to confirm the exit. If you 
are returned to the lesson menu, point to E x i t  T h i s  Lesson, and 
double click to return to the list of lessons. Point to E x i t  on the File 
Menu, and double click to return to the desktop. 

Getting Help 
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DeskMate Home appzications are designed to provide solutions for 
almost every home and personal need you can think of. 

Automatic House lets you Home Organizer lets you 
post messages to each mem- 
ber of your family via an 
information center, record 
recipes, keep track of finan- 
cia1 matters, and much 
more. 

These are the DeskMate Home Application icons that appear on the 
DeskMate desktop. 

set the electrical appliances 
in your home to turn on and 
off routinely or at different 
times. 

Automatic House Home Organizer 

Point to the DeskMate Home application that you want to use, and 
double click. 

Quick Mouse Reminder 

Point- Roll the mouse around 
on a flat surface. The 
pointer on the screen 
shows you where you 
are. 

Click- Quickly press and re- 
lease the mouse button. 

Double Press and release the 
click- mouse button twice in 

rapid succession. 

Drag - Point to where you want 
tostart highlighting. Hold 
down the left mouse but- 
ton, and move the mouse 
until you highlight infor- 
mation or move an ob- 
ject. Then, release the 
bulton. 
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\ Menu bar 

Floor Plan icon 

Desktopicon - 

After you select an icon, the Greeter screen appears for the Home 
application you chose. 

Categories - 

Solutions - 
Description of 
highlighted 
solution 

Routine Maker 
icon 

Scheduler icon 

Solution button 

Navigation bar 

This is the Automatic House Greeter screen. The icons represent the 
solutions from which you can choose. 

This is the Home Organizer Greeter screen. You can move quickly 
between the three Home Organizer categories and their individual 
solutions. 

To select a solutioq: 
Point to the solution on the Greeter screen that you want to use, 
and double click. 
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Getting Around in DeskMate’s Home 
Applications 
You can move around the screens in the Home applications the same 
way you would in any other DeskMate application. Buttons and 
dialog boxes are commonly used to move and relay information. 
Each solution in the Home applications has its own menu bar with 
menus from which you can choose various options. In addition to 
these common DeskMate features, the Home applications offer a 
Navigation bar at the bottom of each solution screen. 

You can select any option on the Navigation bar by simply pointing 
to the desired solution, and clicking. If you are using the keyboard, 
press CTRL+G to move the marker to the Navigation bar. Use + or 
+ to move the marker to the desired solution, and press ENTER. 

Navigation bar 

. .... . . .. . .- ...... .. .. .. . - -. . &s) 
I /-.,A m- ..... . ..... . - 

y 

The Navigation bar lets you move quickly between solutions in the 
Home application you chose. There are three ways that you can use 
the Navigation bar to move from one solution to another: 

The Go back icon 
Returns you to the solution you were previously using. 

Solution buttons 
Take you directly to a related solution. 

Greeter screen icon 
Returns you to the Home application’s Greeter screen. 

Desktop icon 

We recommend that you go through the Tutorials for the DeskMate 
Home applications. (To select the Tutorials, point to the Teach Me 
box on DeskMate’s desktop screen, and double click.) Choose the 
tutorial for the Home application you want to learn. When you finish 
the tutorial(s), continue with these articles to see how your family 
can use DeskMate’s Home applications for all your household and 
personal needs. 

Returns you to DeskMate’s desktop. 
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Ever think how wonderfilly Zuxurious it would be to have a warm, 
cozy bed when you first crawl into it or to wake up to the smell of 
freshly brewed cojfee? You don’t need a butler or maid for this kind of 
service - with DeskMate’s Automatic House application, you can have 
all of these services - and more! 

DeskMate’s Automatic House application lets you create a schedule 
that turns electrical items in your home on and off. You can schedule 
them on a routine basis or only when needed. With Automatic 
House, you can: 

Set up a floor plan that you Group the automatic de- 
vices into “routines” so that 
you can schedule them for 
the same day and time. 

Review and edit the sched- 
ule for each device and/or 
routine. 

can use to place and regu- 
late automatic devices in 
every room of your home. 

Read the following section to see how the Andersons use the 
Automatic House application. 
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To open this application from the desktop, point to the Automatic 
House icon, and double click. 
After you select this icon, the Greeter screen appears. 

See “Getting Around in 
DeskMate‘s Home Ap- 
plications” if you need 
help moving around and 
selecting items on the 
screen. 

Floor Plan icon 

Solution button 

Desktopicon ~ 

I P i  lo F?I IN!  FQIIIF;~‘ 

Routine Maker icon 

Scheduler icon 

Navigation bar 

This screen lets you move quickly between the Automatic House 
solutions. 
To select a solution: 

Point to the solution you want to use, and double click. 
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If you haven’t gone through 
the tutorial for Automatic 
House, be sure to do that 
before proceeding. 

Setting Up the Automatic House 
As YOU learned in the tutorial, setting up the interface box and X-10 
modules to use with Automatic House is really simple. But YOU might 
need a refresher on all the new information that you learned. See 
the Automatic House Set Up Basics box in this section for a recap 
of what you’ve learned. 

After you finish connecting all your X-10 modules, you are ready to - -  
continue to the Floor Plan section, 

Automatic House Set Up Basics 
Setting up the interface box and X-10@ modules that you’ll need to automate your house is as simple as plugging a light 
into awall outlet. 
To set up the box and modules: 
1. Decide which devices around your house you want to 

automate. 
2. Plug one end of the interface box into your computer 

and the other end into an outlet. (After you’ve 
programmed the interface box, you can disconnect it 
from your computer - but leave the box plugged into 
an outlet.) 

3. Plug each device that you want to automate into an 
X-10 module. 

4. Plug each X-10 module into an outlet. 
5. Turn on each device. 

About the interface b o x .  . . 
The interface box isthe place where your Automatic House 
instructions are stored. Before you use the Automatic 
House application to enter these instructions, be sure the 
interface box is connected directly to your computer. After 
you enter the instructions, disconnect the box from your 
computer and plug it into a wall outlet near where the box 
will be placed. The box retains such information as house 
codes and unit numbers. 
The house code is a letter from A to P that keeps track of 
up to 16 devices. When you select devices using the 
Automatic House application, the house code is automat- 
ically generated for you. The unit number tells you the 
number of the device you are adding and is also automat- 
ically generated. 
You can use the interface box as a remote controller so 
that you can manually change the instructions stored in 
the box (whether a device is on or off). See “Set up the 
interface box” in the Floor Plan section’s Additional Tasks 
box for step-by-step instructions. 

About the X-10 modules. . . 
X-10 modules are plugged into each device that you plan 
to automate. Then, the X-10 modules are plugged into an 
outlet. 
Automatic House supports the following X-10 modules: 

Lamp dimmer 
3-way wall switch 
2-way wall switch 
Wall outlet 
2-prong appliance module 
3-prong appliance module 
220V appliance module (15 amp) 
220V appliance module (20 amp) 
Universal module 
Wireless home control security system 
Dual floodlight security system 
Power line siren 
Burglar alarm interface 
Motion detector 
Wireless remote 
Mini controller 
Maxi controller 
Mini timer 
Dusk to dawn controller 
Telephone responder 
Infrared extender 

Your local Radio Shack store carries a wide array of these 
X-10 (Plug ’n Power) modules. 
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Floor Plan 
Automatic House’s Floor Plan solution lets you graphically design 
your home’s floor plan. You can then view individual rooms and 
insert into each room the electrical items that you want to automate. 

After Richard and Sylvia work through the Automatic House: Getting 
Started tutorial, they use the Floor Plan solution to create their own 
home’sfloor plan and add the devices they want to schedule. 

Point to the Floor Plan icon on the Automatic House application’s 
Greeter screen, and double click. If F l o o r  Plan appears on the 
Navigation bar, simply point and click. 

Quick Mouse Reminder 

Point - Roll the mouse 
around on a flat surface. 
The pointer on the screen 
shows you where you are. 

Click - Quickly press 
and release the mouse 
button. 

Double click- Press and 
release the mouse button 
twice in rapid succession. 

Drag - Point to where you 
want to start highlighting. -~ ~ 

Hold down the left mouse 
button, and move the 
mouse until you highlight 
the information or move an I \ I  object. Then, release the 

Yard area 

I Default floor plan 
Auto House Greeter 
icon 

Navigation bar Solution buttons Desktop icon 

You can use a default floor plan similar to the one shown to add 
devices and create routines, or you can draw your own. 

This section contains all the information you’ll need to create your 
own personalized floor plan. If you know how to move around and 
make selections on the screen using DeskMate, you’ll easily adapt 
to moving around in the Floor Plan solution. See the Techniques 
Box in t h i s  chapter if you need help. 

Notes about the Floor Plan solution 
The floor and room (or device) that you were last viewing is displayed when 
you re-enter the Floor Plan solution. 
You can add up to four floors to your floor plan. If you don’t have that many 
floors, but you do have another home, you can design the floor plan of that 
home and add it as a different floor. For example, you might create another 
floor named “Vacation” to represent your vacation home. Then, use a 
telephone responder to turn on the air-conditioning or heat before you 
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I Create a new floor plan 
Use this option when you want to completely start over with your 
floor plan. All floors, rooms, and devices are removed, including 
the defaultfloor plan. 
1. Point to New on the File Menu, and double click. 

A message appears asking if you are sure that you want to delete 
all floors, rooms, and devices. 

Important note: This option deletes (removes) all floors, 
rooms, and devices from the Floor Plan solution. 

2. Point to YES, and click to replace the old floor plan with a new 

See "Add a room to the floor plan" in this section for information 
about adding rooms to your new floor plan. 

one. 

n Floor Plan Techniques Box 

* 
Shows selection of room 
r - - - - - - - - -T r---------- 

iQ1 I I I I I I I I 

I 1 Room j j Floor 
I 

I 
I I I 
I I I 

I I View I I Plan 
I f View 

KITCHEN I3 
Crosshair cursor in a selected room lets you 
move the room to another place on the floor plan 

I I 
Crosshair cursor on a handle of a selected room 
lets you resire the room 

Mouse 
Click 
Double click 
Drag 

Keyboard 
Space bar 

TAB 

Arrow Keys 

SHIFT+TAB 

ENTER 

Selects a room or device. 
Lets you "enter" a room 
Lets you move or resize a room. Also lets 
you move a device to another part of 
a room. 

Selects or unselects a marked device or 
room. 
If dashed box appears around room, TAB 
moves the marker room to room, from 
top to bottom and left to right. If there 
are devices within a room, TAB moves 
the marker to each device in the room 
before moving to the next room. If box 
and handles appear around room, 
TAB moves cursor to each handle and 
to crosshair cursor. 
If a dashed box (marker) surrounds the 
room, the arrow keys move the 
marker to the next room in the direc- 
tion of the arrow. 
If a device is selected, the arrow keys 
move the marker to the next device in 
the direction of the arrow. 
If a movelresize box surrounds a room, 
and the crosshair cursor appears in 
the room, the arrow keys move the 
room. 
If a movelresize box surrounds a room, 
and the crosshair cursor appears on a 
handle, the arrow keys resize the 
room. 
Moves the marker backward 
Lets you "enter" a selected room 
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Add a room to the floor plan 
The Add option on the Room Menu lets you add a room to the 
currently displayed floor. 

Note: You can add up to 100 rooms to your floor plan. 

1. If necessary, point to the floor on the Floor Menu to which you 
want to add the room, and click. 

2. Point to Add on the Room Menu, and double click. 

The Add Room dialog box appears. 

3. Type the name of the room (for example, Kitchen). 

4. Press ENTER to add the room to the floor plan. 
The room is automatically inserted into an empty spot on the 
floor plan. A movehesize box appears around the room, and you 
can move or resize it if you wish. See “Move or resize a room” 
in this section for instructions on moving and changing the 
dimensions of a room. 

Note: Rooms can overlap other rooms, but there must always 
be an empty place on the screen in which the room can fit when 
you add it. If there is not an empty spot, a message box appears 
letting you know that the floor must be “resized” before another 
room can be added. 

Select a room or device 
To select a room: 

Point to the room you want to select, and click. A box appears 
around the room, showing its selection. 

To select a device: 

Point to the device you want to select, and click. A box appears 
around the device, and the background within the box is shaded. 

Move or resize a room 

To move a room: 

Point to the room you want to move, and drag it to the new 
location. 
A box (with handles on each corner) appears around the room 
as you are dragging it. Release the mouse button when the room 
is positioned at the desired location. 

When you are moving or 
resizing a room: 

If the new position of the 
room covers a device, a 
message box appears. You 
can choose whether you 
want to move the device to 
another location, within the 
room it is currently in, or 
you can choose to move 
the device to the currently 
selected room (the room 
you just moved). 

If the new position covers 
another room on the floor 
plan, an Invalid Loca t ion  
dialog box appears and 
you can continue to move 
the room or you can cancel 
the procedure. The room 
(or device) will then move 
back to its previous posi- 
tion on the floor plan. 
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I To resize a room: 
If the room does not have a move/resize box around it, point to 
the room and click. Point to the resize handle in the appropriate 
corner of the selected room, and hold down the mouse button 
while you drag the mouse to resize the room. (This places the 
crosshair cursor on the resize handle.) 
Note: A room must be large enough to hold one letter that 
represents the device. 

See the Techniques Box in this section for more information about 
moving around on the Floor Plan screen. 

Enter a room 
To enter a room on your floor plan so that you can add devices, 
point to the room that you want to see, and double click. 

Note: You can also select the View room option on the Room 
Menu to enter a room. 

The device types are: 

Light - Choose from a variety of 
lights, such as a table lamp or a 
security light. 

Appliance - Choose an ap- 
pl iance icon,  such as a 
television or heating blanket. 

Remote Control - Select the 
remote controller that you will 
use, such as a wireless remote 
control or a mini controller. 

Security - Choose a security 
device, such as a wireless home 
control security system or a mo- 
tion detector. 

Customized - Create your own 
custom device - anything that 
can be plugged into a wall outlet 
that doesn’t fit in one of the other 
device categories. 

Selected room area 

Solution buttons Desktop icon 

This screen gives you a close up view of a specific room in your home 
and the devices you have placed in the room. You can also add and 
remove devices and move them around the room. The Techniques 
Box in this section contains information that you’ll need to move 
around on the screen. 

Note: If an area in the room is overlapped by another, it is 
considered a “gray area,” and you can move a device through it, 
but you cannot place a device within it. 

Add a device to a room 
After you have entered a room on your floor plan, you can use the 
options on the Device Menu to add a device to a room. 

1. If necessary, point to the room on the floor plan that you want 
to enter, and double click. 

2. Point to the type of device on the Device Menu that you want 
to add to the room, and double click. 
A dialog box appears so that you can choose the type of device 
you want to use. 
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3. Point to the button that represents the device you want to add 
to the room, and click. 

4. Point to the OK button, and click. 

A Set  Device Code and Type dialog box appears. 

II II 

I X-18 Hodu le : 
coffee pot 

Device nanc: 1 
Houss cods: 1 ~ 

Unit nunber: r ,B 0 uall Outlet 
0 2-Prong Appliance b l e  
0 3-Prong Appliance Ibble 
0 z e u  Appliance (15 

5. Select the appropriate options (see explanations below). 
Device Name - Shows which device you chose. 

Note: You can change the device name by pointing to the 
Devi ce name: prompt, and clicking. Then, type the name you 
want to use for the device. 

House Code/Unit Number - Shows the automatically 
generated code and number. 

Note: The house code and unit number are like a home 
address. The house code is like the street name, and the unit 
number is similar to the street address. 

The house code will be a letter from A to P. The unit number 
tells you the number of the device you are adding. 

The X-10 module(s) that you purchase to automate device(s) 
has a dial similar to the one shown on the previous screen. 
Set the X-10 module that is connected to the device you are 
adding to match the house code and unit number assigned 
to the device. 

TURN ON/TURN OFF buttons - Let you know that the 
system is set up properly. We recommend that you use these 
buttons to ensure that the X-10 modules are working cor- 
rectly. 

When you click on the TURN ON button, the device should 
turn on immediately. 

When you click on the TURN OFF button, the device should 
turn off immediately. 

Automatic House auto- 
matically generates the 
house code and unit num- 
ber for you. If you want to 
change them, be sure that 
they match the house 
code and unit number 
dials on the X-10 module. 

See the "Automatic House 
Set Up Basics" box in the 
Beginning Automatic 
House section for more in- 
formation about the inter- 
face box and X-10 modules 
(including a list of those 
that Automatic House sup- 
ports). 
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Note: The interface box must be connected to your com- 
puter when you use these buttons. 

X-10 Module - Lets you tell DeskMate what type of X-10 
module your device is plugged into. 

6. Point to OK, and click when the information is correct. 

The currently highlighted room reappears. An icon that represents 
the device you chose appears, and you can position it wherever you 
want it within the room. 

When you have successfully placed the devices in your floor plan, you 
can create routines for them and schedule them to turn on and off. The 

1 Routine Maker and Scheduler sections will tell you how. 
........................ ................................................................................................. 

Additional Floor Plan Tasks 
Note: If you need help moving around on the screen, see the Techniques Box at the beginning of this section. 
Add a floor to the floor plan 
1. Point to Add f l o o r  on the Floor Menu, and double click. 

The Add F1 oor  dialog box appears. 
2. Type the name you want to give the new floor (for 

example, 2nd f l o o r ) .  
3. Point to the O K  button, and click. 

The Add Room dialog box appears. 
You can add up to four floors. See “Add a room to the floor 
plan” in this section for instructions on how to add rooms 
to your floor plan. 
Change the house code and/or unit code for a device 
1. If necessary, point to the device on the floor plan that 

you want to change, and double click. 
2. Point to Change on the Device Menu, and double click. 

Note: This option is unavailable if there are no devices 
in the floor plan or if no devices are currently selected. 
The S e t  Device Code and Type dialog box appears, and 
you can change the house code and/or unit number. 
Note: See “Add a device to a room” for more informa- 
tion about device codes and types. 

3. When the information in the dialog box is correct, point 
to the OK button, and click. 

Clear all devices 
Point to C1 ear  a1 1 dev i  ces on the File Menu, and double 
click to unselect all devices on all floors of the currently 
displayed floor plan. 

Delete a device 
1. If necessary, point to the device on the floor plan that 

you want to delete, and double click. 
2. Point to Delete on the Device Menu, and double click. 

The device is removed from the floor plan and from any 
routine that it was in. 
Note: This option is unavailable if there are no devices 
in the floor plan or if no devices are selected. 

Display the legend 
1. Point to the D isp lay  legend option on the File Menu, 

and double click. 
A Display Legend dialog box appears. The legend lets 
you know the letter that corresponds to the devices in 
your floor plan. The colors of the letters are also ex- 

plained, letting you know which devices can be 
scheduled and which devices cannot be scheduled. 

2. Point to the OK button, and click to remove the D i  sp l  ay 
Legend dialog box from the screen. 

Display the room dimensions of your floor plan 
1. Point to the room for which you want to display the 

dimensions, and click. 
2. Point to Disp lay dimensions on the File Menu, and 

double click to select and unselect this option. 
The dimefisions of the room you chose appear in the 
upper left corner of the screen, below the menu bar. 

See “Move or resize a room” in this section for information 
about how to change the dimensions of a room in your floor 
plan. 

Go to another floor 
The floors contained in your floor plan are available as 
options on the Floor Menu when you have more than one 
floor (or home - for example, a vacation home) in your 
floor plan. 

Point to the desired “floor” on the Floor Menu, and double 
click to select and unselect the floors in your floor plan. 

Move a device 
1. If necessary, select the device on the floor plan that you 

want to move, and double click. 
2. Drag the device to another position. 

Move a room to the top of the floor plan 
Use the Move t o  t o p  option on the Room Menu to move a 
highlighted room to the top of any rooms that might be 
above it. If there are no rooms above it, this option has no 
effect on the room. 

Note: This option is unavailable if there are no rooms in 
the floor plan, or if the marker is on the yard or the 
Navigation bar. 

1. Point to the room that you want to move to the top of 
your floor plan, and click to select it. 

2. Point toMove t o  top  on the Room Menu, and double click. 
The highhghted room moves to the top of the rooms that 
are above it. 
Note: If another room would be completely covered by 
moving the room to the top, an error message appears. 

Continued on next page 
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Additional Floor Plan T a s k s  (Continued) 
Move and resize all rooms 
1 .  If necessary, display the floor that contains the rooms 

you want to move and/or resize. 
2. Point to Move and resi ze floor on the Floor Menu, and 

double click. 
A move/resize box appears around all rooms on the 
floor plan. You can then move all rooms to a different 
place on the floor or resize all the rooms. 
Note: Resizing all rooms does not change the dimen- 
sions of the individual rooms, but the scale of the floor. 
For example, a 10 x 10 room will remain 10 x 10. The 
Move and resize floor option works the same as 
moving or resizing a single room. A double width line 
box appears around all rooms with a resize handle in 
the lower right corner. 

See "Move or resize a room" in this section for information 
about moving and resizing individual rooms. 

Print the floor plan 
1. Point to Print on the File Menu, and double click. 

A dialog box appears. 
2. Point to the F1 oor plan only, List o f  current room (or 

yard) devices, or List of a1 1 devices button, and click 
to select it. 
Note: If you choose List of a1 1 devices, you can sort 
by room if desired. Simply point to the Sorted by room 
box, and click to place an "x" in the box. 

3. Point to the OK button, and click. 
Another dialog box appears. 

4. Point to the Screen, {Printer}, or F i  1 e button, and click 
to select it. 
If you choose to print to a file, type the name of the file 
at the Fi 1 ename: prompt. 

5. Point to the OK button, and click. 
If a floor will fit on a page with another floor, both are 
printed on the same page. Otherwise, they are printed 
on separate pages. 

Remove a floor 
1. Display the floor that you want to remove. 
2. Point to Remove floor on the Floor Menu, and double 

click. 
Note: This option is unavailable if there is only one floor 
on the floor plan. 
A message is displayed advising you that all rooms and 
devices in the floor you want to remove will also be 
removed. 

3. Point to the YES button, and click to remove the floor 
from the floor plan. 

Remove a room 
1. Point to the room you want to remove, and click to 

select it. 
2. Point to Remove on the Room Menu, and double click. 

Note: The Remove option is not available if the yard area 
is highlighted. 

If the room does not contain devices, a message ap- 
pears, asking if you are sure you want to remove the 
room from the floor plan. 
If the room contains devices, a message appears tell- 
ing you that removing the room will also remove all 
devices and any routines for which the device was 
scheduled. 

3. Point to the YES button, and click to remove the room 
and/or all devices in the room from the floor plan. 

Rename a floor 
1. Display the floor you want to rename. 
2. Point to Rename floor on the Floor Menu, and double 

click. 
The Rename F1 oor dialog box appears. 

3. Type the name you want to use for the displayed floor. 
4. Point to the OK button, and click . 
The new name appears on the Floor Menu. 
Rename a room 
1. Point to the room you want to rename, and click to 

select it. 
2. Point to Rename on the Room Menu, and double click. 

The Rename Room dialog box appears, displaying the 
current name of the room. 

3. Type the new name over the old one. 
4. Point to the OK button, and click. 

The new name appears in the room. 

Select all devices 
Point to Select all devices on the File Menu, and 
double click to select all of the devices on all floors. 

Set up the interface box 
1. Point to Set up interface box on the File Menu. 

The Set Up Interface Box dialog box appears. 
2. Change the House code, if necessary. 

Note: You might need to change the house code 
setting of the interface box if you have a device(s) that 
you want to turn on and off using the interface box as 
a remote controller. The interface box must be set to 
the same house code as the device(s) to be controlled 
remotely. (Only 16 devices can be assigned to one 
house code.) 

Note: If you attach a piece of equipment (such as a 
modem) to the communications port that was pre- 
viously assigned to the interface box, you need to tell 
Automatic House which communications port the inter- 
face box is attached to. 

4. When the settings are correct, point to the OK button, 
and click. 

3. Change the communications port, if necessary. 

DakMate Home Applications (Automatic House) 31 



Menu bar 

Routines list box - 

DevicelAction box 

Go back icon 

Routine Maker 
Use this Automatic House solution to group and name devices for 
the purpose of scheduling. For example, you might want a “wake 
up” routine for 6:30 A.M. each weekday morning. The actions might 
include turning on the television, coffee maker, and electric curlers, 
and turning off the electric blanket. You can change this wake up 
routine to begin at 9:OO A.M. on weekends. By grouping devices into 
a routine, you can identify the routine by name and change the 
schedule quickly and easily. 

The Andersons use the Routine Maker to set up a wake up routine for 
their busy weekday mornings. 

Point to the Routine Maker icon on the Automatic House Greeter 
screen, and double click. If Rout i  ne Maker appears on the Navigation 
bar, simply point and click. 

Name of currently 
highlighted 
routine 

Description of - currently high- 
lighted routine 

Greeter screen 
’ icon 

Navigation bar 

If you select a routine and 
then enter the Floor Plan 
solution, Floor Plan auto- 
matically selects all of the 
devices in the routine. If 
you create a new routine 
and then enter the Floor 
Plan solution, no devices 
are selected. 

Solution button Desktop icon 

This is an example of the Routine Maker screen. Read this section 
to see how easy it is to set up a routine. An Additional Routine Maker 
Tasks box is included at the end of this section. 

Create a new routine 
The New option on the Routine Menu lets you create a new routine 
for selected devices. 

1. Point to New on the Routine Menu, and double click. 

The cursor appears at the Rout ine  Name field. 

2. Type the name you want to use for the routine (for example, 
Wake up). 

3. Press TAB to move the cursor to the Descr i  p t i  on box. 

4. Type a description of the routine (for example, “weekday morn- 
i n g s  wake up rout ine”) .  

5. Press TAB. 
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A dialog box appears asking if you want to select the device(s) 
that you want to be in the routine. 

6. Point to YES, and click to select the device(s). 
Another dialog box appears, telling you to select the device(s) 
for the routine and then, select the Routi ne Maker button on the 
Navigation bar to return to the Routi ne Maker solution. 

7. Point to OK, and click. 

The F1 o o r  P1 an solution appears. 

8. Select the device(s) you want to use for the routine. 
9. Point to the Routi ne Maker button on the Navigation bar, and 

click. 
A dialog box appears for each device that you chose, and you 
can select the actions for the device(s). 

10.Select the action(s) for the device(s) you chose. 

11.Point to OK, and click after each selection. 
Note: The SKIP button lets you skip that device without placing 
it in the routine. 
The Routi ne Maker screen reappears, listing the selected devices 
and the actions you chose. 

.............................................. 
. . . . . . . . . . . . . . . .  

Additional Routine Maker Tasks Box 
Choose an action for a device 
1. lfnecessary, poiMtothedeviceontheDevi ce/Action box 

that you want to assign an action, and click to select it. 
Note: If the device is not visible, scroll the Devi ce/Ac- 
t i o n  box until you see it. 

2. Point to Action on the Device Menu, and double click. 
The Choose Action f o r  Device dialog box appears. 

3. Point to the t u r n  on, t u r n  o f f ,  or dim t o  button, and 
click to select it. 
Note: The dim to button is only available if the device 
can be dimmed. If you chose to dim the lights, you can 
change the percentage that you want the device 
dimmed (10% to 99%) from the suggested value Of 50%. 

4. Point to the OK button, and click. The action you chose 
appears in the Action column next to the device. 
Note: This procedure replaces any previous action. 

Note:This is an easy way to make a new routine that is 
almost identical to an existing one. 

Copy a routine 

1. Display the routine you want to duplicate. 
2. Point to Copy on the Routine Menu, and double click. 

Thedevicesand theiractionsare duplicatedforthe new 
routine. 

3. Type the name you want to use for the new routine. 
4. Point to the Description box, and click to move the 

5. Type a description of the new routine. 
6. Click the mouse button outside the description box. 

cursor. 

The new routine's name appears in the Routines list 
box. 

The first device in the routine is selected. You can now use 
the options on the Device Menu to make changes to this 
new routine. 

Delete a device from the routine 
1. Point to the routine that contains the device that you 

want to delete, and click to select it. 
The devices for the selected routine are displayed. 

2. Point to the device you want to delete, and click. 
3. Point to the Delete option on the Device Menu, and 

double click. 
The device is removed from the routine's DevicelAction box. 

Delete a routine 
1. Point to the routine in the Routines list box that you 

want to delete, and click to select it. 
2. Point to Delete on the Routine Menu, and double click. 

A dialog box appears, asking you to verify that this is 
the action you want to take. 

3. Point to the YES button, and click to delete the currently 
highlighted routine. 

Print a routine 
1. If necessary, point to the name of the routine you want 

to print, and click to select it. 
2. Point to Pr in t  on the Routine Menu, and double click. 

A dialog box appears. 
3. Select the Current rou t ine  or A1 1 rou t ines  button. 
4. Point to the OK button, and click. 

A dialog box appears. 
5. Point to the Screen, {Printer], or Fi 1 e button, and click. 
6. Point to the OK button, and click to print the routine(s). 
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Scheduler 
This Automatic House solution’s primary function is to let you 
schedule days, times, and actions for the devices and routines that 
you have created using Floor Plan and Routine Maker. 

The Andersons use Scheduler to schedule the devices they chose for their 
wake up routine. 

Point to the Schedul e r  icon on the Automatic House Greeter screen, 
and double click. If Schedul e r  appears on the Navigationbar, simply 
point and click. 

Menu bar Events ledger 

Routines which 
contain the currently highlighted device DEVICES/ROUTINES 

buttons 

Devices list box 

Greeter screen icon 

Go back icon 

Navigation bar Solutidn buttons ~Qsktop icon 

This is an example of the Scheduler screen when the D E V I C E S  button 
is selected. 

Menu bar 

Events ledger 

DEVICES/ROUTINES 
buttons 

Devices and their 
actions list box Routines list box 

Greeter screen icon 

Go back icon 

Navigation bar Solutionbuttons Desktop icon 

This is an example of the Scheduler screen when the ROUTINES 
button is selected. 
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This section contains the information you will need to create a 
schedule for the devices you added in the Floor Plan solution. An 
Additional Scheduler Tasks box is included at the end of this article. 

Add an event to a Device 
You can add an event to the currently displayed schedule of events 
by selecting the Add option on the Event Menu. 

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

Point to the device you want to add an event to, and click. 

Point to Add on the Event Menu, and double click. 

The Event Day dialog box appears. 

Point to the button that represents when you want to schedule 
the event, and click. 

Note: If you choose Speci  f i  c Days, you must select the day(s) 
of the week on which you want the event to occur. Point to the 
day(s) you desire, and click to place an “x” in the box. 

Point to the OK button, and click. 

The Event T i  me dialog box appears. 

Point to Speci f i  c Time, S u n r i  se, or Sunset, and click. 

Note: If you choose Speci  f i c T i  me, you must type a time in the 
time field (for example, 06:30), and then point to the am or pm 
button, and click. If you choose Sunr i  se or Sunset, and you have 
not yet defined a time, a message appears asking you to enter a 
time. 

If you want to vary the time that the devices are turned on and 
off, point to the S e c u r i t y  mode box, and click. 

The devices will turn on and off at various times (within an hour 
of the specified time) so that the house appears “lived in.” 

Point to the OK button, and click. 

The Event A c t i o n  dialog box appears. 

Point to the action you want to assign to the device ( t u r n  on, 
turn o f f ,  or dim t o  (if applicable)), and click. 

Point to the OK button, and click. 

Note: If you selected an ON or D I M  event for a device, you are 
asked if you want to schedule the device to turn off. Point to 
YES, and click to schedule the device to turn off. If not, point to 
NO and click to return to the Scheduler screen. 

10.Point to the button that represents the day(s) you want the 
device to turn off, and click. Then, point to the time you want 
the device to turn off, and click. 

Note: If you do not select a day and time, the program uses the 
day and time you used for the ON event. 
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11.Point to the OK button, and click. 

The information that you chose is placed in the Events notebook. If 
you cancel any of the dialog boxes, the event is not added to the 
schedule of events. 

Add an event to a Routine 

36 

You can add an event to the currently displayed schedule of events 
by selecting the Add option on the Event Menu. 

1. If necessary, press the Rout ines  button to display the list of 
routines. 

2. Select the routine to which you want to add an event. 

3. Point to Add on the Event Menu, and double click. 

The Event Day dialog box appears. 
4. Point to the button that represents the day(s) you want to 

schedule the event, and click. 

Note: If you choose Speci f i  c Days, you must select the day(s) 
of the week on which you want the event to occur. Point to the 
day(s) you desire, and click to place an “x” in the box. 

5. Point to the OK button, and click. 

The Event  T i  me dialog box appears. 

6. Point to S p e c i f i c  Time, Sunr ise,  or Sunset, and click. 

Note: If you choose Speci f i  c T i  me, you must type a time in the 
time field (for example, 06 : 30), and then point to the am or pm 
button, and click. 

7. If you want to vary the time that the devices are turned on and 
off, point to the S e c u r i t y  mode box, and click. 

The devices will turn on and off at various times (within an hour 
of the specified time) so that the house appears “lived in.” 

8. Point to the OK button, and click. 

The information you chose is placed in the Events notebook. If 
you cancel any of the dialog boxes, the event is not added to the 
schedule of events. 
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View a Daily Schedule 
You can see a “day at a glance” for all scheduled devices by selecting 
the Dai ly Schedul e button from the Navigation bar. 

Navigation bar Automatic House icon ’ Desktop idon 

Each device in your floor plan and the day and time that it is 
scheduled are displayed. The Legend box lets you know if the device 
is scheduled to be turned on, off, or dimmed. The day displayed is 
a day of any week rather than a particular day of a particular week 
(for example, July 3, 1991). 

Additional Scheduler Tasks 
Change the Sunrise time 

Note: Changing this time alters all events that use 
Sunr ise  as the defined time. 

1. Point to Sunrise on the Options Menu, and double 
click. 
A dialog box appears. 

2. Type the appropriate time at the Sunr ise  Time: prompt. 
3. Point to the am or pm button, and click to select it. 
4. Point to the OK button, and click. 

Change the Sunset time 
Note: Changing this time alters all events that use 
Sunset as the defined time. 

1. Point to Sunset on the Options Menu, and double click. 
A dialog box appears. 

2. Type the appropriate time at the Sunset Time: prompt. 
3. Point to the am or pm button, and click to select it. 
4. Point to the OK button, and click. 

Clear all events for a device or routine 
1. Point to the device or routine whose events you want to 

clear, and click to select it. 
2. Point to C1 e a r  a1 1 on the Event Menu, and double click. 

A warning message appears, asking you to confirm 
your choice. 

3. Point to the YES button, and click to clear the events for 
the highlighted device or routine. 
All events for the currently highlighted device are 
removed from the notebook. 

Note: The Copy option on the File Menu is helpful if you 
want to create a schedule file that is almost identical to 
an existing one. You can make the desired changes to 
the new one and save it with a new name. 

1. Point to Copy on the File Menu, and double click. 
A dialog box appears. 

2. Point to the schedule in the Schedules list box that you 
want to copy, and click to select it. 
The schedule you selected appears at the Copy from: 
prompt. 

3. Point to the copy t o  : prompt, and click to move the marker. 
4. Type the name that you want to use for the new schedule. 

Note: The Copy from and Copy t o  names cannot be the 
same. If you type a name at the Copy t o  prompt that 
already exists, you are asked if you want to merge the 
two schedules. Select the YES button if you want to 
merge the schedules or NO if you do not want to merge 
them. (Merging the schedules might cause duplicate 
events.) 

5. Point to the OK button, and click to copy the schedule. 
Additional Scheduler Tasks (Continued) -4 

Copy a schedule file to a new schedule file 
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Zreate a new schedule file 
Jse the New option on the File Menu when you want to 
:reate a separate schedule (for example, when you’re on 
lacation). 
I. Point to New on the File Menu, and double click. 

If you have made changes to ihe currently displayed 
schedule file, a message box appears asking if you 
want to transfer the schedule to the interface box. 

2. Point to the YES button, and double click to transfer the 
previous schedule to the interface box. Another dialog 
boxappears, and you can name the schedule you want 
to create. 
Note: If you select the NO button, the previous 
schedule’s events are not transferred to the interface 
box. 

3. Point to the OK button, and click to create the new 
schedule. 

Delete an event from the events notebook 
1. Point to the event on the notebook that you want to 

delete, and click to select it. 
2. Point to De le te  on the Event Menu, and double click. 
The highlighted event is removed from the notebook. 

Open a schedule file 
1. Point to Open on the File Menu, and double click. 

If you have not yet transferred the schedule to the 
interface box, a dialog box appears asking if you want 
to do this. 

2. Point to the YES button and double click to transfer the 
schedule to the interface box. 
Another dialog box appears listing the schedule files 
you have created. 

3. Point to the schedule, and click. 
4. Point to OK, and click to display the schedule. 

Print a daily schedule 
1. If you want to print the daily schedule for one or all 

devices, point to the device on the D a i l y  Schedule 
screen, and click to select it. 

2. Point to P r i n t  on the File Menu, and double click. 
A dialog box appears. 

3. Point to the button that represents the highlighted 
device, or point to the button that represents all 
devices, and click to select it. 

4. Point to the OK button, and click. 
5. Point to the Screen, {Printer), or F i  1 e button, and click. 
6. Point to the OK button, and click. 
Print a schedule 
1. If necessary, point tothe button that representsthe type 

Of schedule YOU Want to print (DEVICES or ROUTINES), 
and click. 

2. Select the device@) or routine(s) for which you want to 
print the schedule(s). 

3. Point to P r i n t  on the File Menu, and double click. 
A dialog box appears. 

4. Select the button that prints the highlighted routine or 
all routines. 

5. Point to the OK button, and click. 
A dialog box appears. 

6. Point to the Screen, {Printer}, or F i  1 e button, and click. 
7. Point to the OK button, and click. 

Remove a schedule file 
1. Point to Remove on the File Menu, and double click. 

A dialog box appears. 
Note: If there is only one schedule, this option is 
unavailable. 

2. Point to the schedule in the Schedules list box that you 
want to delete, and click to select it. 

3. Point to the OK button, and click. 
A message box appears, asking if you are sure that you 
want to delete the schedule. 

4. Point to the YES button and click to remove the 
schedule from the Schedules list box. 
Point to the NO button, and click to cancel the procedure 
and return to the previous schedule. 

Schedule a “one time” event 
1. Point to One t ime on the Event Menu, and double click. 

A One Time Event Ac t i on  dialog box appears. 
2. Point to the t u r n  on, t u r n  o f f ,  or dim t o  button, and 

click. 
3. Point to the OK button, and click. 

A One Time Event Time dialog box appears. 
4. Point to the appropriate button (Now, Today, or Tomor- 

row), and click to select it. 
Note: If you select the Now button, the time field and 
the amlpm buttons are not available. 

5. If you chose the Today or Tomorrow button, enter the 
time you want the event to occur. 

6. Point to the am or pm button, and click. 
7. Point to the OK button, and click to schedule the event. 

Note:This event will not appear in the Events notebook 
because the events notebook only shows events that 
happen on a weekly basis. 

Important note: You must perform this procedure 
before you disconnect your computer from the inter- 
face box. If you make changes to the events in your 
schedule file, you are automatically prompted to trans- 
fer the new instructions to the interface box. If you want 
to transfer the instructions at any other time, use the 
Transfer option on the File Menu. 

1, Point to Transfer on the File Menu, and double click. 
A dialog box appears to verify that your X I  0 computer 
interface is connected to the appropriate communica- 
tions port of your computer. 
Note: The dialog box will not appear if you have not ye1 
set up the interface box. The message, Use the  Set up 
i n t e r f a c e  box op t i on  i n  t h e  F l o o r  Plan s o l u t i o n  t o  
se t  up your i n t e r f a c e ,  appears. See the Floor Plan 
solution for more information. 

2. Point to the OK button, and click. 
The information is automatically transferred from you1 
computer to the interface box. 

The interface box now contains all of the schedulins 
information for the devices in your home. 

Transfer events to the interface box 

Additional Scheduler Tasks (Continued) 
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Home Organizer 

DeskMate’s Home Organizer is an application designed to help you 
with every aspect of your busy lifestyle. This application provides a 
series of solutions that can help you with some of your most common, 
every day tasks — from planning dinner to investing your money. 

The categories in the DeskMate Home Organizer application in- 
clude: 

Information Center — 

Provides a handy place to 
view several types of infor- 
mation at once, such as a 
calendar, phone numbers, 
and notes. There is even a 
sound feature that lets you 
record messages (if you 
have a microphone) and 
play them back later. The 
Information Center can be 
selected from the desktop or 
from the DeskMate Home 
Organizer Personal category. 

Home Organizer icon 

Financial — Helps you plan 
and organize your financial 
records, balance your check- 
book, and figure loan pay- 
ments. 

Kitchen — Lets you keep 
recipes, plan menus, and 
even prepare a grocery list. 

Personal — You can itemize 
your belongings for in- 
surance purposes, record 
helpful maintenance infor- 
mation, and keep track of 
hobby collections. You can 
also keep a personal diary 
and plan a vacation or trip. 

To open this application from the desktop, point to the DeskMate 
Home Organizer icon, and double click. 

Quick Mouse Reminder 

Point- Roll the mouse around 
on a flat surface. The 
pointer on the screen 
shows you where you 
are. 

Click- Press and release the 
mouse button. 

Double Press and release the 
click- mouse button twice in 

rapid succession. 

Drag — Point to where you want 
to start highlighting. Hold 
down the left mouse but- 
ton, and move the mouse 
until you highlightthe in- 
formation. Then, release 
the button. 
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See ’Getling Around in 
DeskMate’s Home Ap- 
plications” in this section 
of the manual if you need 
help moving around and 
selecting items on the 
screen. 

After you select this icon, the Greeter screen appears. 

Categories 

,Solutions 

Description of 

solution 
’ highlighted 

hobby. this  Solutmn LI ~n easy way to keep track of i t .  

This screen lets you move quickly between the three DeskMate 
Home Organizer categories and their individual solutions. 
To select a solution: 

Point to the solution you want to use, and double click. 

Information Center 
Throw away those old refrigerator magnets, note pads, and clips! 
Now that you have DeskMate’s Information Center, you can post a 
note, check your calendar and daily reminders at a glance, quickly 
find an important number, and get your messages - all conveniently 
from one place! 

You can display the Information Center on the screen and use it as 
a bulletin board when you aren’t using another application. 
To open the Information Center: 

If the Information Center appears as an icon on the desktop, 
simply select it as you would any DeskMate application. 

OR 

Point to the Home Organizer icon from any solution in the 
DeskMate Home Organizer, and click. Then, point to I n  f o r -  
mati on Center on the Greeter screen’s Personal category, 
and double click. 

Let’s follow a “typical” family, the Andersons, and see how 
they use the Information Center to coordinate everyone’s 
busy schedules. They have solved a problem that concerns 
us all - communicating! 

Read on to see how Sylvia Anderson spends her lunch break. 
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Lunch With a SUPERMOM!’ 
SylviaAnderson dashes into the house with only a few minutes between 
appointments to grab a bite of lunch. Lately, her schedule has given 
new meaning to the word “Supermom!” 

She sighs as she turns on the microwave to heat her lunch and wonders 
how Grandmother ever got by without these modern 
conveniences. Of course, Grandmother didn’t have a 
demanding career, two children in schools miles apart 
from each other, and a schedule that would make an 
Olympic athlete pant. 

Sylvia glances at another modern convenience - the 
family’s recently acquired Tandy 1000 RLX with Desk- 
Mate. On the screen is DeskMate’s Information Center. 

Menu bar - 
Daily reminders 

Message board 

Scratch pad 

The colorful screen is now a familiar sight in the little kitchen nook 
where Sylvia takes care of all her personal business. Everyone in the 
family knows where to check for messages now, and even her teenagers, 
Jessica and Brian, remember special events and appointments without 
the usual nagging! 
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Name of person 
with posted 
message 

Add a message 
button 

Message Board 
The Message Board lets YOU post written or voice messages for up 
to six names. 

Sylvia sees a message to her from one of the children, and she 
remembers that she needs to Zeave a message for her husband, Richard. 

Send a message: 

1. 

2. 

3. 

4. 

Point to the ADD button on the message board, and click. 

Type the correct information in the To : and From : fields. 

Point to the T e x t  or Voi ce button, and click. 

If you chose the Tex t  button, point to the message area and click. 
Then, type your message. 
If you have a microphone, you can record a message using the 
Information Center’s sound feature by choosing the Voi ce but- 
ton. 

Point to the OK button, and click. 
If you typed your message, the message box disappears, and you 
return to the Information Center. 
If you chose the Voice button, a Record a message dialog box 
appears, displaying the amount of time you can use to record a 
message. If you are using diskettes to run DeskMate, you have 
approximately three seconds to record your message. If you are 
running DeskMate on a hard disk, you can record a message of 
up to 30 seconds. 
After the message has been recorded, you can select PLAY 
MESSAGE to hear the recording. Then, select SAVE MESSAGE to 
complete the process. If you select the CANCEL button, you return 
to the Information Center without saving the message. 

After you send a message, the name that you entered in the To : field 
appears on the message board. 
Select a message: 
1. Point to the name on the message board that you want to select, 

and click. 
If you typed your message, the R e t r i e v e  Message dialog box 
appears. 
If you recorded your message, the R e t r i e v e  Message dialog box 
appears, displaying the length of the message. Listen to the 
message by pointing to the L I S T E N  button, and clicking. 

2. After you retrieve the message, point to the appropriate button 
at the bottom of the message box, and click. 
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Print messages: 
1. Point to Pri n t  on the File Menu, and double click. 

2. Point to the P r in t  messages f o r :  button, and click to select it. 

3. Type the name for whom you want messages printed. I 
4. Point to the OK. button, and click. 

5. Point to the Screen, {Printer}, or Fi 1 e button, and click to select 
the button. 

6. Point to the OK button, and click. 

Brian’s message says that he needs a ride home, but Sylvia is giving a 
dinner party at the time she is supposed to pick up Brian, so she calls 
her neighbor, Sue Ann, for help. 
Import ant Numbers - 
The Important Numbers box lets you see names and telephone 
numbers at a glance. It is a convenient place to record emergency 
numbers for a baby sitter or anyone in your house that might need 
a number in a hurry. 

/Area code 
You can also access the Phone List accessory and dial a selected I 
number from the Important Numbers box. 

Sue Ann is Sylvia’s next door neighbor, so Sylvia has her 
number readily available on the Important Numbers list in 
case of an emergency. She just picks up the phone and calls 
- no more searching for numbers. 

Add a name and number: 
1. Point to the first available line on the Important 

Phone number 

List Displays the 
Phone list 
accessory 

Dials the 

Numbers box, and click to move the marker. Then, type the name. 

2. Point to the line below the name, and click to move the marker. 
Then, type the phone number. 

Call a number: 
If you have a modem for your computer, point to the number 
you want to call, and click to move the marker. Then, simply 
point to the Call icon, and click. The number is automatically 
dialed for you. 
Note: If you are not using a mouse, press CTRL.+C to dial 
the number. 

‘1‘11 be glad to pick up Brian for you, Sylvia,” said Sue Ann. 

If you are not using a 
mouse, you must use the 
F10 Menu (the Accessory 
Menu) to reach the Phone 
List accessory. 
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I Monthly Calendar/Daily Reminders 
The Calendar/Daily Reminder area of the Information Center lets 
you plan and view daily schedules. You can add annual occasions 
to your daily reminders and also keep track of important meetings 
and appointments. 

“While I’ve got you on the phone, Sylvia, do you know if the Neighbor- 
hood Crime Watch meeting is this Sunday or next?” 

Annual occasion 

Daily reminders 

Scroll bar Selected date 

Calendar Accelerators 
(If you’re using the keyboard) 

CTRL++ moves the marker to 
the beginning of the week. 

m i + +  moves the marker to 
the end of the week. 
HOME moves the marker to the 
first day of the month. 
END moves the marker to the 
last day of the month. 
CTRL +PG UP displays the same 
month of the previous year. 
CTRL+PG DN displays the same 
month of the next year. 

Again, Sylvia doesn’t have to leave the Information Center to give Sue 
Ann her answer about the Crime Watch meeting. All the information 
is at herfingertips. 

Check daily reminders: 
Point to the day on the monthly calendar for which you want to 
see daily reminders, and click. 

The events on the daily reminder automatically change for the 
chosen day. 

“The meeting is tomorrow, Sue Ann. ’’ 
“Thanks, Sylvia. Will you do me a favor and call Mike today to confirm 
that he can still speak to the group?” 

“Sure thing - and don’t forget my son tonight!” 

Change a Calendar Month: 
Point to the box indicating the previous month, and click to 
display the previous month. If you are using the keyboard, press 

Point to the box indicating the next month, and click to display 
the next month. If you are using the keyboard, press PG DN. 

PG UP. 
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Additional Calendar Tasks 

Add an annual occasion 
Add annual occasions to your daily reminders when you 
have events (such as a birthday) that you want to see each 
year. 
1. Point to Annual occasion on the Reminders Menu, and 

double click. 
2. If necessary, type the month and day for the annual 

occasion. 
3. Point to the Desc r ip t i on  1 : field, and click to move the 

marker. Then, type a description of the occasion. 
If you want to enter another annual occasion for that 
day, point to the Desc r ip t i on  2 : field, and click to move 
the marker. 

4. Point to the OK button, and click. 
The annual occasion(s) you entered automatically ap- 
pears in the reminders for that day and month. 
Annual occasions are automatically transferred to the next 
calendar year, so you only have to enter them once. 

Find a day 
1. Point to Find on theReminders Menu, and double click. 
2. Type part or all of the reminder, that you want to find at 

the Search f o r :  prompt. 
3. Point to the button that lets you see all of the reminders 

(before or after the displayed date), that match the 

description you typed,or the annual occasion or 
holiday, and click. Point to the OK button, and click. 

4. Point to Find nex t  on the Reminders Menu, and double 
click to see the next occurrence of the reminder. 

Go to another day 
1. Point to Go t o  date on the Reminders Menu, and double 

click. 
2. Type the date you want to see. 
3. Point to the OK button, and click. 
The month, day, and year that you typed automatically 
appears on the displayed monthly calendar. 

Print daily reminders and annual occasions 
1, If necessary, point to the day which contains the daily 

reminders you want to print, and click to move the 
marker. 

2, Point to P r i n t  on the File Menu, and double click. 
3. Point to the button that lets you print a specific day or 

several days within a range, and click to move the 
marker. 

4. Point to the OK button, and click. 
5. Point to the Screen, {Printer}, or F i l e  button, and click 

to move the marker. 
6. Point to the OK button, and click. 

Scratch Pad 
The scratch pad lets you jot a quick note that remains on the 
Information Center (and the Corkboard accessory on the F10 Menu) 
until you remove it. 

After Sylvia quickly jots herself a reminder on the scratch pad, she 
knows that she’ll remember to make the call. 

Write on the scratch pad: 
Simply type the message. (The words automatically wrap to the next 
line as you type.) 
Erase a note: 

Press BACKSPACE Or DELETE 

OR 

The buzzfiom the microwave signals Sylvia that her lunch is ready, 
and she smiles to herseg amazed at how fast she was able to complete 
her business with the Information Center. She shrugged. “Guess it really 
isn’t so tough being a Supermom, after all!” 

Point to Undo on the Edit Menu, and double click. 

Notes 

)Call Hike about [ 
Neighborhood Crime 
Watch meeting after 

Scroll bar 

i I \&A 
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Financial 

For additional financially 
oriented programs, see 
your local Radio Shack 
store. 

Managing finances on a timely basis is easy - but if you procras- 
tinate, you’ll find yourself mired down in a “quicksand” of paper- 
work. 

DeskMate Home Organizer’s Financial category helps you organize 
important financial information so that it is always readily available. 
No one likes to think about it - but if something happens to the 
primary income-caretaker in the family, this category can serve as a 
central location to immediately obtain vital financial information. 
With the Financial category, you can: 

Record pertinent information about your accounts, add transac- 
tions, and balance a checkbook ledger 

Prepare a budget and assign budget categories to your transactions 

Keep track of your stocks, loans, and investments 

Figure loan and interest payments 

Display bar charts or pie charts for comparisons 

Read the following section and see how the Anderson family uses 
the DeskMate Home Organizer’s Financial category to help plan an 
exciting vacation. 

Budget Planning for a Special Purchase 

The Andersons want to purchase a recreational vehicle for family vaca- 
tions. Using the DeskMate Home Organizer’s Financial category, they can 
plot a savings plan, decide how much they will need for a down payment, 
and what they can aford to spend on this specia2 purchase. 
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Account Information 
Account Information lets you record important information about 
your checking account and other accounts such as savings and 
money market accounts. 
Richard opens a savings account especially for the recreationaZ vehicle 
they plan to buy. EarZy that evening, Sylvia records the information 
about the new account in the Account Information solution. 

Point to Account I n f o r m a t i o n  in the Financial category on the 
DeskMate Home Organizer’s Greeter screen, and double click. If 
Account Information appears as a solution button on the Navigation 
bar, simply point to the Accounts button, and click. 
password-protect your Account Information 
The first time you select the Account Information solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the 
Financial solutions (except MathCard and Financial 
Notebook) share the same information. 

To password-protect your Account Information: 

1. Type the password you want to use at the Create new password : 
prompt. 

2. Point to the OK button, and click. 

Each time you enter the Account Information solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the Home 
Organizer Selector screen without making a decision about the 
password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Account Information. The Create 
Password dialog box will no longer appear when you select the 
Account Information solution. 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette contain- 
ing the solution, along with a 
check for $10.00 made payable 
to Radio Shack, to the following 
address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76102 

Information card 

icon 

Solution button 
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Add an account 
1. Point to the CHECKING or OTHER button, and click to move the 

marker to the correct account type. 

2. Point to Add on the Accounts Menu, and double click. 
The cursor moves directly to the Account name field. 

name field. 
3. Type the name you want to use for the account in the Account 

4. Finish typing the account information in the appropriate spaces. 

Select an account 
After you enter your account information, you can use this screen 
to refer to the information. You’ll also use this screen to select a 
specific checking account so that you can enter checks for that 
account in Checkbook Register or balance the account using Check- 
book Balancer. 

1. Point to the CHECKING or OTHER button, and click to move the 
marker to the correct account type. 

2. Point to the account in the Accounts list box that you want to 
see, and click. 
The information for the account appears in the information card. 

3. Point to the solution on the Navigation bar that you want to use, 
and click. 
Note: If you chose a checking account, you can go directly to 
the Checkbook Register or Checkbook Balancer by pointing to 
the Check Regi s t e r  or Balance Account solution button on the 
Navigation bar, and clicking. 

See the Additional Account Information Tasks box for a list of other 
things you can do with the Account Information solution. 
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Additional Account Information Tasks 

Add account information to Address Book 
1. Point to the CHECKING or OTHER button, and click to 

move the marker to the correct account type. 
2. Point to the correct account in the Accounts list box, 

and click. 
The information for the account appears in the infor- 
mation card. 

3. Point to Address Book on the Accounts Menu, and 
double click, 
The message, The Address Book has been updated, 
appears. 

4. Point to the OK button, and click to remove the mes- 
sage box. 

If you select Address Book from the Accounts Menu, the 
name, address, and phone number of the account you 
chose are automatically added to DeskMate’s Address 
Book application. 

Change account information 
You can easily change the information on an account 
card. 
1. Point to the CHECKING or OTHER button, and click to 

move the marker to the correct account type. 
2. Point to the correct account in the Accounts list box, 

and click. 
3. Point to the field(s) that contains the information you 

want to change, and click. 
4. Type over the old information. 
Note: If you change the name of an account that you 
previously added to the Address Book, you must delete 
the old account name from the Address Book applica- 
tion. See the “Address Book” chapter in this manual for 
detailed information. 

Delete an account 
1. Point to the CHECKING or OTHER button, and click to 

move the marker to the correct account type. 

2. Point to the correct account in the Accounts list box, 
and click. 
The information for the account appears in the infor- 
mation card. 

3. Point to Delete on the Accounts Menu, and double 
click. 
A message appears to verify that you want to delete 
this account. 

4. Point to the YES button, and click to remove the 
message. 

The account you chose is removed from the Account 
Information. 

Print account information 
1. Point to the CHECKING or OTHER button, and click to 

move the marker to the correct account type. 
2. Point to the correct accouni in the Accounts list box, 

and click. 
The information for the account appears in the infor- 
mation card. 

3. Point tothe P r i n t  option on the File Menu, and double 
click. 

4. Point to a button that lets you print one account or all 
accounts in that category, and click. 
Note: If you want to personalize your Account Infor- 
mation printout, point to the Personal i z e d  p r i n t i n g  
option and click to place an “x” in the box. Point to the 
OK button, and click. 
If you choose to personalize the Account Information 
printout, another dialog box appears. Type the name 
and address you want to appear on the printout. The 
information will appear at the top of the Account 
Information report when printed. 

5. Point to the OK button, and click. 
6. Point to the Screen, {Printer}, or F i l e  button, and 

click. 
7. Point to the OK button, and click. 
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Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76 102 

Checkbook Register 

You can keep a record of credits and debits in your checking 
account(s) in the Checkbook Register. It works the same as the 
checkbook register that you might carry in your purse or pocket - 
with some added features. 

Richard wrote a $200.00 check from the Household checking account 
to get the Anderson family’s RVfund oflto a good start, so Sylvia enters 
the check in the checkbook register and assigns it to the MSC (Miscel- 
laneous) expense category. 

Point to Checkbook R e g i s t e r  on DeskMate Home Organizer’s 
Greeter screen, and double click. If the Checkbook Register appears 
on the Navigation bar, simply point to the Check R e g i s t e r  button, 
and click. 
Password-protect your Checkbook Register 
The first time you select the Checkbook Register solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the Finan- 
cial solutions (except MathCard and Financial Notebook) share 
the same information. 

To password-protect your Checkbook Register: 

1. Type the password you want to use at the Crea te  new password: 
prompt. 

2. Point to the OK button, and click. 

Each time you enter the Checkbook Register solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the Home 
Organizer Greeter screen without making a decision about the 
password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Checkbook Register. The Password 
dialog box will no longer appear when you select the Checkbook 
Register solution. 
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Scroll bar 

Account balance 

Account name 

Go back icon 

Desktop icon 

Add a transaction to your Checkbook Register 
Note: Be sure you are in the correct account. If you need to 
choose another account, point to the Accounts (or Sel ect 
account) button on the Navigation bar, and click to return 
to the Account Information screen. 

Add a CHECVDEBIT: 

1. Point to Add on the Transactions Menu, and double click. 
(See “Subtract account fees” in the Additional Checkbook 
Register Tasks box for information on how to enter checking 
account fees.) 

2. Type the correct date, if necessary. (Type over the displayed date.) 

3. Press TAB to move the marker to the Number field. Then, type the 
check number. 

4. Press TAB to move the marker to the Description field. Then, 
type the description of the transaction. 

5. Press TAB to move the marker to the Expense Category field. 
Then type an expense category. 
Note: If you want to assign an expense category to the 
transaction, see “Assign an expense category” in the Addi- 
tional Checkbook Register Tasks box for instructions. 

6. Press~magaintomovethemarker totheCHECKor DEPOSITbutton. 
Then, use the t or J arrow key to move the marker to the correct 
button, and press the space bar to select it. a - Check/Debit 

0 + DeposiKredit 
7. Press TAB to move the marker to the AMOUN 

amount of the check/debit. 
field. Then, type the 

8. When you finish adding a transaction, press .1 to move the 
marker to the next line. 
Your account balance is adjusted after each entry. 

The check box on the far 
right of the register will 
contain an “x” after you 
check off the transaction 
from the Checkbook 
Balancer solution. 
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You can add another transaction Or select another solution from the 
Navigation bar. 

Add a DEPOSIT/CREDIT: 

1. Point to Add on the Transactions Menu, and double click. 
(See “Add interest earned’ in the Additional Checkbook Register 
Tasks box for information on how to enter the interest earned 
on your account.) 

2. Type the correct date. (Type over the displayed date, if neces- 

3. Press TAB until the marker moves to the Descri p t i  on field. (Skip 
the Number field.) Then, type the description of the transaction. 

4. Press TAB until the marker moves to the CHECK/DEPOSIT field. 
(Skip the Expense Category field.) 

button, and press the space bar to select it. 

sary.) 

5. Use the f or & arrow key to move the marker to the correct 

a - Check/Debit 

kJ + DeposiKredit 
6. Press TAB to move the marker to the AMOUNT field. Then, type the 

amount of the deposit/credit. 

7. When you finish adding a transaction, press & to move the 
marker to the next line. 

Your account balance is adjusted after each entry. 

You can add another transaction, or select another solution from the 
Navigation bar. 

52 DeskMate’s Home Applications [Home Organizer) 



Additional Checkbook Register Tasks 

Add Interest Earned 
1. Point to I n t e r e s t  earned on the Transactions Menu, 

and double click . 
2. Type the date the interest was recorded. 
3. Type the amount of the interest earned. 
4. Point to the O K  button, and click. 
The interest earned information appears in your check 
register (for the date you entered), and your balance is 
automatically adjusted. 

Assign an expense category 
You can assign an expense category when you enter a 
check/debit, or you can assign it later. 
1. If necessary, point to the check/debit to which you 

want to assign an expense category, and click to 
move the marker. 

2. Point to Expense category on the Transactions Menu, 
and double click. 

3. Point to the category you want to assign to the entry, 
and click to move the marker. 

4. Point to the OK button, and click. 
The abbreviation for the category you chose automat- 
ically appears in the Expense category field. 
See the “Expense Itemizer” solution in this section for 
more information about categorizing transactions. 

Find a check 
1. Point to Find on the Transactions Menu, and double 

click. 
2. Type the description of the transaction you want to 

find. 
3. Point to the OK button, and click. 

The marker moves to the requested transaction. 
4. Point to Find nex t  on the Transactions Menu, and 

double click to see the next entry with the description 
you entered. 

Print information in the Checkbook Register 
1. Point to P r i n t  on the File Menu, and double click. 
2. Type the starting date you want to use. 
3. Type the ending date you want to use. 
4. Point and click if you want to put an “x” in the check 

box and include all the cleared (checked) checks in 
your register on the printed copy. 
Note: If you want to personalize your Checkbook 
Register printout, point to Personal i zed p r i n t i n g  and 
click to place an “x” in the box. Point to the OK button, 
and click. 
If you choose to personalize the Checkbook Register 
printout, another dialog box appears. Type the name 
and address you want to appear on the printout. The 
information will appear at the top of the Checkbook 
Register report when printed. 

5. Point to the O K  button, and click. 

6. Point to the Screen, {Printer}, or F i l e  button, and 
click. 

7. Point to the OK button, and click. 
Remove a transaction from your Checkbook Register 
1. Point and click to move the marker to the transaction 

you want to remove. 
2. Point to Delete on the Transactions Menu, and double 

click. 
The entire transaction is removed from your register, and 
the balance of your account is automatically adjusted. 

Remove checked entries from your Checkbook 
Register 
1. Point to Delete checked e n t r i e s  on the Transactions 

Menu, and double click. 
2. Type the date you want to use as an ending point for 

deleting the checked entries. 
To save the entries to a LOTUS for DeskMate-com- 
patible WK1 file, point to the Export  t o  WK1 check box, 
and click. Point to the F i  1 ename: field, and click to 
move the marker. Then, type the pathname and 
filename. 

3. Point to the OK button, and click. 
A message appears to let you know that all cleared 
(checked) entries will be removed from your Checkbook 
Register. Point to the YES button, and click to continue, 
or point to the NO button, and click to cancel. 

Subtract account fees (for example, service charges 
and fees for new checks) 
1. Point to Account fees on the Transactions Menu, and 

double click. 
2. Type the date the fee was recorded. 
3. Type the amount of the fee. 
4. Point to the OK button, and click. 
The account fee information appears in your check 
register (for the date you entered), and your balance is 
automatically adjusted. 

Transfer checks to another file 
Use this option to save a file and later use it with another 
application, such as LOTUS for DeskMate. 
1. Point to Export t o  WK1 on the File Menu, and double 

click. 
A dialog box appears. 

2. Point to the Export e n t r i e s  from field, and click to 
move the marker. Then, type the starting date. 

3. Point to the through field, and click to move the 
marker. Then, type the ending date. 

4. Point to the F i  1 ename: field, and click to move the 
marker. Then, type a path and filename. You do not 
need to type an extension, since the .WKl extension 
is automatically added. 

5. Point to the OK button, and click. 

DeskMate’s Hoirze Applicatioru (Home Organizer) 53 



Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $10.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76102 
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Checkbook Balancer 
The Checkbook Balancer lets you easily reconcile your bank state- 
ment each month. I t  displays all unchecked transactions from the 
corresponding checkbook register. 

Sylvia received the bank statement today, so while she has the ledger 
o n  the screen, she decides to balance the checkbook. 

Point to Checkbook Balancer on the DeskMate Home Organizer’s 
Greeter screen, and double click. If Checkbook Balancer appears on 
the Navigation bar, simply point to the Balance Account button, and 
click. 
Password-protect your Checkbook Balancer 
The first time you select the Checkbook Balancer solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the Finan- 
cial solutions (except MathCard and Financial Notebook) share 
the same information. 

To password-protect your Checkbook Balancer: 

1. Type the password you want to use at the Create new password : 
prompt. 

2. Point to the OK button, and click. 

Each time you enter the Checkbook Balancer solution, you must first 
type the password. 

Point to the C A N C E L  button, and click to return to the previous 
screen without making a decision about the password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Checkbook Balancer. The Create 
Password dialog box will no longer appear when you select the 
Checkbook Balancer solution. 

Menu bar 

Scroll bars 

Go back icon 

13/31/9111 $ 1234.99 
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Two different ledgers - one for checks and one for deposits - let 
you check off items that appear on your bank statement. 
HOW to balance your checkbook 
These instructions follow the normal procedure for balancing a 
checkbook when you receive your monthly bank statement. After 
each general instruction, there are step-by-step tasks that teach you 
exactly how to use DeskMate Home Organizer’s Checkbook Balancer 
to balance your account each month. 

The D i  f ference field on the Checkbook Balancer screen adjusts your 
balance as you add or remove transactions from a ledger. 

A. The first thing you must do when you enter the Checkbook 
Balancer solution is enter your bank statement balance. 

1. Point to the Bal ance field, and click to move the marker. 

2. Type the balance that appears on your bank statement. 

B. Check off the checkddebits which appear on your bank state- 
ment in the Outstanding Checks and Debits ledger. 

1. PointtoatransactionontheOutstanding Checks and Debits 
ledger that you want to check off, and click to move the 
marker. 

2. Point to the check box field, and click to check off the 
transaction. 

When you “check an entry, it is immediately removed from 
the list, and the balance of the remaining transactions is 
automatically updated. You can still see cleared (checked) 
transactions in the Checkbook Register. 

C. Now you are ready to enter any checks/debits that appear on 
your bank statement, but have not been entered in your Check- 
book Register. 
Ifyou are adding a check: 

1. Point to Add on the Transactions Menu, and double click. 

2. The cursor moves to the first blank line available. 
Type the checwdebit transaction number. 

3. Press TAB to move the marker to the AMOUNT field. Then, type 
the amount of the checwdebit. 

4. Press TAB to move the marker to the check box, and press 
the space bar to check it off. 

Ifyou are entering an account fee: 

1. Point to Account f e e s  on the Transactions Menu, and double 
click. 

2. Type the date and amount of the fee, and then press ENTER 
to select the OK button. 

The account fee is automatically inserted in the ledger, and 
the ledger amounts are updated. 
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Additional Checkbook 
Balancer Tasks 

Delete a transaction 
1. Point to the check/debit or 

deposit/credit (that you want to 
delete) on the Outstanding 
Checks/Debits ledger or Out- 
standing Deposits/Credits 
ledger, and click to move the 
marker. 

2. Point to Delete on the Transac- 
tions Menu, and double click. 

The transaction you highlighted is 
removed, and the amounts are ad- 
justed. The transaction is also 
removed from your Checkbook 
Register. 

Print Checkbook Balancer 
information 
1. Point to Print on the File Menu, 

and double click. 
A dialog box appears, asking if 
you want to personalize the 
report. 

2. Point to the YES button, and 
click to personalize the print- 
out. Select the NO button if you 
do not want to personalize the 
printout. 
If you choose to personalize 
the report, another dialog box 
appears. Type the name and 
address you want to appear on 
the printout. When the informa- 
tion is correct, point to the OK 
button, and click. 

3. Point to the Screen, {Printer}, 
or File button, and click to 
move the marker. 

4. Point to the O K  button, and click. 
Note: The Print option is only 
available if there are outstanding 
checks or deposits. 

3. Press the space bar to check off the fee. 

D. Check off the deposits, interest earned, or other credit amounts 
that appear on your bank statement. 

1. Point to the deposit/credit in the Outstanding Deposi t s  and 
Cred i t s  ledger you want to check off, and click to move the 
marker. 

2. Point to the check box, and click to check off the 

E. Enter any outstanding deposits, interest, or other credits that 
appear on your bank statement, but have not been entered in 
your Checkbook Register. 
l fyou are adding a deposit: 

1. Point to Add on the Transactions Menu, and double click. 
The cursor moves to the first blank line available. 

2. Type the date of the deposit/credit transaction. 

3. Press TAB to move the marker to the AMOUNT field. Then, type 
the amount of the deposit/credit. 

4. Press TAB to move the marker to the check box, and press 
the space bar to check the box. 

When you check the box, the check entry disappears and is 
automatically transferred to the Checkbook Register. 
Ifyou are adding an interest earned amount: 

1. Point to I n t e r e s t  earned on the Transactions Menu, and 
double click. 

2. Type the date and amount of the interest earned. 

3. Press ENTER to select the OK button. 
The interest earned amount automatically appears in the Out - 
s tand ing  D e p o s i t s  and Cred i t s  ledger, and the balance is 
automatically adjusted. 

4. Press the space bar to check the box. 
When you finish adding this information, the final result of 
balancing your checkbook appears in the D i  f f e rence  field. 

deposit/credit. 
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Expense Itemizer 

n e  Expense Itemizer lets you categorize everything that you spend 
money on, and then see the total amount spent on that category for 
the entire month. The checks that you have categorized automat- 
ically appear when you select the Expense Itemizer. You can also 
add additional items to the Expense Itemizer and change the 
category of an item. The existing categories can also be renamed if 
you wish. 

Expense categories that are assigned to a transaction in the Check- 
book Ledger and Expense Itemizer solutions can produce a bar chart 
for monthly expense comparison during the course of a year or a pie 
chart for a monthly percentage comparison of categories. 

The $200.00 check that Sylvia assigned to  the MSC (Miscellaneous) 
category in the Checkbook Register appears in the Miscellaneous 
Expenses category. 

Point to Expense Iternizer on the DeskMate Home Organizer’s 
Greeter screen, and double click. If Expense Itemizer appears on the 
Navigation bar, simply point to the Expenses button, and click. 
Password-protect your Expense itemizer 
The first time you select the Expense Itemizer solution, the Create 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

Note: If you have already assigned a password to another 
Financial solution, type the same password, since all the 
Financial solutions (except MathCard and Financial 
Notebook) share the same information. 

To password-protect your Expense Itemizer: 

1. Type the password you want to use at the Create new password: 
prompt. 

2. Press ENTER to select the OK button. 

Each time you enter the Expense Itemizer solution, you must first 
type the password. 

Select the CANCEL button to return to the previous screen without 
making a decision about the password. 

Select the NO PASSWORD button if you do not want to assign a 
password to your Expense Itemizer. The Create Password dialog 
box will no longer appear when you select the Expense Itemizer. 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $10.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Ann: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76102 
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Navigation bar 

The Item Description 
field is a multiline field and 
will scroll as you type in- 
formation. When you 
scroll back through the 
text, you will see a gap 
where the text scrolled 
when you were typing it. 

Ledger box 

Scroll bar 
RU Fund. I 5 288.88 

Monthly total 

/ 
Solution du‘ons Home Organher icon Desktop icon 

See “Change the current month in the Additional Expense Itemizer 
Tasks box if you want to change the displayed month. 
Display items in an expense category 

If necessary, point to a specific category in the Categories list 
box, and click to move the marker. 

The items assigned to that category are automatically displayed in 
the ledger box, along with the total amount spent for that category 
during the current month. 

Add an expense transaction 
1. ‘If necessary, point to a specific category in the Categories list 

box, and click to move the marker. 

2. Point to Add on the Items Menu, and double click. 

The cursor moves to a blank line in the ledger. 

3. Type the date of the transaction. 

If the transaction took place within a different month, the 
transactions for the month you chose appear. 

4. Press TAB to move the marker to the I tern Description field. 
Then, type the description of the transaction. 

5. Press TAB to move the marker to the A m o u n t  field. Then, type the 
amount of the expense. 

6. Press 4 to move the marker to the next blank line. 

You can enter more expense transactions or point to another 
category in the Categories list box, and click to choose another 
expense category. 
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compare expenses using a bar chart 
Point to the Bar Chart button on the Navigation bar, and click. 

Menu bar 

Categories - 
list box 

Go back icon 

Navibation bar Solutih button Home Organizer icon 

This chart shows the Andersons’ credit card expenditures from 
January to March. 

The expenditure scale ranges from the highest amount to the lowest 
amount spent on the category during the year. You can display any 
twelve-month period of time. 

See “Select another category” in the Additional Expense Itemizer 
Tasks box for instructions on how to see another expense category‘s 
expenditures. 
Compare expenses using a pie chart 
Point to the P i  e Chart button on the Navigation bar, and click. 

Expense chart 
/ 

Twelve month 
.scroll bar 

Desktop icon 

Monthffear bai 

Go back icon 

,Total monthly 
categorized expenses 

Percentage of each 
expense item 

Total expenses for 
highlighted item 

Navigation 4 bar Solution button Home OrgaAzer icon ’Desktop icon 

Each category (with assigned transactions) is marked on the pie 
chart, and you can compare the amounts and percentages between 
categories. 
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Print a bar chart or a pie chart 
1. Point to P r i n t  on the File Menu, and double click. 

A dialog box appears, asking if you want to personalize the 
report. 

2. Point to the YES button, and click to personalize the report. 
Point to the NO button, and click if you do not want to personalize 
the report. 
If you choose to personalize the report, another dialog box 
appears. Type the name and address you want to appear on the 
printout. When the information is correct, point to the OK button, 
and click. 

3. Point to the Screen, {Printer}, or Fi 1 e button, and click. 

4. Point to the OK button, and click. 

To return to Expense Itemizer, point to the Expenses button on the 
Navigation bar, and click. When you are finished with Expense 
Itemizer, point to another solution on the Navigation bar, and click. 
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Additional Expense ltemizer Tasks 

Zhange an item’s category 
I. Point to the item on the ledger for which you want to 

change the category, and click. 
2. Point to Change category on the Items Menu, and 

double click. 
The Change Expense Category dialog box appears. 

3. Point to the category to which you want to change the 
selected item, and click to move the marker. 

1. Point to the OK button, and click. 
The selected item is moved to the category you chose. 

Change the current month 

Point and click in the date box to see the next or 
previous month’s expenses. 

Copy a bar chart or a pie chart 
You can copy a bar chart or a pie chart to the clipboard 
and insert it in another DeskMate application (such as 
Text). 
1. At the bar chart or pie chart screen, point to Copy chart  

on the Options Menu, and double click. 
A message appears to let you know that the chart has 
been copied to the clipboard. 

2. Point to the OK button, and click to remove the mes- 
sage from the screen and return to the desktop. 

Delete an item from an expense category 
1. If necessary, point to the category in the Categories 

list box that contains the item you want to delete, and 
click to move the marker. 

2. Point to the item in the ledger that you want to delete, 
and click to move the marker. 

3. Point to Delete on the Items Menu, and double click. 
The item is removed from the expense category, and the 
total field is adjusted. 

Find an item in an expense category 
1. Point to Find on the Items Menu, and double click. 
2. Type the description of the entry you want to find. 
3. Point to the OK button, and click. 

The marker moves to the first entry that matches the 
description you entered. 

4. Point to Find next on the Items Menu, and double click 
to see the next entry that matches the description. 

Print a list of itemized expenses 
1. If necessary, point to the category in the Categories 

list box for which you want to print a list, and click to 
move the marker. 

2. Point to Pr in t  on the File Menu, and double click. 
3. Point to the button that prints either all items in the 

displayed month or year or all items in all categories 
for the displayed month or an entire year, and click to 
move the marker. 
Note: If you want to personalize your Expense ltemizer 
report, point to the Personal i zed p r in t ing  check box, 

and click to place an “x” in the box. Point to the OK 
button, and click. 
If you choose to personalize the Expense ltemizer 
report, another dialog box appears. Type the name 
and address you want to appear on the printout. The 
information will appear at the top of the Expense 
ltemizer report when printed. 

4. Point to the OK button, and click. 
5. Point to the Screen, {Printer}, or Fi l e  button, and 

click. 
6. Point to the OK button, and click. 
Rename a category 
1. Point to Rename ca t egor i e s  on the Edit Menu, and 

double click. 
The Edit Expense Categories dialog box appears. 

2. Point to the category in the Categories list box that 
you want to rename, and click to move the marker. 

3. Point to the Category I D :  prompt, and click to move 
the marker. 

4. Type three letters that you want to represent the 
category. 

5. Point to the Description: prompt, and click to move 
the marker. 

6. Type a brief description of the category. 
7. Point to the SAVE button, and click to save the changes. 

The new category appears alphabetically in the 
Categories list box. 

8. Point to the CANCEL button, and click to remove the 
Edit  Expense Categories dialog box from the screen. 

You return to the Expense ltemizer screen. 

Select another category 

Point to the expense category in the Categories list 
box you want to see, and click. 
The expenses for the category you chose are dis- 
played. 

Transfer expense category entries to another file 
Use this option to save a file and use it with another 
application, such as LOTUS for DeskMate. 
1. Point to Export t o  WK1 on the File Menu, and double 

click. 
A dialog box appears. 

2. Point to the Current month’s e n t r i e s  or All e n t r i e s  
button, and click. 

3. Point to the next section, and click to move the marker. 
4. Point to the button that lets you save the entries in the 

C u r r e n t  expense  c a t e g o r y  or A l l  e x p e n s e  
ca t egor i e s ,  and click. 

5. Point to the Filename: field, and click to move the 
marker. Then, type a path and filename. You do not 
need to type an extension, since the .WK1 extension 
is automatically added. 

6. Point to the OK button, and click. 
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Menu bar 

Financial buttons 

List box 

Financial Notebook 
The Financial Notebook lets you record financial transactions which 
do not require a checkbook register. YOU can record loan informa- 
tion, stock transactions, and savings such as CDs or money market 
accounts. 

The Andersons decide to sell some stock to make a larger down payment 
on the recreational vehicle. They use the Financial Notebook to record 
the sale of the stock, and the profit/loss is automatically calculated. 

Point to F i n a n c i a l  Notebook on the DeskMate Home Organizer’s 
Greeter screen, and double click. If Financial Notebook appears on 
the Navigation bar, simply point to the Notebook button on the 
Navigation bar, and click. 

’ Information 

Go back icon - 
Navigation bar Home Orianizer icon -Desktop icon 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Ann: Database Recovery 
400 Atrium 
One Tan@ Center 
Fort Worth, TX 76 102 

box 

Password-protect your Financial Notebook 
The first time you select the Financial Notebook solution, the 
Password dialog box appears. You MUST decide at this time if you 
want to assign a password. 

To password-protect your Financial Notebook: 

1. Type the password you want to use at the Crea te  new password: 
prompt. 

2. Point to the OK button, and click. 

Each time you enter the Financial Notebook solution, you must 
first type the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Financial Notebook. The Crea te  
Password dialog box will no longer appear when you select the 
Financial Notebook. 
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Add a transaction 
1. Point to the correct Financial button (STOCKS, LOANS, or INVEST- 

MENTS), and click. 
The information for the category you chose appears. 

2. Point to Add on the Item Menu, and double click to display a 
blank information box. 

Note: When you enter your first item, you don’t have to 
choose Add. The cursor is already located in the Name field. 

3. Type the information in each field. 

4. Point to Add on the Item Menu, and double click to display 
another blank information box. 

The Financial Notebook displays the information that you entered. 
Profit and loss amounts for stocks are automatically calculated. You 
can use the Financial category‘s MathCard solution to perform other 
financial calculations. 

Delete a transaction 
1. Point to the correct Financial button, and click, 
2. Point to the name in the list box that you wantto delete, 

and click. 
3. Point to Delete on the Item Menu, and double click. 

Find financial information 
1. Point to the correct Financial button, and click. 
2. Point to Find on the Item Menu, and double click. 
3. Type the information you are searching for. 
4. Point to the OK button, and click. 

2. Point to the name in the list box that you want to print, 
and click . 

3. Point to P r i n t  on the File Menu, and double click. 
4. Point and click on the button that prints the displayed 

record or all records in the category you chose. 
5. If you want to personalize your Financial Notebook 

report, point to the Personal i zed p r i n t i n g  checkbox, 
and click to place an “x” in the box. 
If you choose to personalize the Financial Notebook 
report, another dialog box appears. Type the name 
and address you want to appear on the printout. The 
information will appear at the top of the Financial The information that matches your description ap- 

Dears. Notebook report when printed. 

5. Point to Find Next on the Item Menu, and double click 
to see the next transaction with the same information 
(if applicable). click. 

‘. Point to the OK and ‘lick. 
7. Point to the Screen, {Printer}, or Fi 1 e button, and 

8. Point to the OK button, and click. Print Financial Notebook information 
1. Point to the correct Financial button, and click. 
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MathCard 
The MathCard lets you use pre-established formulas to solve finan- 
cial calculations (for example, simple percents, loans, and conver- 
sions). 

Now that Sylvia and Richard have the down payment needed for the 
special purchase of the recreational vehicle, they use the MathCard to 
figure out loan payments. 

Point to MathCard in the Financial category of DeskMate Home 
Organizer’s Greeter screen, and double click. 

Information box 

Calculations 
answer field 

.Scroll bar 

Formula 
instructions 

When entering numbers in 
the appropriate fields, do 
not type a + sign when 
entering a positive num- 
ber. If you do, your result 
might be erroneous. 

Naviiation bar Home Organizer icon ‘ Desktop icon 

Select a formula 
1. If necessary, point to the correct Formula button, and click. 

2. Point to the formula in the Formul as list box that you want to 
use, and click. 

3. Point to one of the “blocked” fields, and click to move the cursor 
to the Cal cul  a t i  ons area. 

4. Type the necessary information in the appropriate fields. 

The answer field automatically displays the results of the calculation 
when you point and click on the answer field, or when you point to 
another field, and click to move the marker. 
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TO enter another set of values for the same formula, point to the 
first field, and click to move the marker. Simply type over the values 
in each field. 
print the results of a calculation 
1. After the result of the calculation is displayed, point to Pri n t  on 

the File Menu, and double click. 

2. Point to the Screen, {Printer), or F i  1 e button, and click. 

3. Point to the OK button, and click. 

By using the DeskMate Home Organizer’s Financial category, the 
Andersons were abZe to make smart financial decisions and get the 
most for their money. 
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Kitchen 

66 

Have you ever wished your kitchen was better organized - and that 
you could remember the dish a special person had raved about so 
that you could fix it again? Have you ever made a trek to the 
supermarket and returned home only to find that you forgot an 
ingredient for the recipe you were preparing that night? 

The DeskMate Home Organizer’s Kitchen category is the answer to 
all of your kitchen organization problems. You can quickly and 
effortlessly: 

Browse through recipes Plan special menus 

Look up recipes or add new menus and recipes 
Plan a grocery list using the 

Share CookBook recipes 

Continue with this section, and learn how the Andersons use the 
Kitchen category to plan a dinner party. 

using the CookBook 

ones 

with others 

Guess Who’s Cooking Dinner? 
Richard and Sylvia Anderson always plan their dinner parties together, 
and because Richard loves to cook, he is the oficial family “chef.” 
Sylvia’s boss and a co-worker are bringing their spouses to dinner at 
7p.m. next Friday, so early in the week, Sylvia and Richard sit down 
to plan the menu and prepare a grocery list. 

The menu for the dinner party must be time eficienc. They both have 
to work all day Friday, and Sylvia has a late appointment, so they 
want recipes that take very little time toprepare or that can beprepared 
in advance. 
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CookBook 
The CookBook stores your recipes in the same way that ordinary 
cookbooks organize recipes. CookBook categorizes recipes for easy 
retrieval, and you can see the ingredients and instructions just as if 
you were viewing them on 3- x 5-inch index cards. You can even 
share the recipes in your CookBook with others who are also using 
DeskMate Home Organizer’s CookBook and add the ingredients 
from recipes to your Grocery List. 

Richard and Sylvia can select a recipe category and scan through titles 
to see a short summary for a highlighted recipe, such as preparation 
time and sewing size. They can look a t  the recipes and customize a 
recipe for the correct number of people being sewed. The program 
automatically adjusts the recipe’s ingredients. 

Point to CookBook on DeskMate Home Organizer’s Greeter screen, 
and double click. If CookBook appears on the Navigation bar, simply 
point to the CookBook button, and click. 

Menu bar 

Recipe Categories 
box 

Recipe list box 
(lists recipes for the 
chosen category) 

Recipe summary box 

Rice-and-Bean Salad 
Sumer Fruit Boul 

GO back icon 

ns HomeOrga 

Browse through recipes 
Browsing through the recipes helps you quickly see what is avail- 
able. 

1. If necessary, point to the category for which you want to see the 
recipes, and click. 

Note: Point to the More Categori es button, and click to see 
other recipe categories. 
When you select a category, the recipe titles for the category 
appear in the recipe list box. 

2. Point to the scrolling arrows on the recipe list, and click to scroll 
through the recipes. 

Notice that you see the serving size and a brief recipe summary (if 
one was added) for each recipe in the recipe summary box as you 
Scroll through the titles. 
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Select a recipe 
Point to the recipe in the list box that you want to see, and double 
click or highlight the recipe and point to the View Reci pe button 
on the Navigation Bar, and then click. 

Quantity Unit 

Navigatiln bar Solution button; Home OrganizLr icon D h c  

,Ingredients 

Scroll bars 

,p icon 

area 

This screen lets you see and record all the information for the recipes 
in the CookBook. You can add a recipe, assign it to a category, 
indicate the number of servings, and list ingredients and instruc- 
tions. 
Add a recipe to the CookBook 
You can add a recipe from the CookBook screen or the Recipe screen. 

1. Point to Add on the Recipe Menu, and double click. 

2. Type the name of the recipe. 

3. Point to the correct categoryin the CookBook Category area, and 
click. 

4. Point to the Number o f  Servi ngs : prompt, and click. Then, type 
the correct number of servings for the recipe. 

5. Point to the OK button, and click. 

A recipe card appears with the name of the recipe and the number 
of servings that you typed. 

The cursor appears in the Ingredients  area. Before you begin to 
add the ingredients, you might want to enter some special notes 
about the recipe. Simply point to the summary box, and click to move 
the cursor. When you are finished, point to the Ingredi en t s  area, 
and click to return the cursor to the Ingredien ts  area. 

6. Type the quantity (amount), unit, and description (the 
ingredient’s name) of the first ingredient in your recipe. 
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7. Press J. to move the marker to the next line. Continue adding 
the recipe’s ingredients until all ingredients are added. 

8. Press TAB to move the marker to the Ins t ruc t  i on s area. Then, 
type the instructions for the recipe. 

Point to Add on the Recipe Menu, and double click to enter another 
recipe. 
If you want to continue to another solution, point to the desired 
solution on the Navigation bar, and click. Your recipe is saved 
automatically. 

Add recipe ingredient(s) to your grocery list 
1. 

2. 

3. 

4. 

At the CookBook or Recipe card screen, point to the recipe for 
which you want to copy the ingredients to your grocery list, and 
click. 

Point to the Add t o  Grocery button, and click. 
The Add Ingredients  t o  Grocery Lis t  dialog box appears. 
The name of the recipe you chose appears at the top of the 
check list. 

Point and click on the ingredient(s) you want to add to the list. 
Note: If you want to add all of the ingredients in a recipe 
to your grocery list, point to the Check a1 1 check box, and 
click. All ingredients in the recipe are selected. 

Point to the OK button, and click. 
Note: If the recipe has more than 20 ingredients to add to 
the list, Add Ingredien ts  t o  Grocery L i s t  dialog boxes 
appear until all ingredients have been displayed. 

You can also add in- 
gredients to the grocery 
list by simply pointing to 
the Add t o  Grocery button 
on the Navigation bar, and 
clicking. 
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Additional CookBook Tasks 
Add an ingredient 
1. If necessary, point to the category that contains the 

recipe to which you Want to add an ingredient, and 
click. 
A list of recipe titles for that category appears in the 
recipe list box. 
Note: Point to the More Categor ies button, and click to 
display other recipe categories. 

2. Point to the scrolling arrows, and click to scroll through 
the recipes until the marker is on the one you want to 
select. 

3. Point to the recipe name, and double click or point to 
the View Reci pe button on the Navigation bar, and click. 

4. Point to the I n g r e d i e n t s  area on the recipe card, and 
click. 

5. Point to Add on the Ingredient Menu, and double click. 
The marker moves to the first available blank line in the 
Ingredients area. 

6. Type the ingredient’s quantity, unit, and description in 
the correct field. 

Point to Add on the Ingredient Menu, and double click 
again to enter another ingredient. 
If you want to continue to another solution, point to the 
desired solution on the Navigation bar, and click. 

Change a recipe’s category 
You can change a recipe’s category from the CookBook 
screen or from the recipe card screen. 
1. Point to the recipe (if the CookBook screen is dis- 

played), and double click or double click to display the 
recipe for which you want to change the category. 

2. Point to Change category on the Recipe Menu, and 
double click. 
The recipe name appears at the top of the Change 
Recipe ’ s Category dialog box. 

3. Point to the category that you want to assign to the 
recipe, and click. 

4. Point tothe OK button, and click to change the category. 
The recipe can now be found in its new category’s recipe 
list on the CookBook screen. 

Change Number of servings 
You can change the number of servings from the Cook- 
Book screen or the recipe card screen. 
1. Point to the name of the recipe (if the CookBook screen 

is displayed), and click, or display the recipe for which 
you want to change the number of servings. 

2. Point to Change number o f  serv ings on the Recipe 
Menu, and double click. 

3. Type the new number of servings. 
; Note: You can change the number of servings back to 
i the original number by pointing to the Restore 
i o r i g i n a l  number o f  serv ings:  box, and clicking. 
i 4. Point to the OK button, and click. 
i A message appears, asking if you want to update the 
~ ingredients along with the serving size. 
: 5. Point to the YES or NO button, and click. 

Delete a recipe 
You can delete a recipe from the CookBook Screen or from 
the recipe card screen. 
1. At the cookBook screen, point to the recipe that YOU 

want to delete, and click or double click on the recipe 
name to display it. 

2. Point to Delete on the Recipe Menu, and double click. 
You are asked if you are sure you Want to delete this 
recipe. 

3. Point to the YES button, and click to remove the recipe 
from your CookBook. 

Delete an ingredient 
1. Display the recipe card from which you want to remove 

2. Point to the ingredient you want to delete, and click. 
3. Point to Delete on the Ingredient Menu, and double 

The ingredient is automatically removed from the recipe. 

Find a recipe 
You can find a recipe from the CookBook screen or from 
the recipe card screen. 
1. Point to Find on the Recipe Menu, and double click. 
2. Type the name (title) of the recipe you want to see. 
3. Point to the OK button, and click. 

The first occurrence of the recipe appears. 
4. Point to Find n e x t  on the Recipe Menu, and double 

click to see the next occurrence of the recipe. 
Another occurrence is displayed, or a message ap- 
pears, indicating there are no more occurrences. 

an ingredient. 

click. 

Print a recipe 
You can print a recipe from the CookBook screen or from 
the recipe card screen. 
1. Point to the recipe card that you want to print, and 

double click. 
2. Point to P r i n t  on the File Menu, and double click. 
3. Point to the button that lets you print the highlighted 

recipe or all recipes in the CookBook, and click. 
Note: If you want to personalize your recipes, point to 
Personal i zed p r i  n t i  ng,and click. Point to the OK but- 
ton, and click. . 
If you choose to personalize the recipe(s), another 
dialog box appears. Type the name you want to appear 
on the printout (the recipe printout does not include an 
address). The information will appear at the top of the 
recipe when printed. (For example, From t h e  K i tchen 
O f :  Sylvia.) 

5. Point to the OK button, and click. 
6. Point to the Screen, {Printer}, or F i  1 e button, and click. 
7. Point to the OK button, and click. 

Share a recipe 

Point to Share rec ipes  on the Recipe Menu, and 
double click. 

See the “Recipe Sharer” solution in this section for detailed 
instructions on how to exchange recipes with others. 
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Grocery List 
You won’t have to worry about forgetting to pick up items at the 
grocery store when you plan ahead with Home Organizer’s Grocery 
List. You can add items to your list by simply typing them, or you 
can add ingredients from your CookBook recipes directly to your 
list. 

Richard and Sylvia Anderson add items to the Home Organizer’s 
Grocery List ana’ then print it out when they’re ready to go shopping. 

Point to Grocery L i  s t  on the DeskMate Home Organizer’s Greeter 
screen, and double click. If Grocery List appears on the Navigation 
bar, simply point to the Add t o  Grocery (or Grocery) button on the 
Navigation bar, and click. 

Grocery list 

Categories 0 ihuerawr 

Grocery Categories 
box 

pkgd cherry flavor 

Lid of items in Scroll bar 

There are two ways you can make a grocery list. If you are an 
extremely organized person who likes to keep a grocery list in 
logically arranged categories, Grocery List can automatically 
categorize the items so that you can find them easier when you’re 
shopping. 

If, however, you are the type that just quickly jots down items as 
you think of them, you can simply type the items directly onto the 
Grocery List. 

Before you go shopping, don’t forget to print the list. See the 
Additional Grocery List Tasks box for instructions on how to print 
your grocery list. 

I 
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If a recipe has more than 
20 ingredients to add to the 
list, Add I n g r e d i e n t s  t o  
Grocery L i s t  dialog boxes 
appear until all ingredients 
have been displayed. 

Add a Grocery Category item to your grocery list 
1. If necessary, point to the desired category in the Grocery 

Categories  box, and click. 
A list of the items assigned to that category appears. 
Note: Point to More Categori es ,  and click to see other grocery 
categories. 

2. Point to the item(s) in the category that you want to add to your 
grocery list, and click. 

An “x” appears in the check box next to the item when it is 
selected. 

Each item you select automatically appears on the Grocery Li st. 

Type an item directly onto your grocery list 
1. Point to the Grocery Li s t ,  and click to move the marker. 

2. Point to Add on the Item Menu, and double click. 
The marker moves to the end of the grocery list. 

the correct fields. 

4. Press .1 to move the marker to the next blank line. 

5. When you finish adding items to your grocery list, you can point 
and click on another solution button on the Navigation bar. 

3. Type the quantity, unit, and description of the desired item in 

1. 

2. 

3. 

4. 

5. 

Add recipe ingredient(s) to your grocery list 
If necessary, point to the Sel e c t  a Recipe (or CookBook) button, 
and click. 
The CookBook screen appears. 

Point to the recipe that contains the ingredient(s) you want to 
add to the grocery list, and click. (See the CookBook solution in 
this section for detailed information on selecting recipes.) 

Point to the Grocery button on the Navigation bar, and click 

The Add Ingredien ts  t o  Grocery L i s t  dialog box appears. The 
name of the recipe you chose appears at the top of the check list. 

Point to the ingredient(s) you want to add to the list, and click. 
Note: If you want to add all of the ingredients in a recipe to 
your grocery list, point to the Check a1 1 check box, and click. 
All ingredients in the recipe are selected. 

Point to the OK button, and click to add the ingredient(s) you 
chose to your grocery list. 
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Additional Grocery List Tasks 
Add an item to the Grocery Categories 
1. If necessary, point to the category in the Grocery 

Categories box to which you want to add the item, 
and click. 
A list of items already assigned to that category ap- 
pears. 

2. Point to Add on the Item Menu, and double click. 
The marker moves to the first blank line in the list of 
category items. 

3. Type the unit and name of the item. 
4. If you want to add the item to your current grocery list, 

point to the item’s check box, and click. The item 
automatically appears on your grocery list. 

Categorize your entire grocery list 
If you have several uncategorized items on your grocery 
list, you can add them to the Grocery Categories for 
future reference. 
1. Point to Categorize l i s t  on the Item Menu, and 

double click. 
The Change Category dialog box appears with the first 
uncategorized grocery list item. 
Note: If you do not want to categorize the item, point 
to the SKIP button, and click. 

2. Point to the category you want to assign to the item, 
and click. 

3. Point to the O K  button, and click to add the item to that 
category’s list of items. 
The next uncategorized item automatically appears, 
and you can repeat the procedure until all items on 
your list are categorized. 

The items you chose to categorize will appear in the list 
of items when you select the assigned category. 

Change an item’s grocery category 
1. If necessary, point to the category in the Grocery 

Categories list that currently contains the item you 
want to change, and click. 

2. Point to the item you want to change, and click to move 
the marker. 

3. Point to Change category on the Item Menu, and 
double click. 
The Change Category dialog box appears, with the 
name of the item you chose. 

4. Point to the category to which you want to change the 
item, and click. 

5. Point to the O K  button, and click 

Create a new Grocery List 
Point to New on the File Menu, and double click. 

A new (blank) grocery list appears. 
Note: If there were uncategorized items on the old 
grocery list, a message box appears, asking if you want 
to categorize them. Point to the YES or NO button, and click. 

Delete an item from the Grocery Category list 
1. If necessary, point on the category in the Grocery 

Categor ies  box that contains the item you want to 
delete, and click. 
A list of items for that category appears. 

2. Point to the item you want to delete, and click. 
3. Point to Delete on the Item Menu, and double click. 
The item is removed from the category’s list (and the 
grocery list, if applicable). 

Delete an item from the Grocery List 
1. Point to the item on the grocery list you want to delete, 

and click. 
2. Point to Delete on the Item Menu, and double click. 
The item is removed from your grocery list, but remains 
in the Grocery Category list (if categorized). 

Find a grocery item 
1. Point to Find on the Item Menu, and double click. 
2. Type the name of the grocery item you want to see. 
3. Point to the O K  button, and click. 

The cursor appears on the first occurrence of the item 
you typed. 

4. Point to Find next on the Item Menu, and double click 
to see the next occurrence of the item. 

Print a grocery list 
1. Point to Pr in t  on the File Menu, and double click. 
2. Point to the Screen, (Printer), or F i  1 e button, and click. 
3. Point to the OK button, and click. 
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I Meal Planner 
Meal Planner helps you plan an entire meal for the family, a small 
gathering of friends, or a large party. 

After Sylvia and Richard decide what recipes they are going to serve at 
their dinner party, they decide to create a menu, using the recipesfrom 
the Home Organizer’s CookBook. After they plan the meal, they can 
automatically add the ingredients they need to the Grocery Li s t .  

Point to Meal P1 anner on the DeskMate Home Organizer’s Greeter 
screen, and double click. If Meal Planner appears on the Navigation 
bar, simply point to the Sel ec t  a Meal button, and click. 
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Menu bar 
Name of displayed menu 

Meal Narn 
list 

Meal list box 

Scroll bar 

Home Organizer icon 

Navigation bar ’ Solution button’ Deskop icon 

Create a meal using CookBook recipes 
After you decide which recipes you want to include, you can create 
a new meal plan. 

1. Point to New meal on the Meal Menu, and double click. 

2. Type the name you want to use for the new meal at the Meal 
Name: prompt. Point to the Meal Names list box, and click. 
The new meal name will appear in the Meal Names list box. 
Now you can select recipe categories (course name) from the 
Meal list box and choose the recipes you want to include in this 
meal plan. 

3. Point to the meal category (course name) in which you want to 
place the recipe, and click. 

4. Point to Sel ec t  a reci pe on the Meal Menu, and double click. 
The CookBook screen appears, and you can browse through the 
recipes. See “CookBook’ in this section for more information 
about CookBook recipes. 

5. Point to the categoryin the Reci pe Categori es  box that contains 
the recipe you want to browse through, and click on the button. 
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6. Point to the recipe in the list box that you want to add to the 
meal, and click. 

7. Point to the Go back icon (Meal Item) on the Navigation bar, 
and click. 
The name of the recipe you chose from the CookBook 
appears in the meal category (course name). 

8. Continue to choose recipes in the above manner until the meal 
plan is complete. 

If a recipe that you want to add to the meal is not in the CookBook, 
see “Add recipes or individual items to a meal plan” in the Additional 
Meal Planner Tasks box to learn how to add the recipe to the meal 
and to the CookBook. 
Select a meal 
If you don’t have time to plan a new menu from scratch, use the 
Meal Planner to quickly choose a meal you have used previously. 

Point to the meal in the Meal Names list box that you want to 
select, and click. 

The names of the recipes for the pre-arranged meal appear in the 
Meal list box. 

DeskMate’s Home Applications [Home Organizer) 75 



Additional Meal Planner Tasks 

4dd a meal plan to the Grocery List 
f a  recipe on your meal plan is contained in the DeskMate 
iome Organizer’s CookBook, you can add the ingredients 
isted in the recipe to your grocery list. 
I ,  If necessary, point to the meal name in the Meal Names 

list box that contains the recipe(s) or item(s) you want 
to add to your grocery list, and click. 

The first recipe from the meal plan you chose appears 
with a list of its ingredients. 

3. Point to the ingredient(s) you want to add to your 
grocery list, and click. An “x” appears in the box when 
it is selected. 
Note: If you want to include all the ingredients in the 
recipe on your grocery list, point to the Check a1 1 check 
box, and click. All ingredients in the recipe are selected. 
If the recipe has more than 20 ingredients to add to the 
grocery list, dialog boxes appear until all ingredients 
have been displayed. 
If you don’t want to add ingredients from this recipe to 
your grocery list, point to the S K I P  button, and click to 
display the ingredients for the next recipe or item on the 
meal plan. 

When you are finished selecting ingredients from this 
recipe, point to the OK button, and click to automatically 
add the checked items to the grocery list and display the 
ingredientsforthe next recipe on the meal plan you chose. 
After each recipe from your meal plan has been displayed, 
the Grocery List screen appears, and the recipe in- 
gredients you chose appear on your grocery list. See the 
“Grocery List” solution for more information. 

Add recipes or individual items to a meal plan 
1. If necessary, point to the meal name in the Meal Names 

list box to which you want to add the recipe, and click. 
2. Point to the meal category (course name) in the Meal 

list box that you want to use for the recipe or item, and 
click. 

3. PointtoAdd tomeal onthe MealMenu, anddoubleclick. 
4. Type the name of the recipe or item. 
5. Point to the next line, and click. 

Delete a meal 
1. If necessary, point to the name of the meal in the Meal 

Names list box that you want to delete, and click. 
2. Point to Delete meal on the Meal Menu, and double 

click. 
The meal plan disappears from the Meal Names list box and 
the Meal list box, but the corresponding recipes remain in 
the CookBook (if they are stored there). 

Delete a recipe (or item) from a meal 
1. If necessary, point to the recipe in the Meal list box that 

2. Point to the Add t o  Grocery Lis t  button, and click. 

you want to delete, and click. 

2. Point to Delete from meal on the Meal Menu, and 
double click. 

The recipe is removed from the Meal list box, but remains 
in the CookBook (if it is stored there). 

Find a meal name or recipe 
1, Point to Find on the Meal Menu, and double click. 
2. Type the meal name or the recipe you want to see. 
3. Point to the O K  button, and click. 
4. Press CTRC+N to see the next occurrence. 
Print a menu 
1. If necessary, point to the meal in the Meal Names list box 

that you want to print, and click. 
2. Point to Pr in t  on the File Menu, and double click. 
3. Point to a button that letsyou print the highlighted meal, 

all meal plans, or all recipes for the highlighted meal, 
and click. 
Note: If you want to personalize your Meal Planner 
printout, point to Personal i zed pr in t ing ,  and click to 
place an “x” in the box. Point to the OK button, and click. 
If you choose to personalize the meal plan printout, 
another dialog box appears. Type the name you want 
to appear on the printout (the Meal Planner printout 
does not include an address). The information will ap- 
pear at the top of the Meal Planner printout. (for ex- 
ample, “From the  Kitchen O f :  Sylvia.”) 

4. Point to the O K  button, and click. 
5. Point tothe Screen, {Printer}, or Fi 1 e button, and click. 
6. Point to the OK button, and click. 

Replace a recipe in your meal plan 
You can automatically replace a recipe in your meal plan 
with another recipe. 
1. Point to the recipe in the Meal list box that you want to 

replace, and click. 
2. Point to Rep1 ace with rec ipe  on the Meal Menu, and 

double click. 
The CookBook screen appears, and you can select the 
new recipe. See the “CookBook” solution for more infor- 
mation. 

3. Point to the category in the Recipe Categories that 
contains the recipes you want to browse through, and 
click on the button. 

4. Point to the recipe in the list box that will replace the 
recipe you highlighted in your meal plan, and click. 

5. Point to the Go back icon (Meal Item) on the Navigation 
bar, and click. 

The name of the recipe you chose from the CookBook 
replaces the recipe you highlighted in the meal planner. 
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Recipe Sharer 
You can exchange recipes quickly and effortlessly with DeskMate 
Home Organizer’s Recipe Sharer solution. Share your recipes with 
others who also have DeskMate’s Home Organizer, and select from 
their recipes to add to your own CookBook. You can also use the 
Recipe Sharer to create your own separate files. For example, you 
might want to divide your list of recipes and store them by category 
or menu. 

Richard and Sylvia have several friends who have also discovered the 
joys of DeskMate’s Home Organizer. They exchange CookBook diskettes 
and add many new recipes to their collection, bypassing the time- 
consuming task of writing them down on paper. 

Point to Reci pe Share r  on the DeskMate Home Organizer’s Greeter 
screen, and double click or point to Share r e c i p e s  on the Recipe 
Menu in the CookBook solution, and double click. 

Scroll bar 

Navigation bar Home Organker icon 

Copy recipes from your CookBook 
You can copy recipes from your CookBook onto a diskette and give 
them to others who also have DeskMate Home Organizer’s Recipe 
Sharer or create separate files with your own CookBook recipes and 
store them on your hard disk. 

1. Point to Expor t  r e c i  pes on the Recipe Menu, and double click. 
Note: When the E x p o r t  r e c i p e s  option is selected, a check 
mark appears beside it on the Recipe Menu, and the EX- 
PORT/IMPORT button shows EXPORT . . . 
The recipes from your CookBook are displayed in the recipe 
ledger. 

2. Point to the check box of the recipe that you want to copy, and 
click to select the recipe. 
The recipe is selected when an “X” appears in the box. 
Note: If you want to select all the recipes in your CookBook, 
point to the Check A1 1 box, and click. 

Instruction box 

Exportllmport 
,button 

View highlighted 
recipe button 

d e ~ k t ~ p  icon 

DeskMate’s Hoine Applicatioiu (Home Organizer) 77 



3. Point to the EXPORT button, and click. 
The E x p o r t  Recipes dialog box appears. 

4. Type the complete pathname you want to give the CookBook. 
Then, point to the OK button, and click. 
Note: If you are copying the recipe file to a diskette, be sure to 
insert it and include the drive that contains the diskette in the 
pathname. 
The extension, RCP, is automatically added to the recipe file. 

A message appears to let you know the name and number of the 
recipe(s) being copied. 

Copy recipes to your CookBook 
The I m p o r t  r e c i  pes option on the Recipe Menu lets you copy recipes 
from someone else's CookBook into your own collection. You can 
also use this option to look at the recipes in the CookBook file you 
created using the Expor t  r e c i p e s  option. 

1. Point to I m p o r t  r e c i p e s  on the Recipe Menu, and double click. 
Note: When the Impor t  r e c i p e s  option is selected, a check 
mark appears beside it on the Recipe Menu, and the IMPORT/EX- 
PORT button shows IMPORT. 

An Open F i  1 e dialog box appears. Recipe files have the extension 
RC P. 

2. Point to the recipe file you want to open or the drive that 
contains the diskette of recipe files, and double click. 
The Recipe Sharer Import screen appears. The ledger contains 
all the recipes in the file (or on the diskette) you chose. 

3. Point to the recipe's checkbox, and click to select the recipe. 
The recipe is selected when an " X' appears in the box. 
Note: If you want to select all the recipes to add to your 
CookBook, point to the Check A1 1 box, and click. 

4. Point to the IMPORT button, and click. 

The recipes you selected are copied to your CookBook. 
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Personal 

Think of the DeskMate Home Organizer’s Personal category as your 
personal secretary - ready at your beck and call to provide you with 
personal attention and to help you organize your personal posses- 
sions. You can use it to: 

Keep a n  inventory of 
household possessions for 
insurance and maintenance 
purposes 

Make detailed lists of pos- 
sessions such as jewelry and 
clothing, keep maintenance 
records on larger items such 
as cars and appliances 

Plan your trip - provide an 
itinerary, what to pack - 
and then print it out 

Keep a personal diary - 
with a password for privacy 

Record information about 
collections of items such as 
stamps, coins, records, and 
videos and always know the 
total value of your collec- 
tion 

Return to the Information 
Center quickly 

This section of the DeskMate Home Organizer article helps you get 
acquainted with all of the advantages that the Personal category has 
to offer. 
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Let’s Get Organized! 
For years the Andersons have attempted to keep records of their 
belongings, car maintenance on two cars, and various collections of 
each family member. The lists of possessions and collections had 
mushroomed to unmanageable proportions and were increasingly 
difficult to maintain. 

Now, the Andersons are organized - thanks to the DeskMate Home 
Organizer’s Personal category. This section lets you see how they use 
each Personal solution to keep everything in order. 

Collect ions 
Use Collections in DeskMate Home Organizer’s Personal category to 
organize such things as antiques, coins, stamps, videos, and records. 

Brian Anderson is an avid record collector. He keeps track of his 
collection by recording his “finds” in the Personal category’s Collection 
solution. 

Point to Col 1 e c t i  ons in the Personal category on the Greeter screen, 
and double click. If the Collections solution appears on the Naviga- 
tion bar, point to the t o l l  e c t i  ons button, and click. 

You nay choose an existing collection fron the 
I ist , OR you MY press WEU to create a neu 

collection. 
of collections if you change diskettes. 

Press UPDflTE to redisplay the list 

Found In :  

You can select from the existing Collections titles or create a new 
title for your collection. 
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If you are setting up a collection using one of the existing titles in 
the C o l l e c t i o n s  list box, follow the instructions in “Create a 
collection using an existing title.” 

If you are opening a new collection file, follow the instructions in 
“Create a new collection.” 
Create a collection using an existing title 

Point to the title in the Col 1 e c t i  ons list box that you want to 
use, and double click. 

Menu bar - 
Categories list - 
box 

Name of Item 
(Field#l) list box 

A screen for the title you chose appears. 

See the Additional Collections Tasks box for more information on 
managing your collection. 
Create a new collection 

Note: If you are currently working in a collection, you can 
point to New c o l  1 e c t i  on on the File Menu, and double click 
to begin a new collection. 

1. At the Open a Col 1 e c t i  on dialog box, point to the NEW button, 
and click. 
The Create New Col 1 e c t i  on dialog box appears. 

2. Type the name you want to give the new collection, and press 
ENTER to select the OK button. 
The Crea te  Password dialog box appears. You MUST decide 
at this time if you want to assign a password. 

To password-protect your Collections: 

3. Type the password you want to use at the Crea te  new password: 
prompt. 

4. Press ENTER to select the OK button. 

Each time you enter the Collections solution, you must first 
type the password. 

Select the CANCEL button to return to the previous screen without 
making a decision about the password. 

,Labels 

Notes about 
.displayed item 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovety 
400 Atrium 
One Tandy Center 
Fort Worth, 7X 76102 
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Select the NO PASSWORD button if you do not want to assign a 
password to your Collections files. The Password dialog box will 
no longer appear when you select the Collections solution. 

You are asked if you want to divide your collection into categories. 

5. If your collection is large enough to divide into categories, select 
the YES button. Then, follow the instructions in “Divide collec- 
tion into categories.” 

If your collection is small, and you don’t want to divide it into 
categories at this time, select the NO button. Then, follow the 
instructions in “Define labels.” 

Divide collection into categories 
If you chose to divide your collection into categories, a dialog box 
appears so that you can enter the categories. For example: 

OR 

Define the categories Classical EizzJ 
you would like your 

collection to contain. 

Press MORE to list 

nore Categories. 
flBlues I 

1. Type the name you want to give the first category. 

For example, if you are setting up a record collection, the first 
category might be Classical. 

2. Press 4 to move the marker to the next line. Continue to type 
the categories. 
Note: If you need to add more categories, select the MORE button. 
Five more blank category fields appear. 

3. When you are finished adding categories for your collection, 
select the OK button. 

The D e f i  ne Label s dialog box appears. See “Define labels” in this 
section for more information. 
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Define labels 
You can define the labels you want to see for each “index 
card in your collection. For example, if you have a record 
collection, you might want to set up your labels as shown 
below. 

1. Type the name you want to see on the first label. 

2. Press 4 to move the marker to the next line. Continue to type 
the names you want to see on the remaining labels. 

Define the labels 1-1 
that you want to 

card of your 
co 1 lect  ion. 

Labe 1 

Anoun t 

I 
1 

Note: The Amount field always contains a $ for you to enter 
a dollar amount, but you can assign another label for the 
field if desired. 

3. Press ENTER to select the OK button. 

If you divided your collection into categories, a screen similar to 
the following appears: 

Menu bar 

Categories list- 
box 

Label (Field#l)- 
list box 

Home Organizer ic 

Labels 

Notes about 
displayed item 
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Label (I 
list box 

Me 

:ield 

!nu 

#1 

tar- 

- 
If you chose not to divide your collection into categories, the 
following screen appears: 

Labels 

Notes about 
displayed item 

Navigaiion bar Home Organizer icon Desktop icon 

See the Additional Collections Tasks box for more information on 
managing your collection. 
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Additional Collections Tasks 

Add a card 
If your collection is divided into categories, be sure the 
correct category button in the Categor ies list box is 
selected. 
1. Point to Add on the Item Menu, and double click. 
2. Type the information you want for the card in the correct 

fields. 
3. Point to Add, and double click again if you want to add 

another card. 
4. When you are finished adding items to your collection, 

point to the desired button on the Navigation bar, and 
click. 

Change a category 
You can use this option only if your collection is divided 
into categories. 
1. If necessary, point to the category on the Categories 

list box that you want to change, and click. 
2. Point to the title of the card in the Label list box to which 

you want to change the category, and click. 
3. Point to Change category on the Item Menu, and double 

click. 
4. Point to the category in the Categor ies list box for 

which you want the card assigned, and click. 
5. Point to the OK button, and click. 
The card can now be seen in the new category. 

Copy a Collections card into another application 
1. Display the Collections card you want to copy. 
2. Point to the Copy a l l  option on the Edit Menu, and 

The Collections card you selected is copied to the Clip- 
board, and you can now use the Paste option on the Edit 
Menu in another DeskMate application (such as Text) to 
copy the card. 
Note: You cannot use the Copy a1 1 option to copy (dupli- 
cate) a card in the Collections solution. 

Define a category 
Use this option if you want to add another category or 
change the name of a category. Also, use this option if 
your collection has grown in size and you now want to 
divide it into categories. 
1. Point to Def ine category on the Layout Menu, and 

double click. 
2. If you want to change the category’s name, point to the 

category you want to change, and click. Delete the old 
name, and then type the new name. 
If you want to add a category, point to the first blank 
category field, and click. 
Note: If there are no blank category fields, point to the 
MORE button, and click. 

3. When you are finished, point tothe OK button, and click. 
You return to the Collections screen. 

Delete a card 
1. If necessary, point to the category that contains the 

double click. 

card you want to delete, and click. 

2. Point to the card in the Label list box that you want to 
delete, and click. 

3. Point to Delete on the Item Menu, and double click. 
The card you chose and all its corresponding information 
are removed. 

Find a card 
1. Point to Find on the Item Menu, and double click. 
2. Type the title of the card you want to find. 
3. Point to the OK button, and click. 

The first card in the collection that matches your 
description is highlighted in the Label list box. 

4. Point to Find next,  and click to see the next card that 
matches your description. 

Print collection information 
1. If necessary, point to the category in the Categor ies 

list box that contains the information you want to print, 
and click. 

2. Point to the name of the card in the T i t l e  box that you 
want to print, and click. 

3. Point to P r i n t  on the File Menu, and double click. 
4. Point to a button that lets you print only the card you 

highlighted, all cards in the highlighted category, print 
all cards in the collection, or a subset of cards, and 
click. 
If you select P r i n t  subset, a P r i n t  Subset dialog box 
appears, and you can point and click on the selec- 
tion(s) that meet your criteria. 
Note: If you want to personalize your Collection prin- 
tout, point to the Personal ized p r i n t i n g  option, and 
click to place an “x” in the box. Point to the OK button, 
and click. 
If you choose to personalize the Collections printout, 
another dialog box appears. Type the name and ad- 
dress you want to appear on the printout. The informa- 
tion will appear at the top of the Collections printout. 

5. Point to the OK button, and click. 
6. Point to the Screen, {Printer}, or F i  1 e button, and click. 
7. Point to the OK button and click. 
Redefine labels 
1. Point to Def ine  l a b e l s  on the Layout Menu, and 

double click. 
2. Type over the current labels with the correct informa- 

tion. 
3. When you are finished, point to the OK button, and click. 
You return to the Collections screen, and the labels appear 
as you changed them. 

Total value of collection 
1. Point to Tota l  value on the Item Menu, and double 

click. 
A message box appears displaying the total value of 
the displayed collection. 

2. Point to the OK button, and click to remove the message 
box from the screen. 

.... 
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I Diary 
Use the Diary as a daily journal to write your thoughts, ideas, or the 
day’s events. 

Jessica Anderson uses the Home Organizer’s Diary to record daily 
thoughts and happenings. Jessica knows that no one else can unlock 
her diary without the special password that only she knows! 

Point to D i  a r y  in the Personal category on the Greeter screen and 
double click, or point to the D i a r y  button on the Navigation bar, 
and click. 

Menu bar 

utton 

i-F-\ Desktop icon 
Navigation bar Home Organizer icon 

Create a new diary 
1. Point to New on the File Menu, and double click. 

2. Type your name. 

3. Point to the Password field, and click to move the marker. Then, 
type the password that you want to use for your diary. 

4. Point to the UNLOCK D I A R Y  button, and click. 
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-Daily journal 

Navigatibn bar Home Organiier icon desktop icon 

When the diary is “unlocked,” you see a calendar for the current 
month with the day’s date circled. There is also a space to type your 
comments. As you type, the text automatically wraps to the next line. 

Next time you open the diary, simply type your name and the 
password and “unlock’ the diary. Remember, no one can open your 
diary without the correct password. 

Additional Diary Tasks 
Append text to Clipboard 
Note: Use this feature to place information on the Clip- 
board accessory that you want to paste into another 
application (for example, the Personal Letters solution in 
the DeskMate Print Companion application). 
1. Highlight the information in your diary that you want to 

place on the clipboard (see Clipboard in the Accessory 
chapter for information about the Clipboard). 

2. Pointtothe Append option onthe Edit Menu, and double 
click. 

A copy of the text that you highlighted is automatically 
transferred to the Clipboard accessory. 

Change the month 

Point to the previous month on the calendar, and click. 

Point to the next month on the calendar, and click. 

Change the password 
Your diary must be unlocked to change the password. 
1. Point to Change password on the File Menu, and double 

2. Type the new password. 
3. Point to the OK button, and click. 

Find an entry 
Your diary must be unlocked to find an entry. 
1. Point to Find on the Search Menu, and double click. 
2. Type the entry you are searching for. 
3. Point to the Search on days button that lets you search 

before the displayed date or after the displayed date, 
and click. 

4. Point to the OK button, and click. 
The entry you described is displayed. 

click. 

5. Point to Find next  on the Search Menu, and double 
click to find the next entry that matches the description 
you typed. 

6. If the entry is not found, point to the OK button, and click 
to try again. 

Go to a specific date 
Your diary must be unlocked to use this option. 
1. Point to Go t o  date on the Search Menu, and double 

click. 
2. Type the date you want to see. 
3. Point to the OK button, and click. 

Open a diary 
1. Point to Open on the File Menu, and double click. 
2. Point to the Diary name in the F i  1 es list box that you 

want to open, and click. 
3. Point to the OK button, and click. 
4. Type the correct password, if necessary. 
5. Point to the UNLOCK D I A R Y  button, and click. 

Print an entry in your diary 
Your diary must be unlocked to print an entry. 
1. Point to P r i n t  on the File Menu, and double click 
2. Point and click on a button that lets you print only the 

information on the displayed day or days in a particular 
range. 

3. If necessary, point and click to move the marker to the 
starting and ending dates, and type the range of dates 
you want to print. 

4. Point to the OK button, and click. 
5. Point tothe Screen, (Printer}, or F i  1 e button, and click. 
6. Point to the OK button. and click. 
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Menu bar - 
1 Location of item 

\ 
Items list box 

\ 
Home Organizer icon 

Home Inventory 
The Home Inventory solution lets you keep a list of your possessions 
and important information about them. 

The Andersons have discovered a new peace of mind since they now 
have a record of all their valuables for insurance purposes. 

Point to Home Inventory in the Personal category on the Greeter 
screen, and double click. If Home Inventory appears on the Naviga- 
tion bar, point to the Inventory button, and click. 

Name of inventory item 
. ~. .- 

Value of item 

Serial number 
(if applicable) 

Notes about 
inventory item 

Desktop icon - a-7 I 
Navigation bar Solution button 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, TX 76102 

Password-protect your Home Inventory list 
Thefirst time you select the Home Inventory solution, the Password 
dialog box appears. You MUST decide at this time if you want to 
assign a password. 

Note: If you have already assigned a password to your Itemized 
List solution, type the same password, since Itemized List and 
Home Inventory share the same information. 

To password-protect your Home Inventory list: 

1. Type the password you want to use at the Create new password: 
prompt. 

2. Point to the OK button, and click. 

Each time you enter the Home Inventory solution, you must first 
type the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Home Inventory list. The Password 
dialog box will no longer appear when you select the Home 
Inventory solution. 
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Add a new item I 

and keep it in a safe place, 
such as a safety deposit 
box, away from your home. 

Note: When you enter your first item, you don’t have to 
choose Add. The cursor is already located in the I tern field 
of a blank card. 

2. Type the requested information in each field. 

3. Point to Add on  the Items Menu, and double click again to display 
another blank card. 

4. When you are finished adding inventory items to your list, point 
to another solution button on  the Navigation bar, and click. 

Additional Home Inventory Tasks 

Define other locations 
1. Point to Def ine 1 ocat i ons on the Location Menu, and 

double click. 
The Def ine 1 ocat ions dialog box appears. 

2. Point to a blank field, and click. Then, type the name 
of the location you want to define. 
Note: If all fields contain names, point to the MORE 
button, and click. Continue to point to the MORE button, 
and click until you see a blank field. 

3. When you are finished defining locations, point to the 
OK button, and click. 

You return to the Home Inventory screen. 

Delete an item 
1. If necessary, point to an item in the Items list box, and 

click. 
2. Point to Delete on the Items Menu, and double click. 

A message box appears, asking if you want to also 
delete the Itemized List (if applicable). 

3. Point to the YES or NO button, and click. 
If you chose the YES button, the item is deleted from your 
inventory. If the item has an itemized list, that list is also 
deleted. 

Find an item 
1. Point to Find on the Items Menu, and double click. 
2. Type the name of the item you are searching for. 
3. Point to the OK button, and click. 

The marker highlights the first item that matches the 
description. 

4. Point to Find nex t  on the Items Menu, and double click 
to see the next entry of the item that matches the 
description. 

Move an item to another location 
1. If necessary, point to the Locat ions list box, and click 

2. Point to the Items list box,and click on the item you 
on the desired location. 

want to move. 

3. Point to Move i tern on the Location Menu, and double 
click. 
The Change Locat ions dialog box appears, displaying 
the name of the item, the old location, and a Locat ions 
list box. 

4. Point to the desired location, and click. 
The New Location: prompt changes as you move the 
marker to reflect the currently highlighted location. 

5. Point to the OK button, and click. 
You return to the Home Inventory screen. The item now 
appears in the new location. 

Print an inventory item 
1. If necessary, point to the item in the I terns list box that 

you want to print. 
2. Point to P r i n t  on the File Menu, and double click. 
3. Point to the button that lets you print the highlighted 

item, all items in locations, or all items in the current 
location, and click. 
Note: If you want to personalize your Home Inventory 
printout, point to the Personal ized p r i n t i n g  option 
and click to place an “x” in the box. Point to the OK 
button, and click. 
If you choose to personalize the Home Inventory print- 
out, another dialog box appears. Type the name and 
address you want to appear on the printout. The 
information will appear at the top of the Home InveR- 
tory printout. 

4. Point to the OK button, and click. 
5. Point to the Screen, {Printer}, or F i l e  button, and 

click. 
6. Point to the OK button, and click. 
Total value of your home inventory 
1. Point to Tota l  value on the Location Menu, and 

double click. 
A message box appears, displaying the total value of 
your entire home inventory and the value of the inven- 
tory in the current location. 

2. Point to the OK button, and click to remove the mes- 
sage box from the screen. 

You return to the Home Inventory screen. 
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1. Point to Add on  the Items Menu, and double click to display a 
blank inventory card. 

It is a good idea to print 
your Home Inventory list 



Menu bar - 
ltemized Lists 
list box 

Information ar 

Go back icon. 

Itemized List  
Itemized List lets you create a detailed list specifically for an item in 
your Home Inventory or create a “things to do” list for such chores 
as auto and home repairs. 

Richard and Sylvia are using ltemized List to remind them of necessary 
home repairs. 

Point to I temi zed L i  s t  in the Personal category on the Greeter 
screen, and double click. If Item List appears on the Navigation bar, 

Forget Your Password? 

You can either re-install the solu- 
tion or send a diskette containing 
the solution, along with a check 
for $70.00 made payable to Radio 
Shack, to the following address: 

Radio Shack Customer Service 
Attn: Database Recovery 
400 Atrium 
One Tandy Center 
Fort Worth, 7X 76102 

List name 

Special notes box 

‘Scroll bars 

Navigation bar Home Orginizer icon ’Desktop icon 

Password-protect your Itemized List 
Thefirst time you select the Itemized List solution, the Password 
dialog box appears. You MUST decide at this time if you want to 
assign a password. 

Note: If you have already assigned a password to your Home 
Inventory solution, type the same password, since Home Inven- 
tory and Itemized List share the same information. 

To password-protect your Itemized List: 

1. Type the password you want to use at the Create  new password: 
prompt. 

2. Point to the OK button, and click. 

Each time you enter the Itemized List solution, you must first type 
the password. 

Point to the CANCEL button, and click to return to the previous 
screen without making a decision about the password. 

Point to the NO PASSWORD button, and click if you do not want to 
assign a password to your Itemized List. The Create  Password 
dialog box will no longer appear when you select the Itemized 
List solution. 
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Create a list for an inventory item 
1. When the Itemized List screen appears, choose the list from 

the I temi zed L i  s t s  box that you want to add items to. 

2. Press TAB until the marker moves to the information area. 

3. Type the date purchased (if not the current date), description of 
the item, and the dollar amount of the item in the appropriate 
fields. 

4. Press .1 to move the marker to the next blank line, and add other 
items to the list. 

5. When you are finished adding items to a list, point to another 

See “Create a new list” if you want to create a list for a non-inventory 
item (for example, a home repairs list). 

See “Add items to an existing list” in this section for instructions on 
how to return to a list and add more items. 

solution on the Navigation bar, and click. 

Create a new list 
1. Point to New on the List Menu, and double click. 

A blank card appears. 

2. Type the name you want to use for the list in the L i  s t Name field. 

3. Press TAB to move the marker to the special notes box. Then, 
type any information, such as place of purchase, warranty 
information, or a more detailed description of the list. 

4. Press TAB to move the marker to the information area. Then, 
type the date purchased (if different from the displayed date), 
description of the item, and the dollar amount of the item. 

5. Press J. to move the marker to the next blank line, and add other 
items. 

6. When you are finished adding items to the list, point to the 
solution on the Navigation bar you want to choose, and click. 

Note: If you choose Inventory from the Navigation bar, 
you are asked if you want to add the list ( L i  s t Name) to your 
home inventory. 

See “Add items to an existing list” in this section for instructions on 
how to return to a list and add more items. 
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Add items to an existing list 
1. Point to the name of the list in the I temi  zed L i  s t s  box to which 

you want to add an item, and click. 

2. Point to Add t o  1 i s t  on the Item Menu, and double click. 

The marker moves to the first blank line available in the Infor- 
mation area. 

3. Type the date, description, and dollar amount of the item you 
are adding to the list in the appropriate fields. 

4. Press 4 to move the marker to the next blank line. Continue to 
add items to your list. 

5. When you are finished adding items to the list, you can point to 
the I t em i  zed L i  s t  s box, and click to move the marker to select 
another name, or point to another solution on the Navigation 

Additional Itemized List Tasks 
Delete a list 
1. Point to the name of the list on the Itemized Lists box 

that you want to delete, and click. 
2. Point to Delete on the List Menu, and double click. 

The Delete L i s t  dialog box appears, asking if you want 
to delete the list. 

3. Point to the YES button, and click to delete the list and 
all the items it contains. 

Delete an item from the list 

1. Point to the name of the list on the Itemized Lists box 
that contains the item you want to delete, and click. 

2. Point to the item in the information area that you want 
to delete, and click. 

3. Point to Del e t e  from 1 i s t  on the Item Menu, and double 
click. 

The item you chose is removed from the list, but all other 
items remain on the list. 

Find an item 
1. Point to Find on the Item Menu, and double click. 
2. Type the description of the item you want to find. 
3. Point to the OK button, and click. 

The program searches through all itemized lists until it 
finds and displays the item that matches your descrip- 
tion. 

4. Point to Find next on the Item Menu, and double click 
to see the next item that matches your description. 

Print an itemized list 
1. Point tothe name of the list in the Itemized Lists box that 

you want to print, and click. 
2. Point to Pr in t  on the File Menu, and double click. 
3. Point to a button that lets you print the list you high- 

lighted or the contents of all your itemized lists, and 
click. 
Note: If you want to personalize your Itemized List 
printout, point to the Personalized p r in t ing  option, 
and click to place an “x” in the box. Point to the OK 
button, and click. 
If you choose to personalize the Itemized List printout, 
another dialog box appears. Type the name and ad- 
dress you want to appear on the printout. The informa- 
tion will appear at the top of the Itemized List printout. 

4. Point to the OK button, and click. 
5. Point to the Screen, {Printer}, or Fi 1 e button, and click. 
6. Point to the OK button, and click. 
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_ -  Travel Planner 
Use the Travel Planner to help plan your itinerary and travel 
arrangements. You can even organize your packing so that you know 
what you need to take for each day. 

Sylvia often has to go out of town on business trips. She uses the Travel 
planner to plan every aspect of her trip, and then prints out her 
itinerary to Zeave with her family. 

Point to Travel P1 anner on the Home Organizer’s Greeter screen, 
and double click. If Travel Planner appears on the Navigation bar, 
point to the Travel button, and click. 

If this is the first time you’ve used Travel Planner, you access a default 
trip; otherwise, you access the last trip you worked with. To create 
a new trip, point to New on the File Menu, and double click. A New 
Tri p dialog box appears. 

k i p  starts on: 

Type the correct information in the appropriate field. Then, point 
to the OK button, and click. 

’ Travel days 

.Things to Pack 
list 

Navigation bar Home Organizer ic& Desktbp icon 

A “suitcase” represents each day of your trip. When you “open” a 
suitcase, a day’s itinerary and a corresponding list of things to pack 
for the day appear. 
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A d d  activities to your itinerary 
1. Point to the “suitcase” for the day you want to plan, and click. 

2. Point to the A c t i v i t i e s  box, and click. 

3. Type the itinerary for the day you chose. 

4. When you are finished planning the itinerary for that day, you 
can choose another day, or point to the Th i  ngs t o  Pack list, and 
click to move the marker. See “Add items to your Things to Pack 
list” for more information. 

A d d  items to your Things to Pack list 
1. Point to the “suitcase” for the day you want to add items, and 

click to open. 

2. Point to the Things t o  Pack list, and click. 

3. Point to Add on the Item Menu, and double click. 

4. Type a description of the item(s) you want to pack. 

5. If you want to “check” the item, point to the check box for the 
item, and click to “check” it. 
Note: Point to the box, and click again to “uncheck” an item. 

You can return to the Travel Planner and add activities and things 

Travel Planner Techniques 

You can use the following keys to accelerate the marker when you want to quickly move to another place on the 
screen. 
Key Action 
+ and + In the suitcase area, these keys open different suitcases. 

In the A c t i v i t i e s  and T h i  ngs t o  Pack areas, these keys move the cursor left and right. 

PG UP and In the suitcase area, these keys display the next and previous seven days. 
In the A c t i v i t i e s  and Things t o  Pack areas, these keys move the cursor to the top or bottom 
of the page/list. 

In the suitcase area, this key opens the suitcase for Day 1. 
In the A c t i v i t i e s  and Things t o  Pack areas, this key moves the cursor to the beginning 
of a line. 

In the suitcase area, this key opens the suitcase for the last day of the trip. 
In the A c t i v i t i e s  and Things t o  Pack areas, this key moves the cursor to the end of a line. 

If you are using a mouse, simply point and click on the appropriate day. 
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Helpful Numbers 
The Travel Planner contains a list of helpful phone numbers that 
you can see immediately, without having to call Information or look 
up the number in the phone directory. 

1. Point to the Numbers Menu, and click to open it. 

The menu includes numbers for major airlines, bus/rail, car 
rental agencies, and hotels. 

2. Point to the category that contains the numbers you want to see, 
and double click. 
A list of numbers for the category you chose appears, and 
you can point to the scrolling arrow icons, and click to scroll 
through the list until you find the number you want. 

3. Point to CANCEL, and click to remove the He1 pful Numbers box 
from the screen. 
Note: If you have a modem, you can automatically dial a 
highlighted number by pointing to Call on the He1 pful 
Numbers box, or you can choose Call on the Numbers Menu, 
entering the number, and clicking on the Call button. 

:3: 
Additional Travel Planner Tasks 

Change your travel plan 
1. Point to Change on the File Menu, and double click. 
2. Type the correct information for your travel plan. 
3. Point to the OK button, and click. 
The travel dates are automatically changed, and your 
A c t i v i t i e s  and Things t o  Pack lists are adjusted accord- 
ingly. 

Delete an item on the Things to Pack list 
1. Point to the item on the Things to Pack list that you 

want to delete, and click. 
2. Point to Delete on the Item Menu, and double click. 

Open another Travel Planner 
1. Point to Open on the File Menu, and double click. 
2. Point to the vacation plan you want to see, and click. 
3. Point to the OK button, and click. 

Plan a new vacation 
1. Point to New on the File Menu, and double click. 
2. Type the requested information in the appropriate 

fields. 

2. Point to P r i n t  on the File Menu, and double click. 
3. Point to a button that lets you print a specific day’s 

information, only the itinerary (Act i  v i  t i es), or only the 
Things t o  Pack list, and click. 
If you choose to print the packing list, you can choose 
whether you want to print all items or only the checked 
items. Point to the Checked i tems on ly  box, and click 
to choose this option. 
Note: If you want to personalize your travel itinerary, 
point to Personal i zed  p r i n t i n g ,  and click to place an 
“x” in the box. Point to the OK button, and click. 
If you choose to personalize the itinerary printout, 
another dialog box appears. Type the name you want 
to appear on the printout (the Travel Planner printout 
does not include an address). The information ap- 
pears at the top of the itinerary. (For example, Travel 
P1 ans o f  Syl v i  a. 

4. Point to the OK button, and click. 
5. Point to the Screen, {Printer}, or F i l e  button, and 

click. 
6. Point to the OK button, and click. 

I 3. Point to the OK button, and click. 
$ Print an itinerary 
8 
8 1. If necessary, point to the day that contains the infor- 
f 

Remove a travel plan 
1, Point to Remove on the File Menu, and double click. 
2. Point to the travel plan in the L i  s t  o f  T r i ps  list box that 

you want to remove, and click. 
3. Point to the OK button, and click. 

mation you want to print, and click. 
$!j 
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DeskMate Applications 
DeskMate applications help you get things done atyour home or oBce 
- f a r  and easy! 

Attention Diskette Users: 
If you are using diskettes 
to run DeskMate, you 
might be asked to insert 
another diskette. lnsert 
the requested diskette. 

Accessories - Tools to 
help you use all DeskMate 
applications to your best ad- 
vantage. You can set your 
screen colors, check your 
spelling, and much more! 

Address Book - Organ- 
izes names, addresses, and 
phone numbers so they’re 
always available immedi- 
ately. 

DeskMate Print Com- 
panion - Contains il- 
lustrations and formats for 
all your correspondence 
needs. 

Desktop - Organizes 
your DeskMate files and lets 
you customize DeskMate’s 
main screen - the desktop. 

Draw - Create your own 
art on the screen, and then 
print your “originals” or in- 
sert them in another Desk- 
Mate application. 

Hangman - A n  electronic 
version of the Hangman 
game. 

Kaleidokubes - A game 
to test your motor skills. 

Letter Invaders - A fun 
game to help you learn to 
type or simply improve your 
typing speed. 

Telecom -An easy way to 
send messages or do your 
office work from home. 

Text - A word processor 
for all your writing - at 
home or at the office. 

Read the following sections to see how easy DeskMate makes it for 
you to get organized - and stay that way. 
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Accessories 
Change your screen colors, add figures on a calculator, set an alarm, 
plus much more. 
DeskMate’s accessories are 
handy tools you can use from 
almost anywhere in DeskMate. 
These tools enhance DeskMate 
in the same way that you use 
accessories to enhance your 
wardrobe or home. 

To access these tools or acces- 
sories, point to the F10 Menu 
from anywhere in DeskMate, 
and click. 

Setup 

Spe l l  Checker 
Calculator 
Phone List 
Corkboard 
Month 
Alarn 
To Do List 
C1 ipboard 
Task Switch 

The Accessory Menu lists Desk- 
Mate’s accessories. Point to the 
accessory you want to use, and 
double click. 

Setup lets you change 
DeskMate’s colors, set the date 
and time, activate the desktop 
sound feature, and specify any 
special equipment you are using 
(such as a modem, printer, or 
mouse). In addition, you can ac- 
tivate DeskMate’s screen saver 
feature. 

Spell Checker uses a 90,000- 
word dictionary to check for 
spelling and typing errors. 

Calculator helps you tally up 
that list of figures, just like a 
hand-held calculator. 

Phone List helps you access 
phone numbers quickly and 
easily, and with a modem, you 
can dial these numbers in a 
flash. 

Corkboard lets you jot down 
notes that you would normally 
attach to your refrigerator. 

Month lets you glance at a 
monthly calendar. 

Alarm flashes and beeps to 
remind you of appointments. 

To Do List lists annual oc- 
casions and reminders from the 
Information Center. 

Clipboard lets you see what 
information is currently in the 
clipboard and then move that 
information into another ap- 
plication. 

Task Switch lets you switch 
between De skM ate applic a- 
tions, or between DeskMate and 
another software package. 

When you receive DeskMate, 
some accessories might be dis- 
played on the desktop. You can 
display the Corkboard, Month, 
Phone List, or To Do List on the 
desktop. Mix and match these 
accessories to fit your needs. 

See the “Desktop” article for in- 
structions on how to display an 
accessorv on the desktov. 

Let’s look inside the various ac- 
cessories so that you can see 
how they work in DeskMate. 
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Setup 
The Setup accessory lets you tell DeskMate how it should look and 
run. You can change your screen colors, select a new system date 
and time, and set up your printer, mouse, or modem. In addition, 
you can activate DeskMate's desktop sound and screen saver options. 

To select Setup, point to the F10 Menu, and click. Then, double click 
on the Setup option. 

The Setup screen shows you at a glance how most of the options are 
currently set. 

@ Connect your PS/2 -style mouse to your computer, and simply point 
to the desired box on the Setup screen, and double click to select an 
option that appears on the screen. 

Note: If DeskMate is displayed on the screen when you first 
plug in your mouse, be sure to exit DeskMate and restart the 
computer before you try to use your mouse. 

M o u s e  Settings lets you 
select various pointing device 
options. If you are using the 
PS/2@-style mouse that came 
with your Tandy 1000 RLX Sys- 
tem, DeskMate has already 
selected the correct settings for 
you. 

Communications Settings 
lets you tell DeskMate what 
kind of modem (or telecom- 
munications equipment) you 
are using. 

Date a n d  Time lets you 
change the current date and 
time. 

Colors lets you change 
DeskMate's screen colors to any 
combination that is pleasing to 
your eyes. 

In addition to the Setup options 
that appear on the screen, there 
are the Pr in te r ,  Screen saver,  
and Desktop sound options. 

The Printer option lets you tell 
DeskMate what type of printer 
you are using. 

The Screen saver option lets 
you blacken your monitor 
screen automatically after a cer- 
tain amount of time has elapsed 
with no screen activity. 

The Desktop sound option 
lets you select a sound that the 
computer plays each time you 
re-enter DeskMate. 
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communications 
Settings 
When you double click on the 
Communicati ons Settings icon, 
you see the following dialog 
box: 

Use the options on this dialog 
box to tell DeskMate what kind 
of communications equipment 
you are using. 

1. At the Communi cati ons Port 
box, point to the port where 
your modem is connected, 
and  click. (COM2 is the  
default  setting for the  
PS/2@ mouse. Use the other 
COM settings for option 
boards with serial ports.) 

2. A t  the Connection box, 
point and click on Modem if 
you are using a modem, or 
D i  rect if you are going to be 
connected directly to 
another computer via cable 
without using a modem. 

3. If you are using COM3 or 
COM4, at the COM Interrupt 
box, point to the  ap- 
propriate IRQ setting, and 
click. 

4. If necessary, at the Dial 
Timeout box, type the num- 
ber of seconds (between 10- 
120) you want DeskMate to 
wait to complete a call 
(before the modem discon- 
nects). 

5. If necessary, at the Modems 
list box, point to the modem 
you are using, and click. 

If you have a Hayes-compatible 
modem, point to Fast Hayes, 
and click. I f  you experience 
problems with your modem dis- 
connect ing,  change  your  
modem selection to Hayes. 

6. Point to the OK button, and 
click. 

Colors 
When you point to Colors on 
the Options Menu, and double 
click (or double click on the 
Colors icon), you see the fol- 
lowing dialog box: 

Use the options in this dialog 
box to change DeskMate's 
colors. 

1. Point to the Palettes list 
box, and click on the section 
of your screen (text or menu 
bar background or  
foreground) you want to 
change. 
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2. If you have a color monitor, 
use the Red, Green, and B1 ue 
bars to adjust the colors and 
create the color you want. 

Move the setting right to 
add more of the color or left 
to reduce the amount of that 
color. 

3. If you have a monochrome 
monitor that can detect in- 
tensity settings, adjust the 
Brightness bar to make the 
colors brighter or dimmer. 

4. At the  Change Colors :  
prompt (only available in 
the Draw application), 
point to whether you want 
DeskMate to save your 
changes permanently or 
only use them until you exit 
Draw. 

5. I f  you want t o  see the 
default settings, point to 
COLOR DEFAULT, and click. 

6. If you want to reset the 
colors as they were when 
you first entered the Setup 
accessory, point to RESET, 
and click. 

7. Point to the OK button, and 
click. 

Mouse Settings 
When you point to Mouse on the 
Options Menu, and double click 
(or double click on the Mouse 
Se t t i ngs  icon), you see the fol- 
lowing dialog box: 

Use the options on this dialog 
box to set up our mouse (if it 
is not a PS/2 d -style mouse). 

If you don't have a mouse con- 
nected, we recommend that you 
not try to run the program 
mouse.com or inser t  t h e  
mouse.sys command into your 
configuration file. 

1. At the Poi n t i  ng  Device box, 
choose the type of pointing 
device you are using. 
Choose: 

Se r i a l  mouse for a serial- 
type mouse. 

Joys t ick  for a joystick or 
Tandy Color Mouse (with 
an adapter). 

PS/2 (R) mouse for a PS/2@- 
style mouse. (Automaticall 

style mouse that came with 
your Tandy 1000 RLX Sys- 
tem.) 

Other mouse for a Microsoft- 
compatible mouse driver 
that you might have in- 
stalled in DeskMate. 

None if you don't want to use 
a mouse. 

2. If you chose Seri  a1 for your 
pointing device, a t  the 
S e r i a l  Mouse P o r t  box, 
choose COM1. 

set if you plug in the PS/2 d - 

Be sure you select the correct 
port if you have already in- 
stalled a serial mouse. The COM 
setting you set for your mouse 
supersedes the COM setting you 
have previously set for your 
Communications Setting. When 
you access the Communications 
Setting screen, the COM port 
setting currently used by the 
mouse is shadowed so that it is 
not available. 



3. If you have inserted a serial 
card and are using COM3 or 
COM4, at the P o r t  In t e r rup t  
box, choose the appropriate 
IRQ setting. 

4. At the Double C1 ick Speed 
box, choose a comfortable 
double click speed. 

5. If necessary, double click on 
the TEST button to test your 
double click speed setting. 
The TEST button will flash if 
your double click speed 
matches the number you 
selected in Step 4. 

6. Point to the OK button, and 
click. 

Date and Time 
When you point to Date and 
Time on the Options Menu, and 
double click (or double click on 
the Date and Time icon), the 
following dialog box appears: 

At the Date: prompt, type a new 
date using the  format 
mmddyyyy (mm = month, dd = 
day, yyyy = year). 

At the Time: prompt, type the 
new time, using the format 
hh:mm:ss (hh = hour, mrn = 
minutes, ss = seconds). Then, 
choose either AM or PM. 

Point to the OK button, and click 
to return to the Setup screen. 

Printer Settings 
When,you point to P r i n t e r  on 
the Options Menu, and double 
click, you see the following 
dialog box: 

Use the options on this dialog 
box to set up your printer. Desk- 
Mate refers to this printer infor- 
mation each time you choose a 
print option in DeskMate. If you 
change printers, be sure to 
change the printer information 
in the Setup accessory. 

If you are using diskettes to run 
DeskMate and you need to 
switch diskettes to print, you 
might want to add your printer 
driver(s) to the diskettes you are 
using to run DeskMate (your 
working copies). For more infor- 
mation, see "Appendix A." 

1. At the P r i n t e r s  list box, 
point to the printer you are 
using, and double click. 

ASCI I is a generic printer driver 
and  should work wi th  all 
printers. Choose this driver if 
you are using a printer that is 
not listed. 

2. If you are not going to use a 
printer, point to the No 
p r i n t e r  check box, and 
click. 

3. At the Line feed f i l t e r  
check box, point to the box 
if your printer does not 
automatically do a carriage 
return at the end of a line, 
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and click. Leave the box 
blank if your printer does a 
carriage return. 

For printers in IBM-mode, do 
not check this box. For printers 
in Tandy mode, check the box. 
If your printer is double spacing 
or printing lines on top of each 
other, try changing this option. 

4. At the P r i n t e r  P o r t s  box, 
point to the LPTl  port, and 
click. 

If you add a second printer port, 
refer to the instructions with 
that board for the port setting. 

5. To use a printer not listed in 
the P r i n t e r s  box, insert a 
disk with that printer's in- 
formation into a drive, and 
click on the UPDATE button. 
Then, when you print, Desk- 
Mate asks for a disk with the 
printer driver unless the cor- 
rect disk is already in the drive. 

This updates the P r i n t e r s  
box with printers on that 
disk. Choose a printer from 
the list. 

6. Point to the OK button, and 
click. 

Depending on the printer 
you chose, you will see 
another dialog box. 

7. Choose the appropriate op- 
tions for the printer you chose. 

If you need more informa- 
tion about these options, be 
sure to see your printer 
documentation. 

8. If you have modified the 
default printer configura- 
tion or changed the way 
paper is loaded into the 
printer, point to the AD- 
VANCED SETTINGS button, 
and click. 

A dialog box appears. 

, 

9. Choose the appropriate op- 
tions for your printer and 
the paper you are using. 

1O.Point to the OK button, and 
click. 

If you are using diskettes to run 
DeskMate, you might want to 
copy your printer driver to each 
DeskMate diskette so that you 
won't have to switch diskettes as 
frequently when you are printing. 
In addition, if you change your 
printer driver information, you 
might want to change this infor- 
mation on each diskette you use 
to print. For more information 
about copying printer drivers to 
diskettes, See "Appendix A." 

Screen Saver 
The Screen  s a v e r  option is 
beneficial if you leave your com- 
puter and monitor on constant- 
ly. DeskMate removes the 
displayed screen, but you can 
instantly recall it by pressing 
any key. 

If you wish to leave your com- 
puter on but not the monitor, 
you can turn the monitor off and 
then on again to redisplay the 
current DeskMate screen. 

When you point to  Screen 
save r  on the Options Menu, and 
double click, the following 
dialog box appears. 

The screen H i l l  never blacken 

after a period of inactivity. 

At the Blacken A f t e r  list box, 
point to the amount of time you 
would like your screen to 
remain active before DeskMate 
blackens it, and click. Then, 
point to the OK button, and click. 

If you don't want DeskMate to 
blacken your screen, point to 
Never, and click. 

A message appears, telling you 
that you can press any key to 
return to your application after 
your screen blackens. Point to 
the OK button, and click to clear 
the message and return to the 
Setup screen. 

Desktop Sound 
When the desktop sound fea- 
ture is on, a sound is played the 
first time the DeskMate desktop 
is displayed after another pro- 
gram has been in use. For ex- 
ample, if you have been running 
MS-DOS outside of DeskMate, 
and  then  you access the 
desktop, the computer plays a 
sound. 

To turn on the desktop sound 
feature, point to Desktop sound 
on the Options Menu, and 
double click. 

When the Desktop sound option 
is checked, the sound feature is 
on. 

The following dialog box ap- 
pears. 

1. Point to the Use Desk top  
Sound check box, and click. 

A check in this box indicates the 
feature is on. 

2. If necessary, point to the 
Show u s e a b l e  f i l e s  only  
option, and click. 
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3. Point to the sound file in the 
F i l e s  list box you want to 
use, and click. 

The filename appears at the 
Sound f i  1 e: prompt. 

You can use only sound files 
that are not instrument files, 
that have not been compressed, 
and that were recorded using 
the version of DeskMate that 
came with your Tandy 1000 
RLX computer. 

~ 

4. Point to the OK button, and 
click. 

If you are using diskettes to run 
DeskMate, you might be asked 
to insert the diskette containing 
the dmappsnd.res file. Simply 
insert the diskette. DeskMate 
copies the desktop.snd file to 
the diskette. 

You can change the default 
sound (or create a new one) by 
renaming any  sound file 
(created using the Sound ap- 
plication) to desktopsnd. For 
more information about record- 
ing sounds and using the sound 
application, see your “Music 
and Sound’ manual. 

You cannot use instrument files 
for the desktop sound. Also, be 
sure the Instrument compres- 
sion option is turned off (un- 
checked) for the sound file you 
want to use. 
For more specific information 
about using desktop sound, see 
the Notes About Desktop Sound 
box. 

The Setup screen is dis- 
played. 

Notes About Desktop Sound 
The desktop sound feature will play when you run DeskMate from MS-DOS or 
from other programs. 

Note: If you are using diskettes to run DeskMate, the desktop sound feature 
will only play when DeskMate Diskette 1 is in the drive. 

The desktop sound feature will not sound if you are using DeskMate’s Task 
Switch accessory to run another program. 
The desktopsnd file must be in the path that dmconfig points to, if you are 
using a hard disk. 
When you are recording or editing a sound using the Sound application, you 
can adjust the sampling rate for the quality of the sound. The higher the 
sampling rate, the more memory is required to play the entire sound without 
interruption. 
Remember that using the desktop sound feature requires a certain amount of 
available memory. If you are using other programs or DeskMate features that 
also use memory (such as the Alarm accessory or Auto Proof in the Spell 
Checker accessory), there might be a pause in the sound when it is played. To 
remove the pause, you can shorten the sound, or use a lower sampling rate. 

Spell Checker 
This accessory lets you check 
your files or documents for 
misspelled words. A built-in 
dictionary checks your spelling, 
and if it finds an error, it displays 
the word and offers replace- 
ments. 

When you poin t  t o  Spel l  
Checker onthe Accessory Menu, 
and double click, you see the 
following screen: 

Open the File or 
Document You Want to 
Check 
The first thing you need to do is 
choose the document you want 
to check. 

1. Point to Open on the File 
Menu on the Spell Checker 
screen, and double click. 

2. Point to the file you want to 
check, and click, or type the 
name of the desired file at 
the Open F i  1 e: prompt. 

If the file you want to open ap- 
pears in a different directory, 
point to the directory, and 
double click. Then, point to the 
desired file, and click, or type 
the name of the desired file at 
the Open F i  1 e: prompt. 
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3. Point to the OK button, and 
click to begin the Spell 
Checker procedure. 

If your file contains non-ASCII 
characters, a dialog box will ap- 
pear. You can choose to con- 
tinue or cancel. 

Check the File or 
Document 
After you open the file, Spell 
Checker displays an unknown 
word. The context in which the 
word appears is shown directly 
beneath the word. 

If the unknown word is correct, 
you can point to Add t o  D i  c t  i on- 
ary on the Options Menu, and 
double click to add the word to 
your User’s Dictionary. Or, point 
to the OK button, and click. 

The User’s Dictionary lets you 
add specific words that you 
often use but are not contained 
in DeskMate’s main dictionary. 

Correct an Incorrect 
Word 
1. Point to the f and .1 arrows, 

and click to scroll through 
the Rep1 acements box and 
click on the correct word or 
point to the “usage” area, 
and click. Then, type the 
correct word. 

2. Point to the OK button, and 
click to accept the word’s 
context. 

You can return to the original 
word by pointing to Restore 
Context on the Options Menu, 
and double clicking. 

You can use Spell Checker if 
you’re working in the Text ap- 
plication by pointing to Proof 
on the Edit Menu and double 
clicking, See the “Text” article 
for more information. 

. . . . . . . . . . . . . .  

Additional Spell Checker Tasks 
Check Every Word You Type 

When you first open the Spell Checker accessory, point 
to Auto Proof on the Options Menu, and double click. 

When a word you type is not found, a beep sounds so that 
you can check it. 

Check a Specific Word as You Type 
1. When you first open the Spell Checker accessory, 

Edit the User Dictionary 
1. Point to E d i t  on the Dictionary Menu, and double click. 
2. Choose the word you would like to delete using the 

following keys: 
PGUP displays the previous page of words. 
PGDN displays the next page of words. 
OK accepts the deletions (if any) you have made. 
DELETE removes the currently selected word from the 

TO choose a button using the mouse, point to the 
desired button, and click. 
Point to the CANCEL button, and click to remove the E d i t  
her 

point to Check Word on the Options Menu, and double 
click. User’s Dictionary. 

2. At the Word t o  check: prompt, type the word you want 
to check. 

3. Point to the OK button, and click to enter the word. 
If the word is unknown, suggested alternatives are dis- dialog box from the screen. 
played. If the word is COr6ctly spelled, a message is 
displayed. Point to the OK button, and click. 

Save the User Dictionary 
Point to Save on the Dictionary Menu, and double click. 

4. Point to the CANCEL button, and click to exit Check 
Word. 
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C a l c u l a t o r  
m e n  you point to C a l c u l a t o r  
on the Accessory Menu and 
double click, DeskMate displays 
a "hand-held' calculator on the 
screen. 

Simply point to the number but- 
tons, and click. Then, point to 
the appropriate function but- 
tons, and click. The calculator 
functions are explained in the 
Calculator Functions box if you 
need additional information. 

Calculator Functions 
S 

CE 
CA 

t 

- 

X 

I 

% 

M+ 

M- 

MC 

MR 

- - 

Changes the sign of a 
number. 
Clears the current entry. 
Clears all parts of the 
calculator, except memory. 
Adds the displayed num- 
ber to the next one you 
enter. 
Subtracts the next number 
you enter from the one 
displayed. 
Multiplies the displayed 
number by the next one 
you enter. 
Divides the displayed 
number by the next one 
you enter. 
Lets you use a percentage 
in a calculation. For ex- 
ample, entering 200-3% 
produces the result of 200 
minus 3 percent (194). 
Adds a number to the 
amount in the calculator's 
memory. 
Subtracts a number from 
the amount in the calcula- 
tor's memory. 
Clears the calculator's 
memory. 
Displays the calculator's 
memory. 
Displays the result of your 
calculation. 

To exit the Calculator, simply 
point to the CANCEL button, and 
click. 

Phone Lis t  
The Phone List accessory shows 
telephone numbers that you 
have entered in your Address 
Book. This accessory is ideal for 
jogging your memory, printing 
a list of numbers, or if you have 
a modem installed, DeskMate 
will automatically dial for you. 
When you point to Phone L i s t  
on the Accessory Menu and 
double click, you see: 

When you finish using this ac- 
cessory, point to E x i t  on the 
Phone List Menu, and double 
click to exit. 

Display Phone Numbers 
To display work phone num- 
bers, point to Work phone on the 
Number Menu, and double 
click. 

To redisplay home phone num- 
bers, point to Home phone on the 
Number Menu, and double 
click. 

You can always tell which num- 
bers are displayed because an H 
(home) or W (work) appears on 
the phone list. 

If H (home) is selected and no 
home number is available, the 
work number appears. I f  W 
(work) is selected and no work 
number is available, the home 
number appears. 

Make a Call 
If you have connected an auto- 
dial modem to your Tandy 1000 
RLX System, you can automat- 
ically dial any phone number in 
Phone List. Simply point to the 
number you want to call, and 
click. Then, point to Cal l  on the 
Number Menu, and double click. 

Be sure you have defined your 
modem wi th  the  Se tup  
accessory's Communi cations op- 
tion. 

Print Your Phone List 
To print a phone list, simply 
display the list you want to print 
(home or work phone num- 
bers), and then point to P r i  n t  
on the Phone List Menu, and 
double click. 
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Corkboard 
Use the Corkboard accessory as 
you would a notepad. Your 
notes a re  stored in the 
Corkboard file, and you can 
refer to them whenever you 
need them. In addition, any- 
thing you add to or delete from 
the Information Center's scratch 
pad appears on or is removed 
from the Corkboard. 

About the Corkboard 
Screen 
To access the Corkboard acces- 
sory, point to Corkboard on the 
F10 Menu, and double click. 

The Corkboard screen is very 
simple: 

Simply type your notes, and 
then youcanpoint to PRINT, and 
click to print your notes or point 
to CLEAR, and click to delete 
them. To remove the Corkboard 
accessory from your screen, 
point to the CANCEL button, and 
click. 

. . . . . . . . 

PGDN 

PGUP 

HOME 

CTRL + 
HOME 

END 

CTRLt 
END 

Moves cursor to bottom of 
screen. Pressing again 
displays the next screen. 
Moves cursor to top of 
screen. Pressing again 
displays the previous 
screen. 
Moves cursor to beginning 
of the current line in 
Corkboard. 
Moves cursor to beginning 
of the text. 
Moves cursor to end of 
the current line in 
Corkboard. 
Moves cursor to end of the 
text. 

Month 
When you point to Month on the 
F 1 0  Menu (the Accessory 
Menu) and double click, you'll 
see the current monthly calen- 
dar so that you can quickly 
check a date. The current month 
is determined by the date that 
appears in the upper, left corner 
of your DeskMate screen. 

About the Month 
Screen 

I 
To display the previous month, 
point to P, and click. Point to N, 
and click to display the next 
consecutive month. 

Want to look a year ahead? 
Simply point to Ctrl+N, and 
click to display the same month 
next year. Or, point to C t r l  +P, 
and click to display the same 
month in the previous year. 

Point to the CANCEL button, and 
click to exit the accessory. 
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Alarm 
To use the Alarm accessory, 
point to A1 arm on the F10 Menu 
(the Accessory Menu), and 
double click. (Alarm only works 
when you are running Desk- 
Mate or DeskMate applica- 
tions.) You see: 

When setting an alarm, you 
might be asked to insert a dis- 
kette for your Startup informa- 
tion. We recommend that you 
insert DeskMate Diskette 1. 

1. At the Alarm Opt ions  box, 
point to On or O f f ,  and click 
to turn the alarm on or off. 

2. At the Q u i c k  Alarm Time: 
prompt, type an alarm time 
using the hh:rnrn format (hh 
= hour and rnrn = minutes). 

3. Point to AM or PM, and click. 

4. PointtotheMessage: prompt, 
and click. Then, type a 
description of the event for 
which the alarm is set. 

When the alarm sounds, you 
can point to A1 arm on the F9 
Menu, and click. Then, 
point to the Alarm, and 
double click to display the 
message. 

5. Point to the OK button, and 
click to exit the Alarm acces- 
sory. 

To Do  List  
The To Do List accessory lets 
you display an agenda box so 
that you can monitor your day’s 
schedule demands “at a glance.” 

If you add new reminders or 
annual occasions to your calen- 
dar (using the Information Cen- 
ter) that affect the current date, 
these appear automatically on 
the agenda. This accessory dis- 
plays up to 12 annual occasions 
or reminders from the Informa- 
tion Center. 

When you point to To Do L i s t  
on the F10 Menu (the Accessory 
Menu) and double click, you 
might see an agenda box that 
looks like this: 

Cindy’s Birthday 
Mon and Dad’s Anniversary 
7:38 pn Dinner 
rsssruetions at the 
Mansion 

Call Mobn and Dad 

If an annual occasion is listed on 
the current date in the Informa- 
tion Center, it is displayed first 
on the Things To Do agenda. 

The Things To Do agenda can hold only 12 
items, so if you have annual occasions 
that are currently displayed on the agen- 
da, there is room for 10 reminders. As 
items originally listed are deleted, addi- 
tional reminders and annual occasions, if 
any, will be displayed. 

/f you want to install the To Do List on 
your desktop, you might have to remove 
some application boxes andlor acces- 
sories. 
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Reminders that are scheduled in 
the Information Center for the 
current date are listed on the 
Things To Do agenda after any 
annual occasions. If two or more 
reminders occur on the same 
date, they appear alphabetically. 

Due to space limitations on the 
desktop, the To Do List acces- 
sory does not appear in the Ap- 
plications Menu’s D i s p l a y  
option list box. When there is 
adequate room on the desktop 
for the To Do List, it will appear 
in the D i s p l a y  option’s list box. 

See the “Desktop” article in this 
magazine for further informa- 
t ion on  rearranging your 
desktop. 

Clipboard 
The Clipboard accessory lets 
you collect multiple pieces of 
information so that you can 
copy information in one ap- 
plication and put it in another 
application quickly and easily. 
For example, any time you use 
the Cut or Copy options in the 
Text or Draw applications, the 
information you cut or copy is 
stored in the Clipboard acces- 
sory. You can then use the Clip- 
board to create a file in which to 
store this information. 

In addition to saving informa- 
tion in the Clipboard, you can 
retrieve, copy, or delete it as you 
maintain and organize your in- 
formation. 

When you point to C1 i pboard 
on the Accessory Menu (the F10 
Menu), and double click, you 
might see something like this: 

Save Clipboard Files 
from an Application 
The Clipboard entries on the 
sample screen have already 
been saved. The following steps 
explain how to save your own 
information on the Clipboard. 

1. When you are in an applica- 
tion, highlight the informa- 
tion you want to save, and 
then point to the Cut or Copy 
option on the Edit Menu, 
and double click. 

2. Point to the C l i p b o a r d  op- 
tion on the Accessory Menu, 
and double click. 

3. Point to SAVE, and click. 

A dialog box appears. 

If the Clipboard cannot save all 
t he  informat ion  you have 
selected, DeskMate will display 
the  message, The selected 
entry i s  too 1 arge for  the cur- 
rent clipboard. Point to the 
ENTER button, and click to clear 
the message. 

4. At the Name: prompt, type 
the filename to which you 
want to save the informa- 
tion you have cut or copied. 

5. Point to the OK button, and 
click. 

Notice that the filename appears 
on the Clipboard with the ap- 
plication name in parentheses. 
Point to the CANCEL button, and 
click to return to the previous 
screen. 

Copy Clipboard Informa- 
tion into an Application 
1. Open the application you 

want to move information 
into. 

2. Point to C l i p b o a r d  on the 
Accessory Menu, and  
double click. 

3. Point to the Clipboard entry 
you wan t  to copy to 
memory, and click. 

4. Point to COPY, and click. 

5. Point to the CANCEL button, 
and click to remove the Clip- 
board from the screen. 

6. Point to where you want to 
place the clipboard informa- 
tion, and click to move the 
cursor. 

7. Point to Paste on the Edit 
Menu, and double click. 

The Clipboard information ap- 
pears at the cursor location. 

Delete a Clipboard Entry 
1. Point to the Clipboard entry 

you want to delete, and click. 

2. Point to the DELETE button, 
and click. 

The highlighted entry is 
removed from the Clipboard. 

Clear the Entire 
Clipboard 
1. Point to the CLEAR button, 

and click. 

A dialog box appears, as- 
king you to confirm that you 
want to delete all of the 
Clipboard entries. 
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2. Point to the YES button, and 
click to delete all entries. 

All the entries on the Clipboard 
are deleted. 

Task Switch 
The Task Switch accessory 
provides a way to place two 
DeskMate applications or a 
DeskMate application and 
another software program in 
memory. When you use Task 
Switch, you can then toggle 
back and forth between the ap- 
plications or programs you have 
set. You can also use Task 
Switch to move between Desk- 
Mate and MS-DOS. 

When you store information on 
diskette or access your disk drives 
in any way, be sure that you have 
the correct diskette(s) in the 
drive(s) for the application or 
program you are currently using. 

Switch Between 
Programs or DeskMate 
Applications 
Point to Task Switch on the F10 
Menu, and double click while 
you are in a program or applica- 
tion. You automatically return 
to the desktop. Then, simply 
point and double click on the 
other application or program 
directly from the desktop. (If the 
application is not displayed on 
the desktop, you can use the File 
Menu’s Run option.) 

Now, by pointing and double 
clicking on Task Swi tch  (or 
pressing ALT=), you can move 
directly between the  two 
programs or applications. 

To end a task, exit in the normal 
manner. You will return to the 
desktop. If you try to exit the 
desktop and there is still a task 
in memory, you will return to 
that program. You can then exit 
that application, and when you 
return to the desktop, you can 
exit DeskMate. 

Switch Between 
DeskMate and MS-DOS 
To switch between any Desk- 
Mate application (including the 
desktop) and MS-DOS: 

1. At the desktop, point to Task 
Switch on the Accessory 
Menu, and double click. 

The Run dialog box appears. 
(If you point and click on 
Task Switch from an ap- 
plication, you must point to 
Run on the File Menu, and 
double click when the  
desktop appears.) 

2. A t  the  Program: prompt, 
type command. com. 

3. Point to the OK button, and 
click. 

The system prompt appears 
on the screen. 

Press ALT+= when in MS-DOS 
to switch between MS-DOS and 
the desktop or a DeskMate ap- 
plication. 

To cancel the task switch, simp- 
ly type exit  at  the system 
prompt, and press ENTER. The 
desktop is displayed. You can 
access another application (or 
program) or exit DeskMate. (If 
there is still an application in 
memory when you try to exit 
DeskMate, enter the application 
and exit normally, and then exit 
DeskMate.) 

Task Switching Notes 

When you start a new program or application, you might need to 
change to the directory that the new program uses. 

If you task switch to command.com, you must press ALT+= to 
return to the desktop. 

If you are using another graphics program other than DeskMate, 
task switching might not occur. You might need to exit the other 
program or application so that DeskMate can be restored. 

You cannot use Task Switch if you are running terminate and 
stay-resident (always in memory) programs, such as Microsoft 
Windows, Sidekick, and other similar programs. 

You cannot use Task Switch with other software that requires you 
to reset the computer in order to load. 

You cannot use Task Switch with BASIC, using a mouse. 

You cannot use Task Switch with programs that “take over” the 
keyboard. You will know if your program does this by pressing the 
ALT+ = key sequence. If nothing happens, your program controls 
the keyboard. 
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If you have upgraded from 
an earlier version of Desk- 
Mate, you will receive a 
prompt the first time you 
run this new Address 
Book, asking if you want to 
increase the size of your 
T i  t l  e field. (This will let 
you use Mr. or Mrs.) 
Answer YES, and Desk- 
Mate will update your files. 

Address Book lets you group related addresses together into specialized 
lists and use them for printing as well as reference. Instead of having 
a diflerent address book for each of your activities, you can keep all 
your lists in DeskMate’s Address Book. 

With DeskMate’s Address Book application, you can organize all 
your addresses and phone numbers in one place. You can keep one 
master address list and up to 25 separate, specialized address lists 
- all in one electronic address book. 

This article helps you get started by showing you how to add, update, 
and delete addresses in one or more lists. In addition, you’ll get some 
ideas for setting up your own lists. If you want DeskMate to step 
you through some Address Book exercises, be sure to see the Address 
Book: Organi ze Addresses Tutorial. 

Check Out the Address Book Screen 

You can access Address Book 
from the desktop or from within 
other DeskMate applications. If 
you’re not sure how to open an 
application, be sure to see the 
Techniques Box in this article 
for more information. 

Attention Diskette Users: If 
you are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. 

The Address Book screen is real- 
ly quite simple. 

See the Index list box on the left 
side of your screen? This box 
lists the addresses alphabetically 

Address record 

Member Of list box 

Dates to 
Remember/Notes 

by last name for the list you are 
currently using. 

If you want to know which list 
you are using, take a look at the 
titZe bar at the top of the 
screen. In the middle of the title 
bar, the name of the current list 
appears after the words Address 
Book. If you see A1 1,  you are 
looking at the master address list. 

Now, look at the right side of the 
screen. You can see that the ad- 
dress record is like an index 
card. You can type your address 
information on the address 
record. 

See the  Dates t o  Remem- 
ber/Notes box on the screen? 
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You use this area to type birth- 
day or anniversary dates, and 
also add special information 
you want to remember about 
the address listing. 

Now take a look at the Member 
O f  list box. This box lets you 
quickly see which specialized 
address lists contain the cur- 
rently displayed address. 

At the bottom of the screen, the 
status line lets you know how 
many addresses are in the cur- 
rent list and where the cursor is 
on the screen. On this screen, 
the cursor is on the Index list 
box. 

Go ahead and move the cursor 
around the Address Book screen 
by pointing and clicking on each 
field. Remember, you can point 
to the PI button, and click for 
help anytime. 

Enter Addresses 
When you first start using Ad- 
dress Book, the View Menu’s 
All option is already selected 
for you. (Notice the word A1 1 in 
the title bar.) Therefore, when 
you add addresses, you are add- 
ing them to your master address 
list instead of a specialized list. 

The first time you open Address 
Book a blank record screen ap- 
pears. Point to the T i  t l  e field, 
and click to move the cursor. 
Then, enter the address infor- 
mation following Steps 2-4 
below. The next time you open 
Address Book, the address 
record contains information on 
the highlighted name in the 
Index list box. To add new ad- 
dress records: 

1. Point to Add on the Address 
Menu, and double click. 

2. Type a courtesy title, such as 
Mr., in the Title field. 

BACKSPACE deletes the charac- 
ter you typed to the left of the 
cursor. 
DELETE deletes the character 
you typed to the right of the 
cursor. 

3. Press TAB t o  move the 
marker to the next field. 

4. Type the remaining address 
information in the same 
way. 

You can change B i r t h d a y  and 
Ann ive r sa ry  to other date re- 
minders if you’d like. Point to 
the word, and click to highlight 
it, and then simply type over it. 

When you finish entering the 
address, you can store it using 
the simple process explained in 
the next section. 

Store Addresses 
and Add Additional 
Addresses 
To store the current address and 
add another address, point to 
Add on the Address Menu, and 
double click. (Or, press cTRL+A, 
the accelerator for Add.) As Ad- 
dress Book displays another 
blank address record, it stores 
the previous address and adds it 
to the Index list box. 

You can enter addresses in any 
order because Address Book 
automatically alphabetizes by 
last name. 
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When you finish adding ad- 
dresses, point to any available 
menu option (other than an Edit 
Menu option), and double click. 
Address Book stores the current 
address and performs the action 
you chose. For example, if you 
have typed an address, but 
haven’t yet saved it, and then 
you point to the Exit button 
and double click, you are asked 
if you want  to save your 
changes. Address Book stores 
the last address you entered and 
exits the application. 

Delete an Address 
from the Master List 
When you use the De 1 et e option 
on the Address Menu, you de- 
lete the address that is displayed 
on the screen from your master 
address list. 

1. Point to the address you 
want to delete, and click. 

2. Point to Delete on the Ad- 
dress Menu, and double 
click. (Or, press CTRL+D, the 
accelerator for De 1 et e.) 

3. When asked if you’re sure 
you want to delete the 
record, point to the OK but- 
ton, and click. 

Notice that the name disappears 
from the Index list box. 

Modify Address 
Information 
To change any information in 
an address, simply point to the 
information you want to 
change, and click. Type the new 
information. Then, point to any 
menu option (other than an Edit 
Menu option), and double click 
to store the changed address. 

Create Additional 
Lists 
As you begin to organize your 
electronic address book, you 
might need to create some spe- 
cialized lists in addition to the 
master list DeskMate creates for 
you. For example, you might 
want to create an address list for 
your Christmas cards, business 
clients, or church members. 

To create your own specialized 
lists, do the following: 

1. Point to New on the List 
Menu, and double click. 

A dialog box appears. 

2. Type the list (or group) 
name. 

3. Point to the OK button, and 
click. 

Address Book creates the list. 
The list name in the title bar 
changes, and an address record 
is displayed for this new list. 

You can add more addresses to 
this list using the procedures 
outlined in “Enter Addresses.” 
When you point to A1 1 on the 
View Menu and double click, 
you’ll see that the addresses in 
this specialized list are automat- 
ically added to the index for 
your master list. 

View Address Lists 
To view an address from your 
master list, be sure the A1 1 op- 
tion on  the View Menu is 
checked. Then, point to the ap- 
propriate name on the Index list 
box, and click. The address 
record information changes as 
you highlight different names in 
the list box. 
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To view your specialized ad- 
dress list information, be sure 
the By list option on the View 
Menu is checked. Point to the 
list you want to view, and 
double click. Then, point to the 
OK button, and click. The name 
of the current list appears in the 
title bar, and the Index list box 
displays only the names in that 
list. 

You can easily view the address 
records in an individual list by 
pointing to the appropriate 
name on the Index list box, and 
clicking. The address record in- 
formation changes as you high- 
light different names in the list 
box. 

Add Existing Ad- 
dresses to Another 
List 
DeskMate makes it easy for you 
to add existing address records 
to specialized lists. 

1. Display the address record 
you want to add to a list. 

2. Point to Add t o  1 i s t  on the 
Address Menu, and double 
click. 

3. Point to the list(s) to which 
you want to add the dis- 
played address, and click. 

4. Point to the OK button, and 
click to add the address to 
the list(s) you highlighted. 

The Member O f  list box indicates 
that the displayed address is 
now a member of the chosen 
list(s). 

Delete Addresses 
from a Specialized 
List 
Deleting addresses from a spe- 
cialized list is very similar to 
adding addresses to different 
lists. Simply point to the address 
you wish to delete, and click. 
Then,pointtoDelete fromlist  
on  the Address Menu, and 
double click. Address Book dis- 
plays all available address lists 
for that address record. Point to 
the address list(s) from which 
you want to delete the address, 
and click. Then, point to the OK 
button, and click. 

Do not confuse the Del e t e  from 
1 i s t  option with the Del e te  op- 
t ion .  The  Delete opt ion  
removes the address from your 
master list. 

The Techniques Box in this arti- 
cle has more information about 
highlighting multiple lists. 
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Preview of Other Uses  for Address Book 
By now you have the gist of Address Book. You can use this 
DeskMate application to keep all your address lists in one location 
so that you can access the information quickly and easily. Use your 
imagination and let DeskMate help you keep everything organized. 

With Address Book‘s advanced features, you can merge lists together 
and print mailing labels and form letters (using the Text Applica- 
tion). In addition, DeskMate’s Phone List accessory lets you access 
and dial the phone numbers stored in Address Book quickly and 
easily if you have a modem. Be sure to see the Additional Address 
Book Tasks box for more specific task instructions. Remember, too, 
that you can point to He1 p F1, and click for DeskMate’s help at any 
time. 

Techniques Box 
Correct Typing Errors 
BACKSPACE deletes the character immediately to the left of 
the cursor. 
DELETE deletes the character to the right of the cursor. 

Edit Address Records 
1. Highlight the appropriate information in the record. 
2. Point to Cut, Copy, or C1 ear on the Edit Menu, and 

3. If you want to insert the information elsewhere, point 
double click. 

to Paste on the Edit Menu, and double click. 
Note: To reinsert information that you removed using 
Cut, Copy, or C1 ear, point to Undo on the Edit Menu, and 
double click. 

Exit the Application 
Point to Ex i t  on the File Menu, and double click. 

Open a DeskMate Application 
If the application appears on the desktop, point to the 
application, and double click. 
If the application is not on the desktop, point to the Run 
option on the File Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt, and if you wish, the name 
of the file you want to open at the Data f i  1 e: prompt. 
Point to the OK button, and click to open the application 
or file. 

Move Around a Dialog Box 
Point to the desired field, and click. 

Select Menu Options 
Point to the desired option on the menu, and double 
click. 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option (for ex- 
ample, Copy on the Edit Menu). 
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Additional Address Book Tasks 

Dial a Phone Number 
Note: You must have an auto-dial modem connected to 
your computer to use this option. 

1. Display the address containing the phone number you 
want to dial. 

2. Point to the work or home phone number you want to 
call, and click or point to a phone number in the Notes 
field, and click. 

3. Point to C a l l  on the Address Menu, and double click. 
4. When the person you are calling answers the phone, 

pick up the telephone receiver and point to CANCEL, 
and click to disconnect the modem from the line. 

Find an Address or Group of Addresses 
1. Point to A1 1 on the View Menu, and double click to view 

all addresses or point to By 1 i s t  on the View Menu, 
and double click to view a specific list of addresses. 

2. Point to F ind  on the Address Menu, and double click. 
3. At the Search f o r :  prompt, type the string of charac- 

ters you want to find (like a name or street). 
4. Point to the OK button, and click. If the address is 

found, it is displayed on your screen. 
Note: If Address Book cannot find the information you 
specified, you see the message There a r e  no matching 
records  i n  t h i s  1 i s t .  Point to the OK button, and click to 
remove the message from the screen. 

5. To find the next occurrenoe of the same information, point 
to F ind  nex t  on the Address Menu, and double click. 

Format Mailing Labels 
Note: If you have a laser printer, Address Book takes into 
account the printer's printable area, which is smaller 
than the actual paper size. 

1. Point to Format l abe ls  on the File Menu, and double click. 
2. At the Sor ted  by prompt, point to the Las t  name or Z i p  

Code option, and click. 
3. Point to the format that matches your mailing labels, 

and click. 
Note: In addition to formats for standard Radio Shack 
mailing labels, an Other option is available. Use this option 
if your labels do not match any of the given formats or if 
you are not using a sheet-fed or continuous feed printer. 
If you select this option, a dialog box appears so that you 
can enter information about your labels. 

4. Point to the O K  button, and click. 
Merge an Address List into the Current List 
1. Point to By 1 i s t  on the View Menu, and double click. 
2. Point to the list into which you want to merge another ad- 

dress list, and click. Then, point to the OK button, and click. 
j 3. Point to Merge on the List Menu, and double click. 

4. In the Merge f rom dialog box, point to the name of the 
list you want to merge into the current list, and click. 

5. Point to the O K  button, and click. 

Print Addresses/Mailing Labels 
You can use the P r i n t  l a b e l s  option on the File Menu to 
print a list of addresses or to print mailing labels. 

Note: If you are printing mailing labels, you must format 
them before you print. See "Formatting Mailing Labels." 

1. Point to A1 1 on the View Menu, and double click to 
select all addresses or to select a specialized list, point 
to By 1 i s t  on the View Menu, and double click. 

2. Feed the printing labels into the printer. 
3. Point to P r i n t  1 abel s on the File Menu, and double 

click. 
4. At the To: prompt, point to the {Printer} button, and 

click to print mailing labels on paper, or point to the 
F i  1 e button , and click to print the labels to a file. 

5. Point to the O K  button, and click. 
Note: If you are using a continuous feed printer and the 
message Are t h e  l a b e l s  c o r r e c t l y  a1 igned? appears, 
continue with Steps 6-10. 

6. Point to NO, and click to test label alignment. 
7. At the L ine  number where f i r s t  l i n e  should begin:  

prompt, type a number in the range 0-6, specifying 
which line the address has to begin on to be properly 
aligned, and point to the OK button, and click. 

8. Repeat Steps 6-7 as needed to adjust the vertical 
alignment. 

9. If necessary, adjust the horizontal alignment by hand. 
10. When ready to print, point to YES at the Are t h e  1 abel s 

c o r r e c t l y  a1 igned? prompt, and click. 

Print Addresses to a Document 
1, Point to P r i n t  document on the File Menu, and double 

click. 
2. At the F i  1 ename: prompt, type the name of the file to 

which you want to print the addresses. 
3. At the F i  e l  d de l  i m i  t e r :  prompt, type the character you 

want to appear between the different address fields. 
4. Point to the OK button, and click. 
Print Form Letters 
You can use the P r i n t  fo rm 1 e t t e r  on the File Menu to print 
to the screen, printer, or to a file. 
1. Use the Text application to create the form letter. 
2. Point to Text's Add f i e l  d option on the Layout Menu, 

and double click to place the desired Address Book 
fields ( T i t l e ,  F i r s t ,  Las t ,  and so on) in the document. 

3. In Address Book, point to A1 1 on the View Menu, and 
double click to view all addresses. 

4. Point to P r i n t  form l e t t e r  on the File Menu, and 
double click. 

5. In the Open F i  1 e dialog box, point to the Text file you 
want to use, and click. Point to the O K  button, and click. 

6. Point to the list to which you want to send the form let- 
ter and click, or point to A1 1 , and click to send the letter 
to all addresses, and then point to the OK button, and click. 

7. At the To: prompt, point to Screen, {Printer}, or F i l e ,  
and click. Then, point to the OK button, and click. 

View a Single Address List 
1. Point to By 1 i s t  on the View Menu, and double click. 
2. Point to the desired list, and click. 
3. Point to the OK button, and click. 
View Address Book information in the Phone List 
Address Book and the Phone List accessory access the 
same information. Therefore, you can find any Address 
Book phone number from anywhere in DeskMate simply by 
pointing to Phone L i s t  on the Accessory Menu (FIO), and 
clicking. 

View All Addresses 
Point to A1 1 on the View Menu, and double click. 
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Ifyou’ve ever rushed to the supermarket to pick up a forgotten birthday 
card, wished that you could design your own announcements or name 
tags, or never seem to have stationery on hand to write personal letters 
- then, the DeskMate Print Companion contains the ideal applications 
for your family. 

DeskMate Print Companion contains tailor-made stationery formats 
for just about any document type that you can think of. You can: 

Choosefromavarietyofsta- Create name tags for or- 
tionery formats on which to ganizations or social get- 
write your personal letters. togethers. 

Make others aware of im- Createyourownartforyour 
por tan t  happenings by stationery documents, or 
selecting from available select from the illustrations 
“Notices” formats - or cre- that the DeskMate Print 
ate your own! Companion provides. 

Spread cheer on holidays 
and special occasions (and 
save money) by printing 
your own greeting cards, in- 
vitations, etc. 

The Anderson family uses the DeskMate Print Companion almost daily 
to communicate with family members, friends, and neighbors. In the 
following section, we’ll show you how easy it is. 

Point to the DeskMate Print Companion icon on DeskMate’s desktop, I and double click. 

Menu bar 

Personal -+* j 
Letters icon =-: 
Greeting Cards 
icon 

(ronng Lad. A3-- 
Desktop icon 

- Notices icon 

.c- Graphics 
Manager icon 

- Name Tags icon 

Application icon Navigation bar 

This is the DeskMate Print Companion Greeter screen. You can run 
one of the available applications by simply pointing and double 
clicking. 
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Getting Around in the DeskMate Print Companion 
You can move around the screens in the DeskMate Print Companion 
the same way you would in any other DeskMate application. Buttons 
and dialog boxes are commonly used to move and relay information, 
and you can choose from various options on the menu bar. 

In addition to these common DeskMate features, the DeskMate Print 
Companion has a Navigation bar at the bottom of each application 
screen. 

You can select any option on the Navigation bar by simply pointing 
to the desired option, and clicking. If you are using the keyboard, 
use the J arrow key to move the marker to the Navigation bar. Use 

or + to move the marker to the desired application, and press 
ENTER. 

Navigation bar 

7 Application icons L o p  icon’ 

Select Color or Black and White 
You can choose to see the DeskMate Print Companion applications 
in color or black and white by selecting the Col or or B1 ac k a n d  whi t e  
option on the Options Menu. 

If you have a standard (black and white) printer, you might want to 
see exactly how your document will look when printed. Simply point 
to the B1 ack a n d  w h i t e  option on the Options Menu, and double 
click. Click on the Col o r  option on the Options Menu if you have a 
Color printer or if you want to view the application on your screen 
in color. 
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P e r s o n a l  Letters 
Use the Personal Letters application in DeskMate Print Companion 
to write personal letters using a predefined format that gives you a 
choice of stationery, paper size, and colors. 

Sylvia Anderson uses the Personal Letters solution to write to her sister 
Michelle, who is a U.S. Air Force doctor sewing in Korea. 

Point to the Personal Le t t e r s  icon on the DeskMate Print Com- 
panion Greeter screen, and double click. 

Date field 

Scroll bar 

,Closing field 

Desktop icon 

Application icons 

This is the main Personal Letters screen. All you have to do is begin 
to type. This article explains the many features of Personal Letters. 

Begin a new letter 
The New option on the File Menu lets you begin a new personal letter. 

A new, blank Personal Letter screen appears. The cursor is located 
just before the comma in the enlarged Salutation field so you can 
type in the addressee’s name. 

The Salutation, Date, and Closing fields appear compressed when 
the cursor is in the Body field. To change one of these fields, simply 
point to the desired field, and click. The field becomes enlarged so 
that you can type the correct information. Then, when you are ready 
to type the body of the letter, simply point to the Body field, and 
click to move the cursor and recompress the field you were editing. 

Select a stationery format 
Use the S t a t i o n e r y  option on the Graphics Menu to select a 
stationery format to use for your letter. 

1. Point to Stationery on the Graphics Menu, and double click. 

Point to New on the File Menu, and double click. 

The S t a t  i dialog box appears. You can choose from a wide 
variety of stationery formats. Use the scroll bar to find a format 
for your stationery. 

Menu 

Salutation 
field 

Body field 

Navigation bar 
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2. Point to the format you want to use, and click to select it. 

3. Point to the OK button, and click. 

The stationery format you chose appears on your personal letter 
screen. The format surrounds the writing area of your stationery. 
When you print the letter, the format will appear on each page. 

Select an illustration 
You can select from a wide variety of illustrations to insert in your 
letter by using the I1 1 u s t r a t i  on option on the Graphics Menu. 

1. Point to the paragraph where you want to insert the illustration, 
and click to move the cursor. 

2. Point to I1 1 us t r a t  i on on the Graphics Menu, and double click. 

The I1 1 u s t r a t i  ons dialog box appears. Use the scroll bar to 
scroll through the illustrations until you see the one you want 
to use. 

3. Point to the illustration you want to use, and click to select it. 

4. Point to the OK button, and click. 

The illustration you chose appears within your letter. You can put 
multiple illustrations in your letter, but you can only have one 
illustration per paragraph in the Body field. 

Additional Personal Letters Tasks 

Delete a Personal Letter file 

1. Point to the Del e t e  option on the File Menu, and double 
click. 
A dialog box appears. 

2. Point to the Personal Letter file you want to delete, and 
click to select it. 

3. Point to the DELETE button, and click. 

Dictionary 
If you have installed a dictionary program to use with Desk- 
Mate, select the Dict ionary option on the Options Menu to 
look up a definition or correct spelling of a selected word. 

1. Select the word you want to look up in the dictionary. 

2. Point to the D i c t i o n a r y  option on the Options Menu, 

The D i  c t i  onary screen appears. See the documentation that 
came with your Dictionary program for more information. 

Open a Personal Letter file 

1. Point to the Open option on the File Menu, and double 

and double click. 

click. 
A dialog box appears. 

Note: If you have made changes to the current letter, a 
dialog box appears so that you can save your changes. 
If your letter does not use the current date, you are 
asked if you want to change the date. If you need to add 
a description to name the letter, another dialog box 
appears so that you can describe the letter. 

2. Point to the Personal Letter file that you want to open, 
and click to select it. 

3. Point to the OK button, and click 

Page setup 

1. Point to Page setup on the File Menu, and double click. 

2. Point to the setting you want to change, and click. 

3. Type the new setting. 

4. Change settings as necessary. 

5. (Optional) Point to the Pause between pages box, and 
click to select it. 

6. Point to the OK button, and click. 

The Page Setup dialog box appears. 

(Continued on next page)-b 

DeskMate Applications [DeskMate Print Companion) 119 



Print a letter 

1. Point to P r i  n t  1 e t t e r  on the File Menu, and double click. 

The next time you save the letter, you can use the File 
Menu’s Save option. 
Select all A P r i n t  dialog box appears. - . .  

Point to Select  a1 1 on the Edit Menu, and click. 
All text is highlighted, and you can then use the Edit Menu’s 
Cut, Copy and Clear  options. (Illustrations cannot be 
selected,) 

2. Choose the {Printer} or F i  1 e button. 
be If you choose the lo type the 

filename to which you want to print the file in the 
F i  1 ename: field. 

3. If desired, point to the Copies t o  p r i n t  : box, and click. 
Then, type the number of copies you want to print. 

4. Point to the OK button, and click to print the currently 
displayed personal letter. 

Print an envelope 
Before you use this File Menu option, be sure the envelope 
you are printing is properly positioned according to your 
printer’s instructions. 

1. Point to P r i n t  envelope on the File Menu, and click. 

2. Type the return address on the lines provided. 

3. Point and click to move the cursor to the top of the first 
line that represents the address to which you are send- 
ing the letter. 

4. Type the address. 

5. Point to the OK button, and click. 

Proof your text 
Use the Proof option on the Options Menu to access the 
Spell Checker accessory. 

1. If necessary, select the text you want to check 

2. Point to Proof on the Options Menu, and double click. 

Text settings 

1. Point to Text s e t t i  ngs on the Options Menu, and double 
click. 
A dialog box appears. 

2. Point to the font in the Fonts list boxthat you want to use, 
and click to select it. 

3. Point to the Bold and/or Large button(s), and click to 
select the desired type of text. 

4. Point to the OK button, and click. 
When you type on your stationery format, the text appears 
in the font and size that you chose. 

Thesaurus 
If you have installed a Thesaurus program to use with 
DeskMate, you can select the Thesaurus option from the 
Options Menu. 

1. Move the cursor to the word you want to look up. 
2. Point to Thesaurus on the Options Menu, and double click. 

A dialog box appears, listing possible substitutes for the 
selected word. 

3. Select the word you want to use from the list, and click 
to select it. 

If You selected text, onv that text Will be checked for Spelling 
errors. Otherwise, the entire document is checked. See “Spell 
Checker” in the Accessories chapter for more information. 

Remove a stationery format 
Point to Remove s t a t i o n e r y  on the Graphics Menu, and 
double click. 

Note: If you want to keep the current word, point to the 
CANCEL button, and click. 

4. Point to the OK button, and click. 
The word you selected appears at the cursor location. See 
the Thesaurus documentation for more information. 
Transfer Diary information to a Personal Letter 

letter. To run the Diary from the Personal Letters application: 
1. Point to Run Diary on the Options Menu, and double click. 

2. Run the Diary as you normally would and copy the 

The stationery format that You had Previously selected is you can copy information from the Diary to your personal now removed from your personal letter. 

Remove an illustration 

1. Select the illustration you want to remove by pointing to 
the paragraph containing the illustration, and clicking. 

and double click. 

The Diary application appears on the screen. 

2. Point to Remove i 11 u s t r a t i  on on the Graphics Menu, information you want to transfer. 

3. Point to the Go Back icon (Letters), and click to return The illustration you selected is removed from the personal 
letter format. to the Personal Letters application. 

Save a Personal Letter 
The first time you save a letter, use the Save as option to 
assign a name (description) so that you can find the letter 
when you need to come back to it. 

1. Point to Save as on the File Menu, and double click. 
A dialog box appears. 
Note: If the letter’s date does not match the current 
system) date, you will be asked to update the date. k imply point to the YES button, and click to update the 
letter to the specified date. 

2. Type a brief description of your personal letter. 

3. Point to the SAVE button, and click. 

4. Point to the location in the letter where you want to place 
the diary information, and click. 

5. Point to Paste on the Edit Menu, and double click. 

Translate 
If you have installed a translation program to use with 
DeskMate, you can select the Translate option on the 
Options Menu to translate a word in your letter. 

1. Select the word you want to translate. 

2. Point to Trans1 a te  on the Options Menu, and double click. 
The Translation screen appears. See the documentation thai 
came with your translation program for more information. 

120 DeskMate Applications [DeskMate Print Companion) 



Notices 
The DeskMate Print Companion’s Notices application lets you create 
full-page posters, announcements, personal memos, or signs. You 
can use art and text in a format that you choose from those provided, 
or create your own format. 

When the Andersons want to have a garage sale, they Zet the neighbor- 
hood know by creating signs that they can post to ensure a great 
turnout. 

Point to the Notices icon on the DeskMate Print Companion Greeter 
screen, and double click. 

/ Menu bar 

Notices area 

Navigation bar - 
‘/I Application icons 

Scroll bar 

Desktop icon 

This is the main Notices screen. This article contains the information 
that you’ll need to know to use the Notices application. 

Select a stationery format 
You can use the S t a t i  onery option on the Graphics Menu to choose 
the format you want to use for your notice. 

1. Point to S t a t i  onery on the Graphics Menu, and double click. 

The S t a t i  onery dialog box appears. Use the scroll bar to find 
the format you want to use. 

2. Point to the format you want to use for your notice, and click to 
select it. 

3. Point to the OK button, and click. 

The format you chose appears on your N o t i  ces  screen. 

DeskMate Applications (DeskMate Print Companion) 121 



Select an illustration 
The Illustration option on the Graphics Menu lets you insert an 
illustration into your notice. 

1. Point to the I1 1 u s t r a t i o n  option on the Graphics Menu, and 
double click. 

The I1 1 us t r a t  i on s dialog box appears. Use the scroll bar to find 
the illustration you want to use. 

2. Point to the illustration you want to use for your notice, and 
click to select it. 

3. Point to the OK button, and click. 

The illustration appears at the left margin of the paragraph the 
cursor is in. You can have only one illustration per paragraph. 

Create a new notice 
Use the New option on the File Menu to create a new notice file. 

Point to N e w  on the File Menu, and double click. 

Note: If you have been working in another Notices file, and you 
haven’t named it, a dialog box appears asking if you want to 
save the changes. Point to the YES button, and click. Another 
dialog box appears. Enter a name for the file, and then select the 
SAVE button. 

When you select New, the stationery you were using remains on 
the screen but text and illustrations are removed. You can either 
use the current stationery or choose another stationery format 
to create a new notice. 
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Additional Notices Tasks 
Bold text 

I .  Highlight the text you want to bold. 

?. Point to 601 d on the Edit Menu, and double click. 
Delete a notice file 

1. Point to the Delete option on the File Menu, and double 
click. 
A dialog box appears. 

2. Point to the notice file that you want to delete, and click 
to select it. 

3. Point to the DELETE button, and click. 
The file is removed from the list. 

Open another notice file 

1. Point to Open on the File Menu, and double click. 
A dialog box appears, listing the names of all the notice 
files available, and the date on which they were created. 

2. Point to the name of the file that you want to open, and 
click to select it. 

3. Point to the OK button, and click. 
The file you chose appears on the notices screen. 

Page setup 

1. Point to Page setup on the File Menu, and double click. 

2. Point to the setting you want to change, and click. 

3. Type the setting you want to use in the space provided. 
Note: You can decrease the width and height of your 
notice, but you cannot increase it past the 8112 x 14 inch 
format. 

4. Continue to change the settings until the notice is set 
the way you want it. 

5. (Optional) Point to the Pause between pages box, and 
click to select it. 

6. Point to the OK button, and click. 
Your notice will appear in its new format when you print it. 
If you chose the Pause between pages option, the printer 
will stop after each page is printed. 

Preview a notice 

1. Point to Preview on the Options Menu, and double 
click. 
The Preview dialog box appears. Your notice is shown 
as it will appearwhen printed. This is helpful if you need 
to rearrange the notice before you print. 

2. When you are finished previewing the notice, point to 
the OK button, and click. 

The Page setup dialog box appears. 

Print a notice 

1. Point to the P r i n t  option on the File Menu, and double 
click. 
A P r i n t  dialog box appears. 

2. Choose the {Printer} or F i  1 e button. 

3. If desired, point to the Copies t o  p r i n t  box, and click. 
Then, type the amount of copies you want to print. 

4. Point to the OK button, and click. 

Remove an illustration 
Point to Remove i l l u s t r a t i o n  on the Graphics Menu, 
and double click. 

The illustration is removed from your notice. 

Remove a Stationery format 
Point to Remove s t a t i o n e r y  on the Graphics Menu, and 
double click. 

The stationery format is removed from your notice. 

Remove a text attribute 

1. Highlight the underlined or bold text you want to 
change. 

2. Point to P l a i n  on the Edit Menu, and double click. 

Select all 
Point to Se lec t  a1 1 on the Edit Menu, and click. 

All text is highlighted, and you can then use the Edit Menu’s 
Cut, Copy and Clear options. (illustrations cannot be 
selected.) 

Text settings 

1. Point to Text s e t t i n g s  on the Options Menu, and 
double click. 
A Text Se t t i ngs  dialog box appears. 

box. 

text, point to the appropriate box, and click. 

2. Point to the font style you want to use in the Fonts list 

3. If you want to change the point size and/or width of the 

4. Type the desired setting. 

5. If you want the text to be printed in bo1 d, i t a l  i c, 01 

6. When the dialog box is set the way you want it, point tc 

Underline text 

1. Highlight the text you want to underline. 

2. Point to Under1 i n e  on the Edit Menu, and double click. 

ho l  1 ow, point to the desired button(s), and click. 

the OK button, and click. 
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I Greeting Cards  
Save time and money by creating your own greeting cards with 
DeskMate Print Companion’s Greeting Cards application. You can 
use the formats that are provided or design your own. 

Sylvia Anderson uses the Greeting Cards application to design invita- 
tions to their annual New Year’s Eve party. 

Point to the Greeti  ngs Cards icon on the Greeter screen, and double 
click. 

When the card is displayed on the 
screen, its actual printed size of a 
page) Is reflected. 

Menu bar - 
Text/ 
Illustration 
area 

Greeter 
Screen icon 

Navigition bar Application icon Desktop ic’on 

Inside area 

Cover area 

This is the main Greeti  ngs Cards screen. This section explains how 
to use the available tools to create your own, personalized greeting 
cards. 

Create your greeting card 
The first thing you’ll want to do when creating your own greeting 
card is to choose suitable stationery for the cover. 

1. Point to S t a t  i onery on the Graphics Menu, and double click. 

The S ta t ione ry  dialog box appears. Use the scroll bar to find 
the stationery format you want to use for the front cover of your 
card. 

2. Point to the stationery you want to use, and click to select it. 

3. Point to the OK button, and click. 

The stationery appears on the left portion of the screen. 

4. Most stationery formats include a text area where you can type 
a name or brief note on the front cover. If desired, type a note. 
Then, press TAB when you are finished. 

The cursor moves to the right portion (Inside) of the greeting 
card. 
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5. You can choose another stationery format for the inside, or you 
can type your own text. If you type your own text, you can add 
an illustration if desired. 

Insert an illustration into the greeting card 
The Illustration option on the Graphics Menu lets you insert an 
illustration into the greeting card. 

1. Point to I1 1 us t ra t i  on on the Graphics Menu, and click. 

A dialog box that contains the available illustrations appears. 

2. Point to the illustration that you want to insert into the greeting 
card, and click. 

3. Point to the OK button, and click. 

The illustration appears in the top, left portion of the page. 

How to fold your card 
After you print the card, fold it like this: 

1 

If you position the cursor 
within a paragraph of text 
when inserting an illustra- 
tion, the illustration will 
appear on the left side of 
the page, and the text will 
wrap around the illustra- 
tion. If you insert an il- 
lustrat ion after a 
paragraph, it will require 
about three l ines of 
space. 
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Additional Greeting Cards Tasks 
Create a new greeting card 
Use the New option on the File Menu to create a new 
greeting card. 

Point to New on the File Menu, and double click. 
Note: If you have been working in another Greeting 
Cards file, and you haven’t named it, a dialog box 
appears asking if you want to save the changes. Point 
to the YES button, and click. Another dialog box ap- 
pears. Enter a description for the file, and then select 
the SAVE button. 
A blank Greeting Cards screen appears, and you can 
begin to create the greeting card. If you have been 
using a stationery design, use the Remove s t a t i o n e r y  
option on the Graphics Menu to remove it. Choosing 
New removes existing text and illustrations. 

Page Setup 

1. Point to Page setup on the File Menu, and double click. 
The Page Setup dialog box appears. 

2. Point to the setting you want to change, and click. 

3. Type the new setting. 

4. Change settings as necessary. 

5. (Optional) Point to the Pause between pages box, and 
click to select it. 

6. Point to the OK button, and click. 

Print the greeting card 
The P r i n t  option on the File Menu lets you print the 
greeting card that you created. 

1. Point to P r i  n t  on the File Menu, and double click. 
The P r i n t  dialog box appears. 

2. Point to {Printer} or F i  1 e, and click. 
Note: If you chose the F i  1 e option, you must type the 
filename you want to use. 

3. Point to the Copies t o  p r i n t  : box and click. 

4. Type the number of copies you want to print. 

5. Point to the OK button, and click. 

Remove a stationery selection 
Point to the Remove s t a t i o n e r y  option on the Graphics 
Menu, and double click. 

The stationery format is removed from your greeting card. 

Remove an illustration 

1. Position the cursor next to the illustration you Want to 

2. Point to Remove i l l u s t r a t i o n  on the Graphics Menu, 

The illustration is removed from your greeting card. 

Select all 
Point to Se lec t  a1 1 on the Edit Menu, and click. 

Alltext is highlighted, and you can then usethe Edit Menu’s 
Cut, Copy and Clear  options. (Illustrations cannot be 
selected.) 

Text settings 
The Text s e t t i n g s  option on the Options Menu lets you 
select the font, point size, width, and text type (bold, 
i t a l  i c, and/or hol 1 ow) for your text. 

1. Point to Text s e t t i n g s  on the Options Menu, and 

remove. 

and double click. 

double click. 
A Text Se t t i ngs  dialog box appears. 

2. Point to the font in the Fonts list box that you want to 
use, and click. 

3. If desired, type a new point size and/or width. 

4. If desired, point to the bold,  i t a l i c ,  and/or ho l low 
button, and click. 

5. Point to the OK button, and click. 
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Name Tags 
DeskMate Print Companion's Name Tags application lets you create 
and print name tags. You can print single name tags, or using 
existing address book lists, print a group of name tags from 
DeskMate's Address Book application. 

Richard Anderson uses the Name Tags solution to create the name tags 
that they will use for their family reunion this summer. 

Point to the Name Tags icon the DeskMate Print Companion Greeter 
screen, and double click. 

Menu bar 

Name tag 

1 
/ \ 

Navigation bar Desktop icon 
\ 

Application icon 

This is an example of the Name Tags screen. This article will tell you 
what you need to know to create and print your own name tags. 

Select a name tag stationery format 
Use the S ta t ione ry  option on the Options Menu to select the 
stationery format you want to use for your name tags. 

1. Point to S ta t ione ry  on the Options Menu, and double click. 

A dialog box appears. Use the scroll bar to see other stationeryL 
formats. 

2. Point to the format you want to use 
to select it. 

3. Point to the OK button, and click. 

Select a name tag format 
Use the Name t ag  format option on the 
(Single tags ,  Roll tags,  and Paper sheets) you want to use for 
your name tags. 

1. Point to Name t ag  format on the File Menu, and double click. 

A dialog box appears, listing all of the available formats that you 
can use for your name tags. 

for your name tags, 

File Menu to select 
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2. Point to the format you want to use, and click to select it. 

3. Point to the OK button, and click. 

Now you’re ready to set up your name tags to look the way you want 
them to. 

Customize your name tags 

Use the Name t a g  setup to stipulate a name tag size, define cus- 
tomized margins, and specify spacing between tags. 

Note: Be sure to enter all measurements in inches. 

1. Point to Name t a g  setup on the File Menu, and double click. 

A dialog box appears. 

2. Type the desired measurements (in inches) in the appropriate 
fields. 

3. Point to the OK button, and click. 

Additional Name Tags Tasks 

Writ a single name tag 

I. Point to Se lec t  1 i s t  on the Address Book Menu, and 
double click. 

2. Point to the list that contains the name you want to use, 
and click. 

3. Point to the OK button, and click. 

t ,  Point to the name in the list for which you want to print 
a name tag, and click. 

5. Point tothe Pr in t  name tag option on the File Menu, and 
double click. 

8. Point to the {Printer} or Fi 1 e button, and click. 

7. Point to the OK button, and click. 

Print all name tags 

1, Point to Se lec t  1 i s t  on the Address Book Menu, and 
double click. 

2. Point to the list that contains the name tags you want to 
print, and click. 

3. Point to Pr in t  a1 1 t ags  on the File Menu, and double 
click. 

4. Point to the {Printer} or Fi 1 e button, and click. 

5. Point to the OK button, and click. 

Run the Address Book application 

1. Point to the Run Address Book option on the Address 
Book Menu, and double click. 
The Address Book application screen appears. See 
Address Book in this documentation for more informa- 
tion. 

Select a Field Association 
The Fi el  d a s soc ia t ion  option on the Address Book Menu 
lets you designate certain Address Book record fields to 
appear on the name tags. 

1. Point and click on a text field on the name tag format. 

2. Point to F i  el  d associ a t  i on on the Address Book Menu, 
and double click. 
The name tag format shows the address book record 
fields currently being used on the name tag. 
The list box shows the available address book fields. 

3. Point and click on the desired field. 

Select an Address Book list 

1. Point to the Se lec t  1 i s t  option on the Address Book 
Menu, and double click. 
The Address Book lists appear. (None removes the 
Names list box from the screen.) 

2. Point to the Address Book list you want to use for your 
name tags, and double click. 

The names from the list are shown in the Names list box. 
You can now use them to make name tags. 

Select all 
Point to Selec t  a1 1 on the Edit Menu, and click. 

All text is highlighted, and you can then use the Edit Menu’s 
C u t ,  Copy and Clear options. (Illustrations cannot be 
selected.) 

Text Settings 

1. Point to Text s e t t i n g s  on the Options Menu, and 
double click. 
A dialog box appears. 

2. Point to the font you want to use, and click to select it. 

3. Point to the box that represents bold, italic, small, 

4. When the settings are the way you want them, point to 

medium, or large, and click to select it. 

the OK button, and click. 
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Graphics Manager 
DeskMate Print Companion’s Graphics Manager application lets you 
modify any of your existing stationery formats or create new formats 
and new art illustrations. 

Brian is the oficial ‘Xnderson artist.” Follow along to see how he 
creates the Stationery that the Andersons will use to announce the 
family reunion next summer. 

Point to the Graphics Manager icon on the DeskMate Print Com- 
panion Greeter screen, and double click. 

Delete button - 
Lets you delete 
the selected il- 
lustration 

nhannn t h m  -..- 
selected il- 
lustration 

Navigation bar 

This is one of the Graphics Manager selector screens. This screen 
displays the art illustrations that are stored in Graphics Manager. 
You can change the selector screen so that you can view your 
stationery formats. Using one of these screens, you can select either 
an illustration or format. From here, you can create or edit illustra- 
tions or go directly to the other applications in DeskMate Print 
Companion. This section contains all the information you’ll need to 
use Graphics Manager. 

Select an illustration 
Use the I1 1 ustrati ons option on the Graphics Menu to select an 
illustration that is provided or to select an illustration that you 
created. 

1. If necessary, point to I1 1 us t rat i ons on the Graphics Menu, and 
double click. 

2. If necessary, use the scroll bar to see all of the illustrations. 

1 
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3. Point to the illustration you want to use, and click. 

A box appears around the illustration, and you can now choose 
to edit or delete it. 

4. To edit the drawing: 

The illustration appears on a Draw application screen, and you 
can use all of Draw’s features to change the illustration. See the 
“Draw” chapter in this manual for more information about using 
Draw. 

To delete the illustration: 

1. Point to the DELETE button, and click. 

A D e l e t e  Graph ic  dialog box appears. 

illustration. 

Point to the EDIT button, and click. 

2. Point to the YES button, and click to delete the 

Select a stationery format 
You can see and/or edit all the available formats for stationery by 
selecting the S t a t i o n e r y  option from the Graphics Menu. 

1. If necessary, point to S t a t i o n e r y  on the Graphics Menu, and 
double click. 

A new menu called S t a t i  one ry  appears on the menu bar. Use 
this menu to choose the type of stationery you want to display. 

2. Point to Not i ces ,  Name Tags, Persona l  L e t t e r s ,  or G r e e t i n g  
Cards on the Stationery Menu, and double click. 

3. Point to the format you want to use, and click to select it. (If 
necessary, use the scroll bar to see all of the formats.) 

A box appears around the format, and you can now choose to 
edit or delete it. 
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4. To edit the format: 

The Draw application screen appears, and you can use all of 
Draw‘s features to change the format. See the “Draw” chapter in 
this manual for more information about using Draw. 

To delete the format: 

1. Point to the DELETE button, and click. 

Point to the E D I T  button, and click. 

A Del e t e  Graphic dialog box appears. 

the available formats. 
2. Point to the YES button, and click to delete the format from 

Create an illustration 
1. Depending on whether you are creating an illustration or a new 

stationery format, display the appropriate selector screen. 

Note: If you are creating a new format, be sure you display the 
appropriate type of format (Notices, Name Tags, Personal Le t -  
t e r ,  or G r e e t i n g  Cards). 

2. Point to the Create option on the File Menu, and double click. 

The F i  1 ename dialog box appears. 

3. Type the filename you want to use for the illustration. (For 
example, if you are going to draw an apple, you might type 
APPl  e.) 

4. Point to the OK button, and click. 

A blank Draw application screen appears. 

You can use all the features of DeskMate’s Draw application to create 
your own illustrations or formats. You can then save them and use 
them with the DeskMate Print Companion. 

See the “Draw” chapter in this manual for more in€ormation about 
the Draw application. 

5. When you’re ready to leave the Draw application, point to Ex i  t 
on the File Menu, and double click. 

6. Point to YES, and click to save the drawing. 

You return to the Graphics Manager screen. The illustration or 
format you created appears on the Graphics Manager’s selector 
screen. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . 

Hint Box 
You might want tomodify an existing 
illustrationlformat without changing 
the original. To do this, follow these 
steps: 

1. Select the illustration/format you 
want to modify. 

2. Click on the E D I T  button. 

3. Click on the Selec t  a1 1 option on 
the Edit Menu. 

4. Click on the Copy option. on the 
Edit Menu. 
The picture is stored in the Clip- 
board. 

5. Point to Exit  on the File Menu, 
and click. 
You return to the Graphics 
Manager selector screen. 

6. Click on the File Menu’s Create 
option. 
A dialog box appears. 

7. Enter afilename, and click on OK. 
The Draw application screen ap- 
pears. 

8. Click on the Edit Menu’s Paste 
option. 
You can now modify this illustra. 
tion/format using any of Draw’s 
tools. 
When you finish, choose E x i t  
from the File Menu. 

When you return to the selectoi 
screen, the modified illustration/for. 
mat is added to the screen. 
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Desktop 

Title bar - displays the 
current date and time - 
and Help (Fl) .  It also 
shows the application 
you are using. 

Menu bar - indicates / 
the menus that you can 
choose. Each menu con- 
tains options you can 
use to perform tasks. 

The desktop is DeskMate’s central screen, but it is also much more. Use 
the options on the desktop to simplify the “housekeeping” choresfor 
your files. 
The desktop’s main job is to or- 
ganize your DeskMate applica- 
tions so that you can easily see 
them and select them. But in 
addition, the desktop also helps 
you perform many other special 
tasks. For example, using the 
desktop options, you can: 

Customize the screen so that 
you can easily access the 
programs you use most fre- 
quently 

Manage your files, direc- 
tories, and disks 

Perform many of the com- 
monly used MS-DOS com- 
mands, such as copy, delete, 
and format 

Install additional software 

When you first begin using 
DeskMate, your desktop looks 
like this: 

programs 

Application boxes - 
let you choose a 
specific application to run. 

Programs box - displays 
all applications on the 
current drive or directory. 
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Customize Your 
Desktop 
As you use the desktop, you 
might find that you need to re- 
arrange the applications and 
programs displayed there so 
that you can more easily select 
the ones you use most often. 

Remove a box from the 
desktop 
Before you can display a new 
program or application on the 
desktop, you might need to 
make room for it by removing 
the box that represents the pro- 
gram or application that you 
don’t frequently use. Removing 
an application box does not 
erase it from DeskMate - you 
can choose to redisplay it later. 

I 5. Point to the desktop where 
you want the box to appear, 
and double click. Then, 
point to the OK button, and 
click to enter the informa- 
tion. 

Manage Your Files, 
Directories, and 
Disks 
The desktop provides many op- 
tions for managing your 
computer’s files. These options 
are simply some of the common- 
ly used MS-DOS commands. 
With these options, you can 
quickly and efficiently organize 
your files and directories as 
necessary. 

1. Point to the application box 
you want to remove, and 
click. 

2. Point to Remove on the Ap- 
plications Menu, and  
double click. 

Display an application 
boxbutton on the desktop 
1. Point to D i  spl ay on the Ap- 

plications Menu, and  
double click. 

2. Point to the name of the 
application or program you 
want to display, and click. 

3. Point to the box size you 
want  to appear on  the 
desktop, and click. 

4. Point to the OK button, and 
click. 

The desktop reappears, dis- 
playing a dotted box. 

Techniques Box 

Correct Typing Errors 
BACKSPACE deletes the characterto 
the left of the cursor. 
DELETE deletes the character to the 
right of the cursor. 

Move Around a Dialog Box 
Point to the desired option, and 
double click. 

Open a DeskMate Application 
If the application appears on the 
desktop, point to it, and double 
click. 

If the application is not on the 
desktop, point to Run on the File 
Menu, and double click. 

A dialog box appears, and you can 
type the application name at the 
Program: prompt. If you know the 
name of the file you want to open, 
type the name at the Data f i l e :  
prompt. Point to OK, and click to 
open the application file. 

Select Menu Options 
Point to the desired option on 
the menu, and double click. 

or 

A file is simply a division of a disk that contains specific information 
- perhaps a program, information you have created, or just about 
anything. In DeskMate, the files you will be most aware of are those 
you create to store data such as letters, reports, and graphics. 

A directory is a larger division of a disk that can contain files, other 
directories, or both. Usually, if you are using a diskette-based system, 
it is not necessary to create directories. Instead, you might choose to 
use a different diskette for each group of files you create. However, if 
you use a hard disk, you have much more disk space and will need 
to create directories to keep your files organized. 

A path tells DeskMate where to find a specific file or directory. For 
example, if you have a file called DEARMOM in a subdirectory (Per- 
sonal) within a directory (Letters) on your hard drive, your path would 
be: 

c:\ l  etters\personal \dearmom 
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Change the Desktop View 
There are three ways you can 
look at the information on your 
disk drive(s). The first method is 
the Menus View, which is the 
screen you see the first time you 
use DeskMate. This view shows 
programs and, if applicable, 
their associated files. The 
second method, the Tree View, 
shows a graphic tree repre- 
sentation of the directories on 
the current drive. The third 
method displays the files for the 
current drive or directory. 

To change your desktop view: 

Point to Menus, Tree, or 
F i l e s  on the View Menu, 
and double click. 

Change to a Different 
Drive or Directory 
If you want to see a list of the 
files on another drive or in 
another directory: 

1. 

2. 

3. 

Point t o  Change o n  the 
Directory Menu, and double 
click. 

A dialog box appears. 

Choose the appropriate 
directory from the list box. 

Point to LOOK, and click to 
view a list of files without 
actually changing to the 
directory. Point to OK, and 
click to change to the direc- 
tory. 

Format a Diskette 
Before you can store data on a 
diskette, you must prepare it for 
the information. To do this: 

1. Point to Format on the Disk 
Menu, and double click. 

A dialog box appears. 

2, At the Dri ve : prompt, type 
the letter Of the drive in 
which you will put the disk- 
ette to be formatted. (Use A 
for a one-drive system and 
either A or B for a two-drive 
system, Drive A is on the 
right; Drive B is on the left.) 

Copy a Diskette 
To make one or more copies of 
a diskette: 

1. Point to DiskcoPY on the 
Disk Menu, and double 
click. 

A dialog box appears. 

Some of the information on the 
screen might change when you 
enter the drive letter. DeskMate 
automatically determines the 
type of drive you are using and 
adjusts the type of information 
you need to enter, if necessary. 

3. If the 3.5 i nch d i  s ke t t e  box 
gives you a choice of but- 
tons, point to the one that 
represents the type of disk- 
ette you are using, and click. 

4, (Optional) Point to the Vol- 
ume label  box, and click if 
you wan t  to include a 
volume label on your disk- 
ette. Then, type the volume 
label you want to use. 

5. (Optional) Point to Ins ta l  1 
opera t ing  system, and click 
to make the diskette a sys- 
tem diskette. (This is useful 
for other computers without 
MS-DOS built in.) 

6. (Optional) Point to the 
Q u i c k  format box, and click 
to place an “X” in the box if 
you want to format a disk- 
ette that has already been 
used. 

7. Point to the OK button, and 
click. 

Follow the prompts to complete 
the formatting process. When 
you finish, the desktop re- 
appears. 

2, At the From: prompt, type 
the letter of the drive that 
will contain the diskette you 
want to copy from. 

3. At the To: prompt, type the 
letter of the drive that will 
contain the blank diskette 
you want to copy to. 

Type A at the To: prompt if you 
have only one drive. DeskMate 
tells you when to switch disk- 
ettes. Be sure to use the same 
type of diskettes (high density 
1.44MB, or double sided 720K) 
when you are copyin% diskettes. 

4. Point to the OK button, and 
click. 

Back Up to a Diskette 
(using diskettes or hard 
disk) 
To back up a diskette: 

1. Point to Backup on the Disk 
Menu, and double click. 

A dialog box appears. 

2. At the Backup t o  d r i v e :  
prompt, type the letter of the 
drive to which you want to 
backup the diskette. 

3. If you want to back up all 
the files on the diskette, 
point to the Backup a l l  
f i 1 es box, and click to place 
an “X” in the box. 

If you are only going to back up 
specific files, be sure this box is 
unchecked. 
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4. 

5. 

6. 

7. 

If you are going to back up 
specific files, point to the 
Backup f i l e s :  prompt, and 
click. Then, type the name of 
the file(s) you want to back 
up, including the drive and 
directory if necessary. 

(Optional) Point to the For- 
mat d e s t i n a t i o n  d i sks :  
box, and click to place an 
“X” in the box if you want to 
format the diskette to which 
you are backing up. 

If you chose to format the 
diskette to which you are 
backing up, point to the cor- 
rect diskette type, and click. 

(Optional) Leave the Backup 
subdi  r e c t o r i e s  box check- 
ed to back up the subdirec- 
tories on your diskette. 

If you do not want to backup 
your diskette’s subdirectories, 
be sure this box is unchecked. 

8. (Optional) Point to the Ap- 
pend t o  an e x i s t i n g  backup 
s e t  box, and click to place 
an ‘X‘ in the box if you want 
to append the file(s) you are 
backing up to an existing set 
of backup diskettes. 

9. (Optional) Point to the Back- 
u p  f i l e s  changed s i n c e  
l a s t  backup box, and click 
to place an “X’ in the box if 
you want to backup only the 
file(s) that have changed 
since the last back up. 

10.If you only want to back up 
the files that have changed 
since the last back up, point 
to the Backup s ince  box, 
and click. 

11.Point to the da te :  field, and 
click to highlight it. Then, 
type the date you last back- 
ed up the diskette, using the 
rnmddyy format. 

12.Point to the t i  me : field, and 
click to highlight it. Then, 
type the time you last back- 
ed up the diskette, using the 
hhmm format. 

13.1f using diskettes only, insert 
MS-DOS Disk 2 into a drive. 

14.Point to the OK button, and 
click. 

15.If using hard disk, insert the 
backup diskette into the ap- 
propriate drive. 
If using diskettes, insert the 
appropriate diskettes when 
prompted. 

16.Press any key to begin the 
backup procedure. 

Restore a Diskette 
(Hard drive or diskette) 
To restore files using a backup 
diskette: 

When backing up from diskette 
to diskette, both diskettes must 
be the same size. 

1. Pointto Restore on the Disk 
Menu, and double click. 
A dialog box appears. 

2. Point to  R e s t o r e  from 
dri ve : prompt, type the let- 
ter of the drive in which you 
will put the diskette you 
want to use to restore your 
file(s). 

3. If you want to restore all the 
files on the diskette, point to 
the Restore a1 1 f i  1 e s  box, 
and click to place an‘X‘ in 
the box. 

If you are only going to restore 
specific files, be sure this box is 
unchecked. Also, if you are re- 
storing from one diskette drive 
to another, be sure this box is 
unchecked. 

4. If you are going to restore 
specific files, point to the 

Res to re  f i 1 e s  : prompt, 
and click. Then, type the 
name of the file(s) you want 
to restore, including the 
drive and directory, if neces- 
sary. 

If you are restoring from disk- 
ette to diskette, type the drive 
designation of the drive you are 
restoring to (for example, b : 1. 

5. (Optional) Leave the Re- 
s t o r e  s u b d i r e c t o r i e s  
check box checked to re- 
store the subdirectories 
from your diskette. 

If you do not want to restore the 
subdirectories, be sure this box 
is unchecked. 

6. (Optional) Leave the Prompt 
i f o v e r w r i t i n g  newer  
f i  1 e s  check box checked to 
have the system prompt you 
if the file(s) you are restor- 
ing are older. 

I f  you do  n o t  wan t  to be 
prompted when newer files are 
about to be over written, be sure 
this box is unchecked. 

7. (Optional) Point to the Re- 
s t o r e  f i  1 e s  changed s ince  
1 a s t  backup box, and click 
to place an “X” in the box if 
you want to restore files that 
have changed since the last 
backup. 

8. (Optional) Point to the Re- 
s t o r e  f i  1 e s  t h a t  no 1 onger 
e x i s t  on t a r g e t  box, and 
click to place an “X” in the 
box if you want to restore 
files that no longer exist on 
the target disk. 

9. If you chose to restore files 
that have changed since the 
last back up, point to the 
Restore s ince  check box, 
and click. 

, 
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10.Point to the date: field, and 
click to highlight it. Then 
type the date you last back- 
ed up the diskette, using the 
mmddyy format. 

11.Point to the t i  me : field, and 
click to highlight it. Then, 
type the time you last backed 
up the diskette, using the 
hhmm format. 

12.Point to the OK button, and 
click. 

13.If using diskettes only, insert 
the MS-DOS disk (Disk #2) 
that contains Restore.exe. 

14.Insert the appropriate disk- 
ettes when prompted. 

Copy a File 
To copy a file to any directory 
on any disk: 

1. Point to Copy on the File 
Menu, and double click. 

A dialog box appears. 

2. At the Copy from: prompt, 
type the name of the file you 
want to copy. 

3. Point t o  the  Copy t o :  
prompt, and click. Then, 
type the name you want to 
give the copy, including the 
drive and directory if neces- 
sary. 

~~ 

Type B: at the Copy to:  prompt 
if you have only one drive. Desk- 
Mate tells you when to switch 
diskettes. 

4. Point to the OK button, and 
click. 

If you are copying more than 
one file, point to the A L L  button, 
and click to copy all the files at 
once, instead of one at a time. 

Delete a File  
To create additional storage 
space on a disk, you can delete 
unwanted files. 

1. Insert the appropriate disk- 
ette or change to the direc- 
tory tha t  contains the 
unwanted  file. (See 
“Change to a Different Drive 
or Directory.”) 

2. Point to Del ete on the File 
Menu, and double click. 

A dialog box appears. 

3. Type the name of the file 
you want to delete at the 
F i  1 ename : prompt. 

4. Point to the OK button, and 
click. 

If you are deleting more than 
one file, point to the A L L  button, 
and click to delete all the files at 
once, instead of one at a time. 

Install Other 
Software Programs 
Using the  options on the 
desktop, you can install other 
software programs onto the 
desktop. The desktop then 
provides a centralized location 
for easy selection of all your 
programs. 

Many of today’s leading 
software publishers are now 
using DeskMate’s User Interface 
to give their programs the same 
easy-to-use, friendly feel that 
you enjoy with DeskMate. 
These programs always display 
one of the DeskMate User Inter- 
face logos on the outside of the 
package. 

/E DeskMate 1 
User Interface by Tandy 

I User Interface by Tandy I 

You can use the instructions in 
“Install DeskMate User Interface 
Programs” to install any of these 
programs. 

You might notice that some 
DeskMate functions work dif- 
ferently after you install a new 
DeskMate  User  In te r face  
software program. For ex- 
ample, you might lose settings 
in the accessories or help in- 
formation might be either un- 
available or incorrect. 

If these types of problems 
occur, delete the following files 
from the working copy of your 
new software program disk- 
ette: 

DMHELP.ACC 
DMSETUP.ACC 
DMSERV.ACC 

Your DeskMate functions will 

...... 
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If, however, you have software 
programs that don’t use the 
DeskMate User Interface, you 
can still easily install these 
programs so that you can select 
them from DeskMate’s desktop. 
Follow the instructions in “In- 
stall Non-DeskMate Programs” 
to install these programs. 

Do not install other software 
programs in the same directory 
with DeskMate. 

Install DeskMate User 
Interface Programs 
Because these programs have 
special installation files, the in- 
stallation process is automatic. 

To install a DeskMate User In- 
terface program, follow these 
steps: 

1. 

2. 

3. 

4. 

5. 

Insert the program’s Install 
diskette into Drive A. 

From DeskMate’s desktop, 
point to I n s t a l l  on the 
Desktop Menu, and double 
click. 

A dialog box appears. 

Point to the box size you 
want t o  appear on  the 
desktop, and click. 

Point to the OK button, and 
click. 
The desktop reappears, dis- 
playing a dotted box. 
Point to the position where 
you want the box to appear 
on the desktop, and double 
click. 
Note: You might need to 
use the Redefine option on 
the Applications Menu to 
reset your start-up directory 
after the program is in- 
stalled. See “Redefine a box’’ 
in the Additional Desktop 
Tasks box for more informa- 
tion. 

The install procedure Continues 
automatically. Simply follow 

For example, if you have a start- 
up directory called MYPRoc, on 

~ I --_ 
the prompts to complete the 
procedure. would be: 

ybur hard  drive, your path 

c:\myprog When the desktop reappears, 
You can run the program by 
Simply Pointing to the box, and 
double clicking. 

Install Non-DeskMate 
Programs 

If you are using a diskette-based 
system, and you set a start-up 
directory, the desktop will not 
automatically appear when YOU 
start the computer. A message 
appears, asking you to insert the 
diskette that  contains desk- 

1. 

2. 

3. 

4. 

Point to Create  on the Ap- 
plications Menu, and  
double click. 
A dialog box appears. 
At the Menu t i t l e :  prompt, 
type the title that you want 
to appear on the desktop, 
using 10 characters or fewer. 

At the Program name: 
prompt, type the command 
you normally use to run the 
program from MS-DOS. 

(Optional) At the Data f i 1 e 
extension: prompt, type 
the extension you want to 
assim to files created with 

top.cfg. Be sure to insert the 
diskette that YOU used when set- 
ting the start-up directory. 

6. Point to the OK button, and 
click. 
Another dialog box appears. 

7. Point to the list box size you 
want t o  appear on the 
desktop, and click. 

8. Point to the OK button, and 
click. 
The desktop reappears, dis- 
playing a dotted box. 

9. Point to position the box in 
a blank area where you 
want it to appear on the 
desktop, and double click. 

” 
this program. 

If your program does not create 
files, leave this prompt blank. 

5. (Optional) At the Star t -up  
d i rec tory :  prompt, type 
the path for the directory 
you want to use when you 
run this program. 
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You can now run your program by simply pointing to the application 
box, and clicking. 

Preview of Other Uses  and Tasks 
You've now seen many of the basic tasks that the desktop can help you 
with. Not only can it help you organize your programs and information, 
but it can also make some of the standard file/directory/disk 
"housekeeping" chores much easier. 

Be sure to refer to the Additional Desktop Tasks box to learn 
about other ways to use the desktop. Also, see the Hints on Using 
Quick Load box for information on another unique desktop func- 
tion. 

There is a file in DeskMate that appears as a box on your desktop if you choose to display it. It is known as the Quick 
Load box. Its title and contents change depending on the current directory or diskette you are using. 

The uses for the box vary slightly, based on whether you are using a hard disk or diskette-based system. 

Using Quick Load on a Hard Disk System 
If you store lots of files for a specific application, you can 
create a special directory within DeskMate for that applica- 
tion. You can then use the Quick Load box to display the 
application and its files on the desktop. 
1. Create a new directory. 
2. Change to that directory. 
3. Point to Create qu ick  1 oad on the Applications Menu, 

and double click. 
A dialog box appears. 

4. Point to the application you want to assign to the 
Quick Load box, and double click. 

5. Point to the OK button, and click. 
When you change to the new directory, the application and 
its files appear in the Quick Load box. 

Using Quick Load on a Diskette-Based System 
lfyou usediskenestorunDeskMate, you might havetoomany 
files for aspecific application to store on a DeskMatediskette. 
You can, however, create a special diskette to store one 
specific application and its files. The application and files will 
then appear in the Quick Load box you insert the 
diskette. 
1. Copy the application (application.pdm) to a formatted 

~~. 

Using Quick Load with Programs that Use the Desk- 
Mate User Interface 
Tandy and Other companies have programs especially 
written to run with DeskMate. Most of these programs will 
automatically appear in the Quick Load box when you 
insert the program diskette and DeskMate updates the 
screen, diskette. 

2. Be sure that the designated drive contains the disk- 

3. Point to Create qu ick  load on the Applications Menu, 
ette. 

and double click. 
A dialog box appears. 

4. Point to the application you want to assign to the 
Quick Load box, and double click. 

5. Point to the box size you want to use for the applica- 
tion box. 

6. Point to the OK button, and click. 
7. Position the outlined box on the desktop where you 

want the application box to appear. 
8. Double click to display the application box. 
When you insert the diskette, the screen is updated and the 
application and its files appear in the Quick Load box. Any 
files you create for this application will be stored on the 
diskette. 
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Add a customized desktop 
You can create a customized desktop, and then save it 
under your own name. (You can have up to twelve cus- 
tomized desktops.) 
Attention Diskette Users: The desktop that you create will 
bestored on the current disk in your disk drive. Be sure the 
correct disk is in the drive before you begin. 

1. Point to the Use d i s k  option on the Desktop Menu, and 
double click. 
Note: The Use d i s k  option must be selected (checked) 
to use the customized desktop features. 

2. Point to Add on the Desktop Menu, and double click. 
The Add Desktop dialog box appears. 

3. Enter the name you want to use for the desktop. 

4. Point to the OK button, and click. 
The name you chose appears on the Desktop Menu. Now 
you can arrange the desktop the way you want it. When you 
want to select the desktop you created, simply point to the 
correct name on the Desktop Menu, and double click. 

Check Available Disk Storage Space 
1. Point to Get i n f o  on the Disk Menu, and double click. 

A dialog box appears, displaying the amount of avail- 
able space and the disk volume name. 

2. Point to the OK button, and click. 

Check the File Size 
1. Point to a specific file on the desktop, and click. 
2. Point to Get i n f o  on the File Menu, and double click. 

A dialog box appears, displaying the file size and the 
date you last changed the file. 

3. Point to the OK button, and click. 

Create a New Directory 
1. Point to Create on the Directory Menu, and double click. 

A dialog box appears. 
2. At the Path: prompt, type the name of the new directory. 

Note: If the new directory will be located on another disk 
or in another directory, type the full path, using up to 64 
characters. For example, to create a directory named 
L e t t e r s  on Drive B, type b : \ l e t t e r s .  

3. Point to the OK button, and click. 
Delete a customized desktop 

1. Point to De le te  on the Desktop Menu, and double click. 
The Delete Desktop dialog box appears. 

2. Point to the name of the desktop you want to delete, and 
click to select it. 

3. Point to the OK button, and click. 
The desktop you chose is deleted. 

Delete a Directory 
1. Delete all the files from the directory you want to 

delete. (See “Delete a File” in this section.) 
2. Point to Delete on the Directory Menu, and double click. 

A dialog box appears. 
3. At the Path: prompt, type the name of the directory 

you want to delete, including the drive name and any 
other directories in the path. 

4. Point to the OK button, and click. 

Delete an Application Box from DeskMate 
Caution: This option erases an application or program so 
that you can no longer display it on the desktop. If you will 
later want to redisplay the box, use the Remove option on 
the Applications Menu. 
1. Point to Delete on the Applications Menu, and double 

click. 
A dialog box appears. 

2. Point to the name of the box you want to delete, and 
click. 

3. Point to the OK button, and click. 

Move an Application Box 
1. Point to the application box you want to move, and 

click to highlight it. 
2. Point to Move on the Applications Menu, and double 

click. 
3. Position the dotted box on the desktop where you 

want the application box to appear. 
4. Double click to display the application box. 

Redefine a Box 
1. Point to Redefine on the Applications Menu, and double 

click. 
A dialog box appears. 

click. 
Another dialog box appears. 

3. Change any of the information in the dialog box. 
4. Point to the OK button, and click. 

Continued on next page ,-& 

2. Point to the name of the box you want to change, and 
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Additional Desktop Tasks (Continued) 

Rename a File 
1. Be sure you are in the directory where the file resides 

(or that the correct diskette is inserted). 
2. Point to Rename on the File Menu, and double click. 

A dialog box appears. 
3. At the From: prompt, type the name of the file you 

want to rename. 
4. At the To: prompt, type the new filename. 
5. Point to the O K  button, and click. 

Select a customized desktop 

1. Point to the Use d i s k  option on the Desktop Menu, and 

2. Point to the name of the desktop on the Desktop Menu 

The desktop appears for the name that you chose. 

Set the startup application 
You can select a certain application to appear when you 
first enter DeskMate (instead of the desktop). 

1. Point to the Use d i s k  option on the Desktop Menu, and 
double click. 

2. Point to S e t  s t a r t u p  app on the Applications Menu, and 
double click. 
The DeskMate  S t a r t u p  P rog ram dialog box appears. 

3. Select the application you want to enter when starting 
DeskMate. 

4. Point to the OK button, and click, 

click to select it. 

that you want to select, and double click. 

A dialog box appears telling you that the application 
you chose will now appear when you next enter Desk- 
Mate. 

Note: When you exit the startup application, DeskMate 
returns to the desktop. 

Sort Files in the Tree View 
1. Open a directory in the Files View and display a list 

of its files. 
A dialog box appears. 

2. Point to the desired sort order on the Sort by Menu, 
and double click. 

Name -alphabetically 
Type - alphabetically by extension name 
D a t e  -from latest to earliest 
S i z e  - smallest to largest 

Update the Screen 
After you insert a new diskette, DeskMate can change the 
desktop so that the files on that diskette appear. 

Point to U p d a t e  s c r e e n  on the File Menu, and double 
click. 

Use Disk 
The Use d i s k  option on the Desktop Menu controls the 
appearance of your desktop. DeskMate automatically 
usesthedesktop.cfgfilefrom the EEPROM unless another 
desktopxfg file is created on diskette. DeskMate automat- 
ically creates a file on the current diskette if you run out of 
EEPROM space, add To Do List to your desktop, or use a 
start-up directory. When the new desktop.cfg is saved on 
a diskette, DeskMate automatically checks the Use d i s k  
option, and you are asked to insert the diskette each time 
you start DeskMate. If you don't want to use the 
desktop.cfg file on diskette, uncheck the Use d i s k  option. 
For more information, see the "Just in Case" section in this 
manual. 
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Draw 
Do you ever have trouble drawing a straight line? Using DeskMate’s 
Draw you can create pictures and designs by simply selecting a shape, 
changing a color, or altering a design. You can add text and alter the 
size of your drawing, too. 
With Draw, you can design and 
store colorful, artistic creations 
using drawing tools such as 
squares, circles, lines, and free- 
hand styles. DeskMate’s Draw 
application also features dif- 
ferent styles of text and clip art 
- predrawn artwork you can 
use in your pictures and designs. 

If you want DeskMate to step 
you through some Draw exer- 
cises, be sure to see the Draw: 
Draw C o l  o r f u l  P i c t u r e s  
Tutorial. 

The Bowl of Fruit 
You can access Draw from the 
desktop or from within another 
DeskMate application. If you’re 

not sure how to open an ap- 
plication, be sure to see the 
Techniques Box in this article 
for more information. 

Attention Diskette Users: 
If you are using diskettes to run 
DeskMate, you might be asked 
to insert another diskette. Insert 
the requested diskette. 

When you open Draw, an empty 
canvas appears. If you are not 
using a mouse, the cursor ap- 
pears in the upper, left corner of 
the canvas. To draw on the can- 
vas, you must point and click on 
one drawing tool at a time. 
Point to a tool on the Tools 
Menu, and double click. A check 
mark indicates the currently 
selected tool. 

Let’s experiment with Draw and make a bowl of fruit for your 
favorite teacher. 

We’ll step you through the directions, but please feel free to experi- 
ment with all the tools and patterns. You’ll soon be able to see how 
easy it is to use your creativity with Draw. 

Note: For printing purposes, we will add color to each item we 
draw for the scenario. Once you are familiar with Draw’s capabilities 
and potentials, we encourage you to utilize the color option, too. 

Using a mouse with the 
Draw application provides 
you with more flexibility. 

Your Drawing Tools 
You select your drawing tools 
from the Tools Menu. 
Select 
Lets you select an area of 
your picture to move, copy, 
rotate, flip, delete, duplicate, 
or resize. 
Line 
Draws a line between two 
points. 
Rectangle 
Creates a box-shaped object. 
Ellipse 
Draws circular objects. 
Text 
Lets you insert letters, words, 
and/or numbers on your 
drawing. - 
Brush 
Lets you “paint” with different 
brush types. 
Filled Brush 
Fills an object you draw to its 
outer boundaries with a 
prescribed pattern. 
Arc 
Draws an arc. 
Polyline 
Draws an object of con- 
tinuous connecting lines. 
Polygon 
Draws an object of multiple 
joining lines, then fills the 
object. 
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First, the platter: 
1. Point to E l l i p s e  on the 

Tools Menu, and double 
click. 

2. Point to L i  ne on the Options 
Menu, and double click. 

3. Adjust the setting by point- 
ing  to  the second line 
weight from the left. 

4. Point to OK, and click. 

5. Point to position the cursor 
where you want the center 
of the platter. 

6. Hold down the left mouse 
button and drag the mouse 
to stretch the platter to the 
desired size. Then, release 
the mouse button. 

To draw the sides of the platter: 

1. Point to Arc on the Tools 
Menu, and double click. 

2. Point to the left side of the 
platter. 

3. Hold down the mouse but- 
ton and drag the mouse in a 
straight line to the right side 
of the platter. Then, release 
the mouse button. A line ap- 
pears across the platter. 

4. Point to position the cursor 
about one inch below the 
top of the platter, and click. 
The line previously drawn 
across the top of the platter 
(Step 3) now appears as an 
arc. 

To draw a base for the platter: 

1. Point to Rectangle on the 
Tools Menu, and double 
click. 

2. Point to Pat te rns  on the 
Options Menu, and double 
click. 

3. Adjust the setting to a solid 
pattern by pointing to the 
button in the upper, left 
corner, and clicking. 

4. Point to OK, and click. 

5. Point to position the cursor 
at the lower, left of the base 
of the arc. 

6. Hold down the mouse but- 
ton and stretch the rectangle 
by dragging the mouse 
down and to the right. Then, 
release the button. 

If you want to remove 
something you have 
drawn, use Selec t  on the 
Tools Menu to select a 
specific part of your pic- 
ture, or use the Se lec t  a1 1 
option on the Edit Menu to 
select the entire picture. 
You can then point to C u t  
on the Edit Menu, and 
double click to remove the 
selected area. 

Mouse: 
After you select the tool you want 
to use from the Tools Menu, point 
to the place on the canvas where 
you want to begin drawing. Then, 
press the mouse button and hold 
it as you drag the pointer to draw 
your desired shape. To complete 
the drawing, release the mouse 
button. 

Keyboard: 
After you select the tool you want 
to use from the Tools Menu, use 
the arrow keys to move the cursor 
to where you want to begin draw- 
ing. Press the space bar to start 
the drawing and use the arrow 
keys to move the cursor and draw 
your desired shape. To complete 
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Now, an apple: 
Using a free-hand drawing tech- 
nique, let's sketch an apple for 
our illustration. 

1. Point to Brush on the Op- 
tions Menu, and double 
click. 

2. Adjust the setting to a fine 
line by pointing to the but- 
ton in the upper, left corner, 
and clicking. 

3. Point to OK, and click. 

4. Point to F i l l e d  Brush on 
the Tools Menu, and double 
click. 

5. Point to where you want the 
apple to appear. 

6. Hold down the left mouse 
button and drag the mouse 
in a circular motion to draw 
the  apple. Release the 
mouse button. 

7. Using the same technique, 
point to position the cursor 
at the top of the apple, and 
then draw a stem. 

Let's add some leaves to the 
apple, but first, let's select a pat- 
tern to add a little texture and 
authenticity to the drawing. 

1. Point to P a t t e r n s  on the 
Options Menu, and double 
click. 

2. Adjust the pattern setting by 
pointing to the button in the 
lower, left corner, and click. 

3. Point to OK, and click. 

4. Point to position the cursor 
at the lower, left of the apple 
stem. 

5. Hold down the mouse but- 
ton and drag the mouse in 
the shape of a leaf. Then, 
release the button. The leaf 
is automatically filled with 
the pattern you chose. 

~ w X m .  :& f&t,... +mis 6' 

Grapes anyone? 
Before you draw the grapes, 
change the pattern back to the 
solid setting. (Point to P a t t e r n s  
on the Options Menu, and 
double click. Point to the setting 
in the upper, left corner, and 
click. Then, point to the OK but- 
ton, and click.) 

1. Point to E l l i p s e  on the 
Tools Menu, and double 
click. 

2. Point to position the cursor 
at the center of a grape. 

3. Hold down the left mouse 
button and drag the mouse 
to stretch the grape to the 
desired size. Then, release 
the mouse button. 

4. Repeat Step 3 to draw a 
cluster of connecting 
grapes. To add some variety, 
vary the sizes and shapes of 
the grapes. 

5. To draw the stem, point to 
F i  11 ed Brush on the Tools 
Menu, and double click. 

6. Point to position the cursor 
at the top of the grapes. 
Hold down the left mouse 
button and drag the mouse 
to draw the stem. Release 
the mouse button. 
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Strawberries for that 
finishing touch: 
1. Point to P a t t e r n s  on the 

Options Menu, and double 
click. 

2. Adjust the pattern setting by 
pointing to the third pattern 
on the top row, and clicking. 

3. Point to OK, and click. 

4. Point to where you want the 
first strawberry to appear. 

5. Hold down the left mouse 
button and drag the mouse 
to draw the strawberry. 

, 6. Release the mouse button 
and the strawberry is filled 
with the pattern you chose. 

7. To draw leaves and stem, 
point to F i l l e d  Brush on 
the Tools Menu, and double 
click. 

8. Adjust the pattern setting to 
Sol i d. (See Steps 2-3 for the 
base of the platter.) 

9. Point to position the cursor 
at the top of the strawberry. 

10.Hold down the left mouse 
button and drag the mouse 
to draw the leaves and stem. 
Then, release the mouse 
button. 

Rather than repeat the previous 
steps to draw several strawber- 
ries, its easier to copy and paste 
duplicates of the strawberry you 
created. 

1. Point to Sel e c t  on the Tools 
Menu, and double click. 

2. Point to an area above and 
to the left of the strawberry. 

3. Hold down and drag the 
mouse to pull the selected 
border until it surrounds the 
strawberry, and release the 
button. 

4. Point to Copy on the Edit 
Menu, and double click. 
(This puts a copy of the 
strawberry on Draw's clip- 
board.) 

5. Point to Paste on the Edit 
Menu, and double click. A 
copy of the strawberry ap- 
pears in the upper, left 
corner of the canvas. The 
select border surrounds the 
duplicate copy. 

6. Point to the center of the 
duplicate strawberry. 

7. Hold the mouse button and 
drag the mouse to position 
the select box on the platter. 

8. Release the mouse button 
and the strawberry appears 
on the platter. Click again to 
remove the box. 

e 

9. Repeat Steps 5-8 to insert 
several strawberries on the 
platter. (Hint: Use the 
Rot a t  e option on the Actions 
Menu to alter the placement 
of each stawbeny.) 

e 
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Signing Your Masterpiece: 

All great artists put their signa- 
ture on their work before it is 
released to the public. Lets use 
the Text tool to do that. First, 
you need to change the default 
Text settings: 

1. Point to Tex t  on the Options 
Menu, and double click. 

2. Point to the point size box, 
and click. 

3. Press DELETE twice to 
remove the contents of the 
box. Then, type 14. 

4. Point to the i t a l  i c option 
in the lower, left box, and 
click. An “X” appears in the 
box. Then, point to the OK 
button, and click. 

5. Point to T e x t  on the Tools 
Menu, and double click. 

6. Point to the lower, right 
comer of the canvas where 
you want to type your signa- 
ture, and click to move the 
cursor. Be sure to leave 
enough room for your entire 
name. 

7. Type your name, and click. 

Viva the artist! Your master- 
piece is complete. 

Printing the 
Drawing 
Using a dot matrix or laser 
printer, you can print the platter 
of fruit. 

Before you print, be sure that 
you have set up your printer 
properly, and that  paper is 
loaded.  (See your  pr in te r  
manual if you need more infor- 
mation.) Also, be sure you have 
used the Setup option on the 
F10 Menu (the Accessory Menu) 
to tell DeskMate the type of 
printer you are using. See the 
“Accessories” article for more 
information. 

~ ~ ~~ 

1. Point to P r i n t  on the File 
Menu, and double click. 

A dialog box appears. 

2. At the To: prompt, point to 
the  P r i n t e r  button, and 
click. 

3. Point to the OK button, and 
click. 
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Preview of Other Uses for Draw 
As you become comfortable with Draw and its special features, you 
will find many uses for this application. You could use Draw to create 
brochures and maps. 

In addition, as you become familiar with the Text application, you 
can insert charts, graphs, and any other art. Be sure to see the 
Additional Draw Tasks box for more specific task instructions. Also, 

, remember you can point to He1 p F1, and click for DeskMate's help. 

Techniques Box 
Point to the OK button, and click to open the application 
or file. 

point to the desired option on a menu, and double click, 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option (for ex- 
ample, Copy on the Edit Menu). 

Use of the Select Tool 
To use the Select tool, point to the corner of the area 
you want to select, and click.Then, dragging the mouse, 
pull the selected border until it surrounds the picture you 
want to select. Release the mouse button. 
To move selected items using a mouse, point to the 
center of the selected area and drag it to the desired area 

Correct Typing Errors 
BACKSPACE deletes the character immediately to the left of 
the cursor. 
DELETE &Ietes the objects in the selected area of the 
screen. 

Edit Your Picture 
1. Point to Selec t  a1 1 on the Edit Menu, and double 

click or point to Se lec t  on the Tools Menu, and dou- 
ble click to select your picture or a portion of it. 

2. Point to C u t ,  Copy, or C1 e a r  on the Edit Menu, and 
double click. 

3. If you want to insert the selected portion elsewhere, 
point to Paste on the Edit Menu, and double click. 

Exit the ADDlication 

Select Menu Options 

m .  

on the canvas. 
To use the Select tool using the keyboard, use the arrow 
kevs to move the cursor to the toD. riaht corner of the 

Point to Exit on the File Menu, and double click. 

Move Around a Dialog Box 
Point to the desired field, and click. oGect you want to select, and pres, the space bar. 

Then, using the arrow keys, stretch the box to the 
desired size, and press the space bar. 
To move selected items using the keyboard, place the 
cursor in the center of the selected area, and press the 
space bar or select Move from the Edit Menu. Then, use 
the arrow kevs to move the selected area to the desired 

Open a DeskMate Application 
If the application appears on the desktop, point to it, and 
double click. 
If the application is not On the desktop, point to R u n  On 

the File Menu, and double click. 
A dialog box appears, and you can type the application 
name atthe Program: prompt, and if you wish, the name 
of the file you want to open at the Data f i  1 e :  prompt. 

location, and press the space bar again. 

Using Fonts in Draw 
To make the best use of DeskMate's new font capabilities in Draw, the following information should be noted: 

If you are using a hard drive system, all fonts must be 
stored in a single directory. DeskMate's Install program 
automatically Copies all fonts to the Same directory, but if 
you add additional fonts, be sure they are in that directory. 
If you are using a diskette-based system, the diskette 
Containing the fonts must be in the drive SO that Draw 
can access them. (If you are using data diskettes, you 
can COPY Your font files ( * . f f7)  to Your data diskettes. 
You should also copy your printer driver (dmpdxxxx.res 
and dmpexxxx.res) to these diskettes.) 
If Draw CannOt find a font, the application substitutes 
large, block letters on the screen. These are your indica- 
tion that the requested font was not accessible. 

You can use any point size within the 1-500 range. The 
width range for font characters is 1-300. 
When you access the Text  option on the Options Menu, 
the dialog box that appears contains choices for Printer  
or Outl i ne. Use the following criteriato make your choice: 
Choose the Pr in t e r  button to usethe fonts built into your 
printer. This will allow you to print more quickly and with 
higherquality. You cannot, however, changethe point size, 
width, or attributes of the characters. 
Choose the O u t l  ine  button if you want the flexibility to 
make point size, width, or attributes modifications to 
your font characters. 
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Additional Draw Tasks 

Uign objects 
~. Point to Sel e c t  on the Tools Menu, and double click 

to select the objects you want to align. 
?. Point to A 1  i gn on the Actions Menu, and double click. 
$. Point to tops,  bottoms, l e f t  s ides ,  or r i g h t  s ides ,  

and click. 
I. Point to the O K  button, and click. 
3reak an Object Back into Pieces 
I. Point to the object, and click. 
?. Point to Break objec t  on the Actions Menu, and 

double click. 

Zhange Colors 
I. Point to Colors on the Options Menu, and double 

2. Point to one of the four attributes that you want to 
click. 

change (1 ine,  t e x t ,  pa t t e rn  foreground, or pa t t e rn  
background), and click. 

3. Choose one of the colors, and point to the O K  button, 
and click. 

Change the Canvas View 
1. Point to Two times or Four times on the Zoom Menu, 

and double click for a magnified view, or point to 
Hal f or Quarter, and double click for a full view of the 
canvas. 

2. Point to Normal on the Zoom Menu, and click to 
return to the normal view. 

Change Polygonal Shapes 
1. Point to Se lec t  on the Tools Menu, and double click. 

Then, point to an object created using the Polyline or 
Polygon tool, and double click. 

2. Point to Add Corner, Move Corner, or Delete Corner 
on the Edit Menu, and double click. 

3. (Mouse) Point to the place where you want to add or 
move a corner or to the corner you want todelete, 
and click. 
or 
(Keyboard) To add or move a corner, move the cursor 
to the appropriate place and press the space bar. You 
can use the arrow keys to adjust the line. Press the 
space bar again to finalize the change. To delete a 
corner, move the cursor to the appropriate corner, and 
press the space bar once. 

Choose Keyboard or Mouse 
Select the Use keyboard or Use mouse option from the 
Options Menu to quickly change the way you work in 
Draw. 

Choose the Line Weight and Style 
1. Point to Line on the Options Menu, and double click. 
2. At the Weight: prompt, choose the line weight you 

want to use. 
3. At the Sty le :  prompt, choose the type of line you 

want to use, and point to the OK button, and click. 

Customize the Drawing Tools with a Fill Pattern 
1. Point to Pat te rns  on the Options Menu, and double 

click. 

2. Choose the fill pattern you want to use, and point to 
OK, and click. 

Duplicate Part of a Picture on the Same Canvas 
1. Point to Se lec t  on the Tools Menu, and double click. 
2. Point to the picture, object or element you want to 

copy, and double click. 
3. Point to Dupl i c a t e  on the Actions Menu, and double 

click. 
4. Move the picture to where you want it on the canvas. 
Flip an Area Horizontally 
1. Point to Se lec t  on the Tools Menu, and double click. 
2. Point to the picture, object, or element you want to 

flip, and double click. 
3. Point to F1 i p  horizontal  on the Actions Menu, and 

double click. 

Insert a Picture into Another Application 
1. Select the picture. 
2. Point to Copy or C u t  on the Edit Menu, and double 

3. Exit Draw. 
4. Open another application and file. 
5. Position the cursor. 
6. Point to Paste on the Edit Menu, and double click. 

Insert Clip Art 
1. Point to C1 i p a r t  on the Edit Menu, and double click. 

click. 

Note: You might be asked if you want to search the 
system for the default file. Simply point to the OK button, 
and click. 

2. Click on the picture you want to insert, and then point 
to the LOA0 button, and click. 

3. Point to Move on the Edit Menu, and double click. 
4. Drag the art to where you want it on the canvas. 

Make Picture Pieces an Object 
1. Select all the elements you want to include in an ob- 

2. Point to Make ob jec t  on the Actions Menu, and 

Move an Item to the Front or Back of a Picture 
1. Select the element you want to move. 
2. Point to Move t o  top or Move t o  bottom on the Actions 

Resize a Picture 
1. Point to the picture, object, or element you want to re- 

size, and click. 
2. Point to Resize on the Edit Menu, and double click. 
3. Point to a corner of the selected picture, object, or ele- 

ment, and drag the mouse to resize the object. 
4. Double click the mouse button when you are finished. 

Rotate a Picture 
1. Select the picture, object, or element you want to 

rotate. 
2. Point to Rotate on the Actions Menu, and double 

click. 

ject. 

double click. 

Menu, and double click. 
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Hangman 

See "Getting Around in 
DeskMate" in this manual 
if you need help moving 
around and selecting 
items on the screen. 

Need a break from work? Here's a chance to have fun and improve 
your vocabulary, too. 

Hangman is a word game that 
has remained popular for years 
with young and old alike. With 
DeskMate's version of Hang- 
man, you'll enjoy a diversion 
from work and chores — and 
maybe add some words to your 
vocabulary in the process. 

You can access Hangman from 
the desktop or from within an- 
other DeskMate application. If 
you're not sure how to open an 
application, be sure to see the 
Techniques Box in this article 
for more information. 
When you select Hangman, this 
is the first thing you see: 

Number of Players 

1 2 3 4 

Words per Cane: 

Wrong Guesses: 

Attention Diskette Users: If 
you are using diskettes to run 
DeskMate, you might be asked 
to  insert another DeskMate 
diskette. Insert the requested 
diskette. 

This dialog box lets you design 
your game by specifying the 
number of players, how many 
words you want to guess, and 
how many wrong guesses you 
can have before the Hangman 
gets you with his noose. When 
you finish making your choices, 
point to the OK button, and click. 

Point and click the mouse but- 
ton to move the cursor (the un- 
derline) and to increase or 
decrease your choices. If you 
need additional help setting up 
or playing the game, be sure to 
point to Help F1, and click for 
DeskMate's help. 

Another dialog box appears so 
that you can type the names of 
the players. When you're fin- 
ished, point to the OK button, 
and click. The Hangman screen 
appears. 
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Now you’re ready to play! 

The player whose name appears 
in the C u r r e n t  Game box goes 
first. 

Type the letter you want to 
guess. 

If you are using a mouse, you 
can point to a letter and click. 

If the letter you choose is one of 
the letters in the word, it ap- 
pears in the appropriate box(es) 
and is no longer available for 
guessing the current word. 

If the letter you choose is not in 
the word, part of the hangman 
drawing appears, and you are 
one step closer to being hanged! 

Keep guessing letters until you 
guess the word ( Y O U ’ V E  BEEN 
PARDONED) or until the drawing 
is complete ( Y O U ’ V E  B E E N  
HANGED). 

The winner is the player who 
makes the least number of 

After each game, you’ll be asked 
if you want to play another 
game. Simply point to the YES or 
NO button, and click. 

When you are finished, point to 
E x i t  on the Game Menu, and 
double click to return to the 

wrong choices. desktop. 

A quick glance a t  the 
S c o r e b o a r d  will tell you every- 
thing you need to know about 
the score and who’s next. 

See “Getting Around in 
DeskMate” in this manual 
if vou need help moving 

If at any time you want to 
change the game or the players, 
point to the appropriate option 
on the Players Menu, and items on the screen. 
double click. 

around and s’electing 

Good Zuck and havefun! 

Correct Typing Errors 
BACKSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Exit the Application 
Point to E x i t  on the Game Menu, an6 double click 

Move Around a Dialog Box 
TAB moves the cursor to the next field. (SHIFT+TAB 
moves the cursor backward.) 
Arrow keys move the cursor within a group of buttons 
or check boxes. 
Space bar chooses an underlined button or check box. 
(Space bar also unchecks a checked box.) 
ENTER automatically selects OK.  
ESC automatically selects CANCEL. 

Open a DeskMate Application 
If the application appears on the desktop, point to it, 
and double click. 
If the application is not on the desktop, point to Run on 
the Game Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt. Point to the O K  button, 
and click to open the application. 

Select Menu Options 
Pointtothe desired option on a menu, and double click. 
Note: Sometimes you must highlight information on 
the screen before you can use a specific option. 

DakMate Applications (Hangman) 149 



Kaleidokubes I 

150 

See “Getting Around in 
DeskMate” in this manual 
if you need help moving 
around and selecting 
items on the screen. 

Deskh4ate Applications (Kaleidokubes, 

DeskMate’s Kaleidokubes game is an addictive mind-bender for all 
ages. Everyone starts out as a beginner, and progresses to the upper 
echelons of astuteness. The more you practice, the better you’ll become, 
so let’s get started. 
Select Kubes from the desktop or 
from within another DeskMate 
application. If You’re not Sure 
how to open an application, be 
sure to see the Additional 
Kaleidokubes Tasks box in this 

Attention Diskette 
Ifyou are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. Insert the requested 
diskette, and press ENTER. 

~~~ 

After you select Kaleidokubes, section for more information. 

this is what you see: 

------HIGH SCORE 85- 

Playar 1 P 1 qysr 2 
E H 



First, you’ll want to set up your game. You can do this by selecting 
Sett ings from the Options Menu. 

One Player 

Two Players 

Us Computer 

Tined Play 

Level 1 (Easiest) 

Level 2 

Level 3 (Hardest) 

Before you place the kube on 
the board, you can rotate it by 
clicking on the CW (clockwise) 
and CCW (counter clockwise) 
buttons. To place the kube on 
the board, simply point to the 
desired rectangle, and click. 

See the Additional Kaleido- 
kubes Tasks box for information 
about the other menu options 
on the Kaleidokubes menu bar. 

The Game Se t t i ngs  dialog box 
lets you choose whether you 
want to play the game alone, 
compete with another player, 
compete with the computer, or 
compete against time. Then, 
choose the speed at which you 
want to play the game — Level 
1 (Easiest ) ,  Level 2, or Level 
3 (Hardest). 

When you’ve made your selec- 
tions, simply point to the OK but- 
ton, and click. The main screen 

reappears, and you can begin 
the game. Simplypoint to S t a r t  
on the Game Menu, and double 
click. 

The object of Kaleidokubes is to 
place the (available) kube on 
the game board matching the 
most sides with pieces already 
placed on the board. 

Each side that touches another 
kube on the board must match 
it in color. 

Additional Kaleidokubes Tasks 

Clear the board 
Point to C1 ear board on the Options Menu, and double 
click. 

The board is cleared, and you can begin again. 

End the Game 
Point to End on the Game Menu, and double click to 
end the current game of Kaleidokubes. 

Open another Application 
If the application appears on the desktop, point to it, 
and double click. 
If the application is not on the desktop, point to Run on 
the File Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt. Point to the OK button, 
and click to open the application. 

Pause 
1. Point to Pause on the Game Menu, and double click 

to stop the game for a moment. 
2. When you are ready to begin again, point to the OK 

button on the Continue when ready dialog box, and 
double click. 

Run the demo 
Point to Demo on the Game Menu, and double click to 
see a brief demonstration of Kaleidokubes. 

See the Champions’ scores 
1. Point to Champs on the Game Menu, and double click. 

The Champions High Scores and Best Times dialog box 
appears for the current level. 

the OK button, and click. 
2. When you are finished viewing the scores, point to 

You return to the previous game screen. 
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Letter Invaders 

Learning a new skill can be a lot of fun - especially when you’re 
learning while playing games! 

Letter Invaders is a fascinating arcade-style game that lets you take a 
break from lessons and sharpen your speed skills too. It actually 
reinforces typing accuracy - you have to type the words correctly to 
get points! 
Choose one of two ways to play 
- at your present level or with 
the full keyboard. Letter In- 
vaders includes Word Ships, 
Boomlets, full color and sound, 
and two-player competition. 

You can access Letter Invaders 
from the desktop or from within 
another DeskMate application. 
If you’re not sure how to open 
an application, be sure to see the 
Techniques Box in this section 
for more information. 

After you choose Le t t e r  In- 
vaders, the opening screen ap- 
pears. Press any key to continue. 

A Regi s t r a t i  on  dialog box ap- 
pears. If you have played Letter 
Invaders before, your name ap- 
pears in the dialog box. Point to 
your name, and click to select it. 
Then, point to the OK button, 
and click. 

If you haven’t played Letter In- 
vaders before, type your name, 
and press ENTER at the prompt. 
After the first time, you can, 
point to (New Student) ,  and 
click (if necessary) to select it. 
Then, point to the OK button, 

and click. Type your name, and 
press ENTER to select OK. 

The Veri fy  Date dialog box ap- 
pears. Either enter the correct 
date, and then click on the OK 
button or simply point to the OK 
button, and click if the date is 
correct. A blank Letter Invaders 
screen appears. 

Select Play from the Letter In- 
vaders Menu. Now, you must 
choose your level of expertise - 
A1 phabet and Basic Punctua- 
t i  on or Full Keyboard. 

If you are already familiar with 
the keyboard and want to select 
a truly challenging game, 
choose Full Keyboard. But be 
prepared - this game uses all 
letters, numbers, and symbols. 
Full Keyboard Letter Invaders 
will keep your fingers flying! 
Point to the correct button, and 
click. 
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Now, point to the number of 
players that will be playing this 
game of Letter Invaders, and 
click. (For two-player games, 
the second player must type his 
or her name.) Finally, point to 
the OK button, and click. 

An instructions screen appears, 
explaining your strategy during 
the game and the way you can 
make points. Point to CONTINUE, 
and click when you’re ready to 
play! 

The object of the Letter Invaders 
game is to score as many points 
as possible by typing all the let- 
ters and words before they hit 
the terrain at the bottom of the 
screen. You’ll be bombarded by 
letters, words, Boomlets, and 
Word Ships in many interesting 
combinations. 

Remember to use the SHIFT key 
to type capital letters. The game 
is over when all the terrain has 
been destroyed. 

The five all-time scores for the 
level you chose are shown on 
the scoreboard. You can look at 
the five all-time scores for both 
the  A l p h a b e t  and B a s i c  
Punctuat ion and the F u l l  Key- 
board levels by selecting Scores 
from the Letter Invaders Menu. 
Play Letter Invaders with your 
friends and see how many 
points you can rack up in each 
game! 

HAVE FUN!!! 

Techniques Box 

Add a name 

1. Point to Name on the Letter Invaders Menu, and double 
click. 

2. Type the name you want to add, and click on the OK 
button. 

Correct Typing Errors 
BACKSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Exit the Application 
Point to E x i t  on the Letter Invaders Menu, and double 
click. 

Open a DeskMate Application 
If the application appears on the desktop, point to it, and 
double click. 
If the application is not on the desktop, point to Run on 
the Letter Invaders Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt. Point to the OK button, 
and click to open the application. 

Select Menu Options 
Point to the desired option on a menu, and double click. 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option. 

Move a Around a Dialog Box 
TAB moves the cursor to the next field. (SHIFT+TAB 
moves the cursor backward.) 
Arrow keys move the cursor within a group of buttons 
or check boxes. 
Space bar chooses an underlined button or check box. 
(Space bar also unchecks a checked box.) 
ENTER automatically selects OK. 
ESC automatically selects CANCEL.  

Turn sound on and off 
If your computer has the sound feature, you can turn it 
on and off by selecting and un-selecting Sound on the 
Letter invaders Menu. 
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Telecom 

You will probably be using 
a modem with Telecom. It 
is possible, however, to 
use Telecom without a 
modem if you are directly 
connected to another 
computer. 

A very popular telecommunication ser- 
vice is CompuServe. The following 
autolog file provides a pattern you can 
follow to access this service. You will 
need to enter your own modem baud 
rate, the local CompuServe number, and 
your ID number and password assigned 
by CompuServe. 

Set 1200,7,E,l,ON 
Call (Local CompuServe number 
Wait 3 seconds 
Send ""C" 
Wait f o r  'I:'', 30 seconds 
Send ( ID  number, f o r  example 

"70007 ,XXXX"M" ) 
Wait f o r  '':'I, 30 seconds 
Send (Password, for example 

'I PASS * WO RD "M ") 

There are many other services available. 
Information from these services will pro- 
vide the parameters you need to set up 
other autolog files. 

Your computer can become a wonderful communications tool with 
Telecom. Using your telephone and a modem, you can communicate 
with an information service, send that special computer game to a 
friend, or just keep in contact. 
Telecom makes communicating 
with another computer simple 
by letting you build and save an 
auto mat ic lo g - on (auto log) 
"connection" file. 

Before you use Telecom, be sure 
to enter the communications 
settings that DeskMate needs to 
connect you to another source. 
You enter these settings using 
the S e t u p  option on the F10 
Menu (the Accessory Menu). 
For more information about 
using Setup, see the "Acces- 
sories" article in this magazine. 

You can access Telecom from 
the desktop or from another 
DeskMate application. Refer to 
the Techniques Box in this ar- 
ticle for further information. 

Attention Diskette Users: If 
you are using diskettes to run 
DeskMate, you might be asked 
to  insert another DeskMate 
diskette. Insert the requested 
diskette and point to the OK but- 
ton, and click. 

Before You Set Up an 
Autolog File 
When setting up an autolog file, 
you must have specific informa- 
tion (such as word length, 
parity, and so on) about the 
host (the computer you want to 
communicate with). Be sure you 
have this information before 
setting up your file. 

Here's a sample autolog file that 
contains some of the common 
commands you'll use to set up 
your own autolog files: 

Let's go through the process of 
setting up this file. 

Set Up a Sample 
Autolog File 
Remember that some of the op- 
tions you choose when creating 
your own autolog files will de- 
pend on the requirements of the 
host computer. The autolog file 
you set up with the steps below 
is a sample to help you get ac- 
quainted with the procedure. As 
you create your own autolog 
files, you can add as many com- 
mands as you want to make 
your login procedures quick and 
automatic. Remember, too, that 
you can point to Help F1, and 
click for DeskMate's help. 

Set the Communication 
Parameters for the 
Sample File 
1. Point to Se t  on the Com- 

mands Menu, and double 
click. 

A dialog box appears. 
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2. 

3. 

4. 

5. 

6. 

7. 

At the Baud prompt, point to 
300, and click to tell Tele- 
com how fast to transmit in- 
formation to the  other 
system. 

Point to 8 at the Word Length 
prompt, and click to tell 
Telecom how the trans- 
mitted characters are 
formed. 

Point to None at the P a r i t y  
prompt, and click to tell 
Telecom how to code and 
decode information passed 
on between the two com- 
puters. 

Point to 1 at the Stop B i t s  
prompt, and click to tell 
Telecom how to check 
transmitted characters. 

Point to On at the F1 ow con- 
t r o l  (Xon/Xoff) prompt, 
and click to tell Telecom 
how to monitor transmis- 
sions between computers. 

For the sample autolog file 
we are creating, none of the 
other options need to be 
chosen, so point to the OK 
button, and click. 

You can choose any of these 
remaining check boxes as neces- 
sary when you are creating your 
own autolon files. 

Add a Call Command to 
the Sample File 
You can specify the number you 
want to call with this file so that 
you won’t have to enter that 
information manually each time 
you use this autolog file. 

1. Point to Cal l  on the Com- 
mands Menu, and double 
click. 

A dialog box appears. 

2. 

3. 

At the Phone number: 
prompt, type 555-1212 (the 
host’s telephone number). 

If you have an  auto-dial 
modem, the number is 
dialed automatically when 
you execute the file. For 
other modems, you must 
manually dial the host’s 
telephone number immedi- 
ately before executing the 
autolog file. 

Point to the OK button, and 
click. 

Add a Send Command 
to the Sample File 
In the file we are creating, the 
host computer needs a break se- 
quence to get its attention. 
Using the Commands Menu’s 
Send option, you can send a 
break sequence or a string of 
characters to the host computer 
using your autolog file. 

1. Point to Send on the Com- 
mands Menu, and double 
click. 

A dialog box appears. 

2. Point to the Send break se-  
quence button, and click. 

3. Point to the OK button, and 
click to complete the task. 

Add a Wait Command 
to the Sample File 
Sometimes when you are log- 
ging onto a host computer, you 
need to wait for the host to pick 
up your call. You can add a wait 
command to your autolog file to 
help make your login procedure 
easier. 

For this file, let’s say the host 
gives you a “login” message 
when you are logged onto the 
host. 

1. Point to Wait on the Com- 
mands Menu, and double 
click. 

A dialog box appears. 

2. Point to the  Wait  f o r  
s t r i n g :  button, and click. 
Then, type 1 ogi n in the field 
below the button. 

3. Point to the  Timeout: 
prompt, and click. Type 30 
so Telecom will wait 30 
seconds for the “login” mes- 
sage. 

4. Point to the OK button, and 
click. 

Execute an Open 
Autolog File 
To execute an open autolog file, 
such as this one, simply point to 
Execute on  the Commands 
Menu, and double click. The ter- 
minal screen appears, and Desk- 
Mate performs the autolog tasks 
you have outlined in your file. 

Disconnect the 
Telephone Line 
When you finish communicat- 
ing with the host computer, 
simply point to Disconnect on 
the Options Menu, and double 
click to disconnect the call. 

You can also disconnect auto- 
matically by pressing ESC at any 
time. You return to the Com- 
mands screen. 
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Preview of Other 
Telecom Uses 
You can use the Telecom ap- 
plication to communicate with 
outside news services, bulletin 
boards, or other host systems. 
You can also communicate with 
other computers directly (via 
cable) or through a modem. 

In addition to the autolog file 
commands we have already in- 
troduced, you can include trans- 
fer commands in your autolog 
files. Or, if you prefer, you can 
transfer information manually 
without using an autolog file. 

Also, as you create autolog files, 
and they need to be changed, 
you can insert or delete com- 
mand lines in these files. 

Another special Telecom feature 
is the buffer. You can store 
transmitted information in the 
buffer and then copy it to a file 
or print it as needed. 

Be sure to see the Additional 
Telecom Tasks box for more 
specific task instructions. Also, 
remember to point to FI, and 
click for DeskMate help. 

Techniques Box 
Correct Typing Errors 
BACKSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor, 

Exit the Application 
Point to E x i t  on the File Menu, and double click to 
return to the desktop. 

Move a Around a Dialog Box 
Point to the desired field, and click, 

Open a DeskMate Application 
If the application appears on the desktop, point to the 
application, and double click. 

If the application is not on the desktop, point to Run on 
the File Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt, and, if you wish, the 
name of the file you want to open at the Data f i l e :  
prompt. Point to the OK button, and click to open the 
application or file. 

Select Menu Options 
Point to the desired option on a menu, and double click. 
Note: Sometimes you must highlight information on 
the screen before you can use a specific option. 
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Additional Telecom Tasks 
idd a Transfer Command to an Autolog File 
I. Point to Transfer on the Commands Menu, and dou- 

ble click. 
?. Point and click on the name of the file you want to 

transfer. 
3. Point to Send and click to transfer a file from your com- 

puter to the host or point to Receive and click to trans- 
fer a file from the host to your computer. 

$. Point to Xmodem and click to use the special file trans- 
fer protocol, or point to ASCI I and click to use the 
ASCII file transfer protocol. 

5. If you chose ASCI I ,  point to the appropriate option: 
Add 1 ine  feed a f t e r  ca r r i age  return to add a linefeed 
each time Telecom sends (or receives) a carriage return 
character. 
S t r i p  1 i ne  feed a f t e r  ca r r i age  return to take out line 
feeds after carriage return characters. 
S t r a i g h t  ASCII t r a n s f e r  to strip all non-ASCII codes 
from the file. 

5. If necessary, at the Command t o  s t a r t  t r a n s f e r :  
prompt, type the command needed to indicate to the 
host that your computer is ready to receive the ASCII 
file. 

7. Point to Add ca r r i age  r e tu rn ,  and click to add a car- 
riage return for the command in Step 6 if required. 

B. Point to the Timeout: prompt, and click. Type the 
number of seconds you want Telecom to wait. 

9. Point to the OK button, and click. 
Delete a Line from an Autolog File 
1. Point to the line you want to delete, and click to move 

the cursor. 
2. Point to Delete on the Commands Menu, and double 

click. 

Delete the Buffer Contents 
1. Point to C1 e a r  on the Buffer Menu, and double click. 

Note: If you have not saved the contents of the buffer 
since you added the last character, DeskMate will ask if 
you want to save the changes. To save the contents into 
a file before you clear the buffer, continue with Step 2. 
To delete the contents of the buffer without saving them, 
point to the NO button, and click. The contents of the 
buffer are deleted. 

2. Point to the YES, N O ,  or CANCEL button, and click. 
3. Type a filename. 
4. Point to the O K  button, and click. 

Display the Command Screen During Communications 
Press U T t c .  

Display the Terminal Screen 
To display the terminal screen without executing an autolog 
file, point to Terminal on the Options Menu, and double 
click. 

Execute a Saved Autolog File 
1. Point to Auto1 og on the File Menu, and click. 
2. Point to the name of the autolog file you want to ex- 

ecute, and click. 
3. Point to the O K  button, and click. 

Insert a Line in an Autolog File 
1. Point to the line immediately below where you want to 

insert a blank line, and click to move the cursor. 
2. Point to I n s e r t  on the Commands Menu, and double 

click. 

Load the Buffer from Within an Autolog File 
1. Point to Load on the Buffer Menu, and double click. 
2. Point to the name of the file you want to load, and 

click. 
3. Point to the OK button, and click. 
Load the Buffer from Another Drive or Directory 
1, Point to Load on the Buffer Menu, and double click. 
2. Point to the appropfiate drive or directory, and click. 
3. Repeat Step 2 until the list box displays the file you 

want to load. 
4. Point to the name of the file you want, and click. 
5. Point to the OK button, and click. 

Print the Buffer Contents 
1. Point to Pr in t  on the File Menu, and double click. 
2. Point to Screen, {Printer}, or Fi 1 e and click. 
3. Point to the OK button, and click. 

Note: If you are printing to a file, remember to specify a 
filename. 

Transfer a File Manually 
1. Point to Transfer f i l e  on the Options Menu, and 

double click. 
2. Point to the name of the file you want to transfer, and 

click. 
3. Point to Send, and click to transfer a file from your 

computer to the host or point to Receive, and click to 
transfer a file from the host to your computer. 

4. Point to Xmodem, and click to use the special file trans- 
fer protocol or point to ASCI I ,  and click to use the 
ASCII file transfer protocol. 

5. If you chose ASCI I ,  point to the appropriate option: 
Add 1 ine feed a f t e r  ca r r i age  r e tu rn  to add a line feed 
each time Telecom sends (or receives) a carriage return 
character. 
S t r i p  1 ine feed a f t e r  ca r r i age  r e tu rn  to take Out line 
feed after carriage return characters. 
S t r a i g h t  ASCII t r a n s f e r  to strip all non-ASCII codes 
from the file. 

prompt, type the command needed to indicate to the 
host that your computer is ready to receive the ASCII 
file. 

7. Point to Add ca r r i age  r e tu rn  and click to add a car- 
riage return for the command in Step 6 if required. 

8. Point to Timeout: and click. Then, type the number Of 
seconds you want Telecom to wait. 

9. Point to the OK button, and click. 

Turn the Buffer On and Off 
Point to Buffer on or Buffer off  on the Buffer Menu and 
double click, depending on whether you want to see the 
incoming data. 

6. If necessary, at the Command t o  s t a r t  t r a n s f e r :  
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Text 
You can say good bye to your typewriter and give your letters, term 
papers, and important documents a facelift with DeskMate’s Text 
application. Use Text for any project for which you would ordinarily 
use a typewriter. 
You can access Text from the 
desktop or from within another 
DeskMate application. If you 
need more information about 
opening DeskMate’s applica- 
tions, be sure to see the Techni- 
ques Box in this article. 

Attention Diskette Users: If 
you are using diskettes to run 
DeskMate, you might be asked 
to insert another DeskMate 
diskette. Insert the requested 
diskette and point to the OK but- 
ton, and click. 

When you enter Text, here’s 
what you see: 

, 

Think of the Text screen as a 
sheet of typing paper. The dif- 
ference is, you don’t have to rip 
out the paper and throw it away 
if you make a mistake. Simply 
use a few Text commands to ad- 
just your document until it is 
exactly the way you want it. Text 
can even check your spelling. 

This article explains some of the 
basics of Text and then guides 
you through some editing tech- 
niques in a fun way. To learn 

about all the various features 
(or if you have questions about 
the tasks described here), 
remember to point to Help F1, 
and click for DeskMate’s help. 

Take a few minutes to do the 
tasks in this article, and enjoy! 

The Case of the Missing Signature 
An eerie shadow Zooms over the computer; the blinking cursor on the 
computer screen is the only movement in the room. Moments pass, and 
finally a lone figure faces the screen and begins to type the confession 
that (if discovered in time) will save Nellie Tucket’s life. 

Type Information 
Type the following information, 
and press the appropriate keys 
where indicated: 

If you make mistakes while you 
are typing, use the BACKSPACE 
key to delete the character to the 
left of the cursor or DELETE to 
delete the character to the right 
of the cursor. 

To whom i t  may concern:  
ENTER 
ENTER 

On t h e  n i g h t  o f  A p r i l  6, 
1991, I commit ted t h e  a c t  o f  
murder agai  n s t  F l o y d  F iend.  
ENTER 
ENTER 

TAB Signed, ENTER 
ENTER 

TAB Luke Lud ic rous  

Luke studies the confession and 
decides to make some changes. 

Edit Text 
Insert Words 
1. Move the cursor immediately 

before the c in committed. 

2. Type w i  11 f u l l y .  

3. Press the space bar. 

Use Bold 
1. Point to the beginning of the 

confession, and click to 
move the cursor. 

2. Highlight To whom i t  may 
concern : 
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To highlight text, press SHIFT 
and the appropriate arrow key, 
or point to the beginning of the 
information you want to high- 
light and hold down the left 
mouse button. Move in the 
desired direction until the infor- 
mation is highlighted. 

The text appears in reversed 
m e .  

3. Point to Bold on the Text 
Menu, and double click. 

The text appears in a dif- 
ferent intensity. 

If your  pr in te r  suppor ts  
boldface, the text you high- 
lighted will appear boldfaced 
when minted. 

Use Text's Spell Check- 
er 
Luke is a perfectionist, and if his 
confession might be used in a 
court of law, he wants the spell- 
ing to be correct. 

1. Point to Proof on the Edit 
Menu, and double click. 

If you typed Luke's confes- 
sion correctly, the message 
A1 1 words a r e  c o r r e c t l y  
s p e l l  ed appears. 

If a word is misspelled, a 
dialog box appears showing 
the "unknown" word, the 
context in which it is used, 
and some possible replace- 
ments. For example: 

You can choose a word from 
the Rep1 acemen t s box or 
move the cursor to the con- 
text field and correct the 
misspelled word. 

2. Point to the OK button, and 
click. 

Now there's just one last change; 
a change that could be fatal to 
Nellie Tucket. 

Remove Text 
1. Move the cursor to the 

beginning of Luke's name. 

2. Highlight the entire name. 

3. Point to Cut on the Edit 
Menu, and double click. 

Voila! The condemning name is 
erased. (But, is it?) 

Meanwhile, as Nellie waits on 
Death Row, her friend, Sam 
Clubs (the man Nellie loves) 
returns to the scene of the crime 
to look for a clue that will lead 
him to the real murderer. 

Re-insert Text 
Finding a locked door in the 
gothic structure that was once the 
home of Nellie's uncle, Floyd 
Fiend, Sam struggles to get the 
door open. Once in the room, he 
finds the unsigned confession 
glaring at himfrom the computer 
screen. His hopes sink. But, sud- 
denly Sam remembers there is a 
special invisible memory buffer 
that stores text that has been 
removedfrom a document. 

1. Move the cursor to the space 
just under Signed. 

A Word About Editing in 
Text 

You can use the Text application 
to edit any documents you have 
created using Text or ASCII files, 
such as batch files. You can, how- 
ever, use the Text application to 
view or read other types of files if 
you need to. For example, you 
might want to see a list of words 
in your User Dictionary. If you 
want to edit the User Dictionary, 
you must use the Spell Checker 
accessory on the FIO Menu. 
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You can be more precise in 
your written communication by 
adding aThesaurus word-find- 
ing system to your software 
collection. The DeskMate 
Thesaurus Companion lets 
you look up and replace words 
in a document you create with 
DeskMate’s Text application. 
You can purchase this product 
at your local Radio Shack 

2. Point to Paste on the Edit 
Menu, and double click. 

Success!! Luke’s name magically 
appears. Sam has solved the case, 
but how does he convince the 
police of it? He can’t take the 
computer to  Police Head- 
quarters? 

Printing Text 
Sam is going to print the confes- 
sion. I f  you have a printer, you 
can print the confession, too. 

Before you print, be sure that 
you have set up your printer 
properly, and that paper is 
loaded. (Refer to your printer 

~~ 

manual.) Also, be sure you use 
the Pr in te r  option in Desk- 
Mate’s Setup Accessory to  
specify the type of printer you 
are using. See the “Accessories” 
article for instructions on using 
the Pr in te r  option. 

1. Point to P r i n t  on the File 
Menu, and double click. 

A dialog box appears. 

2. At the To: prompt, point to 
the  P r i n t e r  button, and 
click. 

3. Point to the OK button, and 
click. 

Lucky for Nellie! Sam has the 
evidence to prove her innocence. 

Techniques Box 
Correct Typing Errors 
BACKSPACE deletes the character to the left of the cursor. 
DELETE deletes the character to the right of the cursor. 

Exit the Application 
Point to E x i t  on the File Menu, and double click to return 
to the desktop. 

Highlight Text 
1. Point to the beginning of the text you want to high- 

2. Hold down the left mouse button, and drag the mouse 

3. Release the mouse button. 

Move Around a Dialog Box 
Point to the desired field, and click. 

light, and click. 

to highlight the text. 

Open a DeskMate Application 
If the application appears on the desktop, point to the 
application, and double click. 
If the application is not on the desktop, point to Run on 
the File Menu, and double click. 
A dialog box appears, and you can type the application 
name at the Program: prompt and, if you wish, the name 
of the file you want to open at the Data f i l e :  prompt. 
Point to the OK button, and click to open the application 
or file. 

Select Menu Options 
Point to the desired option on the menu, and double 
click. 
Note: Sometimes you must highlight information on the 
screen before you can use a specific option (for ex- 
ample, copy on the Edit Menu). 
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Preview of Other 
Uses  for Text 
The uses for Text are almost 
endless. You can tailor the 
design of your page to meet 
your needs for reports, term 
papers, advertisements, or let- 
ters. Using Text with 
DeskMate’s Draw application, 
you can insert pictures you cre- 
ate into your Text documents. In 
addition, you can use the ad- 
dresses you have stored in the 
Address Book application to 

create form letters. Use your im- 
agination. 

DeskMate’s Text application has 
lots of additional special fea- 
tures to meet your needs. Be 
sure to see the Additional Text 
Tasks box for more specific task 
instructions. And remember, 
you can point to Help F1, and 
click for DeskMate’s help any 
time you need it. 

Additional Text Tasks 
Add a Field from Address Book 
1. Point to the location where you want to insert a field 

from the Address Book, and click. 
2. Point to Add f i el  d on the Layout Menu, and double 

click. 
3. Point to the field to insert at the cursor location, and 

click. 
4. Point to the OK button, and click. 

Create a Header 
1. Point to Header on the Layout Menu, and double click. 
2. Point to the Header on a1 1 pages or Header on a1 1 

pages except f i r s t  page button, and click. 
3. Point to the OK button, and click. 

Delete a Footer 
1, Point to Footer on the Layout Menu, and double 

click. 
Cancel Boldface or Underline 
1. Highlight the text you want to return to plain type. 
2. Point to P1 a i  n on the Text Menu, and double click. 

Center and Uncenter Text 
1. Point to the line of text you want to center or un- 

center, and click. 
2. Point to Center or Un-Center on the Text Menu, and 

double click. 
Insert New Text 

Point to Insert on the Edit Menu, and double click to 
toggle between Insert and Overtype mode. (If Insert is 
the current mode, a check mark appears next to the 
I n s e r t  option on the Edit Menu. 
Note: When you are in Insert mode, anything you type 
is inserted at the cursor’s location. When you are in 
Overtype mode, anything you type replaces existing 
text. 

Convert Documents to ASCII 
Point to To ASCI I on the File Menu, and double click. 
Note: If you convert a document into ASCII format, all 
word-processing codes (such as boldfacing, headers/- 
footers, indents, and centering), pictures in the docu- 
ment, and page setup parameters are removed. 

Create a Footer 
1. Point to Footer on the Layout Menu, and double click. 
2. Point to the Footer on a1 1 pages or Footer on a1 1 

pages except f i r s t  page button, and click. 
3. Point to the OK button, and click. 

2. Point to No foo te r ,  and click. 
3. Point to the OK button, and click. 
Delete a Header 
1. Point to Header on the Layout Menu, and double click. 
2. Point to No header, and click. 
3. Point to the OK button, and click. 

Delete a Section of a Document 
1. Highlight the section of your document that you want 

to delete. 
2. Point to C1 e a r  on the Edit Menu, and double click. 

End a Page 
1. Type .N at the beginning of a line. 
2. Press ENTER. 

Find Text 
1. Point to where you want to begin the search, and 

click. 
2. Point to Find on the Search Menu, and double click. 
3. At the Search fo r :  prompt, type the characters you 

want to find. 
4. Point to the OK button, and click. 
5. To find subsequent occurrences of the same text, 

point to Find next on the Search Menu, and double 
click. 

Format a Page Layout 
1. Point to Page se tup  on the File Menu, and double 

click. 
2. Change the desired options. 
3. Point to the OK button, and click. 
(Continued on next page) 
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Hide All Pictures 
Point to Hide on the Picture Menu, and double click. 
Note: Hiding pictures in a document replaces all pic- 
tures with **Pic ture Located Here**. 

Highlight an Entire Document 
Point to Se lec t  a l l  on the Edit Menu, and double click. 

Indent Text 
1. Point to Indent  on the Text Menu, and double click. 
2. At the F i  r s t  1 i ne indent :  prompt, type the number of 

characters you want to indent the first line of a para- 
graph from the document's left margin. 

3. At the L e f t  margin i nden t :  prompt, type the number 
of characters you want to indent the body of the para- 
graph from the document's left margin. 

4. At the Ri,ght margin i nden t :  prompt, type the number 
of characters you want to indent the body of the para- 
graph from the document's right margin. 

5. Point to the OK button, and click. 

insert a Picture into a Document 
1. Follow the instructions in the "Draw" article to cut or 

copy a picture to another application. 
2. Exit Draw. 
3. Open the appropriate Text document. 
4. Point to where you want to place the picture, and click 

to move the cursor. 
5. Point to Paste on the Edit Menu, and double click. 

Insert Another Document into the Document on the 
Screen 
1. Point and click to move the cursor to the place where 

you want to insert another document. 
2. Point to Merge on the File Menu, and double click. 
3. Highlight the document you want to merge. 
4. Point to the OK button, and click. 

Insert Today's Date in Your Document 
1. Point to the place in your document where you want 

the date to appear, and click. 
2. Point to Today's da te  on the Layout Menu, and 

double click. 
3. Choose the format in which you want the date to 

appear. 
4. Point to the OK button, and click. 

Move a Picture Within the Same Document 
1. Point to the art to be moved, and click. 
2. Point to Move on the Picture Menu, and double click. 
3. Move the art to a new location in your document, and 

double click. 

Print Form Letters 
Note: If you are using a diskette system, the document 
you want to print and the Address Book file must be 
saved on the diskette before you attempt to print a form 
letter. 

1. Point to P r i n t  form 1 e t t e r  on the File Menu, and dou- 
ble click. 
Note: If your document is untitled, you will be prompted 
to enter a filename. 

2. Point to the YES button, and click to save any changes. 
3. Point to the form letter document you want to print, 

and click. 
4. Point to the O K  button, and click. 
5. Point to the list you want to use from the Address 

Book, and click. 
6. Point to the O K  button, and click. 
For more information, follow the instructions in "Printing 
Text" in this chapter. 

Reinsert Deleted Information 
1. Point to the place in your document where you want 

to reinsert text you removed using the C1 ear option, 
and click to move the cursor. 

2. Point to Un-Del e t e  on the Edit Menu, and double click. 

Resize a Picture 
1. Point to the picture you want to change, and click. 
2. Point to Size on the Picture Menu, and double click. 
3. Change the size of the box as you would in the Draw 

application. 

Show All Pictures 
Point to Show on the Picture Menu, and double click. 

Substitute Text 
1. Point to S u b s t i t u t e  on the Search Menu, and double 

click. 
2. At the Search f o r :  prompt, type the text you want to 

find and replace, using no more than 39 characters. 
3. At the Rep1 ace w i t h :  prompt, type the text you want to 

use as a replacement. 
4. Point to the OK button, and click. 

If the text is found, a dialog box appears asking whether 
you want to make the substitution at this particular 
occurrence. 

5. Point to the YES, NO, or CANCEL button, and click. 

Underline Text 
1. Highlight the text you want to underline. 
2. Point to Under1 i ne on the Text Menu, and double 

click. 

Additional Text Tasks (Continued) 
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Looking Inside Your Tandy 1000 

The best part about owning a Tandy 1000 RLX is that everything you 
need to make the computer run is already under the cover. So simply 
think ofyour computer as a car -you don’t have to understand what’s 
under the hood to know how to drive it. And like a car, should you 
ever decide to “soup it up” by adding extra equipment (options), the 
Tandy 1 O O O R L X i s  versatile enough to give you that added horsepower. 

RLX 

Adding Options 
The most common options you will add are external options. You 
can enhance your Tandy 1000 RLX with these extras by simply 
plugging them into the computer. You can also add internal options. 

Let’s take a few moments to tinker with the external options and 
then we’ll peek under the hood to see the kinds of internal options 
you might want to consider. We promise that you don’t have to be 
a “grease monkey” or “computer guru” to follow along. And yes, 
we’ll even tell you how to put everything back in place. Even if you 
don’t plan to add any extra options right now, you’ll be fascinated 
to see how practical, yet powerful your Tandy 1000 RLX System 
really is. 
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On the Outside 
The external options for your Tandy 1000 RLX plug into the system 
from the back panel. Note that each position is individually labeled 

1 

Mouse 
For more ease of use with DeskMate and other programs, you will 
want to try a mouse. The PS/2@-style mouse that came with your 
Tandy 1000 RLX system, (as described in “Using the Mouse with 
DeskMate”), lets you simply “plug and use.” 
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To connect the mouse that came with your Tandy 1000 RLX System: 



Serial 
You can use the SERIAL connector on the back of your Tandy 1000 
RLX System for any piece of equipment that requires a serial 
connector. 

If you plug in an external modem (such as Cat. No. 900-2212), use 
the Setup option on the F10 Menu (the Accessory Menu) to enter 
special communications information. 

Be sure to tighten the screws to secure the plug in place if your 
modem came with screws. 

Joystick 

/ 
,I 

You can easily shift gears from work to play with your Tandy 1000 
RLX System. There are lots of computer games available to you. Grab 
ajoystick and sharpen your video game skills. Connecting a joystick 
(such as Cat. No. 26-3012) to the 1000 RLX System requires an 
adapter such as Cat. No. 26-284. To connect your joystick: 

i 

'I 
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The Tandy 1000 RLX lets you run programs that produce sound, but 
sometimes people around you might appreciate the sounds of 
silence. You can easily oblige by connecting stereo headphones with 
an V8-inch plug to the EAR connector on the back panel. (We suggest 
Cat. No. 33-1021.) Connect the headphone as follows: 

Or, if you'd like, you can use an amplified set of speakers for external 
sound capabilities. (We suggest Cat. No. 40-1303.) These speakers 
can be connected to the EAR connector on the back panel instead 
of headphones. 

Remember, you can modify the sound level of your Tandy 1000 
RLX's sound system by simply adjusting the VOL knob. 

You can also change a jumper on the inside of the machine so that 
you can use direct audio line level output from other devices. (See 
the "Jump to a New Sound section in this article for more informa- 
tion.) 
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Microphone 
Take advantage of the special sound reproduction capabilities of 
your Tandy 1000 RLX System. You can record sounds and voice 
messages (using Information Center in the Home Organizer applica- 
tion) using a microphone and DeskMate’s Sound program. (We 
recommend microphone Cat. N o .  33-1060.) To plug in a 
microphone: 

/’ 

You can also change a jumper on the inside of the machine so that 
you can use direct audio line level input from other devices. (See 
the “Jump to a New Sound Option” section in this article for 
additional information.) 

Printer 
Hook up a printer to your Tandy 1000 RLX System and experience 
the true meaning of the expression “seeing is believing.” Now you 
can have apaper copy (printed copy) of text, files, and even graphics. 

Be sure that the computer end of your printer cord has 25 pins. We 
suggest our 6-foot cable (Cat. No. 26-0227 or 26-0288). Refer to 
your printer manual or contact your local Radio Shack store for 
additional information on which printer cable to choose. To attach 
the printer to the 25-pin connector on the back panel of the Tandy 
1000 RLX System: 

Be sure to use the Setup option on 
DeskMate’s F10 Menu (the Acces- 
sory Menu) to indicate the type of 
printer you are using. 

Be sure to turn the printer 
on BEFORE you turn the 
computer’s power on. 
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On the Inside 

Your body can hold a kind of 
electricity (static electricity) 
that's harmful to computers. 
When you see this symbol in 
this manual, it is a reminder 
for you to be sure to ground 
yourself. Simply touch a 
metal object (not the com- 
puter) to remove static 
electricity. 

The power cord should be 
disconnected. 

Adding internal options is easy but you need to be sure that you are 
prepared. Before you begin, always: 

READ GET 

Once you are prepared and know what you want to do, turn off the 
power. You might want to disconnect all the cables from the back 
of your computer before you remove the cover, but it is not neces- 
sary. Then remove the two screws from the system's cover, gently 
pull out the sides of the cover, and remove the cover. 

STEP 1 
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Whenever you’re ready to replace the cover, all you have to do is: 

Don’t forget to replace the screws and if applicable, reconnect all 
cables. 

O n  the Inside Looking Out 

Power 

:e Drive 
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The System Board 

The most important item inside your Tandy 1000 RLX System is its 
system board. The system board makes the 1000 RLX System run. 
Every action of your system is controlled through the circuits on this 
green board. You'll note that everything, standard or extra, is 
attached to the system board. 



Four Chips Off the Old Block — Adding Memory 
If you have a diskette-based Tandy 1000 RLX System, it comes with 
512KB of memory. That’s ample power for most programs, but some 
computer programs require that you really “crank it up” by adding 
more memory (the internal work area of your system). Relax! Your 
1000 RLX System lets you add 512KB of additional memory. That’s 
1MB total memory (640KB standard plus 384KB extended)! 

Before you can add memory to your Tandy 1000 RLX System, you 
will need the 512KB Memory Upgrade kit (Cat. No. 25-1083). To 
install the additional chips, be sure to read the instructions that come 
with the kit and the following steps: 

1. Remove one of the memory chips from the special anti-static 

2. Find the beveled edge on one of the chips. 

3. Find the four memory sockets on the system board. 
Note the “1” on one end of each of the system 
board’s memory sockets. 

4. Line up the beveled edge of one of the chips 
with the “1” on the end of a memory socket. 

5. Gently press the memory chip into the socket. 

6. Repeat Steps 1-5 to install the remaining three memory chips. 

Congratulations! You have just increased the memory of your Tandy 
1000 RLX System. 

package. 

The Tandy 1000 RLX HD 
System already comes 
with IMB of memory. 

Be careful to never bend 
the pins of a chip! 

REMEMBER: 
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If you are using a Tandy 
1000 RLX with Hard Drive 
System, you cannot add a 
second, internal diskette 
drive. 

Double Your Pleasure — Adding a Diskette Drive 
A computer’s diskette drive stores information on diskettes that you 
swap in and out of your computer. If you have a diskette-based 
randy 1000 RLX System, adding a second diskette drive (Drive B) 
has several advantages. For example, with two drives you can speed 
up the process of copying diskettes. 

The diskettes provide a quick, convenient way to store and access 
program information. Although your Tandy 1000 RLX System comes 
with a factory-installed 3V2-inch diskette drive, you might want to 
add another. To add an additional drive, you will need a 1.44MB 
(Cat. No. 25-4053) or a 720KB 3Vz-inch diskette drive kit (Cat. No. 
25-1075) and a Phillips screwdriver. Be sure to read the instructions 
that came with the drive kit as well as the following directions: 

1. To remove the plastic insert from the front of the Tandy 1000 
RLX cover, press the insert outwards, away from the cover. 
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2. You will fasten the diskette drive to the drive mount, so first, 
unscrew the two front screws and remove the bracket on the 
front panel. 

Note: Be sure to keep the bracket and screws in a safe place. If 
you add a hard drive to your Tandy 1000 RLX System later, you 
will need to replace this bracket. 

3. Remove the drive mount. 

4. Turn the drive mount over and you’ll find the three holes labeled 
“DD.” 

5. The drive kit contains the screws you will use to attach the drive 

6. Align the holes on the diskette drive with the corresponding 

to the mount. 

holes labeled “DD” on the drive mount. 
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7. Use the screws provided with the kit to fasten the drive to the 
drive mount. 

8. Fasten the drive mount to the Tandy 1000 RLX chassis. 

9. Attach the extra drive connector on the drive cable to the 
secondary diskette drive (Drive B). 

Run the RLXSetup program so that your system will recognize the 
new drive. You can also use this program to tell your Tandy 1000 
RLX System which drive should be Drive A. For more information, 
read “Changing the Computer Settings” in this magazine. 
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Need More Storage? — Adding a Hard Drive 

Whether you’re stocking up on groceries or packing the camping 
gear, everyone has benefited from the added storage space the trunk 
of a car provides. You can install an information storage “trunk” in 
your diskette-based Tandy 1000 RLX System, too, by installing a 
hard drive. A hard drive stores much more information than a 
diskette, and it operates much faster. 

You will need a 3ui-inch hard drive installation kit and a Phillips 
screwdriver. Use only Radio Shack Cat. No. 25-1047 for 20MB or 
Cat. No. 25-1048 for 40MB. These hard drives have been specially 
engineered to work with your Tandy 1000 RLX System. 

Caution: Use of any other hard drive might damage your 
computer and void your warranty. 

Before you begin the installation, refer to “Adding a Hard Drive to 
Your Diskette-Based System” in Appendix B. You will need to make 
the change described there in your RLXSetup program. Then, read 
the instructions that came with the hard drive kit as well as the 
following directions: 

1. Unfasten the drive mount from the computer. To do so, unscrew 
and remove the two screws at the front of the drive mount, and 
remove the bracket on the front panel. 

I f  you have installed a 
second internal diskette 
drive, you cannot install a 
hard drive. 

2. Turn the drive mount over and locate the four holes labeled 
“HD.” 

3. Align the drive mount holes with the corre- 
sponding holes on the hard drive. 

I I 

Looking Imide Your Taridy 1000 R U  175 



4. Use the screws provided with the d 
to fasten the drive to the drive mount. 

5. Find the hard drive cable in the ins 
Note that the cable has two or three connectors. 

You might have a three- 
connector cable instead 
of the two-connector 
cable shown here. 

The SmartDrive connec- 
tor makes it easy to attach 
a state-of-the-art Smart- 
Drive. This drive does not 
require installing a hard 
disk controller expansion 
board because the 
necessary circuits are 
built into the computer. 
That way you can use your 
expansion slot for an addi- 
tional option. 

6. Attach one end of the installation ‘ 
kit’s drive cable to the hard drive. 

7. Reconnect the drive mount to the computer, and replace the 
bracket you removed in Step 1. 
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8. Attach the other end of the hard drive cable to the IDE hard drive 
connector on the system board. If you have a three-connector 
cable, be sure to attach the middle connector to the system 
board. Be sure to attach the power connector from the power 
supply to the hard drive power connector. 

IDE Connector 
Power Connector 

Your new hard drive is ready to be initialized. You must perform this 
simple procedure before you can use the drive. Refer to Appendix B 
for further information. 
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Some examples of expansion 
boards you might want to add in- 
clude the 2400 baud modem (Cat. 
No. 25-1037), and the Tandy Fax- 
Mate (Cat. No. 25-3063). 

REMEMBER: 

Extras, Extras Read All About It 
— Adding an Expansion Board 
The Tandy 1000 RLX System provides one expansion slot that lets 
you add a special accessory board. There are many types of boards 
on the market today. If you choose to add a modem board, you can 
communicate with other computers through the phone lines. Add a 
facsimile board, and your Tandy 1000 RLX System simulates a fax 
machine — sending and receiving messages worldwide. 

Installing an expansion board in the Tandy 1000 RLX System is quite 
simple. Once you familiarize yourself with the following procedure, 
you can install any type of expansion board. Read the instructions 
that came with the expansion board kit as well as the following 
directions: 

1. 

2. 

The length of the expansion board can range from 6.5-inches to 
9.5 inches. Be sure that all the components attached to your 
expansion board can fit inside the 1000 RLX chassis. 

Turn the 1000 RLX so that the rear panel faces you, and then 
using a Phillips screwdriver, remove the screw from the slot 
cover. 

3. Slide the slot cover out of the expansion 
slot as shown in the illustration. Be sure 
to put the screw you removed in a safe 
place. You will use it later. 
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5. Align the edge of the expansion board with the expansion slot 
on the system board, and then gently press the board into the 
slot connector. \I \ c \  

6. Use the screw you removed in Step 2 to fasten the board in the 
expansion slot. 

Jump to a New Sound Option - 
Changing the Line Audio Jumpers 
Ajurnper is a small plastic cover with metal inside. The jumper fits 
over two metal pins. 

When you place the jumper over two of the pins, you have installed 
the jumper. Your system can tell what kind of sound (audio) 
equipment you’re going to plug into your microphone connector by 
checking to see which two of the three pins have the jumper placed 
over them. The default setting for the jumper (E12-El3) lets you 
plug a microphone into the microphone connector. The setting looks 
like this: 

f the expansion board is too long, 
rou can remove the hard drive so 
hat you can install the board. 
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The default setting for the jumper E16-E17 lets you plug a set of 
headphones into the EAR connector. The setting looks like this: 

You can also plug speakers, recorders, and other audio output 
equipment into the EAR connector. If you want to plug audio 
equipment with line-level input into the connector, you must change 
the jumper setting. Change the jumper on the pins to look like this: 

You can plug keyboards, guitars, and other audio input equipment 
into the microphone connector. If you want to plug audio equipment 
with line-level output into the connector, you must change the 
jumper setting. Change the jumper on the pins to look like this: 



CMOS RAM Battery 
The SmartWatch is a battery-backed memory chip that contains the 
time and date information. You will occasionally need to replace the 
Smartwatch (CMOS RAM) battery (Cat. No. 23-162). The CMOS 
RAM battery should last at least three years with normal use. When 
it fails, the time and date information is displayed inaccurately. 

The battery is the round chip located directly behind the drive 
mount. (See the “On the Inside Looking Out” illustration in this 
article to find the drive mount.) Follow these steps if you choose to 
replace the battery yourself: 

1. Gently lift the battery clip. 

2. Remove the old battery from the battery holder. 

3. Place the new battery in the battery holder. Be sure to position 
the battery with the positive side (+) up. 

Remember to use the Setup accessory on the F10 Menu (the 
Accessory Menu) to enter and store the correct time and date. 

That’s it! Your enhanced Tandy 1000 RLX System is ready to go. 
Finally, there’s a computer designed with equipment settings that 
are easy to understand. 

dling of this special lithium 
battery can be hazardous. 
Never recharge, disas- 
semble, or heat the battery 
above 100°C (212°F). Never 
solder directly to the battery 
or expose the contents of the 
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Changing the 

I f  you have a diskette- 
based system and you 
want to run RLXSetup from 
MS-DOS, insert the MS- 
DOS Diskette into Drive A, 
At the A> prompt, type 
setuprlx and press 
ENTER. 

If you have installed a 
second diskette drive, you 
must run rl xset up. pdm (or 
setuprlx.exe) SO that the 
system recognizes the 
drive. Then, exit DeskMate 
and at the system prompt, 
press CTRL+ALT+DEL to 
reset your system. 

Computer Settings 
RLXSetup is a special program built intoyour Tandy 1000RLXSystem. 
You can run this program from within DeskMate (rlxsetup.pdm) or 
from MS-DOS (setuprlx.exe). RLXSetup records information about 
how your system works. This information is stored in a memory chip 
called an EEPROM (electronically erasable programmable read-only 
memory). To change the information in the EEPROM, simply change 
the settings on the RLXSetup screen. You will learn how to run 
RLXSetup later in this article. 

The fields on the RLXSetup screen enable you to change system 
information to suit your needs when you make changes to the 
system. Most of these fields affect information that you will not need 
to change in most cases. However, be sure to run RLXSetup if you: 

Add a second diskette drive that you want to use as Drive A. 
Change the DRIVE A (or Dri ve A: i s?)settingfrom RIGHT to LEFT. 

The original settings of the RLXSetup program are called default 
settings. If the default settings displayed on the screen work for you, 
it is not necessary to change them. If you change the default settings, 
RLXSetup keeps the new settings until you change them again. The 
EEPROM remembers the settings in RLXSetup even when you turn 
off the computer. The following sections describe each setting in the 
RLXSetup program. 

Running RLXSetup 
To run RLXSetup from within DeskMate, point to R u n  on the File 
Menu, and double click. Then, type r l  xsetup . pdm at the Program: 
prompt, and point to the OK button, and click. You can set any of the 
RLXSetup options by choosing the appropriate button. You can then 
point to Save on the Options Menu, and double click to save the 
change, or point to Factory s e t t i n g s  and click to return to the 
original default settings. For more specific instructions on how to 
change your computer settings using DeskMate, see “Using Desk- 
Mate to Run RLXSetup.” 

To run RLXSetup from MS-DOS (the system prompt), at the 0 
prompt, type se tup r lx  and press ENTER. Directions for moving 
around the screen and changing the settings are displayed at the 
bottom of the screen. Change the RLXSetup program as necessary 
to meet your system needs. When you finish making changes, press 
F2 to store them. If you want to return to the default factory settings, 
press PIO. For more specific instructions on how to change your 
computer settings using MS-DOS, see “Using MS-DOS to Run 
RLXSetup.” 

After you change and save your computer settings, you must reset 
the computer so that the new settings will take effect. 
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Using DeskMate to Run RLXSetup 
1. Using the mouse from the desktop, point to Run on the File Menu, 

and double click. 
The Run F i le  box appears. 

2. At the Program: prompt, type rlxsetup.pdm. 

3. Point to the OK button, and click. 
The Se t  up screen appears. 

Follow the instructions below to change the computer setup. 

Changing the Setup Options 
Follow the instructions below for the option(s) you want to change. 
Date and time 

Many programs you run use a date and time. This option lets you 
set the correct date and time. 

1. Point to the beginning of the date field, and click to move the 
marker. 

2. Hold down the left mouse button, and move the mouse until the 
date is highlighted. 

3. Type the new date using the mmddyy format (mm = month, dd 
= day, yy = year). 

4. Point to the beginning of the time field, and click to move the 
marker. 

5. Hold down the left mouse button, and move the mouse until the 
time is highlighted. 

6. Type the new time using the hhmm format. (hh = hour, mm = 
minutes) 

7. Point to the PM check box, and click to check or uncheck the box. 
When the PM check box is checked (X), p.m. hours will be 
displayed. When the check box is unchecked, a.m. hours will be 
displayed. 

You can also set the time and date by using the Setup option on 
DeskMate’s F10 Menu (the Accessory Menu). 
Date and time prompts on start-up 

This option lets you display the date and time prompts that will 
appear as your system date and time when you are using MS-DOS. 

Point to the Date and time prompts on s t a r t - u p  check box, and 
click to check or uncheck the box. The default setting for this 
option is unchecked. 

When the Date and time prompts on s t a r t -up  check box is checked 
(X), the date and time prompts appear when you are using MS-DOS. 
When this box is unchecked, these prompts do not appear. 

Changing the Computer Settings I83  



If you set the Start-up 
device to Disk: 

If you are using diskettes 
to run DeskMate, type 
c:desk at the system 
prompt to run DeskMate. 

lf you are using a hard disk 
to run DeskMate, type 
d:desk at the system 
prompt to run DeskMate. 

Memory diagnostics on start-up 

This option lets you take time to test the computer’s memory chips 
each time the computer is started. 

Point to the Memory d iagnos t ics  on s t a r t - u p  check box, and 
click to check or uncheck the box. The default setting for this 
option is unchecked. 
When the Memory diagnostics on s t a r t - u p  check box is checked 
(X), a memory diagnostic test is run each time the computer is 
started. When the check box is unchecked, this test is not run 
when you start the computer. 

Start-up device 

This option tells the computer to start up using an operating system 
from D i s k  (diskette or hard disk) or from ROM (program built into the 
ROM). 

Point to the Star t -up  device option you want to choose, and 
click. The default setting for this option is ROM. 

Note: Hard drive users can only start up from disk. If you are 
using a hard disk, this option is not available. 

Start-up program 

This option tells the computer whether you want the MS-DOS, or 
DeskMate program to appear when you start up your computer. 

Point to the Star t -up  program option you want to choose, and 
click. The default setting for this option is DeskMate. 
Note: This option is grayed when D i s k  is selected as the start-up 
device. 

CPU speed 

This option tells the computer how fast you want to run your 
programs. The Slow option lets you run some programs that are 
speed sensitive and cannot be run properly with your computer’s 
faster speed (the Fast option). 

Point to the CPU speed option you want to choose, and click. The 
default setting for this option is Fast. 

Internal serial port address 

This option indicates whether a modem or other serial device will 
use the COMl  or COM2 serial port address. If you have an option board 
installed that conflicts with this address, you can disable the serial 
port. 

Point to the Internal  s e r i a l  p o r t  option you want to choose, 
and click. The default option is COM1. 

You can also use the Setup option on DeskMate’s F10 Menu (the 
Accessory Menu) to enter this information. 
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Internal parallel port 
This option indicates what type of device is connected to this port. 
If an option board conflicts with this address, you can disable the 
parallel port. 

Point to the I n t e r n a l  para1  1 e l  p o r t  option you want to choose, 
and click. The default setting for this option is Uni d i  r. 

Note: Choose Uni d i  r. if a printer is connected to this port, or 
choose B i  d i  r . if you have a special device that both sends and 
receives information. 

Mouse port device installed 

When this option is enabled, it specifies whether a PS/2@-style 
mouse is installed. 

Point to the Mouse p o r t  d e v i c e  i n s t a l  1 ed check box, and click 
to check or uncheck the box. The default setting for this option 
is checked. 
Note: If a serial mouse is installed, be sure this box is unchecked. 

Right diskette drive 
This option lets you specify the type of diskette drive you are using 
with the Tandy 1000 RLX. The drive that came with your Tandy 
1000 RLX System is a 1.44MB, 3.5". drive. If you have added or 
changed diskette drives, you will need to change this setting as 
appropriate. 

Point to the R i  g h t  d i  s k e t t e  d r i v e  option you want to choose, 
and click. The default setting for this option is 1.44MB, 3.5". 

L e f t  diskette drive 
This option lets you specify the type of diskette drive you have added 
to your Tandy 1000 RLX System. 

Point to the L e f t  d i s k e t t e  d r i v e  option you want to choose, 
and click. The default setting for this option is None. 

Drive A: is? 

This option lets you specify which diskette drive ( R i  g h t or L e f t )  you 
want to use to start up your computer. 

Point to the D r i  ve A: i s?  option you want to choose, and click. 
The default setting for this option is R i  ght .  

Saving Your Computer Settings 
Each time you change your computer settings, you need to save the 
changes and then reboot your computer so that the settings will take 
effect. 

1. Point to the Save option on the Options Menu, and double click. 
A message box appears, reminding you that you need to restart 
your computer. 

2. Point to the OK button, and click. 
The Setup screen reappears. 
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3. Point to the Exi t option on the Options Menu, and double click. 
The DeskMate desktop appears. 

4. Point to Exi t on the File Menu, and double click. 
A message appears, asking you to confirm your exit. 

5. Point to the YES button, and click. 

6. Reset your computer. 

Setting the Default Factory Settings 
You can change your computer settings back to the default factory 
settings by using the Factory r e t t i  n g s  option onthe Options Menu. 

1. Point to the Factory s e t t i n g s  option on the Options Menu, and 
click. 
A dialog box appears, telling you that the current computer 
settings will be changed to the factory defaults. 

2. Point to the OK button, and click to accept the factory defaults. 
A message box appears, reminding you that you need to restart 
your computer. 

3. Point to the OK button, and click. 
The DeskMate desktop appears. 

then turning it back on. 
4. Restart your computer by turning it off, waiting 10 seconds, and 

Using MS-DOS to Run RLXSetup 
If you have a diskette-based Tandy 1000 RLX System: 

1. Insert the MS-DOS diskette that came with your Tandy 1000 RLX 
System into the diskette drive. 

2. At the system prompt, type a:  s e tup r l  x and press ENTER. 

A screen appears, explaining basic information about the setup 
utility. 

3. Press any key to continue. 
The Tandy 1000 RLX Setup Uti 1 i t y  screen appears. 

Follow the instructions in the sections below to change the setup 
options. 

If you have a Tandy 1000 RLX HD System: 

1. At the system prompt, type se tupr l  x, and press ENTER. 

A screen appears, explaining basic information about the setup 
utility. 

2. Press any key to continue. 
The Tandy 1000 RLX Setup Uti 1 i t y  screen appears. 

Follow the instructions in the sections below to change the setup 
options. 
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Changing the Setup Options 
Follow the instructions below for the option(s) you want to change. 
Time 

Many programs you run display the time. This option allows you to 
set the correct time. 

1. Use the arrow keys to highlight the Time field. 

2. Type the correct time, in the 24-hour clock format. 

You can also set the time by using the Setup option on DeskMate’s 
F10 Menu (the Accessory Menu). 
Date 

Many programs you run display the date. This option allows you to 
set the correct date. 

1. Use the arrow keys to highlight the Date field. 

2. Type the correct date, using the MM/DD/YYYY format 
(MM=month, DD = day, YYYY =year). 

Start-up device 

This option tells the computer to start up using the operating system 
from disk or from ROM. 

1. Use the arrow keys to highlight the S t a r t - u p  d e v i c e  field. 

2. Press the space bar to display the option you want to choose, 
ROM or D i  s k. The default setting for this option is ROM. 
Note: Hard drive users can only start up from disk. If you are 
using a hard disk, the ROM option is not available. 

Start-up diagnostics 

This option lets you take time to test the computer’s memory chips 
each time the computer is started. 

1. Use the arrow keys to highlight the S t a r t - u p  d i a g n o s t i c s  field. 

2. Press the space bar to display the option you want to choose, 
Enabled or Disab led .  The default setting for this option is 
Disabled. 

CPU speed 

This option tells the computer how fast you want to run your 
programs. The S l o w  option lets you run some programs that are 
speed sensitive and cannot be run properly with your computer’s 
faster speed (the Fast  option). 

1. Use the arrow keys to highlight the CPU speed field. 

2. Press the space bar to display the option you want to choose, 
Fast  or S1 ow. The default setting for this option is Fast.  

If you set the Start-up 
device to Disk: 

If you are using diskettes 
to run DeskMate, type 
c:desk at the system 
prompt to run DeskMate. 

lfyou are usinga hard disk 
to run DeskMate, type 
d:desk at the system 
prompt to run DeskMate. 
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Mouse port device 

This setting specifies whether a PS/2®-style mouse is installed. 

1. Use the arrow keys to highlight the Mouse p o r t  device field. 

2. Press the space bar to display the option you want to choose, 
Ins t a l  1 ed or Not i n s t a l  1 ed. The default setting for this option 
is Ins t a l  1 ed. 
Note: If a serial mouse is installed, set this to Not i n s t a l  1 ed. 

Internal serial port 

This option indicates whether a modem or other serial device will 
use the primary or secondary serial port address. 

1. Use the arrow keys to highlight the In te rna l  s e r i  a1 p o r t  field. 

2. Press the space bar to display the option you want to choose, 
Primary, Secondary, or Di sabl e. The default setting for this 
option is Primary. 

You can also use the Setup option on DeskMate's F10 Menu (the 
Accessory Menu) to enter this information. 

Internal parallel port 

This option indicates what type of device is connected to this port. 

1. Use the arrow keys to highlight the Internal  pa ra l l e l  p o r t  
field. 

2. Press the space bar to display the option you want to choose, 
Uni di r e c t i  onal, Bi di r e c t i  onal, or Di sabl e. The default set- 
ting for this option is Uni d i  r e c t i  onal . 
Note: Choose Uni d i  r e c t i  onal if a printer is connected to the 
port, or choose Bi di r e c t i  onal if you have a special device that 
both sends and receives information. 

Right diskette drive 

This option lets you specify the type of diskette drive you are using 
with the Tandy 1000 RLX. The drive that came with the Tandy 1000 
RLX System is a 3.5", 1.44MB drive. If you have added or changed 

, diskette drives, you will need to change this setting as appropriate. 

1. Use the arrow keys to highlight the Ri g h t  d i  s k e t t e  d r ive  field. 

2. Press the space bar to display the option you want to choose. 

Left diskette drive 

This option lets you specify the type of diskette drive you have added 
to your Tandy 1000 RLX System. 

1. Use the arrow keys to highlight the Left d i s k e t t e  d r ive  field. 

2. Press the space bar to display the option you want to choose. 
The default setting for this option is Not i n s t a l  1 ed. 

The default setting for this option is 3.5" 1.44MB. 
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I Drive A: 

This option lets you specify which diskette drive (if you have more 
than one) you want to use to start up your computer. 

1. Use the arrow keys to highlight the D r i  ve  A: field. 

2. Press the space bar to display the option you want to choose. 
The default setting for this option is R i  g h t. 

Start-up program 

This option lets you specify that you want to display DeskMate or 
MS-DOS when you first turn on the computer. 

1. Use the arrow keys to highlight the S t a r t - u p  program field. 

2. Press the space bar to display the option you want to choose, 
DeskMate or MS-DOS. The default setting for this option is 
Des kMa t e. 

Date and time prompts 

This option lets you display the date and time prompts that will 
appear as your system date and time when you are using MS-DOS. 

1. Use the arrow keys to highlight the Date and t i m e  prompts field. 

2. Press the space bar to display the option you want to choose, 
Enabl e or D i  sabl  e. The default setting for this option is D i  sab l  e. 

Saving Your Computer Settings 
Each time you change your computer settings, you need to save the 
changes and then reboot your computer so that the settings will take 
effect. 

Press F2 to save your changes. 

The computer restarts automatically. 

Setting the Default Factory Settings 
You can change all of your computer settings back to the default 
factory settings at once by using the R e c a l l  d e f  a u l  t s option. 

1. Press FIO to recall the EEPROM defaults. 
A message appears, confirming that the default setup informa- 
tion has been recalled, and reminding you that you might need 
to change some of the setup options to match your particular 
configuration (for example, if you have added some options to 
your system). 

2. Press any key to redisplay the Tandy 1000 RLX Setup U t i  1 i ty  
screen. 

3. Press F2 to save your changes. 

The computer restarts automatically. 
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Just in Case 

This section describes some of the problems you might have with 
the Tandy 1000 RLX System and explains how to solve them. If, after 
trying these solutions, you still have problems, contact your local 
Radio Shack store or dealer. 

Problem 
Blank screen 

No keyboard respon:. : 

No printer response 

Optional equipm :lot 
working 

Asked to insert ,+; h-tte 
containing des I 1 ,- cfg 

Possible Solutions 
Check that all system power switches 
are on. 
Adjust monitor’s brightness or contrast 
control knob. 
Press any key to deactivate the Screen 
saver  option (controlled from the F10 
Menu (the Accessory Menu)). 
Check all cable connections. 

Check keyboard cord connection. 

Check printer power control and cable 
connections . 
Check that printer is ready (on-line/off- 
line control). 
Check paper and ribbon positions. 
Check printer switch settings. (Refer to 
the printer documentation.) 
Check that the application program you 
are using is set up for use with your 
printer type. (Refer to the application 
program and printer documentation.) 

Check the installation of the option. 
Refer to “Adding Options” section of 
this manual and the documentation for 
the option. 

You created a desktop layout too large 
to be stored in the EEPROM, and Desk- 
Mate automatically created a file 
(desktop.cfg) on the diskette that was 
in the drive. If you are not sure which 
diskette to insert, insert one at a time 
until DeskMate locates the file. 
DeskMate automatically creates a new 
desktop.cfg file (which stores your 
desktop layout) when you run out of 
EEPROM space. DeskMate also auto- 
matically checks the Use d i  s k option on 
the Desktop Menu. If you want to keep 
the current desktop, do not uncheck 
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Problem 

Some DeskMate func- 
tions are suddenly work- 
ing  differently (for 
example, settings are 
not retained in the Ac- 
cessories or incorrect 
help information is dis- 
played). 

You notice that your sys- 
tem time has changed to 
Jan 1, 1980. 
Encountered storage 
problem during F7 I n -  
s t a l  1 while copying 
printer drivers to a disk- 
ette. 

Exiting some applica- 
tions takes longer than 
exiting others. 

You encounter video 
problems while running 
another software pro- 
gram. 

You can’t run DeskMate 
after you have changed 
the computer settings. 

Possible Solutions 
this option. If you want to change to the 
desktop you had before the desktop.cfg 
file was created, uncheck Use d i  sk. 

You have installed a new DeskMate 
User Interface software program that 
does not use some of the same files as 
this version of DeskMate. If problems 
occur, delete the following files from 
the working copy of your new software 
program diskette: 

DMH ELP . ACC 
OMSETUP .ACC 
DMSERV.ACC 

Change the CMOS RAM battery. The 
procedure is explained in the “Looking 
Inside Your Tandy 1000 RLX” section. 
You can use data diskettes to store data. 
(See Appendix B.) If you want to leave 
programs and data on the same dis- 
kette, you can delete the tutorial files 
(and if necessary the help files) from the 
diskette. To do this, insert the diskette 
into Drive A, point to Change on the 
Directory Menu, and click to change to 
Drive A. Point to Del e t e  on the File 
Menu, and click. Then, type *. t u t  or 
* . h 1 p and press ENTER. 

This is normal. DeskMate stores your 
information in different ways to make 
the best use of storage space on your 
diskette. Some applications take longer 
to sort and store information. 
You can try changing the computer’s 
video mode. To do this, return to the 
system prompt and insert your MS-DOS 
diskette into Drive A. At the Drive A 
system prompt, type the command mode 
co80, and press ENTER. 

If you do change the video mode setting, 
DeskMate can run under this new set- 
ting. 
If you are using diskettes to run Desk- 
Mate, type c : desk at the system prompt 
to run DeskMate. 
If you are using a hard disk to run 
DeskMate, type d:desk at the system 
prompt to run DeskMate. 
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Technical Specifications 

System Unit 1000 RLX 1000 RLX/HD 

Processor 80286 
10/5 MHz 

Size 
Length: 
Width: 
Height: 
Weight: 

14.9 inches 
14 inches 
2.88 inches 
10.7 lbs. 

Power Requirements 110 VAC, 6OHz 

Heat Output 1 2 5 btu/hour 

Environment 

Air Temperature 
Operating: 14°C - 30°C 

(55°F - 85°F) 
Storage: -40°C - 65°C 

(-40°F - 149°F) 

Humidity 
Operating: 20% to 80% 

80286 
10/5 MHz 

14.9 inches 
14 inches 
2.88 inches 
12.2 lbs. 

110 VAC, 6OHz 

125 btu/hour 

10°C - 35°C 
(50°F - 95°F) 
0°C - 60°C 
(32°F - 140°F) 

20% to 80% 
(non-condensing) (non-condensing) 

(non-condensing) (non-condensing) 
Storage: 10% to 80% 10% to 90% 
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S y s t e m  Notes 

Use this system worksheet to record system information before you 
run the RLXSetup program. Update this information when you add 
options such as drives or additional memory to the system. 

System Unit 
Model 

System Memory 
Base Memory 
Additional Memory 
Total Memory 

Diskette Drive 1 

Size 
Capacity 

Diskette Drive 2 
Size 
Capacity 

Hard Drive 
Capacity 

Type of Monitor 

1000 RLX 1000 RLX HD 

512KB 1MB 

3 1/2" 3 V2" 

1.44MB 1.44MB 

3 V2" N/A 

40MB 

VGA VGA 
(Tandy 1000 RLX includes a VGA 
adapter) 

Optional Accessories 
Use this area to keep a record of the accessories you purchase to use 
with your Tandy 1000 RLX System. 
Description Cat. No. 
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Appendix A 

Data Diskettes 
If you have a diskette-based sys- 
tem, you can save disk space by 
storing your data - letters, 
reports, worksheets, and so on 
that you create using DeskMate 
- on separate diskettes from 
your application programs. The 
procedures that follow describe 
how to use data diskettes with 
DeskMate. 

The Tandy 1000 RLX uses dou- 
ble sided, high density 3V2-inch, 
1.44MB (formatted) diskettes 
(Cat. No. 26-423 or 26-424). 

To open an application 
and its data file: 

1. Start DeskMate. 

2. Point to an application, and 
double click. 

3. Remove the application 
diskette from the drive, and 
insert the data diskette into 
the drive. 

4. Point to Open on the File 
Menu, and double click. 

A dialog box appears, listing 
all the files you can open on 
the current diskette. 

5. Highlight the file you want 
to open. Then, point to the 
OK button, and click. 

Keep the data diskette in the 
drive while working on the file 
so that you can periodically save 
the file to its data diskette. 

Two-Drive Diskette- 
Based System 
To save a file onto a data diskette: 

1. Start DeskMate. 

ing sections explain how to use 
formatted data diskettes. 

One-Drive Diskette- 
Based System 
To save a file onto a data diskette: 

Keep the data diskette in Drive 
B while working on the file so 
that you can periodically save 
the file to its data diskette. 

Add Printer Drivers to 

To prepare a diskette for storing 
nothing but data, you format it 
as a data diskette. (From the 
desktop, you can use the Format 
option on the Disk Menu ( ~ 4 ) .  If 
you need more information on 
formatting a diskette, see the 
“Desktop” article.) The follow- 

1. 

2. 

3. 

4. 

5. 

Start DeskMate. 

Point to an application, and 
double click. Then, create a 
file. 

Remove the application 
diskette, and insert a data 
diskette. 

Point to Save as on the File 
Menu, and double click. 

A dialog box appears. 

At the Save as  : prompt, type 
the name you want to give 
the file. Then, point to the 
OK button, and click. 

The file will be saved to this 
diskette. 
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2. Insert an application disk- 
ette into Drive A, and a data 
diskette into Drive B. 

3. Point to the application, and 
double click. 

4. Point to Save as on the File 
Menu, and double click. 

A dialog box appears. 

5. At the Save as  : prompt, type 
B: and the name you want 
to give the file. Then, point 
to the OK button, and click. 

The file will be saved onto this 
diskette. 

To open an application 
and its data file: 
1. Start DeskMate. 

2. Insert an application disk- 
ette into Drive A, and the 
data diskette into Drive B. 

3. Point to the application, and 
double click. 

4. Point to Open on the File 
Menu, and double click. 

A dialog box appears. 

5. Point to Drive B ([B]), and 
click. Then, point to the OK 
button, and click. 

Another dialog box appears, 
listing all the files on the 
diskette in Drive B. 

6. Point to the file you want to 
open, and click. Then, point 
to the OK button, and click. 

Your Diskettes 
You can add your printer drivers 
to your working copies of Desk- 
Mate so that you don’t have to 
switch diskettes as frequently 
when you want to print. 

1. Point to I n s t a l l  on the 
Desktop Menu, and double 
click. 

A message appears, asking 
you to insert a specific Desk- 
Mate diskette. 

2. Insert your working copy of 
the requested diskette. 

The P r i n t e r  Se t t i ngs  box 
appears. 



3. Point to the scrolling arrow 
icons, and click until the 
type of printer you are using 
is highlighted. Then, point 
to the OK button, and click. 

If your printer is not listed, refer 
to your printer documentation 
to see if your printer is com- 
patible with another printer in 
the list, and then highlight that 
printer. If you do not find a com- 
patible printer, choose ASCI I 
Printer (Text Only). 

4. Depending on the printer 
you chose, you will see 
another dialog box. Simply 
point to the OK button, and 
click to accept the defaults 
shown in the box. 

After you have installed Desk- 
Mate, you can make changes to 
your printer selections using 
DeskMate’s Setup Accessory. 

5. 

6. 

7. 

8. 

If prompted, insert the ap- 
propriate DeskMate disk- 
ette, and point to the OK 
button, and click. 

When a message appears as- 
king if you want to install the 
printer driver on other disk- 
ettes, continue with Step 6. 

Point to YES, and click. 

Insert one of your DeskMate 
diskettes, and point to the 
OK button, and click. 

Repeat Step 7 for each disk- 
ette that will contain a copy 
of the driver. 

If you get a message that there 
is not enough room for the 
driver, set that diskette aside 
and continue installing the 
driver on other diskettes. When 
you finish the procedure and 
exit the installation, delete any 
files you do not need from the 
remaining diskette(s) (for ex- 
ample, tutorial files ( * . t u t )  or 

help files (*. hl p)). You can then 
perform the installation again to 
install the printer driver on the 
remaining diskette(s). If you 
need to run the tutorials or use 
the help files, make another 
working copy of the appropriate 
master DeskMate diskette, and 
use that copy to access the 
tutorials or help. 

9. Point to the C A N C E L  button, 
and click to stop copying the 
driver (s) to diskette (s) . 

10.Point to E x i t  on the File 
Menu, and double click. 

The desktop reappears. 

Change Printer 
Drivers on Your 
Diskettes 

1. 

2. 

3. 

4. 

To change the printer drivers on 
your DeskMate diskette (your 
working copy) : 

Point to I n s t a l l  on  the 
Desktop Menu, and double 
click. 

A message appears, asking 
you to insert a specific Desk- 
Mate diskette. 

Insert your working copy of 
the requested diskette. 

The P r i n t e r  S e t t i n g s  box 
appears. 

Point to the scrolling icon, 
and click until the new type 
of printer you are using is 
highlight e d . 
Point to the OK button, and 
click. 

If your printer is not listed, refer 
to your printer documentation 
to see if your printer is com- 
patible with another printer in 
the list, and then highlight that 
printer. If  you do not find a com- 
patible printer, choose ASCI I 
Printer (Text O n l y ) .  

5. Depending on the printer 
you chose, you will see 
another dialog box. Simply 
point to the OK button, and 
click to accept the defaults 
shown in the box. 

You can make changes to your 
p r in t e r  se lec t ions  using 
DeskMate’s Setup accessory (on 
the F10 Menu). 

6. 

7. 

8. 

9. 

A dialog box appears, as- 
king if you want to install 
the driver on the other Desk- 
Mate diskettes. 

Point to the YES button, and 
click. 

Insert the DeskMate diskette 
to which you want to’ copy 
the new driver, and point to 
the OK button, and click. 

Repeat Step 7 until the new 
printer driver(s) have been 
copied to each DeskMate 
diskette. 

When you have copied the 
driver to each DeskMate 
diskette, point to the C A N C E L  
button and click. 

The desktop appears. 

Memory 
Considerations 
To increase the speed and ef- 
ficiency of your Tandy 1000 RLX 
System, you might find that 
1 M B  (640KB standard plus 
384KB extended) is preferable. 

If you are using a Tandy 1000 
RLX Hard Drive System, you 
already have 1MB of memory 
installed. 

If you increase the number of 
file buffers or files beyond the 
MS-DOS default, you might en- 
counter program limitations. 
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Appendix B 

Adding/Re-initializ- 
ing a Hard Drive to 
Your Diskette- 
Based System 

If you own a Tandy 1000 RLX 
Hard Drive System, the hard drive 
is ready to run and both MS-DOS 
and DeskMate are already in- 
stalled. 

You can now install the hard 
drive, following the instructions 
in “Need More Storage? - Ad- 
ding a Hard Drive” in the “Look- 
ing Inside Your Tandy 1000 
RLX” article in this magazine 
and by using the documentation 
that came with the hard drive 
kit. Then you are ready to 
prepare your hard drive to 
receive information by initializ- 
ing it. To do this, follow these 
steps: 
1. Locate the SmartDrive In- 

stallation Backup Diskette 
that came in your hard drive 
kit. You will be asked to in- 
sert it during the initializa- 
tion process. 

2. Insert MS-DOS 5.0 Diskette 
1 in Drive A. 

3. Turn on the system. 

4. At the system prompt, type 
d : desk, and press ENTER. 

The desktop appears. 

5. Insert the SmartDrive Instal- 
lation Backup Diskette in 
Drive A. 

6. Point to HINSTALL.  PDM in  
the  PROGRAMS box, and  
double click. 

7. Follow the prompts to ini- 
tialize the hard drive. 

When the program asks you 
to continue, point to the OK 

button, and click. When you 
need to cancel, point to E x i  t 
on the File Menu, and 
double click. 

After the initialization proce- 
dure, store your SmartDrive In- 
stallation Backup Diskette in a 
safe place. You will use this disk- 
ette if you ever need to re-ini- 
tialize your hard drive. 

You are now ready to install 
MS-DOS and DeskMate onto 
your hard drive. 

You must install MS-DOS before 
any other program, including 
DeskMate. 

Installing MS-DOS 
on a Hard Drive 
1. Insert the MS-DOS 5.0 Disk- 

ette 1 into Drive A. 

2. Turn on the monitor and 
computer. 

3. At the system prompt, type 
d : desk, and press ENTER. 

The desktop appears. 

4. Point to Install on the 
Desktop Menu, and double 
click. 

5. Follow the prompts to install 
MS-DOS on the hard disk. 

The desktop reappears. 

Installing DeskMate 
on a Hard Drive 
1. Turn on the monitor and the 

computer. 

2. Insert the DeskMate Disk- 
ette 1 into Drive A. 

3. Point to Install on the 
Desktop Menu, and double 
click. 
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4. Follow the prompts to in- 
stall DeskMate on the hard 
disk. 

The desktop reappears. 

If you want DeskMate to auto- 
matically appear when you start 
up your computer, be sure to 
rename the autoexec.dsk file 
(located on MS-DOS 5.0 Disk- 
ette 1) to autoexec.bat. At the 
system prompt, insert the MS- 
DOS 5.0 Diskette 1 into Drive A, 
type copy a:autoexec.dsk 
c:autoexec.bat, and press 
ENTER. 

Automatic Power 
Saver on Your Hard 
Drive 
W h e n  you select a specific 
length of time using the Screen 
saver  option (5 minutes, 10 
minutes . . . 4 hours) in the 
DeskMate  Se tup  Accessory 
(FIo), your Tandy 1000 RLX 
System will turn off the hard 
drive five minutes after the time 
set in Screen saver. The 1000 
RLX then turns on the hard drive 
when the system needs to access 
it. The hard drive will then 
remain on  until the next period 
of inactivity. While the Screen 
saver  only operates in Desk- 
Mate, the hard drive’s power 
saver operates in both Desk- 
Mate and programs outside of 
Des kM a te . 
If you do not want to use the 
power saver feature, you can 
either set the Screen saver  op- 
tion to Never or delete hdspin 
from the autoexec.bat file. 

Setting the 
Dmconfig File 
Dmconfig is a setting that you 
can use to tell DeskMate where 
to store its configuration files. 

Configuration files such as 
desktop.cfg contain the current 
DeskMate memory settings. 

Normally you do not need to 
change the dmconfig setting. 
However, there is one condition 
that requires that you do so: 

You have a hard drive com- 
puter  and you rearrange 
your files so that they are 
stored in directories other 
than the default directories. 

If you used DeskMate’s I n s t a1 1 
option on  the Desktop Menu, 
dmconfig was automatically set 
in an autoexecbat file so that 
you wouldn’t have to type it 
each time you started the com- 
puter. 

To display or change this set- 
ting, follow these instructions: 

1. Open the Text application. 

2. Point to Open on the File 
Menu, and double click. 

3. Point t o  t h e  Open F i l e :  
prompt,  and click. Then, 
type c: \autoexec.bat .  

The file is displayed. Edit it as 
you would any text document, 
and change the s e t  dmconfig= 
line to the appropriate direc- 
tory. Be sure that you don’t use 
any  word processing codes, 
such as boldface, underline, and 
so on. 

Always double-check the spell- 
ing of the directory name. Spell- 
ing a name incorrectly is the 
same as setting dmconfig to a 
non-existent directoiy, an error 
that causes DeskMate to operate 
improperly. An error message 
appears on the screen if you 
misspell a directory name. 

4. When you finish, point to 
Save on  the File Menu, and 
double click to save your 
changes. 
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Hard Drive Specifications 

Formatted Capacity Cat. No. 25-1047 Cat. No. 25-1048 
Guaranteed Megabytes 21.4 42.8 
Guaranteed Sectors 41,820 83,640 
Sectors per Track 17 17 
Sectors per Cylinder 68 85 
Bytes per Sector 512 512 
Bytes per Track 8,704 8,704 
Bytes per Cylinder 34,816 43,520 

Logical Configuration 
Tracks 2,460 4,900 
Cylinders 615 980 
Readwrite Heads 4 5 

Physical Configuration 
Readwrite Heads 
Discs 

2 
1 

2 
1 

Drive Functional Specifications 
Interface XT 
Recording Method RLL (2,7) 
Spindle Speed (RPM) 
Recording Density (BPI) 22,762 
Flux Density (FCI) 15,175 
Track Density (TPI) 1,015 
Internal Data Trans. Rate 

3,600 ? 0.59'0 

9.2 Mbits/sec. 

XT/AT 
RLL (2,7) 
3,048 k 0.5% 
28,922 
19,281 
1,290 
10/12/ 14.5 megabyte C. 

Physical Dimensions 
Height 1.20-inches max. (30.5 mm) 1.0-inches max. (25.4 mm) 
Width 4.02-inches max. (102.1 mm) 4.0-inches max. (101.6 mm) 
Depth 5.77-inches max. (146.6 mm) 5.75-inches max. (146.05 mm) 
Weight 1.2 lbs. (0.54 Kg.) 1.2 lbs. (0.54 Kg.) 

Access Time 
Track-to-Track 

Average 

Full-Stroke 

Average Latency 

15 msec. typ. 
16 msec. max. 
45 msec. typ. 
65 msec. max. 
95 msec. typ. 
135 msec. max. 
8.33 msec. 

7.0 msec. typ. 
12.0 msec. max. 
28 msec. typ. 
36 msec. max. 
65 msec. typ. 
80 msec. max. 
9.84 msec. 
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Index 
A 
Accessories 

Alarm, 107 
Calculator, 105 
Clipboard, 108-109 
Corkboard, 106 
To Do List, 107-108 
Month, 106 
overview, 97 
Phone List, 105 
Setup, 98-103 
Spell Checker, 103-104 
Task Switch, 109 

Account Information 
adding 

account information to Address 
Book, 49 

accounts, 48 
changing information, 49 
deleting accounts, 49 
illustration of, 47 
overview, 47 
password protecting, 47 
printing account information, 49 
selecting accounts, 48 

Address Book application 
adding 

account information, 49 
addresses, 111-112 
existing addresses to another list, 113 

address record, 110 
creating additional lists, 112 
deleting 

addresses, 112 
addresses from specialized lists, 113 

dialing phone numbers, 115 
entering addresses, 111 
finding addresses, 115 
formatting mailing labels, 115 
illustration of, 110 
merging address lists, 115 
modifying addresses, 112 
other uses, 114 
printing lists, labels, or form letters, 115 
status line, 111 
storing addresses, 111-112 
techniques box, 114 
title bar, 110 
viewing 

address lists, 112-113 
lists or addresses, 115 

Alarm accessory, 107 
applications. See also specific applications 

ESC key for exiting, 13 
opening, 11 

application, 161 
ASCII documents, converting from Text 

autoexec.bat 

autolog file. See Telecom application 
Automatic House 

file, 197 

Floor Plan solution, 25-31 
greeter screen, 23 
interface box, 24 
overview, 22 
Routine Maker solution, 32-33 
Scheduler solution, 34-38 
selecting a solution, 23 
Set Up Basics Box, 24 
setting up, 24 
X-10 modules, 24 

B 
bar charts 

comparing expenses, 59 
printing, 60 

battery, 181 
beginner’s lessons. See tutorials 

C 
Calculator accessory, 105 
calendar. See Month; Monthly Calendar/- 

Call command, Telecom application, 155 
Checkbook Balancer 

balancing your checkbook, 55-56 
deleting transactions, 56 
illustration of, 54 
overview, 54 
password protecting, 54 
printing information, 56 

adding 

Daily Reminders 

Checkbook Register 

interest, 53 
transactions, 51-52 

assigning expense categories, 53 
finding checks, 53 
illustration of, 51 
overview, 50 
password protecting, 50 
printing, 53 
removing 

check entries, 53 
transactions, 53 

subtracting accounting fees, 53 
transferring checks, 53 

clearing the entire Clipboard, 108-109 
copying Clipboard information, 108 
deleting Clipboard entries, 108 
overview, 108 
saving Clipboard files, 108 

Clipboard accessory 

CMOS RAM battery, 181 
Collections 

adding cards, 85 
changing categories, 85 
creating new collections, 81-82 
defining categories, 85 
deleting cards, 85 
dividing collections into categories, 82 
finding cards, 85 
opening collection files, 80 
overview, 80 
password protection, 81-82 
printing information, 85 

colors, setting, 99-100 
communicating with online services. 

See Telecom application 
Communications Settings, 99 
computer settings, changing. See also 

RLXSetup program 
changing, 183-185, 187-189 
saving, 185-186, 189 

computer speed, setting, 184, 187 
configuring your system. See Setup 

CookBook. See also Meal Planner 
accessory; RLXSetup program 

adding 
ingredients, 70 
recipes, 68-69 

browsing recipes, 67 
changing 

number of servings, 70 
recipe categories, 70 

deleting 
ingredients, 70 
recipes, 70 

finding recipes, 70 
illustration, 67 
overview, 67 
printing recipes, 70 

diskettes, 134 
files, 136 

copying 

Corkboard accessory, 106 
CPU speed, 184, 187 
cursor, definition of, 10 
customizing your desktop, 133 

D 
daily reminders. See Monthly Calendar/- 

data diskettes, 194 
date and time 

Daily Reminders 

changing setup options, 183, 187 
prompt for, setting up, 183 
setting, with Setup accessory, 101 

deleting files, 136 
DeskMate. See also desktop; RLX DeskMate 

desktop for, 5 
dialog boxes, 12 
getting around in, 10-13 
help for using, 14-17 
installing on hard drives, 196-197 
list boxes, 12 
menus and menu bars, 11-13 
mouse used with, 8-9 
opening applications, 11 
tutorials, 18 

DeskMate Print Companion 
black and white option, 117 
color option, 117 
getting around in, 117 
Graphics Manager, 129-131 
Greeting Cards, 124-126 
Name Tags, 127-128 
Notices, 121-123 
overview, 116 
Personal Letters, 118-120 
screen, 116 

installing, 136-138 
using Quick Load, 138 

altered functions after installation of 

application boxes or buttons 

DeskMate User Interface programs 

desktop 

software, 136-137 

deleting, 139 
displaying, 133 
redefining, 139 
removing boxes from desktop, 133 

changing desktop view, 134 
checking disk storage space, 139 
controlling appearance of, 140 
copying diskettes, 134 
customizing your desktop, 133 
directories 

changing, 134 
creating, 139 
deleting, 139 

drives, changing, 134 
files 

checking file size, 139 
copying, 136 
deleting, 136 
file management, 133 

Index 199 



renaming, 140 
sorting in tree view, 140 

formatting diskettes, 134 
illustration of, 5 
installing other software programs, 

moving around the desktop, 10 
other uses and tasks, 138 
techniques box, 133 
updating the screen, 138 

illustration of, 12 
moving around in, 12-13 

136-138 

dialog boxes 

Diary, 86-87 
directories 

changing, 134 
definition of, 133 
paths, 137 
setting, in dmconfig file, 197 
working with, 133 

disk drives, changing, 134 
diskette-based systems 

altered functions after installation of 

data diskettes, 194 
one-drive systems, 194 
two-drive systems, 194 

diskette drives. See also hard disk drives, 

drive A designation, setting, 185, 189 

avoiding damage to, 7 
copying, 134 
DeskMate diskettes, 6 
formatting, 134 
inserting diskettes, 6 
removing diskettes, 6 
using Quick Load, 138 

aligning objects, 147 
breaking an object into pieces, 147 
canvas view, changing, 147 
changing colors, 147 
choosing keyboard or mouse, 147 
clip art, 147 
drawing tools, 141 
duplicating pictures, 147 
entering text, 145 
fill pattern, 147 
flipping an area horizontally, 147 
fruit bowl example, 141-145 
inserting pictures in other applications, 

line weight and style, 147 
making picture pieces an object, 147 
moving items to front or back, 147 
other uses, 146 
overview, 141 
polygonal shapes, changing, 147 
printing, 145 
resizing pictures, 147 
rotating pictures, 147 
techniques box, 146 
using fonts in, 146 

changing, 134 
changing setup options drive A, 185, 189 
left diskette drive, 187 
right diskette drive, 185, 188 

software, 136 

172-174 

diskettes 

Draw application 

147 

drives 

E 
ear plug, 166 
ESC key 

exiting applications, 13 
removing menus or dialog boxes, 13 

expansion boards, 178-179 

Expense Itemizer 
adding transactions, 58 
bar charts for comparing expenses, 59 
changing current month, 61 
deleting items, 61 
displaying items by category, 58 
finding items, 61 
illustration of, 58 
overview, 57 
password protecting, 57 
pie charts for comparing expenses, 59 
printing 

bar or pie charts, 60 
lists, 61 

selecting another category, 61 
tranferring entries to another file, 61 

external options 
back panel of computer, 164 
ear plug, 166 
joystick, 165 
microphone, 167 
mouse, 164 
printer, 167 
serial connector, 165 

F 
F1 key, for getting help, 14-17 
factory settings, setting the default, 186, 

files. See also directories 
copying, 136 
definition of, 133 
deleting, 136 
working with, 133 

Account Information, 47-49 
Checkbook Balancer, 54-56 
Checkbook Register, 50-53 
Expense Itemizer, 57-61 
Financial Notebook, 62-65 
overview, 46 

Financial Notebook 
adding transactions, 63 
deleting transactions, 63 
finding information, 63 
illustration of, 62 
overview, 62 
password protecting, 62 
printing information, 63 

additional tasks, 30-31 
creating a new, 26 
default floor plan, 25 
device 

189 

Financial category of Home Organizer 

Floor Plan solution 

adding, 28 
selecting a device, 27 
types, 28 

interface box, 24, 29-30, 31 
notes about, 25 
rooms 

adding, 27 
entering, 28 
moving, 27 
room view, 28 
resizing, 27-28 
selecting, 27 

screen, 25 
set device code and type dialog box, 29 
techniques, 26 
X-10 modules, 24, 29-30 

formatting diskettes, 134 
formulas. See MathCard 
function keys for opening menus, 13 

G 
getting around in DeskMate 

dialog boxes, 12 

menu bars and menus, 11 
moving around the desktop, 10 
opening “doors,” 11 
TAB key for, 13 

Getting Help, 14-17 
Graphics Manager 

creating an illustration, 131 
hints, 131 
overview, 129 
screen, 129 
selecting a stationery format, 130-131 
selecting an illustration, 129-130 

additional tasks, 126 
creating, 124-125 
folding, 125 
inserting an illustration, 125 
overview, 124 
screen, 124 

adding 

Greeting Cards 

Grocery List 

items, 72 
items to categories, 73 
meal plans to the list, 76 

categorizing grocery lists, 73 
changing categories, 73 
creating new lists, 73 
deleting items, 73 
illustration of, 71 
overview, 71 
printing lists, 73 

H 
Hangman, 148-149 
hard drives 

adding to your computer, 175-177 
DeskMate pre-installed on, 5 
installing DeskMate on, 196 
re-initializing, 196-197 
specifications, 198 
using Quick Load, 138 

Getting Help, 14-17 

Automatic House, 22-38 
getting around in, 21 
greeter screens, 20 
Home Organizer, 39-95 
icons, 19 
Navigation bar, 21 
overview, 19 
selecting a solution, 20 
tutorials for, 21 

help for DeskMate 

Home Applications 

Home Inventory solution, 88-89 
Home Organizer 

Account Information, 47-49 
categories of, 39 
Checkbook Balancer, 54-56 
Checkbook Register, 50-53 
Collections, 80-85 

Diary, 86-87 
Expense Itemizer, 57-61 
Financial, 46-65 
Financial Notebook, 62-63 
Greeter screen, 20 
Grocery List, 71-73 
Home Inventory, 88-89 
Information Center, 40-45 
Itemized List, 90-92 
Kitchen, 66-78 
Mathcard, 64-65 
Meal Planner, 74-76 
Message Board, 42-43 
Monthly Calendar/Daily Reminders, 

CookBook, 67-70 

44-45 
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Navigation bar, 21 M 
overview, 39 
Personal category, 79-95 
Scratch Pad, 45 
selecting a solution, 23 
Travel Planner, 93-95 

mailing labels. See Address Book 

MathCard 
application 

illustration of, 64 
overview, 64 

selecting formulas, 64-65 
Meal Planner. See also CookBook 

adding 

I printing results, 65 
Information Center 

illustration of, 41 
Message Board, 42-43 
Monthly Calendar/Daily Reminders, 

Scratch Pad, 45 

altered functions after installation, 

DeskMate User Interface programs, 137 finding meal names or recipes, 76 
non-DeskMate programs, 137-138 illustration of, 74 
overview, 136-137 overview, 74 
Quick Load, 138 printing menus, 76 

replacing recipes in meal plans, 76 
about, 24 selecting meals, 75 
setting up, 31 memory 

adding memory, 171 dmconfig file, 197 
diskette drive, 172-174 memory considerations, 195 
expansion boards, 178-179 memory diagnostics on start-up, 184 
grounding yourself before opening supplied with RLX System, 171 

hard drive, 175-177 
microphone/line audio jumper, 179-180 
removing the cover, 168 
replacing the cover, 169 
static electricity, 168 
system board, 170 

adding items, 92 
creating, 91 Message Board 
deleting illustration of, 42 

meal plans to grocery list, 76 
recipes or items, 76 

creating meal plans, 74-75 
44-45 

installing other programs deleting 
meals, 76 

136-137 recipes or items, 76 

interface box, 

internal options adding memory, 171 

computer, 168 memory-resident programs, 109 
menus and menu bars 

closing menus, 12 
ESC key for removing, 13 
opening with function keys, 13 
options on, 11 
shadowed menu options, 11 

Itemized List use of, 11-12 
Menus View, 134 

items from lists, 92 printing messages, 43 
lists, 92 selecting messages, 42 

sending messages, 42 
telephone numbers, 43 

finding items, 92 
password protecting, 90 
printing lists, 92 microphone, 167 
screen for, 90 microphone/line audio jumper, 179-180 

monitors 
J monochrome monitors, 100 
joystick, 165 

K Monthly Calendar/Daily Reminders 
Kaleidokubes, 150-151 
keys 

setting colors for, 99-100 
Month accessory, 106 

adding annual occasions, 45 
changing a calendar month, 44 
checking daily reminders, 44 
finding days, 45 
going to another day, 45 

printing reminders, 45 

connecting to the computer, 164 
mouse port device, 185 
reasons for using, 9 
setting up, 100-101 
techniques box for using, 9 
using the mouse, 8 

ESC key 
for exiting applications, 13 
for removing menus or dialog boxes, 

13 illustration of, 44 
F1 key, for getting help, 13 
function keys for opening menus, 13 
key functions for Corkboard, 106 
SHIFT+TAB key for moving backward, 13 
TAB key for moving around screen, 13 

CookBook, 67-70 
Grocery List, 71-73 
Meal Planner, 74-76 

overview, 66 

mouse 

Kitchen category of Home Organizer 

MS-DOS configuration options, changing, 

N 
Recipe Sharer, 77-78 186-189 

L Name Tags 
Letter Invaders, 152-153 
list boxes customizing, 128 

illustration of, 12 overview, 127 
use of, 12 screen, 127 

additional tasks, 128 

lists. See Address Book application; selecting a name tag format, 127-128 
selecting a stationery format, 127 

Navigation bar for Home Organizer, 21 
Grocery List; Itemized List; Phone 
List accessory; To Do List 

notepad. See Corkboard; Scratch Pad 
Notices 

additional tasks, 123 
creating a new, 122 
overview, 121 
screen, 121 
selecting a stationery format, 121 
selecting an illustration, 122 

O 
options for the RLX. See external options; 

internal options 

P 
passwords 

Account Information, 47 
Checkbook Balancer, 54 
Checkbook Register, 50 
Collections, 81-82 
Diary, 86 
Expense Itemizer, 57 
Financial Notebook, 62 
Home Inventory, 88-89 
Itemized List, 90 

paths, 137 
Personal category, Home Organizer, 79-95 

Collections, 80-85 
Diary, 86-87 
Home Inventory, 88-89 
Itemized List, 90-92 
Travel Planner, 93-95 

additional tasks, 119-120 
beginning a new, 118 
overview, 118 
screen, 118 
selecting a stationery format, 118-119 
selecting an illustration, 119 

Personal Letters 

Phone List accessory, 105 
pie charts 

comparing expenses, 59 
printing, 60 

choosing serial mouse port, 100-101 
communications ports, 99 
connecting devices to serial port, 165 
for printers, 101-102 
internal parallel port using DeskMate, 

internal parallel port using MS-DOS, 188 
internal serial port 

ports 

185 

using DeskMate, 184 
using MS-DOS, 188 

using DeskMate, 185 
using MS-DOS, 188 

mouse port device 

power saver, 197 
printer, connecting to the computer, 167 
Printer Settings, 101-102 
problem-solving 

problem-solving help, 14-17 
troubleshooting guide, 190-191 

processor speed, setting 
using DeskMate, 184 
using MS-DOS, 187 

Q 
Quick Load, 138 

R 
recipes. See CookBook; Meal Planner, 

reminders. See Monthly Calendar/Daily 

RLX DeskMate. See also DeskMate; 

Recipe Sharer 

Reminders 

RLXSetup program 
diskettes, using, 6-7 
hard drives, 5 
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illustration of, 5 

options 
RLX options. See external options; internal 

RLXSetup program 
changing the options using DeskMate, 

changing the options using MS-DOS, 

overview, 182 
when to use, 182 

Routine Maker solution 
additional tasks, 33 
creating a new, 32-33 
screen, 32 

S 
Scheduler solution 

183-186 

186-189 

additional tasks, 37-38 
daily schedule 

screen, 37 
viewing, 37 

adding an event to, 35-36 
screen, 34 

adding an event to, 36 
screen, 34 

Scratch Pad, 45 
Screen Saver, 102 
Send command, Telecom application, 155 
serial ports 

device 

routine 

communications ports, 99 
internal serial port addresses, 184, 188 
serial port for mouse, 100 

Setup accessory 
Colors, 99-100 
Communications Settings, 99 
Date and Time, 101 
Mouse Settings, 100-101 
overview, 98 
Printer Settings, 101-102 
Screen Saver, 102 

shadowed menu options, 11 
SHIFT+TAB for moving backward, 13 
solving problems 

problem-solving help, 17 
troubleshooting guide, 190-191 

specialized lists. See Address Book 
application 

specifications, 192 
Spell Checker accessory, 103-104 
start-up, changing 

device, 184, 187 
diagnostics, 187 
program, 184, 189 

static electricity, 168 
switching between programs, 109 
system board, 170 

T 
TAB key 

moving around the desktop, 13 
SHIFT+TAB for moving backward, 13 

Task Switch accessory, 109 
technical specifications, 192 
Telecom application 

autolog file 
deleting line from, 157 
executing open autolog files, 155 
executing saved autolog files, 157 
inserting lines in, 157 
setting up, 154 

deleting contents of, 157 
loading, 157 
printing contents of, 157 
turning on and off, 157 

buffer 

Call command, 155 
command screen, displaying, 157 
disconnecting the telephone line, 155 
other uses, 156 
overview, 154 
Send command, 155 
setting communication parameters, 

techniques box, 156 
terminal screen, displaying, 157 
Transfer command, 157 
transferring files manually, 157 
Wait command, 155 

dialing, from Address Book, 115 
in Message Board, 43 
Phone List accessory, 105 
in Travel Planner, 95 

154-155 

telephone numbers 

terminate-and-stay-resident programs, 109 
Text application 

adding fields from Address Book, 161 
boldface type, 158-159 
cancelling boldface or underline, 161 
centering and uncentering, 161 
converting documents to ASCII, 161 
deleting headers, footers, or sections of 

documents, 161 
editing text, 158-160 
ending a page, 161 
finding text, 161 
footers, 161 
formatting page layouts, 161 
headers, 161 
hiding all pictures, 162 
highlighting entire document, 162 
inserting 

another document, 162 
new text, 161 
pictures, 162 
today’s date, 162 
words, 158 

moving a picture, 162 
other uses, 161 
overview, 158 
printing 

form letters, 162 
text, 160 

re-inserting 
deleted information, 162 
text, 159-160 

removing text, 159 
resizing a picture, 162 
screen for, 158 
show all pictures, 162 
Spell Checker, 159 
substitute text, 162 
techniques box, 160 
Thesaurus Companion, 160 
typing, 158 
underlining text, 162 

Thesaurus Companion, 160 
time and date, setting. See date and time 
To Do List accessory, 107-108 
Transfer command, Telecom application, 

transferring files. See Telecom application 
Travel Planner 

adding 

157 

activities, 94 
items to packing list, 94 

changing plans, 95 
deleting items from pack list, 95 
helpful numbers, 95 
open another Travel Planner, 95 
overview, 93 
planning another trip, 95 
printing itineraries, 95 
removing travel plans, 95 
screens for, 93 
techniques, 94 

Tree View, 134 
troubleshooting, 190-191. See also help for 

tutorials, 18 

V 
views for desktop, 134 

W 

X 
X-10 modules 

about, 24 
connecting to devices, 29 
option, 30 

DeskMate 

Wait command, Telecom application, 155 
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Special Offer Coupons 
As a DeskMate owner, you’re eligible for special offers from Tandy. You’ll u 
proof of ownership of DeskMate. 

I Special Offer Coupon Special Off 
I I 

I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I I 

I I 

I 

Use this coupon to qualify for special 
offers to DeskMate owners. The offer 
announcement will indicate which 
specific coupon you need to return. 
The specified, original coupon must 
be returned. A facsimile or copy is 
not acceptable. I 

I 
I I 

Use this cou 
offers to Der 
announcem 
specific cou 
The specifie 
be returned 
not acceptal 

I 

Use this coupon to qualify for special i 
offers to DeskMate owners. The offer : 
announcement will indicate which i 
specific coupon you need to return. I 
The specified, original coupon must i 
be returned. A facsimile or copy is : 
not acceptable. I 

I 
I 
I 
I 
I 
I I 

I 
I I 

Use this cou 
offers to De3 
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The specific 
be returned 
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I 
I I 

I 
I 
I I 

I I 
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I 
I 
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I 
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I 

Special Offer Coupon i Special Of1 
l a I -1 Use this coupon to qualify for special f -1 Use this COI 
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Use this coupon to qualify for special i 
offers to DeskMate owners. The offer : 
announcement will indicate which : 
specific coupon you need to return. i 
The specified, original coupon must 
be returned. A facsimile or copy is : 
not acceptable. I 

I 
I 
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Special Offer Coupon 1 II 
I1  I1  II Spec 
W 

Name: Name: 
I I I1  II 

i Address: ii Address: 
I 
I 
I 
I 
I 
I 
I 
I 
I 
I I 

I 
I 
I 
I 
I 
I 
I I 

I 

I 
I 
I 
I 
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City, State, Zip: :: City, State, Z 

Special Offer Coupon 2 Spec 

, Name: Name: 
I I I 1  I1  

i Address: ii Address: 
I 1  I1  I 

I I 

: City, State, Zip: 
I 
I 

Phone: 
I I 

i Additional Info: 
I I 

II 

:: City, State, Z 
U 
II 

ii Phone: 

ii Additional 11 
II II 

II II 

II I n  Special Offer Coupon 3 I 1  I1  Spec 
i Name: ii Name: 
I I I1  
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I I1  I1  
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i Additional Info: ii Additional 11 
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II II I I 

i Name: ii Name: 
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: Arlrlwrk"".  



TERMS AND CONDITIONS OF SALE AND LICENSE OF TANDY COMPUTER EQUlPlV 

STORES AND RADIO SHACK FRANCHISEES OR DEALERS AT THEIR AUTHORIZED 1 
SOFTWARE PURCHASED FROM RADIO SHACK COMPANY-OWNED COMPUTER CENl 

USA ONE-YEAR LIMITED WARRANTY 
I. CUSTOMER OBLIGATIONS 

A. 

B. 

II. LIMITED WARRANTIES AND CONDITIONS OF SALE 
A. 

CUSTOMER assumes full responsibility that this computer hardware purchased (the “Equipment”), ai 
Equipment or licensed separately (the “Software”) meets the specifications, capacity, capabilities, versatility 
CUSTOMER assumes full responsibility for the condition and effectiveness of the operating environment 
function, and for its installation. 

RADIO SHACK warrants to the original CUSTOMER that the Equipment is free from manufacturing defects ’ 

date of purchase as evidenced by a RADIO SHACK sales document. RADIO SHACK warrants to the original 
cassette tape, tape cartridge or other external storage media included with the Equipment is free from mar 
calendar days from the date of purchase. 
These warranties are only applicable to purchases of Tandy Equipment by the original customer from Rad. 
retail stores, and Radio Shack franchisees and dealers at their authorized locations. The warranties are L 
improper or abnormal use. If a manufacturing defect is discovered during the stated warranty periods, thi 
Shack Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or a participatin 
copy of the sales document or lease agreement.The original CUSTOMER’S sole and exclusive remedy in the I 
the defect by repair, replacement, or refund of the purchase price, at RADIO SHACK’S election and sole 
replace or repair expendable items. 
RADIO SHACK makes no warranty as to the design, capability, capacity, or suitability for use of the Sof 
Software is licensed on an “AS IS” basis, without warranty. The original CUSTOMER’S exclusive remedy, in 
is its repair or replacement within thirty (30) calendar days of the date of the RADIO SHACK sales documei 
defective Software shall be returned to a Radio Shack Computer Center, a Radio Shack retail store, a particil 
dealer along with the sales document. 
Except as provided herein no employee, agent, franchisee, dealer or other person is authorized to give any 
SHACK. 
EXCEPT AS PROVIDED HEREIN, RADIO SHACK MAKES NO EXPRESS WARRANTIES, AND ANY IMPLI 
FITNESS FOR A PARTICULAR PURPOSE IS LIMITED I N  ITS DURATION TO THE DURATION OF THE W 
HEREIN. 
Some states do not allow limitations on how long an implied warranty lasts, so the above limitation(s) may no 

EXCEPT AS PROVIDED HEREIN, RADIO SHACK SHALL HAVE NO LIABILITY OR RESPONSIBILITY TO CUS’ 
WITH RESPECT TO ANY LIABILITY, LOSS OR DAMAGE CAUSED OR ALLEGED TO BE CAUSED DlREC 
“SOFTWARE” SOLD, LEASED, LICENSED OR FURNISHED BY RADIO SHACK, INCLUDING, BUT NOT LIM 
LOSS OF BUSINESS OR ANTICIPATORY PROFITS OR CONSEQUENTIAL DAMAGES RESULTING FROM THE 
OR “SOFTWARE.” I N  NO EVENT SHALL RADIO SHACK BE LIABLE FOR LOSS OF PROFITS, OR ANY 
DAMAGES ARISING OUT OF ANY BREACH OF THIS WARRANTY OR I N  ANY MANNER ARISING OUT Of 
LICENSE, USE OR ANTICIPATED USE OF THE “EQUIPMENT” OR “SOFTWARE.” 
NOTWITHSTANDING THE ABOVE LIMITATIONS AND WARRANTIES, RADIO SHACK’S LIABILITY HEREUNDE 
OR OTHERS SHALL NOT EXCEED THE AMOUNT PAID BY CUSTOMER FOR THE PARTICULAR “EQUIPMENT” 
RADIO SHACK shall not be liable for any damages caused by delay in delivering or furnishing Equipment and/c 
No action arising out of any claimed breach of this Warranty or transactions under this Warranty may be brou 
action has accrued or more than four (4) years after the date of the Radio Shack sales document for the Equipr 
Some states do not allow the limitation or exclusion of incidental or consequential damages, so the above I 
CUSTOMER. 

B. 

C. 

D. 

E. 

F. 

A. 
111. LIMITATION OF LIABILITY 

B. 
C. 

D. 

IV. SOFTWARE LICENSE 
RADIO SHACK grants to CUSTOMER a non-exclusive, paid-up license to use the TANDY Software on one computer, 
A. Except as otherwise provided in this Software License, applicable copyright laws shall apply to the Software. 
B. Title to the medium on which the Software is recorded (cassette and/or diskette) or stored (ROM) is tr; 

Software. 
C.  CUSTOMER may use Software on a multiuser or network system only if either, the Software is expressly la1 

system, or one copy of this Software is purchased for each node or terminal on which Software is to be used I 
D. CUSTOMER shall not use, make, manufacture, or reproduce copies of Software except for use on one co 

Software License. CUSTOMER is expressly prohibited from disassembling the Software. 
E. CUSTOMER is permitted to make additional copies of the Software only for backup or archival purposes or if 
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